
<!DOCTYPE html>
<html class="no-js">
	<head>
    	   	<!--Social Meta Tags-->
  	<!--< p b s :article objectclass="101" Extrapictures=1>-->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="Content-Type" content="text/html; charset-UTF-8" />
	<!-- Mobile meta tags-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<meta name="apple-touch-fullscreen" content="yes" />
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta property="fb:pages" content="7711594722" />
	<link rel="apple-touch-icon" href="/images/glogo.png"/>
	<link rel="android-touch-icon" href="/images/glogo.png"/>
	<meta property="fb:app_id" content="163646090334606"/>
	<link rel="shortcut icon" href="http://CDR-GAedit.newscyclecloud.com/favicon.ico">
	<!-- Social meta tags -->
  	<title> North Linn gets its boys' state basketball championship | The Gazette</title>
<meta property="bt:title" content="North Linn gets its boys' state basketball championship">
<meta property="twitter:title" content="North Linn gets its boys' state basketball championship">
<meta property="og:title" content="North Linn gets its boys' state basketball championship" />
<!-- <meta property="x:field_position_description" content=""> -->
  <link rel="canonical" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/basketball/north-linn-boyden-hull-iowa-boys-state-basketball-2a-championship-score-highlights-20190308" />
  <link rel="amphtml" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/basketball/north-linn-boyden-hull-iowa-boys-state-basketball-2a-championship-score-highlights-20190308?template=amphtml">
<!--Piano-->
<meta name="section" content="Prep Basketball">
<!--Boomtrain-->
  <meta property="bt:type" content="thegazette_sports" />
<meta property="bt:pubDate" content="2019-03-08T19:12:53-05:00" />
<meta property="bt:modDate" content="2019-03-08T19:21:00-05:00" />
<!--Facebook-->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thegazette.com/subject/sports/iowa-prep-sports/basketball/north-linn-boyden-hull-iowa-boys-state-basketball-2a-championship-score-highlights-20190308" />
<meta property="og:image" itemprop="image" content="https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309667/AR/0/AR-190309667.jpg" />
<meta name="twitter:image" content="https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309667/AR/0/AR-190309667.jpg">
<meta property="og:site_name" content="The Gazette"/>
<meta property="twitter:url" content="https://www.thegazette.com/subject/sports/iowa-prep-sports/basketball/north-linn-boyden-hull-iowa-boys-state-basketball-2a-championship-score-highlights-20190308">
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@gazettedotcom">
<meta name="twitter:creator" content="@gazettedotcom">
  <meta property="og:description" content="DES MOINES - It really couldn't have ended any other way." /><!--EndOGDescription-->
  <meta property="twitter:description" content="DES MOINES - It really couldn't have ended any other way."><!--EndTwitterDescription-->
<script type="text/javascript">
var dimension1Value = "Jeff Johnson";
</script>
<!--Piano-->
<meta name="author" content="Jeff Johnson"
	<!-- CSS Includes -->
	<link rel="stylesheet" type="text/css" href="/CSS/materialize.min.css">
	<link rel="stylesheet" type="text/css" href="/CSS/style.css?ver=59">
	<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Montserrat:400,400i,600,600i,700,700i,800,900" rel="stylesheet">
	<script src="/JS/jquery-3.2.1.min.js?ver=2"></script>
	<script>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</script>
	<script>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</script>
	<script>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</script>
<!-- DFP Ad Setup END -->
	<!-- Global site tag (gtag.js) - AdWords: 817601198 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-817601198"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'AW-817601198');
</script>
	<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<!-- Chartbeat -->
<script type="text/javascript">
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid =65803;
_sf_async_config.domain = 'thegazette.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
/** CONFIGURATION END **/
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--Admiral Blocker -->
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/dzzfqXbHrbTwnR6hH0UiN6BgOFG9OYKaRdBfrd2gVCPfK2rBahYfAfiNodQYKKk_RRluYpRFNxRzvDWQZw",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>

	</head>
	<body>
		<header class="no-print">
			
<!--False-->
<!-- Header -->
<script src="//cedarrapidsgazette-ia-pw.newsmemory.com/?meter&v=1"></script>
<!-- p b s:script name="userCookieCheck" language="JScript" -->

  

<input type="checkbox" id="sidebartoggler" name="" value="">
<div class="page-wrap">
<nav class="mainnav">
  <div class="header-left left">
    <div class="left main-logo">
      <a href="/" class="logo">
        <img src="/images/gaz-logo-full_202x50.png" alt="The Gazette">
      </a>
    </div>
    <div class="socials left">
      <div id="social-box"></div>
    </div>
    <div class="title-inject left">
      <span id="headline-injection" class="truncate"></span>
    </div>
  </div>

  <div class="header-right right">
    <ul id="nav-mobile">
      <li class="main-nav-item greyddd"><a href="/searchresults"><i class="fa fa-search" aria-hidden="true"></i> <span class="hide-on-med-and-down">SEARCH</span></a></li>

      
        <li class="main-nav-item greyddd"><a id="login-link" onclick="ta_account();"><i class="fa fa-sign-in" aria-hidden="true"></i> <span id="login-logout-text" class="hide-on-med-and-down">LOGIN</span></a></li>

        <div id="subscribe-CTA"><a class="button" onclick="ga('send','event','Subscribe','Header Button Clicked')" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" target="_blank">Subscribe <span class="hidetoday">Today </span><i class="fa fa-angle-right" aria-hidden="true"></i><span class="price">$0.99 for 1 month!</span></a></div>
      

      <label for="sidebartoggler" class="toggle">
      <li class="main-nav-item grey555 padLR15" id="toggler" onclick="ga('send','event','Sections Dropdown','Open')">
        <i class="fa fa-bars" aria-hidden="true"></i> <span class="hide-on-med-and-down">MENU <!-- <i class="fa fa-angle-down" aria-hidden="true"></i> --></span>
      </li>

    </ul>
  </div>
</nav>

<div class="sidebar">
<ul class="sidenav">
  <!-- <li><a href="javascript:void(0)" class="closebtn" onclick="ga('send','event','Sections Dropdown','Close')"><i class="fa fa-times-circle" aria-hidden="true"></i></a></li> -->
  
  <li>
      <div class="log-sub">
        <p>Not a subscriber?</p>
        <a href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" class="button">SUBSCRIBE</a>
          <p style="margin-top:5px;">Already a subscriber?</p>
        <p><a onclick="ta_account();">Login Here</a><a href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html" target="_blank">Manage Your Account</a></p>
      </div>
    </li>
  

  
  <li class="dropdown-parent">
    <a href="/subject/news" class="navgo bgcnews parentlink">NEWS</a>
    <a id="parent-news" class="navgo bgcnews show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
     <ul id="child-news" class="dropdown-children">
      <li><a href="/subject/news">All News</a></li>
<li><a href="/subject/news/business">Business</a></li>
<li><a href="/subject/news/community">Community</a></li>
<li><a href="/subject/news/education">Education</a></li>
<li><a href="/subject/news/government">Government</a></li>
<li><a href="/subject/news/health">Health</a></li>
<li><a href="/subject/news/nation-and-world">Nation &amp; World</a></li>
<li><a href="/subject/news/public-safety">Public Safety</a></li>
<li><a href="/epic-rebirth">Epic Rebirth Flood Anniversary</a></li>
<li><a href="/section/election2018">ELECTION 2018</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=MADISON">Madison Arnold</a></li>
<li><a href="/section/blogs?staffID=Boshart">Rod Boshart</a></li>
<li><a href="/section/blogs?staffID=MollyDuffy">Molly Duffy</a></li>
<li><a href="/section/blogs?staffID=Jordan">Erin Jordan</a></li>
<li><a href="/section/blogs?staffID=Mehaffey">Trish Mehaffey</a></li>
<li><a href="/section/blogs?staffID=Miller">Vanessa Miller</a></li>
<li><a href="/section/blogs?staffID=Morelli">B. A. Morelli</a></li>
<!-- <li><a href="/section/blogs?staffID=PATANE">Matthew Patane</a></li> -->
<li><a href="/section/blogs?staffID=Lynch">James Q. Lynch</a></li>
<li><a href="/section/blogs?staffID=Ramm">Michaela Ramm</a></li>
<li><a href="/section/blogs?staffID=katr">Kat Russell</a></li>
<li><a href="/section/blogs?staffID=Schmidt">Mitchell Schmidt</a></li>
<p class="subnav-subhead">Additional News Links</p>
<li><a href="/data/arrest-database">Arrest Database</a></li>
<li><a href="/data">Data Center</a></li>
<li><a href="/factchecker">Fact Checker</a></li>
<li><a href="/email-newsletters">Newsletter Sign Up</a></li>
<li><a href="/puzzle-answers">Puzzle Answers</a></li>
<li><a href="/subject/news/archive/time-machine">Time Machine</a></li>
    </ul>
  </li>
  <!-- <li class="dropdown-parent">
    <a href="/section/election2018" class="navgo bgcnews parentlink">ELECTION 2018</a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
  </li> -->
  <li class="dropdown-parent">
    <a href="/subject/sports" class="navgo bgcsports parentlink">SPORTS</a>
    <a id="parent-sports" class="navgo bgcsports show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcsports show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-sports" class="dropdown-children">
      <li><a href="/subject/sports">All Sports</a></li>
<li><a href="/subject/sports/iowa-hawkeyes">Iowa Hawkeyes</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-football">Iowa Football</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-mens-basketball">Iowa Men's Basketball</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
<li><a href="/subject/sports/iowa-state-cyclones">Iowa State Cyclones</a></li>
<li><a href="/subject/sports/uni-panthers">UNI Panthers</a></li>
<li><a href="/subject/sports/small-college">Small College Sports</a></li>
<li><a href="/subject/sports/minor-league">Minor League Sports</a></li>
<li><a href="/subject/sports/outdoors">Outdoor</a></li>
<li><a href="/kirk-ferentz-wins">#KF143 COUNTDOWN</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Morehouse">Marc Morehouse</a></li>
<li><a href="/section/blogs?staffID=Hlas">Mike Hlas</a></li>
<li><a href="/section/blogs?staffID=Pilcher">KJ Pilcher</a></li>
<li><a href="/section/blogs?staffID=Johnson">Jeff Johnson</a></li>
<li><a href="/section/blogs?staffID=Linder">Jeff Linder</a></li>
<li><a href="/section/blogs?staffID=Ogden">JR Ogden</a></li>
<li><a href="/section/blogs?staffID=dmiles">Douglas Miles</a></li>
<p class="subnav-subhead">Additional Sports Links</p>
<li><a href="https://store.thegazette.com/collections/all/hawkeyes" target="_blank">Gazette Store Sports Section</a></li>
<li><a href="/hawkeye-trivia">Hawkeye Trivia</a></li>
<li><a href="https://www.facebook.com/iowaprepsports/?ref=br_rs" target="_blank">Iowa Prep Sports Facebook</a></li>
<li><a href="https://twitter.com/iowaprepsports?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">Iowa Prep Sports Twitter</a></li>
<li><a href="/email-newsletters">Newsletter Sign Up</a></li>
<li><a href="https://www.facebook.com/OnIowaCRG/" target="_blank">On Iowa Facebook</a></li>
<!--MISC 
<li><a href="http://www.thegazette.com/data/hawkeyes">Iowa Football Data Center</a></li>
-->
<!--WINTER ONLY
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
-->
<!--SPRING ONLY
<li><a href="/subject/sports/iowa-prep-sports/track-and-field">Prep Track and Field</a></li>
<li><a href="/subject/sports/iowa-prep-sports/soccer">Prep Soccer</a></li>
-->
<!--SUMMER ONLY
<li><a href="/subject/sports/iowa-prep-sports/baseball">Prep Baseball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/softball">Prep Softball</a></li>
<li><a href="/subject/sports/auto-racing">Auto Racing</a></li>
-->
<!--FALL ONLY
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/section/prepfootball">Prep Football Game Center</a></li>
-->
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/opinion" class="navgo bgcopinion parentlink">OPINION</a>
    <a id="parent-opinion" class="navgo bgcopinion show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcopinion show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-opinion" class="dropdown-children">
      <li><a href="/subject/opinion">All Opinion</a></li>
<li><a href="/subject/opinion/guest-columnist">Guest Columnists</a></li>
<li><a href="/subject/opinion/letters-to-the-editor">Letters to the Editor</a></li>
<li><a href="/subject/opinion/political-cartoon">Political Cartoon</a></li>
<li><a href="/subject/opinion/staff-columnist">Staff Columnists</a></li>
<li><a href="/subject/opinion/staff-editorial">Staff Editorial</a></li>
<li><a href="/section/storyline?theme=2018%20ENDORSEMENTS">2018 Endorsements</a></li>
<p class="subnav-subhead">From Our Columnists</p>
<li><a href="/section/blogs?staffID=Dorman">24 Hour Dorman by Todd Dorman</a></li>
<li><a href="/subject/opinion/blogs/lynda-waddington">Exact Change by Lynda Waddington</a></li>
<li><a href="/subject/opinion/blogs/at-liberty-by-adam-sullivan">At Liberty by Adam Sullivan</a></li>
<p class="subnav-subhead">Additional Opinion Links</p>
<li><a href="/gazette-editorial-mission-statement">Editorial Mission</a></li>
<li><a href="/letter-submissions" target="_blank">Submit a Letter</a></li>
    </ul> 
    </li>
  <li class="dropdown-parent">
    <a href="/subject/life" class="navgo bgcliving parentlink">LIVING</a>
    <a id="parent-living" class="navgo bgcliving show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcliving show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-living" class="dropdown-children">
      <li><a href="/subject/life">All Living</a></li>
<li><a href="/subject/life/arts-and-culture">Arts and Culture</a></li>
<li><a href="/subject/life/books">Books</a></li>
<li><a href="/subject/life/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/subject/life/healthy-living">Healthy Living</a></li>
<li><a href="/subject/life/home-and-garden">Home &amp; Garden</a></li>
<li><a href="/milestones">Milestones</a></li>
<li><a href="/subject/life/people-and-places">People &amp; Places</a></li>
<li><a href="/subject/life/recreation">Recreation</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Gowans">Alison Gowans</a></li>
<li><a href="/section/blogs?staffID=Nollen">Diana Nollen</a></li>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/obits" class="navgo bgcobits parentlink">OBITUARIES</a>
    <a id="parent-obits" class="navgo bgcobits show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcobits show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-obits" class="dropdown-children">
      <li><a href="/subject/obits">All Obits</a></li>
<!-- <li><a href="/subject/obits/obituaries">Obituaries</a></li>
<li><a href="/subject/obits/in-memory-of">In Memory Of</a></li> -->
<li><a href="https://fusionfarm.wufoo.com/forms/qglsvp90d246rf/" target="_blank">Submit an Obituary</a>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/hoopla" class="navgo bgchoopla parentlink">HOOPLA</a>
    <a id="parent-hoopla" class="navgo bgchoopla show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgchoopla show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-hoopla" class="dropdown-children">
      <li><a href="/hoopla">All Hoopla Stories</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/">All Hoopla Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/nightlife">All Nightlife Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/out-and-active">All Out and Active Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/community">All Community Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/kids-and-family">All Kids and Family Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/arts-and-culture">All Arts and Culture Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/eat-and-drink">All Eat and Drink Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/new">Add Your Event</a></li>
    </ul>
  </li>
  <!-- <li><a href="/weather" class="navgo bgcweather">WEATHER</a></li> -->
  <!-- <li><a href="/section/developing" class="navgo bgcdeveloping">DEVELOPING</a></li> -->
  <li><a href="/section/multimedia" class="navgo bgcdefault">PHOTOS &amp; VIDEOS</a></li>
  <li class="other-links">
    <h5>MORE LINKS</h5>
    <a href="/customer-care" class="navgo">CONTACT US</a>
    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank">WORK AT THE GAZETTE</a>
    <a href="/iowaideas" class="navgo" target="_blank">IOWA IDEAS</a>
    <a href="http://cedarrapidsgazette.ia.newsmemory.com/" class="navgo" target="_blank">THE GREEN GAZETTE</a>
    <a href="/subject/special-sections" class="navgo">SPECIAL SECTIONS</a>
    <a href="/subject/special-events" class="navgo">SPECIAL EVENTS</a>
    <a href="https://store.thegazette.com/" target="_blank" class="navgo">THE GAZETTE STORE</a>
    <a href="http://rewards.thegazette.com/" target="_blank" class="navgo">GAZETTE REWARDS</a>
    <a href="http://classifieds.thegazette.com" target="_blank" class="navgo">CLASSIFIEDS</a>
    <a href="https://www.corridorcareers.com/" target="_blank" class="navgo">JOBS</a>
    <a href="https://garagesales.thegazette.com/" target="_blank">GARAGE SALES</a>
    <a href="http://crgazette.mycapture.com/mycapture/" target="_blank" class="navgo">PHOTO STORE</a>
    <a href="http://local.thegazette.com/?utm_source=thegazette&utm_medium=web&utm_campaign=gazheader" target="_blank" class="navgo">BUSINESS DIRECTORY</a>
  </li>
</ul>
</div>

			<!--TOP BAR ELEMENT GOES HERE-->
<div style="clear:both;"></div>
<div id="ad-leaderboard-header" class="center">
  <script>
    function headerLeaderboard() {
      googletag.cmd.push(function() {
        var mappingLeaderboard = googletag.sizeMapping()
          .addSize([0, 0], [ [320, 100], [320, 50] ])
          .addSize([mobileBreakpoint, 0], [728, 90])
          .addSize([1010, 0], [ [970, 90], [728, 90]]).build();
        defaultAds[1] = googletag.defineSlot(dfpId, leaderboardDefault, "ad-leaderboard-header")
          .setTargeting("position", "1")
          .setTargeting("keywords", keywords)
          .defineSizeMapping(mappingLeaderboard)
          .setCollapseEmptyDiv(true)
          .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-leaderboard-header");
        if (accesslevel != "full"){
            //Do Nothing
          } else {
            googletag.pubads().refresh([defaultAds[1]]);
          }
      });
    }
    spinAccessLevel(headerLeaderboard);
  </script>
</div>
<!-- < p b s : !macro name="topBar" cachetime="60" cachequalifiers="Profile"> -->

		</header>
	<script type="text/javascript">
		(function() {
		  var ARTICLE_URL = window.location.href;
		  var substring = "/subject";
  			if(ARTICLE_URL.indexOf(substring) > -1){
			  var CONTENT_ID = 'everything';
			  document.write(
			    '<scr'+'ipt '+
			    'src="//survey.g.doubleclick.net/survey?site=_epnqmbilxc2nmxwf4o2xvpszdq'+
			    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
			    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			    '&amp;random='+(new Date).getTime()+
			    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
			}
		})();
	</script>
		<main class="article">
			

<script type="text/javascript">
var taxonomyItems = [];
</script>

<script type="text/javascript">
taxonomyItems.push("Prep Basketball");
</script>
<!--482Prep Basketball-->







<script type="text/javascript">
taxonomyItems.push("Prep Tournament");
</script>
<!--1073Prep Tournament-->







<script type="text/javascript">
taxonomyItems.push("Preview");
</script>
<!--1186Preview-->









<div class="row no-print" id="subcat-title-bar">
	<div class="col s11 m7 l9 nopad">	
	
		

			
				<h2 class="titlebars bgc2704">
					<a class="label-link" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/basketball">Prep Basketball <i class="fa fa-angle-right"></i></a>
					
			
			</h2>
		
	
	<script type="text/javascript">
		var dimension2Value = "Prep Basketball";
	</script>
		

	</div><!-- END col s11 m7 l9 nopad -->

	<div class="col s12 m5 l3 right-side no-print">
			<div itemprop="datePublished" class="date">
				Fri., March 08, 2019
			<!-- 
				Mar. 8, 2019 at 7:21PM 
			 -->
			</div>
	</div>
</div>

<section id="article-top" class="row">
	<div class="col s12 m12 l8">
		
<h1 itemprop="headline" class="posttitle">North Linn gets its boys' state basketball championship</h1>

<h2 itemprop="alternativeHeadline" class="subhead">Lynx finish off perfect season by beating Boyden-Hull, 60-41, for the Class 2A title</h2>



	

	

	
		
			<iframe class="no-print" src='/section/slideshow?slideshowid=3290' width="100%" height="680px" scrolling='none' frameborder="no"></iframe>
		

	
	
	
		<div id="piano-inject-top"></div>
	</div><!-- close l8 -->
	

	

	
	<script type="text/javascript">
		tp.push(["setCustomVariable","theme","BOYS' STATE BASKETBALL 2019"]);
	</script>
	<div class="col s12 m12 l4 nopad no-print">
		<div class="theme-holder">
			<div class="theme-header">BOYS' STATE BASKETBALL 2019 ARTICLES</div>

			<div class="theme-stories-holder">
				<div class="col l12 m4 s12 developing-content">
	<div class="col s12">
		<p class="developing-date"><strong>07:12PM</strong> | Fri, March 08, 2019</p>
		<div class="title">
			
				<a class="developing-title"  href="/subject/sports/iowa-prep-sports/basketball/north-linn-boyden-hull-iowa-boys-state-basketball-2a-championship-score-highlights-20190308">
					
						<h4>North Linn gets its boys' state basketball championship</h4>
					
				</a>
			
		</div>
	</div>
</div><div class="col l12 m4 s12 developing-content">
	<div class="col s12">
		<p class="developing-date"><strong>05:06PM</strong> | Fri, March 08, 2019</p>
		<div class="title">
			
				<a class="developing-title"  href="/subject/sports/iowa-prep-sports/basketball/alburnett-grand-view-christian-iowa-boys-state-basketball-1a-championship-score-highlights-20190308">
					
						<h4>Alburnett's special season ends with loss in 1A boys' state basketball champions ...</h4>
					
				</a>
			
		</div>
	</div>
</div><div class="col l12 m4 s12 developing-content">
	<div class="col s12">
		<p class="developing-date"><strong>09:19AM</strong> | Fri, March 08, 2019</p>
		<div class="title">
			
				<a class="developing-title"  href="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-championships-tv-live-stream-schedule-scores-20190308">
					
						<h4>Iowa boys' state basketball 2019: Friday's championship TV, live stream, schedul ...</h4>
					
				</a>
			
		</div>
	</div>
</div><div class="col l12 m4 s12 developing-content">
	<div class="col s12">
		<p class="developing-date"><strong>10:00PM</strong> | Thu, March 07, 2019</p>
		<div class="title">
			
				<a class="developing-title"  href="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-championship-games-friday-preview-20190307">
					
						<h4>Iowa boys' state basketball 2019: Previewing Friday's championship games</h4>
					
				</a>
			
		</div>
	</div>
</div><div class="col l12 m4 s12 developing-content">
	<div class="col s12">
		<p class="developing-date"><strong>10:51PM</strong> | Wed, March 06, 2019</p>
		<div class="title">
			
				<a class="developing-title"  href="/subject/sports/iowa-prep-sports/basketball/north-linn-van-meter-iowa-boys-state-basketball-2a-score-20190306">
					
						<h4>North Linn faces first fourth-quarter deficit, reacts with win over Van Meter</h4>
					
				</a>
			
		</div>
	</div>
</div><div class="col l12 m4 s12 developing-content">
	<div class="col s12">
		<p class="developing-date"><strong>07:52PM</strong> | Wed, March 06, 2019</p>
		<div class="title">
			
				<a class="developing-title"  href="/subject/sports/iowa-prep-sports/basketball/alburnett-remsen-st-marys-iowa-boys-state-basketball-1a-score-20190306">
					
						<h4>Alburnett to the 1A boys' state basketball championship game? Believe it!</h4>
					
				</a>
			
		</div>
	</div>
</div>
			</div>
			<div class="clearfix"></div>
			<a href="/section/storyline?theme=BOYS' STATE BASKETBALL 2019" onclick="ga('send','event','More Theme','View More')"><div class="more-theme">View More BOYS' STATE BASKETBALL 2019 Articles</div></a>
		</div>
		  <div id="ad-medrec-1" class="medrec ad">
    <script>
      var medrec1HB = [{
        code: 'ad-medrec-1',
        bids: [
        { bidder: 'sovrn', params: {tagid: 369291} },
        { bidder: 'ix', params: {siteId: (BrowserWidth >= mobileBreakpoint) ? 286804 : 286798 , size: [300, 250]}},
        { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577648} },
        { bidder: 'aol', params: {placement: '4606145', network: '10809.1'} },
        { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 174989} },
        { bidder: 'pulsepoint', params: {cf: '300X250', cp: 560738, ct: 545184}},
        { bidder: "rhythmone", params: { placementId: 67527}},
        { bidder: "gumgum", params: {inSlot: 8409} }
        ],
        sizes: [300, 250]
      }];
      adUnits = adUnits.concat(medrec1HB);
      function medrec1(){
        googletag.cmd.push(function() {
          medrec[1] = googletag.defineSlot(dfpId, [300, 250], "ad-medrec-1")
            .setTargeting("position", "1")
            .setCollapseEmptyDiv(true)
            .setTargeting("keywords", keywords)
            .setTargeting("accesslevel", accesslevel)
            .addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
          googletag.display("ad-medrec-1");
          if (accesslevel != "full"){
            //If they're not a logged in user, give them all ads + header bidding
            refreshBid("medrec", 1, medrec[1]);
          } else {
            //If they are a logged in user, only do local DFP ads
            googletag.pubads().refresh([medrec[1]]);
          }
        });
      }
      spinAccessLevel(medrec1);
    </script>
  </div>

	</div>

	
	
</section>

<div style="clear:both;"></div>

<section id="article-body" itemprop="articleBody" class="row minimized p402_premium">
	<div class="col s12 m9 l10">

		<div id="byline-box-incopy" class="col s12 no-print">
				<div class="byline-element-with-photo">					<div class="author-image">									<a href="/diamonds-and-ice">								<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Johnson&MaxH=150&MaxW=150" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Jeff Johnson																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/jeje66" target="_blank">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:jeff.johnson@gazcomm.com">									<span class="fa fa-envelope"></span>								</a>													</div>					</div>											
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/north-linn-boyden-hull-iowa-boys-state-basketball-2a-championship-score-highlights-20190308">
	
  North Linn gets its boys' state basketball championship
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/alburnett-grand-view-christian-iowa-boys-state-basketball-1a-championship-score-highlights-20190308">
	
  Alburnett's special season ends with loss in 1A boys' state basketball championship game
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-championship-games-friday-preview-20190307">
	
  Iowa boys' state basketball 2019: Previewing Friday's championship games
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/north-linn-van-meter-iowa-boys-state-basketball-2a-score-20190306">
	
  North Linn faces first fourth-quarter deficit, reacts with win over Van Meter
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/iowa-city-west-dubuque-senior-boys-state-basketball-4a-score-20190306">
	
  Dubuque Senior steals one from Iowa City West boys' state basketball quarterfinals
</a>
</p>

<br>

</div>										<p class="more-stories author-stories">													<a href="/diamonds-and-ice">													All articles by Jeff <span class="fa fa-chevron-right"></span>						</a>					</p>				</td>			</tr>		</table>	</div>
		</div>
		<div style="clear:both;"></div>




<!--Total Para: 1 <br />
Long Para:0 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-1"><p>DES MOINES &#8212; It really couldn&#8217;t have ended any other way.</p>



<!--Total Para: 2 <br />
Long Para:1 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-2">
<p>One of the best basketball players you have seen in Eastern Iowa for awhile, a kid who set multiple state records. He and three other seniors compiling a 102-4 career record.</p>



<!--Total Para: 3 <br />
Long Para:1 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-3">
<p>They had to go out with a state championship. Just had to.</p>



<!--Total Para: 4 <br />
Long Para:1 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 

	
		<div class="in-article-element embed-2">
			
			<iframe width="560" height="315" src="https://www.youtube.com/embed/lyRAg9QxYIg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
		</div>
	
	




<p id="paragraph-4">
<p>Which they did.</p>



<!--Total Para: 5 <br />
Long Para:2 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-5">
<p>&#8220;It was a mountain,&#8221; Jake Hilmer said, after North Linn won the Class 2A title Friday afternoon, 60-41, over Boyden-Hull at Wells Fargo Arena. &#8220;We were climbing the mountain the whole time.&#8221;</p>



<!--Total Para: 6 <br />
Long Para:3 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-6">
<p>The Lynx went undefeated in 2016&#8217;s regular season, upset in district play. They made it here in 2017, placing third in 1A.</p>



<!--Total Para: 7 <br />
Long Para:4 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-7">
<p>They didn&#8217;t lose last season until the 1A championship game, and it was 25 consecutive wins this season. Now make that 26, and the school&#8217;s first boys&#8217; basketball title.</p>



<!--Total Para: 8 <br />
Long Para:4 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-8">
<p>A dream come true. And a relief, too.</p>



<!--Total Para: 9 <br />
Long Para:5 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-9">
<p>&#8220;It&#8217;s a relief because we knew we could win it,&#8221; said North Linn&#8217;s David Seber. &#8220;We could have won it last year, but it just didn&#8217;t come out right. We all knew what we had to do, all knew we could win it. We worked like hell to get here.&#8221;</p>



<!--Total Para: 10 <br />
Long Para:6 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-10">
<p>&#8220;Everyone was expecting us to win it,&#8221; North Linn&#8217;s Carter Johnson said. &#8220;They expected us to win it last year. So to actually come out on top, yeah, it&#8217;s a relief.&#8221;</p>



<!--Total Para: 11 <br />
Long Para:7 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-11">
<p>Hilmer, Seber, Johnson and Trevor Boge are the seniors, and they all played big roles in beating Boyden-Hull (24-3).</p>



<!--Total Para: 12 <br />
Long Para:8 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 





	
		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="row">
			<div class="col m6 s12">
				<div id="nativo" class="nativo-module"></div>
			</div>
			<div class="col m6 s12">
				  <div id="ad-medrec-1" class="medrec ad">
    <script>
      var medrec1HB = [{
        code: 'ad-medrec-1',
        bids: [
        { bidder: 'sovrn', params: {tagid: 369291} },
        { bidder: 'ix', params: {siteId: (BrowserWidth >= mobileBreakpoint) ? 286804 : 286798 , size: [300, 250]}},
        { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577648} },
        { bidder: 'aol', params: {placement: '4606145', network: '10809.1'} },
        { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 174989} },
        { bidder: 'pulsepoint', params: {cf: '300X250', cp: 560738, ct: 545184}},
        { bidder: "rhythmone", params: { placementId: 67527}},
        { bidder: "gumgum", params: {inSlot: 8409} }
        ],
        sizes: [300, 250]
      }];
      adUnits = adUnits.concat(medrec1HB);
      function medrec1(){
        googletag.cmd.push(function() {
          medrec[1] = googletag.defineSlot(dfpId, [300, 250], "ad-medrec-1")
            .setTargeting("position", "1")
            .setCollapseEmptyDiv(true)
            .setTargeting("keywords", keywords)
            .setTargeting("accesslevel", accesslevel)
            .addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
          googletag.display("ad-medrec-1");
          if (accesslevel != "full"){
            //If they're not a logged in user, give them all ads + header bidding
            refreshBid("medrec", 1, medrec[1]);
          } else {
            //If they are a logged in user, only do local DFP ads
            googletag.pubads().refresh([medrec[1]]);
          }
        });
      }
      spinAccessLevel(medrec1);
    </script>
  </div>
			</div>
		</div>
	</div>
</div>

		
	




<p id="paragraph-12">
<p>Seber was the defensive guy, holding down B-H&#8217;s Keyton Moser, who was named to the 1A all-tournament team. Johnson was the unsung guy, making both of his field-goal attempts in the decisive second half and doing the little things.</p>



<!--Total Para: 13 <br />
Long Para:9 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-13">
<p>Boge was the clutch guy, making three consecutive 3-pointers as part of a 11-0 run at the start of the third quarter that helped North Linn extend a one-point halftime lead into a double-digit lead. Hilmer was, well, Hilmer, scoring a team-high 20 points, adding eight rebounds, eight assists and four steals.</p>



<!--Total Para: 14 <br />
Long Para:10 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 



	
		<div class="in-article-element embed-3">
			
			<iframe width="560" height="315" src="https://www.youtube.com/embed/_U4Pfp6zOJY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
		</div>

	





<p id="paragraph-14">
<p>He finishes things up as the only player in state history with over 2,000 career points and over 1,000 career assists. His 1,106 assists are a state record, as are his 534 career steals.</p>



<!--Total Para: 15 <br />
Long Para:11 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-15">
<p>&#8220;It was more emotional for me to see Jake win it,&#8221; said his dad, North Linn Co-Coach Mike Hilmer. &#8220;I (hear) all these people say &#8216;Should he play Division I? Is he good enough? Yes, he&#8217;s good enough to play Division I.&#8217; I&#8217;m just so proud of him. He just plays and tries to prove people wrong over and over and over ... He&#8217;s been the best player on our team for four years, and, in my opinion, he has been one of the best players in the state for four years.&#8221;</p>



<!--Total Para: 16 <br />
Long Para:11 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-16">
<p>Jake has signed to play hoops and baseball at Upper Iowa.</p>



<!--Total Para: 17 <br />
Long Para:12 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-17">
<p>&#8220;It took a lot of guys to put us in this position,&#8221; he said. &#8220;A lot of people stepping up tonight, especially. I think I was there for my teammates through the tournament trail, and they were there for me tonight when I was struggling a little bit. Other guys stepped up and hit some big shots. Like I just told the guys in the locker room, 14 guys just became champions, not just a couple.&#8221;</p>



<!--Total Para: 18 <br />
Long Para:13 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-18">
<p>North Linn outscored Boyden-Hull in the third quarter, 16-4, with every point coming from someone other than Hilmer. The Lynx were known for their 90-plus point-per-game average and huge point-spread margins but comparatively slogged their way through their final five postseason games against high-quality competition.</p>



<!--Total Para: 19 <br />
Long Para:14 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-19">
<p>They played tremendous defense, including here, holding Boyden-Hull without a field goal for 11:34 in the first half. Only Spencer Te Slaa scored in double digits for the Comets with 10.</p>



<!--Total Para: 20 <br />
Long Para:15 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-20">
<p>&#8220;We talked at halftime about doing some things we normally don&#8217;t do,&#8221; Mike Hilmer said. &#8220;We rely on Jake a lot, they were taking him out of the game. Smart play by any coach. So what we did was start using Jake on some back screens and stuff to get some buckets back at the basket. Very proud of the way our kids executed those, because it&#8217;s a different guy that has to pass it. It&#8217;s a different guy screening, a different guy catching it. They did it to perfection.&#8221;</p>



<!--Total Para: 21 <br />
Long Para:16 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 





	
		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="row marg-top-10 ">
			<div class="col l6 m12 s12">
				<!--
< p b s : macro name="/Modules/newsletter-module" List="list-sports" backgroundColor="Sports" ModuleHeadline="SPORTS E-NEWSLETTER" ModuleBodyText="All sports, only sports, tailored to your browsing preferences.">
-->
	<div class="col s12">
		<div class="newsletter-module">
			<div class="enews-title bgcsports">
				<b>SPORTS E-NEWSLETTERS</b>
			</div>
			<div class="enews-content">
				<div class="module-text">
					The day's top sports right in your inbox.
				</div>
				<form id="newsletter-signup-form">
					<div class="input-field">
						<input placeholder="Email Address" id="email" type="email" class="validate">
						<div id="inputtItem">      
							<input type="checkbox" id="ageconfirmation" />
				      		<label for="ageconfirmation">I am above 13 years of age, and agree to sending policies.</label>
				      	</div>
						<div class="button" type="" name="" onclick="ga('send','event','Newsletter','Sign Up For SPORTS E-NEWSLETTERS','The day's top sports right in your inbox.')">SIGN ME UP</div>
					</div>
					<input id="email-list" type=hidden name=email-list value="list-sports">
				</form>
			</div>
			<div class="extra-links">
				<div class="reg-link"><a href="/email-newsletters">View all newsletters</a></div>
				<div class="sm-link"><a href="/policies">Privacy Policy</a></div>
				<div class="clearfix"></div>
			</div>
		</div>
		<div class="confirmation-view">
			<p class="bold">Thank you for signing up for our e-newsletter!</p>
			<p>You should start receiving the e-newsletters within a couple days.</p>
		</div>
	</div>
	<div class="clearfix"></div>
<script type="text/javascript">
function validateEmail(email) {
    var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
    return re.test(email);
}
$('#newsletter-signup-form .button').click(function(event) {
    event.preventDefault();
    //alert('clicked');
    var email = $("#email").val();
    var list = $("#email-list").val();
    //console.log(list);
    if(validateEmail(email)){
    	if($('#ageconfirmation').is(":checked")){
	    	 var attributes = {"email":email};
	    	 var age = jQuery('#boomtrain-age').val();
	    	 attributes[list] = "true";
	    	 //console.log(email);
	    	 //console.log(attributes);
	         //bt('track', 'started_membership', attributes);
		    bt('updateUser', attributes);
		    bt('track', 'resubscribe_user', {});
	    	$(".newsletter-module").hide();
	    	$("#ageconfirmation").hide();
	    	$(".confirmation-view").show();
	    }
    	else{
			alert("Please confirm your age via the checkbox.")
		}
    }
    else{
    	alert("Please enter a valid email address. Thank you.")
    }
});
</script>
			</div>
			<div class="col l6 m12 s12">
				<div class="marketing-carousel">
						<div class="col s12 market-module">
		<!-- items call for Marketing Module -->
<!-- marketing module -->
<div id="marketing-message-1" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://store.thegazette.com/collections/frontpage/products/hunters-ridge-golf-deal-dew-sweeper-or-regular-golf" onclick="ga('send','event','Marketing Module Image','Hunters Ridge Golf Deals are here!')"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20190308/NEWS/190309700/AR/0/0/AR-190309700.jpg&MaxW=600&MaxH=600" alt=""></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://store.thegazette.com/collections/frontpage/products/hunters-ridge-golf-deal-dew-sweeper-or-regular-golf" RegularLink="/article/20190308/NEWS/190309700/2704" imageLink=https://www.thegazette.com/storyimage/GA/20190308/NEWS/190309700/AR/0/0/AR-190309700.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://store.thegazette.com/collections/frontpage/products/hunters-ridge-golf-deal-dew-sweeper-or-regular-golf" title="Hunters Ridge Golf Deals are here!" onclick="ga('send','event','Marketing Module Title','Hunters Ridge Golf Deals are here!')">
						Hunters Ridge Golf Deals are here!
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>$48 for 2 rounds of Dew Sweeper Golf (save $22) or $68 for 2 rounds of Regular Golf (save $41)</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://store.thegazette.com/collections/frontpage/products/hunters-ridge-golf-deal-dew-sweeper-or-regular-golf" target="_blank" onclick="ga('send','event','Marketing Module Button','Hunters Ridge Golf Deals are here!')"> Buy Now </a>
			</div>
		</div>
	</div>
</div>
<!-- marketing module -->
<div id="marketing-message-2" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://store.thegazette.com/collections/frontpage/products/kirk-ferentz-143-wins-booklet" onclick="ga('send','event','Marketing Module Image','Winning Numbers')"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20181121/NEWS/180909969/AR/0/0/AR-180909969.jpg&MaxW=600&MaxH=600" alt=""></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://store.thegazette.com/collections/frontpage/products/kirk-ferentz-143-wins-booklet" RegularLink="/article/20181121/NEWS/180909969/2704" imageLink=https://www.thegazette.com/storyimage/GA/20181121/NEWS/180909969/AR/0/0/AR-180909969.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://store.thegazette.com/collections/frontpage/products/kirk-ferentz-143-wins-booklet" title="Winning Numbers" onclick="ga('send','event','Marketing Module Title','Winning Numbers')">
						Winning Numbers
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>By Marc Morehouse. Relive the glory of the Kirk Ferentz era with Marc's coverage of all 143 wins leading up to Kirk Ferentz becoming Iowa's winningest coach.</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://store.thegazette.com/collections/frontpage/products/kirk-ferentz-143-wins-booklet" target="_blank" onclick="ga('send','event','Marketing Module Button','Winning Numbers')"> Order Now </a>
			</div>
		</div>
	</div>
</div>
<!-- marketing module -->
<div id="marketing-message-3" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="http://www.thegazette.com/email-newsletters" onclick="ga('send','event','Marketing Module Image','Don't miss a story')"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20180411/NEWS/180419932/AR/0/0/AR-180419932.jpg&MaxW=600&MaxH=600" alt=""></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="http://www.thegazette.com/email-newsletters" RegularLink="/article/20180411/NEWS/180419932/2704" imageLink=https://www.thegazette.com/storyimage/GA/20180411/NEWS/180419932/AR/0/0/AR-180419932.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="http://www.thegazette.com/email-newsletters" title="Don't miss a story" onclick="ga('send','event','Marketing Module Title','Don't miss a story')">
						Don't miss a story
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>Sign up for The Gazette's breaking news email list to hear about the biggest local stories, as they happen.</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="http://www.thegazette.com/email-newsletters" target="_blank" onclick="ga('send','event','Marketing Module Button','Don't miss a story')"> Sign up </a>
			</div>
		</div>
	</div>
</div>
	</div>
	<div style="clear:both;"></div>
	<div class="center dot-holder">
	</div>
<!--
< p b s : macro name="/Modules/marketing-module" Number="3" Profs="2647" ExternalLink="" Has_cta="ListField_Has_cta" >
-->
				</div>
			</div>
		</div>
	</div>
</div>

		
	




<p id="paragraph-21">
<p>This was the first state title, too, for North Linn&#8217;s other Co-Coach Bob Hilmer, Mike&#8217;s father and Jake and freshman Austin Hilmer&#8217;s grandfather. He&#8217;s the state&#8217;s all-time winningest coach.</p>



<!--Total Para: 22 <br />
Long Para:17 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-22">
<p>&#8220;We played well all year,&#8221; he said. &#8220;We really stepped it up there in the second half.&#8221;</p>



<!--Total Para: 23 <br />
Long Para:18 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-23">
<p>&#8220;We have really competed our tails off,&#8221; Jake Hilmer said. &#8220;I can&#8217;t think of any group of guys who deserve this more.&#8221;</p>



<!--Total Para: 24 <br />
Long Para:18 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-24">
<p><strong>AT WELLS FARGO ARENA</strong></p>



<!--Total Para: 25 <br />
Long Para:19 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-25">
<p>BOYDEN-HULL (41): Beau DeJongh 1-3 0-0 3, Spencer Te Slaa 3-8 2-2 10, Brett Van Der Wilt 1-1 0-0 3, Carter Francis 4-7 0-0 9, Keyton Moser 1-6 1-2 3, Josh Heitritter 2-6 2-4 6, Andrew Frick 1-1 0-0 3, Tanner Te Slaa 2-4 0-0 4, Dylan Miller 0-0 0-0 0, Marcus Kelderman 0-1 0-0 0, Dayton Brunsting 0-0 0-0 0, Kody Noble 0-0 0-0 0, Jonathon Te Slaa 0-0 0-0 0.</p>



<!--Total Para: 26 <br />
Long Para:20 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-26">
<p>NORTH LINN (60): Austin Miller 3-4 2-2 8, Trevor Boge 7-9 0-0 17, Carter Johnson 2-2 0-1 4, Jake Hilmer 5-14 10-11 20, David Seber 3-8 0-1 8, Austin Hilmer 1-3 0-0 3, Gunner Vanourney 0-0 0-0 0, Parker Bechen 0-0 0-0 0, Cade Haughenbury 0-0 0-0 0, Kaleb Kurt 0-0 0-0 0. Totals 21-40 12-15 60.</p>



<!--Total Para: 27 <br />
Long Para:21 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-27">
<p>Halftime &#8212; North Linn 21, Boyden-Hull 20. 3-point goals &#8212; Boyden-Hull 6-17 (Van Der Wilt 1-1, Francis 1-4, DeJongh 1-1, S. Te Slaa 2-4, Moser 0-2, Kelderman 0-1, Heitritter 0-1, Frick 1-1, T. Te Slaa 0-2), North Linn 6-13 (J. Hilmer 0-2, Seber 2-6, Boge 3-3, A. Hilmer 1-2). Rebounds &#8212; Boyden-Hull 27 (S. Te Slaa 7), North Linn 18 (J. Hilmer 8). Total fouls &#8212; Boyden-Hull 17, North Linn 10. Fouled out &#8212; None. Assists &#8212; Boyden-Hull 11 (Francis, S. Te Slaa 3), North Linn 14 (J. Hilmer 8). Turnovers &#8212; Boyden-Hull 19, North Linn 7.</p>



<!--Total Para: 28 <br />
Long Para:21 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-28">
<p>l Comments: (319) 398-8259; jeff.johnson@thegazette.com</p>



<!--Total Para: 29 <br />
Long Para:21 <br />
Long Pra Total: 21 <br />
Total Para Total: 29<br />-->
<!--1-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-29"></p>




	
	<div id="piano-inject-btm"></div>

</div><!--Closing body div for content-->

	
 	<div id="byline-box-side" class="col s10 push-s1 m3 l2">
 		<div id="piano-inject-side"></div>
    	<div class="byline-element-with-photo">					<div class="author-image">									<a href="/diamonds-and-ice">								<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Johnson&MaxH=150&MaxW=150" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Jeff Johnson																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/jeje66" target="_blank">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:jeff.johnson@gazcomm.com">									<span class="fa fa-envelope"></span>								</a>													</div>					</div>											
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/montezuma-grand-view-christian-iowa-boys-state-basketball-1a-score-20190306">
	
  Grand View Christian flips a switch, overwhelms Montezuma in boys' state basketball semifinals
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/alburnett-remsen-st-marys-iowa-boys-state-basketball-1a-score-20190306">
	
  Alburnett to the 1A boys' state basketball championship game? Believe it!
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/marion-oskaloosa-iowa-boys-state-basketball-tournament-3a-score-20190305">
	
  Marion loses a heartbreaker to Oskaloosa in boys' state basketball quarterfinals
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/west-delaware-clear-lake-iowa-boys-state-basketball-tournament-3a-score-20190305">
	
  Clear Lake out to prove it was underseeded in boys' state basketball tournament
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/north-linn-des-moines-christian-iowa-boys-state-basketball-tournament-2a-score-20190305">
	
  North Linn is bloodied but not beaten in boys' state basketball quarterfinals
</a>
</p>

<br>

</div>										<p class="more-stories author-stories">													<a href="/diamonds-and-ice">													All articles by Jeff <span class="fa fa-chevron-right"></span>						</a>					</p>				</td>			</tr>		</table>	</div>
		<div id="error-or-omission">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a target="_blank" href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform">here.</a></h4>
		</div>
		<div id="ad-skyscraper-1" class="skyscraper">
  <script>
  function skyscraper1(){
  if (accesslevel != "full"){
    pbjs.que.push(function() {
      var adUnits = [{
        code: 'ad-skyscraper-1',
        bids: [
          { bidder: 'sovrn', params: { tagid: (BrowserWidth >= 601) ? 369292 : 369291 }},
          { bidder: 'ix', params: {siteId: (BrowserWidth >= 601) ? 286816 : 286798 , size: (BrowserWidth >= 601) ? [160, 600] : [300, 250]}},
          { bidder: 'rubicon', params: { accountId: 10844, siteId: 26348, zoneId: (BrowserWidth >= 601) ? 752236 : 577646  }},
          { bidder: 'aol', params: { network: '10809.1', placement: (BrowserWidth >= 601) ? 4693140 : 4606145 }},
          { bidder: "districtmDMX", params: { memberid: 100763, dmxid: (BrowserWidth >= 601) ? 181462 : 174989 }},
          { bidder: 'pulsepoint', params: { cf: (BrowserWidth >= 601) ? "160X600" : "250X300", cp: 560738, ct: (BrowserWidth >= 601) ? 526052 : 545184 }},
          { bidder: "rhythmone", params: { placementId: 67527} },
          { bidder: "gumgum", params: { inSlot: (BrowserWidth >= 601) ? 8421 : 8409 }}
        ], sizes: (BrowserWidth >= 601) ? [160,600] : [300,250]
      }]; pbjs.addAdUnits(adUnits);
    });
  }
    googletag.cmd.push(function() {
      var mappingSkyscraper = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([601, 0], [160, 600]).build();
      skyscraper[1] = googletag.defineSlot(dfpId, [160,600], "ad-skyscraper-1")
        .defineSizeMapping(mappingSkyscraper)
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .setCollapseEmptyDiv(true).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-skyscraper-1");
      if (accesslevel != "full"){
        //If they're not a logged in user, give them all ads + header bidding
        refreshBid("skyscraper", 1, skyscraper[1]);
      } else {
        //If they are a logged in user, only do local DFP ads
        googletag.pubads().refresh([skyscraper[1]]);
      }
    });
  }
  spinAccessLevel(skyscraper1);
  </script>
</div>

    
	</div>
	



<!--Closing div for content is in /Templates/Objects/ArticleParagraphInsertContent.pbo-->
</section>

<!-- <div id="show-full-story-button" class="showHide no-print"><a class="button" onclick="ga('send','event','Continue Reading','expand story')">CONTINUE READING</a></div> -->


<div class="row no-print commenting-space logged-in">
	<div class="col s12 m6 l8">
			<a id="facebook-comments" name="comments" style="clear: both; margin-top: 25px;float: left;width: 100%;">
			<!-- Begin findit Templates/Macros/facebook_comments -->
			<style>
			.fb-comments-header {color:#999; font-size: 1.5em; float:left; margin:10px 0px 10px 0px; width:100%;}
			.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}
			</style>

		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=207991675904547&autoLogAppEvents=1';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>


		<div class="fb-comments" data-href="http://thegazette.com/subject/sports/iowa-prep-sports/basketball/north-linn-boyden-hull-iowa-boys-state-basketball-2a-championship-score-highlights-20190308" data-numposts="15"></div>

			<!-- End Templates/Macros/facebook_comments -->
			</a>
			</div>
	<div class="col l4 m6 s12">
		<script>
  var medrec3HB = [{
    code: 'ad-medrec-3',
    bids: [
      { bidder: 'sovrn', params: {tagid: 370049}},
      { bidder: 'ix', params: {siteId: (BrowserWidth >= mobileBreakpoint) ? 286806 : 286800 , size: [300, 250]}},
      { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577650}},
      { bidder: 'aol', params: {network: '10809.1', placement: 4606144}},
      { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 174990}},
      { bidder: 'pulsepoint', params: {cf: '300X250', cp: 560738, ct: 545185}},
      { bidder: "rhythmone", params: { placementId: 67527}},
      { bidder: "gumgum", params: {inSlot: 8411} }
    ],
    sizes: [300, 250]
  }];
  adUnits = adUnits.concat(medrec3HB);
</script>
<div class="lazy">
  <!--
<div id="ad-medrec-3" class="medrec ad">
  <script>
    function medrec3(){
      googletag.cmd.push(function() {
        medrec[3] = googletag.defineSlot(dfpId, [300, 250], "ad-medrec-3")
          .setTargeting("position", "3")
          .setTargeting("keywords", keywords)
          .setTargeting("accesslevel", accesslevel)
          .setCollapseEmptyDiv(true).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-medrec-3");
        if (accesslevel != "full"){
          refreshBid("medrec", 3, medrec[3]);
        } else {
          googletag.pubads().refresh([medrec[3]]);
        }
      });
    }
    spinAccessLevel(medrec3);
  </script>
</div>
-->
</div>

	</div>
</div>
<div class="row no-print commenting-space logged-out">
	<div class="col l8 m6 s12 comments-text">
		<h3>Want to join the conversation?</h3>
		<p>Consider <a href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" target="_blank">subscribing to TheGazette.com</a> and participate in discussing the important issues to our community with other Gazette subscribers.</p>
		<p>Already a Gazette or TheGazette.com subscriber? Just <a onclick="ta_account();">login here</a> with your account email and password.</p>
	</div>
	<div class="col l4 m6 s12">
		<script>
  var medrec3HB = [{
    code: 'ad-medrec-3',
    bids: [
      { bidder: 'sovrn', params: {tagid: 370049}},
      { bidder: 'ix', params: {siteId: (BrowserWidth >= mobileBreakpoint) ? 286806 : 286800 , size: [300, 250]}},
      { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577650}},
      { bidder: 'aol', params: {network: '10809.1', placement: 4606144}},
      { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 174990}},
      { bidder: 'pulsepoint', params: {cf: '300X250', cp: 560738, ct: 545185}},
      { bidder: "rhythmone", params: { placementId: 67527}},
      { bidder: "gumgum", params: {inSlot: 8411} }
    ],
    sizes: [300, 250]
  }];
  adUnits = adUnits.concat(medrec3HB);
</script>
<div class="lazy">
  <!--
<div id="ad-medrec-3" class="medrec ad">
  <script>
    function medrec3(){
      googletag.cmd.push(function() {
        medrec[3] = googletag.defineSlot(dfpId, [300, 250], "ad-medrec-3")
          .setTargeting("position", "3")
          .setTargeting("keywords", keywords)
          .setTargeting("accesslevel", accesslevel)
          .setCollapseEmptyDiv(true).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-medrec-3");
        if (accesslevel != "full"){
          refreshBid("medrec", 3, medrec[3]);
        } else {
          googletag.pubads().refresh([medrec[3]]);
        }
      });
    }
    spinAccessLevel(medrec3);
  </script>
</div>
-->
</div>

	</div>
</div>


<SCRIPT Language="JavaScript">
	var enableForum = "true";
	var storylink   = '/subject/sports/iowa-prep-sports/basketball/north-linn-boyden-hull-iowa-boys-state-basketball-2a-championship-score-highlights-20190308';

	function registerVote(aURL) {
		$.get(aURL, function () {
			alert('Thank you for your input');
		});
	};
</SCRIPT>

<div class='clearfix'></div>

<!--
< p b s : macro name="/Modules/content-recirculation-three" ModuleHeadline="WHAT TO READ NEXT ..." Profs="2704" currTheme="" mostPopular="no" >
-->
<div class="row">
	<div class="col s12 content-recirculation-three">
		<div class="col s12 m12 l10">
			<div class="col s12 nopad more-articles">
				<h3>MORE BOYS' STATE BASKETBALL 2019 ARTICLES ...</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- Related/Profiles -->
							<!-- items call for Content Recirculation Three Module -->
<!--  -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/basketball/alburnett-grand-view-christian-iowa-boys-state-basketball-1a-championship-score-highlights-20190308" imageLink=https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309678/AR/0/0/AR-190309678.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Alburnett's special season ends with loss in 1A boys' state basketball championship game" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/alburnett-grand-view-christian-iowa-boys-state-basketball-1a-championship-score-highlights-20190308" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/basketball/alburnett-grand-view-christian-iowa-boys-state-basketball-1a-championship-score-highlights-20190308">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309678/AR/0/0/AR-190309678.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309678/AR/0/0/AR-190309678.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/alburnett-grand-view-christian-iowa-boys-state-basketball-1a-championship-score-highlights-20190308" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/sports/iowa-prep-sports/basketball/alburnett-grand-view-christian-iowa-boys-state-basketball-1a-championship-score-highlights-20190308" title="Alburnett's special season ends with loss in 1A boys' state basketball championship game">
			<h4>Alburnett's special season ends with loss in 1A boys' state basketball championship game</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-championships-tv-live-stream-schedule-scores-20190308" imageLink=https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309702/AR/0/0/AR-190309702.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Iowa boys' state basketball 2019: Friday's championship TV, live stream, schedule, scores" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-championships-tv-live-stream-schedule-scores-20190308" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-championships-tv-live-stream-schedule-scores-20190308">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309702/AR/0/0/AR-190309702.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309702/AR/0/0/AR-190309702.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-championships-tv-live-stream-schedule-scores-20190308" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-championships-tv-live-stream-schedule-scores-20190308" title="Iowa boys' state basketball 2019: Friday's championship TV, live stream, schedule, scores">
			<h4>Iowa boys' state basketball 2019: Friday's championship TV, live stream, schedule, scores</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-championship-games-friday-preview-20190307" imageLink=https://www.thegazette.com/storyimage/GA/20190307/ARTICLE/190309705/AR/0/0/AR-190309705.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Iowa boys' state basketball 2019: Previewing Friday's championship games" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-championship-games-friday-preview-20190307" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-championship-games-friday-preview-20190307">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190307/ARTICLE/190309705/AR/0/0/AR-190309705.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190307/ARTICLE/190309705/AR/0/0/AR-190309705.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-championship-games-friday-preview-20190307" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-championship-games-friday-preview-20190307" title="Iowa boys' state basketball 2019: Previewing Friday's championship games">
			<h4>Iowa boys' state basketball 2019: Previewing Friday's championship games</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/basketball/north-linn-van-meter-iowa-boys-state-basketball-2a-score-20190306" imageLink=https://www.thegazette.com/storyimage/GA/20190306/ARTICLE/190309743/AR/0/0/AR-190309743.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="North Linn faces first fourth-quarter deficit, reacts with win over Van Meter" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/north-linn-van-meter-iowa-boys-state-basketball-2a-score-20190306" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/basketball/north-linn-van-meter-iowa-boys-state-basketball-2a-score-20190306">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190306/ARTICLE/190309743/AR/0/0/AR-190309743.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190306/ARTICLE/190309743/AR/0/0/AR-190309743.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/north-linn-van-meter-iowa-boys-state-basketball-2a-score-20190306" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/sports/iowa-prep-sports/basketball/north-linn-van-meter-iowa-boys-state-basketball-2a-score-20190306" title="North Linn faces first fourth-quarter deficit, reacts with win over Van Meter">
			<h4>North Linn faces first fourth-quarter deficit, reacts with win over Van Meter</h4>
		</a>
	</div>
</div>
					</div>
				</div>
			</div>
			<div class="col s12 nopad top-stories hide-on-med-and-down">
				<h3>TOP STORIES FROM THE GAZETTE</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/iowa-legislature-2019-sports-gambling-judicial-nominating-reform-among-bills-still-alive-20190308" imageLink=https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309668/AR/0/0/AR-190309668.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Sports gambling, judicial nominating reform among bills still alive with Iowa legislature" ExternalLink="" ContentLink="/subject/news/government/iowa-legislature-2019-sports-gambling-judicial-nominating-reform-among-bills-still-alive-20190308" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/iowa-legislature-2019-sports-gambling-judicial-nominating-reform-among-bills-still-alive-20190308">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309668/AR/0/0/AR-190309668.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309668/AR/0/0/AR-190309668.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/iowa-legislature-2019-sports-gambling-judicial-nominating-reform-among-bills-still-alive-20190308" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/government/iowa-legislature-2019-sports-gambling-judicial-nominating-reform-among-bills-still-alive-20190308" title="Sports gambling, judicial nominating reform among bills still alive with Iowa legislature">
			<h4>Sports gambling, judicial nominating reform among bills still alive with Iowa legislature</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/life/arts-and-culture/review-shakespeare-in-love-is-merry-romp-through-comedy-and-tragedy-at-theatre-cedar-rapids-beyond-the-stage-20190308" imageLink=https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309671/AR/0/0/AR-190309671.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="REVIEW: &#x2018;Shakespeare in Love&#x2019; is merry romp through comedy and tragedy at Theatre Cedar Rapids" ExternalLink="" ContentLink="/subject/life/arts-and-culture/review-shakespeare-in-love-is-merry-romp-through-comedy-and-tragedy-at-theatre-cedar-rapids-beyond-the-stage-20190308" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/life/arts-and-culture/review-shakespeare-in-love-is-merry-romp-through-comedy-and-tragedy-at-theatre-cedar-rapids-beyond-the-stage-20190308">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309671/AR/0/0/AR-190309671.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309671/AR/0/0/AR-190309671.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/life/arts-and-culture/review-shakespeare-in-love-is-merry-romp-through-comedy-and-tragedy-at-theatre-cedar-rapids-beyond-the-stage-20190308" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/life/arts-and-culture/review-shakespeare-in-love-is-merry-romp-through-comedy-and-tragedy-at-theatre-cedar-rapids-beyond-the-stage-20190308" title="REVIEW: &#x2018;Shakespeare in Love&#x2019; is merry romp through comedy and tragedy at Theatre Cedar Rapids">
			<h4>REVIEW: 'Shakespeare in Love' is merry romp through comedy and tragedy at Theatre Cedar Rapids</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/these-boots-were-made-for-hoppin-pink-boot-society-as-local-brew-collab-celebrates-international-womens-day-iowa-brewers-guild-cedar-rapids-20190308" imageLink=https://www.thegazette.com/storyimage/GA/20190308/FULLWIDTH/190309673/AR/0/0/AR-190309673.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Photos: These (Pink) Boots Were Made for Hoppin&#8217; as local brew collab celebrates International Women&#8217;s Day" ExternalLink="" ContentLink="/these-boots-were-made-for-hoppin-pink-boot-society-as-local-brew-collab-celebrates-international-womens-day-iowa-brewers-guild-cedar-rapids-20190308" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/these-boots-were-made-for-hoppin-pink-boot-society-as-local-brew-collab-celebrates-international-womens-day-iowa-brewers-guild-cedar-rapids-20190308">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190308/FULLWIDTH/190309673/AR/0/0/AR-190309673.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190308/FULLWIDTH/190309673/AR/0/0/AR-190309673.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/these-boots-were-made-for-hoppin-pink-boot-society-as-local-brew-collab-celebrates-international-womens-day-iowa-brewers-guild-cedar-rapids-20190308" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/these-boots-were-made-for-hoppin-pink-boot-society-as-local-brew-collab-celebrates-international-womens-day-iowa-brewers-guild-cedar-rapids-20190308" title="Photos: These (Pink) Boots Were Made for Hoppin&#8217; as local brew collab celebrates International Women&#8217;s Day">
			<h4>Photos: These (Pink) Boots Were Made for Hoppin' as local brew collab celebrates International Women's Day</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/nation-and-world/actor-jussie-smollett-indicted-on-16-counts-by-grand-jury-tied-to-false-report-to-police-20190308" imageLink=https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309677/AR/0/0/AR-190309677.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Actor Jussie Smollett indicted on 16 counts by grand jury tied to false report to police" ExternalLink="" ContentLink="/subject/news/nation-and-world/actor-jussie-smollett-indicted-on-16-counts-by-grand-jury-tied-to-false-report-to-police-20190308" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/nation-and-world/actor-jussie-smollett-indicted-on-16-counts-by-grand-jury-tied-to-false-report-to-police-20190308">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309677/AR/0/0/AR-190309677.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309677/AR/0/0/AR-190309677.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/nation-and-world/actor-jussie-smollett-indicted-on-16-counts-by-grand-jury-tied-to-false-report-to-police-20190308" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/nation-and-world/actor-jussie-smollett-indicted-on-16-counts-by-grand-jury-tied-to-false-report-to-police-20190308" title="Actor Jussie Smollett indicted on 16 counts by grand jury tied to false report to police">
			<h4>Actor Jussie Smollett indicted on 16 counts by grand jury tied to false report to police</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/iowa-senator-chuck-grassley-criticizes-lack-of-medicaid-payment-oversight-10-percent-improperly-20190308" imageLink=https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309679/AR/0/0/AR-190309679.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Grassley criticizes lack of Medicaid payment oversight" ExternalLink="" ContentLink="/subject/news/government/iowa-senator-chuck-grassley-criticizes-lack-of-medicaid-payment-oversight-10-percent-improperly-20190308" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/iowa-senator-chuck-grassley-criticizes-lack-of-medicaid-payment-oversight-10-percent-improperly-20190308">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309679/AR/0/0/AR-190309679.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190308/ARTICLE/190309679/AR/0/0/AR-190309679.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/iowa-senator-chuck-grassley-criticizes-lack-of-medicaid-payment-oversight-10-percent-improperly-20190308" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/government/iowa-senator-chuck-grassley-criticizes-lack-of-medicaid-payment-oversight-10-percent-improperly-20190308" title="Grassley criticizes lack of Medicaid payment oversight">
			<h4>Grassley criticizes lack of Medicaid payment oversight</h4>
		</a>
	</div>
</div>
					</div>
				</div>
			</div>
		</div><!-- END .col l10 -->
		<div class="col s12 m12 l2">
			<div class="col s12 nopad crm-list">
				<h3>Trending</h3>
				<div class="most-popular-items">
					<ul><li class="cat-post-item">
	<a class="post-title" href="/subject/sports/hawkeyes/iowa-mens-basketball/iowa-wisconsin-basketball-score-hawkeyes-slide-ethan-happ-20190307">Iowa basketball is hapless against Ethan Happ, Wisconsin</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/iowa-rural-hospitals-at-risk-of-closure-national-consultant-navigant-20190307">Iowa rural hospitals are at risk of closure soon: analysis</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/education/david-barker-iowa-board-regent-political-donation-kim-reynolds-20190307">Iowa regent appointee gave Gov. Kim Reynolds over $63,000</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/public-safety/man-tortured-hot-iron-robbed-gunpoint-cedar-rapids-hotel-20190307">Man tortured with hot iron, robbed at gunpoint in Cedar Rapids hotel meetup, police say</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/iowa-prep-sports/basketball/iowa-boys-state-basketball-tournament-scores-schedule-live-stream-tv-thursday-20190307">Iowa boys' state basketball 2019: Thursday's scores, stats and more</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/hawkeyes/iowa-mens-basketball/iowa-wisconsin-basketball-final-score-big-ten-recap-20190307">Iowa basketball battered by Wisconsin</a>
</li>
</ul>
				</div>
			</div>
		</div><!-- END .col l2 -->
	</div>
</div>








<div class="row no-print">




	<div class="col s12 l9">
		<div id="rcjsload_b2abd9"></div>
		<script type="text/javascript">
		(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_b2abd9");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=95913&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
		rcel.async = true;
		rcds.appendChild(rcel);


		})();
		</script>
	</div>
	<div class="col s12 l3">
		<div id="rcjsload_f829d2"></div>
		<script type="text/javascript">
		(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_f829d2");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=95941&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
		rcel.async = true;
		rcds.appendChild(rcel);


		})();
		</script>
	</div>


	
	<div class="col s12 nopad no-print">
		<div id="error-or-omission" class="show-on600">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a target="_blank" href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform">here.</a></h4>
		</div>
	</div>
</div>


<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config =
(window._sf_async_config || {});
_sf_async_config.sections = taxonomyItems;
_sf_async_config.authors = 'Johnson';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>

		</main>
		<footer class="no-print">
			<div class="row" id="footer">
	<div class="col s12">
		<div class="row">
			<div class="col l4 s12">
				<div class="gaz-sites-title">Our Sites</div>
				<div class="col m6 s6 nopad">
					<a href="/iowaideas" target="_blank">Iowa Ideas</a><br />
					<a href="http://hooplanow.com" target="_blank">Hoopla</a><br />
					<a href="http://classifieds.thegazette.com" target="_blank">Classifieds</a><br />
					<a href="https://www.corridorcareers.com/" target="_blank">Corridor Careers</a><br />
					<a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank">Work at The Gazette</a>
				</div>
				<div class="col m6 s6 nopad">
					<a href="http://crgazette.mycapture.com/mycapture/" target="_blank">Photo Store</a><br />
					<a href="/milestones">Milestones</a><br />
					<a href="https://store.thegazette.com/" target="_blank">Gazette Store</a><br />
					<a href="https://garagesales.thegazette.com/" target="_blank">Garage Sales</a>
				</div>
			</div>
			<div class="col l8 m12">
				<div class="more-sites-title">Additional Links</div>
				<div class="col l7 m7 s12 nopad">
					<div class="col m6 s6 nopad">
						<a href="/mobile-apps">Mobile Apps</a><br />
						<a href="/archives">Archives</a><br/>
						<a href="/puzzle-answers">Puzzle Answers</a><br />
						<a href="/games">Online Games and Contests</a><br />
						<a href="/data/arrest-database">CR Arrests</a><br />
						<a href="http://local.thegazette.com/" target="_blank">Business Directory</a><br />
						<a href="/section/podcast">Podcasts</a>
					</div>
					<div class="col m6 s6 nopad">
						<a href="https://fusionfarm.wufoo.com/forms/mediacorporate-sponsorship/" target="_blank">Sponsor Requests</a><br />
						<a href="/back-issues">Order Back Issues</a><br />
						<a href="/policies">Policies</a><br/>
						<a href="/section/site-map">Sitemap</a><br />
						<a href="/subject/special-events">Special Events</a><br />
						<a href="/rss-feeds">RSS Feeds</a><br />
						<a href="/trust">Earning Your Trust</a>
					</div>
				</div>
				<div class="col l5 m5 s12 nopad footer-divider">
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col logged-out s12" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" target="_blank">
							<i class="fa fa-newspaper-o fa-2x"></i><br />
							<span>Subscribe</span>
						</a>
						<a class="col logged-in s12" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html" target="_blank">
							<i class="fa fa-user fa-2x"></i><br />
							<span>My Account</span>
						</a>
						<a class="col s12" href="https://fusionfarm.wufoo.com/forms/advertise-with-the-gazette/" target="_blank">
							<i class="fa fa-line-chart fa-2x"></i><br />
							<span>Advertise</span>
						</a>
						<a class="col s12" href="/customer-care">
							<i class="fa fa-phone fa-2x"></i><br />
							<span>Contact Us</span>
						</a>
					</div>
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col s12" href="http://cedarrapidsgazette.ia.newsmemory.com/" target="_blank">
							<i class="fa fa-leaf fa-2x"></i><br />
							<span>Green Gazette</span>
						</a>
						<a class="col s12" href="/section/enewsletters">
							<i class="fa fa-envelope fa-2x"></i><br />
							<span>Newsletters</span>
						</a>
						<a class="col s12" href="https://rewards.thegazette.com/" target="_blank">
							<i class="fa fa-star fa-2x"></i><br />
							<span>Rewards</span>
						</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row sub-foot">
			<div class="col l6 m8 s12">
				<div class="col l5 m6 s12 nopad gazlogo">
					<div><a href="/" target="_blank"><img src="/images/gaz-logo-white_150x35.png"></a></div>
					<div><small>&#169; 2019 The Gazette</small></div>
				</div>
				<div class="col l4 m6 s12 nopad foliencelogo">
					<div><a href="https://www.folience.com" target="_blank"><img src="/images/folience-white_135x35.png"></a></div>
					<div><small><i>A Folience company</i></small></div>
				</div>
			</div>
			<div class="col l3 push-l3 m4 s12">
				<div class="connect">Connect with us:</div>
				<div class="socials">
					<a href="https://www.facebook.com/GazetteOnline" target="_blank">
						<i class="fa fa-facebook fa-2x"></i>
					</a>
					<a href="https://twitter.com/gazettedotcom" target="_blank">
						<i class="fa fa-twitter fa-2x"></i>
					</a>
					<a href="https://www.instagram.com/crgazette/?hl=en" target="_blank">
						<i class="fa fa-instagram fa-2x"></i>
					</a>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="back-to-top">
	<div class="back-to-top-icon">
		<a href="#"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
	</div>
	<div class="back-to-top-bar"></div>
</div>
<div id="ad-leaderboard-mobile">
  <script>
    googletag.cmd.push(function() {
      var mappingMobileLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([mobileBreakpoint, 0], []).build();
      googletag.defineSlot(dfpId, [320, 50], "ad-leaderboard-mobile")
        .setTargeting("position", "2")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingMobileLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-mobile");
    });
  </script>
</div>
<div id="ad-out-of-page">
  <script>
    googletag.cmd.push(function() {
      googletag.defineOutOfPageSlot('dfpId', 'ad-out-of-page').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-out-of-page");
    });
  </script>
</div>
<div id="piano-offer-footer-slideout">
</div>

		</footer>
		<!-- JS Includes -->
<script type="text/javascript">
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=d4XLDKwgVK");
</script>
<script src="/js/jquery.lazyload.min.js?ver=24"></script>
<script src="/JS/materialize.min.js?ver=46"></script>
<script src="/JS/moment.js?ver=35"></script>
<script src="/JS/scripts.js?ver=57"></script>
<script type="text/javascript" src="https://script.crazyegg.com/pages/scripts/0017/2302.js?ver24" async="async"></script>
<script>
// Make sure GA isn't loaded within an iframe
if ( window.self === window.top ) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-30416-68', 'auto');
    ga('require', 'displayfeatures');
    if (typeof dimension1Value === "undefined" || dimension1Value === "") {
        // undefined author
    } else {
        ga('set', 'dimension1', dimension1Value);
    }
    if (typeof dimension2Value === "undefined" || dimension2Value === "") {
        // undefined profile
    } else {
        ga('set', 'dimension2', dimension2Value);
    }
    if (typeof dimension3Value === "undefined" || dimension3Value === "") {
        // undefined accesslevel
    } else {
        ga('set', 'dimension3', dimension3Value);
    }
    ga('send', 'pageview');
    ga('send','event','Access Level',accesslevel);
// Close if
}
</script>
<!-- Boomtrain -->
<script type="text/javascript">
var SITEID="e9cd7a8ae2406275f6afb01b679ebf69";
(function(b, t, r, a, i, n) {
b['bt']=b['bt'] || function() {
(b['_bt']=b['_bt']||[]).push(arguments);
},
i = t.createElement(r),
n = t.getElementsByTagName(r)[0];
i.async = 1;
i.src = a;
n.parentNode.insertBefore(i, n);
})(
window,
document,
'script',
'https://cdn.boomtrain.com/p13n/'+SITEID+'/p13n.min.js'
);
</script>
<!-- Nativo -->
<script src="https://s.ntv.io/serve/load.js?ver=13" async></script>
<!-- OneTag Container: thegazette.com 03-21-2018-->
<script src="//get.s-onetag.com/825fec23-aa55-4740-90da-fb923e95de97/tag.min.js" async defer></script>
<!--Audience Extension-->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/0f030ad28719a50d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script>

		<script src="/js/article.js"></script>
		<!-- Outbrain -->
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</body>
</html>


<!--Updated: 2019/03/08 20:42:36-->