
<!DOCTYPE html>
<html class="no-js">
	<head>
    	   	<!--Social Meta Tags-->
  	<!--< p b s :article objectclass="101" Extrapictures=1>-->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="Content-Type" content="text/html; charset-UTF-8" />
	<!-- Mobile meta tags-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<meta name="apple-touch-fullscreen" content="yes" />
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta property="fb:pages" content="7711594722" />
	<link rel="apple-touch-icon" href="/images/glogo.png"/>
	<link rel="android-touch-icon" href="/images/glogo.png"/>
	<meta property="fb:app_id" content="163646090334606"/>
	<link rel="shortcut icon" href="https://www.thegazette.com/favicon.ico">
	<!-- Social meta tags -->
<title> A divided America digs in on impeachment inquiry | The Gazette</title>
<meta property="bt:title" content="A divided America digs in on impeachment inquiry">
<meta property="twitter:title" content="A divided America digs in on impeachment inquiry">
<meta property="og:title" content="A divided America digs in on impeachment inquiry" />
<!-- <meta property="x:field_position_description" content=""> -->
  <link rel="canonical" href="https://www.thegazette.com/subject/news/nation-and-world/a-divided-america-digs-in-on-impeachment-inquiry-20190927" />
  <link rel="amphtml" href="https://www.thegazette.com/subject/news/nation-and-world/a-divided-america-digs-in-on-impeachment-inquiry-20190927?template=amphtml">
<!--Piano-->
<meta name="section" content="Nation & World">
<!--Boomtrain-->
  <meta property="bt:type" content="thegazette_news" />
<meta property="bt:pubDate" content="2019-09-27T21:35:32-05:00" />
<meta property="bt:modDate" content="2019-09-27T21:35:00-05:00" />
<!-- Klangoo -->
<meta itemprop="identifier" content="ncd-190929703" />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2019-09-27T21:35:32-05:00" />
<meta itemprop="dateModified" content="2019-09-27T21:35:00-05:00" />
<meta itemprop="inLanguage" content="en" />
<!--Facebook-->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thegazette.com/subject/news/nation-and-world/a-divided-america-digs-in-on-impeachment-inquiry-20190927" />
<meta property="og:image" itemprop="image" content="https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929703/AR/0/AR-190929703.jpg?cb=234" />
<meta name="twitter:image" content="https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929703/AR/0/AR-190929703.jpg?cb=234">
<meta property="og:site_name" content="The Gazette"/>
<meta property="twitter:url" content="https://www.thegazette.com/subject/news/nation-and-world/a-divided-america-digs-in-on-impeachment-inquiry-20190927">
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@gazettedotcom">
<meta name="twitter:creator" content="@gazettedotcom">
  <meta property="og:description" content="DUBUQUE - It was a day like many across the divided states of America, brimming with anger, resentment and grudges." /><!--EndOGDescription-->
  <meta property="twitter:description" content="DUBUQUE - It was a day like many across the divided states of America, brimming with anger, resentment and grudges."><!--EndTwitterDescription-->
	<!-- CSS Includes -->
	<link rel="stylesheet" type="text/css" href="/CSS/materialize.min.css">
	<link rel="stylesheet" type="text/css" href="/CSS/style.css?ver=20190731">
	<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Montserrat:400,400i,600,600i,700,700i,800,900" rel="stylesheet">
	<script src="/JS/jquery-3.2.1.min.js?ver=2"></script>
	<script>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</script>
	<script>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</script>
	<script>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</script>
<!-- DFP Ad Setup END -->
	<!-- Global site tag (gtag.js) - AdWords: 817601198 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-817601198"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'AW-817601198');
</script>
	<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<!-- Chartbeat -->
<script type="text/javascript">
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid =65803;
_sf_async_config.domain = 'thegazette.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
/** CONFIGURATION END **/
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- Hotjar Tracking Code for https://www.thegazette.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1228273,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

	</head>
	<body><!-- gen_art.pbs -->
		<header class="no-print">
			
<!--False-->
<!-- Header -->
<script src="//cedarrapidsgazette-ia-pw.newsmemory.com/?meter&v=1"></script>
<!-- p b s:script name="userCookieCheck" language="JScript" -->

  

<input type="checkbox" id="sidebartoggler" name="" value="">
<div class="page-wrap">
<nav class="mainnav">
  <div class="header-left left">
    <div class="left main-logo">
      <a href="/" class="logo">
        <img src="/images/gaz-logo-full_202x50.png" alt="The Gazette">
      </a>
    </div>
    <div class="socials left">
      <div id="social-box"></div>
    </div>
    <div class="title-inject left">
      <span id="headline-injection" class="truncate"></span>
    </div>
  </div>

  <div class="header-right right">
    <ul id="nav-mobile">
      <li class="main-nav-item greyddd"><a href="/searchresults"><i class="fa fa-search" aria-hidden="true"></i> <span class="hide-on-med-and-down">SEARCH</span></a></li>

      
        <li class="main-nav-item greyddd"><a id="login-link" onclick="ta_account();"><i class="fa fa-sign-in" aria-hidden="true"></i> <span id="login-logout-text" class="hide-on-med-and-down">LOGIN</span></a></li>

        <div id="subscribe-CTA"><a class="button" onclick="ga('send','event','Subscribe','Header Button Clicked')" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" target="_blank">Subscribe <span class="hidetoday">Today </span><i class="fa fa-angle-right" aria-hidden="true"></i><span class="price">$0.99 for 1 month!</span></a></div>
      

      <label for="sidebartoggler" class="toggle">
      <li class="main-nav-item grey555 padLR15" id="toggler" onclick="ga('send','event','Sections Dropdown','Open')">
        <i class="fa fa-bars" aria-hidden="true"></i> <span class="hide-on-med-and-down">MENU <!-- <i class="fa fa-angle-down" aria-hidden="true"></i> --></span>
      </li>

    </ul>
  </div>
</nav>

<div class="sidebar">
<ul class="sidemenu">
  <!-- <li><a href="javascript:void(0)" class="closebtn" onclick="ga('send','event','Sections Dropdown','Close')"><i class="fa fa-times-circle" aria-hidden="true"></i></a></li> -->
  
  <li>
      <div class="log-sub">
        <p>Not a subscriber?</p>
        <a href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" class="button">SUBSCRIBE</a>
          <p style="margin-top:5px;">Already a subscriber?</p>
        <p><a onclick="ta_account();">Login Here</a><a href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html" target="_blank">Manage Your Account</a></p>
      </div>
    </li>
    <!--Admiral Blocker -->
    <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/dzzfqXbHrbTwnR6hH0UiN6BgOFG9OYKaRdBfrd2gVCPfK2rBahYfAfiNodQYKKk_RRluYpRFNxRzvDWQZw",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>
  

  
  <li class="dropdown-parent">
    <a href="/subject/news" class="navgo bgcnews parentlink">NEWS</a>
    <a id="parent-news" class="navgo bgcnews show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
     <ul id="child-news" class="dropdown-children">
      <li><a href="/subject/news">All News</a></li>
<li><a href="/subject/news/business">Business</a></li>
<li><a href="/subject/news/community">Community</a></li>
<li><a href="/subject/news/education">Education</a></li>
<li><a href="/subject/news/government">Government</a></li>
<li><a href="/subject/news/health">Health</a></li>
<li><a href="/subject/news/nation-and-world">Nation &amp; World</a></li>
<li><a href="/subject/news/public-safety">Public Safety</a></li>
<li><a href="/data/arrest-database">Arrest Database</a></li>
<li><a href="/subject/news/archive/time-machine">Time Machine</a></li>
<!-- <li><a href="/section/election2018">ELECTION 2018</a></li> -->
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Boshart">Rod Boshart</a></li>
<li><a href="/section/blogs?staffID=MollyDuffy">Molly Duffy</a></li>
<li><a href="/section/blogs?staffID=tfriestad">Thomas Friestad</a></li>
<li><a href="/section/blogs?staffID=Hermiston">Lee Hermiston</a></li>
<li><a href="/section/blogs?staffID=Jordan">Erin Jordan</a></li>
<li><a href="/section/blogs?staffID=Lynch">James Q. Lynch</a></li>
<li><a href="/section/blogs?staffID=Mehaffey">Trish Mehaffey</a></li>
<li><a href="/section/blogs?staffID=Miller">Vanessa Miller</a></li>
<li><a href="/section/blogs?staffID=Morelli">B. A. Morelli</a></li>
<li><a href="/section/blogs?staffID=Ramm">Michaela Ramm</a></li>
<li><a href="/section/blogs?staffID=katr">Kat Russell</a></li>
<li><a href="/section/blogs?staffID=GRACEK">Grace King</a></li>
<!-- <li><a href="/section/blogs?staffID=Schmidt">Mitchell Schmidt</a></li> -->
<p class="subnav-subhead">Additional News Links</p>
<li><a href="/epic-rebirth">Epic Rebirth Flood Anniversary</a></li>
<li><a href="/puzzle-answers">Puzzle Answers</a></li>
<li><a href="/factchecker">Fact Checker</a></li>
<li><a href="/data">Data Center</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li>
 -->
    </ul>
  </li>
  <!-- <li class="dropdown-parent">
    <a href="/section/election2018" class="navgo bgcnews parentlink">ELECTION 2018</a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
  </li> -->
  <li class="dropdown-parent">
    <a href="/subject/sports" class="navgo bgcsports parentlink">SPORTS</a>
    <a id="parent-sports" class="navgo bgcsports show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcsports show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-sports" class="dropdown-children">
      <li><a href="/subject/sports">All Sports</a></li>
<li><a href="/subject/sports/iowa-hawkeyes">Iowa Hawkeyes</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-football">Iowa Football</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-mens-basketball">Iowa Men's Basketball</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
<li><a href="/subject/sports/iowa-state-cyclones">Iowa State Cyclones</a></li>
<li><a href="/subject/sports/uni-panthers">UNI Panthers</a></li>
<li><a href="/subject/sports/small-college">Small College Sports</a></li>
<li><a href="/subject/sports/minor-league">Minor League Sports</a></li>
<li><a href="/subject/sports/outdoors">Outdoor</a></li>
<li><a href="/tristan-wirfs">Wirfs Story of Joy</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Morehouse">Marc Morehouse</a></li>
<li><a href="/section/blogs?staffID=Hlas">Mike Hlas</a></li>
<li><a href="/section/blogs?staffID=Pilcher">KJ Pilcher</a></li>
<li><a href="/section/blogs?staffID=Johnson">Jeff Johnson</a></li>
<li><a href="/section/blogs?staffID=Linder">Jeff Linder</a></li>
<li><a href="/section/blogs?staffID=Ogden">JR Ogden</a></li>
<li><a href="/section/blogs?staffID=dmiles">Douglas Miles</a></li>
<p class="subnav-subhead">Additional Sports Links</p>
<li><a href="/kirk-ferentz-wins">#KF143 COUNTDOWN</a></li>
<li><a href="https://store.thegazette.com/collections/iowa-hawkeye-products-from-the-gazette" target="_blank">Gazette Store Sports Section</a></li>
<li><a href="/hawkeye-trivia">Hawkeye Trivia</a></li>
<li><a href="https://www.facebook.com/iowaprepsports/?ref=br_rs" target="_blank">Iowa Prep Sports Facebook</a></li>
<li><a href="https://twitter.com/iowaprepsports?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">Iowa Prep Sports Twitter</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li> -->
<li><a href="https://www.facebook.com/OnIowaCRG/" target="_blank">On Iowa Facebook</a></li>
<!--MISC 
<li><a href="http://www.thegazette.com/data/hawkeyes">Iowa Football Data Center</a></li>
-->
<!--WINTER ONLY
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
-->
<!--SPRING ONLY
<li><a href="/subject/sports/iowa-prep-sports/track-and-field">Prep Track and Field</a></li>
<li><a href="/subject/sports/iowa-prep-sports/soccer">Prep Soccer</a></li>
-->
<!--SUMMER ONLY
<li><a href="/subject/sports/iowa-prep-sports/baseball">Prep Baseball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/softball">Prep Softball</a></li>
<li><a href="/subject/sports/auto-racing">Auto Racing</a></li>
-->
<!--FALL ONLY
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/section/prepfootball">Prep Football Game Center</a></li>
-->
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/opinion" class="navgo bgcopinion parentlink">OPINION</a>
    <a id="parent-opinion" class="navgo bgcopinion show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcopinion show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-opinion" class="dropdown-children">
      <li><a href="/subject/opinion">All Opinion</a></li>
<li><a href="/subject/opinion/guest-columnist">Guest Columnists</a></li>
<li><a href="/subject/opinion/letters-to-the-editor">Letters to the Editor</a></li>
<li><a href="/subject/opinion/political-cartoon">Political Cartoon</a></li>
<li><a href="/subject/opinion/staff-columnist">Staff Columnists</a></li>
<li><a href="/subject/opinion/staff-editorial">Staff Editorial</a></li>
<li><a href="/section/storyline?theme=2018%20ENDORSEMENTS">2018 Endorsements</a></li>
<p class="subnav-subhead">From Our Columnists</p>
<li><a href="/section/blogs?staffID=Dorman">24 Hour Dorman by Todd Dorman</a></li>
<li><a href="/section/blogs?staffID=Lyz_Lenz">Lyz Lenz</a></li>
<li><a href="/section/blogs?staffID=AdamSullivan">At Liberty by Adam Sullivan</a></li>
<!-- <li><a href="/subject/opinion/blogs/lynda-waddington">Exact Change by Lynda Waddington</a></li>
<li><a href="/subject/opinion/blogs/at-liberty-by-adam-sullivan">At Liberty by Adam Sullivan</a></li> -->
<p class="subnav-subhead">Additional Opinion Links</p>
<li><a href="/gazette-editorial-mission-statement">Editorial Mission</a></li>
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-letters-and-guest-columns/" target="_blank">Submit a Letter</a></li>
    </ul> 
    </li>
  <li class="dropdown-parent">
    <a href="/subject/life" class="navgo bgcliving parentlink">LIVING</a>
    <a id="parent-living" class="navgo bgcliving show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcliving show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-living" class="dropdown-children">
      <li><a href="/subject/life">All Living</a></li>
<li><a href="/subject/life/arts-and-culture">Arts and Culture</a></li>
<li><a href="/subject/life/books">Books</a></li>
<li><a href="/subject/life/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/subject/life/healthy-living">Healthy Living</a></li>
<li><a href="/subject/life/home-and-garden">Home &amp; Garden</a></li>
<li><a href="/milestones">Milestones</a></li>
<li><a href="/subject/life/people-and-places">People &amp; Places</a></li>
<li><a href="/subject/life/recreation">Recreation</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Gowans">Alison Gowans</a></li>
<li><a href="/section/blogs?staffID=Nollen">Diana Nollen</a></li>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/obits" class="navgo bgcobits parentlink">OBITUARIES</a>
    <a id="parent-obits" class="navgo bgcobits show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcobits show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-obits" class="dropdown-children">
      <li><a href="/subject/obits">All Obits</a></li>
<!-- <li><a href="/subject/obits/obituaries">Obituaries</a></li>
<li><a href="/subject/obits/in-memory-of">In Memory Of</a></li> -->
<li><a href="https://fusionfarm.wufoo.com/forms/qglsvp90d246rf/" target="_blank">Submit an Obituary</a>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/hoopla" class="navgo bgchoopla parentlink">HOOPLA</a>
    <a id="parent-hoopla" class="navgo bgchoopla show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgchoopla show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-hoopla" class="dropdown-children">
      <li><a href="/hoopla">All Hoopla Stories</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/">All Hoopla Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/nightlife">All Nightlife Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/out-and-active">All Out and Active Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/community">All Community Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/kids-and-family">All Kids and Family Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/arts-and-culture">All Arts and Culture Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/eat-and-drink">All Eat and Drink Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/new">Add Your Event</a></li>
    </ul>
  </li>
  <li><a href="/weather" class="navgo bgcweather">WEATHER</a></li>
  <!-- <li><a href="/section/developing" class="navgo bgcdeveloping">DEVELOPING</a></li> -->
  <li><a href="/section/multimedia" class="navgo bgcdefault">PHOTOS &amp; VIDEOS</a></li>
  <li class="other-links">
    <h5>MORE LINKS</h5>
    <a href="/customer-care" class="navgo">CONTACT US</a>
    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank">WORK AT THE GAZETTE</a>
    <a href="/iowaideas" class="navgo" target="_blank">IOWA IDEAS</a>
    <a href="https://her.today" class="navgo" target="_blank">HER</a>
    <a href="http://cedarrapidsgazette.ia.newsmemory.com/" class="navgo" target="_blank">THE GREEN GAZETTE</a>
    <a href="/subject/special-sections" class="navgo">SPECIAL SECTIONS</a>
    <a href="/subject/special-events" class="navgo">SPECIAL EVENTS</a>
    <a href="https://store.thegazette.com/" target="_blank" class="navgo">THE GAZETTE STORE</a>
    <a href="http://rewards.thegazette.com/" target="_blank" class="navgo">GAZETTE REWARDS</a>
    <a href="https://classifieds.thegazette.com" target="_blank" class="navgo">CLASSIFIEDS</a>
    <a href="https://www.corridorcareers.com/" target="_blank" class="navgo">JOBS</a>
    <a href="https://garagesales.thegazette.com/" target="_blank">GARAGE SALES</a>
    <a href="http://crgazette.mycapture.com/mycapture/" target="_blank" class="navgo">PHOTO STORE</a>
    <a href="http://local.thegazette.com/?utm_source=thegazette&utm_medium=web&utm_campaign=gazheader" target="_blank" class="navgo">BUSINESS DIRECTORY</a>
  </li>
</ul>
</div>
<div id="ad-leaderboard-footer-wrapper" style="display:none;">
  <div id="ad-leaderboard-footer-inner">
    <div id="div-gpt-ad-1552601933345-0">
      <script>
        googletag.cmd.push(function(){
          googletag.pubads().addEventListener('slotRequested', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Slot has been requested:' + elid);
              showDesktopLeaderboard();
            }
          });
          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Creative with slot: ' + elid);
            }
            if(event.isEmpty && elid =="div-gpt-ad-1552601933345-0"){
              console.log("hide the div");
              hideDesktopLeaderboard();
            }
          });
        })
        googletag.cmd.push(function() {
          var footerLeaderboard = googletag.sizeMapping()
            .addSize([750, 0], [728,90])
            .addSize([300, 0], [])
            .addSize([0, 0], []).build();
          leaderboard[7] = googletag.defineSlot(footeradunit, [728, 90], "div-gpt-ad-1552601933345-0")
            .defineSizeMapping(footerLeaderboard)
            .setTargeting("position", "7")
            .setTargeting("keywords", keywords)
            .setTargeting("accesslevel", accesslevel)
            .setCollapseEmptyDiv(true).addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
          googletag.display("div-gpt-ad-1552601933345-0");
        });
      </script>
    </div>
    <i class="fa fa-times-circle" style="z-index:99999999"></i>
  </div>
</div>

			<!--TOP BAR ELEMENT GOES HERE-->
<div style="clear:both;"></div>
<div id="ad-leaderboard-header" class="center">
  <script>
    googletag.cmd.push(function() {
      var mappingLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [ [320, 100], [320, 50] ])
        .addSize([mobileBreakpoint, 0], [728, 90])
        .addSize([1010, 0], [[728, 90], [970,250]]).build();
      defaultAds[1] = googletag.defineSlot(dfpId, leaderboardDefault, "ad-leaderboard-header")
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-header");
    });
  </script>
</div>
<!-- < p b s : !macro name="topBar" cachetime="60" cachequalifiers="Profile"> -->

		</header>
	<script type="text/javascript">
		(function() {
		  var ARTICLE_URL = window.location.href;
		  var substring = "/subject";
  			if(ARTICLE_URL.indexOf(substring) > -1){
			  var CONTENT_ID = 'everything';
			  document.write(
			    '<scr'+'ipt '+
			    'src="//survey.g.doubleclick.net/survey?site=_epnqmbilxc2nmxwf4o2xvpszdq'+
			    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
			    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			    '&amp;random='+(new Date).getTime()+
			    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
			}
		})();
	</script>
		<main class="article">
			

<script type="text/javascript">
var taxonomyItems = [];
</script>

<script type="text/javascript">
taxonomyItems.push("Nation");
</script>
<!--126Nation-->







<script type="text/javascript">
taxonomyItems.push("World");
</script>
<!--127World-->







<script type="text/javascript">
taxonomyItems.push("Government");
</script>
<!--149Government-->







<script type="text/javascript">
taxonomyItems.push("Front Rotator");
</script>
<!--834Front Rotator-->

   










<div class="row no-print" id="subcat-title-bar">
	<div class="col s11 m7 l9 nopad">
	




		

			
				<h2 class="titlebars bgc2681">

				

					<a class="label-link" href="https://www.thegazette.com/subject/news/nation-and-world">Nation & World <i class="fa fa-angle-right"></i></a>
					
			
			</h2>

		
	
	<script type="text/javascript">
		var dimension2Value = "Nation & World";
	</script>
		

	</div><!-- END col s11 m7 l9 nopad -->

	<div class="col s12 m5 l3 right-side no-print">
			<div itemprop="datePublished" class="date">
				Fri., September 27, 2019
			<!-- 
				Sep. 27, 2019 at 9:35PM
			 -->
			</div>
	</div>
</div>

<section id="article-top" class="row">
	<div class="col s12 m12 l8">
		
<h1 itemprop="headline" class="posttitle">A divided America digs in on impeachment inquiry</h1>

<h2 itemprop="alternativeHeadline" class="subhead">Tensions, Iowa bar manager predicts, are about to get worse</h2>



	

	

	

	

	

	
		<div id="picture-holder" class="no-print">
		
			


  
  <figure class="photosHolderPhoto" id="artPhoto-1">
    <img class='article-picture' itemprop="image" alt="John LuGrain, a bar manager in Dubuque, voted for President Donald Trump in 2016 and plans to vote for him again in 2020. He&#x2019;s convinced the impeachment inquiry is a &#x201c;witch hunt.&#x201d; (Tyrone Beason/Los Angeles Times)" border="0" src="https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929703/AR/0/AR-190929703.jpg&MaxH=500&MaxW=900" />    
    
    <figcaption class="caption">John LuGrain, a bar manager in Dubuque, voted for President Donald Trump in 2016 and plans to vote for him again in 2020. He&#x2019;s convinced the impeachment inquiry is a &#x201c;witch hunt.&#x201d; (Tyrone Beason/Los Angeles Times)</figcaption>
  </figure>

		
		
			




  
  <figure style="display:none;" class="photosHolderPhoto" id="artPhoto-2">
    <img class='article-picture' itemprop="image" alt="Alex Worthy, 28, supports impeachment of President Donald Trump. &#x201c;Politicians owe America at least the attempt to impeach Trump,&#x201d; she said in Los Angeles. (Dania Maxwell/Los Angeles Times)" border="0" src="https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929703/EP/1/1/EP-190929703.jpg&MaxH=500&MaxW=900" />    
    
    <figcaption class="caption">Alex Worthy, 28, supports impeachment of President Donald Trump. &#x201c;Politicians owe America at least the attempt to impeach Trump,&#x201d; she said in Los Angeles. (Dania Maxwell/Los Angeles Times)</figcaption>
  </figure>

			<div class="row">
				<div class="col m2 s3">
					<i id="image-left-arrow" class="fa arrow fa-arrow-circle-left" aria-hidden="true"></i>
				</div>
				<div id="imagecount" class="col m8 s6">
					<span id="current-image"></span> / <span id="image-total"></span>
				</div>
				<div class="col m2 s3">
					<i id="image-right-arrow" class="fa arrow fa-arrow-circle-right" aria-hidden="true"></i>
				</div>
			</div>
		
		</div><!-- END picture-holder -->

	
	
	
	
	
	
		<div id="piano-inject-top"></div>
	</div><!-- close l8 -->


	

	

	
	<div class="col s12 m12 l4 nopad no-print">
		<div class="col s12 ad nopad">
			<div id="ad-medrec-article">
  <script>
    googletag.cmd.push(function() {
      defaultAds[2] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-medrec-article")
        .setTargeting("position", "1")
        .setCollapseEmptyDiv(true)
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-medrec-article");
    });
  </script>
</div>

		</div>
	</div>
	
	
	
</section>

<div style="clear:both;"></div>
<div data-widget-id="itent_360-1"></div>

<section id="article-body" class="row minimized p402_premium">
	<div class="col s12 m9 l10">

		<div id="byline-box-incopy" class="col s12 no-print">
				<div class="byline-just-name">		 Los Angeles Times	</div>
		</div>
		<div style="clear:both;"></div>














<p id="paragraph-1" itemprop="articleBody">DUBUQUE &#x2014; It was a day like many across the divided states of America, brimming with anger, resentment and grudges.</p>













<p id="paragraph-2" itemprop="articleBody">For just the fourth time in history, the House of Representatives has begun formally weighing impeachment of a president.</p>













<p id="paragraph-3" itemprop="articleBody">In El Paso, Texas, Rebecca Reyes was pleased. It was, she suggested, about time.</p>





	
	




<p id="paragraph-4" itemprop="articleBody">&#x201c;He&#x2019;s the worst president we&#x2019;ve ever had,&#x201d; said Reyes, 60, a Democratic lawyer. &#x201c;Not only has he abused his power, he&#x2019;s destroyed the psyche of many Americans.&#x201d;</p>













<p id="paragraph-5" itemprop="articleBody">In Dubuque, behind the bar of Choppers, manager John LuGrain saw things differently.</p>













<p id="paragraph-6" itemprop="articleBody">Impeachment, he suggested, was more of the same old, same old.</p>













<p id="paragraph-7" itemprop="articleBody">&#x201c;It&#x2019;s still a witch hunt,&#x201d; he said, quoting the words of President Donald Trump to disparage his pursuers. &#x201c;The Democrats just cannot let it go that Trump was elected.&#x201d;</p>













<p id="paragraph-8" itemprop="articleBody">Impeachment, the first step in ousting a president, is a political sanction and provocation like no other. In a country already blazing with animosities, the mere prospect was like adding matches and several buckets of gasoline.</p>













<p id="paragraph-9" itemprop="articleBody">The allegations &#x2014; a Trump phone call seeking &#x201c;a favor&#x201d; from Ukraine&#x2019;s leader, a president reaching overseas to get dirt on Democratic rival Joe Biden, foreign aid possibly held up as leverage &#x2014; were fuzzy to most. Indeed, in dozens of interviews from Winooski, Vt., to Southern California, the Democratic move on Capitol Hill seemed not to change very many minds.</p>













<p id="paragraph-10" itemprop="articleBody">Opinions were formed a long time ago.</p>













<p id="paragraph-11" itemprop="articleBody">For those opposed to the president, the effort to impeach was a long-awaited reckoning.</p>













<p id="paragraph-12" itemprop="articleBody">&#x201c;I feel like we all knew this is what happened with Russia,&#x201d; Alex Worthy said of interference that critics say helped cost Hillary Clinton the 2016 election, &#x201c;and we couldn&#x2019;t get the evidence, and now have it.&#x201d;</p>










		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="row">
			<div class="col m6 s12">
				<div id="nativo" class="nativo-module"></div>
			</div>
			<div class="col m6 s12">
				  <div id="ad-medrec-1" class="medrec ad">
    <script>
      var medrec1HB = [{
        code: 'ad-medrec-1',
        bids: [
        { bidder: 'sovrn', params: {tagid: 369291} },
        { bidder: 'ix', params: {siteId: (BrowserWidth >= mobileBreakpoint) ? 286804 : 286798 , size: [300, 250]}},
        { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577648, position: "atf"} },
        { bidder: 'aol', params: {placement: '4606145', network: '10809.1'} },
        { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 174989} },
        { bidder: "districtm", params: { placementId: 12024119}},
        { bidder: "rhythmone", params: { placementId: 67527}},
        { bidder: "gumgum", params: {inSlot: 8409} }
        ],
        sizes: [300, 250]
      }];
      adUnits = adUnits.concat(medrec1HB);
      googletag.cmd.push(function() {
        medrec[1] = googletag.defineSlot(dfpId, [300, 250], "ad-medrec-1")
          .setTargeting("position", "1")
          .setCollapseEmptyDiv(true)
          .setTargeting("keywords", keywords)
          .setTargeting("accesslevel", accesslevel)
          .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-medrec-1");
        //refreshBid("medrec", 1, medrec[1]);
      });
    </script>
  </div>
			</div>
		</div>
	</div>
</div>

		





<p id="paragraph-13" itemprop="articleBody">The 28-year-old Democrat, a Laguna Hills, Calif., lawyer, was rooting for impeachment even before the Ukraine scandal broke.</p>













<p id="paragraph-14" itemprop="articleBody">For supporters of Trump, the Democratic investigation was a continued attempt to delegitimize a president whose unconventionality and shattering of political norms has always been a strong part of his appeal.</p>













<p id="paragraph-15" itemprop="articleBody">Becky Hinkle not only sees impeachment as unwarranted, but a sad ploy to try to boost Democratic prospects in 2020.</p>













<p id="paragraph-16" itemprop="articleBody">&#x201c;It really hurts the United States and the people and divides us,&#x201d; said Hinkle, 65, a Republican who was meeting with friends in Long Beach, Calif., to plan a lake getaway.</p>







	<!--THIS IS THE MIDPOINT-->
	





<p id="paragraph-17" itemprop="articleBody">Not everyone, however, fell back on partisan positions, or allowed their feelings about Trump to sway them.</p>













<p id="paragraph-18" itemprop="articleBody">Ronald Kelley, a lifelong Republican who refused to vote for Trump, said he has long favored the president&#x2019;s ouster.</p>













<p id="paragraph-19" itemprop="articleBody">&#x201c;He feels like he doesn&#x2019;t have to play by any rules,&#x201d; Kelley, a 71-year-old retired Delta Air Lines employee.</p>













<p id="paragraph-20" itemprop="articleBody">&#x201c;You can&#x2019;t just do what you want to do. What gets me is that they&#x2019;re issuing subpoenas to testify (before Congress) and he&#x2019;s telling people not to talk. It&#x2019;s an abuse of power!&#x201d; Kelly said as he strolled across the town square in McDonough, Ga.</p>










		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="row marg-top-10 ">
			<div class="col l6 m12 s12">
				<!-- < p b s : macro name="/Modules/newsletter-module" List="list-news" backgroundColor="news" ModuleHeadline="NEWS E-NEWSLETTERS" ModuleBodyText="The day's top news stories right in your inbox."> -->
				<div class="ml-form-embed"
					data-account="1598826:i4t7g5m2r9"
			 		data-form="1421476:m7w5b4">
				</div>
				<div class="extra-links">
					<div class="reg-link"><a href="/email-newsletters">View all newsletters</a></div>
					<div class="sm-link"><a href="/policies">Privacy Policy</a></div>
					<div class="clearfix"></div>
				</div>
			</div>
			<div class="col l6 m12 s12">
				<div class="marketing-carousel">
						<div class="col s12 market-module">
		<!-- items call for Marketing Module -->
<!-- marketing module -->
<div id="marketing-message-1" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://hooplatix.com/events/HER-Women-in-Business-Luncheon-Series-10-10-2019" onclick="ga('send','event','Marketing Module Image','HER Women in Business Luncheon Series')"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20190918/NEWS/190919686/AR/0/0/AR-190919686.jpg&MaxW=600&MaxH=600" alt="HER Magazine Luncheon Series Women in Business"></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://hooplatix.com/events/HER-Women-in-Business-Luncheon-Series-10-10-2019" RegularLink="/article/20190918/NEWS/190919686/2681" imageLink=https://www.thegazette.com/storyimage/GA/20190918/NEWS/190919686/AR/0/0/AR-190919686.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://hooplatix.com/events/HER-Women-in-Business-Luncheon-Series-10-10-2019" title="HER Women in Business Luncheon Series" onclick="ga('send','event','Marketing Module Title','HER Women in Business Luncheon Series')">
						HER Women in Business Luncheon Series
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>Join us in Cedar Rapids on Thursday, October 10, 2019 for the Fall HER Women in Business Luncheon featuring keynote speaker Courtney Smock</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://hooplatix.com/events/HER-Women-in-Business-Luncheon-Series-10-10-2019" target="_blank" onclick="ga('send','event','Marketing Module Button','HER Women in Business Luncheon Series')"> Get your ticket now </a>
			</div>
		</div>
	</div>
</div>
<!-- marketing module -->
<div id="marketing-message-2" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://www.thegazette.com/IowaIdeas" onclick="ga('send','event','Marketing Module Image','Iowa Ideas Conference')"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20190819/NEWS/190819758/AR/0/0/AR-190819758.jpg&MaxW=600&MaxH=600" alt=""></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://www.thegazette.com/IowaIdeas" RegularLink="/article/20190819/NEWS/190819758/2681" imageLink=https://www.thegazette.com/storyimage/GA/20190819/NEWS/190819758/AR/0/0/AR-190819758.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://www.thegazette.com/IowaIdeas" title="Iowa Ideas Conference" onclick="ga('send','event','Marketing Module Title','Iowa Ideas Conference')">
						Iowa Ideas Conference
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>Iowa Ideas Conference 2019!  October 3rd - 4th downtown Cedar Rapids. Full schedule including keynotes, sessions and panelists are ready to view.</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://www.thegazette.com/IowaIdeas" target="_blank" onclick="ga('send','event','Marketing Module Button','Iowa Ideas Conference')"> Read More </a>
			</div>
		</div>
	</div>
</div>
<!-- marketing module -->
<div id="marketing-message-3" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://garagesales.thegazette.com/" onclick="ga('send','event','Marketing Module Image','Local Garage Sales!')"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20190522/NEWS/190529905/AR/0/0/AR-190529905.jpg&MaxW=600&MaxH=600" alt=""></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://garagesales.thegazette.com/" RegularLink="/article/20190522/NEWS/190529905/2681" imageLink=https://www.thegazette.com/storyimage/GA/20190522/NEWS/190529905/AR/0/0/AR-190529905.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://garagesales.thegazette.com/" title="Local Garage Sales!" onclick="ga('send','event','Marketing Module Title','Local Garage Sales!')">
						Local Garage Sales!
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>Map your route or post your own.  Garage sales are fun!</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://garagesales.thegazette.com/" target="_blank" onclick="ga('send','event','Marketing Module Button','Local Garage Sales!')"> Search Now </a>
			</div>
		</div>
	</div>
</div>
	</div>
	<div style="clear:both;"></div>
	<div class="center dot-holder">
	</div>
<!--
< p b s : macro name="/Modules/marketing-module" Number="3" Profs="2647" ExternalLink="" Has_cta="ListField_Has_cta" >
-->
				</div>
			</div>
		</div>
	</div>
</div>

		





<p id="paragraph-21" itemprop="articleBody">As the Winooski River gushed over rapids on a sparking fall afternoon in Vermont, urban planner Sarah Pelkey greeted news of the impeachment investigation with ambivalence.</p>













<p id="paragraph-22" itemprop="articleBody">A political independent, she is no fan of the president. &#x201c;There&#x2019;s so much negativity ... the way he speaks to his constituents, foreigners,&#x201d; said Pelkey, pausing to photograph intersections for a city signage project.</p>













<p id="paragraph-23" itemprop="articleBody">But impeachment is &#x201c;just more noise&#x201d; from Washington, said Pelkey, who prefers Trump is ousted at the ballot box.</p>













<p id="paragraph-24" itemprop="articleBody">For the most part, though, the start of a formal impeachment inquiry seemed to merely ratify what Trump-lovers and Trump-haters have believed all along.</p>













<p id="paragraph-25" itemprop="articleBody">Standing on a sidewalk of the nation&#x2019;s capital, Tracy Wang has gotten used to people sneering at the Trump-themed merchandise she displays at her vending booth. Sometimes, she said, passersby throw her &#x201c;Keep America Great&#x201d; hats on the ground. Bit impeachment, said the 67-year-old Republican, is a more grievous insult.</p>













<p id="paragraph-26" itemprop="articleBody">&#x201c;Maybe some people don&#x2019;t like his personality or the things he says, but he does such good for this country,&#x201d; said Wang, who likes Trump&#x2019;s hard line on immigration.</p>













<p id="paragraph-27" itemprop="articleBody">&#x201c;Some people who come to this country are too lazy to work because there are government handouts,&#x201d; said Wang. who came to the United States from Taiwan 35 years ago.</p>













<p id="paragraph-28" itemprop="articleBody">In Georgia, Alfred Jones, 49, a child support case worker from Jonesboro, struggles to understand how any Republican could still back Trump after such revelations as hush-money payoff to porn actress Stormy Daniels.</p>










		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="lazy">
  <!--
<div class="ad center" id="ad-leaderboard-3">
  <script>
    pbjs.que.push(function() {
      var adUnits = [{
        code: 'ad-leaderboard-3',
        bids: [
          { bidder: 'sovrn', params: { tagid: (BrowserWidth >= mobileBreakpoint) ? 524511 : 524515 }},
          { bidder: 'ix', params: {siteId: (BrowserWidth >= mobileBreakpoint) ? 286792 : 286821 , size: (BrowserWidth >= mobileBreakpoint) ? [728, 90] : [320, 50]}},
          { bidder: 'rubicon', params: { accountId: 10844, siteId: 26348, zoneId: 579854 }},
          { bidder: 'aol', params: { network: '10809.1', placement: (BrowserWidth >= mobileBreakpoint) ? 4693144 : 4693147 }},
          { bidder: "districtmDMX", params: { memberid: 100763, dmxid: (BrowserWidth >= mobileBreakpoint) ? 181458 : 181526 }},
          { bidder: "districtm", params: { placementId: (BrowserWidth >= mobileBreakpoint) ? 12270821 : 12271648}},
          { bidder: "rhythmone", params: { placementId: 67527} },
          { bidder: "gumgum", params: { inSlot: (BrowserWidth >= mobileBreakpoint) ? 8395 : 8403 }}
        ], sizes: leaderboardDefault
      }]; pbjs.addAdUnits(adUnits);
    });
    googletag.cmd.push(function() {
      var mappingLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [ [300, 250], [320, 100], [320, 50] ])
        .addSize([mobileBreakpoint, 0], [728, 90]).build();
      leaderboard[3] = googletag.defineSlot(dfpId, leaderboardDefault, "ad-leaderboard-3")
        .defineSizeMapping(mappingLeaderboard)
        .setTargeting("position", "3")
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .setCollapseEmptyDiv(true).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-3");
      refreshBid("leaderboard", 3, leaderboard[3]);
    });
  </script>
</div>
-->
</div>
	</div>
</div>

		





<p id="paragraph-29" itemprop="articleBody">&#x201c;He shouldn&#x2019;t be in a position of power in the United States. He wants to be like Putin,&#x201d; the Democrat said, invoking the name of Russia President Vladimir Putin.</p>













<p id="paragraph-30" itemprop="articleBody">And then there was the rare case of bipartisan agreement.</p>













<p id="paragraph-31" itemprop="articleBody">In Dubuque, Bob Kaukaskie and Carl Wubben are among a group of retired John Deere engineers who meet for breakfast every week at the Sunshine Family Restaurant.</p>













<p id="paragraph-32" itemprop="articleBody">Kaukaskie, 74, is a Republican who voted for Trump. Wubben, 75, is a Democrat who voted for Clinton. Both, however, oppose impeachment because, they said, lawmakers have better things to do.</p>













<p id="paragraph-33" itemprop="articleBody">&#x201c;The country&#x2019;s not in favor of it,&#x201d; Wubben chimed in, &#x201c;so why go through the process?&#x201d;</p>













<p id="paragraph-34" itemprop="articleBody">Over on the north side of Dubuque, a neighborhood of working-class families known for its German flavor, ba manager LuGrain had his own sense of where things are headed.</p>













<p id="paragraph-35" itemprop="articleBody">&#x201c;I think the tension in this country is going to get a lot worse,&#x201d; he said.</p>




	
	<div id="piano-inject-btm"></div>

</div><!--Closing body div for content-->

	
 	<div id="byline-box-side" class="col s10 push-s1 m3 l2">
 		<div id="piano-inject-side"></div>
    	<div class="byline-just-name">		 Los Angeles Times	</div>
		<div id="error-or-omission">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a target="_blank" href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform">here.</a></h4>
		</div>
		<div id="ad-skyscraper-1" class="skyscraper">
  <script>
    pbjs.que.push(function() {
      var adUnits = [{
        code: 'ad-skyscraper-1',
        bids: [
          { bidder: 'sovrn', params: { tagid: (BrowserWidth >= 601) ? 369292 : 369291 }},
          { bidder: 'ix', params: {siteId: (BrowserWidth >= 601) ? 286816 : 286798 , size: (BrowserWidth >= 601) ? [160, 600] : [300, 250]}},
          { bidder: 'rubicon', params: { accountId: 10844, siteId: 26348, zoneId: (BrowserWidth >= 601) ? 752236 : 577646  }},
          { bidder: 'aol', params: { network: '10809.1', placement: (BrowserWidth >= 601) ? 4693140 : 4606145 }},
          { bidder: "districtmDMX", params: { memberid: 100763, dmxid: (BrowserWidth >= 601) ? 181462 : 174989 }},
          { bidder: "districtm", params: { placementId: (BrowserWidth >= 601) ? 181462 : 12024119}},
          { bidder: "rhythmone", params: { placementId: 67527} },
          { bidder: "gumgum", params: { inSlot: (BrowserWidth >= 601) ? 8421 : 8409 }}
        ], sizes: (BrowserWidth >= 601) ? [160,600] : [300,250]
      }]; pbjs.addAdUnits(adUnits);
    });
    googletag.cmd.push(function() {
      var mappingSkyscraper = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([601, 0], [160, 600]).build();
      skyscraper[1] = googletag.defineSlot(dfpId, [160,600], "ad-skyscraper-1")
        .defineSizeMapping(mappingSkyscraper)
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .setCollapseEmptyDiv(true).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-skyscraper-1");
      //refreshBid("skyscraper", 1, skyscraper[1]);
    });
  </script>
</div>

    
	</div>
	



<!--Closing div for content is in /Templates/Objects/ArticleParagraphInsertContent.pbo-->
</section>

<!-- <div id="show-full-story-button" class="showHide no-print"><a class="button" onclick="ga('send','event','Continue Reading','expand story')">CONTINUE READING</a></div> -->



<SCRIPT Language="JavaScript">
	var enableForum = "true";
	var storylink   = '/subject/news/nation-and-world/a-divided-america-digs-in-on-impeachment-inquiry-20190927';

	function registerVote(aURL) {
		$.get(aURL, function () {
			alert('Thank you for your input');
		});
	};
</SCRIPT>

<div class='clearfix'></div>

<!--
< p b s : macro name="/Modules/content-recirculation-three" ModuleHeadline="WHAT TO READ NEXT ..." Profs="2681" currTheme="" mostPopular="no" >
-->
<div class="row">
	<div class="col s12 content-recirculation-three">
		<div class="col s12 m12 l10">
			<div class="col s12 nopad more-articles">
						<div class="recirc-loading">
							<h3><span>&nbsp;</span></h3>
							<div class="col s12 nopad">
							    <div class="row recirc-loading-widget">
							        <!-- Related loading -->
							    </div>
							</div>
						</div>
						<div class="recirc-klangoo">
							<h3>Related Articles</h3>
							<div class="col s12 nopad">
    <div class="row recirc-klangoo-widget">
        <!-- Related by klangoo -->
        <div data-widget-id="rel_360-2"></div>
    </div>
</div>
						</div>
						<div class="recirc-profs">
							<h3>MORE Nation & World ARTICLES TO READ NEXT ...</h3>
							<div class="col s12 nopad">
    <div class="row">
        <!-- Related by profile -->
        <!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/nation-and-world/sony-makes-peace-with-disney-on-spider-man-20190927" imageLink=https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929701/AR/0/0/AR-190929701.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Sony makes peace with Disney on Spider-Man" ExternalLink="" ContentLink="/subject/news/nation-and-world/sony-makes-peace-with-disney-on-spider-man-20190927" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/nation-and-world/sony-makes-peace-with-disney-on-spider-man-20190927">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929701/AR/0/0/AR-190929701.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929701/AR/0/0/AR-190929701.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/nation-and-world/sony-makes-peace-with-disney-on-spider-man-20190927" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/nation-and-world/sony-makes-peace-with-disney-on-spider-man-20190927" title="Sony makes peace with Disney on Spider-Man">
			<h2>Sony makes peace with Disney on Spider-Man</h2>
		</a>
	</div>
</div>
<!--  -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/nation-and-world/income-inequality-highest-since-tracking-started-20190926" imageLink=https://www.thegazette.com/storyimage/GA/20190926/ARTICLE/190929746/AR/0/0/AR-190929746.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Income inequality highest since tracking started" ExternalLink="" ContentLink="/subject/news/nation-and-world/income-inequality-highest-since-tracking-started-20190926" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/nation-and-world/income-inequality-highest-since-tracking-started-20190926">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190926/ARTICLE/190929746/AR/0/0/AR-190929746.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190926/ARTICLE/190929746/AR/0/0/AR-190929746.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/nation-and-world/income-inequality-highest-since-tracking-started-20190926" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/nation-and-world/income-inequality-highest-since-tracking-started-20190926" title="Income inequality highest since tracking started">
			<h2>Income inequality highest since tracking started</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/nation-and-world/ftc-sues-matchcom-tinder-okcupid-owner-20190926" imageLink=https://www.thegazette.com/storyimage/GA/20190926/ARTICLE/190929771/AR/0/0/AR-190929771.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="FTC sues Match.com, Tinder, OkCupid owner" ExternalLink="" ContentLink="/subject/news/nation-and-world/ftc-sues-matchcom-tinder-okcupid-owner-20190926" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/nation-and-world/ftc-sues-matchcom-tinder-okcupid-owner-20190926">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190926/ARTICLE/190929771/AR/0/0/AR-190929771.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190926/ARTICLE/190929771/AR/0/0/AR-190929771.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/nation-and-world/ftc-sues-matchcom-tinder-okcupid-owner-20190926" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/nation-and-world/ftc-sues-matchcom-tinder-okcupid-owner-20190926" title="FTC sues Match.com, Tinder, OkCupid owner">
			<h2>FTC sues Match.com, Tinder, OkCupid owner</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/nation-and-world/jimmy-johns-to-be-sold-to-arbys-owner-20190925" imageLink=https://www.thegazette.com/storyimage/GA/20190925/ARTICLE/190929817/AR/0/0/AR-190929817.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Jimmy John&#x2019;s to be sold to Arby&#x2019;s owner" ExternalLink="" ContentLink="/subject/news/nation-and-world/jimmy-johns-to-be-sold-to-arbys-owner-20190925" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/nation-and-world/jimmy-johns-to-be-sold-to-arbys-owner-20190925">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190925/ARTICLE/190929817/AR/0/0/AR-190929817.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190925/ARTICLE/190929817/AR/0/0/AR-190929817.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/nation-and-world/jimmy-johns-to-be-sold-to-arbys-owner-20190925" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/nation-and-world/jimmy-johns-to-be-sold-to-arbys-owner-20190925" title="Jimmy John&#x2019;s to be sold to Arby&#x2019;s owner">
			<h2>Jimmy John's to be sold to Arby's owner</h2>
		</a>
	</div>
</div>
    </div>
</div>
						</div>
						<script type="text/javascript">
							$( function() {
								setTimeout( function() {
									if ( $('.recirc-klangoo-widget [class^="magnet-box"]').length < 4 ) {
										$('.recirc-loading').hide();
										$('.recirc-profs').show();
									} else {
										$('.recirc-loading').hide();
										$('.recirc-klangoo').show();
									}
								}, 5000);
							});
						</script>
			</div>
			<div class="col s12 nopad top-stories hide-on-med-and-down">
				<h3>TOP STORIES FROM THE GAZETTE</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/public-safety/cody-brown-sentenced-up-to-5-years-for-vicious-act-stephanie-bowling-death-20190927" imageLink=https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929708/AR/0/0/AR-190929708.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Cody Brown sentenced up to 5 years for &#x2018;vicious act&#x2019;" ExternalLink="" ContentLink="/subject/news/public-safety/cody-brown-sentenced-up-to-5-years-for-vicious-act-stephanie-bowling-death-20190927" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/public-safety/cody-brown-sentenced-up-to-5-years-for-vicious-act-stephanie-bowling-death-20190927">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929708/AR/0/0/AR-190929708.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929708/AR/0/0/AR-190929708.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/public-safety/cody-brown-sentenced-up-to-5-years-for-vicious-act-stephanie-bowling-death-20190927" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/public-safety/cody-brown-sentenced-up-to-5-years-for-vicious-act-stephanie-bowling-death-20190927" title="Cody Brown sentenced up to 5 years for &#x2018;vicious act&#x2019;">
			<h2>Cody Brown sentenced up to 5 years for 'vicious act'</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/education/carson-king-fundraiser-2-million-register-reporter-out-20190927" imageLink=https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929722/AR/0/0/AR-190929722.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Carson King fundraiser hits $2 million goal early" ExternalLink="" ContentLink="/subject/news/education/carson-king-fundraiser-2-million-register-reporter-out-20190927" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/education/carson-king-fundraiser-2-million-register-reporter-out-20190927">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929722/AR/0/0/AR-190929722.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929722/AR/0/0/AR-190929722.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/education/carson-king-fundraiser-2-million-register-reporter-out-20190927" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/education/carson-king-fundraiser-2-million-register-reporter-out-20190927" title="Carson King fundraiser hits $2 million goal early">
			<h2>Carson King fundraiser hits $2 million goal early</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/business/louisiana-fast-food-chain-raising-canes-chicken-fingers-plans-cedar-rapids-location-ryans-steakhouse-collins-road-ne-20190927" imageLink=https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929721/AR/0/0/AR-190929721.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Louisiana chicken fingers chain Raising Cane&#x2019;s plans Cedar Rapids location" ExternalLink="" ContentLink="/subject/news/business/louisiana-fast-food-chain-raising-canes-chicken-fingers-plans-cedar-rapids-location-ryans-steakhouse-collins-road-ne-20190927" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/business/louisiana-fast-food-chain-raising-canes-chicken-fingers-plans-cedar-rapids-location-ryans-steakhouse-collins-road-ne-20190927">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929721/AR/0/0/AR-190929721.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929721/AR/0/0/AR-190929721.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/business/louisiana-fast-food-chain-raising-canes-chicken-fingers-plans-cedar-rapids-location-ryans-steakhouse-collins-road-ne-20190927" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/business/louisiana-fast-food-chain-raising-canes-chicken-fingers-plans-cedar-rapids-location-ryans-steakhouse-collins-road-ne-20190927" title="Louisiana chicken fingers chain Raising Cane&#x2019;s plans Cedar Rapids location">
			<h2>Louisiana chicken fingers chain Raising Cane's plans Cedar Rapids location</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/health/iowa-vaping-illness-total-reaches-21-iowa-department-of-public-health-20190927" imageLink=https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929715/AR/0/0/AR-190929715.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Iowa vaping illnesses total reaches 21" ExternalLink="" ContentLink="/subject/news/health/iowa-vaping-illness-total-reaches-21-iowa-department-of-public-health-20190927" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/health/iowa-vaping-illness-total-reaches-21-iowa-department-of-public-health-20190927">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929715/AR/0/0/AR-190929715.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929715/AR/0/0/AR-190929715.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/health/iowa-vaping-illness-total-reaches-21-iowa-department-of-public-health-20190927" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/health/iowa-vaping-illness-total-reaches-21-iowa-department-of-public-health-20190927" title="Iowa vaping illnesses total reaches 21">
			<h2>Iowa vaping illnesses total reaches 21</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/public-safety/iowa-city-house-fire-cat-20190927" imageLink=https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929735/AR/0/0/AR-190929735.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Iowa City firefighters save cat from house fire" ExternalLink="" ContentLink="/subject/news/public-safety/iowa-city-house-fire-cat-20190927" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/public-safety/iowa-city-house-fire-cat-20190927">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929735/AR/0/0/AR-190929735.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190927/ARTICLE/190929735/AR/0/0/AR-190929735.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/public-safety/iowa-city-house-fire-cat-20190927" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/public-safety/iowa-city-house-fire-cat-20190927" title="Iowa City firefighters save cat from house fire">
			<h2>Iowa City firefighters save cat from house fire</h2>
		</a>
	</div>
</div>
					</div>
				</div>
			</div>
		</div><!-- END .col l10 -->
		<div class="col s12 m12 l2">
			<div class="col s12 nopad crm-list">
				<h3>Trending</h3>
				<div class="most-popular-items">
					<ul><li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/state-begins-push-for-iowans-to-get-real-ids-20190926">State begins push for Iowans to get &#x2018;Real IDs&#x2019;</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/business/waterloo-oktoberfest-yanks-busch-light-over-its-stance-on-carson-king-20190926">Waterloo Oktoberfest yanks Busch Light over its stance on Carson King</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/iowa-prep-sports/football/mount-vernon-west-liberty-iowa-high-school-football-score-20190926">Mount Vernon gets big win over West Liberty in district opener moved up a night</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/hawkeyes/iowa-football/iowa-middle-tennessee-cost-price-guaranteed-pay-20190927">For $1.55 million, Iowa football gets a 24-point underdog</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/education/benton-music-teacher-brad-williamson-accused-of-inappropriate-relationship-with-student-20190926">Benton music teacher accused of inappropriate relationship with student</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/business/cargill-reorganizes-animal-nutrition-unit-to-better-incorporate-cedar-rapids-acquisition-diamond-v-20190926">Cargill reorganizes animal nutrition unit to better incorporate Cedar Rapids acquisition Diamond V</a>
</li>
</ul>
				</div>
			</div>
		</div><!-- END .col l2 -->
	</div>
</div>








<div class="row no-print">




	<div class="col s12 l9">
		<div id="rcjsload_b2abd9"></div>
		<script type="text/javascript">
		(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_b2abd9");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=95913&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
		rcel.async = true;
		rcds.appendChild(rcel);


		})();
		</script>
	</div>
	<div class="col s12 l3">
		<div id="rcjsload_f829d2"></div>
		<script type="text/javascript">
		(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_f829d2");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=95941&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
		rcel.async = true;
		rcds.appendChild(rcel);


		})();
		</script>
	</div>



	<div class="col s12 nopad no-print">
		<div id="error-or-omission" class="show-on600">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a target="_blank" href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform">here.</a></h4>
		</div>
	</div>
</div>


<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config =
(window._sf_async_config || {});
_sf_async_config.sections = taxonomyItems;
_sf_async_config.authors = '';
var _cbq = window._cbq = (window._cbq || []);
if (accesslevel == "none") {
	_cbq.push(['_acct', 'anon']);
} else if (accesslevel == "subscribed"){
	_cbq.push(['_acct', 'lgdin']);
} else {
	_cbq.push(['_acct', 'paid']);
}
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>

		</main>
		<footer class="no-print">
			<div class="row" id="footer">
	<div class="col s12">
		<div class="row">
			<div class="col l4 s12">
				<div class="gaz-sites-title">Our Sites</div>
				<div class="col m6 s6 nopad">
					<a href="/iowaideas" target="_blank">Iowa Ideas</a><br />
					<a href="https://hooplanow.com" target="_blank">Hoopla</a><br />
					<a href="https://her.today" class="navgo" target="_blank">HER</a><br />
					<a href="https://classifieds.thegazette.com" target="_blank">Classifieds</a><br />
					<a href="https://www.corridorcareers.com/" target="_blank">Corridor Careers</a><br />
					<a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank">Work at The Gazette</a>
				</div>
				<div class="col m6 s6 nopad">
					<a href="http://crgazette.mycapture.com/mycapture/" target="_blank">Photo Store</a><br />
					<a href="/milestones">Milestones</a><br />
					<a href="https://store.thegazette.com/" target="_blank">Gazette Store</a><br />
					<a href="https://garagesales.thegazette.com/" target="_blank">Garage Sales</a><br />
					<a href="https://rewards.thegazette.com/givesback" target="_blank">Gazette Gives Back</a><br />
					<a href="/web-accessibility">Website Accessibility</a>
				</div>
			</div>
			<div class="col l8 m12">
				<div class="more-sites-title">Additional Links</div>
				<div class="col l7 m7 s12 nopad">
					<div class="col m6 s6 nopad">
						<a href="/mobile-apps">Mobile Apps</a><br />
						<a href="/archives">Archives</a><br/>
						<a href="/puzzle-answers">Puzzle Answers</a><br />
						<a href="/games">Online Games and Contests</a><br />
						<a href="/data/arrest-database">CR Arrests</a><br />
						<a href="http://local.thegazette.com/" target="_blank">Business Directory</a><br />
						<a href="https://www.thegazette.com/gazette-article-removal-request">Article Removal Request</a>			
					</div>
					<div class="col m6 s6 nopad">
						<a href="/section/podcast">Podcasts</a><br />
						<a href="/back-issues">Order Back Issues</a><br />
						<a href="/policies">Policies</a><br/>
						<a href="https://www.thegazette.com/sponsorship-requests" target="_blank">Sponsor Requests</a>	<br />
						<!-- <a href="/section/site-map">Sitemap</a><br /> -->
						<a href="/subject/special-events">Special Events</a><br />
						<a href="/rss-feeds">RSS Feeds</a><br />
						<a href="/trust">Earning Your Trust</a>
					</div>
				</div>
				<div class="col l5 m5 s12 nopad footer-divider">
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col logged-out s12" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" target="_blank">
							<i class="fa fa-newspaper-o fa-2x"></i><br />
							<span>Subscribe</span>
						</a>
						<a class="col logged-in s12" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html" target="_blank">
							<i class="fa fa-user fa-2x"></i><br />
							<span>My Account</span>
						</a>
						<a class="col s12" href="https://advertising.thegazette.com/" target="_blank">
							<i class="fa fa-line-chart fa-2x"></i><br />
							<span>Advertise</span>
						</a>
						<a class="col s12" href="/customer-care">
							<i class="fa fa-phone fa-2x"></i><br />
							<span>Contact Us</span>
						</a>
					</div>
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col s12" href="http://cedarrapidsgazette.ia.newsmemory.com/" target="_blank">
							<i class="fa fa-leaf fa-2x"></i><br />
							<span>Green Gazette</span>
						</a>
						<!-- <a class="col s12" href="/section/enewsletters">
							<i class="fa fa-envelope fa-2x"></i><br />
							<span>Newsletters</span>
						</a> -->
						<a class="col s12" href="https://rewards.thegazette.com/" target="_blank">
							<i class="fa fa-star fa-2x"></i><br />
							<span>Rewards</span>
						</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row sub-foot">
			<div class="col l6 m8 s12">
				<div class="col l5 m6 s12 nopad gazlogo">
					<div><a href="/" target="_blank"><img src="/images/gaz-logo-white_150x35.png"></a></div>
					<div><small>&#169; <script type="text/javascript">document.write(new Date().getFullYear());</script> The Gazette</small></div>
				</div>
				<div class="col l4 m6 s12 nopad foliencelogo">
					<div><a href="https://www.folience.com" target="_blank"><img src="/images/folience-white_135x35.png"></a></div>
					<div><small><i>A Folience company</i></small></div>
				</div>
			</div>
			<div class="col l3 push-l3 m4 s12">
				<div class="connect">Connect with us:</div>
				<div class="socials">
					<a href="https://www.facebook.com/GazetteOnline" target="_blank">
						<i class="fa fa-facebook fa-2x"></i>
					</a>
					<a href="https://twitter.com/gazettedotcom" target="_blank">
						<i class="fa fa-twitter fa-2x"></i>
					</a>
					<a href="https://www.instagram.com/crgazette/?hl=en" target="_blank">
						<i class="fa fa-instagram fa-2x"></i>
					</a>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="back-to-top">
	<div class="back-to-top-icon">
		<a href="#"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
	</div>
	<div class="back-to-top-bar"></div>
</div>
<div id="ad-leaderboard-mobile">
  <script>
    googletag.cmd.push(function(){
    	var datex = 0;
      googletag.pubads().addEventListener('slotRequested', function(event) {
      	//console.log("requested slot: "+event.slot.getSlotElementId())
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
					datex = new Date();
					console.log("requesting mobile leaderboard");
        }
      });
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
          var diff = new Date() - datex;
          ga('set', 'metric2', diff);
          console.log("delivered mobile leaderboard after "+diff+"ms");
        }
      });
    })
    googletag.cmd.push(function() {
      var mappingMobileLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([mobileBreakpoint, 0], []).build();
      googletag.defineSlot(dfpId, [320, 50], "ad-leaderboard-mobile")
        .setTargeting("position", "2")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingMobileLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-mobile");
    });
  </script>
</div>
<div id="ad-out-of-page">
  <script>
    googletag.cmd.push(function() {
      googletag.defineOutOfPageSlot(dfpId, 'ad-out-of-page').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-out-of-page");
    });
  </script>
</div>
<!-- < p b s : macro name="/Static/mainJS"> -->
<div id="piano-offer-footer-slideout">
</div>

		</footer>
		<!-- JS Includes -->
<script type="text/javascript">
  $("#ad-leaderboard-footer-inner").on("click","i",function(e){
    e.preventDefault();
    e.stopPropagation();
    hideDesktopLeaderboard();
    return false;
  });
</script>
<script type="text/javascript">
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=d4XLDKwgVK");
</script>
<script src="/js/jquery.lazyload.min.js?ver=25"></script>
<script src="/JS/materialize.min.js?ver=48"></script>
<script src="/JS/moment.js?ver=36"></script>
<script src="/JS/scripts.js?ver=56"></script>
<!-- <script type="text/javascript" src="https://script.crazyegg.com/pages/scripts/0017/2302.js?ver24" async="async"></script> -->
<script>
// Make sure GA isn't loaded within an iframe
if ( window.self === window.top ) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-30416-68', 'auto');
    ga('require', 'displayfeatures');
    if (typeof dimension1Value === "undefined" || dimension1Value === "") {
        // undefined author
    } else {
        ga('set', 'dimension1', dimension1Value);
    }
    if (typeof dimension2Value === "undefined" || dimension2Value === "") {
        // undefined profile
    } else {
        ga('set', 'dimension2', dimension2Value);
    }
    if (typeof dimension3Value === "undefined" || dimension3Value === "") {
        // undefined accesslevel
    } else {
        ga('set', 'dimension3', dimension3Value);
    }
    ga('send', 'pageview');
    ga('send','event','Access Level',accesslevel);
// Close if
}
</script>
<!-- Boomtrain -->
<script type="text/javascript">
var SITEID="e9cd7a8ae2406275f6afb01b679ebf69";
(function(b, t, r, a, i, n) {
b['bt']=b['bt'] || function() {
(b['_bt']=b['_bt']||[]).push(arguments);
},
i = t.createElement(r),
n = t.getElementsByTagName(r)[0];
i.async = 1;
i.src = a;
n.parentNode.insertBefore(i, n);
})(
window,
document,
'script',
'https://cdn.boomtrain.com/p13n/'+SITEID+'/p13n.min.js'
);
</script>
<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
var ml_account = ml('accounts', '1598826', 'i4t7g5m2r9', 'load');
</script>
<!-- End MailerLite Universal -->
<!-- Nativo -->
<script src="https://s.ntv.io/serve/load.js?ver=13" async></script>
<!-- OneTag Container: thegazette.com 03-21-2018-->
<script src="//get.s-onetag.com/825fec23-aa55-4740-90da-fb923e95de97/tag.min.js" async defer></script>
<!--Audience Extension-->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/0f030ad28719a50d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script>
<!-- Klangoo widgets -->
<script type="text/javascript">
(function() {
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_360.js?20190924';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>

		<script src="/js/article.js"></script>
		<!-- Outbrain -->
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</body>
</html>


<!--Updated: 2019/09/27 22:37:40-->