
<!DOCTYPE html>
<html class="no-js" lang="en">
	<head>
    	   	<!--Social Meta Tags-->
  	<!--< p b s :article objectclass="101" Extrapictures=1>-->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="Content-Type" content="text/html; charset-UTF-8" />
	<!-- Mobile meta tags-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<meta name="apple-touch-fullscreen" content="yes" />
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta property="fb:pages" content="7711594722" />
	<link rel="apple-touch-icon" href="/images/glogo.png"/>
	<link rel="android-touch-icon" href="/images/glogo.png"/>
	<meta property="fb:app_id" content="163646090334606"/>
	<link rel="shortcut icon" href="https://www.thegazette.com/favicon.ico">
	<!-- Social meta tags -->
<title> A local welder stepped up when Marion High students asked for a welding class | The Gazette</title>
<meta property="bt:title" content="A local welder stepped up when Marion High students asked for a welding class">
<meta property="twitter:title" content="A local welder stepped up when Marion High students asked for a welding class">
<meta property="og:title" content="A local welder stepped up when Marion High students asked for a welding class" />
<!-- <meta property="x:field_position_description" content=""> -->
  <link rel="canonical" href="https://www.thegazette.com/subject/news/education/marion-iowa-high-school-welding-class-20191227" />
  <link rel="amphtml" href="https://www.thegazette.com/subject/news/education/marion-iowa-high-school-welding-class-20191227?template=amphtml">
<!--Piano-->
<meta name="section" content="Education">
<!--Boomtrain-->
  <meta property="bt:type" content="thegazette_news" />
<meta property="bt:pubDate" content="2019-12-27T10:28:47-05:00" />
<meta property="bt:modDate" content="2019-12-27T10:28:00-05:00" />
<!-- Klangoo -->
<meta itemprop="identifier" content="ncd-191229778" />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2019-12-27T10:28:47-05:00" />
<meta itemprop="dateModified" content="2019-12-27T10:28:00-05:00" />
<meta itemprop="inLanguage" content="en" />
<!--Facebook-->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thegazette.com/subject/news/education/marion-iowa-high-school-welding-class-20191227" />
<meta property="og:image" itemprop="image" content="https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229778/AR/0/AR-191229778.jpg?cb=207" />
<meta name="twitter:image" content="https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229778/AR/0/AR-191229778.jpg?cb=207">
<meta property="og:site_name" content="The Gazette"/>
<meta property="twitter:url" content="https://www.thegazette.com/subject/news/education/marion-iowa-high-school-welding-class-20191227">
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@gazettedotcom">
<meta name="twitter:creator" content="@gazettedotcom">
  <meta property="og:description" content="MARION - Chris Williams is not a teacher, but when students at Marion High School voiced interest in taking a welding course, the Hupp Electric Motors welder ventured out of his comfort zone and into the classroom." /><!--EndOGDescription-->
  <meta property="twitter:description" content="MARION - Chris Williams is not a teacher, but when students at Marion High School voiced interest in taking a welding course, the Hupp Electric Motors welder ventured out of his comfort zone and into the classroom."><!--EndTwitterDescription-->
<script type="text/javascript">
var dimension1Value = "Grace King";
</script>
<!--Piano-->
<meta name="author" content="Grace King"
<!--GA Custom Dimensions-->
<script type="text/javascript">
  // Profile
  var dimension2Value = "Education";
  // PublishDate
  var dimension4Value = "2019122710";
</script>
	<!-- CSS Includes -->
	<link rel="stylesheet" type="text/css" href="/CSS/materialize.min.css">
	<link rel="stylesheet" type="text/css" href="/CSS/style.css?ver=20190731">
	<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Montserrat:400,400i,600,600i,700,700i,800,900" rel="stylesheet">
	<script src="/JS/jquery-3.2.1.min.js?ver=2"></script>
	<script>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</script>
	<script>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</script>
	<script>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</script>
<!-- DFP Ad Setup END -->
	<!-- Global site tag (gtag.js) - AdWords: 817601198 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-817601198"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'AW-817601198');
</script>
	<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<!-- Chartbeat -->
<!-- Chartbeat Conversion -->
<script type='text/javascript'>
  (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 65803; //CHANGE THIS
      _sf_async_config.domain = 'thegazette.com'; //CHANGE THIS
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
      _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
      /** CONFIGURATION END **/
      function loadChartbeat() {
          var e = document.createElement('script');
          var n = document.getElementsByTagName('script')[0];
          e.type = 'text/javascript';
          e.async = true;
          e.src = '//static.chartbeat.com/js/chartbeat.js';
          n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
   })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<!-- Hotjar Tracking Code for https://www.thegazette.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1228273,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

	</head>
	<body><!-- gen_art.pbs -->
		<header class="no-print">
			
<!--False-->
<!-- Header -->
<script src="//cedarrapidsgazette-ia-pw.newsmemory.com/?meter&v=7"></script>
<!-- p b s:script name="userCookieCheck" language="JScript" -->



<input type="checkbox" id="sidebartoggler" name="" value=""  aria-haspopup="true" aria-expanded="true">
<div class="page-wrap">
<nav class="mainnav" aria-label="mainnav">
  <div class="header-left left">
    <div class="left main-logo">
      <a href="/" class="logo">
        <img src="/images/gaz-logo-full_202x50.png" alt="The Gazette">
      </a>
    </div>
    <!-- <div class="socials left">
      <div id="social-box"></div>
    </div>
    <div class="title-inject left">
      <span id="headline-injection" class="truncate"></span>
    </div> -->
  </div>

  <div class="header-right right">
    <ul id="nav-mobile">
      <!-- <li class="main-nav-item greyddd"><a href="/searchresults"><i class="fa fa-search" aria-hidden="true"></i> <span class="hide-on-small-and-down">SEARCH</span></a></li> -->

      
        <li class="main-nav-item greyddd"><a id="login-link" onclick="ta_account();" tabindex="0" role="link"><i class="fa fa-sign-in" aria-hidden="true"></i> <span id="login-logout-text" class="hide-on-small-and-down">LOGIN</span></a></li>

        <div id="subscribe-CTA"><a class="button" onclick="ga('send','event','Subscribe','Header Button Clicked')" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank">Subscribe <span class="hidetoday">Today </span><i class="fa fa-angle-right" aria-hidden="true"></i><span class="price">$0.99 for 1 month!</span></a></div>
      

      <label for="sidebartoggler" class="toggle">
        <li class="main-nav-item grey555 padLR15 menu-sidebar" id="toggler" onclick="ga('send','event','Sections Dropdown','Open')" tabindex="0">
          <i class="fa fa-bars" aria-hidden="true"></i> <span class="hide-on-small-and-down">MENU</span>
        </li>
      </label>

    </ul>
  </div>
</nav>

<div class="mobile-only">
  <div class="subscribe-bar">
    <a href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank"><i class="fa fa-tree"></i> $5 for 2 months <i class="fa fa-tree"></i></a>
  </div>
</div>

<div class="sidebar">
<ul class="sidemenu">
  <!-- <li><a href="javascript:void(0)" class="closebtn" onclick="ga('send','event','Sections Dropdown','Close')"><i class="fa fa-times-circle" aria-hidden="true"></i></a></li> -->
  
  <li>
    <div class="log-sub">
      <!-- <p>Not a subscriber?</p> -->
      <div class="marg-top-10">
        <a href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" class="button">SUBSCRIBE</a>
      </div>
      <!-- <p class="marg-top-20">Already a subscriber?</p> -->
      <div class="marg-top-30">
        <a onclick="ta_account();" class="button" role="link">Login</a>
      </div>
      <p>
        <a href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/signin.html" target="_blank" style="margin: 30px 0 20px 0; font-size: 15px;">Manage Your Account</a>
      </p>
    </div>
  </li>

    <!--Admiral Blocker -->
    <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/dzzfqXbHrbTwnR6hH0UiN6BgOFG9OYKaRdBfrd2gVCPfK2rBahYfAfiNodQYKKk_RRluYpRFNxRzvDWQZw",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>
  

  

  <li class="dropdown-parent"f>
    <a href="/subject/news" class="navgo bgcnews parentlink">NEWS</a>
    <a id="parent-news" class="navgo bgcnews show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
     <ul id="child-news" class="dropdown-children">
      <li><a href="/subject/news">All News</a></li>
<li><a href="/subject/news/business">Business</a></li>
<li><a href="/subject/news/community">Community</a></li>
<li><a href="/subject/news/education">Education</a></li>
<li><a href="/subject/news/government">Government</a></li>
<li><a href="/subject/news/health">Health</a></li>
<li><a href="/subject/news/nation-and-world">Nation &amp; World</a></li>
<li><a href="/subject/news/public-safety">Public Safety</a></li>
<li><a href="/data/arrest-database">Arrest Database</a></li>
<li><a href="/subject/news/archive/time-machine">Time Machine</a></li>
<!-- <li><a href="/section/election2018">ELECTION 2018</a></li> -->
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Boshart">Rod Boshart</a></li>
<li><a href="/section/blogs?staffID=MollyDuffy">Molly Duffy</a></li>
<li><a href="/section/blogs?staffID=tfriestad">Thomas Friestad</a></li>
<li><a href="/section/blogs?staffID=Hermiston">Lee Hermiston</a></li>
<li><a href="/section/blogs?staffID=Jordan">Erin Jordan</a></li>
<li><a href="/section/blogs?staffID=Lynch">James Q. Lynch</a></li>
<li><a href="/section/blogs?staffID=Mehaffey">Trish Mehaffey</a></li>
<li><a href="/section/blogs?staffID=Miller">Vanessa Miller</a></li>
<li><a href="/section/blogs?staffID=Morelli">B. A. Morelli</a></li>
<li><a href="/section/blogs?staffID=Ramm">Michaela Ramm</a></li>
<li><a href="/section/blogs?staffID=katr">Kat Russell</a></li>
<li><a href="/section/blogs?staffID=GRACEK">Grace King</a></li>
<!-- <li><a href="/section/blogs?staffID=Schmidt">Mitchell Schmidt</a></li> -->
<p class="subnav-subhead">Additional News Links</p>
<li><a href="/epic-rebirth">Epic Rebirth Flood Anniversary</a></li>
<li><a href="/puzzle-answers">Puzzle Answers</a></li>
<li><a href="/factchecker">Fact Checker</a></li>
<li><a href="/data">Data Center</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li>
 -->
    </ul>
  </li>
  <!-- <li class="dropdown-parent">
    <a href="/section/election2018" class="navgo bgcnews parentlink">ELECTION 2018</a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
  </li> -->
  <li class="dropdown-parent">
    <a href="/subject/sports" class="navgo bgcsports parentlink">SPORTS</a>
    <a id="parent-sports" class="navgo bgcsports show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcsports show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-sports" class="dropdown-children">
      <li><a href="/subject/sports">All Sports</a></li>
<li><a href="/hayden-fry">Hayden Fry</a></li>
<li><a href="/subject/sports/iowa-hawkeyes">Iowa Hawkeyes</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-football">Iowa Football</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-mens-basketball">Iowa Men's Basketball</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
<li><a href="/subject/sports/iowa-state-cyclones">Iowa State Cyclones</a></li>
<li><a href="/subject/sports/uni-panthers">UNI Panthers</a></li>
<li><a href="/subject/sports/small-college">Small College Sports</a></li>
<li><a href="/subject/sports/minor-league">Minor League Sports</a></li>
<li><a href="/subject/sports/outdoors">Outdoor</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Morehouse">Marc Morehouse</a></li>
<li><a href="/section/blogs?staffID=Hlas">Mike Hlas</a></li>
<li><a href="/section/blogs?staffID=Pilcher">KJ Pilcher</a></li>
<li><a href="/section/blogs?staffID=Johnson">Jeff Johnson</a></li>
<li><a href="/section/blogs?staffID=Linder">Jeff Linder</a></li>
<li><a href="/section/blogs?staffID=Ogden">JR Ogden</a></li>
<li><a href="/section/blogs?staffID=dmiles">Douglas Miles</a></li>
<p class="subnav-subhead">Additional Sports Links</p>
<li><a href="/kirk-ferentz-wins">#KF143 COUNTDOWN</a></li>
<li><a href="/tristan-wirfs">Wirfs Story of Joy</a></li>
<li><a href="https://store.thegazette.com/collections/iowa-hawkeye-products-from-the-gazette" target="_blank">Gazette Store Sports Section</a></li>
<li><a href="/hawkeye-trivia">Hawkeye Trivia</a></li>
<li><a href="https://www.facebook.com/iowaprepsports/?ref=br_rs" target="_blank">Iowa Prep Sports Facebook</a></li>
<li><a href="https://twitter.com/iowaprepsports?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">Iowa Prep Sports Twitter</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li>
 --><li><a href="https://www.facebook.com/OnIowaCRG/" target="_blank">On Iowa Facebook</a></li>
<!--MISC 
<li><a href="http://www.thegazette.com/data/hawkeyes">Iowa Football Data Center</a></li>
-->
<!--WINTER ONLY
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
-->
<!--SPRING ONLY
<li><a href="/subject/sports/iowa-prep-sports/track-and-field">Prep Track and Field</a></li>
<li><a href="/subject/sports/iowa-prep-sports/soccer">Prep Soccer</a></li>
-->
<!--SUMMER ONLY
<li><a href="/subject/sports/iowa-prep-sports/baseball">Prep Baseball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/softball">Prep Softball</a></li>
<li><a href="/subject/sports/auto-racing">Auto Racing</a></li>
-->
<!--FALL ONLY
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/section/prepfootball">Prep Football Game Center</a></li>
-->
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/opinion" class="navgo bgcopinion parentlink">OPINION</a>
    <a id="parent-opinion" class="navgo bgcopinion show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcopinion show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-opinion" class="dropdown-children">
      <li><a href="/subject/opinion">All Opinion</a></li>
<li><a href="/subject/opinion/guest-columnist">Guest Columnists</a></li>
<li><a href="/subject/opinion/letters-to-the-editor">Letters to the Editor</a></li>
<li><a href="/subject/opinion/political-cartoon">Political Cartoon</a></li>
<li><a href="/subject/opinion/staff-columnist">Staff Columnists</a></li>
<li><a href="/subject/opinion/staff-editorial">Staff Editorial</a></li>
<li><a href="/section/storyline?theme=2018%20ENDORSEMENTS">2018 Endorsements</a></li>
<p class="subnav-subhead">From Our Columnists</p>
<li><a href="/section/blogs?staffID=Dorman">24 Hour Dorman by Todd Dorman</a></li>
<li><a href="/section/blogs?staffID=Lyz_Lenz">Lyz Lenz</a></li>
<li><a href="/section/blogs?staffID=AdamSullivan">At Liberty by Adam Sullivan</a></li>
<!-- <li><a href="/subject/opinion/blogs/lynda-waddington">Exact Change by Lynda Waddington</a></li>
<li><a href="/subject/opinion/blogs/at-liberty-by-adam-sullivan">At Liberty by Adam Sullivan</a></li> -->
<p class="subnav-subhead">Additional Opinion Links</p>
<li><a href="/gazette-editorial-mission-statement">Editorial Mission</a></li>
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-letters-and-guest-columns/" target="_blank">Submit a Letter</a></li>
    </ul> 
    </li>
  <li class="dropdown-parent">
    <a href="/subject/life" class="navgo bgcliving parentlink">LIVING</a>
    <a id="parent-living" class="navgo bgcliving show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcliving show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-living" class="dropdown-children">
      <li><a href="/subject/life">All Living</a></li>
<li><a href="/subject/life/arts-and-culture">Arts and Culture</a></li>
<li><a href="/subject/life/books">Books</a></li>
<li><a href="/subject/life/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/subject/life/healthy-living">Healthy Living</a></li>
<li><a href="/subject/life/home-and-garden">Home &amp; Garden</a></li>
<li><a href="/milestones">Milestones</a></li>
<li><a href="/subject/life/people-and-places">People &amp; Places</a></li>
<li><a href="/subject/life/recreation">Recreation</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Gowans">Alison Gowans</a></li>
<li><a href="/section/blogs?staffID=Nollen">Diana Nollen</a></li>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/obits" class="navgo bgcobits parentlink">OBITUARIES</a>
    <a id="parent-obits" class="navgo bgcobits show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcobits show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-obits" class="dropdown-children">
      <li><a href="/subject/obits">All Obits</a></li>
<!-- <li><a href="/subject/obits/obituaries">Obituaries</a></li>
<li><a href="/subject/obits/in-memory-of">In Memory Of</a></li> -->
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-obituary-submission-form/" target="_blank">Submit an Obituary</a>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/hoopla" class="navgo bgchoopla parentlink">HOOPLA</a>
    <a id="parent-hoopla" class="navgo bgchoopla show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgchoopla show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-hoopla" class="dropdown-children">
      <li><a href="/hoopla">All Hoopla Stories</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/">All Hoopla Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/nightlife">All Nightlife Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/out-and-active">All Out and Active Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/community">All Community Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/kids-and-family">All Kids and Family Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/arts-and-culture">All Arts and Culture Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/eat-and-drink">All Eat and Drink Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/new">Add Your Event</a></li>
    </ul>
  </li>
  <li><a href="https://www.corridorcareers.com/" class="navgo bgcjobs" target="_blank">JOBS</a></li>
  <!-- <li><a href="/section/developing" class="navgo bgcdeveloping">DEVELOPING</a></li> -->
  <li><a href="/section/multimedia" class="navgo bgcdefault">PHOTOS &amp; VIDEOS</a></li>
  <li><a href="/section/podcast" class="navgo bgcdefault">PODCASTS</a></li>
  <li class="search-btn"><a href="/searchresults" class="button"><i class="fa fa-search" aria-hidden="true"></i> SEARCH</a></li>
  <li class="other-links">
    <h5>MORE LINKS</h5>
    <a href="/customer-care" class="navgo">CONTACT US</a>
    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank">WORK AT THE GAZETTE</a>
    <a href="/iowaideas" class="navgo" target="_blank">IOWA IDEAS</a>
    <a href="https://her.today" class="navgo" target="_blank">HER</a>
    <a href="https://cedarrapidsgazette-ia.newsmemory.com/" class="navgo" target="_blank">THE GREEN GAZETTE</a>
    <a href="/subject/special-sections" class="navgo">SPECIAL SECTIONS</a>
    <a href="/subject/special-events" class="navgo">SPECIAL EVENTS</a>
    <a href="https://store.thegazette.com/" target="_blank" class="navgo">THE GAZETTE STORE</a>
    <a href="https://rewards.thegazette.com/" target="_blank" class="navgo">GAZETTE REWARDS</a>
    <a href="https://classifieds.thegazette.com" target="_blank" class="navgo">CLASSIFIEDS</a>
    <a href="/weather" class="navgo">WEATHER</a>
    <a href="https://garagesales.thegazette.com/" target="_blank">GARAGE SALES</a>
    <a href="https://crgazette.mycapture.com/mycapture/" target="_blank" class="navgo">PHOTO STORE</a>
    <a href="https://local.thegazette.com" target="_blank" class="navgo">BUSINESS DIRECTORY</a>
  </li>
</ul>
</div>
<div id="ad-leaderboard-footer-wrapper" style="display:none;">
  <div id="ad-leaderboard-footer-inner">
    <div id="div-gpt-ad-1552601933345-0">
      <script>
        googletag.cmd.push(function(){
          googletag.pubads().addEventListener('slotRequested', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Slot has been requested:' + elid);
              showDesktopLeaderboard();
            }
          });
          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Creative with slot: ' + elid);
            }
            if(event.isEmpty && elid =="div-gpt-ad-1552601933345-0"){
              console.log("hide the div");
              hideDesktopLeaderboard();
            }
          });
        })
        googletag.cmd.push(function() {
          var footerLeaderboard = googletag.sizeMapping()
            .addSize([750, 0], [728,90])
            .addSize([300, 0], [])
            .addSize([0, 0], []).build();
          leaderboard[7] = googletag.defineSlot(footeradunit, [728, 90], "div-gpt-ad-1552601933345-0")
            .defineSizeMapping(footerLeaderboard)
            .setTargeting("position", "7")
            .setTargeting("keywords", keywords)
            .setTargeting("accesslevel", accesslevel)
            .setCollapseEmptyDiv(true).addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
          googletag.display("div-gpt-ad-1552601933345-0");
        });
      </script>
    </div>
    <i class="fa fa-times-circle" style="z-index:99999999"></i>
  </div>
</div>

			<!--TOP BAR ELEMENT GOES HERE-->
<div style="clear:both;"></div>
<div id="ad-leaderboard-header" class="center">
  <script>
    googletag.cmd.push(function() {
      var mappingLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [ [320, 100], [320, 50] ])
        .addSize([mobileBreakpoint, 0], [728, 90])
        .addSize([1010, 0], [[728, 90], [970,250]]).build();
      defaultAds[1] = googletag.defineSlot(dfpId, leaderboardDefault, "ad-leaderboard-header")
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-header");
    });
  </script>
</div>
<!-- < p b s : !macro name="topBar" cachetime="60" cachequalifiers="Profile"> -->

		</header>
	<script type="text/javascript">
		(function() {
		  var ARTICLE_URL = window.location.href;
		  var substring = "/subject";
  			if(ARTICLE_URL.indexOf(substring) > -1){
			  var CONTENT_ID = 'everything';
			  document.write(
			    '<scr'+'ipt '+
			    'src="//survey.g.doubleclick.net/survey?site=_epnqmbilxc2nmxwf4o2xvpszdq'+
			    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
			    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			    '&amp;random='+(new Date).getTime()+
			    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
			}
		})();
	</script>
		<main class="article">
			

<script type="text/javascript">
var taxonomyItems = [];
</script>

<script type="text/javascript">
taxonomyItems.push("Education");
</script>
<!--84Education-->







<script type="text/javascript">
taxonomyItems.push("Front Rotator");
</script>
<!--834Front Rotator-->

   










<div class="row no-print" id="subcat-title-bar">
	<div class="col s11 m7 l9 nopad">
	




		

			
				<h2 class="titlebars bgc2678">

				

					<a class="label-link" href="https://www.thegazette.com/subject/news/education">Education <i class="fa fa-angle-right"></i></a>
					
			
			</h2>

		
	
	<script type="text/javascript">
		var dimension2Value = "Education";
	</script>
		

	</div><!-- END col s11 m7 l9 nopad -->

	<div class="col s12 m5 l3 right-side no-print">
			<div itemprop="datePublished" class="date">
				Fri., December 27, 2019
			<!-- 
				Dec. 27, 2019 at 10:28AM
			 -->
			</div>
	</div>
</div>

<section id="article-top" class="row">
	<div class="col s12 m12 l8">
		
<h1 itemprop="headline" class="posttitle">A local welder stepped up when Marion High students asked for a welding class</h1>

<h2 itemprop="alternativeHeadline" class="subhead">'Somebody has to teach this. There's a need for it and there always will be,' instructor Chris Williams says</h2>



	

	

	

	

	

	
		<div id="picture-holder" class="no-print">
		
			


  
  <figure class="photosHolderPhoto" id="artPhoto-1">
    <img class='article-picture' itemprop="image" alt="Students in welding class at Marion High School earlier this year. The class is instructed by Chris Williams, who is not a teacher but is a welder at Hupp Electric Motors in Marion. (Photo courtesy of MEDCO)" border="0" src="https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229778/AR/0/AR-191229778.jpg&MaxH=500&MaxW=900" />    
    
    <figcaption class="caption">Students in welding class at Marion High School earlier this year. The class is instructed by Chris Williams, who is not a teacher but is a welder at Hupp Electric Motors in Marion. (Photo courtesy of MEDCO)</figcaption>
  </figure>

		
		
			




  
  <figure style="display:none;" class="photosHolderPhoto" id="artPhoto-2">
    <img class='article-picture' itemprop="image" alt="A student sits in welding class earlier this year at Marion High School. The class is instructed by Chris Williams, who is not a teacher but is a welder at Hupp Electric Motors in Marion and answered a call to instruct the class. (Photo courtesy of MEDCO)" border="0" src="https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229778/EP/1/1/EP-191229778.jpg&MaxH=500&MaxW=900" />    
    
    <figcaption class="caption">A student sits in welding class earlier this year at Marion High School. The class is instructed by Chris Williams, who is not a teacher but is a welder at Hupp Electric Motors in Marion and answered a call to instruct the class. (Photo courtesy of MEDCO)</figcaption>
  </figure>



  
  <figure style="display:none;" class="photosHolderPhoto" id="artPhoto-3">
    <img class='article-picture' itemprop="image" alt="Chris Williams, second from the left, is a welder at Hupp Electric Motors who stepped forward to instruct of welding classed at Marion High School. He works last spring with some students in the class, and will teach a Welding II class this spring semester. (Photo courtesy of MEDCO)" border="0" src="https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229778/EP/1/2/EP-191229778.jpg&MaxH=500&MaxW=900" />    
    
    <figcaption class="caption">Chris Williams, second from the left, is a welder at Hupp Electric Motors who stepped forward to instruct of welding classed at Marion High School. He works last spring with some students in the class, and will teach a Welding II class this spring semester. (Photo courtesy of MEDCO)</figcaption>
  </figure>

			<div class="row">
				<div class="col m2 s3">
					<i id="image-left-arrow" class="fa arrow fa-arrow-circle-left" aria-hidden="true" tabindex="0"></i>
				</div>
				<div id="imagecount" class="col m8 s6">
					<span id="current-image"></span> / <span id="image-total"></span>
				</div>
				<div class="col m2 s3">
					<i id="image-right-arrow" class="fa arrow fa-arrow-circle-right" aria-hidden="true" tabindex="0"></i>
				</div>
			</div>
		
		</div><!-- END picture-holder -->

	
	
	
	
	
	
		<div id="piano-inject-top"></div>
	</div><!-- close l8 -->


	

	

	
	<div class="col s12 m12 l4 nopad no-print">
		<div class="col s12 ad nopad">
			<div id="ad-medrec-article">
  <script>
    googletag.cmd.push(function() {
      var mappingMedrec = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([doubleMedrecBreakpoint, 0], [[300, 600], [300, 250]]).build();   
      defaultAds[2] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-medrec-article")
        .defineSizeMapping(mappingMedrec)
        .setTargeting("position", "1")
        .setCollapseEmptyDiv(true)
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-medrec-article");
    });
  </script>
</div>

		</div>
	</div>
	
	
	
</section>

<div style="clear:both;"></div>
<div data-widget-id="itent_360-1"></div>

<section id="article-body" class="row minimized p402_premium">
	<div class="col s12 m9 l10">

		<div id="byline-box-incopy" class="col s12 no-print">
				<div class="byline-element-with-photo">					<div class="author-image">													<a href="/section/blogs?staffID=GRACEK">																													<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=GRACEK&MaxH=150&MaxW=150" alt="GRACEK" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Grace King																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/GraciiElizabeth" target="_blank" title="GRACEK Twitter">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:grace.king@thegazette.com" title="GRACEK Email">									<span class="fa fa-envelope"></span>								</a>													</div>													
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/news/mission-of-hope-cedar-rapids-shelter-transitional-housing-20191224">
	
  Mission of Hope removes 28 shelter beds, shifting to transitional housing
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/linn-county-struggles-fund-mental-health-crisis-center-8-million-annual-contribution-region-20191223">
	
  Linn County puts crisis intervention center on hold for now
Supervisors delay contract until regional financial decision in January
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/mental-health-region-says-no-to-funding-linn-johnson-mental-health-centers-x2014-for-now-20191220">
	
  Mental health region says no to funding Linn, Johnson mental health centers &#x2014; for now
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/kirkwood-expects-big-increase-in-cost-of-its-election-20191220">
	
  Kirkwood expects big increase in cost of its election
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/proposed-linn-county-mental-health-center-hits-late-roadblock-20191219">
	
  Proposed Linn County mental health center hits late roadblock
</a>
</p>

<br>

</div>												<p class="more-stories author-stories">																								<a href="/section/blogs?staffID=GRACEK">																																																							All articles by Grace <span class="fa fa-chevron-right"></span>							</a>						</p>					</div>				</td>			</tr>		</table>	</div>
		</div>
		<div style="clear:both;"></div>















<p id="paragraph-1" itemprop="articleBody">MARION &#x2014; Chris Williams is not a teacher, but when students at Marion High School voiced interest in taking a welding course, the Hupp Electric Motors welder ventured out of his comfort zone and into the classroom.</p>













<p id="paragraph-2" itemprop="articleBody">Williams had never taught before, or even thought about teaching, until an email from the Marion Economic Development Corp. to area businesses asked if someone would be interested in teaching welding. </p>













<p id="paragraph-3" itemprop="articleBody">&#x201c;Somebody has to teach this. Somebody has to because there&#x2019;s a need for it and there always will be. Building, fabricating, design and welding, it&#x2019;s all important,&#x201d; Williams said. </p>





	
	




<p id="paragraph-4" itemprop="articleBody">During spring semester this past year, Williams taught welding to nine students three days a week. Hupp Electric, where Williams has worked for 14 years, paid him his regular salary for the hours he spent teaching. A small stipend he received from Kirkwood Community College covered the doughnuts he brought to class each morning. </p>













<p id="paragraph-5" itemprop="articleBody">&#x201c;I know how it is to be a kid in class,&#x201d; Williams said with a smile. &#x201c;You wake up and you&#x2019;re in a scramble. They need to eat.&#x201d; </p>













<p id="paragraph-6" itemprop="articleBody">Williams will teach a beginners welding course for a second year and will add Welding II starting mid-January at Marion High School.</p>













<p id="paragraph-7" itemprop="articleBody">Earlier this year, MEDCO applied for and was awarded a $3,500 Marion Independent School Foundation grant to purchase newer, industry-standard welding equipment for the class. In the application, MEDCO used suggestions made by Williams, said Emily Russ, business engagement specialist at the economic development organization.</p>










		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="row">
			<div class="col m6 s12">
				<div id="nativo" class="nativo-module" tabindex="-1"></div>
			</div>
			<div class="col m6 s12" tabindex="-1">
				  <div id="ad-medrec-1" class="medrec ad">
    <script>
      var medrec1HB = [{
        code: 'ad-medrec-1',
        bids: [
        { bidder: 'sovrn', params: {tagid: 369291} },
        { bidder: 'ix', params: {siteId: (BrowserWidth >= mobileBreakpoint) ? 286804 : 286798 , size: [300, 250]}},
        { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577648, position: "atf"} },
        { bidder: 'aol', params: {placement: '4606145', network: '10809.1'} },
        { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 174989} },
        { bidder: "districtm", params: { placementId: 12024119}},
        { bidder: "rhythmone", params: { placementId: 67527}},
        { bidder: "gumgum", params: {inSlot: 8409} }
        ],
        sizes: [300, 250]
      }];
      adUnits = adUnits.concat(medrec1HB);
      googletag.cmd.push(function() {
        medrec[1] = googletag.defineSlot(dfpId, [300, 250], "ad-medrec-1")
          .setTargeting("position", "1")
          .setCollapseEmptyDiv(true)
          .setTargeting("keywords", keywords)
          .setTargeting("accesslevel", accesslevel)
          .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-medrec-1");
        //refreshBid("medrec", 1, medrec[1]);
      });
    </script>
  </div>
			</div>
		</div>
	</div>
</div>

		





<p id="paragraph-8" itemprop="articleBody">&#x201c;This spring, when students start class again, they will have a new TIG welder,&#x201d; Russ said. &#x201c;It&#x2019;s super exciting that they can see what&#x2019;s actually being used in the industry among professionals.&#x201d;</p>













<p id="paragraph-9" itemprop="articleBody">Cooper Sprague, 16, a sophomore at Marion High School who took the welding course last year, now is enrolled for Welding II.</p>













<p id="paragraph-10" itemprop="articleBody">Sprague said welding &#x201c;felt right,&#x201d; and Williams made the class a fun experience. </p>







	<!--THIS IS THE MIDPOINT-->
	





<p id="paragraph-11" itemprop="articleBody">Before signing up for the welding last year, Sprague took a metalworking class that piqued his interest in the profession. He has already spoken with his school counselor about how he can get a welding certificate before he graduates high school. </p>













<p id="paragraph-12" itemprop="articleBody">&#x201c;Welding will be my future,&#x201d; Sprague said. </p>













<p id="paragraph-13" itemprop="articleBody">Marion High School Associate Principal Chad Zrudsky said while there is opportunity for high school students to take classes like welding at Kirkwood while they still in high school, some students prefer to stay on campus or are not able to get transportation to go to Kirkwood.</p>













<p id="paragraph-14" itemprop="articleBody">&#x201c;By giving them the training they need within the walls of our high school, they can walk across the stage, grab their diploma and be work force ready,&#x201d; he said. </p>













<p id="paragraph-15" itemprop="articleBody">Of the nine students who completed the welding class last year, three are employed as welders, two went on to college and four are still students at the high school. </p>













<p id="paragraph-16" itemprop="articleBody">Zrudsky said Williams&#x2019; passion for welding and teaching is inspiring to students. </p>













<p id="paragraph-17" itemprop="articleBody">&#x201c;When you display that passion, kids are going to buy in. They&#x2019;re going to look at this as a potential career,&#x201d; he said. </p>













<p id="paragraph-18" itemprop="articleBody">Welding changed Williams&#x2019; life, he said, and it&#x2019;s both a career and a hobby. After working as a welder for nine to 10 hours a day, he comes home and works on race cars for other people.</p>










		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="row marg-top-10">
			<div class="col l6 m12 s12" tabindex="-1">
				<!-- < p b s : macro name="/Modules/newsletter-module" List="list-news" backgroundColor="news" ModuleHeadline="NEWS E-NEWSLETTERS" ModuleBodyText="The day's top news stories right in your inbox."> -->
				<div class="ml-form-embed"
					data-account="1598826:i4t7g5m2r9"
			 		data-form="1421476:m7w5b4">
				</div>
				<div class="extra-links">
					<div class="reg-link"><a href="/email-newsletters">View all newsletters</a></div>
					<div class="sm-link"><a href="/policies">Privacy Policy</a></div>
					<div class="clearfix"></div>
				</div>
			</div>
			<div class="col l6 m12 s12">
				<div class="marketing-carousel">
						<div class="col s12 market-module">
		<!-- items call for Marketing Module -->
<!-- marketing module -->
<div id="marketing-message-1" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://rewards.thegazette.com/givesback" onclick="ga('send','event','Marketing Module Image','The Gazette Gives Back')" tabindex="-1"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20191220/NEWS/191229971/AR/0/0/AR-191229971.jpg&MaxW=600&MaxH=600" alt=""></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://rewards.thegazette.com/givesback" RegularLink="/article/20191220/NEWS/191229971" imageLink=https://www.thegazette.com/storyimage/GA/20191220/NEWS/191229971/AR/0/0/AR-191229971.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://rewards.thegazette.com/givesback" title="The Gazette Gives Back" onclick="ga('send','event','Marketing Module Title','The Gazette Gives Back')" tabindex="-1">
						The Gazette Gives Back
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>Area nonprofits will receive over $525,000 in free Gazette advertising throughout 2020. Who gets what? It's all about the votes.</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://rewards.thegazette.com/givesback" target="_blank" onclick="ga('send','event','Marketing Module Button','The Gazette Gives Back')"> Vote Now! </a>
			</div>
		</div>
	</div>
</div>
<!-- marketing module -->
<div id="marketing-message-2" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://store.thegazette.com/collections/frontpage/products/ties-to-our-past-hardcover-book" onclick="ga('send','event','Marketing Module Image','Sale! Ties to Our Past Hardcover - $19.95')" tabindex="-1"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20191211/NEWS/191219945/AR/0/0/AR-191219945.jpg&MaxW=600&MaxH=600" alt=""></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://store.thegazette.com/collections/frontpage/products/ties-to-our-past-hardcover-book" RegularLink="/article/20191211/NEWS/191219945" imageLink=https://www.thegazette.com/storyimage/GA/20191211/NEWS/191219945/AR/0/0/AR-191219945.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://store.thegazette.com/collections/frontpage/products/ties-to-our-past-hardcover-book" title="Sale! Ties to Our Past Hardcover - $19.95" onclick="ga('send','event','Marketing Module Title','Sale! Ties to Our Past Hardcover - $19.95')" tabindex="-1">
						Sale! Ties to Our Past Hardcover - $19.95
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>A memorable gift for any Cedar Rapids history buff. Get this hardcover edition, on sale now!</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://store.thegazette.com/collections/frontpage/products/ties-to-our-past-hardcover-book" target="_blank" onclick="ga('send','event','Marketing Module Button','Sale! Ties to Our Past Hardcover - $19.95')"> Buy Now </a>
			</div>
		</div>
	</div>
</div>
<!-- marketing module -->
<div id="marketing-message-3" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://www.thegazette.com/holiday-lights" onclick="ga('send','event','Marketing Module Image','Holiday Light Finder')" tabindex="-1"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20191210/NEWS/181219841/AR/0/0/AR-181219841.jpg&MaxW=600&MaxH=600" alt=""></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://www.thegazette.com/holiday-lights" RegularLink="/article/20191210/NEWS/181219841" imageLink=https://www.thegazette.com/storyimage/GA/20191210/NEWS/181219841/AR/0/0/AR-181219841.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://www.thegazette.com/holiday-lights" title="Holiday Light Finder" onclick="ga('send','event','Marketing Module Title','Holiday Light Finder')" tabindex="-1">
						Holiday Light Finder
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>Browse and upload great light displays from all across Iowa</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://www.thegazette.com/holiday-lights" target="_blank" onclick="ga('send','event','Marketing Module Button','Holiday Light Finder')"> Take a Look </a>
			</div>
		</div>
	</div>
</div>
	</div>
	<div style="clear:both;"></div>
	<div class="center dot-holder">
	</div>
<!--
< p b s : macro name="/Modules/marketing-module" Number="3" Profs="2647" ExternalLink="" Has_cta="ListField_Has_cta" >
-->
				</div>
			</div>
		</div>
	</div>
</div>

		





<p id="paragraph-19" itemprop="articleBody">Now, as a high school welding instructor, Williams hopes he can make an impact on his students&#x2019; lives and teach them a skill that can never be taken away.</p>













<p id="paragraph-20" itemprop="articleBody">&#x201c;There still is a need for welders,&#x201d; Williams said. &#x201c;It&#x2019;s just not taught any more. You&#x2019;ve never seen kids work so hard. I totally enjoyed that part of it. They did, too.&#x201d;</p>













<p id="paragraph-21" itemprop="articleBody">Comments: (319) 368-8664; grace.king@thegazette.com</p>


















	
	<div id="piano-inject-btm"></div>

	<div class="clearfix"></div>
	<div class="social-box">
		<div class="twitter share-element">
			<a title="Tweet" class="share-action twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fnews%2Feducation%2Fmarion-iowa-high-school-welding-class-20191227" target="_blank"><div class="fa fa-twitter icons-share"></div></a>
		</div>
	<div class="facebook share-element">
		<a title="Share on Facebook" class="share-action facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fnews%2Feducation%2Fmarion-iowa-high-school-welding-class-20191227" target="_blank"><div class="fa fa-facebook icons-share"></div></a>
	</div>
		<div class="email share-element">
			<a title="E-mail" class="share-action e-mail" href="mailto:?subject=Check out this story&body=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fnews%2Feducation%2Fmarion-iowa-high-school-welding-class-20191227" target="_blank">
				<div class="fa fa-envelope"></div>
			</a>
		</div>
		<div class="print share-element">
			<a title="Print" class="share-action print" onclick="window.print();">
				<div class="fa fa-print"></div>
			</a>
		</div>
	</div>

</div><!--Closing body div for content-->

	
 	<div id="byline-box-side" class="col s10 push-s1 m3 l2">
 		<div id="piano-inject-side"></div>
    	<div class="byline-element-with-photo">					<div class="author-image">													<a href="/section/blogs?staffID=GRACEK">																													<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=GRACEK&MaxH=150&MaxW=150" alt="GRACEK" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Grace King																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/GraciiElizabeth" target="_blank" title="GRACEK Twitter">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:grace.king@thegazette.com" title="GRACEK Email">									<span class="fa fa-envelope"></span>								</a>													</div>													
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/news/government/cities-schools-in-linn-county-will-see-election-cost-sticker-shock-300000-20191217">
	
  Cities, schools in Linn County will see election cost sticker shock
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/business/marion-iowa-uptown-women-businesses-owners-20191216">
	
  Meet Marion&#x2019;s &#x2018;Uptown Girls,&#x2019; the united front of women-owned businesses
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/iowa-dot-director-resigns-mark-lowe-department-of-transportation-20191213">
	
  Iowa Department of Transportation director resigns at Gov. Kim Reynolds&#x2019; request
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/iowa-city-street-crews-were-hammered-by-winter-last-year-why-theyre-still-hoping-a-normal-salt-supply-will-do-the-trick-20191213">
	
  Last winter hammered Iowa street crews. Why they&#x2019;re hopeful a normal salt supply will be enough this year.
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/linn-county-hires-erin-foster-director-mental-health-access-center-20191210">
	
  Linn County hires director for new Mental Health Access Center
</a>
</p>

<br>

</div>												<p class="more-stories author-stories">																								<a href="/section/blogs?staffID=GRACEK">																																																							All articles by Grace <span class="fa fa-chevron-right"></span>							</a>						</p>					</div>				</td>			</tr>		</table>	</div>
		<div id="error-or-omission">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a target="_blank" href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform">here.</a></h4>
		</div>
		<div id="ad-skyscraper-1" class="skyscraper">
  <script>
    pbjs.que.push(function() {
      var adUnits = [{
        code: 'ad-skyscraper-1',
        bids: [
          { bidder: 'sovrn', params: { tagid: (BrowserWidth >= 601) ? 369292 : 369291 }},
          { bidder: 'ix', params: {siteId: (BrowserWidth >= 601) ? 286816 : 286798 , size: (BrowserWidth >= 601) ? [160, 600] : [300, 250]}},
          { bidder: 'rubicon', params: { accountId: 10844, siteId: 26348, zoneId: (BrowserWidth >= 601) ? 752236 : 577646  }},
          { bidder: 'aol', params: { network: '10809.1', placement: (BrowserWidth >= 601) ? 4693140 : 4606145 }},
          { bidder: "districtmDMX", params: { memberid: 100763, dmxid: (BrowserWidth >= 601) ? 181462 : 174989 }},
          { bidder: "districtm", params: { placementId: (BrowserWidth >= 601) ? 181462 : 12024119}},
          { bidder: "rhythmone", params: { placementId: 67527} },
          { bidder: "gumgum", params: { inSlot: (BrowserWidth >= 601) ? 8421 : 8409 }}
        ], sizes: (BrowserWidth >= 601) ? [160,600] : [300,250]
      }]; pbjs.addAdUnits(adUnits);
    });
    googletag.cmd.push(function() {
      var mappingSkyscraper = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([601, 0], [160, 600]).build();
      skyscraper[1] = googletag.defineSlot(dfpId, [160,600], "ad-skyscraper-1")
        .defineSizeMapping(mappingSkyscraper)
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .setCollapseEmptyDiv(true).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-skyscraper-1");
      //refreshBid("skyscraper", 1, skyscraper[1]);
    });
  </script>
</div>

    
	</div>
	



<!--Closing div for content is in /Templates/Objects/ArticleParagraphInsertContent.pbo-->

</section>

<!-- <div id="show-full-story-button" class="showHide no-print"><a class="button" onclick="ga('send','event','Continue Reading','expand story')">CONTINUE READING</a></div> -->



<SCRIPT Language="JavaScript">
	var enableForum = "true";
	var storylink   = '/subject/news/education/marion-iowa-high-school-welding-class-20191227';

	function registerVote(aURL) {
		$.get(aURL, function () {
			alert('Thank you for your input');
		});
	};
</SCRIPT>

<div class='clearfix'></div>

<!--
< p b s : macro name="/Modules/content-recirculation-three" ModuleHeadline="WHAT TO READ NEXT ..." Profs="2678" currTheme="" mostPopular="no" >
-->
<div class="row">
	<div class="col s12 content-recirculation-three">
		<div class="col s12 m12 l10">
			<div class="col s12 nopad more-articles">
						<div class="recirc-loading">
							<h3><span>&nbsp;</span></h3>
							<div class="col s12 nopad">
							    <div class="row recirc-loading-widget">
							        <!-- Related loading -->
							    </div>
							</div>
						</div>
						<div class="recirc-klangoo">
							<h3>Related Articles</h3>
							<div class="col s12 nopad">
    <div class="row recirc-klangoo-widget">
        <!-- Related by klangoo -->
        <div data-widget-id="rel_360-2"></div>
    </div>
</div>
						</div>
						<div class="recirc-profs">
							<h3>MORE Education ARTICLES TO READ NEXT ...</h3>
							<div class="col s12 nopad">
    <div class="row">
        <!-- Related by profile -->
        <!-- items call for Content Recirculation Three Module -->
<!--  -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/education/how-will-legal-marijuana-in-illinois-affect-iowa-campuses-20191227" imageLink=https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229787/AR/0/0/AR-191229787.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="How will legal marijuana in Illinois affect Iowa campuses?" ExternalLink="" ContentLink="/subject/news/education/how-will-legal-marijuana-in-illinois-affect-iowa-campuses-20191227" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/education/how-will-legal-marijuana-in-illinois-affect-iowa-campuses-20191227">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229787/AR/0/0/AR-191229787.jpg&MaxW=800&MaxH=800');" role="img" aria-label="Article Main Image"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229787/AR/0/0/AR-191229787.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/education/how-will-legal-marijuana-in-illinois-affect-iowa-campuses-20191227" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/education/how-will-legal-marijuana-in-illinois-affect-iowa-campuses-20191227" title="How will legal marijuana in Illinois affect Iowa campuses?">
			<h2>How will legal marijuana in Illinois affect Iowa campuses?</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/education/western-illinois-explores-cannabis-classes-20191226" imageLink=https://www.thegazette.com/storyimage/GA/20191226/ARTICLE/191229783/AR/0/0/AR-191229783.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Western Illinois explores cannabis classes" ExternalLink="" ContentLink="/subject/news/education/western-illinois-explores-cannabis-classes-20191226" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/education/western-illinois-explores-cannabis-classes-20191226">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191226/ARTICLE/191229783/AR/0/0/AR-191229783.jpg&MaxW=800&MaxH=800');" role="img" aria-label="Article Main Image"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191226/ARTICLE/191229783/AR/0/0/AR-191229783.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/education/western-illinois-explores-cannabis-classes-20191226" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/education/western-illinois-explores-cannabis-classes-20191226" title="Western Illinois explores cannabis classes">
			<h2>Western Illinois explores cannabis classes</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/education/university-of-iowa-opts-against-multimedia-marketing-partner-20191225" imageLink=https://www.thegazette.com/storyimage/GA/20191225/ARTICLE/191229836/AR/0/0/AR-191229836.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="University of Iowa opts against multimedia marketing partner" ExternalLink="" ContentLink="/subject/news/education/university-of-iowa-opts-against-multimedia-marketing-partner-20191225" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/education/university-of-iowa-opts-against-multimedia-marketing-partner-20191225">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191225/ARTICLE/191229836/AR/0/0/AR-191229836.jpg&MaxW=800&MaxH=800');" role="img" aria-label="Article Main Image"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191225/ARTICLE/191229836/AR/0/0/AR-191229836.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/education/university-of-iowa-opts-against-multimedia-marketing-partner-20191225" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/education/university-of-iowa-opts-against-multimedia-marketing-partner-20191225" title="University of Iowa opts against multimedia marketing partner">
			<h2>University of Iowa opts against multimedia marketing partner</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/education/if-we-have-a-second-son-are-we-going-to-name-him-hayden-20191225" imageLink=https://www.thegazette.com/storyimage/GA/20191225/ARTICLE/191229841/AR/0/0/AR-191229841.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="&#x2018;If we have a second son, are we going to name him Hayden?&#x2019;" ExternalLink="" ContentLink="/subject/news/education/if-we-have-a-second-son-are-we-going-to-name-him-hayden-20191225" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/education/if-we-have-a-second-son-are-we-going-to-name-him-hayden-20191225">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191225/ARTICLE/191229841/AR/0/0/AR-191229841.jpg&MaxW=800&MaxH=800');" role="img" aria-label="Article Main Image"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191225/ARTICLE/191229841/AR/0/0/AR-191229841.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/education/if-we-have-a-second-son-are-we-going-to-name-him-hayden-20191225" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/education/if-we-have-a-second-son-are-we-going-to-name-him-hayden-20191225" title="&#x2018;If we have a second son, are we going to name him Hayden?&#x2019;">
			<h2>'If we have a second son, are we going to name him Hayden?'</h2>
		</a>
	</div>
</div>
    </div>
</div>
						</div>
						<script type="text/javascript">
							$( function() {
								setTimeout( function() {
									if ( $('.recirc-klangoo-widget [class^="magnet-box"]').length < 4 ) {
										$('.recirc-loading').hide();
										$('.recirc-profs').show();
									} else {
										$('.recirc-loading').hide();
										$('.recirc-klangoo').show();
									}
								}, 5000);
							});
						</script>
			</div>
			<div class="col s12 nopad top-stories hide-on-med-and-down">
				<h3>TOP STORIES FROM THE GAZETTE</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/life/food-and-drink/opening-happy-dogs-and-more-restaurant-in-cr-marks-milestone-after-womans-devastating-accident-20191226" imageLink=https://www.thegazette.com/storyimage/GA/20191226/ARTICLE/191229825/AR/0/0/AR-191229825.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Opening Happy Dogs and More restaurant in C.R. marks milestone after woman&#x2019;s devastating accident" ExternalLink="" ContentLink="/subject/life/food-and-drink/opening-happy-dogs-and-more-restaurant-in-cr-marks-milestone-after-womans-devastating-accident-20191226" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/life/food-and-drink/opening-happy-dogs-and-more-restaurant-in-cr-marks-milestone-after-womans-devastating-accident-20191226">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191226/ARTICLE/191229825/AR/0/0/AR-191229825.jpg&MaxW=800&MaxH=800');" role="img" aria-label="Article Main Image"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191226/ARTICLE/191229825/AR/0/0/AR-191229825.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/life/food-and-drink/opening-happy-dogs-and-more-restaurant-in-cr-marks-milestone-after-womans-devastating-accident-20191226" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/life/food-and-drink/opening-happy-dogs-and-more-restaurant-in-cr-marks-milestone-after-womans-devastating-accident-20191226" title="Opening Happy Dogs and More restaurant in C.R. marks milestone after woman&#x2019;s devastating accident">
			<h2>Opening Happy Dogs and More restaurant in C.R. marks milestone after woman's devastating accident</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/tom-steyer-iowa-democratic-caucus-campaign-expectations-heather-hargreaves-20191227" imageLink=https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229804/AR/0/0/AR-191229804.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Iowa caucus success for Tom Steyer is to exceed expectations" ExternalLink="" ContentLink="/subject/news/tom-steyer-iowa-democratic-caucus-campaign-expectations-heather-hargreaves-20191227" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/tom-steyer-iowa-democratic-caucus-campaign-expectations-heather-hargreaves-20191227">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229804/AR/0/0/AR-191229804.jpg&MaxW=800&MaxH=800');" role="img" aria-label="Article Main Image"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229804/AR/0/0/AR-191229804.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/tom-steyer-iowa-democratic-caucus-campaign-expectations-heather-hargreaves-20191227" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/tom-steyer-iowa-democratic-caucus-campaign-expectations-heather-hargreaves-20191227" title="Iowa caucus success for Tom Steyer is to exceed expectations">
			<h2>Iowa caucus success for Tom Steyer is to exceed expectations</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/business/almost-done-final-fountains-buildings-to-start-in-early-2020-in-cedar-rapids-20191227" imageLink=https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229785/AR/0/0/AR-191229785.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Almost done: final Fountains buildings to start in early 2020 in Cedar Rapids" ExternalLink="" ContentLink="/subject/news/business/almost-done-final-fountains-buildings-to-start-in-early-2020-in-cedar-rapids-20191227" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/business/almost-done-final-fountains-buildings-to-start-in-early-2020-in-cedar-rapids-20191227">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229785/AR/0/0/AR-191229785.jpg&MaxW=800&MaxH=800');" role="img" aria-label="Article Main Image"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229785/AR/0/0/AR-191229785.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/business/almost-done-final-fountains-buildings-to-start-in-early-2020-in-cedar-rapids-20191227" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/business/almost-done-final-fountains-buildings-to-start-in-early-2020-in-cedar-rapids-20191227" title="Almost done: final Fountains buildings to start in early 2020 in Cedar Rapids">
			<h2>Almost done: final Fountains buildings to start in early 2020 in Cedar Rapids</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/health/new-state-program-mails-free-opioid-overdose-reversal-naloxone-kits-to-iowans-20191227" imageLink=https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229799/AR/0/0/AR-191229799.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="New state program mails free opioid overdose-reversal kits to Iowans" ExternalLink="" ContentLink="/subject/news/health/new-state-program-mails-free-opioid-overdose-reversal-naloxone-kits-to-iowans-20191227" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/health/new-state-program-mails-free-opioid-overdose-reversal-naloxone-kits-to-iowans-20191227">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229799/AR/0/0/AR-191229799.jpg&MaxW=800&MaxH=800');" role="img" aria-label="Article Main Image"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229799/AR/0/0/AR-191229799.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/health/new-state-program-mails-free-opioid-overdose-reversal-naloxone-kits-to-iowans-20191227" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/health/new-state-program-mails-free-opioid-overdose-reversal-naloxone-kits-to-iowans-20191227" title="New state program mails free opioid overdose-reversal kits to Iowans">
			<h2>New state program mails free opioid overdose-reversal kits to Iowans</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/hoopla/chase-garrett-returns-to-iowa-city-to-jump-jive-into-new-year-with-sweetie-the-toothaches-20191227" imageLink=https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229801/AR/0/0/AR-191229801.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Chase Garrett returns to Iowa City to jump, jive into new year with Sweetie & The Toothaches" ExternalLink="" ContentLink="/hoopla/chase-garrett-returns-to-iowa-city-to-jump-jive-into-new-year-with-sweetie-the-toothaches-20191227" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/hoopla/chase-garrett-returns-to-iowa-city-to-jump-jive-into-new-year-with-sweetie-the-toothaches-20191227">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229801/AR/0/0/AR-191229801.jpg&MaxW=800&MaxH=800');" role="img" aria-label="Article Main Image"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191227/ARTICLE/191229801/AR/0/0/AR-191229801.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/hoopla/chase-garrett-returns-to-iowa-city-to-jump-jive-into-new-year-with-sweetie-the-toothaches-20191227" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/hoopla/chase-garrett-returns-to-iowa-city-to-jump-jive-into-new-year-with-sweetie-the-toothaches-20191227" title="Chase Garrett returns to Iowa City to jump, jive into new year with Sweetie & The Toothaches">
			<h2>Chase Garrett returns to Iowa City to jump, jive into new year with Sweetie & The Toothaches</h2>
		</a>
	</div>
</div>
					</div>
				</div>
			</div>
		</div><!-- END .col l10 -->
		<div class="col s12 m12 l2">
			<div class="col s12 nopad crm-list">
				<h3>Trending</h3>
				<div class="most-popular-items">
					<ul><li class="cat-post-item">
	<a class="post-title" href="/subject/sports/hawkeyes/iowa-football/iowa-vs-usc-holiday-bowl-game-analysis-prediction-20191226">No. 16 Iowa vs. No. 22 USC: The Big Analysis, Holiday Bowl edition</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/public-safety/one-killed-two-injured-after-coralville-shooting-boston-way-homice-investigation-shots-fired-thursday-20191226">One killed, two injured in Coralville shooting</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/hawkeyes/iowa-football/iowa-vs-usc-holiday-bowl-predictions-tv-channel-live-stream-20191227">Iowa vs. USC preview: Holiday Bowl time, TV, live stream, line, predictions</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/hawkeyes/iowa-football/ferentz-still-a-hard-no-on-playing-non-conference-games-outside-of-the-central-time-zone-20191227">Iowa football notes: Kirk Ferentz still a 'hard no' on playing non-conference games out west</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/nation-and-world/hispanic-voters-are-growing-in-power-why-are-democratic-candidates-ignoring-them-20191226">Hispanic voters are growing in power. Why are Democratic candidates ignoring them?</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/health/two-men-single-engine-plane-20000-mile-mission-fight-polio-peter-teahen-john-ockenfels-20191226">Two men, a single-engine plane and a 20,000-mile mission to fight polio</a>
</li>
</ul>
				</div>
			</div>
		</div><!-- END .col l2 -->
	</div>
</div>








<div class="row no-print">


	<div class='section-separator'>
		<div class="row">
    <div class="col s12 l8 xl9">
        <div class="lazy">
        <!--
        <div id="ac-lre-player-ph" style="max-width: 890px; margin: 0 auto;">
            <div id="ac-lre-player"></div>
            <script id="lre-player-widget" src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="thegazettecom" widgetname="0011r00002NuKeg_979"></script>
        </div>
        -->
        </div>
    </div>
    <div class="col s12 l4 xl3" style="padding-top: 25px;">
          <div class="lazy">
    <!--
      <div id="ad-doubleMedrec-6" class="doubleMedrec">
        <script>
          var doubleMedrec6HB = [{
            code: 'ad-doubleMedrec-6',
            bids: [
              { bidder: 'sovrn', params: {tagid: 524524}},
              { bidder: 'ix', params: {siteId: 286815 , size: [300, 600]}},
              { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 752246}},
              { bidder: 'aol', params: {network: '10809.1', placement: 4693153}},
              { bidder: "rhythmone", params: { placementId: 67527}},
              { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 232614}},
              { bidder: "districtm", params: { placementId: 13699767}},
              { bidder: 'gumgum', params: {inSlot: 8420 }}
            ],
            sizes: [[300,600],[300, 250]]
          }];
          adUnits = adUnits.concat(doubleMedrec6HB);
          googletag.cmd.push(function() {
            var mappingMedrec = googletag.sizeMapping()
              .addSize([0, 0], [300, 250])
              .addSize([doubleMedrecBreakpoint, 0], [[300, 600], [300, 250]]).build();
            doubleMedrec[6] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-doubleMedrec-6")
              .defineSizeMapping(mappingMedrec)
              .setTargeting("position", "6")
              .setTargeting("keywords", keywords)
              .setTargeting("accesslevel", accesslevel)
              .setCollapseEmptyDiv(true).addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            googletag.display("ad-doubleMedrec-6");
            refreshBid("doubleMedrec", 6, doubleMedrec[6]);
          });
        </script>
      </div>
    -->
  </div>
    </div>
</div>

	</div>

	<div class="col s12 nopad no-print">
		<div id="error-or-omission" class="show-on600">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a target="_blank" href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform">here.</a></h4>
		</div>
	</div>
</div>



<!-- Chartbeat Script -->
<!-- Chartbeat Script -->
		<script type='text/javascript'>
			(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config =
			(window._sf_async_config || {});
			if (typeof taxonomyItems === 'undefined') {
				_sf_async_config.sections = '';
			} else {
				_sf_async_config.sections = taxonomyItems;
			}
			if( typeof dimension1Value === 'undefined') {
				_sf_async_config.authors = '';
			} else {
				_sf_async_config.authors = dimension1Value;
			}
			var _cbq = window._cbq = (window._cbq || []);
			if (accesslevel == "none") {
				_cbq.push(['_acct', 'anon']);
			} else if (accesslevel == "subscribed"){
				_cbq.push(['_acct', 'lgdin']);
			} else {
				_cbq.push(['_acct', 'paid']);
			}
			/** CONFIGURATION END **/
			function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
			})();
		</script>




		</main>
		<footer class="no-print">
			<div class="row" id="footer">
	<div class="col s12">
		<div class="row">
			<div class="col l4 s12">
				<div class="gaz-sites-title">Our Sites</div>
				<div class="col m6 s6 nopad">
					<a href="/iowaideas" target="_blank">Iowa Ideas</a><br />
					<a href="https://hooplanow.com" target="_blank">Hoopla</a><br />
					<a href="https://her.today" class="navgo" target="_blank">HER</a><br />
					<a href="https://classifieds.thegazette.com" target="_blank">Classifieds</a><br />
					<a href="https://www.corridorcareers.com/" target="_blank">Corridor Careers</a><br />
					<a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank">Work at The Gazette</a>
				</div>
				<div class="col m6 s6 nopad">
					<a href="https://crgazette.mycapture.com/mycapture/" target="_blank">Photo Store</a><br />
					<a href="/milestones">Milestones</a><br />
					<a href="https://store.thegazette.com/" target="_blank">Gazette Store</a><br />
					<a href="https://garagesales.thegazette.com/" target="_blank">Garage Sales</a><br />
					<a href="https://rewards.thegazette.com/givesback" target="_blank">Gazette Gives Back</a><br />
					<a href="/web-accessibility">Website Accessibility</a>
				</div>
			</div>
			<div class="col l8 m12">
				<div class="more-sites-title">Additional Links</div>
				<div class="col l7 m7 s12 nopad">
					<div class="col m6 s6 nopad">
						<a href="/mobile-apps">Mobile Apps</a><br />
						<a href="/archives">Archives</a><br/>
						<a href="/section/puzzle-answers">Puzzle Answers</a><br />
						<!-- <a href="/section/games">Online Games and Contests</a><br /> -->
						<a href="/data/arrest-database">CR Arrests</a><br />
						<a href="http://local.thegazette.com/" target="_blank">Business Directory</a><br />
						<a href="https://www.thegazette.com/gazette-article-removal-request">Article Removal Request</a>			
					</div>
					<div class="col m6 s6 nopad">
						<a href="/section/podcast">Podcasts</a><br />
						<a href="/back-issues">Order Back Issues</a><br />
						<a href="/policies">Policies</a><br/>
						<a href="https://www.thegazette.com/sponsorship-requests" target="_blank">Sponsor Requests</a>	<br />
						<!-- <a href="/section/site-map">Sitemap</a><br /> -->
						<a href="/subject/special-events">Special Events</a><br />
						<a href="/rss-feeds">RSS Feeds</a><br />
						<a href="/trust">Earning Your Trust</a>
					</div>
				</div>
				<div class="col l5 m5 s12 nopad footer-divider">
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col logged-out s12" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank">
							<i class="fa fa-newspaper-o fa-2x"></i><br />
							<span>Subscribe</span>
						</a>
						<a class="col logged-in s12" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/signin.html" target="_blank">
							<i class="fa fa-user fa-2x"></i><br />
							<span>My Account</span>
						</a>
						<a class="col s12" href="https://advertising.thegazette.com/" target="_blank">
							<i class="fa fa-line-chart fa-2x"></i><br />
							<span>Advertise</span>
						</a>
						<a class="col s12" href="/customer-care">
							<i class="fa fa-phone fa-2x"></i><br />
							<span>Contact Us</span>
						</a>
					</div>
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col s12" href="http://cedarrapidsgazette-ia.newsmemory.com/" target="_blank">
							<i class="fa fa-leaf fa-2x"></i><br />
							<span>Green Gazette</span>
						</a>
						<a class="col s12" href="/section/enewsletters">
							<i class="fa fa-envelope fa-2x"></i><br />
							<span>Newsletters</span>
						</a>
						<a class="col s12" href="https://rewards.thegazette.com/" target="_blank">
							<i class="fa fa-star fa-2x"></i><br />
							<span>Rewards</span>
						</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row sub-foot">
			<div class="col l6 m8 s12">
				<div class="col l5 m6 s12 nopad gazlogo">
					<div><a href="/" target="_blank"><img src="/images/gaz-logo-white_150x35.png" alt="The Gazette"></a></div>
					<div><small>&#169; <script type="text/javascript">document.write(new Date().getFullYear());</script> The Gazette</small></div>
				</div>
				<div class="col l4 m6 s12 nopad foliencelogo">
					<div><a href="https://www.folience.com" target="_blank"><img src="/images/folience-white_135x35.png" alt="Folience"></a></div>
					<div><small><i>A Folience company</i></small></div>
				</div>
			</div>
			<div class="col l3 push-l3 m4 s12">
				<div class="connect">Connect with us:</div>
				<div class="socials">
					<a href="https://www.facebook.com/GazetteOnline" target="_blank" aria-label="Facebook">
						<i class="fa fa-facebook fa-2x"></i>
					</a>
					<a href="https://twitter.com/gazettedotcom" target="_blank" aria-label="Twitter">
						<i class="fa fa-twitter fa-2x"></i>
					</a>
					<a href="https://www.youtube.com/user/gazetteonline" target="_blank" aria-label="YouTube">
						<i class="fa fa-youtube fa-2x"></i>
					</a>
					<a href="https://www.instagram.com/crgazette/?hl=en" target="_blank" aria-label="Instagram">
						<i class="fa fa-instagram fa-2x"></i>
					</a>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="back-to-top">
	<div class="back-to-top-icon">
		<a href="#" aria-label="Back to top of page"><i class="fa fa-chevron-up"></i></a>
	</div>
	<div class="back-to-top-bar"></div>
</div>
<div id="ad-leaderboard-mobile">
  <script>
    googletag.cmd.push(function(){
    	var datex = 0;
      googletag.pubads().addEventListener('slotRequested', function(event) {
      	//console.log("requested slot: "+event.slot.getSlotElementId())
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
					datex = new Date();
					console.log("requesting mobile leaderboard");
        }
      });
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
          var diff = new Date() - datex;
          ga('set', 'metric2', diff);
          console.log("delivered mobile leaderboard after "+diff+"ms");
        }
      });
    })
    googletag.cmd.push(function() {
      var mappingMobileLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([mobileBreakpoint, 0], []).build();
      googletag.defineSlot(dfpId, [320, 50], "ad-leaderboard-mobile")
        .setTargeting("position", "2")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingMobileLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-mobile");
    });
  </script>
</div>
<div id="ad-out-of-page">
  <script>
    googletag.cmd.push(function() {
      googletag.defineOutOfPageSlot(dfpId, 'ad-out-of-page').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-out-of-page");
    });
  </script>
</div>
<!-- < p b s : macro name="/Static/mainJS"> -->
<div id="piano-offer-footer-slideout">
</div>

		</footer>
		<!-- JS Includes -->
<script type="text/javascript">
  $("#ad-leaderboard-footer-inner").on("click","i",function(e){
    e.preventDefault();
    e.stopPropagation();
    hideDesktopLeaderboard();
    return false;
  });
</script>
<script type="text/javascript">
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=d4XLDKwgVK");
</script>
<script src="/js/jquery.lazyload.min.js?ver=26"></script>
<script src="/JS/materialize.min.js?ver=49"></script>
<script src="/JS/moment.js?ver=37"></script>
<script src="/JS/scripts.js?ver=51"></script>
<!-- <script type="text/javascript" src="https://script.crazyegg.com/pages/scripts/0017/2302.js?ver24" async="async"></script> -->
<script>
// Make sure GA isn't loaded within an iframe
if ( window.self === window.top ) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-30416-68', 'auto');
    ga('require', 'displayfeatures');
    if (typeof dimension1Value === "undefined" || dimension1Value === "") {
        // undefined author
    } else {
        ga('set', 'dimension1', dimension1Value);
    }
    if (typeof dimension2Value === "undefined" || dimension2Value === "") {
        // undefined profile
    } else {
        ga('set', 'dimension2', dimension2Value);
    }
    if (typeof dimension3Value === "undefined" || dimension3Value === "") {
        // undefined accesslevel
    } else {
        ga('set', 'dimension3', dimension3Value);
    }
    if (typeof dimension4Value === "undefined" || dimension4Value === "") {
        // undefined publish date
    } else {
        ga('set', 'dimension4', dimension4Value);
    }
    ga('send', 'pageview');
    ga('send','event','Access Level',accesslevel);
// Close if
}
</script>
<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
var ml_account = ml('accounts', '1598826', 'i4t7g5m2r9', 'load');
</script>
<!-- End MailerLite Universal -->
<!-- Nativo -->
<script src="https://s.ntv.io/serve/load.js?ver=13" async></script>
<!-- OneTag Container: thegazette.com 03-21-2018-->
<script src="//get.s-onetag.com/825fec23-aa55-4740-90da-fb923e95de97/tag.min.js" async defer></script>
<!--Audience Extension-->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/0f030ad28719a50d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script>
<!-- Klangoo widgets -->
<script type="text/javascript">
(function() {
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_360.js?20190924';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>

		<script src="/js/article.js"></script>
		<!-- Outbrain -->
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</body>
</html>


<!--Updated: 2019/12/27 10:29:32-->