
<!DOCTYPE html>
<html class="no-js" lang="en">
	<head>
    	   	<!--Social Meta Tags-->
  	<!--< p b s :article objectclass="101" Extrapictures=1>-->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="Content-Type" content="text/html; charset-UTF-8" />
	<!-- Mobile meta tags-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0" />
	<meta name="apple-touch-fullscreen" content="yes" />
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta property="fb:pages" content="7711594722" />
	<link rel="apple-touch-icon" href="/images/glogo.png"/>
	<link rel="android-touch-icon" href="/images/glogo.png"/>
	<meta property="fb:app_id" content="163646090334606"/>
	<link rel="shortcut icon" href="https://www.thegazette.com/favicon.ico">
	<!-- Social meta tags -->
<title> Cal Eldred ready for MLB, and himself, to go back to work | The Gazette</title>
<meta property="bt:title" content="Cal Eldred ready for MLB, and himself, to go back to work">
<meta property="twitter:title" content="Cal Eldred ready for MLB, and himself, to go back to work">
<meta property="og:title" content="Cal Eldred ready for MLB, and himself, to go back to work" />
<!-- <meta property="x:field_position_description" content=""> -->
  <link rel="canonical" href="https://www.thegazette.com/subject/sports/minor-league/cal-eldred-ready-for-mlb-and-himself-to-go-back-to-work-20200527" />
  <link rel="amphtml" href="https://www.thegazette.com/subject/sports/minor-league/cal-eldred-ready-for-mlb-and-himself-to-go-back-to-work-20200527?template=amphtml">
<!--Piano-->
<meta name="section" content="Sports">
<!--Boomtrain-->
  <meta property="bt:type" content="thegazette_sports" />
<!-- Theme [] -->
<meta property="bt:pubDate" content="2020-05-27T14:54:23-05:00" />
<meta property="bt:modDate" content="2020-05-27T15:02:00-05:00" />
<!-- Klangoo -->
<meta itemprop="identifier" content="ncd-200529783" />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2020-05-27T14:54:23-05:00" />
<meta itemprop="dateModified" content="2020-05-27T15:02:00-05:00" />
<meta itemprop="inLanguage" content="en" />
<!--Facebook-->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thegazette.com/subject/sports/minor-league/cal-eldred-ready-for-mlb-and-himself-to-go-back-to-work-20200527" />
<meta property="og:image" itemprop="image" content="https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529783/AR/0/AR-200529783.jpg?cb=64" />
<meta name="twitter:image" content="https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529783/AR/0/AR-200529783.jpg?cb=64">
<meta property="og:site_name" content="The Gazette"/>
<meta property="twitter:url" content="https://www.thegazette.com/subject/sports/minor-league/cal-eldred-ready-for-mlb-and-himself-to-go-back-to-work-20200527">
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@gazettedotcom">
<meta name="twitter:creator" content="@gazettedotcom">
  <meta itemprop="description" name="Description" content="CEDAR RAPIDS - Cal Eldred is an optimist. The sky in his world is indeed blue. " />
  <meta property="og:description" content="CEDAR RAPIDS - Cal Eldred is an optimist. The sky in his world is indeed blue. " /><!--EndOGDescription-->
  <meta property="twitter:description" content="CEDAR RAPIDS - Cal Eldred is an optimist. The sky in his world is indeed blue. "><!--EndTwitterDescription-->
<script type="text/javascript">
var dimension1Value = "Jeff Johnson";
</script>
<!--Piano-->
<meta name="author" content="Jeff Johnson"
<!--GA Custom Dimensions-->
<script type="text/javascript">
  // Profile
  var dimension2Value = "Sports";
  // PublishDate
  var dimension4Value = "2020052714";
</script>
<!-- preconnect -->
	<link rel="preconnect" href="https://track.mailerlite.com">
	<link rel="preconnect" href="https://www.flipp.com">
	<link rel="preconnect" href="https://vars.hotjar.com">
	<link rel="preconnect" href="https://vc.hotjar.io">
	<link rel="preconnect" href="https://script.hotjar.com">
	<link rel="preconnect" href="https://stats.g.doubleclick.net">
	<link rel="preconnect" href="https://www.google-analytics.com">
	<!-- CSS Includes -->
	<link rel="stylesheet" type="text/css" href="/CSS/materialize.min.css">
	<link rel="stylesheet" type="text/css" href="/CSS/style.css?ver=20200514-09:11am">
	<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Montserrat:400,400i,600,600i,700,700i,800,900" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&display=swap" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Public+Sans:ital,wght@0,100;0,200;0,300;0,400;0,500;0,600;0,700;0,800;0,900;1,100;1,200;1,300;1,400;1,500;1,600;1,700;1,800;1,900&display=swap" rel="stylesheet">
	<script src="/JS/jquery-3.2.1.min.js?ver=2"></script>
	<script>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</script>
	<script>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</script>
	<script>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</script>
<!-- DFP Ad Setup END -->
<!-- High Impact Ad -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/99211018/high-impact-billboard/high-impact-billboard-home', [1, 1], 'div-gpt-ad-1589380320814-0').addService(googletag.pubads());      
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<!-- Global site tag (gtag.js) - AdWords: 817601198 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-817601198"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'AW-817601198');
</script>
	<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<!-- Chartbeat -->
<!-- Chartbeat Conversion -->
<script type='text/javascript'>
  (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 65803; //CHANGE THIS
      _sf_async_config.domain = 'thegazette.com'; //CHANGE THIS
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
      _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
      /** CONFIGURATION END **/
      function loadChartbeat() {
          var e = document.createElement('script');
          var n = document.getElementsByTagName('script')[0];
          e.type = 'text/javascript';
          e.async = true;
          e.src = '//static.chartbeat.com/js/chartbeat.js';
          n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
   })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<!-- Hotjar Tracking Code for https://www.thegazette.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1228273,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- Tecnavia -->
<script type="text/javascript" src="//cedarrapidsgazette-ia-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=11"  async></script>

	</head>
	<body><!-- gen_art.pbs -->
		<header class="no-print">
			
<!--False-->
<!-- Header -->
<!-- p b s:script name="userCookieCheck" language="JScript" -->



<input type="checkbox" id="sidebartoggler" name="" value=""  aria-haspopup="true" aria-expanded="true">
<div class="page-wrap">
<nav class="mainnav" aria-label="mainnav" role="navigation">
  <div class="header-left left">
    <div class="left main-logo">
      <a href="/" class="logo">
        <img src="/images/gaz-logo-full_202x50.png" alt="The Gazette logo" role="img" aria-label="The Gazette logo">
      </a>
    </div>
    <!-- <div class="socials left">
      <div id="social-box"></div>
    </div>
    <div class="title-inject left">
      <span id="headline-injection" class="truncate"></span>
    </div> -->
  </div>

  <div class="header-right right">
    <ul id="nav-mobile" role="list">
      <!-- <li class="main-nav-item greyddd"><a href="/searchresults"><i class="fa fa-search" aria-hidden="true"></i> <span class="hide-on-small-and-down">SEARCH</span></a></li> -->

      
        <li id="subscribe-CTA" role="listitem">
          <a class="button" onclick="ga('send','event','Subscribe','Header Button Clicked')" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank" rel="noopener" role="button">Subscribe <span class="hidetoday">Today </span><i class="fa fa-angle-right" aria-hidden="true"></i><span class="price">$0.99 for 1 month!</span></a>
        </li>
        <li class="main-nav-item greyddd" role="listitem"><a id="login-link" onclick="ta_account();" tabindex="0" role="link"><i class="fa fa-sign-in" aria-hidden="true"></i> <span id="login-logout-text" class="hide-on-small-and-down">LOGIN</span></a></li>
      

      <label for="sidebartoggler" class="toggle" role="listitem">
        <ul class="menu-sidebar" id="toggler" onclick="ga('send','event','Sections Dropdown','Open')" role="list">
          <li class="main-nav-item grey555 padLR15" tabindex="0" role="listitem">
            <i class="fa fa-bars" aria-hidden="true"></i> <span class="hide-on-small-and-down">MENU</span>
          </li>
        </ul>
      </label>

    </ul>
  </div>
</nav>

  <div class="mobile-only">
  
  <div class="subscribe-bar">
    <a href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank" rel="noopener">99&#162; for 4 weeks</a>
  </div>
</div>

<div class="sidebar">
<ul class="sidemenu">
  <!-- <li><a href="javascript:void(0)" class="closebtn" onclick="ga('send','event','Sections Dropdown','Close')"><i class="fa fa-times-circle" aria-hidden="true"></i></a></li> -->
  
  <li>
    <div class="log-sub">
      <!-- <p>Not a subscriber?</p> -->
      <div class="marg-top-10">
        <a href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" class="button" rel="noopener">SUBSCRIBE</a>
      </div>
      <!-- <p class="marg-top-20">Already a subscriber?</p> -->
      <div class="marg-top-30">
        <a onclick="ta_account();" class="button" role="link">Login</a>
      </div>
      <p>
        <a href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/signin.html" target="_blank" rel="noopener" style="margin: 30px 0 20px 0; font-size: 15px;">Manage Your Account</a>
      </p>
    </div>
  </li>

    <!--Admiral Blocker -->
    <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/dzzfqXbHrbTwnR6hH0UiN6BgOFG9OYKaRdBfrd2gVCPfK2rBahYfAfiNodQYKKk_RRluYpRFNxRzvDWQZw",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>
  

  

  <li class="dropdown-parent"f>
    <a href="/subject/news" class="navgo bgcnews parentlink">NEWS</a>
    <a id="parent-news" class="navgo bgcnews show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
     <ul id="child-news" class="dropdown-children">
      <li><a href="/subject/news">All News</a></li>
<li><a href="/section/storyline?theme=CORONAVIRUS"><b>Coronavirus</b></a></li>
<li><a href="/subject/news/business">Business</a></li>
<li><a href="/subject/news/community">Community</a></li>
<li><a href="/subject/news/education">Education</a></li>
<li><a href="/subject/news/government">Government</a></li>
<li><a href="/subject/news/health">Health</a></li>
<li><a href="/subject/news/nation-and-world">Nation &amp; World</a></li>
<li><a href="/subject/news/public-safety">Public Safety</a></li>
<li><a href="/data/arrest-database">Arrest Database</a></li>
<li><a href="/subject/news/archive/time-machine">Time Machine</a></li>
<!-- <li><a href="/section/election2018">ELECTION 2018</a></li> -->
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Boshart">Rod Boshart</a></li>
<li><a href="/section/blogs?staffID=MollyDuffy">Molly Duffy</a></li>
<li><a href="/section/blogs?staffID=Hermiston">Lee Hermiston</a></li>
<li><a href="/section/blogs?staffID=Jordan">Erin Jordan</a></li>
<li><a href="/section/blogs?staffID=Lynch">James Q. Lynch</a></li>
<li><a href="/section/blogs?staffID=Mehaffey">Trish Mehaffey</a></li>
<li><a href="/section/blogs?staffID=Miller">Vanessa Miller</a></li>
<li><a href="/section/blogs?staffID=Ramm">Michaela Ramm</a></li>
<li><a href="/section/blogs?staffID=katr">Kat Russell</a></li>
<li><a href="/section/blogs?staffID=GRACEK">Grace King</a></li>
<li><a href="/section/blogs?staffID=JohnSteppe">John Steppe</a></li>
<!-- <li><a href="/section/blogs?staffID=Schmidt">Mitchell Schmidt</a></li> -->
<p class="subnav-subhead">Additional News Links</p>
<!-- <li><a href="/epic-rebirth">Epic Rebirth Flood Anniversary</a></li>
 --><li><a href="/puzzle-answers">Puzzle Answers</a></li>
<li><a href="/factchecker">Fact Checker</a></li>
<li><a href="/data">Data Center</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li>
 -->
    </ul>
  </li>
  <!-- <li class="dropdown-parent">
    <a href="/section/election2018" class="navgo bgcnews parentlink">ELECTION 2018</a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
  </li> -->
  <li class="dropdown-parent">
    <a href="/subject/sports" class="navgo bgcsports parentlink">SPORTS</a>
    <a id="parent-sports" class="navgo bgcsports show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcsports show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-sports" class="dropdown-children">
      <li><a href="/subject/sports">All Sports</a></li>
<!-- <li><a href="/hayden-fry">Hayden Fry</a></li> -->
<li><a href="/subject/sports/iowa-hawkeyes">Iowa Hawkeyes</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-football">Iowa Football</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-mens-basketball">Iowa Men's Basketball</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
<li><a href="/subject/sports/iowa-state-cyclones">Iowa State Cyclones</a></li>
<li><a href="/subject/sports/uni-panthers">UNI Panthers</a></li>
<li><a href="/subject/sports/small-college">Small College Sports</a></li>
<li><a href="/subject/sports/minor-league">Minor League Sports</a></li>
<li><a href="/subject/sports/outdoors">Outdoor</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Morehouse">Marc Morehouse</a></li>
<li><a href="/section/blogs?staffID=Hlas">Mike Hlas</a></li>
<li><a href="/section/blogs?staffID=Pilcher">KJ Pilcher</a></li>
<li><a href="/section/blogs?staffID=Johnson">Jeff Johnson</a></li>
<li><a href="/section/blogs?staffID=Linder">Jeff Linder</a></li>
<li><a href="/section/blogs?staffID=Ogden">JR Ogden</a></li>
<!-- <li><a href="/section/blogs?staffID=dmiles">Douglas Miles</a></li> -->
<p class="subnav-subhead">Additional Sports Links</p>
<!-- <li><a href="/kirk-ferentz-wins">#KF143 COUNTDOWN</a></li>
<li><a href="/tristan-wirfs">Wirfs Story of Joy</a></li> -->
<li><a href="https://store.thegazette.com/collections/iowa-hawkeye-products-from-the-gazette" target="_blank" rel="noopener">Gazette Store Sports Section</a></li>
<!-- <li><a href="/hawkeye-trivia">Hawkeye Trivia</a></li>
 --><li><a href="https://www.facebook.com/iowaprepsports/?ref=br_rs" target="_blank" rel="noopener">Iowa Prep Sports Facebook</a></li>
<li><a href="https://twitter.com/iowaprepsports?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="noopener">Iowa Prep Sports Twitter</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li>
 --><li><a href="https://www.facebook.com/OnIowaCRG/" target="_blank" rel="noopener">On Iowa Facebook</a></li>
<!--MISC 
<li><a href="http://www.thegazette.com/data/hawkeyes">Iowa Football Data Center</a></li>
-->
<!--WINTER ONLY
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
-->
<!--SPRING ONLY
<li><a href="/subject/sports/iowa-prep-sports/track-and-field">Prep Track and Field</a></li>
<li><a href="/subject/sports/iowa-prep-sports/soccer">Prep Soccer</a></li>
-->
<!--SUMMER ONLY
<li><a href="/subject/sports/iowa-prep-sports/baseball">Prep Baseball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/softball">Prep Softball</a></li>
<li><a href="/subject/sports/auto-racing">Auto Racing</a></li>
-->
<!--FALL ONLY
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/section/prepfootball">Prep Football Game Center</a></li>
-->
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/opinion" class="navgo bgcopinion parentlink">OPINION</a>
    <a id="parent-opinion" class="navgo bgcopinion show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcopinion show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-opinion" class="dropdown-children">
      <li><a href="/subject/opinion">All Opinion</a></li>
<li><a href="/subject/opinion/guest-columnist">Guest Columnists</a></li>
<li><a href="/subject/opinion/letters-to-the-editor">Letters to the Editor</a></li>
<li><a href="/subject/opinion/political-cartoon">Political Cartoon</a></li>
<li><a href="/subject/opinion/staff-columnist">Staff Columnists</a></li>
<li><a href="/subject/opinion/staff-editorial">Staff Editorial</a></li>
<li><a href="/section/storyline?theme=2018%20ENDORSEMENTS">2018 Endorsements</a></li>
<p class="subnav-subhead">From Our Columnists</p>
<li><a href="/section/blogs?staffID=Dorman">24 Hour Dorman by Todd Dorman</a></li>
<li><a href="/section/blogs?staffID=Lyz_Lenz">Lyz Lenz</a></li>
<li><a href="/section/blogs?staffID=AdamSullivan">At Liberty by Adam Sullivan</a></li>
<!-- <li><a href="/subject/opinion/blogs/lynda-waddington">Exact Change by Lynda Waddington</a></li>
<li><a href="/subject/opinion/blogs/at-liberty-by-adam-sullivan">At Liberty by Adam Sullivan</a></li> -->
<p class="subnav-subhead">Additional Opinion Links</p>
<li><a href="/gazette-editorial-mission-statement">Editorial Mission</a></li>
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-letters-and-guest-columns/" target="_blank" rel="noopener">Submit a Letter</a></li>
    </ul> 
    </li>
  <li class="dropdown-parent">
    <a href="/subject/life" class="navgo bgcliving parentlink">LIVING</a>
    <a id="parent-living" class="navgo bgcliving show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcliving show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-living" class="dropdown-children">
      <li><a href="/subject/life">All Living</a></li>
<li><a href="/subject/life/arts-and-culture">Arts and Culture</a></li>
<li><a href="/subject/life/books">Books</a></li>
<li><a href="/subject/life/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/subject/life/healthy-living">Healthy Living</a></li>
<li><a href="/subject/life/home-and-garden">Home &amp; Garden</a></li>
<li><a href="/milestones">Milestones</a></li>
<li><a href="/subject/life/people-and-places">People &amp; Places</a></li>
<li><a href="/subject/life/recreation">Recreation</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Gowans">Alison Gowans</a></li>
<li><a href="/section/blogs?staffID=Nollen">Diana Nollen</a></li>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/obits" class="navgo bgcobits parentlink">OBITUARIES</a>
    <a id="parent-obits" class="navgo bgcobits show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcobits show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-obits" class="dropdown-children">
      <li><a href="/subject/obits">All Obits</a></li>
<!-- <li><a href="/subject/obits/obituaries">Obituaries</a></li>
<li><a href="/subject/obits/in-memory-of">In Memory Of</a></li> -->
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-obituary-submission-form/" target="_blank" rel="noopener">Submit an Obituary</a>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/hoopla" class="navgo bgchoopla parentlink">HOOPLA</a>
    <a id="parent-hoopla" class="navgo bgchoopla show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgchoopla show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-hoopla" class="dropdown-children">
      <li><a href="/hoopla">All Hoopla Stories</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/" rel="noopener">All Hoopla Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/search?keywords=&online=true">All Virtual Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/nightlife" rel="noopener">All Nightlife Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/out-and-active" rel="noopener">All Out and Active Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/community" rel="noopener">All Community Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/kids-and-family" rel="noopener">All Kids and Family Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/arts-and-culture" rel="noopener">All Arts and Culture Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/eat-and-drink" rel="noopener">All Eat and Drink Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/new" rel="noopener">Add Your Event</a></li>
    </ul>
  </li>
  <li><a href="/section/storyline?theme=KIDSGAZETTE" class="navgo bgckids" rel="noopener">KIDS GAZETTE</a></li>
  <li><a href="https://www.corridorcareers.com/" class="navgo bgcjobs" target="_blank" rel="noopener">JOBS</a></li>
  <!-- <li><a href="/section/developing" class="navgo bgcdeveloping">DEVELOPING</a></li> -->
  <li><a href="/section/multimedia" class="navgo bgcdefault">PHOTOS &amp; VIDEOS</a></li>
  <li><a href="/section/podcast" class="navgo bgcdefault">PODCASTS</a></li>
  <li class="search-btn"><a href="/searchresults" class="button"><i class="fa fa-search" aria-hidden="true"></i> SEARCH</a></li>
  <li class="other-links">
    <h5>MORE LINKS</h5>
    <a href="/customer-care" class="navgo">CONTACT US</a>
    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank" rel="noopener">WORK AT THE GAZETTE</a>
    <a href="/iowaideas" class="navgo" target="_blank" rel="noopener">IOWA IDEAS</a>
    <a href="https://her.today" class="navgo" target="_blank" rel="noopener">HER</a>
    <a href="https://cedarrapidsgazette-ia.newsmemory.com/" class="navgo" target="_blank" rel="noopener">THE GREEN GAZETTE</a>
    <a href="/subject/special-sections" class="navgo">SPECIAL SECTIONS</a>
    <a href="/subject/special-events" class="navgo">SPECIAL EVENTS</a>
    <a href="https://store.thegazette.com/" target="_blank" class="navgo" rel="noopener">THE GAZETTE STORE</a>
    <a href="https://rewards.thegazette.com/" target="_blank" class="navgo" rel="noopener">GAZETTE REWARDS</a>
    <a href="https://classifieds.thegazette.com" target="_blank" class="navgo" rel="noopener">CLASSIFIEDS</a>
    <a href="/weather" class="navgo">WEATHER</a>
    <a href="https://garagesales.thegazette.com/" target="_blank" rel="noopener">GARAGE SALES</a>
    <a href="https://crgazette.mycapture.com/mycapture/" target="_blank" class="navgo" rel="noopener">PHOTO STORE</a>
    <a href="https://local.thegazette.com" target="_blank" class="navgo" rel="noopener">BUSINESS DIRECTORY</a>
  </li>
</ul>
</div>
<div id="ad-leaderboard-footer-wrapper" style="display:none;">
  <div id="ad-leaderboard-footer-inner">
    <div id="div-gpt-ad-1552601933345-0">
      <script>
        googletag.cmd.push(function(){
          googletag.pubads().addEventListener('slotRequested', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Slot has been requested:' + elid);
              showDesktopLeaderboard();
            }
          });
          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Creative with slot: ' + elid);
            }
            if(event.isEmpty && elid =="div-gpt-ad-1552601933345-0"){
              console.log("hide the div");
              hideDesktopLeaderboard();
            }
          });
        })
        googletag.cmd.push(function() {
          var footerLeaderboard = googletag.sizeMapping()
            .addSize([750, 0], [728,90])
            .addSize([300, 0], [])
            .addSize([0, 0], []).build();
          leaderboard[7] = googletag.defineSlot(footeradunit, [728, 90], "div-gpt-ad-1552601933345-0")
            .defineSizeMapping(footerLeaderboard)
            .setTargeting("position", "7")
            .setTargeting("keywords", keywords)
            .setTargeting("accesslevel", accesslevel)
            .setCollapseEmptyDiv(true).addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
          googletag.display("div-gpt-ad-1552601933345-0");
        });
      </script>
    </div>
    <i class="fa fa-times-circle" style="z-index:99999999"></i>
  </div>
</div>

			<!--TOP BAR ELEMENT GOES HERE-->
<div style="clear:both;"></div>
<div id="ad-leaderboard-header" class="center">
  <script>
    googletag.cmd.push(function() {
      var mappingLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [ [320, 100], [320, 50] ])
        .addSize([mobileBreakpoint, 0], [728, 90])
        .addSize([1010, 0], [[728, 90], [970,250]]).build();
      defaultAds[1] = googletag.defineSlot(dfpId, leaderboardDefault, "ad-leaderboard-header")
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-header");
    });
  </script>
</div>
<!-- < p b s : !macro name="topBar" cachetime="60" cachequalifiers="Profile"> -->

		</header>
	<script type="text/javascript">
		console.log(accesslevel);
		(function() {
		  var ARTICLE_URL = window.location.href;
		  var substring = "/subject";
  			if(ARTICLE_URL.indexOf(substring) > -1){
			  var CONTENT_ID = 'everything';
			  document.write(
			    '<scr'+'ipt '+
			    'src="//survey.g.doubleclick.net/survey?site=_epnqmbilxc2nmxwf4o2xvpszdq'+
			    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
			    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			    '&amp;random='+(new Date).getTime()+
			    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
			}
		})();
	</script>
		<main class="article">
			<script type="text/javascript">
var taxonomyItems = [];
</script>

<script type="text/javascript">
taxonomyItems.push("Sports");
</script>
<!--13Sports-->










<div class="row no-print" id="subcat-title-bar">
	<div class="col s11 m7 l9 nopad">
	




		

			
				<h2 class="titlebars bgc2694">

				

					<a class="label-link" href="https://www.thegazette.com/subject/sports">Sports <i class="fa fa-angle-right"></i></a>
					
			
			</h2>

		
	
	<script type="text/javascript">
		var dimension2Value = "Sports";
	</script>
		

	</div><!-- END col s11 m7 l9 nopad -->

	<div class="col s12 m5 l3 right-side no-print">
			<div itemprop="datePublished" class="date">
				Wed., May 27, 2020
			<!-- 
				May. 27, 2020 at 3:05PM
			 -->
			</div>
	</div>
</div>

<section id="article-top" class="row">
	<div class="col s12 m12 l8">
		
<h1 itemprop="headline" class="posttitle">Cal Eldred ready for MLB, and himself, to go back to work</h1>



	

	

	

	

	

	
		<div id="picture-holder" class="no-print">
		
			


  
  <figure class="photosHolderPhoto" id="artPhoto-1">
    <img class='article-picture' itemprop="image" alt="Kansas City Royals pitching coach Cal Eldred. (Associated Press)" border="0" src="https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529783/AR/0/AR-200529783.jpg&MaxH=500&MaxW=900" role="img" aria-label="Kansas City Royals pitching coach Cal Eldred. (Associated Press)" />    
    
    <figcaption class="caption">Kansas City Royals pitching coach Cal Eldred. (Associated Press)</figcaption>
  </figure>

		
		
		</div><!-- END picture-holder -->

	
	
	
	
	
	
		<div id="piano-inject-top"></div>
	</div><!-- close l8 -->


	

	

	
	<div class="col s12 m12 l4 nopad no-print">
		<div class="col s12 ad nopad">
			<div id="ad-medrec-article">
  <script>
    googletag.cmd.push(function() {
      var mappingMedrec = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([doubleMedrecBreakpoint, 0], [[300, 600], [300, 250]]).build();   
      defaultAds[2] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-medrec-article")
        .defineSizeMapping(mappingMedrec)
        .setTargeting("position", "1")
        .setCollapseEmptyDiv(true)
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-medrec-article");
    });
  </script>
</div>

		</div>
	</div>
	
	
	
</section>

<div style="clear:both;"></div>

<section id="article-body" class="row minimized p402_premium ">
	<div class="col s12 m9 l10">

		<div id="byline-box-incopy" class="col s12 no-print">
				<div class="byline-element-with-photo">					<div class="author-image">									<a href="/diamonds-and-ice">									<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Johnson&MaxH=150&MaxW=150" alt="Johnson" role="img" aria-label="Johnson" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Jeff Johnson																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/jeje66" target="_blank" title="Johnson Twitter" rel="noopener">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:jeff.johnson@thegazette.com" title="Johnson Email">									<span class="fa fa-envelope"></span>								</a>													</div>													
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/news/health/coronavirus-in-iowa-live-updates-for-may-26-most-of-iowa-games-canceled-20200526">
	
  Coronavirus in Iowa, live updates for May 26: Most of Iowa Games Canceled
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-football/iowa-defensive-lineman-dalles-jacobus-provides-a-big-hit-with-a-country-music-song-20200525">
	
  Iowa defensive lineman Dalles Jacobus provides a big hit ... with a country music song
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/auto-racing/rain-throws-hawkeye-downs-another-curveball-but-delayed-spring-special-still-conducted-20200523">
	
  Rain throws Hawkeye Downs another curveball, but delayed Spring Special still conducted
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/despite-no-fans-and-no-in-state-wagers-the-iowa-greyhound-park-sees-huge-money-being-bet-on-its-races-20200522">
	
  Iowa Greyhound Park sees huge money bet on races despite no fans and no in-state wagers
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/small-college/american-rivers-conference-fall-sports-plans-coronavirus-20200522">
	
  American Rivers Conference expresses hope for fall sports season
</a>
</p>

<br>

</div>												<p class="more-stories author-stories">															<a href="/diamonds-and-ice">															All articles by Jeff <span class="fa fa-chevron-right"></span>							</a>						</p>					</div>				</td>			</tr>		</table>	</div>
		</div>
		<div style="clear:both;"></div>















<p id="paragraph-1" itemprop="articleBody">CEDAR RAPIDS &#x2014; Cal Eldred is an optimist. The sky in his world is indeed blue. </p>













<p id="paragraph-2" itemprop="articleBody">Royal blue, to be specific.</p>













<p id="paragraph-3" itemprop="articleBody">The Eastern Iowa native and Kansas City Royals pitching coach was asked Tuesday if he felt there would be a 2020 Major League Baseball season. Keep in mind, this was an hour or two before the news that MLB had sent its players an economic proposal to begin play in July that apparently was less than well received by the Major League Baseball Players Association.</p>





	
	




<p id="paragraph-4" itemprop="articleBody">Everything is shut down right now because of the COVID-19 pandemic.</p>













<p id="paragraph-5" itemprop="articleBody">&#x201c;We&#x2019;ll have a season, yeah,&#x201d; Eldred said, after just getting done with a Zoom meeting between first-year manager Mike Matheny and the entire Royals coaching staff. &#x201c;What exactly it&#x2019;s going to look like, how many games we&#x2019;re going to play, that&#x2019;s going to depend on so many questions (being answered).&#x201d; </p>













<p id="paragraph-6" itemprop="articleBody">Eldred figures this is the first time since he was about 6 or 7 years old that he hasn&#x2019;t been on or around a baseball diamond in late May. He communicates with at least three or four of his Royals pitchers daily and mentors sons C.J. and Luke during throwing sessions in the front yard of the family&#x2019;s home near Mount Vernon or at the Dugout Sports indoor baseball facility in Fairax.</p>













<p id="paragraph-7" itemprop="articleBody">C.J. Eldred is a minor leaguer in the Royals system, Luke rehabbing from Tommy John elbow surgery. He is pitching at Dallas Baptist University.</p>













<p id="paragraph-8" itemprop="articleBody">Cal and his wife, Christi, also have three daughters, and all five kids are home right now.</p>













<p id="paragraph-9" itemprop="articleBody">&#x201c;You wake up every morning thinking &#x2018;You know, I know I&#x2019;m supposed to be doing something, but I can&#x2019;t remember what,&#x2019;&#x201d; Cal Eldred said with a laugh. &#x201c;It&#x2019;s the old &#x2018;I forgot my homework at home.&#x2019; You&#x2019;re trying to get into the basketball game, but you can&#x2019;t get your shoes tied. That&#x2019;s kind of what it&#x2019;s like. That&#x2019;s your thought process. Man, what am I forgetting? I know I&#x2019;m forgetting something.&#x201d;</p>







	<!--THIS IS THE MIDPOINT-->
	





<p id="paragraph-10" itemprop="articleBody">Eldred was an all-state pitcher at old Urbana High School, starred at the University of Iowa, was a first-round draft pick of the Milwaukee Brewers in 1989 and spent 14 seasons in the big leagues, all in the Midwest, for Milwaukee, the Chicago White Sox and St. Louis Cardinals.</p>













<p id="paragraph-11" itemprop="articleBody">His post-playing career included being a special assistant to the general manager in St. Louis and Kansas City, taking over pitching coach duties for the Royals last season. Kansas City is in a rebuilding phase from top to bottom, finishing 64-98 last season.</p>










		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="row">
			<div class="col m6 s12">
				<div id="nativo" class="nativo-module" tabindex="-1"></div>
			</div>
			<div class="col m6 s12" tabindex="-1">
				  <div id="ad-medrec-1" class="medrec ad">
    <script>
      var medrec1HB = [{
        code: 'ad-medrec-1',
        bids: [
        { bidder: 'sovrn', params: {tagid: 369291} },
        { bidder: 'ix', params: {siteId: (BrowserWidth >= mobileBreakpoint) ? 286804 : 286798 , size: [300, 250]}},
        { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577648, position: "atf"} },
        { bidder: 'aol', params: {placement: '4606145', network: '10809.1'} },
        { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 174989} },
        { bidder: "districtm", params: { placementId: 12024119}},
        { bidder: "rhythmone", params: { placementId: 67527}},
        { bidder: "gumgum", params: {inSlot: 8409} }
        ],
        sizes: [300, 250]
      }];
      adUnits = adUnits.concat(medrec1HB);
      googletag.cmd.push(function() {
        medrec[1] = googletag.defineSlot(dfpId, [300, 250], "ad-medrec-1")
          .setTargeting("position", "1")
          .setCollapseEmptyDiv(true)
          .setTargeting("keywords", keywords)
          .setTargeting("accesslevel", accesslevel)
          .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-medrec-1");
        //refreshBid("medrec", 1, medrec[1]);
      });
    </script>
  </div>
			</div>
		</div>
	</div>
</div>

		





<p id="paragraph-12" itemprop="articleBody">&#x201c;I guess the easy answer is (Kansas City General Manager) Dayton Moore asked me,&#x201d; Eldred said, when asked why he decided to get back into the daily big-league grind. &#x201c;It&#x2019;s something I thought maybe I&#x2019;d always want to do when I got done playing. Then working in St. Louis and watching part of the development process in that organization, the front-office process, scouting and coaching for the big league team, it really piqued my interest. I really like player development a lot. I like doing stuff in the front office. But coaching was something I felt like I&#x2019;ve had little bit of everything happen to me in my career, and pitchers and players turn to people like that, that can share that, quite often.</p>













<p id="paragraph-13" itemprop="articleBody">&#x201c;Because they&#x2019;re going through it, they&#x2019;re going through some phase of that. And I really felt like that is what I needed to do. I liked being home, don&#x2019;t get me wrong. I liked the part-time, going back and forth that I had previously. But this is what I feel I&#x2019;m supposed to be doing.&#x201d;</p>













<p id="paragraph-14" itemprop="articleBody">And Eldred, 52, feels like what MLB is supposed to be doing is playing right now. The initial proposal to players includes an 82-game regular season with no fans, expanded playoffs and 67 pages of health-and-safety protocols.</p>













<p id="paragraph-15" itemprop="articleBody">That&#x2019;s everything from regular coronavirus testing and daily temperature checks to not being allowed to take postgame showers at the ballpark.</p>













<p id="paragraph-16" itemprop="articleBody">&#x201c;Obviously, the thing that&#x2019;s going to be the highlight is the money argument. (But) they&#x2019;ll work it out, they&#x2019;ll figure it out,&#x201d; Eldred said. &#x201c;The next thing is all of the COVID restrictions, which everyone has their opinions about. I think what they really want to do is get us started and then hopefully have things go relatively smoothly. I think it&#x2019;s a pipe dream that no one is going to test positive for this thing. You don&#x2019;t get that many people together and no one gets a cold or the flu, something. But that&#x2019;s part of normal life, so we need to be able to roll with the punches and handle it correctly.&#x201d;</p>













<p id="paragraph-17" itemprop="articleBody">Eldred said he didn&#x2019;t have reservations about going to back to work in this coronavirus environment.</p>













<p id="paragraph-18" itemprop="articleBody">&#x201c;I don&#x2019;t,&#x201d; he said. &#x201c;What I think you are doing is putting together some of the healthiest groups of people, a strong group. That does not mean it couldn&#x2019;t have a devastating effect on someone. But so does cancer, so does the flu, so do a lot of things. And we don&#x2019;t hide from that.</p>













<p id="paragraph-19" itemprop="articleBody">&#x201c;I don&#x2019;t think our country wants us to hide from that. That&#x2019;s my opinion. When I walk around enough, people are like &#x2018;When are you guys going to go back to work so I have something to do in the evening?&#x2019; So, you know what, there are a lot worse tasks and tougher tasks to be asked to do to help, I guess, the frame of mind, the positivity of our country, then going to play a baseball game.&#x201d;</p>













<p id="paragraph-20" itemprop="articleBody">Comments: (319) 398-8259; jeff.johnson@thegazette.com</p>


















	

	
	<div id="piano-inject-btm"></div>

	<div class="clearfix"></div>
	<div class="social-box">
		<div class="twitter share-element">
			<a title="Tweet" class="share-action twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fsports%2Fminor-league%2Fcal-eldred-ready-for-mlb-and-himself-to-go-back-to-work-20200527" target="_blank" rel="noopener"><div class="fa fa-twitter icons-share"></div></a>
		</div>
	<div class="facebook share-element">
		<a title="Share on Facebook" class="share-action facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fsports%2Fminor-league%2Fcal-eldred-ready-for-mlb-and-himself-to-go-back-to-work-20200527" target="_blank" rel="noopener"><div class="fa fa-facebook icons-share"></div></a>
	</div>
		<div class="email share-element">
			<a title="E-mail" class="share-action e-mail" href="mailto:?subject=Check out this story&body=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fsports%2Fminor-league%2Fcal-eldred-ready-for-mlb-and-himself-to-go-back-to-work-20200527" target="_blank" rel="noopener">
				<div class="fa fa-envelope"></div>
			</a>
		</div>
		<div class="print share-element">
			<a title="Print" class="share-action print" onclick="window.print();">
				<div class="fa fa-print"></div>
			</a>
		</div>
	</div>

	

	

	

</div><!--Closing body div for content-->

	
	
 	<div id="byline-box-side" class="col s10 push-s1 m3 l2">
 		<div id="piano-inject-side"></div>
    	<div class="byline-element-with-photo">					<div class="author-image">									<a href="/diamonds-and-ice">									<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Johnson&MaxH=150&MaxW=150" alt="Johnson" role="img" aria-label="Johnson" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Jeff Johnson																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/jeje66" target="_blank" title="Johnson Twitter" rel="noopener">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:jeff.johnson@thegazette.com" title="Johnson Email">									<span class="fa fa-envelope"></span>								</a>													</div>													
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/nate-mcmullen-cascade-boys-basketball-coach-20200520">
	
  Cascade tabs alum Nate McMullen to lead its boys&#8217; basketball program
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/minor-league/cedar-rapids-kernels-stadium-open-food-drinks-20200520">
	
  NoOn Game food, fun at the ballpark for Cedar Rapids Kernels fans 
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/health/coronavirus-in-iowa-live-updates-for-may-19-safety-materials-sent-to-polling-places-ahead-of-june-2-primary-20200519">
	
  Coronavirus in Iowa, live updates for May 19: Safety materials sent to polling places ahead of June 2 primary
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/jared-galpin-new-solon-boys-basketball-coach-20200518">
	
  Solon literally goes down the hallway to find new boys&#8217; basketball coach
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/minor-league/cedar-rapids-kernels-announce-a-no-game-promotion-20200518">
	
  Cedar Rapids Kernels announce a No Game promotion
</a>
</p>

<br>

</div>												<p class="more-stories author-stories">															<a href="/diamonds-and-ice">															All articles by Jeff <span class="fa fa-chevron-right"></span>							</a>						</p>					</div>				</td>			</tr>		</table>	</div>
		<div id="error-or-omission">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform" rel="noopener">here.</a></h4>
		</div>
		<div id="ad-skyscraper-1" class="skyscraper">
  <script>
    pbjs.que.push(function() {
      var adUnits = [{
        code: 'ad-skyscraper-1',
        bids: [
          { bidder: 'sovrn', params: { tagid: (BrowserWidth >= 601) ? 369292 : 369291 }},
          { bidder: 'ix', params: {siteId: (BrowserWidth >= 601) ? 286816 : 286798 , size: (BrowserWidth >= 601) ? [160, 600] : [300, 250]}},
          { bidder: 'rubicon', params: { accountId: 10844, siteId: 26348, zoneId: (BrowserWidth >= 601) ? 752236 : 577646  }},
          { bidder: 'aol', params: { network: '10809.1', placement: (BrowserWidth >= 601) ? 4693140 : 4606145 }},
          { bidder: "districtmDMX", params: { memberid: 100763, dmxid: (BrowserWidth >= 601) ? 181462 : 174989 }},
          { bidder: "districtm", params: { placementId: (BrowserWidth >= 601) ? 181462 : 12024119}},
          { bidder: "rhythmone", params: { placementId: 67527} },
          { bidder: "gumgum", params: { inSlot: (BrowserWidth >= 601) ? 8421 : 8409 }}
        ], sizes: (BrowserWidth >= 601) ? [160,600] : [300,250]
      }]; pbjs.addAdUnits(adUnits);
    });
    googletag.cmd.push(function() {
      var mappingSkyscraper = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([601, 0], [160, 600]).build();
      skyscraper[1] = googletag.defineSlot(dfpId, [160,600], "ad-skyscraper-1")
        .defineSizeMapping(mappingSkyscraper)
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .setCollapseEmptyDiv(true).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-skyscraper-1");
      //refreshBid("skyscraper", 1, skyscraper[1]);
      if( $("#ad-skyscraper-2").length == 0) {
        $("#ad-skyscraper-1").css("position","sticky").css("top","100px");
        $("#byline-box-side").css("min-height",$("section#article-body").css("height"));
      }
    });
  </script>
</div>

    
	</div>
	
	



<!--Closing div for content is in /Templates/Objects/ArticleParagraphInsertContent.pbo-->

</section>

<!-- <div id="show-full-story-button" class="showHide no-print"><a class="button" onclick="ga('send','event','Continue Reading','expand story')">CONTINUE READING</a></div> -->



<SCRIPT Language="JavaScript">
	var enableForum = "true";
	var storylink   = '/subject/sports/minor-league/cal-eldred-ready-for-mlb-and-himself-to-go-back-to-work-20200527';

	function registerVote(aURL) {
		$.get(aURL, function () {
			alert('Thank you for your input');
		});
	};
</SCRIPT>

<div class='clearfix'></div>

<!--
< p b s : macro name="/Modules/content-recirculation-three" ModuleHeadline="WHAT TO READ NEXT ..." Profs="2694" currTheme="" mostPopular="no" >
-->
<div class="row">
	<div class="col s12 content-recirculation-three">
		<div class="col s12 m12 l10">
			<div class="col s12 nopad more-articles">
						<div class="recirc-loading">
							<h3><span>&nbsp;</span></h3>
							<div class="col s12 nopad">
							    <div class="row recirc-loading-widget">
							        <!-- Related loading -->
							    </div>
							</div>
						</div>
						<div class="recirc-profs">
							<h3>MORE Sports ARTICLES TO READ NEXT ...</h3>
							<div class="col s12 nopad">
		<div class="row">
				<!-- Related by profile -->
					<!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/mississippi-valley-conference-iowa-baseball-softball-20200527" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529781/AR/0/0/AR-200529781.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Mississippi Valley Conference will sponsor 2020 baseball, softball season" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/mississippi-valley-conference-iowa-baseball-softball-20200527" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/mississippi-valley-conference-iowa-baseball-softball-20200527" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529781/AR/0/0/AR-200529781.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529781/AR/0/0/AR-200529781.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/mississippi-valley-conference-iowa-baseball-softball-20200527" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/sports/iowa-prep-sports/mississippi-valley-conference-iowa-baseball-softball-20200527" title="Mississippi Valley Conference will sponsor 2020 baseball, softball season">
			Mississippi Valley Conference will sponsor 2020 baseball, softball season
		</a>
</h2>
	</div>
</div>
<!--  -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/kathleen-doyle-megan-gustafson-bridget-carleton-stick-with-wnba-teams-20200527" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529788/AR/0/0/AR-200529788.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Kathleen Doyle, Megan Gustafson, Bridget Carleton stick with WNBA teams" ExternalLink="" ContentLink="/subject/sports/kathleen-doyle-megan-gustafson-bridget-carleton-stick-with-wnba-teams-20200527" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/kathleen-doyle-megan-gustafson-bridget-carleton-stick-with-wnba-teams-20200527" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529788/AR/0/0/AR-200529788.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529788/AR/0/0/AR-200529788.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/kathleen-doyle-megan-gustafson-bridget-carleton-stick-with-wnba-teams-20200527" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/sports/kathleen-doyle-megan-gustafson-bridget-carleton-stick-with-wnba-teams-20200527" title="Kathleen Doyle, Megan Gustafson, Bridget Carleton stick with WNBA teams">
			Kathleen Doyle, Megan Gustafson, Bridget Carleton stick with WNBA teams
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/lloyd-sodawasser-fondly-remembers-volga-city-20200527" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529794/AR/0/0/AR-200529794.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Remembering Volga City: High school's only coach when it closed 'was busy all day long'" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/lloyd-sodawasser-fondly-remembers-volga-city-20200527" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/lloyd-sodawasser-fondly-remembers-volga-city-20200527" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529794/AR/0/0/AR-200529794.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529794/AR/0/0/AR-200529794.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/lloyd-sodawasser-fondly-remembers-volga-city-20200527" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/sports/iowa-prep-sports/lloyd-sodawasser-fondly-remembers-volga-city-20200527" title="Remembering Volga City: High school's only coach when it closed 'was busy all day long'">
			Remembering Volga City: High school's only coach when it closed 'was busy all day long'
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/may-mascot-madness-best-former-iowa-high-school-mascot-district-finals-voting-20200527" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529796/AR/0/0/AR-200529796.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Vote for the best former Iowa high school mascot: Northeast, East Central, Southeast district finals" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/may-mascot-madness-best-former-iowa-high-school-mascot-district-finals-voting-20200527" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/may-mascot-madness-best-former-iowa-high-school-mascot-district-finals-voting-20200527" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529796/AR/0/0/AR-200529796.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529796/AR/0/0/AR-200529796.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/may-mascot-madness-best-former-iowa-high-school-mascot-district-finals-voting-20200527" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/sports/iowa-prep-sports/may-mascot-madness-best-former-iowa-high-school-mascot-district-finals-voting-20200527" title="Vote for the best former Iowa high school mascot: Northeast, East Central, Southeast district finals">
			Vote for the best former Iowa high school mascot: Northeast, East Central, Southeast district finals
		</a>
</h2>
	</div>
</div>
		</div>
</div>
						</div>
						<script type="text/javascript">
							$( function() {
								$('.recirc-loading').hide();
								$('.recirc-profs').show();
							});
						</script>
			</div>
			<div class="col s12 nopad top-stories hide-on-med-and-down">
				<h3>TOP STORIES FROM THE GAZETTE</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/gov-kim-reynolds-defends-states-coronavirus-data-reporting-20200527" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529789/AR/0/0/AR-200529789.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Gov. Kim Reynolds defends state&#x2019;s coronavirus data reporting" ExternalLink="" ContentLink="/subject/news/government/gov-kim-reynolds-defends-states-coronavirus-data-reporting-20200527" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/gov-kim-reynolds-defends-states-coronavirus-data-reporting-20200527" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529789/AR/0/0/AR-200529789.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529789/AR/0/0/AR-200529789.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/gov-kim-reynolds-defends-states-coronavirus-data-reporting-20200527" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/government/gov-kim-reynolds-defends-states-coronavirus-data-reporting-20200527" title="Gov. Kim Reynolds defends state&#x2019;s coronavirus data reporting">
			Gov. Kim Reynolds defends state's coronavirus data reporting
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/iowa-coronavirus-news-deaths-cases-live-gov-kim-reynolds-may-27" imageLink=https://www.thegazette.com/storyimage/GA/20200527/SIDEBYSIDE/305269989/AR/0/0/AR-305269989.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Watch: Coronavirus update from Iowa Gov. Kim Reynolds for Wednesday, May 27" ExternalLink="" ContentLink="/subject/news/iowa-coronavirus-news-deaths-cases-live-gov-kim-reynolds-may-27" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/iowa-coronavirus-news-deaths-cases-live-gov-kim-reynolds-may-27" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200527/SIDEBYSIDE/305269989/AR/0/0/AR-305269989.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200527/SIDEBYSIDE/305269989/AR/0/0/AR-305269989.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/iowa-coronavirus-news-deaths-cases-live-gov-kim-reynolds-may-27" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/iowa-coronavirus-news-deaths-cases-live-gov-kim-reynolds-may-27" title="Watch: Coronavirus update from Iowa Gov. Kim Reynolds for Wednesday, May 27">
			Watch: Coronavirus update from Iowa Gov. Kim Reynolds for Wednesday, May 27
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/prepaid-debit-card-stimulus-check-cares-act-federal-treasury-covid-19-coronavirus-eip-card-20200526" imageLink=https://www.thegazette.com/storyimage/GA/20200526/ARTICLE/200529797/AR/0/0/AR-200529797.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="That is a legit prepaid stimulus debit card in the mail &#x2014; not a scam (although it never hurts to check)" ExternalLink="" ContentLink="/subject/news/government/prepaid-debit-card-stimulus-check-cares-act-federal-treasury-covid-19-coronavirus-eip-card-20200526" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/prepaid-debit-card-stimulus-check-cares-act-federal-treasury-covid-19-coronavirus-eip-card-20200526" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200526/ARTICLE/200529797/AR/0/0/AR-200529797.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200526/ARTICLE/200529797/AR/0/0/AR-200529797.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/prepaid-debit-card-stimulus-check-cares-act-federal-treasury-covid-19-coronavirus-eip-card-20200526" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/government/prepaid-debit-card-stimulus-check-cares-act-federal-treasury-covid-19-coronavirus-eip-card-20200526" title="That is a legit prepaid stimulus debit card in the mail &#x2014; not a scam (although it never hurts to check)">
			That is a legit prepaid stimulus debit card in the mail - not a scam (although it never hurts to check)
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/education/university-of-iowa-researchers-repeat-warning-about-reopening-too-soon-20200527" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529784/AR/0/0/AR-200529784.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="University of Iowa researchers repeat warning about reopening too soon" ExternalLink="" ContentLink="/subject/news/education/university-of-iowa-researchers-repeat-warning-about-reopening-too-soon-20200527" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/education/university-of-iowa-researchers-repeat-warning-about-reopening-too-soon-20200527" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529784/AR/0/0/AR-200529784.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529784/AR/0/0/AR-200529784.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/education/university-of-iowa-researchers-repeat-warning-about-reopening-too-soon-20200527" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/education/university-of-iowa-researchers-repeat-warning-about-reopening-too-soon-20200527" title="University of Iowa researchers repeat warning about reopening too soon">
			University of Iowa researchers repeat warning about reopening too soon
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/health/coronavirus-in-iowa-live-updates-for-may-27-20200527" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529793/AR/0/0/AR-200529793.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Coronavirus in Iowa, live updates for May 27:" ExternalLink="" ContentLink="/subject/news/health/coronavirus-in-iowa-live-updates-for-may-27-20200527" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/health/coronavirus-in-iowa-live-updates-for-may-27-20200527" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529793/AR/0/0/AR-200529793.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200527/ARTICLE/200529793/AR/0/0/AR-200529793.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/health/coronavirus-in-iowa-live-updates-for-may-27-20200527" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/health/coronavirus-in-iowa-live-updates-for-may-27-20200527" title="Coronavirus in Iowa, live updates for May 27:">
			Coronavirus in Iowa, live updates for May 27:
		</a>
</h2>
	</div>
</div>
					</div>
				</div>
			</div>
		</div><!-- END .col l10 -->
		<div class="col s12 m12 l2">
			<div class="col s12 nopad crm-list">
				<h3>Trending</h3>
				<div class="most-popular-items">
					<ul><li class="cat-post-item">
	<a class="post-title" href="/subject/sports/iowa-prep-sports/iowa-high-school-baseball-softball-coronavirus-guidelines-20200526">More guidelines released for Iowa high school baseball and softball</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/face-masks-university-of-iowa-trademark-hawkeye-20200526">University of Iowa office says woman&#x2019;s Hawkeye masks on Etsy infringe trademark</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/recyclers-urge-iowa-dnr-to-reject-bottle-bill-changes-sought-by-grocers-20200526">Recyclers urge Iowa DNR to reject bottle bill changes sought by grocers</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/health/recovered-coronavirus-patient-defies-odds-after-27-days-on-ventilator-20200527">Recovered coronavirus patient defies odds after 27 days on ventilator</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/public-safety/man-whose-body-was-found-friday-at-nw-cedar-rapids-home-was-shot-to-death-police-say-20200526">Man whose body was found Friday at NW Cedar Rapids home was shot to death, police say</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/linn-county-supervisors-ok-use-of-atvs-on-some-county-roads-20200526">Linn County supervisors OK use of ATVS on some county roads</a>
</li>
</ul>
				</div>
			</div>
		</div><!-- END .col l2 -->
	</div>
</div>








<div class="row no-print">
	<!--
	<div class='section-separator'>
		< p b s : m a c r o name="Static/video-anyclip">
	</div>
	-->



	<div class="col s12">
		<div class="Outbrain-box">
			<div class="OUTBRAIN col s12 m12 l6" data-src="" data-widget-id="AR_1" data-ob-template="TheGazetteCompany"></div>
			<div class="OUTBRAIN col s12 m12 l6" data-src="" data-widget-id="AR_2" data-ob-template="TheGazetteCompany"></div>
			<div class="clearfix"></div>
	</div>
</div>

	

	
	<div class="col s12 nopad no-print">
		<div id="error-or-omission" class="show-on600">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform" target="_blank" rel="noopener">here.</a></h4>
		</div>
	</div>
	
</div>



<!-- Chartbeat Script -->
<!-- Chartbeat Script -->
		<script type='text/javascript'>
			(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config =
			(window._sf_async_config || {});
			if (typeof taxonomyItems === 'undefined') {
				_sf_async_config.sections = '';
			} else {
				_sf_async_config.sections = taxonomyItems;
			}
			if( typeof dimension1Value === 'undefined') {
				_sf_async_config.authors = '';
			} else {
				_sf_async_config.authors = dimension1Value;
			}
			var _cbq = window._cbq = (window._cbq || []);
			if (accesslevel == "none") {
				_cbq.push(['_acct', 'anon']);
			} else if (accesslevel == "subscribed"){
				_cbq.push(['_acct', 'lgdin']);
			} else {
				_cbq.push(['_acct', 'paid']);
			}
			/** CONFIGURATION END **/
			function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
			})();
		</script>




		</main>
		<footer class="no-print">
			<div class="row" id="footer">
	<div class="col s12">
		<div class="row">
			<div class="col l4 s12">
				<div class="gaz-sites-title">Our Sites</div>
				<div class="col m6 s6 nopad">
					<a href="/iowaideas" target="_blank" rel="noopener">Iowa Ideas</a><br />
					<a href="https://hooplanow.com" target="_blank" rel="noopener">Hoopla</a><br />
					<a href="https://her.today" class="navgo" target="_blank" rel="noopener">HER</a><br />
					<a href="https://classifieds.thegazette.com" target="_blank" rel="noopener">Classifieds</a><br />
					<a href="https://www.corridorcareers.com/" target="_blank" rel="noopener">Corridor Careers</a><br />
					<a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank" rel="noopener">Work at The Gazette</a>
				</div>
				<div class="col m6 s6 nopad">
					<a href="https://crgazette.mycapture.com/mycapture/" target="_blank" rel="noopener">Photo Store</a><br />
					<a href="/milestones">Milestones</a><br />
					<a href="https://store.thegazette.com/" target="_blank" rel="noopener">Gazette Store</a><br />
					<a href="https://garagesales.thegazette.com/" target="_blank" rel="noopener">Garage Sales</a><br />
					<a href="https://rewards.thegazette.com/givesback" target="_blank" rel="noopener">Gazette Gives Back</a><br />
					<a href="/web-accessibility">Website Accessibility</a>
				</div>
			</div>
			<div class="col l8 m12">
				<div class="more-sites-title">Additional Links</div>
				<div class="col l7 m7 s12 nopad">
					<div class="col m6 s6 nopad">
						<a href="/mobile-apps">Mobile Apps</a><br />
						<a href="/archives">Archives</a><br/>
						<a href="/section/puzzle-answers">Puzzle Answers</a><br />
						<!-- <a href="/section/games">Online Games and Contests</a><br /> -->
						<a href="/data/arrest-database">CR Arrests</a><br />
						<a href="http://local.thegazette.com/" target="_blank" rel="noopener">Business Directory</a><br />
						<a href="https://www.thegazette.com/gazette-article-removal-request">Article Removal Request</a>			
					</div>
					<div class="col m6 s6 nopad">
						<a href="/section/podcast">Podcasts</a><br />
						<a href="/back-issues">Order Back Issues</a><br />
						<a href="/policies">Policies</a><br/>
						<a href="https://www.thegazette.com/sponsorship-requests" target="_blank" rel="noopener">Sponsor Requests</a>	<br />
						<!-- <a href="/section/site-map">Sitemap</a><br /> -->
						<a href="/subject/special-events">Special Events</a><br />
						<a href="/rss-feeds">RSS Feeds</a><br />
						<a href="/trust">Earning Your Trust</a>
					</div>
				</div>
				<div class="col l5 m5 s12 nopad footer-divider">
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col logged-out s12" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank" rel="noopener">
							<i class="fa fa-newspaper-o fa-2x"></i><br />
							<span>Subscribe</span>
						</a>
						<a class="col logged-in s12" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/signin.html" target="_blank" rel="noopener">
							<i class="fa fa-user fa-2x"></i><br />
							<span>My Account</span>
						</a>
						<a class="col s12" href="https://advertising.thegazette.com/" target="_blank" rel="noopener">
							<i class="fa fa-line-chart fa-2x"></i><br />
							<span>Advertise</span>
						</a>
						<a class="col s12" href="/customer-care">
							<i class="fa fa-phone fa-2x"></i><br />
							<span>Contact Us</span>
						</a>
                        <a class="col s12" href="/troubleshooting">
                            <i class="fa fa-wrench fa-2x"></i><br />
                            <span>Login Help</span>
                        </a>
					</div>
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col s12" href="https://cedarrapidsgazette-ia.newsmemory.com/" target="_blank" rel="noopener">
							<i class="fa fa-leaf fa-2x"></i><br />
							<span>Green Gazette</span>
						</a>
						<a class="col s12" href="/section/enewsletters">
							<i class="fa fa-envelope fa-2x"></i><br />
							<span>Newsletters</span>
						</a>
						<a class="col s12" href="https://rewards.thegazette.com/" target="_blank" rel="noopener">
							<i class="fa fa-star fa-2x"></i><br />
							<span>Rewards</span>
						</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row sub-foot">
			<div class="col l6 m8 s12">
				<div class="col l5 m6 s12 nopad gazlogo">
					<div><a href="/"><img src="/images/gaz-logo-white_150x35.png" alt="The Gazette" role="img" aria-label="The Gazette logo"></a></div>
					<div><small id="copyright-date"></small></div>
				</div>
				<div class="col l4 m6 s12 nopad foliencelogo">
					<div><a href="https://www.folience.com" target="_blank" rel="noopener"><img src="/images/folience-white_135x35.png" alt="Folience" role="img" aria-label="Folience logo"></a></div>
					<div><small><i>A Folience company</i></small></div>
				</div>
			</div>
			<div class="col l3 push-l3 m4 s12">
				<div class="connect">Connect with us:</div>
				<div class="socials">
					<a href="https://www.facebook.com/GazetteOnline" target="_blank" aria-label="Facebook" rel="noopener">
						<i class="fa fa-facebook fa-2x"></i>
					</a>
					<a href="https://twitter.com/gazettedotcom" target="_blank" aria-label="Twitter" rel="noopener">
						<i class="fa fa-twitter fa-2x"></i>
					</a>
					<a href="https://www.youtube.com/user/gazetteonline" target="_blank" aria-label="YouTube" rel="noopener">
						<i class="fa fa-youtube fa-2x"></i>
					</a>
					<a href="https://www.instagram.com/crgazette/?hl=en" target="_blank" aria-label="Instagram" rel="noopener">
						<i class="fa fa-instagram fa-2x"></i>
					</a>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="back-to-top">
	<div class="back-to-top-icon">
		<a href="#" aria-label="Back to top of page"><i class="fa fa-chevron-up"></i></a>
	</div>
	<div class="back-to-top-bar"></div>
</div>
<div id="ad-leaderboard-mobile">
  <script>
    googletag.cmd.push(function(){
    	var datex = 0;
      googletag.pubads().addEventListener('slotRequested', function(event) {
      	//console.log("requested slot: "+event.slot.getSlotElementId())
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
					datex = new Date();
					console.log("requesting mobile leaderboard");
        }
      });
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
          var diff = new Date() - datex;
          ga('set', 'metric2', diff);
          console.log("delivered mobile leaderboard after "+diff+"ms");
        }
      });
    })
    googletag.cmd.push(function() {
      var mappingMobileLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([mobileBreakpoint, 0], []).build();
      googletag.defineSlot(dfpId, [320, 50], "ad-leaderboard-mobile")
        .setTargeting("position", "2")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingMobileLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-mobile");
    });
  </script>
</div>
<div id="ad-out-of-page">
  <script>
    googletag.cmd.push(function() {
      googletag.defineOutOfPageSlot(dfpId, 'ad-out-of-page').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-out-of-page");
    });
  </script>
</div>
<!-- < p b s : macro name="/Static/mainJS"> -->
<div id="piano-offer-footer-slideout">
</div>

		</footer>
		<!-- JS Includes -->
<script type="text/javascript" src="//cedarrapidsgazette-ia-pw.newsmemory.com/?meter&amp;v=11"  async></script>
<script type="text/javascript">
  $("#ad-leaderboard-footer-inner").on("click","i",function(e){
    e.preventDefault();
    e.stopPropagation();
    hideDesktopLeaderboard();
    return false;
  });
</script>
<!-- < p b s : macro name="Static/piano"> -->
<script src="/js/jquery.lazyload.min.js?ver=26"></script>
<script src="/JS/materialize.min.js?ver=49"></script>
<script src="/JS/moment.js?ver=37"></script>
<script src="/JS/scripts.js?ver=57"></script>
<!-- <script type="text/javascript" src="https://script.crazyegg.com/pages/scripts/0017/2302.js?ver24" async="async"></script> -->
<script>
// Make sure GA isn't loaded within an iframe
if ( window.self === window.top ) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-30416-68', 'auto');
    ga('require', 'displayfeatures');
    if (typeof dimension1Value === "undefined" || dimension1Value === "") {
        // undefined author
    } else {
        ga('set', 'dimension1', dimension1Value);
    }
    if (typeof dimension2Value === "undefined" || dimension2Value === "") {
        // undefined profile
    } else {
        ga('set', 'dimension2', dimension2Value);
    }
    if (typeof dimension3Value === "undefined" || dimension3Value === "") {
        // undefined accesslevel
    } else {
        ga('set', 'dimension3', dimension3Value);
    }
    if (typeof dimension4Value === "undefined" || dimension4Value === "") {
        // undefined publish date
    } else {
        ga('set', 'dimension4', dimension4Value);
    }
    if (typeof dimension5Value === "undefined" || dimension5Value === "") {
        // undefined publish date
    } else {
        ga('set', 'dimension5', dimension5Value);
    }
    ga('send', 'pageview');
    //ga('send','event', { eventCategory: 'Access Level', action: accesslevel, nonInteraction: true } );
// Close if
}
</script>
<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
var ml_account = ml('accounts', '1598826', 'i4t7g5m2r9', 'load');
</script>
<!-- End MailerLite Universal -->
<!-- Nativo -->
<script src="https://s.ntv.io/serve/load.js?ver=13" async></script>
<!-- OneTag Container: thegazette.com 03-21-2018-->
<script src="//get.s-onetag.com/825fec23-aa55-4740-90da-fb923e95de97/tag.min.js" async defer></script>
<!--Audience Extension-->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/0f030ad28719a50d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script>

		<script src="/js/article.js?20200131-9:55am"></script>
		<!-- Outbrain -->
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

		<script type="text/javascript">
	    // load google surveys
	    $( function() {
			try { _402_Show(); } catch(e) {}
	    });
		</script>

	</body>
</html>


<!--Updated: 2020/05/27 16:03:55-->