
<!DOCTYPE html>
<html class="no-js">
	<head>
      	<!--Social Meta Tags-->
  	<!--< p b s :article objectclass="101" Extrapictures=1>-->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="Content-Type" content="text/html; charset-UTF-8" />
	<!-- Mobile meta tags-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<meta name="apple-touch-fullscreen" content="yes" />
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta property="fb:pages" content="7711594722" />
	<link rel="apple-touch-icon" href="/images/glogo.png"/>
	<link rel="android-touch-icon" href="/images/glogo.png"/>
	<meta property="fb:app_id" content="163646090334606"/>
	<link rel="shortcut icon" href="https://www.thegazette.com/favicon.ico">
	<!-- Social meta tags -->
<title> Photo Gallery: WaMaC Conference Volleyball Tourney | The Gazette</title>
<meta property="bt:title" content="Photo Gallery: WaMaC Conference Volleyball Tourney">
<meta property="twitter:title" content="Photo Gallery: WaMaC Conference Volleyball Tourney">
<meta property="og:title" content="Photo Gallery: WaMaC Conference Volleyball Tourney" />
<!-- <meta property="x:field_position_description" content=""> -->
  <link rel="canonical" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/wamac-conference-volleyball-tournament-20191014" />
  <link rel="amphtml" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/wamac-conference-volleyball-tournament-20191014?template=amphtml">
<!--Piano-->
<meta name="section" content="">
<!--Boomtrain-->
  <meta property="bt:type" content="thegazette_sports" />
<meta property="bt:pubDate" content="2019-10-14T00:01:00-05:00" />
<meta property="bt:modDate" content="2019-10-14T23:42:00-05:00" />
<!-- Klangoo -->
<meta itemprop="identifier" content="ncd-191019830" />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2019-10-14T00:01:00-05:00" />
<meta itemprop="dateModified" content="2019-10-14T23:42:00-05:00" />
<meta itemprop="inLanguage" content="en" />
<!--Facebook-->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thegazette.com/subject/sports/iowa-prep-sports/wamac-conference-volleyball-tournament-20191014" />
<meta property="og:image" itemprop="image" content="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/AR/0/AR-191019830.jpg?cb=266" />
<meta name="twitter:image" content="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/AR/0/AR-191019830.jpg?cb=266">
<meta property="og:site_name" content="The Gazette"/>
<meta property="twitter:url" content="https://www.thegazette.com/subject/sports/iowa-prep-sports/wamac-conference-volleyball-tournament-20191014">
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@gazettedotcom">
<meta name="twitter:creator" content="@gazettedotcom">
  <meta property="og:description" content="Photo Gallery of pool play during the WaMaC Conference volleyball tournament at Center Point-Urbana High School." /><!--EndOGDescription-->
  <meta property="twitter:description" content="Photo Gallery of pool play during the WaMaC Conference volleyball tournament at Center Point-Urbana High School."><!--EndTwitterDescription-->
<script type="text/javascript">
var dimension1Value = "Gazette Visuals";
</script>
<!--Piano-->
<meta name="author" content="Gazette Visuals"
	<!-- CSS Includes -->
	<link rel="stylesheet" type="text/css" href="/CSS/materialize.min.css">
	<link rel="stylesheet" type="text/css" href="/CSS/style.css?ver=20190731">
	<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Montserrat:400,400i,600,600i,700,700i,800,900" rel="stylesheet">
	<script src="/JS/jquery-3.2.1.min.js?ver=2"></script>
	<script>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</script>
	<script>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</script>
	<script>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</script>
<!-- DFP Ad Setup END -->
	<!-- Global site tag (gtag.js) - AdWords: 817601198 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-817601198"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'AW-817601198');
</script>
	<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<!-- Chartbeat -->
<script type="text/javascript">
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid =65803;
_sf_async_config.domain = 'thegazette.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
/** CONFIGURATION END **/
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- Hotjar Tracking Code for https://www.thegazette.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1228273,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

    
	</head>
	<body class="photo-gallery"><!-- photogallery_art.pbs -->
		<header class="no-print">
			
<!--False-->
<!-- Header -->
<script src="//cedarrapidsgazette-ia-pw.newsmemory.com/?meter&v=1"></script>
<!-- p b s:script name="userCookieCheck" language="JScript" -->



<input type="checkbox" id="sidebartoggler" name="" value=""  aria-haspopup="true" aria-expanded="true">
<div class="page-wrap">
<nav class="mainnav" aria-label="mainnav">
  <div class="header-left left">
    <div class="left main-logo">
      <a href="/" class="logo">
        <img src="/images/gaz-logo-full_202x50.png" alt="The Gazette">
      </a>
    </div>
    <!-- <div class="socials left">
      <div id="social-box"></div>
    </div>
    <div class="title-inject left">
      <span id="headline-injection" class="truncate"></span>
    </div> -->
  </div>

  <div class="header-right right">
    <ul id="nav-mobile">
      <!-- <li class="main-nav-item greyddd"><a href="/searchresults"><i class="fa fa-search" aria-hidden="true"></i> <span class="hide-on-small-and-down">SEARCH</span></a></li> -->

      
        <li class="main-nav-item greyddd"><a id="login-link" onclick="ta_account();" tabindex="0"><i class="fa fa-sign-in" aria-hidden="true"></i> <span id="login-logout-text" class="hide-on-small-and-down">LOGIN</span></a></li>

        <div id="subscribe-CTA"><a class="button" onclick="ga('send','event','Subscribe','Header Button Clicked')" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" target="_blank">Subscribe <span class="hidetoday">Today </span><i class="fa fa-angle-right" aria-hidden="true"></i><span class="price">$0.99 for 1 month!</span></a></div>
      

      <label for="sidebartoggler" class="toggle">
        <li class="main-nav-item grey555 padLR15 menu-sidebar" id="toggler" onclick="ga('send','event','Sections Dropdown','Open')" aria-labelledby="menu" role="menu" tabindex="0">
          <i class="fa fa-bars" aria-hidden="true"></i> <span class="hide-on-small-and-down">MENU</span>
        </li>
      </label>

    </ul>
  </div>
</nav>

<div class="sidebar">
<ul class="sidemenu">
  <!-- <li><a href="javascript:void(0)" class="closebtn" onclick="ga('send','event','Sections Dropdown','Close')"><i class="fa fa-times-circle" aria-hidden="true"></i></a></li> -->
  
  <li>
    <div class="log-sub">
      <p>Not a subscriber?</p>
      <a href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" class="button">SUBSCRIBE</a>
        <p style="margin-top:5px;">Already a subscriber?</p>
      <p><a onclick="ta_account();">Login Here</a><a href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html" target="_blank">Manage Your Account</a></p>
    </div>
  </li>

    <!--Admiral Blocker -->
    <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/dzzfqXbHrbTwnR6hH0UiN6BgOFG9OYKaRdBfrd2gVCPfK2rBahYfAfiNodQYKKk_RRluYpRFNxRzvDWQZw",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>
  

  
  <li class="dropdown-parent"f>
    <a href="/subject/news" class="navgo bgcnews parentlink">NEWS</a>
    <a id="parent-news" class="navgo bgcnews show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
     <ul id="child-news" class="dropdown-children">
      <li><a href="/subject/news">All News</a></li>
<li><a href="/subject/news/business">Business</a></li>
<li><a href="/subject/news/community">Community</a></li>
<li><a href="/subject/news/education">Education</a></li>
<li><a href="/subject/news/government">Government</a></li>
<li><a href="/subject/news/health">Health</a></li>
<li><a href="/subject/news/nation-and-world">Nation &amp; World</a></li>
<li><a href="/subject/news/public-safety">Public Safety</a></li>
<li><a href="/data/arrest-database">Arrest Database</a></li>
<li><a href="/subject/news/archive/time-machine">Time Machine</a></li>
<!-- <li><a href="/section/election2018">ELECTION 2018</a></li> -->
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Boshart">Rod Boshart</a></li>
<li><a href="/section/blogs?staffID=MollyDuffy">Molly Duffy</a></li>
<li><a href="/section/blogs?staffID=tfriestad">Thomas Friestad</a></li>
<li><a href="/section/blogs?staffID=Hermiston">Lee Hermiston</a></li>
<li><a href="/section/blogs?staffID=Jordan">Erin Jordan</a></li>
<li><a href="/section/blogs?staffID=Lynch">James Q. Lynch</a></li>
<li><a href="/section/blogs?staffID=Mehaffey">Trish Mehaffey</a></li>
<li><a href="/section/blogs?staffID=Miller">Vanessa Miller</a></li>
<li><a href="/section/blogs?staffID=Morelli">B. A. Morelli</a></li>
<li><a href="/section/blogs?staffID=Ramm">Michaela Ramm</a></li>
<li><a href="/section/blogs?staffID=katr">Kat Russell</a></li>
<li><a href="/section/blogs?staffID=GRACEK">Grace King</a></li>
<!-- <li><a href="/section/blogs?staffID=Schmidt">Mitchell Schmidt</a></li> -->
<p class="subnav-subhead">Additional News Links</p>
<li><a href="/epic-rebirth">Epic Rebirth Flood Anniversary</a></li>
<li><a href="/puzzle-answers">Puzzle Answers</a></li>
<li><a href="/factchecker">Fact Checker</a></li>
<li><a href="/data">Data Center</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li>
 -->
    </ul>
  </li>
  <!-- <li class="dropdown-parent">
    <a href="/section/election2018" class="navgo bgcnews parentlink">ELECTION 2018</a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
  </li> -->
  <li class="dropdown-parent">
    <a href="/subject/sports" class="navgo bgcsports parentlink">SPORTS</a>
    <a id="parent-sports" class="navgo bgcsports show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcsports show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-sports" class="dropdown-children">
      <li><a href="/subject/sports">All Sports</a></li>
<li><a href="/subject/sports/iowa-hawkeyes">Iowa Hawkeyes</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-football">Iowa Football</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-mens-basketball">Iowa Men's Basketball</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
<li><a href="/subject/sports/iowa-state-cyclones">Iowa State Cyclones</a></li>
<li><a href="/subject/sports/uni-panthers">UNI Panthers</a></li>
<li><a href="/subject/sports/small-college">Small College Sports</a></li>
<li><a href="/subject/sports/minor-league">Minor League Sports</a></li>
<li><a href="/subject/sports/outdoors">Outdoor</a></li>
<li><a href="/tristan-wirfs">Wirfs Story of Joy</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Morehouse">Marc Morehouse</a></li>
<li><a href="/section/blogs?staffID=Hlas">Mike Hlas</a></li>
<li><a href="/section/blogs?staffID=Pilcher">KJ Pilcher</a></li>
<li><a href="/section/blogs?staffID=Johnson">Jeff Johnson</a></li>
<li><a href="/section/blogs?staffID=Linder">Jeff Linder</a></li>
<li><a href="/section/blogs?staffID=Ogden">JR Ogden</a></li>
<li><a href="/section/blogs?staffID=dmiles">Douglas Miles</a></li>
<p class="subnav-subhead">Additional Sports Links</p>
<li><a href="/kirk-ferentz-wins">#KF143 COUNTDOWN</a></li>
<li><a href="https://store.thegazette.com/collections/iowa-hawkeye-products-from-the-gazette" target="_blank">Gazette Store Sports Section</a></li>
<li><a href="/hawkeye-trivia">Hawkeye Trivia</a></li>
<li><a href="https://www.facebook.com/iowaprepsports/?ref=br_rs" target="_blank">Iowa Prep Sports Facebook</a></li>
<li><a href="https://twitter.com/iowaprepsports?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">Iowa Prep Sports Twitter</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li> -->
<li><a href="https://www.facebook.com/OnIowaCRG/" target="_blank">On Iowa Facebook</a></li>
<!--MISC 
<li><a href="http://www.thegazette.com/data/hawkeyes">Iowa Football Data Center</a></li>
-->
<!--WINTER ONLY
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
-->
<!--SPRING ONLY
<li><a href="/subject/sports/iowa-prep-sports/track-and-field">Prep Track and Field</a></li>
<li><a href="/subject/sports/iowa-prep-sports/soccer">Prep Soccer</a></li>
-->
<!--SUMMER ONLY
<li><a href="/subject/sports/iowa-prep-sports/baseball">Prep Baseball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/softball">Prep Softball</a></li>
<li><a href="/subject/sports/auto-racing">Auto Racing</a></li>
-->
<!--FALL ONLY
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/section/prepfootball">Prep Football Game Center</a></li>
-->
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/opinion" class="navgo bgcopinion parentlink">OPINION</a>
    <a id="parent-opinion" class="navgo bgcopinion show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcopinion show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-opinion" class="dropdown-children">
      <li><a href="/subject/opinion">All Opinion</a></li>
<li><a href="/subject/opinion/guest-columnist">Guest Columnists</a></li>
<li><a href="/subject/opinion/letters-to-the-editor">Letters to the Editor</a></li>
<li><a href="/subject/opinion/political-cartoon">Political Cartoon</a></li>
<li><a href="/subject/opinion/staff-columnist">Staff Columnists</a></li>
<li><a href="/subject/opinion/staff-editorial">Staff Editorial</a></li>
<li><a href="/section/storyline?theme=2018%20ENDORSEMENTS">2018 Endorsements</a></li>
<p class="subnav-subhead">From Our Columnists</p>
<li><a href="/section/blogs?staffID=Dorman">24 Hour Dorman by Todd Dorman</a></li>
<li><a href="/section/blogs?staffID=Lyz_Lenz">Lyz Lenz</a></li>
<li><a href="/section/blogs?staffID=AdamSullivan">At Liberty by Adam Sullivan</a></li>
<!-- <li><a href="/subject/opinion/blogs/lynda-waddington">Exact Change by Lynda Waddington</a></li>
<li><a href="/subject/opinion/blogs/at-liberty-by-adam-sullivan">At Liberty by Adam Sullivan</a></li> -->
<p class="subnav-subhead">Additional Opinion Links</p>
<li><a href="/gazette-editorial-mission-statement">Editorial Mission</a></li>
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-letters-and-guest-columns/" target="_blank">Submit a Letter</a></li>
    </ul> 
    </li>
  <li class="dropdown-parent">
    <a href="/subject/life" class="navgo bgcliving parentlink">LIVING</a>
    <a id="parent-living" class="navgo bgcliving show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcliving show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-living" class="dropdown-children">
      <li><a href="/subject/life">All Living</a></li>
<li><a href="/subject/life/arts-and-culture">Arts and Culture</a></li>
<li><a href="/subject/life/books">Books</a></li>
<li><a href="/subject/life/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/subject/life/healthy-living">Healthy Living</a></li>
<li><a href="/subject/life/home-and-garden">Home &amp; Garden</a></li>
<li><a href="/milestones">Milestones</a></li>
<li><a href="/subject/life/people-and-places">People &amp; Places</a></li>
<li><a href="/subject/life/recreation">Recreation</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Gowans">Alison Gowans</a></li>
<li><a href="/section/blogs?staffID=Nollen">Diana Nollen</a></li>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/obits" class="navgo bgcobits parentlink">OBITUARIES</a>
    <a id="parent-obits" class="navgo bgcobits show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcobits show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-obits" class="dropdown-children">
      <li><a href="/subject/obits">All Obits</a></li>
<!-- <li><a href="/subject/obits/obituaries">Obituaries</a></li>
<li><a href="/subject/obits/in-memory-of">In Memory Of</a></li> -->
<li><a href="https://fusionfarm.wufoo.com/forms/qglsvp90d246rf/" target="_blank">Submit an Obituary</a>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/hoopla" class="navgo bgchoopla parentlink">HOOPLA</a>
    <a id="parent-hoopla" class="navgo bgchoopla show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgchoopla show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-hoopla" class="dropdown-children">
      <li><a href="/hoopla">All Hoopla Stories</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/">All Hoopla Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/nightlife">All Nightlife Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/out-and-active">All Out and Active Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/community">All Community Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/kids-and-family">All Kids and Family Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/arts-and-culture">All Arts and Culture Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/eat-and-drink">All Eat and Drink Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/new">Add Your Event</a></li>
    </ul>
  </li>
  <li><a href="https://www.corridorcareers.com/" class="navgo bgcjobs" target="_blank">JOBS</a></li>
  <!-- <li><a href="/section/developing" class="navgo bgcdeveloping">DEVELOPING</a></li> -->
  <li><a href="/section/multimedia" class="navgo bgcdefault">PHOTOS &amp; VIDEOS</a></li>
  <li class="search-btn"><a href="/searchresults" class="button"><i class="fa fa-search" aria-hidden="true"></i> SEARCH</a></li>
  <li class="other-links">
    <h5>MORE LINKS</h5>
    <a href="/customer-care" class="navgo">CONTACT US</a>
    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank">WORK AT THE GAZETTE</a>
    <a href="/iowaideas" class="navgo" target="_blank">IOWA IDEAS</a>
    <a href="https://her.today" class="navgo" target="_blank">HER</a>
    <a href="http://cedarrapidsgazette.ia.newsmemory.com/" class="navgo" target="_blank">THE GREEN GAZETTE</a>
    <a href="/subject/special-sections" class="navgo">SPECIAL SECTIONS</a>
    <a href="/subject/special-events" class="navgo">SPECIAL EVENTS</a>
    <a href="https://store.thegazette.com/" target="_blank" class="navgo">THE GAZETTE STORE</a>
    <a href="http://rewards.thegazette.com/" target="_blank" class="navgo">GAZETTE REWARDS</a>
    <a href="https://classifieds.thegazette.com" target="_blank" class="navgo">CLASSIFIEDS</a>
    <a href="/weather" class="navgo">WEATHER</a>
    <a href="https://garagesales.thegazette.com/" target="_blank">GARAGE SALES</a>
    <a href="http://crgazette.mycapture.com/mycapture/" target="_blank" class="navgo">PHOTO STORE</a>
    <a href="http://local.thegazette.com/?utm_source=thegazette&utm_medium=web&utm_campaign=gazheader" target="_blank" class="navgo">BUSINESS DIRECTORY</a>
  </li>
</ul>
</div>
<div id="ad-leaderboard-footer-wrapper" style="display:none;">
  <div id="ad-leaderboard-footer-inner">
    <div id="div-gpt-ad-1552601933345-0">
      <script>
        googletag.cmd.push(function(){
          googletag.pubads().addEventListener('slotRequested', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Slot has been requested:' + elid);
              showDesktopLeaderboard();
            }
          });
          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Creative with slot: ' + elid);
            }
            if(event.isEmpty && elid =="div-gpt-ad-1552601933345-0"){
              console.log("hide the div");
              hideDesktopLeaderboard();
            }
          });
        })
        googletag.cmd.push(function() {
          var footerLeaderboard = googletag.sizeMapping()
            .addSize([750, 0], [728,90])
            .addSize([300, 0], [])
            .addSize([0, 0], []).build();
          leaderboard[7] = googletag.defineSlot(footeradunit, [728, 90], "div-gpt-ad-1552601933345-0")
            .defineSizeMapping(footerLeaderboard)
            .setTargeting("position", "7")
            .setTargeting("keywords", keywords)
            .setTargeting("accesslevel", accesslevel)
            .setCollapseEmptyDiv(true).addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
          googletag.display("div-gpt-ad-1552601933345-0");
        });
      </script>
    </div>
    <i class="fa fa-times-circle" style="z-index:99999999"></i>
  </div>
</div>

			<!--TOP BAR ELEMENT GOES HERE-->
<div style="clear:both;"></div>
<div id="ad-leaderboard-header" class="center">
  <script>
    googletag.cmd.push(function() {
      var mappingLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [ [320, 100], [320, 50] ])
        .addSize([mobileBreakpoint, 0], [728, 90])
        .addSize([1010, 0], [[728, 90], [970,250]]).build();
      defaultAds[1] = googletag.defineSlot(dfpId, leaderboardDefault, "ad-leaderboard-header")
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-header");
    });
  </script>
</div>
<!-- < p b s : !macro name="topBar" cachetime="60" cachequalifiers="Profile"> -->

		</header>
		<script type="text/javascript">
			console.log(accesslevel);
			(function() {
			  var ARTICLE_URL = window.location.href;
			  var substring = "/subject";
	  			if(ARTICLE_URL.indexOf(substring) > -1){
				  var CONTENT_ID = 'everything';
				  document.write(
				    '<scr'+'ipt '+
				    'src="//survey.g.doubleclick.net/survey?site=_epnqmbilxc2nmxwf4o2xvpszdq'+
				    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
				    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
				    '&amp;random='+(new Date).getTime()+
				    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
				}
			})();
		</script>

		<main class="article">
			<script type="text/javascript">
	var counter = 0;
</script>
<div class="row">
	<div class="col s12">

		<!--TITLE HERE-->
		<h3 itemprop="headline" class="posttitle" id="top-headline">
<!-- Title for gallery -->
Photo Gallery: WaMaC Conference Volleyball Tourney
</h3>
		<!-- articleHead7.pbo for gallery post title -->

		<div class="col s12 positionRelative">		
			<!--BUILD GALLERY-->
			<div id="splash">

				<div class="splash-cntr">
					<div class="splash-overlay">
						<h1 itemprop="headline" class="posttitle" id="splash-headline">
<!-- Title for gallery -->
Photo Gallery: WaMaC Conference Volleyball Tourney
</h1>
						<p>Photo Gallery of pool play during the WaMaC Conference volleyball tournament at Center Point-Urbana High School.</p>
						<div class="splash-buttons">
							<button class="splash-btn-start">START GALLERY <!-- <i class="fa fa-play-circle"></i> --></button>
							<button class="splash-btn-view">VIEW ALL <!-- <i class="fa fa-chevron-right"></i> --></button>
						</div>
					</div>

						
					



<!--FINISH THE SPLASH-->
		<div class="splash-bg">
			<div class="bg-image-pic galleryHeight" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/AR/0/AR-191019830.jpg&MaxW=&MaxH=');"></div>
		</div>
	</div><!-- CLOSE .splash-cntr -->
</div><!-- CLOSE #splash -->


<!-- first photo (MAIN) -->
<div id="gallery-holder">
	<div class="galleryphoto" id="galleryphoto-1">
		
		<figure class="cap-bot">
			<div id="caption-icon-1" class="clicker">caption</div>
			<img class="article-picture" itemprop="image" alt="South Tama&#x2019;s Morgan Haughey cheers a Trojans point during their pool play match against Mount Vernon of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/AR/0/AR-191019830.jpg" />  
			
				<figcaption id="caption-1" class="caption">
					<div id="caption-close-1" class="caption-close">X Close</div>
					<div class="caption-text">South Tama&#x2019;s Morgan Haughey cheers a Trojans point during their pool play match against Mount Vernon of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
				</figcaption>
			
		</figure>
		
		
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/AR/0/AR-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		
	</div>

<!-- closing div #gallery-holder on article7.pbo -->




							
						



  <div class="galleryphoto" id="galleryphoto-2">

    
    <figure class="cap-bot">
      <div id="caption-icon-2" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Center Point-Urbana&#x2019;s  Emily Kong hits into the block of Vinton Shellsburg&#x2019;s Josie Sagan (right) and Kayla Griffith in their match during pool play of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/1/EP-191019830.jpg" />  
      
        <figcaption id="caption-2" class="caption">
          <div id="caption-close-2" class="caption-close">X Close</div>
          <div class="caption-text">Center Point-Urbana&#x2019;s  Emily Kong hits into the block of Vinton Shellsburg&#x2019;s Josie Sagan (right) and Kayla Griffith in their match during pool play of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/1/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 2;
</script>

  

  <div class="galleryphoto" id="galleryphoto-3">

    
    <figure class="cap-bot">
      <div id="caption-icon-3" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Center Point-Urbana&#x2019;s Madi Gray sets during the Stormin&#x2019; Pointers&#x2019; match against Vinton-Shellsburg during pool play of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/2/EP-191019830.jpg" />  
      
        <figcaption id="caption-3" class="caption">
          <div id="caption-close-3" class="caption-close">X Close</div>
          <div class="caption-text">Center Point-Urbana&#x2019;s Madi Gray sets during the Stormin&#x2019; Pointers&#x2019; match against Vinton-Shellsburg during pool play of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/2/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 3;
</script>

  

  <div class="galleryphoto" id="galleryphoto-4">

    
    <figure class="cap-bot">
      <div id="caption-icon-4" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Clear Creek Amana&#x2019;s Grace Bedford dives during their match against South Tama during pool play of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/3/EP-191019830.jpg" />  
      
        <figcaption id="caption-4" class="caption">
          <div id="caption-close-4" class="caption-close">X Close</div>
          <div class="caption-text">Clear Creek Amana&#x2019;s Grace Bedford dives during their match against South Tama during pool play of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/3/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 4;
</script>

  

  <div class="galleryphoto" id="galleryphoto-5">

    
    <figure class="cap-bot">
      <div id="caption-icon-5" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Maquoketa&#x2019;s Tenley Cavanagh (center) and Sydney Clark block a hit by Beckman&#x2019;s Olivia Hogan during their match during pool play of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/4/EP-191019830.jpg" />  
      
        <figcaption id="caption-5" class="caption">
          <div id="caption-close-5" class="caption-close">X Close</div>
          <div class="caption-text">Maquoketa&#x2019;s Tenley Cavanagh (center) and Sydney Clark block a hit by Beckman&#x2019;s Olivia Hogan during their match during pool play of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/4/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 5;
</script>

  
  <div class="galleryphoto galleryad" id="galleryad-5">
        <p class="gallery-advertisment-text">Advertisement</p>
        <div class="lazy">
    <!--
  <div id="ad-doubleMedrec-1" class="doubleMedrec">
    <script>
      var doubleMedrec1HB = [{
        code: 'ad-doubleMedrec-1',
        bids: [
          { bidder: 'sovrn', params: {tagid: 524519 }},
          { bidder: 'ix', params: {siteId: 286810 , size: [300, 600]}},
          { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577648, position: "atf"}},
          { bidder: 'aol', params: {network: '10809.1', placement: 4347111}},
          { bidder: "rhythmone", params: { placementId: 67527}},
          { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 232603} },
          { bidder: "districtm", params: { placementId: 13699737}},
          { bidder: 'gumgum', params: {inSlot: 8415 }}
        ],
        sizes: [[300,600],[300, 250]]
      }];
      adUnits = adUnits.concat(doubleMedrec1HB);
      googletag.cmd.push(function() {
        doubleMedrec[1] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-doubleMedrec-1")
          .setTargeting("position", "1")
          .setTargeting("keywords", keywords)
          .setTargeting("accesslevel", accesslevel)
          .setCollapseEmptyDiv(true).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-doubleMedrec-1");
        //refreshBid("doubleMedrec", 1, doubleMedrec[1]);
      });
    </script>
  </div>
--></div>

  </div>
  

  <div class="galleryphoto" id="galleryphoto-6">

    
    <figure class="cap-bot">
      <div id="caption-icon-6" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Beckman&#x2019;s Jadyn Welling hits towards the block of Maquoketa&#x2019;s Carolyn Pickup during pool play match of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/5/EP-191019830.jpg" />  
      
        <figcaption id="caption-6" class="caption">
          <div id="caption-close-6" class="caption-close">X Close</div>
          <div class="caption-text">Beckman&#x2019;s Jadyn Welling hits towards the block of Maquoketa&#x2019;s Carolyn Pickup during pool play match of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/5/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 6;
</script>

  

  <div class="galleryphoto" id="galleryphoto-7">

    
    <figure class="cap-bot">
      <div id="caption-icon-7" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Beckman&#x2019;s Olivia Hogan (left) goes to block the hit by Vinton-Shellsburg&#x2019;s Brynn Patterson during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/6/EP-191019830.jpg" />  
      
        <figcaption id="caption-7" class="caption">
          <div id="caption-close-7" class="caption-close">X Close</div>
          <div class="caption-text">Beckman&#x2019;s Olivia Hogan (left) goes to block the hit by Vinton-Shellsburg&#x2019;s Brynn Patterson during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/6/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 7;
</script>

  

  <div class="galleryphoto" id="galleryphoto-8">

    
    <figure class="cap-bot">
      <div id="caption-icon-8" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Beckman&#x2019;s Nell McDermott (center) hits through the blocks of Vinton-Shellsburg&#x2019;s Josie Sagan (left) and Samantha Walton during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/7/EP-191019830.jpg" />  
      
        <figcaption id="caption-8" class="caption">
          <div id="caption-close-8" class="caption-close">X Close</div>
          <div class="caption-text">Beckman&#x2019;s Nell McDermott (center) hits through the blocks of Vinton-Shellsburg&#x2019;s Josie Sagan (left) and Samantha Walton during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/7/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 8;
</script>

  

  <div class="galleryphoto" id="galleryphoto-9">

    
    <figure class="cap-bot">
      <div id="caption-icon-9" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Center Point-Urbana&#x2019;s Abbey Maue blocks a hit by Vinton-Shellsburg&#x2019;s Franki Evans during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/8/EP-191019830.jpg" />  
      
        <figcaption id="caption-9" class="caption">
          <div id="caption-close-9" class="caption-close">X Close</div>
          <div class="caption-text">Center Point-Urbana&#x2019;s Abbey Maue blocks a hit by Vinton-Shellsburg&#x2019;s Franki Evans during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/8/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 9;
</script>

  

  <div class="galleryphoto" id="galleryphoto-10">

    
    <figure class="cap-bot">
      <div id="caption-icon-10" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Center Point-Urbana&#x2019;s Claire Neighbor (center) celebrates a Stormin&#x2019; Pointers point during their pool play match against Vinton-Shellsburg at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/9/EP-191019830.jpg" />  
      
        <figcaption id="caption-10" class="caption">
          <div id="caption-close-10" class="caption-close">X Close</div>
          <div class="caption-text">Center Point-Urbana&#x2019;s Claire Neighbor (center) celebrates a Stormin&#x2019; Pointers point during their pool play match against Vinton-Shellsburg at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/9/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 10;
</script>

  
  <div class="galleryphoto galleryad" id="galleryad-10">
        <p class="gallery-advertisment-text">Advertisement</p>
        <div class="lazy">
    <!--
  <div id="ad-doubleMedrec-2" class="doubleMedrec">
    <script>
      var doubleMedrec2HB = [{
        code: 'ad-doubleMedrec-2',
        bids: [
          { bidder: 'sovrn', params: {tagid: 524520}},
          { bidder: 'ix', params: {siteId: 286811 , size: [300, 600] }},
          { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577650}},
          { bidder: 'aol', params: {network: '10809.1', placement: 4693151}},
          { bidder: "rhythmone", params: { placementId: 67527}},
          { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 232610}},
          { bidder: "districtm", params: { placementId: 13699756}},
          { bidder: 'gumgum', params: {inSlot: 8416 }}
        ],
        sizes: [[300,600],[300, 250]]
      }];
      adUnits = adUnits.concat(doubleMedrec2HB);
      googletag.cmd.push(function() {
        doubleMedrec[2] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-doubleMedrec-2")
          .setTargeting("position", "2")
          .setTargeting("keywords", keywords)
          .setTargeting("accesslevel", accesslevel)
          .setCollapseEmptyDiv(true).addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-doubleMedrec-2");
        //refreshBid("doubleMedrec", 2, doubleMedrec[2]);
      });
    </script>
  </div>
--></div>

  </div>
  

  <div class="galleryphoto" id="galleryphoto-11">

    
    <figure class="cap-bot">
      <div id="caption-icon-11" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Center Point-Urbana&#x2019;s Emma Porter sets during their pool play match against Vinton-Shellsburg at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/10/EP-191019830.jpg" />  
      
        <figcaption id="caption-11" class="caption">
          <div id="caption-close-11" class="caption-close">X Close</div>
          <div class="caption-text">Center Point-Urbana&#x2019;s Emma Porter sets during their pool play match against Vinton-Shellsburg at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/10/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 11;
</script>

  

  <div class="galleryphoto" id="galleryphoto-12">

    
    <figure class="cap-bot">
      <div id="caption-icon-12" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Vinton-Shellsburg&#x2019;s Brynn Patterson hits across from Center Point-Urbana&#x2019;s Katie Droste during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/11/EP-191019830.jpg" />  
      
        <figcaption id="caption-12" class="caption">
          <div id="caption-close-12" class="caption-close">X Close</div>
          <div class="caption-text">Vinton-Shellsburg&#x2019;s Brynn Patterson hits across from Center Point-Urbana&#x2019;s Katie Droste during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/11/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 12;
</script>

  

  <div class="galleryphoto" id="galleryphoto-13">

    
    <figure class="cap-bot">
      <div id="caption-icon-13" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Vinton-Shellsburg&#x2019;s Josie Sagan (center) hits across from Center Point-Urbana&#x2019;s Emily Kong (left) and Abbey Maue during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/12/EP-191019830.jpg" />  
      
        <figcaption id="caption-13" class="caption">
          <div id="caption-close-13" class="caption-close">X Close</div>
          <div class="caption-text">Vinton-Shellsburg&#x2019;s Josie Sagan (center) hits across from Center Point-Urbana&#x2019;s Emily Kong (left) and Abbey Maue during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/12/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 13;
</script>

  

  <div class="galleryphoto" id="galleryphoto-14">

    
    <figure class="cap-bot">
      <div id="caption-icon-14" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Vinton-Shellsburg&#x2019;s Samantha Walton hits across from Center Point-Urbana&#x2019;s Claire Neighbor during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/13/EP-191019830.jpg" />  
      
        <figcaption id="caption-14" class="caption">
          <div id="caption-close-14" class="caption-close">X Close</div>
          <div class="caption-text">Vinton-Shellsburg&#x2019;s Samantha Walton hits across from Center Point-Urbana&#x2019;s Claire Neighbor during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/13/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 14;
</script>

  

  <div class="galleryphoto" id="galleryphoto-15">

    
    <figure class="cap-bot">
      <div id="caption-icon-15" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="South Tama&#x2019;s Morgan Haughey digs during their pool play match against Clear Creek Amana at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/14/EP-191019830.jpg" />  
      
        <figcaption id="caption-15" class="caption">
          <div id="caption-close-15" class="caption-close">X Close</div>
          <div class="caption-text">South Tama&#x2019;s Morgan Haughey digs during their pool play match against Clear Creek Amana at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/14/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 15;
</script>

  
  <div class="galleryphoto galleryad" id="galleryad-15">
        <p class="gallery-advertisment-text">Advertisement</p>
          <div class="lazy">
    <!--
      <div id="ad-doubleMedrec-3" class="doubleMedrec">
        <script>
          var doubleMedrec3HB = [{
            code: 'ad-doubleMedrec-3',
            bids: [
              { bidder: 'sovrn', params: {tagid: 524521}},
              { bidder: 'ix', params: {siteId: 286812 , size: [300, 600]}},
              { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577652}},
              { bidder: 'aol', params: {network: '10809.1', placement: 4693154}},
              { bidder: "rhythmone", params: { placementId: 67527}},
              { bidder: "districtmDMX", params: { memberid: 100763, dmxid:  232611}},
              { bidder: "districtm", params: { placementId: 13699764}},
              { bidder: 'gumgum', params: {inSlot: 8417 }}
            ],
            sizes: [[300,600],[300, 250]]
          }];
          adUnits = adUnits.concat(doubleMedrec3HB);
          googletag.cmd.push(function() {
            doubleMedrec[3] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-doubleMedrec-3")
              .setTargeting("position", "3")
              .setTargeting("keywords", keywords)
              .setTargeting("accesslevel", accesslevel)
              .setCollapseEmptyDiv(true).addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            googletag.display("ad-doubleMedrec-3");
            refreshBid("doubleMedrec", 3, doubleMedrec[3]);
          });
        </script>
      </div>
    -->
  </div>

  </div>
  

  <div class="galleryphoto" id="galleryphoto-16">

    
    <figure class="cap-bot">
      <div id="caption-icon-16" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Clear Creek-Amana&#x2019;s Calia Clubb hits across from South Tama&#x2019;s Laurel Upah during pool play of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/15/EP-191019830.jpg" />  
      
        <figcaption id="caption-16" class="caption">
          <div id="caption-close-16" class="caption-close">X Close</div>
          <div class="caption-text">Clear Creek-Amana&#x2019;s Calia Clubb hits across from South Tama&#x2019;s Laurel Upah during pool play of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/15/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 16;
</script>

  

  <div class="galleryphoto" id="galleryphoto-17">

    
    <figure class="cap-bot">
      <div id="caption-icon-17" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="South Tama&#x2019;s Gracie Vest (left) hits past the bocks of Clear Creek-Amana&#x2019;s Cheyaenne Bunch (3) and Hailey Pollock during their pool play  match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/16/EP-191019830.jpg" />  
      
        <figcaption id="caption-17" class="caption">
          <div id="caption-close-17" class="caption-close">X Close</div>
          <div class="caption-text">South Tama&#x2019;s Gracie Vest (left) hits past the bocks of Clear Creek-Amana&#x2019;s Cheyaenne Bunch (3) and Hailey Pollock during their pool play  match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/16/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 17;
</script>

  

  <div class="galleryphoto" id="galleryphoto-18">

    
    <figure class="cap-bot">
      <div id="caption-icon-18" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="South Tama&#x2019;s Destinie Johnson digs during their pool play match against Clear Creek Amana at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/17/EP-191019830.jpg" />  
      
        <figcaption id="caption-18" class="caption">
          <div id="caption-close-18" class="caption-close">X Close</div>
          <div class="caption-text">South Tama&#x2019;s Destinie Johnson digs during their pool play match against Clear Creek Amana at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/17/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 18;
</script>

  

  <div class="galleryphoto" id="galleryphoto-19">

    
    <figure class="cap-bot">
      <div id="caption-icon-19" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Beckman coach Todd Troutman encourages his players during their pool play match against Maquoketa at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/18/EP-191019830.jpg" />  
      
        <figcaption id="caption-19" class="caption">
          <div id="caption-close-19" class="caption-close">X Close</div>
          <div class="caption-text">Beckman coach Todd Troutman encourages his players during their pool play match against Maquoketa at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/18/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 19;
</script>

  

  <div class="galleryphoto" id="galleryphoto-20">

    
    <figure class="cap-bot">
      <div id="caption-icon-20" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Maquoketa&#x2019;s Abbi Strathman goes up to block the attack by Beckman&#x2019;s Nell McDermott during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/19/EP-191019830.jpg" />  
      
        <figcaption id="caption-20" class="caption">
          <div id="caption-close-20" class="caption-close">X Close</div>
          <div class="caption-text">Maquoketa&#x2019;s Abbi Strathman goes up to block the attack by Beckman&#x2019;s Nell McDermott during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/19/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 20;
</script>

  
  <div class="galleryphoto galleryad" id="galleryad-20">
        <p class="gallery-advertisment-text">Advertisement</p>
          <div class="lazy">
    <!--
      <div id="ad-doubleMedrec-4" class="doubleMedrec">
        <script>
          var doubleMedrec4HB = [{
            code: 'ad-doubleMedrec-4',
            bids: [
              { bidder: 'sovrn', params: {tagid: 524522}},
              { bidder: 'ix', params: {siteId: 286813 , size: [300, 600]}},
              { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577654}},
              { bidder: 'aol', params: {network: '10809.1', placement: 4693155}},
              { bidder: "rhythmone", params: { placementId: 67527}},
              { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 232612}},
              { bidder: "districtm", params: { placementId: 13699765}},
              { bidder: 'gumgum', params: {inSlot: 8418  }}
            ],
            sizes: [[300,600],[300, 250]]
          }];
          adUnits = adUnits.concat(doubleMedrec4HB);
          googletag.cmd.push(function() {
            doubleMedrec[4] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-doubleMedrec-4")
              .setTargeting("position", "4")
              .setTargeting("keywords", keywords)
              .setTargeting("accesslevel", accesslevel)
              .setCollapseEmptyDiv(true).addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            googletag.display("ad-doubleMedrec-4");
            refreshBid("doubleMedrec", 4, doubleMedrec[4]);
          });
        </script>
      </div>
    -->
  </div>

  </div>
  

  <div class="galleryphoto" id="galleryphoto-21">

    
    <figure class="cap-bot">
      <div id="caption-icon-21" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Maquoketa&#x2019;s Nell Sybesma attacks by Beckman&#x2019;s Ashley Engelken during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/20/EP-191019830.jpg" />  
      
        <figcaption id="caption-21" class="caption">
          <div id="caption-close-21" class="caption-close">X Close</div>
          <div class="caption-text">Maquoketa&#x2019;s Nell Sybesma attacks by Beckman&#x2019;s Ashley Engelken during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/20/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 21;
</script>

  

  <div class="galleryphoto" id="galleryphoto-22">

    
    <figure class="cap-bot">
      <div id="caption-icon-22" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Maquoketa&#x2019;s Carolyn Pickup sets during their pool play match against Beckman at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/21/EP-191019830.jpg" />  
      
        <figcaption id="caption-22" class="caption">
          <div id="caption-close-22" class="caption-close">X Close</div>
          <div class="caption-text">Maquoketa&#x2019;s Carolyn Pickup sets during their pool play match against Beckman at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/21/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 22;
</script>

  

  <div class="galleryphoto" id="galleryphoto-23">

    
    <figure class="cap-bot">
      <div id="caption-icon-23" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Beckman&#x2019;s Jadyn Welling attacks Maquoketa&#x2019;s Carolyn Pickup during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/22/EP-191019830.jpg" />  
      
        <figcaption id="caption-23" class="caption">
          <div id="caption-close-23" class="caption-close">X Close</div>
          <div class="caption-text">Beckman&#x2019;s Jadyn Welling attacks Maquoketa&#x2019;s Carolyn Pickup during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/22/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 23;
</script>

  

  <div class="galleryphoto" id="galleryphoto-24">

    
    <figure class="cap-bot">
      <div id="caption-icon-24" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Maquoketa coach Nicole Synder talks to her players during a rainout of their pool play match against Beckman at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/23/EP-191019830.jpg" />  
      
        <figcaption id="caption-24" class="caption">
          <div id="caption-close-24" class="caption-close">X Close</div>
          <div class="caption-text">Maquoketa coach Nicole Synder talks to her players during a rainout of their pool play match against Beckman at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/23/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 24;
</script>

  

  <div class="galleryphoto" id="galleryphoto-25">

    
    <figure class="cap-bot">
      <div id="caption-icon-25" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Beckman&#x2019;s Kiersten Schmitt (center) attacks into the hands of Maquoketa&#x2019;s Nell Sybesma (left) and Sydney Clark during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/24/EP-191019830.jpg" />  
      
        <figcaption id="caption-25" class="caption">
          <div id="caption-close-25" class="caption-close">X Close</div>
          <div class="caption-text">Beckman&#x2019;s Kiersten Schmitt (center) attacks into the hands of Maquoketa&#x2019;s Nell Sybesma (left) and Sydney Clark during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/24/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 25;
</script>

  
  <div class="galleryphoto galleryad" id="galleryad-25">
        <p class="gallery-advertisment-text">Advertisement</p>
          <div class="lazy">
    <!--
      <div id="ad-doubleMedrec-5" class="doubleMedrec">
        <script>
          var doubleMedrec5HB = [{
            code: 'ad-doubleMedrec-5',
            bids: [
              { bidder: 'sovrn', params: {tagid: 524523}},
              { bidder: 'ix', params: {siteId: 286814 , size: [300, 600]}},
              { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 752244}},
              { bidder: 'aol', params: {network: '10809.1', placement: 4693152}},
              { bidder: "rhythmone", params: { placementId: 67527}},
              { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 232613 }},
              { bidder: "districtm", params: { placementId: 13699766}},
              { bidder: 'gumgum', params: {inSlot: 8419 }}
            ],
            sizes: [[300,600],[300, 250]]
          }];
          adUnits = adUnits.concat(doubleMedrec5HB);
          googletag.cmd.push(function() {
            var mappingDoubleMedrec = googletag.sizeMapping()
              .addSize([0, 0], [300, 250])
              .addSize([doubleMedrecBreakpoint, 0], [[300, 600], [300, 250]]).build();
            doubleMedrec[5] = googletag.defineSlot(dfpId, [300,600], "ad-doubleMedrec-5")
              .defineSizeMapping(mappingDoubleMedrec)
              .setTargeting("position", "5")
              .setTargeting("keywords", keywords)
              .setTargeting("accesslevel", accesslevel)
              .setCollapseEmptyDiv(true).addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            googletag.display("ad-doubleMedrec-5");
            refreshBid("doubleMedrec", 5, doubleMedrec[5]);
          });
        </script>
      </div>
    -->
  </div>

  </div>
  

  <div class="galleryphoto" id="galleryphoto-26">

    
    <figure class="cap-bot">
      <div id="caption-icon-26" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Maquoketa coach Nicole Synder talks to her players during a rainout of their pool play match against Beckman at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/25/EP-191019830.jpg" />  
      
        <figcaption id="caption-26" class="caption">
          <div id="caption-close-26" class="caption-close">X Close</div>
          <div class="caption-text">Maquoketa coach Nicole Synder talks to her players during a rainout of their pool play match against Beckman at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/25/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 26;
</script>

  

  <div class="galleryphoto" id="galleryphoto-27">

    
    <figure class="cap-bot">
      <div id="caption-icon-27" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Maquoketa&#x2019;s Carolyn Pickup sets during their pool play match against Beckman at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/26/EP-191019830.jpg" />  
      
        <figcaption id="caption-27" class="caption">
          <div id="caption-close-27" class="caption-close">X Close</div>
          <div class="caption-text">Maquoketa&#x2019;s Carolyn Pickup sets during their pool play match against Beckman at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/26/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 27;
</script>

  

  <div class="galleryphoto" id="galleryphoto-28">

    
    <figure class="cap-bot">
      <div id="caption-icon-28" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Beckman&#x2019;s Jadyn Welling attacks past Maquoketa&#x2019;s Carolyn Pickup during pool play match of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/27/EP-191019830.jpg" />  
      
        <figcaption id="caption-28" class="caption">
          <div id="caption-close-28" class="caption-close">X Close</div>
          <div class="caption-text">Beckman&#x2019;s Jadyn Welling attacks past Maquoketa&#x2019;s Carolyn Pickup during pool play match of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/27/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 28;
</script>

  

  <div class="galleryphoto" id="galleryphoto-29">

    
    <figure class="cap-bot">
      <div id="caption-icon-29" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Mount Vernon&#x2019;s Summer Brand (left) and Camryn Ellyson defend against an attack during their pool play match against South Tama at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/28/EP-191019830.jpg" />  
      
        <figcaption id="caption-29" class="caption">
          <div id="caption-close-29" class="caption-close">X Close</div>
          <div class="caption-text">Mount Vernon&#x2019;s Summer Brand (left) and Camryn Ellyson defend against an attack during their pool play match against South Tama at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/28/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 29;
</script>

  

  <div class="galleryphoto" id="galleryphoto-30">

    
    <figure class="cap-bot">
      <div id="caption-icon-30" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="South Tama&#x2019;s Laurel Upah sets during their pool play match against Mount Vernon at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/29/EP-191019830.jpg" />  
      
        <figcaption id="caption-30" class="caption">
          <div id="caption-close-30" class="caption-close">X Close</div>
          <div class="caption-text">South Tama&#x2019;s Laurel Upah sets during their pool play match against Mount Vernon at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/29/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 30;
</script>

  
  <div class="galleryphoto galleryad" id="galleryad-30">
        <p class="gallery-advertisment-text">Advertisement</p>
          <div class="lazy">
    <!--
      <div id="ad-doubleMedrec-6" class="doubleMedrec">
        <script>
          var doubleMedrec6HB = [{
            code: 'ad-doubleMedrec-6',
            bids: [
              { bidder: 'sovrn', params: {tagid: 524524}},
              { bidder: 'ix', params: {siteId: 286815 , size: [300, 600]}},
              { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 752246}},
              { bidder: 'aol', params: {network: '10809.1', placement: 4693153}},
              { bidder: "rhythmone", params: { placementId: 67527}},
              { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 232614}},
              { bidder: "districtm", params: { placementId: 13699767}},
              { bidder: 'gumgum', params: {inSlot: 8420 }}
            ],
            sizes: [[300,600],[300, 250]]
          }];
          adUnits = adUnits.concat(doubleMedrec6HB);
          googletag.cmd.push(function() {
            doubleMedrec[6] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-doubleMedrec-6")
              .setTargeting("position", "6")
              .setTargeting("keywords", keywords)
              .setTargeting("accesslevel", accesslevel)
              .setCollapseEmptyDiv(true).addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
            googletag.display("ad-doubleMedrec-6");
            refreshBid("doubleMedrec", 6, doubleMedrec[6]);
          });
        </script>
      </div>
    -->
  </div>

  </div>
  

  <div class="galleryphoto" id="galleryphoto-31">

    
    <figure class="cap-bot">
      <div id="caption-icon-31" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="South Tama&#x2019;s Kortney Babinat attacks the block of Mount Vernon&#x2019;s Summer Brand during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/30/EP-191019830.jpg" />  
      
        <figcaption id="caption-31" class="caption">
          <div id="caption-close-31" class="caption-close">X Close</div>
          <div class="caption-text">South Tama&#x2019;s Kortney Babinat attacks the block of Mount Vernon&#x2019;s Summer Brand during their pool play match at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/30/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 31;
</script>

  

  <div class="galleryphoto" id="galleryphoto-32">

    
    <figure class="cap-bot">
      <div id="caption-icon-32" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Mount Vernon&#x2019;s Lauren Schrick (center) celebrates a Mustangs point during their pool play against South Tama at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/31/EP-191019830.jpg" />  
      
        <figcaption id="caption-32" class="caption">
          <div id="caption-close-32" class="caption-close">X Close</div>
          <div class="caption-text">Mount Vernon&#x2019;s Lauren Schrick (center) celebrates a Mustangs point during their pool play against South Tama at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/31/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 32;
</script>

  

  <div class="galleryphoto" id="galleryphoto-33">

    
    <figure class="cap-bot">
      <div id="caption-icon-33" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="South Tama&#x2019;s Gracie Vest goes up to block the attack by Mount Vernon&#x2019;s Lauren Schrock during pool play of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/32/EP-191019830.jpg" />  
      
        <figcaption id="caption-33" class="caption">
          <div id="caption-close-33" class="caption-close">X Close</div>
          <div class="caption-text">South Tama&#x2019;s Gracie Vest goes up to block the attack by Mount Vernon&#x2019;s Lauren Schrock during pool play of the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/32/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 33;
</script>

  

  <div class="galleryphoto" id="galleryphoto-34">

    
    <figure class="cap-bot">
      <div id="caption-icon-34" class="clicker">caption</div>
      <img class="article-picture" itemprop="image" alt="Mount Vernon head coach Maggie Willems talks to her team during a timeout of their pool play match against South Tama at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/33/EP-191019830.jpg" />  
      
        <figcaption id="caption-34" class="caption">
          <div id="caption-close-34" class="caption-close">X Close</div>
          <div class="caption-text">Mount Vernon head coach Maggie Willems talks to her team during a timeout of their pool play match against South Tama at the WaMaC Conference volley ball tournament at Center Point-Urbana High School in Center Point, Iowa, on Monday, Oct. 14, 2019. (Jim Slosiarek/The Gazette)</div>
        </figcaption>
      
    </figure>
    

   
		<div class="buybtn">
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture/remoteimage.asp?image=https://www.thegazette.com/storyimage/GA/20191014/PHOTOGALLERY/191019830/EP/1/33/EP-191019830.jpg&backurl=/apps/pbcs.dll/article?avis=GA&date=20191014&category=PHOTOGALLERY&lopenr=191019830&Ref=AR&backtext=Return%20to%20the%20Gazette" class="responsive-photo-store slidebtns button">BUY PHOTO</a>
		</div>
		

  </div>

<script type="text/javascript">
  counter = 34;
</script>

  

						<!--LEFT BUTTON-->
						<a class="left-gallery-control firstPhoto" role="button">
							<i id="image-left-chevron" class="fa fa-chevron-left" aria-hidden="true"></i>
						</a>
						<!--RIGHT BUTTON-->
						<a class="right-gallery-control firstPhoto" role="button">
							<i id="image-right-chevron" class="fa fa-chevron-right" aria-hidden="true"></i>
						</a>
						</div><!-- END .gallert-holder (starts on articlePicture7.pbo) -->

					

					<div id="imagecount" class="image-number"><span id="current-image"></span> / <span id="image-total">34</span></div> 
				<!-- .splash-cntr closing </div> is on articlePicture7.pbo -->
			<!-- #splash closing </div> is on articlePicture7.pbo -->

		</div><!-- CLOSE col s12 positionRelative -->

	</div><!-- CLOSE col s12 -->
</div><!-- CLOSE row -->

<div class="row no-print">
	<div class="col s12 marg-top-20">
		<div class="ad center" id="ad-leaderboard-2">
  <script>
    pbjs.que.push(function() {
      var adUnits = [{
        code: 'ad-leaderboard-2',
        bids: [
          { bidder: 'sovrn', params: { tagid: (BrowserWidth >= mobileBreakpoint) ? 524510 : 370235 }},
          { bidder: 'ix', params: {siteId: (BrowserWidth >= mobileBreakpoint) ? 286791 : 286820 , size: (BrowserWidth >= mobileBreakpoint) ? [728, 90] : [320, 50]}},
          { bidder: 'rubicon', params: { accountId: 10844, siteId: 26348, zoneId: 579852 }},
          { bidder: 'aol', params: { network: '10809.1', placement: (BrowserWidth >= mobileBreakpoint) ? 4693146 : 4693149 }},
          { bidder: "districtmDMX", params: { memberid: 100763, dmxid: (BrowserWidth >= mobileBreakpoint) ? 181457 : 181525 }},
          { bidder: "districtm", params: { placementId: (BrowserWidth >= mobileBreakpoint) ? 12270820 : 12271647}},
          { bidder: "rhythmone", params: { placementId: 67527} },
          { bidder: "gumgum", params: { inSlot: (BrowserWidth >= mobileBreakpoint) ? 8394 : 8402 }}
        ], sizes: leaderboardDefault
      }]; pbjs.addAdUnits(adUnits);
    });
    googletag.cmd.push(function() {
      var mappingLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [ [300, 250], [320, 100], [320, 50] ])
        .addSize([mobileBreakpoint, 0], [728, 90]).build();
      leaderboard[2] = googletag.defineSlot(dfpId, leaderboardDefault, "ad-leaderboard-2")
        .defineSizeMapping(mappingLeaderboard)
        .setTargeting("position", "2")
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .setCollapseEmptyDiv(true).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-2");
      //refreshBid("leaderboard", 2, leaderboard[2]);
    });
  </script>
</div>

	</div>
</div>



	

		

		<!--
< p b s : macro name="/Modules/content-recirculation-three" ModuleHeadline="WHAT TO READ NEXT ..." Profs="" currTheme="" mostPopular="no" >
-->
<div class="row">
	<div class="col s12 content-recirculation-three">
		<div class="col s12 m12 l10">
			<div class="col s12 nopad more-articles">
						<div class="recirc-loading">
							<h3><span>&nbsp;</span></h3>
							<div class="col s12 nopad">
							    <div class="row recirc-loading-widget">
							        <!-- Related loading -->
							    </div>
							</div>
						</div>
						<div class="recirc-klangoo">
							<h3>Related Articles</h3>
							<div class="col s12 nopad">
    <div class="row recirc-klangoo-widget">
        <!-- Related by klangoo -->
        <div data-widget-id="rel_360-2"></div>
    </div>
</div>
						</div>
						<div class="recirc-profs">
							<h3>WHAT TO READ NEXT ...</h3>
							<div class="col s12 nopad">
    <div class="row">
        <!-- Related by profile -->
        <!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/donna-koch-cedar-rapids-retired-librarian-everyday-heroes-20191015" imageLink=https://www.thegazette.com/storyimage/GA/20191015/ARTICLE/191019832/AR/0/0/AR-191019832.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Everyday Hero: Retired Cedar Rapids school librarian still spreading love of reading" ExternalLink="" ContentLink="/subject/news/donna-koch-cedar-rapids-retired-librarian-everyday-heroes-20191015" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/donna-koch-cedar-rapids-retired-librarian-everyday-heroes-20191015" tabindex="-1">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191015/ARTICLE/191019832/AR/0/0/AR-191019832.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191015/ARTICLE/191019832/AR/0/0/AR-191019832.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/donna-koch-cedar-rapids-retired-librarian-everyday-heroes-20191015" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/donna-koch-cedar-rapids-retired-librarian-everyday-heroes-20191015" title="Everyday Hero: Retired Cedar Rapids school librarian still spreading love of reading">
			<h2>Everyday Hero: Retired Cedar Rapids school librarian still spreading love of reading</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/corvair-biking-society-cedar-rapids-retirees-20191015" imageLink=https://www.thegazette.com/storyimage/GA/20191015/ARTICLE/191019831/AR/0/0/AR-191019831.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="&#x2018;Social club on wheels&#x2019; celebrates another year" ExternalLink="" ContentLink="/subject/news/corvair-biking-society-cedar-rapids-retirees-20191015" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/corvair-biking-society-cedar-rapids-retirees-20191015" tabindex="-1">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191015/ARTICLE/191019831/AR/0/0/AR-191019831.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191015/ARTICLE/191019831/AR/0/0/AR-191019831.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/corvair-biking-society-cedar-rapids-retirees-20191015" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/corvair-biking-society-cedar-rapids-retirees-20191015" title="&#x2018;Social club on wheels&#x2019; celebrates another year">
			<h2>'Social club on wheels' celebrates another year</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/fayette-county-gets-490000-iowa-reap-grant-to-buy-land-for-public-use-20191015" imageLink=https://www.thegazette.com/storyimage/GA/20191015/ARTICLE/191019833/AR/0/0/AR-191019833.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Fayette County gets $490K state grant to buy land for public use" ExternalLink="" ContentLink="/subject/news/government/fayette-county-gets-490000-iowa-reap-grant-to-buy-land-for-public-use-20191015" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/fayette-county-gets-490000-iowa-reap-grant-to-buy-land-for-public-use-20191015" tabindex="-1">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191015/ARTICLE/191019833/AR/0/0/AR-191019833.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191015/ARTICLE/191019833/AR/0/0/AR-191019833.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/fayette-county-gets-490000-iowa-reap-grant-to-buy-land-for-public-use-20191015" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/government/fayette-county-gets-490000-iowa-reap-grant-to-buy-land-for-public-use-20191015" title="Fayette County gets $490K state grant to buy land for public use">
			<h2>Fayette County gets $490K state grant to buy land for public use</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/driver-dies-iowa-city-vehicle-crash-20191014" imageLink=https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019834/AR/0/0/AR-191019834.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Driver found dead at scene of single-vehicle crash in Iowa City" ExternalLink="" ContentLink="/subject/news/driver-dies-iowa-city-vehicle-crash-20191014" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/driver-dies-iowa-city-vehicle-crash-20191014" tabindex="-1">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019834/AR/0/0/AR-191019834.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019834/AR/0/0/AR-191019834.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/driver-dies-iowa-city-vehicle-crash-20191014" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/driver-dies-iowa-city-vehicle-crash-20191014" title="Driver found dead at scene of single-vehicle crash in Iowa City">
			<h2>Driver found dead at scene of single-vehicle crash in Iowa City</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/iowa-legalized-sports-betting-college-games-20191014" imageLink=https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019835/AR/0/0/AR-191019835.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Football helps Iowa sports betting go long" ExternalLink="" ContentLink="/subject/news/iowa-legalized-sports-betting-college-games-20191014" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/iowa-legalized-sports-betting-college-games-20191014" tabindex="-1">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019835/AR/0/0/AR-191019835.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019835/AR/0/0/AR-191019835.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/iowa-legalized-sports-betting-college-games-20191014" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/iowa-legalized-sports-betting-college-games-20191014" title="Football helps Iowa sports betting go long">
			<h2>Football helps Iowa sports betting go long</h2>
		</a>
	</div>
</div>
    </div>
</div>
						</div>
						<script type="text/javascript">
							$( function() {
								setTimeout( function() {
									if ( $('.recirc-klangoo-widget [class^="magnet-box"]').length < 4 ) {
										$('.recirc-loading').hide();
										$('.recirc-profs').show();
									} else {
										$('.recirc-loading').hide();
										$('.recirc-klangoo').show();
									}
								}, 5000);
							});
						</script>
			</div>
			<div class="col s12 nopad top-stories hide-on-med-and-down">
				<h3>TOP STORIES FROM THE GAZETTE</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/opinion/staff-columnist/miller-meeks-iowa-republican-harm-reduction-legislator-of-the-year-20191015" imageLink=https://www.thegazette.com/storyimage/GA/20191015/ARTICLE/191019840/AR/0/0/AR-191019840.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="A Republican harm reductionist seeks seat in Congress" ExternalLink="" ContentLink="/subject/opinion/staff-columnist/miller-meeks-iowa-republican-harm-reduction-legislator-of-the-year-20191015" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/opinion/staff-columnist/miller-meeks-iowa-republican-harm-reduction-legislator-of-the-year-20191015" tabindex="-1">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191015/ARTICLE/191019840/AR/0/0/AR-191019840.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191015/ARTICLE/191019840/AR/0/0/AR-191019840.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/opinion/staff-columnist/miller-meeks-iowa-republican-harm-reduction-legislator-of-the-year-20191015" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/opinion/staff-columnist/miller-meeks-iowa-republican-harm-reduction-legislator-of-the-year-20191015" title="A Republican harm reductionist seeks seat in Congress">
			<h2>A Republican harm reductionist seeks seat in Congress</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/impeachment-rallies-converge-in-cedar-rapids-20191014" imageLink=https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019836/AR/0/0/AR-191019836.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Competing impeachment rallies converge in Cedar Rapids" ExternalLink="" ContentLink="/subject/news/government/impeachment-rallies-converge-in-cedar-rapids-20191014" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/impeachment-rallies-converge-in-cedar-rapids-20191014" tabindex="-1">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019836/AR/0/0/AR-191019836.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019836/AR/0/0/AR-191019836.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/impeachment-rallies-converge-in-cedar-rapids-20191014" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/government/impeachment-rallies-converge-in-cedar-rapids-20191014" title="Competing impeachment rallies converge in Cedar Rapids">
			<h2>Competing impeachment rallies converge in Cedar Rapids</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/carson-king-bobblehead-iowa-legend-ui-childrens-hospital-20191014" imageLink=https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019842/AR/0/0/AR-191019842.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Carson King forgoes cut of &#x2018;Iowa Legend&#x2019; bobblehead" ExternalLink="" ContentLink="/subject/news/carson-king-bobblehead-iowa-legend-ui-childrens-hospital-20191014" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/carson-king-bobblehead-iowa-legend-ui-childrens-hospital-20191014" tabindex="-1">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019842/AR/0/0/AR-191019842.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019842/AR/0/0/AR-191019842.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/carson-king-bobblehead-iowa-legend-ui-childrens-hospital-20191014" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/carson-king-bobblehead-iowa-legend-ui-childrens-hospital-20191014" title="Carson King forgoes cut of &#x2018;Iowa Legend&#x2019; bobblehead">
			<h2>Carson King forgoes cut of 'Iowa Legend' bobblehead</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/iowa-revenue-slow-growth-projected-no-recession-20191014" imageLink=https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019843/AR/0/0/AR-191019843.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Iowa revenue panel projects slow growth, no recession" ExternalLink="" ContentLink="/subject/news/iowa-revenue-slow-growth-projected-no-recession-20191014" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/iowa-revenue-slow-growth-projected-no-recession-20191014" tabindex="-1">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019843/AR/0/0/AR-191019843.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019843/AR/0/0/AR-191019843.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/iowa-revenue-slow-growth-projected-no-recession-20191014" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/iowa-revenue-slow-growth-projected-no-recession-20191014" title="Iowa revenue panel projects slow growth, no recession">
			<h2>Iowa revenue panel projects slow growth, no recession</h2>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/retired-navy-admiral-michael-franken-running-us-senate-principled-pragmatic-progressive-20191014" imageLink=https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019844/AR/0/0/AR-191019844.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Ret. Admiral Michael Franken running as pragmatic progressive for U.S. Senate" ExternalLink="" ContentLink="/subject/news/government/retired-navy-admiral-michael-franken-running-us-senate-principled-pragmatic-progressive-20191014" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/retired-navy-admiral-michael-franken-running-us-senate-principled-pragmatic-progressive-20191014" tabindex="-1">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019844/AR/0/0/AR-191019844.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20191014/ARTICLE/191019844/AR/0/0/AR-191019844.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/retired-navy-admiral-michael-franken-running-us-senate-principled-pragmatic-progressive-20191014" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/government/retired-navy-admiral-michael-franken-running-us-senate-principled-pragmatic-progressive-20191014" title="Ret. Admiral Michael Franken running as pragmatic progressive for U.S. Senate">
			<h2>Ret. Admiral Michael Franken running as pragmatic progressive for U.S. Senate</h2>
		</a>
	</div>
</div>
					</div>
				</div>
			</div>
		</div><!-- END .col l10 -->
		<div class="col s12 m12 l2">
			<div class="col s12 nopad crm-list">
				<h3>Trending</h3>
				<div class="most-popular-items">
					<ul><li class="cat-post-item">
	<a class="post-title" href="/subject/news/crpd-officer-eager-to-return-to-work-after-large-tumor-removed-shannon-sampson-20191014">CRPD officer eager to return to work after large tumor removed</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/iowa-prep-sports/football/iowa-high-school-football-rankings-week-7-gazette-20191014">Iowa high school football rankings: Monona, Jackson Junction are Week 8 hot spots</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/hawkeyes/iowa-football/iowa-football-depth-chart-vs-purdue-offensive-line-20191015">Iowa football Depth Chart Monday: Penn State game was what it looked like</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/health/horizons-family-service-alliance-contract-marion-covenant-solutions-mental-health-services-therapists-20191014">Horizons shifts mental health services to Covenant Family Solutions
Cedar Rapids nonprofit found it hard to retain therapists, deal with insurance</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/cedar-rapids-seeking-casino-site-land-redevelopment-proposals-20191014">What would you like to see built on casino land in Cedar Rapids?</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/business/moss-houseplants-business-czech-village-anne-armitage-alan-peterka-20191014">Moss reroots houseplants business to new location in Czech Village</a>
</li>
</ul>
				</div>
			</div>
		</div><!-- END .col l2 -->
	</div>
</div>


		
	


		</main>

		<footer class="no-print">
			<div class="row" id="footer">
	<div class="col s12">
		<div class="row">
			<div class="col l4 s12">
				<div class="gaz-sites-title">Our Sites</div>
				<div class="col m6 s6 nopad">
					<a href="/iowaideas" target="_blank">Iowa Ideas</a><br />
					<a href="https://hooplanow.com" target="_blank">Hoopla</a><br />
					<a href="https://her.today" class="navgo" target="_blank">HER</a><br />
					<a href="https://classifieds.thegazette.com" target="_blank">Classifieds</a><br />
					<a href="https://www.corridorcareers.com/" target="_blank">Corridor Careers</a><br />
					<a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank">Work at The Gazette</a>
				</div>
				<div class="col m6 s6 nopad">
					<a href="http://crgazette.mycapture.com/mycapture/" target="_blank">Photo Store</a><br />
					<a href="/milestones">Milestones</a><br />
					<a href="https://store.thegazette.com/" target="_blank">Gazette Store</a><br />
					<a href="https://garagesales.thegazette.com/" target="_blank">Garage Sales</a><br />
					<a href="https://rewards.thegazette.com/givesback" target="_blank">Gazette Gives Back</a><br />
					<a href="/web-accessibility">Website Accessibility</a>
				</div>
			</div>
			<div class="col l8 m12">
				<div class="more-sites-title">Additional Links</div>
				<div class="col l7 m7 s12 nopad">
					<div class="col m6 s6 nopad">
						<a href="/mobile-apps">Mobile Apps</a><br />
						<a href="/archives">Archives</a><br/>
						<a href="/section/puzzle-answers">Puzzle Answers</a><br />
						<a href="/section/games">Online Games and Contests</a><br />
						<a href="/data/arrest-database">CR Arrests</a><br />
						<a href="http://local.thegazette.com/" target="_blank">Business Directory</a><br />
						<a href="https://www.thegazette.com/gazette-article-removal-request">Article Removal Request</a>			
					</div>
					<div class="col m6 s6 nopad">
						<a href="/section/podcast">Podcasts</a><br />
						<a href="/back-issues">Order Back Issues</a><br />
						<a href="/policies">Policies</a><br/>
						<a href="https://www.thegazette.com/sponsorship-requests" target="_blank">Sponsor Requests</a>	<br />
						<!-- <a href="/section/site-map">Sitemap</a><br /> -->
						<a href="/subject/special-events">Special Events</a><br />
						<a href="/rss-feeds">RSS Feeds</a><br />
						<a href="/trust">Earning Your Trust</a>
					</div>
				</div>
				<div class="col l5 m5 s12 nopad footer-divider">
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col logged-out s12" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" target="_blank">
							<i class="fa fa-newspaper-o fa-2x"></i><br />
							<span>Subscribe</span>
						</a>
						<a class="col logged-in s12" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html" target="_blank">
							<i class="fa fa-user fa-2x"></i><br />
							<span>My Account</span>
						</a>
						<a class="col s12" href="https://advertising.thegazette.com/" target="_blank">
							<i class="fa fa-line-chart fa-2x"></i><br />
							<span>Advertise</span>
						</a>
						<a class="col s12" href="/customer-care">
							<i class="fa fa-phone fa-2x"></i><br />
							<span>Contact Us</span>
						</a>
					</div>
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col s12" href="http://cedarrapidsgazette.ia.newsmemory.com/" target="_blank">
							<i class="fa fa-leaf fa-2x"></i><br />
							<span>Green Gazette</span>
						</a>
						<!-- <a class="col s12" href="/section/enewsletters">
							<i class="fa fa-envelope fa-2x"></i><br />
							<span>Newsletters</span>
						</a> -->
						<a class="col s12" href="https://rewards.thegazette.com/" target="_blank">
							<i class="fa fa-star fa-2x"></i><br />
							<span>Rewards</span>
						</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row sub-foot">
			<div class="col l6 m8 s12">
				<div class="col l5 m6 s12 nopad gazlogo">
					<div><a href="/" target="_blank"><img src="/images/gaz-logo-white_150x35.png"></a></div>
					<div><small>&#169; <script type="text/javascript">document.write(new Date().getFullYear());</script> The Gazette</small></div>
				</div>
				<div class="col l4 m6 s12 nopad foliencelogo">
					<div><a href="https://www.folience.com" target="_blank"><img src="/images/folience-white_135x35.png"></a></div>
					<div><small><i>A Folience company</i></small></div>
				</div>
			</div>
			<div class="col l3 push-l3 m4 s12">
				<div class="connect">Connect with us:</div>
				<div class="socials">
					<a href="https://www.facebook.com/GazetteOnline" target="_blank">
						<i class="fa fa-facebook fa-2x"></i>
					</a>
					<a href="https://twitter.com/gazettedotcom" target="_blank">
						<i class="fa fa-twitter fa-2x"></i>
					</a>
					<a href="https://www.youtube.com/user/gazetteonline" target="_blank">
						<i class="fa fa-youtube fa-2x"></i>
					</a>
					<a href="https://www.instagram.com/crgazette/?hl=en" target="_blank">
						<i class="fa fa-instagram fa-2x"></i>
					</a>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="back-to-top">
	<div class="back-to-top-icon">
		<a href="#"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
	</div>
	<div class="back-to-top-bar"></div>
</div>
<div id="ad-leaderboard-mobile">
  <script>
    googletag.cmd.push(function(){
    	var datex = 0;
      googletag.pubads().addEventListener('slotRequested', function(event) {
      	//console.log("requested slot: "+event.slot.getSlotElementId())
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
					datex = new Date();
					console.log("requesting mobile leaderboard");
        }
      });
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
          var diff = new Date() - datex;
          ga('set', 'metric2', diff);
          console.log("delivered mobile leaderboard after "+diff+"ms");
        }
      });
    })
    googletag.cmd.push(function() {
      var mappingMobileLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([mobileBreakpoint, 0], []).build();
      googletag.defineSlot(dfpId, [320, 50], "ad-leaderboard-mobile")
        .setTargeting("position", "2")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingMobileLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-mobile");
    });
  </script>
</div>
<div id="ad-out-of-page">
  <script>
    googletag.cmd.push(function() {
      googletag.defineOutOfPageSlot(dfpId, 'ad-out-of-page').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-out-of-page");
    });
  </script>
</div>
<!-- < p b s : macro name="/Static/mainJS"> -->
<div id="piano-offer-footer-slideout">
</div>

		</footer>
		<!-- JS Includes -->
<script type="text/javascript">
  $("#ad-leaderboard-footer-inner").on("click","i",function(e){
    e.preventDefault();
    e.stopPropagation();
    hideDesktopLeaderboard();
    return false;
  });
</script>
<script type="text/javascript">
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=d4XLDKwgVK");
</script>
<script src="/js/jquery.lazyload.min.js?ver=26"></script>
<script src="/JS/materialize.min.js?ver=49"></script>
<script src="/JS/moment.js?ver=37"></script>
<script src="/JS/scripts.js?ver=58"></script>
<!-- <script type="text/javascript" src="https://script.crazyegg.com/pages/scripts/0017/2302.js?ver24" async="async"></script> -->
<script>
// Make sure GA isn't loaded within an iframe
if ( window.self === window.top ) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-30416-68', 'auto');
    ga('require', 'displayfeatures');
    if (typeof dimension1Value === "undefined" || dimension1Value === "") {
        // undefined author
    } else {
        ga('set', 'dimension1', dimension1Value);
    }
    if (typeof dimension2Value === "undefined" || dimension2Value === "") {
        // undefined profile
    } else {
        ga('set', 'dimension2', dimension2Value);
    }
    if (typeof dimension3Value === "undefined" || dimension3Value === "") {
        // undefined accesslevel
    } else {
        ga('set', 'dimension3', dimension3Value);
    }
    ga('send', 'pageview');
    ga('send','event','Access Level',accesslevel);
// Close if
}
</script>
<!-- Boomtrain -->
<script type="text/javascript">
var SITEID="e9cd7a8ae2406275f6afb01b679ebf69";
(function(b, t, r, a, i, n) {
b['bt']=b['bt'] || function() {
(b['_bt']=b['_bt']||[]).push(arguments);
},
i = t.createElement(r),
n = t.getElementsByTagName(r)[0];
i.async = 1;
i.src = a;
n.parentNode.insertBefore(i, n);
})(
window,
document,
'script',
'https://cdn.boomtrain.com/p13n/'+SITEID+'/p13n.min.js'
);
</script>
<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
var ml_account = ml('accounts', '1598826', 'i4t7g5m2r9', 'load');
</script>
<!-- End MailerLite Universal -->
<!-- Nativo -->
<script src="https://s.ntv.io/serve/load.js?ver=13" async></script>
<!-- OneTag Container: thegazette.com 03-21-2018-->
<script src="//get.s-onetag.com/825fec23-aa55-4740-90da-fb923e95de97/tag.min.js" async defer></script>
<!--Audience Extension-->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/0f030ad28719a50d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script>
<!-- Klangoo widgets -->
<script type="text/javascript">
(function() {
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_360.js?20190924';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>

		<script src="/js/article.js"></script>
		<script src="/js/photogallery.js"></script>
		<!-- Outbrain -->
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
		<!-- Chartbeat Script -->
		<script type='text/javascript'>
			(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config =
			(window._sf_async_config || {});
			_sf_async_config.sections = 'photogallery article';
			_sf_async_config.authors = '';
			var _cbq = window._cbq = (window._cbq || []);
			if (accesslevel == "none") {
				_cbq.push(['_acct', 'anon']);
			} else if (accesslevel == "subscribed"){
				_cbq.push(['_acct', 'lgdin']);
			} else {
				_cbq.push(['_acct', 'paid']);
			}
			/** CONFIGURATION END **/
			function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
			})();
		</script>
	</body>
</html><!--Updated: 2019/10/15 08:46:24-->