
<!DOCTYPE html>
<html class="no-js">
	<head>
    	   	<!--Social Meta Tags-->
  	<!--< p b s :article objectclass="101" Extrapictures=1>-->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="Content-Type" content="text/html; charset-UTF-8" />
	<!-- Mobile meta tags-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<meta name="apple-touch-fullscreen" content="yes" />
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta property="fb:pages" content="7711594722" />
	<link rel="apple-touch-icon" href="/images/glogo.png"/>
	<link rel="android-touch-icon" href="/images/glogo.png"/>
	<meta property="fb:app_id" content="163646090334606"/>
	<link rel="shortcut icon" href="https://www.thegazette.com/favicon.ico">
	<!-- Social meta tags -->
<title> Drake Relays form chart: 2019 cutoffs, etc. (updated Thursday, April 11) | The Gazette</title>
<meta property="bt:title" content="Drake Relays form chart: 2019 cutoffs, etc. (updated Thursday, April 11)">
<meta property="twitter:title" content="Drake Relays form chart: 2019 cutoffs, etc. (updated Thursday, April 11)">
<meta property="og:title" content="Drake Relays form chart: 2019 cutoffs, etc. (updated Thursday, April 11)" />
<!-- <meta property="x:field_position_description" content=""> -->
  <link rel="canonical" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/track-and-field/drake-relays-form-chart-2019-cutoffs-etc-updated-thursday-april-11-20190411" />
  <link rel="amphtml" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/track-and-field/drake-relays-form-chart-2019-cutoffs-etc-updated-thursday-april-11-20190411?template=amphtml">
<!--Piano-->
<meta name="section" content="Prep Track and Field">
<!--Boomtrain-->
  <meta property="bt:type" content="thegazette_sports" />
<meta property="bt:pubDate" content="2019-04-11T08:39:50-05:00" />
<meta property="bt:modDate" content="2019-04-11T08:39:00-05:00" />
<!--Facebook-->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thegazette.com/subject/sports/iowa-prep-sports/track-and-field/drake-relays-form-chart-2019-cutoffs-etc-updated-thursday-april-11-20190411" />
<meta property="og:image" itemprop="image" content="https://www.thegazette.com/storyimage/GA/20190411/ARTICLE/190419955/AR/0/AR-190419955.jpg" />
<meta name="twitter:image" content="https://www.thegazette.com/storyimage/GA/20190411/ARTICLE/190419955/AR/0/AR-190419955.jpg">
<meta property="og:site_name" content="The Gazette"/>
<meta property="twitter:url" content="https://www.thegazette.com/subject/sports/iowa-prep-sports/track-and-field/drake-relays-form-chart-2019-cutoffs-etc-updated-thursday-april-11-20190411">
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@gazettedotcom">
<meta name="twitter:creator" content="@gazettedotcom">
  <meta property="og:description" content="" /><!--EndOGDescription-->
  <meta property="twitter:description" content=""><!--EndTwitterDescription-->
<script type="text/javascript">
var dimension1Value = "Jeff Linder";
</script>
<!--Piano-->
<meta name="author" content="Jeff Linder"
	<!-- CSS Includes -->
	<link rel="stylesheet" type="text/css" href="/CSS/materialize.min.css">
	<link rel="stylesheet" type="text/css" href="/CSS/style.css?ver=59">
	<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Montserrat:400,400i,600,600i,700,700i,800,900" rel="stylesheet">
	<script src="/JS/jquery-3.2.1.min.js?ver=2"></script>
	<script>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</script>
	<script>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</script>
	<script>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</script>
<!-- DFP Ad Setup END -->
	<!-- Global site tag (gtag.js) - AdWords: 817601198 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-817601198"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'AW-817601198');
</script>
	<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<!-- Chartbeat -->
<script type="text/javascript">
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid =65803;
_sf_async_config.domain = 'thegazette.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
/** CONFIGURATION END **/
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- Hotjar Tracking Code for https://www.thegazette.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1228273,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

	</head>
	<body>
		<header class="no-print">
			
<!--False-->
<!-- Header -->
<script src="//cedarrapidsgazette-ia-pw.newsmemory.com/?meter&v=1"></script>
<!-- p b s:script name="userCookieCheck" language="JScript" -->

  

<input type="checkbox" id="sidebartoggler" name="" value="">
<div class="page-wrap">
<nav class="mainnav">
  <div class="header-left left">
    <div class="left main-logo">
      <a href="/" class="logo">
        <img src="/images/gaz-logo-full_202x50.png" alt="The Gazette">
      </a>
    </div>
    <div class="socials left">
      <div id="social-box"></div>
    </div>
    <div class="title-inject left">
      <span id="headline-injection" class="truncate"></span>
    </div>
  </div>

  <div class="header-right right">
    <ul id="nav-mobile">
      <li class="main-nav-item greyddd"><a href="/searchresults"><i class="fa fa-search" aria-hidden="true"></i> <span class="hide-on-med-and-down">SEARCH</span></a></li>

      
        <li class="main-nav-item greyddd"><a id="login-link" onclick="ta_account();"><i class="fa fa-sign-in" aria-hidden="true"></i> <span id="login-logout-text" class="hide-on-med-and-down">LOGIN</span></a></li>

        <div id="subscribe-CTA"><a class="button" onclick="ga('send','event','Subscribe','Header Button Clicked')" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" target="_blank">Subscribe <span class="hidetoday">Today </span><i class="fa fa-angle-right" aria-hidden="true"></i><span class="price">$0.99 for 1 month!</span></a></div>
      

      <label for="sidebartoggler" class="toggle">
      <li class="main-nav-item grey555 padLR15" id="toggler" onclick="ga('send','event','Sections Dropdown','Open')">
        <i class="fa fa-bars" aria-hidden="true"></i> <span class="hide-on-med-and-down">MENU <!-- <i class="fa fa-angle-down" aria-hidden="true"></i> --></span>
      </li>

    </ul>
  </div>
</nav>

<div class="sidebar">
<ul class="sidemenu">
  <!-- <li><a href="javascript:void(0)" class="closebtn" onclick="ga('send','event','Sections Dropdown','Close')"><i class="fa fa-times-circle" aria-hidden="true"></i></a></li> -->
  
  <li>
      <div class="log-sub">
        <p>Not a subscriber?</p>
        <a href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" class="button">SUBSCRIBE</a>
          <p style="margin-top:5px;">Already a subscriber?</p>
        <p><a onclick="ta_account();">Login Here</a><a href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html" target="_blank">Manage Your Account</a></p>
      </div>
    </li>
    <!--Admiral Blocker -->
    <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/dzzfqXbHrbTwnR6hH0UiN6BgOFG9OYKaRdBfrd2gVCPfK2rBahYfAfiNodQYKKk_RRluYpRFNxRzvDWQZw",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>
  

  
  <li class="dropdown-parent">
    <a href="/subject/news" class="navgo bgcnews parentlink">NEWS</a>
    <a id="parent-news" class="navgo bgcnews show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
     <ul id="child-news" class="dropdown-children">
      <li><a href="/subject/news">All News</a></li>
<li><a href="/subject/news/business">Business</a></li>
<li><a href="/subject/news/community">Community</a></li>
<li><a href="/subject/news/education">Education</a></li>
<li><a href="/subject/news/government">Government</a></li>
<li><a href="/subject/news/health">Health</a></li>
<li><a href="/subject/news/nation-and-world">Nation &amp; World</a></li>
<li><a href="/subject/news/public-safety">Public Safety</a></li>
<li><a href="/epic-rebirth">Epic Rebirth Flood Anniversary</a></li>
<li><a href="/section/election2018">ELECTION 2018</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=MADISON">Madison Arnold</a></li>
<li><a href="/section/blogs?staffID=Boshart">Rod Boshart</a></li>
<li><a href="/section/blogs?staffID=MollyDuffy">Molly Duffy</a></li>
<li><a href="/section/blogs?staffID=Jordan">Erin Jordan</a></li>
<li><a href="/section/blogs?staffID=Mehaffey">Trish Mehaffey</a></li>
<li><a href="/section/blogs?staffID=Miller">Vanessa Miller</a></li>
<li><a href="/section/blogs?staffID=Morelli">B. A. Morelli</a></li>
<!-- <li><a href="/section/blogs?staffID=PATANE">Matthew Patane</a></li> -->
<li><a href="/section/blogs?staffID=Lynch">James Q. Lynch</a></li>
<li><a href="/section/blogs?staffID=Ramm">Michaela Ramm</a></li>
<li><a href="/section/blogs?staffID=katr">Kat Russell</a></li>
<li><a href="/section/blogs?staffID=Schmidt">Mitchell Schmidt</a></li>
<p class="subnav-subhead">Additional News Links</p>
<li><a href="/data/arrest-database">Arrest Database</a></li>
<li><a href="/data">Data Center</a></li>
<li><a href="/factchecker">Fact Checker</a></li>
<li><a href="/email-newsletters">Newsletter Sign Up</a></li>
<li><a href="/puzzle-answers">Puzzle Answers</a></li>
<li><a href="/subject/news/archive/time-machine">Time Machine</a></li>
    </ul>
  </li>
  <!-- <li class="dropdown-parent">
    <a href="/section/election2018" class="navgo bgcnews parentlink">ELECTION 2018</a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
  </li> -->
  <li class="dropdown-parent">
    <a href="/subject/sports" class="navgo bgcsports parentlink">SPORTS</a>
    <a id="parent-sports" class="navgo bgcsports show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcsports show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-sports" class="dropdown-children">
      <li><a href="/subject/sports">All Sports</a></li>
<li><a href="/subject/sports/iowa-hawkeyes">Iowa Hawkeyes</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-football">Iowa Football</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-mens-basketball">Iowa Men's Basketball</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
<li><a href="/subject/sports/iowa-state-cyclones">Iowa State Cyclones</a></li>
<li><a href="/subject/sports/uni-panthers">UNI Panthers</a></li>
<li><a href="/subject/sports/small-college">Small College Sports</a></li>
<li><a href="/subject/sports/minor-league">Minor League Sports</a></li>
<li><a href="/subject/sports/outdoors">Outdoor</a></li>
<li><a href="/kirk-ferentz-wins">#KF143 COUNTDOWN</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Morehouse">Marc Morehouse</a></li>
<li><a href="/section/blogs?staffID=Hlas">Mike Hlas</a></li>
<li><a href="/section/blogs?staffID=Pilcher">KJ Pilcher</a></li>
<li><a href="/section/blogs?staffID=Johnson">Jeff Johnson</a></li>
<li><a href="/section/blogs?staffID=Linder">Jeff Linder</a></li>
<li><a href="/section/blogs?staffID=Ogden">JR Ogden</a></li>
<li><a href="/section/blogs?staffID=dmiles">Douglas Miles</a></li>
<p class="subnav-subhead">Additional Sports Links</p>
<li><a href="https://store.thegazette.com/collections/iowa-hawkeye-products-from-the-gazette" target="_blank">Gazette Store Sports Section</a></li>
<li><a href="/hawkeye-trivia">Hawkeye Trivia</a></li>
<li><a href="https://www.facebook.com/iowaprepsports/?ref=br_rs" target="_blank">Iowa Prep Sports Facebook</a></li>
<li><a href="https://twitter.com/iowaprepsports?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">Iowa Prep Sports Twitter</a></li>
<li><a href="/email-newsletters">Newsletter Sign Up</a></li>
<li><a href="https://www.facebook.com/OnIowaCRG/" target="_blank">On Iowa Facebook</a></li>
<!--MISC 
<li><a href="http://www.thegazette.com/data/hawkeyes">Iowa Football Data Center</a></li>
-->
<!--WINTER ONLY
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
-->
<!--SPRING ONLY
<li><a href="/subject/sports/iowa-prep-sports/track-and-field">Prep Track and Field</a></li>
<li><a href="/subject/sports/iowa-prep-sports/soccer">Prep Soccer</a></li>
-->
<!--SUMMER ONLY
<li><a href="/subject/sports/iowa-prep-sports/baseball">Prep Baseball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/softball">Prep Softball</a></li>
<li><a href="/subject/sports/auto-racing">Auto Racing</a></li>
-->
<!--FALL ONLY
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/section/prepfootball">Prep Football Game Center</a></li>
-->
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/opinion" class="navgo bgcopinion parentlink">OPINION</a>
    <a id="parent-opinion" class="navgo bgcopinion show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcopinion show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-opinion" class="dropdown-children">
      <li><a href="/subject/opinion">All Opinion</a></li>
<li><a href="/subject/opinion/guest-columnist">Guest Columnists</a></li>
<li><a href="/subject/opinion/letters-to-the-editor">Letters to the Editor</a></li>
<li><a href="/subject/opinion/political-cartoon">Political Cartoon</a></li>
<li><a href="/subject/opinion/staff-columnist">Staff Columnists</a></li>
<li><a href="/subject/opinion/staff-editorial">Staff Editorial</a></li>
<li><a href="/section/storyline?theme=2018%20ENDORSEMENTS">2018 Endorsements</a></li>
<p class="subnav-subhead">From Our Columnists</p>
<li><a href="/section/blogs?staffID=Dorman">24 Hour Dorman by Todd Dorman</a></li>
<li><a href="/section/blogs?staffID=Waddington">Exact Change by Lynda Waddington</a></li>
<li><a href="/section/blogs?staffID=AdamSullivan">At Liberty by Adam Sullivan</a></li>
<!-- <li><a href="/subject/opinion/blogs/lynda-waddington">Exact Change by Lynda Waddington</a></li>
<li><a href="/subject/opinion/blogs/at-liberty-by-adam-sullivan">At Liberty by Adam Sullivan</a></li> -->
<p class="subnav-subhead">Additional Opinion Links</p>
<li><a href="/gazette-editorial-mission-statement">Editorial Mission</a></li>
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-letters-and-guest-columns/" target="_blank">Submit a Letter</a></li>
    </ul> 
    </li>
  <li class="dropdown-parent">
    <a href="/subject/life" class="navgo bgcliving parentlink">LIVING</a>
    <a id="parent-living" class="navgo bgcliving show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcliving show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-living" class="dropdown-children">
      <li><a href="/subject/life">All Living</a></li>
<li><a href="/subject/life/arts-and-culture">Arts and Culture</a></li>
<li><a href="/subject/life/books">Books</a></li>
<li><a href="/subject/life/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/subject/life/healthy-living">Healthy Living</a></li>
<li><a href="/subject/life/home-and-garden">Home &amp; Garden</a></li>
<li><a href="/milestones">Milestones</a></li>
<li><a href="/subject/life/people-and-places">People &amp; Places</a></li>
<li><a href="/subject/life/recreation">Recreation</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Gowans">Alison Gowans</a></li>
<li><a href="/section/blogs?staffID=Nollen">Diana Nollen</a></li>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/obits" class="navgo bgcobits parentlink">OBITUARIES</a>
    <a id="parent-obits" class="navgo bgcobits show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcobits show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-obits" class="dropdown-children">
      <li><a href="/subject/obits">All Obits</a></li>
<!-- <li><a href="/subject/obits/obituaries">Obituaries</a></li>
<li><a href="/subject/obits/in-memory-of">In Memory Of</a></li> -->
<li><a href="https://fusionfarm.wufoo.com/forms/qglsvp90d246rf/" target="_blank">Submit an Obituary</a>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/hoopla" class="navgo bgchoopla parentlink">HOOPLA</a>
    <a id="parent-hoopla" class="navgo bgchoopla show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgchoopla show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-hoopla" class="dropdown-children">
      <li><a href="/hoopla">All Hoopla Stories</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/">All Hoopla Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/nightlife">All Nightlife Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/out-and-active">All Out and Active Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/community">All Community Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/kids-and-family">All Kids and Family Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/arts-and-culture">All Arts and Culture Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/eat-and-drink">All Eat and Drink Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/new">Add Your Event</a></li>
    </ul>
  </li>
  <li><a href="/weather" class="navgo bgcweather">WEATHER</a></li>
  <!-- <li><a href="/section/developing" class="navgo bgcdeveloping">DEVELOPING</a></li> -->
  <li><a href="/section/multimedia" class="navgo bgcdefault">PHOTOS &amp; VIDEOS</a></li>
  <li class="other-links">
    <h5>MORE LINKS</h5>
    <a href="/customer-care" class="navgo">CONTACT US</a>
    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank">WORK AT THE GAZETTE</a>
    <a href="/iowaideas" class="navgo" target="_blank">IOWA IDEAS</a>
    <a href="https://her.today" class="navgo" target="_blank">HER</a>
    <a href="http://cedarrapidsgazette.ia.newsmemory.com/" class="navgo" target="_blank">THE GREEN GAZETTE</a>
    <a href="/subject/special-sections" class="navgo">SPECIAL SECTIONS</a>
    <a href="/subject/special-events" class="navgo">SPECIAL EVENTS</a>
    <a href="https://store.thegazette.com/" target="_blank" class="navgo">THE GAZETTE STORE</a>
    <a href="http://rewards.thegazette.com/" target="_blank" class="navgo">GAZETTE REWARDS</a>
    <a href="http://classifieds.thegazette.com" target="_blank" class="navgo">CLASSIFIEDS</a>
    <a href="https://www.corridorcareers.com/" target="_blank" class="navgo">JOBS</a>
    <a href="https://garagesales.thegazette.com/" target="_blank">GARAGE SALES</a>
    <a href="http://crgazette.mycapture.com/mycapture/" target="_blank" class="navgo">PHOTO STORE</a>
    <a href="http://local.thegazette.com/?utm_source=thegazette&utm_medium=web&utm_campaign=gazheader" target="_blank" class="navgo">BUSINESS DIRECTORY</a>
  </li>
</ul>
</div>
<div id="ad-leaderboard-footer-wrapper" style="display:none;">
  <div id="ad-leaderboard-footer-inner">
    <div id="div-gpt-ad-1552601933345-0">
      <script>
        googletag.cmd.push(function(){
          googletag.pubads().addEventListener('slotRequested', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Slot has been requested:' + elid);
              showDesktopLeaderboard();
            }
          });
          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Creative with slot: ' + elid);
            }
            if(event.isEmpty && elid =="div-gpt-ad-1552601933345-0"){
              console.log("hide the div");
              hideDesktopLeaderboard();
            }
          });
        })
        googletag.cmd.push(function() {
          var footerLeaderboard = googletag.sizeMapping()
            .addSize([750, 0], [728,90])
            .addSize([300, 0], [])
            .addSize([0, 0], []).build();
          leaderboard[7] = googletag.defineSlot('/99211018/ad-leaderboard-footer', [728, 90], "div-gpt-ad-1552601933345-0")
            .defineSizeMapping(footerLeaderboard)
            .setTargeting("position", "7")
            .setTargeting("keywords", keywords)
            .setTargeting("accesslevel", accesslevel)
            .setCollapseEmptyDiv(true).addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
          googletag.display("div-gpt-ad-1552601933345-0");
        });
      </script>
    </div>
    <i class="fa fa-times-circle" style="z-index:99999999"></i>
  </div>
</div>

			<!--TOP BAR ELEMENT GOES HERE-->
<div style="clear:both;"></div>
<div id="ad-leaderboard-header" class="center">
  <script>
    googletag.cmd.push(function() {
      var mappingLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [ [320, 100], [320, 50] ])
        .addSize([mobileBreakpoint, 0], [728, 90])
        .addSize([1010, 0], [[728, 90], [970,250]]).build();
      defaultAds[1] = googletag.defineSlot(dfpId, leaderboardDefault, "ad-leaderboard-header")
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-header");
    });
  </script>
</div>
<!-- < p b s : !macro name="topBar" cachetime="60" cachequalifiers="Profile"> -->

		</header>
	<script type="text/javascript">
		(function() {
		  var ARTICLE_URL = window.location.href;
		  var substring = "/subject";
  			if(ARTICLE_URL.indexOf(substring) > -1){
			  var CONTENT_ID = 'everything';
			  document.write(
			    '<scr'+'ipt '+
			    'src="//survey.g.doubleclick.net/survey?site=_epnqmbilxc2nmxwf4o2xvpszdq'+
			    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
			    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			    '&amp;random='+(new Date).getTime()+
			    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
			}
		})();
	</script>
		<main class="article">
			

<script type="text/javascript">
var taxonomyItems = [];
</script>

<script type="text/javascript">
taxonomyItems.push("Sports");
</script>
<!--13Sports-->







<script type="text/javascript">
taxonomyItems.push("Preps");
</script>
<!--467Preps-->







<script type="text/javascript">
taxonomyItems.push("Prep Track and Field");
</script>
<!--905Prep Track and Field-->










<div class="row no-print" id="subcat-title-bar">
	<div class="col s11 m7 l9 nopad">	
	


		
		


			

				
					<h2 class="titlebars bgc2709">
						<a class="label-link" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/track-and-field">Prep Track and Field <i class="fa fa-angle-right"></i></a>
						
				
				</h2>
			
			
	
	<script type="text/javascript">
		var dimension2Value = "Prep Track and Field";
	</script>
		

	</div><!-- END col s11 m7 l9 nopad -->

	<div class="col s12 m5 l3 right-side no-print">
			<div itemprop="datePublished" class="date">
				Thu., April 11, 2019
			<!-- 
				Apr. 11, 2019 at 8:39AM 
			 -->
			</div>
	</div>
</div>

<section id="article-top" class="row">
	<div class="col s12 m12 l8">
		
<h1 itemprop="headline" class="posttitle">Drake Relays form chart: 2019 cutoffs, etc. (updated Thursday, April 11)</h1>

<h2 itemprop="alternativeHeadline" class="subhead">Deadline for qualification is 11:59 p.m., Thursday, April 18</h2>



	

	

	 

	

	

	
		<div id="picture-holder" class="no-print">
		
			


  
  <figure class="photosHolderPhoto" id="artPhoto-1">
    <img class='article-picture' itemprop="image" alt="Iowa City Liberty&#x2019;s Ashlyn Keeney has the top time in the state in the girls&#x2019; 1,500- and 3,000-meter distances so far this season. (Jim Slosiarek/The Gazette)" border="0" src="https://www.thegazette.com/storyimage/GA/20190411/ARTICLE/190419955/AR/0/AR-190419955.jpg&MaxH=500&MaxW=900" />    
    
    <figcaption class="caption">Iowa City Liberty&#x2019;s Ashlyn Keeney has the top time in the state in the girls&#x2019; 1,500- and 3,000-meter distances so far this season. (Jim Slosiarek/The Gazette)</figcaption>
  </figure>

		
		
		</div><!-- END picture-holder -->

	
	
	
	
	
	
		<div id="piano-inject-top"></div>
	</div><!-- close l8 -->
	

	

	

	
	<div class="col s12 m12 l4 nopad no-print">
		<div class="col s12 ad nopad">
			<div id="ad-medrec-article">
  <script>
    googletag.cmd.push(function() {
      defaultAds[2] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-medrec-article")
        .setTargeting("position", "1")
        .setCollapseEmptyDiv(true)
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-medrec-article");
    });
  </script>
</div>
			
		</div>
	</div>
	
	
	
</section>

<div style="clear:both;"></div>

<section id="article-body" itemprop="articleBody" class="row minimized p402_premium">
	<div class="col s12 m9 l10">

		<div id="byline-box-incopy" class="col s12 no-print">
				<div class="byline-element-with-photo">					<div class="author-image">									<a href="/preps-etc">								<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Linder&MaxH=150&MaxW=150" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Jeff Linder																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/jtlinder2" target="_blank">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:jeff.linder@thegazette.com">									<span class="fa fa-envelope"></span>								</a>													</div>					</div>											
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/dewitt-central-misssippi-athletic-conference-mac-leaves-wamac-20190410">
	
  Report: DeWitt Central accepted by the MAC
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-womens-basketball/wnba-draft-is-wednesday-and-megan-gustafson-bridget-carleton-are-sure-to-be-selected-20190409">
	
  WNBA Draft is Wednesday, and Megan Gustafson, Bridget Carleton are sure to be selected
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-womens-basketball/megan-gustafson-lisa-bluder-sweep-national-womens-basketball-honor-20190406">
	
  Iowa's Megan Gustafson, Lisa Bluder sweep Naismith women&#8217;s basketball honors
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-womens-basketball/the-megan-gustafson-file-2018-19-awards-honors-rankings-and-records-20190404">
	
  The Megan Gustafson File: 2018-19 awards, honors, rankings and records
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/track-and-field/olivia-nebergall-corinne-gadient-ignite-anamosa-20190404">
	
  Olivia Nebergall, Corinne Gadient ignite Anamosa at Marion Early Bird track meet
</a>
</p>

<br>

</div>										<p class="more-stories author-stories">													<a href="/preps-etc">													All articles by Jeff <span class="fa fa-chevron-right"></span>						</a>					</p>				</td>			</tr>		</table>	</div>
		</div>
		<div style="clear:both;"></div>




<!--Total Para: 1 <br />
Long Para:0 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-1"><p></p>



<!--Total Para: 2 <br />
Long Para:0 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-2">DES MOINES &#x2014; The high school portion of the Drake Relays is April 25-27 at Drake Stadium.</p>



<!--Total Para: 3 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-3">Here is a form chart, through events reported to Quik Stats at 8:30 a.m. Thursday, April 11. Deadline for qualification is 11:59 p.m. April 18.</p>



<!--Total Para: 4 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 

	
	




<p id="paragraph-4"></p>



<!--Total Para: 5 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-5">Girls&#x2019; Discus</p>



<!--Total Para: 6 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-6">* Time and date: 4 p.m., Thursday, April 25</p>



<!--Total Para: 7 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-7">* State leader: Brylie Ziesneiss, South Hardin, 147-7</p>



<!--Total Para: 8 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-8">* Area leader: (2) Jamie Kofron, Tipton, 143-1 1/2</p>



<!--Total Para: 9 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-9">* Cutoff (24 qualifiers): 119-8</p>



<!--Total Para: 10 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-10">* Average cutoff, 2014-18: 121-4 1/2</p>



<!--Total Para: 11 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-11"></p>



<!--Total Para: 12 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-12">Boys&#x2019; Shot Put</p>



<!--Total Para: 13 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-13">* Time and date: 4:30 p.m., Thursday, April 25</p>



<!--Total Para: 14 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-14">* State leader: Noah Fenske, New Hampton, 60-7</p>



<!--Total Para: 15 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-15">* Area leader: (3) Landon Green, Iowa City West, 56-7 1/2</p>



<!--Total Para: 16 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-16">* Cutoff (24 qualifiers): 51-7</p>



<!--Total Para: 17 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-17">* Average cutoff, 2014-18: 51-10 1/2</p>



<!--Total Para: 18 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-18"></p>



<!--Total Para: 19 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-19">Boys&#x2019; High Jump</p>



<!--Total Para: 20 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-20">* Time and date: 4:30 p.m., Thursday, April 25</p>



<!--Total Para: 21 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-21">* State leader: Braeden Hoyer, Northeast, 6-9</p>



<!--Total Para: 22 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-22">* Area leader: (6) Michael Keegan, Dyersville Beckman, 6-7</p>



<!--Total Para: 23 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-23">* Cutoff (24 qualifiers): 6-3</p>



<!--Total Para: 24 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-24">* Average cutoff, 2014-18: 6-4</p>



<!--Total Para: 25 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-25"></p>



<!--Total Para: 26 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-26">Girls&#x2019; Long Jump</p>



<!--Total Para: 27 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-27">* Time and date: 5 p.m., Thursday, April 25</p>



<!--Total Para: 28 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-28">* State leader: Darby Thomas, Council Bluffs Abraham Lincoln, 18-2 3/4</p>



<!--Total Para: 29 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-29">* Area leader: (5) Katie Severt, Iowa City West, and Dimia Burrell, Linn-Mar, 17-10</p>



<!--Total Para: 30 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-30">* Cutoff (24 qualifiers): 16-9 1/2</p>



<!--Total Para: 31 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-31">&#x2022; Average cutoff, 2014-18: 16-11</p>



<!--Total Para: 32 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-32">Boys&#x2019; 3,200 Meters</p>



<!--Total Para: 33 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-33">* Time and date: 5:25 p.m., Thursday, April 25</p>



<!--Total Para: 34 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-34">* State leader: Kolby Greiner, Iowa City West, 9:32.45</p>



<!--Total Para: 35 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-35">* Area leader: Greiner</p>



<!--Total Para: 36 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-36">* Cutoff (21 qualifiers): 9:50.93</p>



<!--Total Para: 37 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-37">* Average cutoff, 2014-18: 9:48.76</p>



<!--Total Para: 38 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-38"></p>



<!--Total Para: 39 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-39">Girls&#x2019; 3,000 Meters</p>



<!--Total Para: 40 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-40">* Time and date: 5:40 p.m., Thursday, April 25</p>



<!--Total Para: 41 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-41">* State leader: Ashley Keeney, Iowa City Liberty, 10:06.24</p>



<!--Total Para: 42 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-42">* Area leader: Keeney</p>



<!--Total Para: 43 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-43">* Cutoff (21 qualifiers): 10:43.32</p>



<!--Total Para: 44 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-44">* Average cutoff, 2014-18: 10:45.19</p>



<!--Total Para: 45 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-45"></p>



<!--Total Para: 46 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-46">Girls&#x2019; 100-Meter Hurdles</p>



<!--Total Para: 47 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-47">* Time and date: 8:15 a.m., Friday, April 26 (prelims); 10:49 a.m., Friday, April 26 (final)</p>



<!--Total Para: 48 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-48">* State leader: Peyton Steva, Iowa City West, 14.63</p>



<!--Total Para: 49 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-49">* Area leader: Steva</p>



<!--Total Para: 50 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-50">* Cutoff (32 qualifiers): 16.08</p>



<!--Total Para: 51 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-51">* Average cutoff, 2014-18: 16.02</p>



<!--Total Para: 52 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-52"></p>



<!--Total Para: 53 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-53">Boys&#x2019; 110-Meter Hurdles</p>



<!--Total Para: 54 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-54">* Time and date: 8:30 a.m., Friday, April 26 (prelims); 10:54 a.m., Friday, April 26 (final)</p>



<!--Total Para: 55 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-55">* State leader: Trent Davis, Linn-Mar, 14.35</p>



<!--Total Para: 56 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-56">* Area leader: Davis</p>



<!--Total Para: 57 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-57">* Cutoff (32 qualifiers): 15.44</p>



<!--Total Para: 58 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-58">* Average cutoff, 2014-18: 15.26</p>



<!--Total Para: 59 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-59"></p>



<!--Total Para: 60 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-60">Girls&#x2019; Shot Put</p>



<!--Total Para: 61 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-61">* Time and date: 8:30 a.m., Friday, April 26</p>



<!--Total Para: 62 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-62">* State leader: Brylie Ziesneiss, South Hardin, 48-10</p>



<!--Total Para: 63 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-63">* Area leader: (2) Jamie Kofron, Tipton, 45-4 3/4</p>



<!--Total Para: 64 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-64">* Cutoff (24 qualifiers): 38-5</p>



<!--Total Para: 65 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-65">* Average cutoff, 2014-18: 38-9</p>



<!--Total Para: 66 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-66"></p>



<!--Total Para: 67 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-67">Girls&#x2019; 100 Meters</p>



<!--Total Para: 68 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-68">* Time and date: 8:45 a.m., Friday, April 26 (prelims); 2:15 p.m., Friday, April 26 (final)</p>



<!--Total Para: 69 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-69">* State leader: Kerris Roberts, Waterloo East, 11.93</p>



<!--Total Para: 70 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-70">* Area leader: (3) Cheyenne Mitchell, Cedar Rapids Kennedy, 12.30</p>



<!--Total Para: 71 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-71">* Cutoff (32 qualifiers): 12.90</p>



<!--Total Para: 72 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-72">* Average cutoff, 2014-18: 12.08</p>



<!--Total Para: 73 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-73"></p>



<!--Total Para: 74 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-74">Boys&#x2019; 100 Meters</p>



<!--Total Para: 75 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-75">* Time and date: 8:55 a.m., Friday, April 26 (prelims); 2:20 p.m., Friday, April 26 (final)</p>



<!--Total Para: 76 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-76">* State leader: Ardell Inlay, Sioux City East, 10.74</p>



<!--Total Para: 77 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-77">* Area leader: (5) Mason Applegate, Iowa City West, 10.97</p>



<!--Total Para: 78 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-78">* Cutoff (32 qualifiers): 11.25</p>



<!--Total Para: 79 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-79">* Average cutoff, 2014-18: 11.17</p>



<!--Total Para: 80 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-80"></p>



<!--Total Para: 81 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-81">Boys&#x2019; Discus</p>



<!--Total Para: 82 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-82">* Time and date: 9 a.m., Friday, April 26</p>



<!--Total Para: 83 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-83">* State leader: Cam Jones, Cedar Rapids Kennedy, 175-8</p>



<!--Total Para: 84 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-84">* Area leader: Jones</p>



<!--Total Para: 85 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-85">* Cutoff (24 qualifiers): 149-4</p>



<!--Total Para: 86 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-86">* Average cutoff, 2014-18: 154-4</p>



<!--Total Para: 87 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-87"></p>



<!--Total Para: 88 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-88">Boys&#x2019; Long Jump</p>



<!--Total Para: 89 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-89">* Time and date: 9:30 a.m., Friday, April 26</p>



<!--Total Para: 90 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-90">* State leader: Parker Kiewiet, Dike-New Hartford, 22-9 3/4</p>



<!--Total Para: 91 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-91">* Area leader: (2) Damon Jaeger, Western Dubuque, 22-5</p>



<!--Total Para: 92 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-92">* Cutoff (24 qualifiers): 21-3</p>



<!--Total Para: 93 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-93">* Average cutoff, 2014-18: 21-4 1/2</p>



<!--Total Para: 94 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-94"></p>



<!--Total Para: 95 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-95">Girls&#x2019; High Jump</p>



<!--Total Para: 96 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-96">* Time and date: 9:45 a.m., Friday, April 26</p>



<!--Total Para: 97 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-97">* State leader: Miracle Ailes, Keokuk, 5-8</p>



<!--Total Para: 98 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-98">* Area leader: (4) Olivia Nebergall, Anamosa, and Gabrielle Guilford, Monticello, 5-5</p>



<!--Total Para: 99 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-99">* Cutoff (24 qualifiers): 5-3</p>



<!--Total Para: 100 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-100">* Average cutoff, 2014-18: 5-2 1/2</p>



<!--Total Para: 101 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-101"></p>



<!--Total Para: 102 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-102">Girls&#x2019; Sprint Medley Relay</p>



<!--Total Para: 103 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-103">* Time and date: 9:49 a.m., Friday, April 26</p>



<!--Total Para: 104 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-104">* State leader: Davenport Assumption, 1:48.74</p>



<!--Total Para: 105 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-105">* Area leader: (5) Solon, 1:51.44</p>



<!--Total Para: 106 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-106">* Cutoff (24 qualifiers): 1:53.53</p>



<!--Total Para: 107 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-107">* Average cutoff, 2014-18: 1:52.84</p>



<!--Total Para: 108 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-108"></p>



<!--Total Para: 109 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-109">Boys&#x2019; Distance Medley Relay</p>



<!--Total Para: 110 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-110">* Time and date: 10:02 a.m., Friday, April 26</p>



<!--Total Para: 111 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-111">* State leader: Urbandale, 3:32.88</p>



<!--Total Para: 112 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-112">* Area leader: (4) Iowa City High, 3:35.74</p>



<!--Total Para: 113 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-113">* Cutoff (24 qualifiers): 3:42.99</p>



<!--Total Para: 114 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-114">* Average cutoff, 2014-18: 3:38.72</p>



<!--Total Para: 115 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-115"></p>



<!--Total Para: 116 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-116">Girls&#x2019; 800-Meter Relay</p>



<!--Total Para: 117 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-117">* Time and date: 12:40 p.m., Friday, April 26</p>



<!--Total Para: 118 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-118">* State leader: Dubuque Wahlert, 1:43.84</p>



<!--Total Para: 119 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-119">* Area leader: (3) Linn-Mar, 1:45.24</p>



<!--Total Para: 120 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 



	





<p id="paragraph-120">* Cutoff (24 qualifiers): 1:49.94</p>



<!--Total Para: 121 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-121">* Average cutoff, 2014-18: 1:47.94</p>



<!--Total Para: 122 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-122"></p>



<!--Total Para: 123 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-123">Boys&#x2019; 800-Meter Relay</p>



<!--Total Para: 124 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-124">* Time and date: 12:53 p.m., Friday, April 26</p>



<!--Total Para: 125 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-125">* State leader: Waukee, 1:29.70</p>



<!--Total Para: 126 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-126">* Area leader: (9) Williamsburg, 1:31.42</p>



<!--Total Para: 127 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-127">* Cutoff (24 qualifiers): 1:33.55</p>



<!--Total Para: 128 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-128">* Average cutoff, 2014-18: 1:31.71</p>



<!--Total Para: 129 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-129"></p>



<!--Total Para: 130 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-130">Girls&#x2019; 800 Meters</p>



<!--Total Para: 131 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-131">* Time and date: 2:02 p.m., Friday, April 26</p>



<!--Total Para: 132 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-132">* State leader: Janette Schraft, Glenwood, 2:14.95</p>



<!--Total Para: 133 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-133">* Area leader: (2) Ashlyn Keeney, 2:15.71</p>



<!--Total Para: 134 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-134">* Cutoff (16 qualifiers): 2:22.21</p>



<!--Total Para: 135 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-135">* Average cutoff, 2014-18: 2:19.55</p>



<!--Total Para: 136 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-136"></p>



<!--Total Para: 137 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-137">Boys&#x2019; 800 Meters</p>



<!--Total Para: 138 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-138">* Time and date: 2:09 p.m., Friday, April 26</p>



<!--Total Para: 139 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-139">* State leader: Jay Marcotte, Urbandale, 1:57.31</p>



<!--Total Para: 140 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-140">* Area leader: (5) Daniel Brown, Iowa City High, 1:58.54</p>



<!--Total Para: 141 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-141">* Cutoff (16 qualifiers): 1:59.90</p>



<!--Total Para: 142 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-142">* Average cutoff, 2014-17: 1:58.63</p>



<!--Total Para: 143 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-143"></p>



<!--Total Para: 144 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-144">Girls&#x2019; 3,200-Meter Relay</p>



<!--Total Para: 145 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-145">* Time and date: 5:39 p.m., Friday, April 26</p>



<!--Total Para: 146 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-146">* State leader: Sioux City West, 9:17.37</p>



<!--Total Para: 147 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-147">* Area leader: (6) Linn-Mar, 9:39.99</p>



<!--Total Para: 148 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-148">* Cutoff (16 qualifiers): 9:54.41</p>



<!--Total Para: 149 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-149">* Average cutoff, 2014-18: 9:48.27</p>



<!--Total Para: 150 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-150"></p>



<!--Total Para: 151 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-151">Boys&#x2019; 3,200-Meter Relay</p>



<!--Total Para: 152 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-152">* Time and date: 5:53 p.m., Friday, April 26</p>



<!--Total Para: 153 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-153">* State leader: Dubuque Hempstead, 8:05.20</p>



<!--Total Para: 154 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-154">* Area leader: (10) Iowa City High, 8:13.73</p>



<!--Total Para: 155 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-155">* Cutoff (16 qualifiers): 8:20.49</p>



<!--Total Para: 156 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-156">* Average cutoff, 2014-18: 8:11.68</p>



<!--Total Para: 157 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-157"></p>



<!--Total Para: 158 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-158">Girls&#x2019; 400 Meters</p>



<!--Total Para: 159 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-159">* Time and date: 6:54 p.m., Friday, April 26</p>



<!--Total Para: 160 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-160">* State leader: Carly King, Davenport Assumption, 56.39</p>



<!--Total Para: 161 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-161">* Area leader: (9) Rachel Nagel, Cedar Rapids Jefferson, 59.24</p>



<!--Total Para: 162 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-162">* Cutoff (16 qualifiers): 59.93</p>



<!--Total Para: 163 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-163">* Average cutoff, 2014-18: New event</p>



<!--Total Para: 164 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-164"></p>



<!--Total Para: 165 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-165">Boys&#x2019; 400 Meters</p>



<!--Total Para: 166 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-166">* Time and date: 7 p.m., Friday, April 26</p>



<!--Total Para: 167 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-167">* State leader: Darien Porter, Bettendorf, 48.51</p>



<!--Total Para: 168 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-168">* Area leader: (11) Gabe Caruthers, Iowa City West, 50.77</p>



<!--Total Para: 169 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-169">* Cutoff (16 qualifiers): 51.03</p>



<!--Total Para: 170 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-170">* Average cutoff, 2014-18: New event</p>



<!--Total Para: 171 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-171"></p>



<!--Total Para: 172 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-172">Girls&#x2019; 1,600-Meter Relay</p>



<!--Total Para: 173 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-173">* Time and date: 8:26 p.m., Friday, April 26 (prelims); 4:43 p.m., Saturday, April 27 (final)</p>



<!--Total Para: 174 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-174">* State leader: Linn-Mar, 4:00.19</p>



<!--Total Para: 175 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-175">* Area leader: Linn-Mar</p>



<!--Total Para: 176 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-176">* Cutoff (24 qualifiers): 4:13.21</p>



<!--Total Para: 177 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-177">* Average cutoff, 2014-18: 4:10.10</p>



<!--Total Para: 178 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-178"></p>



<!--Total Para: 179 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-179">Boys&#x2019; 1,600-Meter Relay</p>



<!--Total Para: 180 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-180">* Time and date: 8:44 p.m., Friday, April 26 (prelims); 4:49 p.m., Saturday, April 27 (final)</p>



<!--Total Para: 181 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-181">* State leader: Waukee, 3:22.50</p>



<!--Total Para: 182 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-182">* Area leader: (3) Western Dubuque, 3:24.90</p>



<!--Total Para: 183 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-183">* Cutoff (24 qualifiers): 3:31.59</p>



<!--Total Para: 184 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-184">* Average cutoff, 2014-18: 3:28.22</p>



<!--Total Para: 185 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-185"></p>



<!--Total Para: 186 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-186">Girls&#x2019; Shuttle Hurdle Relay</p>



<!--Total Para: 187 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-187">* Time and date: 8 a.m., Saturday, April 27 (prelims); 12:10 p.m., Saturday, April 27 (final)</p>



<!--Total Para: 188 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-188">* State leader: Waukee, 1:05.75</p>



<!--Total Para: 189 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-189">* Area leader: (4) Iowa City West, 1:06.80</p>



<!--Total Para: 190 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-190">* Cutoff (16 qualifiers): 1:09.87</p>



<!--Total Para: 191 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-191">* Average cutoff, 2014-18: 1:08.61</p>



<!--Total Para: 192 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-192"></p>



<!--Total Para: 193 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-193">Boys&#x2019; Shuttle Hurdle Relay</p>



<!--Total Para: 194 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-194">* Time and date: 8:15 a.m., Saturday, April 27 (prelims); 12:15 a.m., Saturday, April 27 (final)</p>



<!--Total Para: 195 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-195">* State leader: Sergeant Bluff-Luton, 1:00.03</p>



<!--Total Para: 196 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-196">* Area leader: (2) Linn-Mar, 1:00.06</p>



<!--Total Para: 197 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-197">* Cutoff (16 qualifiers): 1:01.79</p>



<!--Total Para: 198 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-198">* Average cutoff, 2014-18: 59.83</p>



<!--Total Para: 199 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-199"></p>



<!--Total Para: 200 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-200">Girls&#x2019; 400-Meter Relay</p>



<!--Total Para: 201 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-201">* Time and date: 9:28 a.m., Saturday, April 27 (prelims); 3:32 p.m., Saturday, April 27 (final)</p>



<!--Total Para: 202 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-202">* State leader: Ankeny, 49.04</p>



<!--Total Para: 203 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-203">* Area leader: (7) Iowa City West, 50.34</p>



<!--Total Para: 204 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-204">* Cutoff (96 qualifiers): 53.80</p>



<!--Total Para: 205 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-205">* Average cutoff, 2014-18: 52.75 (for 80 qualifiers)</p>



<!--Total Para: 206 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-206"></p>



<!--Total Para: 207 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-207">Boys&#x2019; 400-Meter Relay</p>



<!--Total Para: 208 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-208">* Time and date: 10:03 a.m., Saturday, April 27 (prelims); 3:37 p.m., Saturday, April 27 (final)</p>



<!--Total Para: 209 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-209">* State leader: Waukee, 42.82</p>



<!--Total Para: 210 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-210">* Area leader: (5) Williamsburg, 43.42</p>



<!--Total Para: 211 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-211">* Cutoff (96 qualifiers): 45.90</p>



<!--Total Para: 212 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-212">* Average cutoff, 2014-18: 45.26 (for 80 qualifiers)</p>



<!--Total Para: 213 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-213"></p>



<!--Total Para: 214 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-214">Girls&#x2019; 400-Meter Hurdles</p>



<!--Total Para: 215 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-215">* Time and date: 1:11 p.m., Saturday, April 27</p>



<!--Total Para: 216 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-216">* State leader: Janette Schraft, Glenwood, 1:04.83</p>



<!--Total Para: 217 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-217">* Area leader: (2) Caroline Schaeckenbach, Iowa City High, 1:05.15</p>



<!--Total Para: 218 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-218">* Cutoff (16 qualifiers): 1:08.53</p>



<!--Total Para: 219 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-219">* Cutoff, 2017-18: 1:07.51</p>



<!--Total Para: 220 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-220"></p>



<!--Total Para: 221 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-221">Boys&#x2019; 400-Meter Hurdles</p>



<!--Total Para: 222 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-222">* Time and date: 1:18 p.m., Saturday, April 27</p>



<!--Total Para: 223 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-223">* State leader: Will Reemtsma, Davenport Central, 54.25</p>



<!--Total Para: 224 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-224">* Area leader: (6) Will Burds, Western Dubuque, 54.78</p>



<!--Total Para: 225 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-225">* Cutoff (16 qualifiers): 56.56</p>



<!--Total Para: 226 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-226">* Cutoff, 2017-18: 55.53</p>



<!--Total Para: 227 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-227"></p>



<!--Total Para: 228 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-228">Girls&#x2019; 1,500 Meters</p>



<!--Total Para: 229 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-229">* Time and date: 4:20 p.m., Saturday, April 27</p>



<!--Total Para: 230 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-230">* State leader: Ashlyn Keeney, Iowa City Liberty, 4:40.07</p>



<!--Total Para: 231 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-231">* Area leader: Keeney</p>



<!--Total Para: 232 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-232">* Cutoff (21 qualifiers): 4:59.55</p>



<!--Total Para: 233 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-233">* Average cutoff, 2014-18: 4:55.68</p>



<!--Total Para: 234 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-234"></p>



<!--Total Para: 235 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-235">Boys&#x2019; 1,600 Meters</p>



<!--Total Para: 236 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-236">* Time and date: 4:26 p.m., Saturday, April 27</p>



<!--Total Para: 237 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-237">* State leader: Sam Hall, West Des Moines Dowling, 4:23.78</p>



<!--Total Para: 238 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-238">* Area leader: (3) Max Locher, Cedar Rapids Washington, 4:26.58</p>



<!--Total Para: 239 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-239">* Cutoff (21 qualifiers): 4:32.13</p>



<!--Total Para: 240 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-240">* Average cutoff, 2014-18: 4:29.59</p>



<!--Total Para: 241 <br />
Long Para:1 <br />
Long Pra Total: 1 <br />
Total Para Total: 241<br />-->
<!--1-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-241">l Comments: (319) 368-8857; jeff.linder@thegazette.com</p></p>




	
	<div id="piano-inject-btm"></div>

</div><!--Closing body div for content-->

	
 	<div id="byline-box-side" class="col s10 push-s1 m3 l2">
 		<div id="piano-inject-side"></div>
    	<div class="byline-element-with-photo">					<div class="author-image">									<a href="/preps-etc">								<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Linder&MaxH=150&MaxW=150" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Jeff Linder																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/jtlinder2" target="_blank">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:jeff.linder@thegazette.com">									<span class="fa fa-envelope"></span>								</a>													</div>					</div>											
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/track-and-field/drake-relays-qualifiers-form-chart-2019-april-4-iowa-high-school-track-20190404">
	
  Drake Relays form chart: 2019 cutoffs, and Iowa high school leaders
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-womens-basketball/2018-19-hawkeyes-reached-their-potential-and-then-some-20190402">
	
  2018-19 Iowa women's basketball team reached its potential, and then some
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-womens-basketball/megan-gustafson-career-ends-iowa-womens-basketball-ncaa-tournament-baylor-20190401">
	
  Megan Gustafson&#8217;s Iowa jersey &#8212; sure to be retired &#8212; stayed on extra long Monday night
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-womens-basketball/iowa-womens-basketball-vs-baylor-ncaa-tournament-score-postgame-reaction-20190401">
	
  No. 1 Baylor cuts Iowa&#8217;s dream short in Elite Eight
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-womens-basketball/iowa-baylor-final-score-ncaa-womens-basketball-tournament-elite-eight-20190401">
	
  No. 1 Baylor ends Iowa&#x2019;s NCAA women&#x2019;s basketball tournament run
</a>
</p>

<br>

</div>										<p class="more-stories author-stories">													<a href="/preps-etc">													All articles by Jeff <span class="fa fa-chevron-right"></span>						</a>					</p>				</td>			</tr>		</table>	</div>
		<div id="error-or-omission">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a target="_blank" href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform">here.</a></h4>
		</div>
		<div id="ad-skyscraper-1" class="skyscraper">
  <script>
    pbjs.que.push(function() {
      var adUnits = [{
        code: 'ad-skyscraper-1',
        bids: [
          { bidder: 'sovrn', params: { tagid: (BrowserWidth >= 601) ? 369292 : 369291 }},
          { bidder: 'ix', params: {siteId: (BrowserWidth >= 601) ? 286816 : 286798 , size: (BrowserWidth >= 601) ? [160, 600] : [300, 250]}},
          { bidder: 'rubicon', params: { accountId: 10844, siteId: 26348, zoneId: (BrowserWidth >= 601) ? 752236 : 577646  }},
          { bidder: 'aol', params: { network: '10809.1', placement: (BrowserWidth >= 601) ? 4693140 : 4606145 }},
          { bidder: "districtmDMX", params: { memberid: 100763, dmxid: (BrowserWidth >= 601) ? 181462 : 174989 }},
          { bidder: "districtm", params: { placementId: (BrowserWidth >= 601) ? 181462 : 12024119}},
          { bidder: "rhythmone", params: { placementId: 67527} },
          { bidder: "gumgum", params: { inSlot: (BrowserWidth >= 601) ? 8421 : 8409 }}
        ], sizes: (BrowserWidth >= 601) ? [160,600] : [300,250]
      }]; pbjs.addAdUnits(adUnits);
    });
    googletag.cmd.push(function() {
      var mappingSkyscraper = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([601, 0], [160, 600]).build();
      skyscraper[1] = googletag.defineSlot(dfpId, [160,600], "ad-skyscraper-1")
        .defineSizeMapping(mappingSkyscraper)
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .setCollapseEmptyDiv(true).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-skyscraper-1");
      //refreshBid("skyscraper", 1, skyscraper[1]);
    });
  </script>
</div>

    
	</div>
	



<!--Closing div for content is in /Templates/Objects/ArticleParagraphInsertContent.pbo-->
</section>

<!-- <div id="show-full-story-button" class="showHide no-print"><a class="button" onclick="ga('send','event','Continue Reading','expand story')">CONTINUE READING</a></div> -->



<SCRIPT Language="JavaScript">
	var enableForum = "true";
	var storylink   = '/subject/sports/iowa-prep-sports/track-and-field/drake-relays-form-chart-2019-cutoffs-etc-updated-thursday-april-11-20190411';

	function registerVote(aURL) {
		$.get(aURL, function () {
			alert('Thank you for your input');
		});
	};
</SCRIPT>

<div class='clearfix'></div>

<!--
< p b s : macro name="/Modules/content-recirculation-three" ModuleHeadline="WHAT TO READ NEXT ..." Profs="2709" currTheme="" mostPopular="no" >
-->
<div class="row">
	<div class="col s12 content-recirculation-three">
		<div class="col s12 m12 l10">
			<div class="col s12 nopad more-articles">
				<h3>MORE Prep Track and Field ARTICLES TO READ NEXT ...</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- Related/Profiles -->
							<!-- items call for Content Recirculation Three Module -->
<!--  -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/track-and-field/xaviers-nathan-skala-linn-mars-trent-davis-star-at-hawkins-relays-20190409" imageLink=https://www.thegazette.com/storyimage/GA/20190409/ARTICLE/190409680/AR/0/0/AR-190409680.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Xavier&#8217;s Nathan Skala, Linn-Mar&#8217;s Trent Davis star at Hawkins Relays" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/track-and-field/xaviers-nathan-skala-linn-mars-trent-davis-star-at-hawkins-relays-20190409" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/track-and-field/xaviers-nathan-skala-linn-mars-trent-davis-star-at-hawkins-relays-20190409">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190409/ARTICLE/190409680/AR/0/0/AR-190409680.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190409/ARTICLE/190409680/AR/0/0/AR-190409680.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/track-and-field/xaviers-nathan-skala-linn-mars-trent-davis-star-at-hawkins-relays-20190409" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/sports/iowa-prep-sports/track-and-field/xaviers-nathan-skala-linn-mars-trent-davis-star-at-hawkins-relays-20190409" title="Xavier&#8217;s Nathan Skala, Linn-Mar&#8217;s Trent Davis star at Hawkins Relays">
			<h4>Xavier's Nathan Skala, Linn-Mar's Trent Davis star at Hawkins Relays</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/track-and-field/track-field-area-super-tens-20190408" imageLink=https://www.thegazette.com/storyimage/GA/20190408/ARTICLE/190409728/AR/0/0/AR-190409728.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Eastern Iowa track and field area Super 10 rankings (April 8, 2019)" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/track-and-field/track-field-area-super-tens-20190408" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/track-and-field/track-field-area-super-tens-20190408">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190408/ARTICLE/190409728/AR/0/0/AR-190409728.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190408/ARTICLE/190409728/AR/0/0/AR-190409728.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/track-and-field/track-field-area-super-tens-20190408" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/sports/iowa-prep-sports/track-and-field/track-field-area-super-tens-20190408" title="Eastern Iowa track and field area Super 10 rankings (April 8, 2019)">
			<h4>Eastern Iowa track and field area Super 10 rankings (April 8, 2019)</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/track-and-field/drake-relays-form-chart-2019-cutoffs-etc-updated-monday-april-8-20190408" imageLink=https://www.thegazette.com/storyimage/GA/20190408/ARTICLE/190409743/AR/0/0/AR-190409743.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Drake Relays form chart: 2019 Iowa high school cutoffs, leaders (updated Monday, April 8)" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/track-and-field/drake-relays-form-chart-2019-cutoffs-etc-updated-monday-april-8-20190408" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/track-and-field/drake-relays-form-chart-2019-cutoffs-etc-updated-monday-april-8-20190408">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190408/ARTICLE/190409743/AR/0/0/AR-190409743.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190408/ARTICLE/190409743/AR/0/0/AR-190409743.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/track-and-field/drake-relays-form-chart-2019-cutoffs-etc-updated-monday-april-8-20190408" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/sports/iowa-prep-sports/track-and-field/drake-relays-form-chart-2019-cutoffs-etc-updated-monday-april-8-20190408" title="Drake Relays form chart: 2019 Iowa high school cutoffs, leaders (updated Monday, April 8)">
			<h4>Drake Relays form chart: 2019 Iowa high school cutoffs, leaders (updated Monday, April 8)</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/track-and-field/iowa-city-west-testing-a-new-meet-concept-20190405" imageLink=https://www.thegazette.com/storyimage/GA/20190405/ARTICLE/190409881/AR/0/0/AR-190409881.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Iowa City West testing a new track and field meet concept" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/track-and-field/iowa-city-west-testing-a-new-meet-concept-20190405" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/track-and-field/iowa-city-west-testing-a-new-meet-concept-20190405">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190405/ARTICLE/190409881/AR/0/0/AR-190409881.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190405/ARTICLE/190409881/AR/0/0/AR-190409881.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/track-and-field/iowa-city-west-testing-a-new-meet-concept-20190405" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/sports/iowa-prep-sports/track-and-field/iowa-city-west-testing-a-new-meet-concept-20190405" title="Iowa City West testing a new track and field meet concept">
			<h4>Iowa City West testing a new track and field meet concept</h4>
		</a>
	</div>
</div>
					</div>
				</div>
			</div>
			<div class="col s12 nopad top-stories hide-on-med-and-down">
				<h3>TOP STORIES FROM THE GAZETTE</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/iowa-remaining-medicaid-insurers-equal-percent-population-20190410" imageLink=https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419977/AR/0/0/AR-190419977.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Remaining Iowa Medicaid insurers to have equal shares of population" ExternalLink="" ContentLink="/subject/news/government/iowa-remaining-medicaid-insurers-equal-percent-population-20190410" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/iowa-remaining-medicaid-insurers-equal-percent-population-20190410">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419977/AR/0/0/AR-190419977.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419977/AR/0/0/AR-190419977.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/iowa-remaining-medicaid-insurers-equal-percent-population-20190410" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/government/iowa-remaining-medicaid-insurers-equal-percent-population-20190410" title="Remaining Iowa Medicaid insurers to have equal shares of population">
			<h4>Remaining Iowa Medicaid insurers to have equal shares of population</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/public-safety/another-drug-arrest-made-ryan-gebhart-connection-investigation-christopher-bagleys-death-thc-oil-thc-candies-20190410" imageLink=https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419982/AR/0/0/AR-190419982.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Another drug arrest linked to Chris Bagley&#x2019;s death investigation" ExternalLink="" ContentLink="/subject/news/public-safety/another-drug-arrest-made-ryan-gebhart-connection-investigation-christopher-bagleys-death-thc-oil-thc-candies-20190410" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/public-safety/another-drug-arrest-made-ryan-gebhart-connection-investigation-christopher-bagleys-death-thc-oil-thc-candies-20190410">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419982/AR/0/0/AR-190419982.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419982/AR/0/0/AR-190419982.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/public-safety/another-drug-arrest-made-ryan-gebhart-connection-investigation-christopher-bagleys-death-thc-oil-thc-candies-20190410" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/public-safety/another-drug-arrest-made-ryan-gebhart-connection-investigation-christopher-bagleys-death-thc-oil-thc-candies-20190410" title="Another drug arrest linked to Chris Bagley&#x2019;s death investigation">
			<h4>Another drug arrest linked to Chris Bagley's death investigation</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/public-safety/preliminary-autopsy-report-shows-joellen-browning-was-stabbed-to-death-green-mountain-drive-iowa-city-police-20190410" imageLink=https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419976/AR/0/0/AR-190419976.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="JoEllen Browning stabbed to death, preliminary autopsy report shows" ExternalLink="" ContentLink="/subject/news/public-safety/preliminary-autopsy-report-shows-joellen-browning-was-stabbed-to-death-green-mountain-drive-iowa-city-police-20190410" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/public-safety/preliminary-autopsy-report-shows-joellen-browning-was-stabbed-to-death-green-mountain-drive-iowa-city-police-20190410">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419976/AR/0/0/AR-190419976.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419976/AR/0/0/AR-190419976.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/public-safety/preliminary-autopsy-report-shows-joellen-browning-was-stabbed-to-death-green-mountain-drive-iowa-city-police-20190410" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/public-safety/preliminary-autopsy-report-shows-joellen-browning-was-stabbed-to-death-green-mountain-drive-iowa-city-police-20190410" title="JoEllen Browning stabbed to death, preliminary autopsy report shows">
			<h4>JoEllen Browning stabbed to death, preliminary autopsy report shows</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/to-iowa-city-crowd-kamala-harris-brings-welcome-emphasis-on-education-climate-change-20190410" imageLink=https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419957/AR/0/0/AR-190419957.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="To Iowa City crowd, Kamala Harris brings welcome emphasis on education" ExternalLink="" ContentLink="/subject/news/government/to-iowa-city-crowd-kamala-harris-brings-welcome-emphasis-on-education-climate-change-20190410" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/to-iowa-city-crowd-kamala-harris-brings-welcome-emphasis-on-education-climate-change-20190410">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419957/AR/0/0/AR-190419957.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419957/AR/0/0/AR-190419957.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/to-iowa-city-crowd-kamala-harris-brings-welcome-emphasis-on-education-climate-change-20190410" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/government/to-iowa-city-crowd-kamala-harris-brings-welcome-emphasis-on-education-climate-change-20190410" title="To Iowa City crowd, Kamala Harris brings welcome emphasis on education">
			<h4>To Iowa City crowd, Kamala Harris brings welcome emphasis on education</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/nation-and-world/disaster-aid-for-iowa-caught-in-us-senate-stalemate-20190410" imageLink=https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419958/AR/0/0/AR-190419958.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Disaster aid for Iowa caught in U.S. Senate stalemate" ExternalLink="" ContentLink="/subject/news/nation-and-world/disaster-aid-for-iowa-caught-in-us-senate-stalemate-20190410" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/nation-and-world/disaster-aid-for-iowa-caught-in-us-senate-stalemate-20190410">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419958/AR/0/0/AR-190419958.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190410/ARTICLE/190419958/AR/0/0/AR-190419958.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/nation-and-world/disaster-aid-for-iowa-caught-in-us-senate-stalemate-20190410" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/nation-and-world/disaster-aid-for-iowa-caught-in-us-senate-stalemate-20190410" title="Disaster aid for Iowa caught in U.S. Senate stalemate">
			<h4>Disaster aid for Iowa caught in U.S. Senate stalemate</h4>
		</a>
	</div>
</div>
					</div>
				</div>
			</div>
		</div><!-- END .col l10 -->
		<div class="col s12 m12 l2">
			<div class="col s12 nopad crm-list">
				<h3>Trending</h3>
				<div class="most-popular-items">
					<ul><li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/family-unlivable-wage-reasons-behind-stoffer-hunter-leaving-history-center-he-says-20190410">Family, wage reasons behind Stoffer Hunter leaving History Center, he says</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/hawkeyes/iowa-womens-basketball/megan-gustafson-wnba-draft-selection-dallas-wings-second-round-20190410">Megan Gustafson goes to Dallas Wings in WNBA Draft second round</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/hawkeyes/iowa-womens-basketball/wnba-draft-2019-tv-channel-live-stream-updates-megan-gustafson-bridget-carleton-results-20190410">WNBA Draft 2019: Full list of selections and Megan Gustafson, Bridget Carleton analysis</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/hawkeyes/iowa-football/iowa-running-backs-2019-spring-preview-derrick-foster-20190410">Iowa might have enough running backs for a S.W.A.T. team</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/old-trolley-line-1929-from-cedar-rapids-to-mount-vernon-destined-to-become-trail-alliant-20190409">Old trolley line from Cedar Rapids to Mount Vernon destined to become trail</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/community/coralville-native-drew-boysen-takes-on-triple-crown-of-hiking-starting-with-appalachian-trail-20190410">Coralville native takes on &#x2018;Triple Crown&#x2019; of hiking, starting with Appalachian Trail</a>
</li>
</ul>
				</div>
			</div>
		</div><!-- END .col l2 -->
	</div>
</div>








<div class="row no-print">




	<div class="col s12">
		<div class="Outbrain-box">
					<div class="OUTBRAIN col s12 m12 l6" data-src="" data-widget-id="AR_1" data-ob-template="TheGazetteCompany"></div>
					<div class="OUTBRAIN col s12 m12 l6" data-src="" data-widget-id="AR_2" data-ob-template="TheGazetteCompany"></div>
					<div class="clearfix"></div>
			</div>
	</div>


	
	<div class="col s12 nopad no-print">
		<div id="error-or-omission" class="show-on600">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a target="_blank" href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform">here.</a></h4>
		</div>
	</div>
</div>


<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config =
(window._sf_async_config || {});
_sf_async_config.sections = taxonomyItems;
_sf_async_config.authors = 'Linder';
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', accesslevel]);
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>

		</main>
		<footer class="no-print">
			<div class="row" id="footer">
	<div class="col s12">
		<div class="row">
			<div class="col l4 s12">
				<div class="gaz-sites-title">Our Sites</div>
				<div class="col m6 s6 nopad">
					<a href="/iowaideas" target="_blank">Iowa Ideas</a><br />
					<a href="http://hooplanow.com" target="_blank">Hoopla</a><br />
					<a href="https://her.today" class="navgo" target="_blank">HER</a><br />
					<a href="http://classifieds.thegazette.com" target="_blank">Classifieds</a><br />
					<a href="https://www.corridorcareers.com/" target="_blank">Corridor Careers</a><br />
					<a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank">Work at The Gazette</a>
				</div>
				<div class="col m6 s6 nopad">
					<a href="http://crgazette.mycapture.com/mycapture/" target="_blank">Photo Store</a><br />
					<a href="/milestones">Milestones</a><br />
					<a href="https://store.thegazette.com/" target="_blank">Gazette Store</a><br />
					<a href="https://garagesales.thegazette.com/" target="_blank">Garage Sales</a>
				</div>
			</div>
			<div class="col l8 m12">
				<div class="more-sites-title">Additional Links</div>
				<div class="col l7 m7 s12 nopad">
					<div class="col m6 s6 nopad">
						<a href="/mobile-apps">Mobile Apps</a><br />
						<a href="/archives">Archives</a><br/>
						<a href="/puzzle-answers">Puzzle Answers</a><br />
						<a href="/games">Online Games and Contests</a><br />
						<a href="/data/arrest-database">CR Arrests</a><br />
						<a href="http://local.thegazette.com/" target="_blank">Business Directory</a><br />
						<a href="/section/podcast">Podcasts</a>
					</div>
					<div class="col m6 s6 nopad">
						<a href="https://fusionfarm.wufoo.com/forms/mediacorporate-sponsorship/" target="_blank">Sponsor Requests</a><br />
						<a href="/back-issues">Order Back Issues</a><br />
						<a href="/policies">Policies</a><br/>
						<a href="/section/site-map">Sitemap</a><br />
						<a href="/subject/special-events">Special Events</a><br />
						<a href="/rss-feeds">RSS Feeds</a><br />
						<a href="/trust">Earning Your Trust</a>
					</div>
				</div>
				<div class="col l5 m5 s12 nopad footer-divider">
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col logged-out s12" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" target="_blank">
							<i class="fa fa-newspaper-o fa-2x"></i><br />
							<span>Subscribe</span>
						</a>
						<a class="col logged-in s12" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html" target="_blank">
							<i class="fa fa-user fa-2x"></i><br />
							<span>My Account</span>
						</a>
						<a class="col s12" href="https://fusionfarm.wufoo.com/forms/advertise-with-the-gazette/" target="_blank">
							<i class="fa fa-line-chart fa-2x"></i><br />
							<span>Advertise</span>
						</a>
						<a class="col s12" href="/customer-care">
							<i class="fa fa-phone fa-2x"></i><br />
							<span>Contact Us</span>
						</a>
					</div>
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col s12" href="http://cedarrapidsgazette.ia.newsmemory.com/" target="_blank">
							<i class="fa fa-leaf fa-2x"></i><br />
							<span>Green Gazette</span>
						</a>
						<a class="col s12" href="/section/enewsletters">
							<i class="fa fa-envelope fa-2x"></i><br />
							<span>Newsletters</span>
						</a>
						<a class="col s12" href="https://rewards.thegazette.com/" target="_blank">
							<i class="fa fa-star fa-2x"></i><br />
							<span>Rewards</span>
						</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row sub-foot">
			<div class="col l6 m8 s12">
				<div class="col l5 m6 s12 nopad gazlogo">
					<div><a href="/" target="_blank"><img src="/images/gaz-logo-white_150x35.png"></a></div>
					<div><small>&#169; 2019 The Gazette</small></div>
				</div>
				<div class="col l4 m6 s12 nopad foliencelogo">
					<div><a href="https://www.folience.com" target="_blank"><img src="/images/folience-white_135x35.png"></a></div>
					<div><small><i>A Folience company</i></small></div>
				</div>
			</div>
			<div class="col l3 push-l3 m4 s12">
				<div class="connect">Connect with us:</div>
				<div class="socials">
					<a href="https://www.facebook.com/GazetteOnline" target="_blank">
						<i class="fa fa-facebook fa-2x"></i>
					</a>
					<a href="https://twitter.com/gazettedotcom" target="_blank">
						<i class="fa fa-twitter fa-2x"></i>
					</a>
					<a href="https://www.instagram.com/crgazette/?hl=en" target="_blank">
						<i class="fa fa-instagram fa-2x"></i>
					</a>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="back-to-top">
	<div class="back-to-top-icon">
		<a href="#"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
	</div>
	<div class="back-to-top-bar"></div>
</div>
<div id="ad-leaderboard-mobile">
  <script>
    googletag.cmd.push(function() {
      var mappingMobileLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([mobileBreakpoint, 0], []).build();
      googletag.defineSlot(dfpId, [320, 50], "ad-leaderboard-mobile")
        .setTargeting("position", "2")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingMobileLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-mobile");
    });
  </script>
</div>
<div id="ad-out-of-page">
  <script>
    googletag.cmd.push(function() {
      googletag.defineOutOfPageSlot('dfpId', 'ad-out-of-page').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-out-of-page");
    });
  </script>
</div>
<!-- ERROR: Macro /Static/mainJS is missing! -->
<div id="piano-offer-footer-slideout">
</div>

		</footer>
		<!-- JS Includes -->
<script type="text/javascript">
  $("#ad-leaderboard-footer-inner").on("click","i",function(e){
    e.preventDefault();
    e.stopPropagation();
    hideDesktopLeaderboard();
    return false;
  });
</script>
<script type="text/javascript">
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=d4XLDKwgVK");
</script>
<script src="/js/jquery.lazyload.min.js?ver=25"></script>
<script src="/JS/materialize.min.js?ver=48"></script>
<script src="/JS/moment.js?ver=36"></script>
<script src="/JS/scripts.js?ver=53"></script>
<script type="text/javascript" src="https://script.crazyegg.com/pages/scripts/0017/2302.js?ver24" async="async"></script>
<script>
// Make sure GA isn't loaded within an iframe
if ( window.self === window.top ) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-30416-68', 'auto');
    ga('require', 'displayfeatures');
    if (typeof dimension1Value === "undefined" || dimension1Value === "") {
        // undefined author
    } else {
        ga('set', 'dimension1', dimension1Value);
    }
    if (typeof dimension2Value === "undefined" || dimension2Value === "") {
        // undefined profile
    } else {
        ga('set', 'dimension2', dimension2Value);
    }
    if (typeof dimension3Value === "undefined" || dimension3Value === "") {
        // undefined accesslevel
    } else {
        ga('set', 'dimension3', dimension3Value);
    }
    ga('send', 'pageview');
    ga('send','event','Access Level',accesslevel);
// Close if
}
</script>
<!-- Boomtrain -->
<script type="text/javascript">
var SITEID="e9cd7a8ae2406275f6afb01b679ebf69";
(function(b, t, r, a, i, n) {
b['bt']=b['bt'] || function() {
(b['_bt']=b['_bt']||[]).push(arguments);
},
i = t.createElement(r),
n = t.getElementsByTagName(r)[0];
i.async = 1;
i.src = a;
n.parentNode.insertBefore(i, n);
})(
window,
document,
'script',
'https://cdn.boomtrain.com/p13n/'+SITEID+'/p13n.min.js'
);
</script>
<!-- Nativo -->
<script src="https://s.ntv.io/serve/load.js?ver=13" async></script>
<!-- OneTag Container: thegazette.com 03-21-2018-->
<script src="//get.s-onetag.com/825fec23-aa55-4740-90da-fb923e95de97/tag.min.js" async defer></script>
<!--Audience Extension-->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/0f030ad28719a50d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script>

		<script src="/js/article.js"></script>
		<!-- Outbrain -->
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</body>
</html>


<!--Updated: 2019/04/11 08:47:27-->