
<!DOCTYPE html>
<html class="no-js" lang="en">
	<head>
    	     <!-- Google Tag Manager -->
    <script>var dataLayer = [];var gaz_gtm_id = "GTM-M7QPTPR";</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M7QPTPR');</script>
<!-- End Google Tag Manager -->
  	<!--Social Meta Tags-->
  	<!--< p b s :article objectclass="101" Extrapictures=1>-->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="Content-Type" content="text/html; charset-UTF-8" />
	<!-- Mobile meta tags-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0" />
	<meta name="apple-touch-fullscreen" content="yes" />
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta property="fb:pages" content="7711594722" />
	<link rel="apple-touch-icon" href="/images/glogo.png"/>
	<link rel="android-touch-icon" href="/images/glogo.png"/>
	<meta property="fb:app_id" content="163646090334606"/>
	<link rel="shortcut icon" href="https://www.thegazette.com/favicon.ico">
	<!-- Social meta tags -->
  	<script>
  // initialize
  ta_cat = "";
</script>
<title> Independence football team deals with COVID-19 in preseason camp but is ready to go for fall practice | The Gazette</title>
<meta property="bt:title" content="Independence football team deals with COVID-19 in preseason camp but is ready to go for fall practice">
<meta property="twitter:title" content="Independence football team deals with COVID-19 in preseason camp but is ready to go for fall practice">
<meta property="og:title" content="Independence football team deals with COVID-19 in preseason camp but is ready to go for fall practice" />
<!-- <meta property="x:field_position_description" content=""> -->
  <link rel="canonical" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/football/independence-football-team-deals-with-covid-19-in-preseason-camp-but-is-ready-to-go-for-fall-practice-20200810" />
  <link rel="amphtml" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/football/independence-football-team-deals-with-covid-19-in-preseason-camp-but-is-ready-to-go-for-fall-practice-20200810?template=amphtml">
<!--Piano-->
<meta name="section" content="Prep Football">
<!--Boomtrain-->
  <meta property="bt:type" content="thegazette_sports" />
<!-- Theme [] -->
<meta property="bt:pubDate" content="2020-08-10T22:01:34-05:00" />
<meta property="bt:modDate" content="2020-08-10T22:01:00-05:00" />
<!-- Klangoo -->
<meta itemprop="identifier" content="ncd-200819970" />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2020-08-10T22:01:34-05:00" />
<meta itemprop="dateModified" content="2020-08-10T22:01:00-05:00" />
<meta itemprop="inLanguage" content="en" />
<!--Facebook-->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thegazette.com/subject/sports/iowa-prep-sports/football/independence-football-team-deals-with-covid-19-in-preseason-camp-but-is-ready-to-go-for-fall-practice-20200810" />
<meta property="og:image" itemprop="image" content="https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819970/AR/0/AR-200819970.jpg?cb=192" />
<meta name="twitter:image" content="https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819970/AR/0/AR-200819970.jpg?cb=192">
<meta property="og:site_name" content="The Gazette"/>
<meta property="twitter:url" content="https://www.thegazette.com/subject/sports/iowa-prep-sports/football/independence-football-team-deals-with-covid-19-in-preseason-camp-but-is-ready-to-go-for-fall-practice-20200810">
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@gazettedotcom">
<meta name="twitter:creator" content="@gazettedotcom">
  <meta itemprop="description" name="Description" content="CEDAR RAPIDS - Even before its first official day of practice, Independence's football team dealt with what surely multiple teams around the state will have to deal with this season: a COVID-19 timeout." />
  <meta property="og:description" content="CEDAR RAPIDS - Even before its first official day of practice, Independence's football team dealt with what surely multiple teams around the state will have to deal with this season: a COVID-19 timeout." /><!--EndOGDescription-->
  <meta property="twitter:description" content="CEDAR RAPIDS - Even before its first official day of practice, Independence's football team dealt with what surely multiple teams around the state will have to deal with this season: a COVID-19 timeout."><!--EndTwitterDescription-->
<script type="text/javascript">
var dimension1Value = "Jeff Johnson";
dataLayer.push({"author": "Jeff Johnson"});
</script>
<!--Piano-->
<meta name="author" content="Jeff Johnson"
<!--GA Custom Dimensions-->
<script type="text/javascript">
  // Profile
  var dimension2Value = "Prep Football";
  // PublishDate
  var dimension4Value = "2020081022";
</script>
<script>
var taxonomyList = [];
taxonomyList.push("Preps");taxonomyList.push("Prep Football");
</script>
<script type="text/javascript">
  var seo_label = "";
  var hierarchy = "";
  var section = "";
  var story_guid = "D20594E6-571D-4F8D-9E1D-3BE1FCEBB78A";
  seo_label = "/subject/sports/iowa-prep-sports/football/independence-football-team-deals-with-covid-19-in-preseason-camp-but-is-ready-to-go-for-fall-practice-20200810";
  hierarchy = seo_label.replace("/subject/","").replace(/\/[^/]*$/,"");
  section = "Prep Football";
  dataLayer.push({
    "article_id": "200819970",
    "article_publish_time": "2020-08-10T22:01:34-05:00",
    "article_update_time": "2020-08-10T22:01:00-05:00",
    "category": taxonomyList,
    "hierarchy": hierarchy,
    "metered": ( ta_cat == 'free' ? "" : "1" ),
    "page_type": "article",
    "page_title": document.title,
    "premium": ( ta_cat == 'free' ? "0" : "" ),
    "section": section
  });
</script>
<!-- preconnect -->
	<link rel="preconnect" href="https://track.mailerlite.com">
	<link rel="preconnect" href="https://www.flipp.com">
	<link rel="preconnect" href="https://vars.hotjar.com">
	<link rel="preconnect" href="https://vc.hotjar.io">
	<link rel="preconnect" href="https://script.hotjar.com">
	<link rel="preconnect" href="https://stats.g.doubleclick.net">
	<link rel="preconnect" href="https://www.google-analytics.com">
	<!-- CSS Includes -->
	<link rel="stylesheet" type="text/css" href="/CSS/materialize.min.css">
	<link rel="stylesheet" type="text/css" href="/CSS/style.css?ver=20200514-09:11am">
	<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Montserrat:400,400i,600,600i,700,700i,800,900" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&display=swap" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Public+Sans:ital,wght@0,100;0,200;0,300;0,400;0,500;0,600;0,700;0,800;0,900;1,100;1,200;1,300;1,400;1,500;1,600;1,700;1,800;1,900&display=swap" rel="stylesheet">
	<script src="/JS/jquery-3.2.1.min.js?ver=2"></script>
	<script>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</script>
	<script>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</script>
	<script>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</script>
<!-- DFP Ad Setup END -->
<!-- High Impact Ad -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/99211018/high-impact-billboard/high-impact-billboard-home', [1, 1], 'div-gpt-ad-1589380320814-0').addService(googletag.pubads());      
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<!-- Global site tag (gtag.js) - AdWords: 817601198 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-817601198"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'AW-817601198');
</script>
	<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<!-- Chartbeat -->
<!-- Chartbeat Conversion -->
<script type='text/javascript'>
  (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 65803; //CHANGE THIS
      _sf_async_config.domain = 'thegazette.com'; //CHANGE THIS
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
   })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<!-- Naviga Engage setup -->
<script src="/JS/naviga-engage-setup.js?20200722-11:40am"></script>
<!-- Tecnavia -->
<script type="text/javascript" src="//cedarrapidsgazette-ia-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=11"  async></script>

	</head>
	<body><!-- gen_art.pbs -->
		<header class="no-print">
			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7QPTPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<script>
	var cb_valid_user = false;
</script>
<!--Admiral Blocker -->
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/dzzfqXbHrbTwnR6hH0UiN6BgOFG9OYKaRdBfrd2gVCPfK2rBahYfAfiNodQYKKk_RRluYpRFNxRzvDWQZw",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>


<!-- Header -->



<input type="checkbox" id="sidebartoggler" name="" value=""  aria-haspopup="true" aria-expanded="true">
<div class="page-wrap">
<nav class="mainnav" aria-label="mainnav" role="navigation">

	<div class="header-wrap" style="background-color:#fff; display:block;float;left;">
		<div class="header-left left">
			<div class="left main-logo">
				<a href="/" class="logo">
					<img src="/images/gaz-logo-full_202x50.png" alt="The Gazette logo" role="img" aria-label="The Gazette logo">
				</a>
			</div>
		</div>

		<div class="header-right right">
			<ul id="nav-mobile" role="list">

				
					<li id="subscribe-CTA" role="listitem">
						<a class="button" onclick="ga('send','event','Subscribe','Header Button Clicked')" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank" rel="noopener" role="button">Subscribe <span class="hidetoday">Today </span><i class="fa fa-angle-right" aria-hidden="true"></i><span class="price">$0.99 for 1 month!</span></a>
					</li>
					<li class="main-nav-item greyddd" role="listitem"><a id="login-link" onclick="ta_account();" tabindex="0" role="link"><i class="fa fa-sign-in" aria-hidden="true"></i> <span id="login-logout-text" class="hide-on-small-and-down">LOGIN</span></a></li>
				

				<label for="sidebartoggler" class="toggle" role="listitem">
					<ul class="menu-sidebar" id="toggler" onclick="ga('send','event','Sections Dropdown','Open')" role="list">
						<li class="main-nav-item grey555 padLR15" tabindex="0" role="listitem">
							<i class="fa fa-bars" aria-hidden="true"></i> <span class="hide-on-small-and-down">MENU</span>
						</li>
					</ul>
				</label>

			</ul>
		</div>
	</div>
</nav>

	<div class="mobile-only">
	
	<div class="subscribe-bar">
		<a href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank" rel="noopener">99&#162; for 4 weeks</a>
	</div>
</div>

<div class="sidebar">
<ul class="sidemenu">
	
	<li>
		<div class="log-sub">
			<div class="marg-top-10">
				<a href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" class="button" rel="noopener">SUBSCRIBE</a>
			</div>
			<div class="marg-top-30">
				<a onclick="ta_account();" class="button" role="link">Login</a>
			</div>
			<p>
				<a href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/signin.html" target="_blank" rel="noopener" style="margin: 30px 0 20px 0; font-size: 15px;">Manage Your Account</a>
			</p>
		</div>
	</li>
	

	

  <li class="dropdown-parent"f>
    <a href="/subject/news" class="navgo bgcnews parentlink">NEWS</a>
    <a id="parent-news" class="navgo bgcnews show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
     <ul id="child-news" class="dropdown-children">
      <li><a href="/subject/news">All News</a></li>
<li><a href="/section/storyline?theme=CORONAVIRUS"><b>Coronavirus</b></a></li>
<li><a href="/subject/news/business">Business</a></li>
<li><a href="/subject/news/community">Community</a></li>
<li><a href="/subject/news/education">Education</a></li>
<li><a href="/subject/news/government">Government</a></li>
<li><a href="/subject/news/health">Health</a></li>
<li><a href="/subject/news/nation-and-world">Nation &amp; World</a></li>
<li><a href="/subject/news/public-safety">Public Safety</a></li>
<li><a href="/data/arrest-database">Arrest Database</a></li>
<li><a href="/subject/news/archive/time-machine">Time Machine</a></li>
<!-- <li><a href="/section/election2018">ELECTION 2018</a></li> -->
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Boshart">Rod Boshart</a></li>
<li><a href="/section/blogs?staffID=MollyDuffy">Molly Duffy</a></li>
<li><a href="/section/blogs?staffID=Hermiston">Lee Hermiston</a></li>
<li><a href="/section/blogs?staffID=Jordan">Erin Jordan</a></li>
<li><a href="/section/blogs?staffID=Lynch">James Q. Lynch</a></li>
<li><a href="/section/blogs?staffID=Mehaffey">Trish Mehaffey</a></li>
<li><a href="/section/blogs?staffID=Miller">Vanessa Miller</a></li>
<li><a href="/section/blogs?staffID=Ramm">Michaela Ramm</a></li>
<li><a href="/section/blogs?staffID=katr">Kat Russell</a></li>
<li><a href="/section/blogs?staffID=GRACEK">Grace King</a></li>
<li><a href="/section/blogs?staffID=JohnSteppe">John Steppe</a></li>
<li><a href="/section/blogs?staffID=gage_miskimen">Gage Miskimen</a></li>
<li><a href="/section/blogs?staffID=marissa_payne">Marissa Payne</a></li>
<!-- <li><a href="/section/blogs?staffID=Schmidt">Mitchell Schmidt</a></li> -->
<p class="subnav-subhead">Additional News Links</p>
<!-- <li><a href="/epic-rebirth">Epic Rebirth Flood Anniversary</a></li>
 --><li><a href="/puzzle-answers">Puzzle Answers</a></li>
<li><a href="/factchecker">Fact Checker</a></li>
<li><a href="/data">Data Center</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li>
 -->
    </ul>
  </li>
  <!-- <li class="dropdown-parent">
    <a href="/section/election2018" class="navgo bgcnews parentlink">ELECTION 2018</a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
  </li> -->
  <li class="dropdown-parent">
    <a href="/subject/sports" class="navgo bgcsports parentlink">SPORTS</a>
    <a id="parent-sports" class="navgo bgcsports show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcsports show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-sports" class="dropdown-children">
      <li><a href="/subject/sports">All Sports</a></li>
<!-- <li><a href="/hayden-fry">Hayden Fry</a></li> -->
<li><a href="/subject/sports/iowa-hawkeyes">Iowa Hawkeyes</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-football">Iowa Football</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-mens-basketball">Iowa Men's Basketball</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
<li><a href="/subject/sports/iowa-state-cyclones">Iowa State Cyclones</a></li>
<li><a href="/subject/sports/uni-panthers">UNI Panthers</a></li>
<li><a href="/subject/sports/small-college">Small College Sports</a></li>
<li><a href="/subject/sports/minor-league">Minor League Sports</a></li>
<li><a href="/subject/sports/outdoors">Outdoor</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Morehouse">Marc Morehouse</a></li>
<li><a href="/section/blogs?staffID=Hlas">Mike Hlas</a></li>
<li><a href="/section/blogs?staffID=Pilcher">KJ Pilcher</a></li>
<li><a href="/section/blogs?staffID=Johnson">Jeff Johnson</a></li>
<li><a href="/section/blogs?staffID=Linder">Jeff Linder</a></li>
<li><a href="/section/blogs?staffID=Ogden">JR Ogden</a></li>
<!-- <li><a href="/section/blogs?staffID=dmiles">Douglas Miles</a></li> -->
<p class="subnav-subhead">Additional Sports Links</p>
<!-- <li><a href="/kirk-ferentz-wins">#KF143 COUNTDOWN</a></li>
<li><a href="/tristan-wirfs">Wirfs Story of Joy</a></li> -->
<li><a href="https://store.thegazette.com/collections/iowa-hawkeye-products-from-the-gazette" target="_blank" rel="noopener">Gazette Store Sports Section</a></li>
<!-- <li><a href="/hawkeye-trivia">Hawkeye Trivia</a></li>
 --><li><a href="https://www.facebook.com/iowaprepsports/?ref=br_rs" target="_blank" rel="noopener">Iowa Prep Sports Facebook</a></li>
<li><a href="https://twitter.com/iowaprepsports?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="noopener">Iowa Prep Sports Twitter</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li>
 --><li><a href="https://www.facebook.com/OnIowaCRG/" target="_blank" rel="noopener">On Iowa Facebook</a></li>
<!--MISC 
<li><a href="http://www.thegazette.com/data/hawkeyes">Iowa Football Data Center</a></li>
-->
<!--WINTER ONLY
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
-->
<!--SPRING ONLY
<li><a href="/subject/sports/iowa-prep-sports/track-and-field">Prep Track and Field</a></li>
<li><a href="/subject/sports/iowa-prep-sports/soccer">Prep Soccer</a></li>
-->
<!--SUMMER ONLY
<li><a href="/subject/sports/iowa-prep-sports/baseball">Prep Baseball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/softball">Prep Softball</a></li>
<li><a href="/subject/sports/auto-racing">Auto Racing</a></li>
-->
<!--FALL ONLY
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/section/prepfootball">Prep Football Game Center</a></li>
-->
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/opinion" class="navgo bgcopinion parentlink">OPINION</a>
    <a id="parent-opinion" class="navgo bgcopinion show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcopinion show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-opinion" class="dropdown-children">
      <li><a href="/subject/opinion">All Opinion</a></li>
<li><a href="/subject/opinion/guest-columnist">Guest Columnists</a></li>
<li><a href="/subject/opinion/letters-to-the-editor">Letters to the Editor</a></li>
<li><a href="/subject/opinion/political-cartoon">Political Cartoon</a></li>
<li><a href="/subject/opinion/staff-columnist">Staff Columnists</a></li>
<li><a href="/subject/opinion/staff-editorial">Staff Editorial</a></li>
<li><a href="/section/storyline?theme=2018%20ENDORSEMENTS">2018 Endorsements</a></li>
<p class="subnav-subhead">From Our Columnists</p>
<li><a href="/section/blogs?staffID=Dorman">24 Hour Dorman by Todd Dorman</a></li>
<li><a href="/section/blogs?staffID=Lyz_Lenz">Lyz Lenz</a></li>
<li><a href="/section/blogs?staffID=AdamSullivan">At Liberty by Adam Sullivan</a></li>
<!-- <li><a href="/subject/opinion/blogs/lynda-waddington">Exact Change by Lynda Waddington</a></li>
<li><a href="/subject/opinion/blogs/at-liberty-by-adam-sullivan">At Liberty by Adam Sullivan</a></li> -->
<p class="subnav-subhead">Additional Opinion Links</p>
<li><a href="/gazette-editorial-mission-statement">Editorial Mission</a></li>
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-letters-and-guest-columns/" target="_blank" rel="noopener">Submit a Letter</a></li>
    </ul> 
    </li>
  <li class="dropdown-parent">
    <a href="/subject/life" class="navgo bgcliving parentlink">LIVING</a>
    <a id="parent-living" class="navgo bgcliving show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcliving show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-living" class="dropdown-children">
      <li><a href="/subject/life">All Living</a></li>
<li><a href="/subject/life/arts-and-culture">Arts and Culture</a></li>
<li><a href="/subject/life/books">Books</a></li>
<li><a href="/subject/life/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/subject/life/healthy-living">Healthy Living</a></li>
<li><a href="/subject/life/home-and-garden">Home &amp; Garden</a></li>
<li><a href="/milestones">Milestones</a></li>
<li><a href="/subject/life/people-and-places">People &amp; Places</a></li>
<li><a href="/subject/life/recreation">Recreation</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Gowans">Alison Gowans</a></li>
<li><a href="/section/blogs?staffID=Nollen">Diana Nollen</a></li>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/obits" class="navgo bgcobits parentlink">OBITUARIES</a>
    <a id="parent-obits" class="navgo bgcobits show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcobits show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-obits" class="dropdown-children">
      <li><a href="/subject/obits">All Obits</a></li>
<!-- <li><a href="/subject/obits/obituaries">Obituaries</a></li>
<li><a href="/subject/obits/in-memory-of">In Memory Of</a></li> -->
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-obituary-submission-form/" target="_blank" rel="noopener">Submit an Obituary</a>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/hoopla" class="navgo bgchoopla parentlink">HOOPLA</a>
    <a id="parent-hoopla" class="navgo bgchoopla show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgchoopla show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-hoopla" class="dropdown-children">
      <li><a href="/hoopla">All Hoopla Stories</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/" rel="noopener">All Hoopla Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/search?keywords=&online=true">All Virtual Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/nightlife" rel="noopener">All Nightlife Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/out-and-active" rel="noopener">All Out and Active Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/community" rel="noopener">All Community Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/kids-and-family" rel="noopener">All Kids and Family Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/arts-and-culture" rel="noopener">All Arts and Culture Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/eat-and-drink" rel="noopener">All Eat and Drink Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/new" rel="noopener">Add Your Event</a></li>
    </ul>
  </li>
  <li><a href="/section/storyline?theme=KIDSGAZETTE" class="navgo bgckids" rel="noopener">KIDS GAZETTE</a></li>
  <li><a href="https://www.corridorcareers.com/" class="navgo bgcjobs" target="_blank" rel="noopener">JOBS</a></li>
  <!-- <li><a href="/section/developing" class="navgo bgcdeveloping">DEVELOPING</a></li> -->
  <li><a href="/section/multimedia" class="navgo bgcdefault">PHOTOS &amp; VIDEOS</a></li>
  <li><a href="/section/podcast" class="navgo bgcdefault">PODCASTS</a></li>
  <li class="search-btn"><a href="/searchresults" class="button"><i class="fa fa-search" aria-hidden="true"></i> SEARCH</a></li>
  <li class="other-links">
    <h5>MORE LINKS</h5>
    <a href="/customer-care" class="navgo">CONTACT US</a>
    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank" rel="noopener">WORK AT THE GAZETTE</a>
    <a href="/iowaideas" class="navgo" target="_blank" rel="noopener">IOWA IDEAS</a>
    <a href="https://her.today" class="navgo" target="_blank" rel="noopener">HER</a>
    <a href="https://cedarrapidsgazette-ia.newsmemory.com/" class="navgo" target="_blank" rel="noopener">THE GREEN GAZETTE</a>
    <a href="/subject/special-sections" class="navgo">SPECIAL SECTIONS</a>
    <a href="/subject/special-events" class="navgo">SPECIAL EVENTS</a>
    <a href="https://store.thegazette.com/" target="_blank" class="navgo" rel="noopener">THE GAZETTE STORE</a>
    <a href="https://rewards.thegazette.com/" target="_blank" class="navgo" rel="noopener">GAZETTE REWARDS</a>
    <a href="https://classifieds.thegazette.com" target="_blank" class="navgo" rel="noopener">CLASSIFIEDS</a>
    <a href="/weather" class="navgo">WEATHER</a>
    <a href="https://garagesales.thegazette.com/" target="_blank" rel="noopener">GARAGE SALES</a>
    <a href="/photostore" target="_blank" class="navgo" rel="noopener">PHOTO STORE</a>
    <a href="https://local.thegazette.com" target="_blank" class="navgo" rel="noopener">BUSINESS DIRECTORY</a>
  </li>
</ul>
</div>
<div id="ad-leaderboard-footer-wrapper" style="display:none;">
  <div id="ad-leaderboard-footer-inner">
    <div id="div-gpt-ad-1552601933345-0">
      <script>
        googletag.cmd.push(function(){
          googletag.pubads().addEventListener('slotRequested', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Slot has been requested:' + elid);
              showDesktopLeaderboard();
            }
          });
          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Creative with slot: ' + elid);
            }
            if(event.isEmpty && elid =="div-gpt-ad-1552601933345-0"){
              console.log("hide the div");
              hideDesktopLeaderboard();
            }
          });
        })
        googletag.cmd.push(function() {
          var footerLeaderboard = googletag.sizeMapping()
            .addSize([750, 0], [728,90])
            .addSize([300, 0], [])
            .addSize([0, 0], []).build();
          leaderboard[7] = googletag.defineSlot(footeradunit, [728, 90], "div-gpt-ad-1552601933345-0")
            .defineSizeMapping(footerLeaderboard)
            .setTargeting("position", "7")
            .setTargeting("keywords", keywords)
            .setTargeting("accesslevel", accesslevel)
            .setCollapseEmptyDiv(true).addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
          googletag.display("div-gpt-ad-1552601933345-0");
        });
      </script>
    </div>
    <i class="fa fa-times-circle" style="z-index:99999999"></i>
  </div>
</div>

			<!--TOP BAR ELEMENT GOES HERE-->
<div style="clear:both;"></div>
<div id="ad-leaderboard-header" class="center">
  <script>
    googletag.cmd.push(function() {
      var mappingLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [ [320, 100], [320, 50] ])
        .addSize([mobileBreakpoint, 0], [728, 90])
        .addSize([1010, 0], [[728, 90], [970,250]]).build();
      defaultAds[1] = googletag.defineSlot(dfpId, leaderboardDefault, "ad-leaderboard-header")
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-header");
    });
  </script>
</div>
<!-- < p b s : !macro name="topBar" cachetime="60" cachequalifiers="Profile"> -->

		</header>
	<script type="text/javascript">
		console.log(accesslevel);
		(function() {
		  var ARTICLE_URL = window.location.href;
		  var substring = "/subject";
  			if(ARTICLE_URL.indexOf(substring) > -1){
			  var CONTENT_ID = 'everything';
			  document.write(
			    '<scr'+'ipt '+
			    'src="//survey.g.doubleclick.net/survey?site=_epnqmbilxc2nmxwf4o2xvpszdq'+
			    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
			    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			    '&amp;random='+(new Date).getTime()+
			    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
			}
		})();
	</script>
		<main class="article">
			<script type="text/javascript">
var taxonomyItems = [];
</script>

<script type="text/javascript">
taxonomyItems.push("Preps");
</script>
<!--467Preps-->







<script type="text/javascript">
taxonomyItems.push("Prep Football");
</script>
<!--474Prep Football-->










<div class="row no-print" id="subcat-title-bar">
	<div class="col s11 m7 l9 nopad">
	




		

			
				<h2 class="titlebars bgc2707">

				

					<a class="label-link" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/football">Prep Football <i class="fa fa-angle-right"></i></a>
					
			
			</h2>

		
	
	<script type="text/javascript">
		var dimension2Value = "Prep Football";
	</script>
		

	</div><!-- END col s11 m7 l9 nopad -->

	<div class="col s12 m5 l3 right-side no-print">
			<div itemprop="datePublished" class="date">
				Mon., August 10, 2020
			<!-- 
				Aug. 10, 2020 at 10:01PM
			 -->
			</div>
	</div>
</div>

<section id="article-top" class="row">
	<div class="col s12 m12 l8">
		
<h1 itemprop="headline" class="posttitle">Independence football team deals with COVID-19 in preseason camp but is ready to go for fall practice</h1>



	

	

	

	

	

	
		<div id="picture-holder" class="no-print">
		
			


  
  <figure class="photosHolderPhoto" id="artPhoto-1">
    <img class='article-picture' itemprop="image" alt="Independence head coach Justin Putz talks to his players during the second quarter of their game at West Delaware High S" border="0" src="https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819970/AR/0/AR-200819970.jpg&MaxH=500&MaxW=900" role="img" aria-label="Independence head coach Justin Putz talks to his players during the second quarter of their game at West Delaware High School in Manchester on Friday, Sept. 27, 2019. (Andy Abeyta/The Gazette)" />    
    
    <figcaption class="caption">Independence head coach Justin Putz talks to his players during the second quarter of their game at West Delaware High School in Manchester on Friday, Sept. 27, 2019. (Andy Abeyta/The Gazette)</figcaption>
  </figure>

		
		
		</div><!-- END picture-holder -->

	
	
	
	
	
	
		<div id="piano-inject-top"></div>
	</div><!-- close l8 -->


	

	

	
	<div class="col s12 m12 l4 nopad no-print">
		<div class="col s12 ad nopad">
			<div id="ad-medrec-article">
  <script>
    googletag.cmd.push(function() {
      var mappingMedrec = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([doubleMedrecBreakpoint, 0], [[300, 600], [300, 250]]).build();   
      defaultAds[2] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-medrec-article")
        .defineSizeMapping(mappingMedrec)
        .setTargeting("position", "1")
        .setCollapseEmptyDiv(true)
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-medrec-article");
    });
  </script>
</div>

		</div>
	</div>
	
	
	
</section>

<div style="clear:both;"></div>

<section id="article-body" class="row minimized p402_premium naviga-article-body ">
	<div class="col s12 m9 l10">

		<div id="byline-box-incopy" class="col s12 no-print">
				<div class="byline-element-with-photo">					<div class="author-image">									<a href="/diamonds-and-ice">									<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Johnson&MaxH=150&MaxW=150" alt="Johnson" role="img" aria-label="Johnson" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Jeff Johnson																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/jeje66" target="_blank" title="Johnson Twitter" rel="noopener">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:jeff.johnson@thegazette.com" title="Johnson Email">									<span class="fa fa-envelope"></span>								</a>													</div>													
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/football/independence-football-team-deals-with-covid-19-in-preseason-camp-but-is-ready-to-go-for-fall-practice-20200810">
	
  Independence football team deals with COVID-19 in preseason camp but is ready to go for fall practice
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/baseball/its-back-to-being-busy-at-prospect-meadows-20200807">
	
  Prospect Meadows busy again with baseball and softball this summer
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-football/iowa-wide-receiver-oliver-martin-back-in-the-transfer-portal-20200807">
	
  Iowa wide receiver Oliver Martin back in the transfer portal
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/crs-dallas-hobbs-at-the-forefront-of-pac-12-football-player-movement-20200806">
	
  Dallas Hobbs, Cedar Rapids Washington grad, at the forefront of Pac-12 football player movement
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/minor-league/mlb-cancels-white-sox-cardinals-game-scheduled-next-week-for-field-of-dreams-movie-site-in-dyersville-20200803">
	
  MLB cancels Field of Dreams game scheduled next week in Dyersville
</a>
</p>

<br>

</div>												<p class="more-stories author-stories">															<a href="/diamonds-and-ice">															All articles by Jeff <span class="fa fa-chevron-right"></span>							</a>						</p>					</div>				</td>			</tr>		</table>	</div>
		</div>
		<div style="clear:both;"></div>















<p id="paragraph-1" itemprop="articleBody">CEDAR RAPIDS &#x2014; Even before its first official day of practice, Independence&#x2019;s football team dealt with what surely multiple teams around the state will have to deal with this season: a COVID-19 timeout.</p>













<p id="paragraph-2" itemprop="articleBody">The Mustangs got in two days of their preseason camp last week before having to call it off because of what head coach Justin Putz said was a coronavirus situation within the coaching staff.</p>













<p id="paragraph-3" itemprop="articleBody">Things are OK now.</p>





	
	




<p id="paragraph-4" itemprop="articleBody">&#x201c;We should be good to go,&#x201d; Putz said Sunday night. &#x201c;It&#x2019;s kind of similar to summer in that we&#x2019;ve been working with (Buchanan) county health (department). Just doing that.&#x201d;</p>













<p id="paragraph-5" itemprop="articleBody">Putz also is activities director at the school, so he knows the safety guidelines as well as anyone. Iowa just finished what was generally perceived as a successful baseball and softball season.</p>













<p id="paragraph-6" itemprop="articleBody">No one knows how the fall sports season will go.</p>













<p id="paragraph-7" itemprop="articleBody">&#x201c;I certainly don&#x2019;t want to have anybody have to go through (this),&#x201d; Putz said. &#x201c;It was certainly not the way we wanted camp to go ... But we&#x2019;ll deal with it.</p>













<p id="paragraph-8" itemprop="articleBody">&#x201c;You just have to follow all the protocols and keep as much space as possible. At some point in time, with football, it gets a little harder than a lot of places.&#x201d;</p>







	<!--THIS IS THE MIDPOINT-->
	





<p id="paragraph-9" itemprop="articleBody">He was asked if he thinks we&#x2019;ll have a conclusion to this football season, as we did with baseball and softball.</p>










		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="row">
			<div class="col m6 s12">
				<div id="nativo" class="nativo-module" tabindex="-1"></div>
			</div>
			<div class="col m6 s12" tabindex="-1">
				  <div id="ad-medrec-1" class="medrec ad">
    <script>
      var medrec1HB = [{
        code: 'ad-medrec-1',
        bids: [
        { bidder: 'sovrn', params: {tagid: 369291} },
        { bidder: 'ix', params: {siteId: (BrowserWidth >= mobileBreakpoint) ? 286804 : 286798 , size: [300, 250]}},
        { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577648, position: "atf"} },
        { bidder: 'aol', params: {placement: '4606145', network: '10809.1'} },
        { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 174989} },
        { bidder: "districtm", params: { placementId: 12024119}},
        { bidder: "rhythmone", params: { placementId: 67527}},
        { bidder: "gumgum", params: {inSlot: 8409} }
        ],
        sizes: [300, 250]
      }];
      adUnits = adUnits.concat(medrec1HB);
      googletag.cmd.push(function() {
        medrec[1] = googletag.defineSlot(dfpId, [300, 250], "ad-medrec-1")
          .setTargeting("position", "1")
          .setCollapseEmptyDiv(true)
          .setTargeting("keywords", keywords)
          .setTargeting("accesslevel", accesslevel)
          .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-medrec-1");
        //refreshBid("medrec", 1, medrec[1]);
      });
    </script>
  </div>
			</div>
		</div>
	</div>
</div>

		





<p id="paragraph-10" itemprop="articleBody">&#x201c;Yeah, I think so. I hope so. That&#x2019;s the mindset you have to have going into it,&#x201d; he said. &#x201c;I don&#x2019;t see politicians or anything like that coming in and saying &#x2018;Hey, we&#x2019;re shutting it down.&#x2019; You try and push through, and if there is a pause, there is a pause. It&#x2019;s similar to baseball, if you (have something come up) the last two weeks, your season is over then at that point in time.</p>













<p id="paragraph-11" itemprop="articleBody">&#x201c;You go out there and do the best you can to stay healthy. The greater challenge with this is school (opening). That&#x2019;s what baseball and softball didn&#x2019;t have ... That&#x2019;ll be a unique challenge that we&#x2019;ll all deal with.&#x201d;</p>













<p id="paragraph-12" itemprop="articleBody">Independence is coming off a great 2019 season that saw it go 9-0 in the regular season. The Mustangs lost their first Class 3A playoff game, to Pella.</p>













<p id="paragraph-13" itemprop="articleBody">Do-everything quarterback Logan Schmitt (3,700 yards rushing and passing and 37 total touchdowns) was among the many graduation losses. Putz said senior Caleb Straw, junior Keegan Schmitt (Logan&#x2019;s brother) and sophomore Mitch Johnson all will be taking reps in practice in hopes of replacing him.</p>













<p id="paragraph-14" itemprop="articleBody">Despite so many new guys having to be counted on, if there&#x2019;s a program that has momentum, this would be it.</p>













<p id="paragraph-15" itemprop="articleBody">&#x201c;It always feels good coming off a good year,&#x201d; Putz said. &#x201c;And it feels good coming off a good baseball season. I thought our guys did a nice job there. They came into preseason workouts with a good attitude. We&#x2019;ve had more kids come out, more kids who are freshmen and sophomores who want to be a part of it. So definitely a lot of those things build some momentum there.</p>













<p id="paragraph-16" itemprop="articleBody">&#x201c;One thing that is a little concerning is this year where the offseason has been abbreviated. We&#x2019;ve got a bunch of new pieces, we haven&#x2019;t done the 7-on-7, our team camp was canceled. We have a lot of unknowns right now.&#x201d;</p>













<p id="paragraph-17" itemprop="articleBody">Keep a look out for freshman lineman Tono Cornell, too. The 6-foot-2, 250-pounder open enrolled from Vinton-Shellsburg and is considered a potential big-time college recruit when the time comes.</p>










		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="row marg-top-10">
			<div class="col l6 m12 s12" tabindex="-1">
<!-- Sportsarticle2.pbo -->
				<!-- < p b s : macro name="/Modules/newsletter-module" List="list-sports" backgroundColor="sports" ModuleHeadline="SPORTS E-NEWSLETTERS" ModuleBodyText="The day's top sports right in your inbox."> -->
				<div class="ml-form-embed"
					data-account="1598826:i4t7g5m2r9"
				  data-form="1471888:g0w7o7">
				</div>
				<div class="extra-links">
					<div class="reg-link"><a href="/email-newsletters">View all newsletters</a></div>
					<div class="sm-link"><a href="/policies">Privacy Policy</a></div>
					<div class="clearfix"></div>
				</div>
			</div>
			<div class="col l6 m12 s12">
				<div class="marketing-carousel">
						<div class="col s12 market-module">
		<!-- items call for Marketing Module -->
<!-- marketing module -->
<div id="marketing-message-1" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://hawkeyedowns.org/racing-august-21-2020/" onclick="ga('send','event','Marketing Module Image','Hawkeye Downs Racing')" tabindex="-1" target="_blank" rel="noopener"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20200729/NEWS/200729666/AR/0/0/AR-200729666.jpg&MaxW=300&MaxH=300" alt="Gazette Marketing" role="img" aria-label="Gazette Marketing"></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://hawkeyedowns.org/racing-august-21-2020/" RegularLink="/article/20200729/NEWS/200729666/2707" imageLink=https://www.thegazette.com/storyimage/GA/20200729/NEWS/200729666/AR/0/0/AR-200729666.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://hawkeyedowns.org/racing-august-21-2020/" title="Hawkeye Downs Racing" onclick="ga('send','event','Marketing Module Title','Hawkeye Downs Racing')" tabindex="-1" target="_blank" rel="noopener">
						Hawkeye Downs Racing
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>Gates open at 6 PM, races begin at 7:30!</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://hawkeyedowns.org/racing-august-21-2020/" target="_blank" onclick="ga('send','event','Marketing Module Button','Hawkeye Downs Racing')" rel="noopener"> Learn More </a>
			</div>
		</div>
	</div>
</div>
<!-- marketing module -->
<div id="marketing-message-2" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://www.cedarrapids.org/our-community/rally-cap" onclick="ga('send','event','Marketing Module Image','Rally CAP Challenge')" tabindex="-1" target="_blank" rel="noopener"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20200501/NEWS/200619756/AR/0/0/AR-200619756.jpg&MaxW=300&MaxH=300" alt="Gazette Marketing" role="img" aria-label="Gazette Marketing"></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://www.cedarrapids.org/our-community/rally-cap" RegularLink="/article/20200501/NEWS/200619756/2707" imageLink=https://www.thegazette.com/storyimage/GA/20200501/NEWS/200619756/AR/0/0/AR-200619756.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://www.cedarrapids.org/our-community/rally-cap" title="Rally CAP Challenge" onclick="ga('send','event','Marketing Module Title','Rally CAP Challenge')" tabindex="-1" target="_blank" rel="noopener">
						Rally CAP Challenge
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>Let's Rally! Support local and join the Rally C.A.P. Challenge</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://www.cedarrapids.org/our-community/rally-cap" target="_blank" onclick="ga('send','event','Marketing Module Button','Rally CAP Challenge')" rel="noopener"> Join Challenge </a>
			</div>
		</div>
	</div>
</div>
<!-- marketing module -->
<div id="marketing-message-3" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://store.thegazette.com/collections/frontpage/products/iowa-hawkeyes-kinnick-stadium-classic-peel-n-stick" onclick="ga('send','event','Marketing Module Image','Kinnick Stadium Fan Cave Photos!')" tabindex="-1" target="_blank" rel="noopener"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20200414/NEWS/191029666/AR/0/0/KinnickStadium.jpg&MaxW=300&MaxH=300" alt="Gazette Marketing" role="img" aria-label="Gazette Marketing"></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://store.thegazette.com/collections/frontpage/products/iowa-hawkeyes-kinnick-stadium-classic-peel-n-stick" RegularLink="/article/20200414/NEWS/191029666/2707" imageLink=https://www.thegazette.com/storyimage/GA/20200414/NEWS/191029666/AR/0/0/KinnickStadium.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://store.thegazette.com/collections/frontpage/products/iowa-hawkeyes-kinnick-stadium-classic-peel-n-stick" title="Kinnick Stadium Fan Cave Photos!" onclick="ga('send','event','Marketing Module Title','Kinnick Stadium Fan Cave Photos!')" tabindex="-1" target="_blank" rel="noopener">
						Kinnick Stadium Fan Cave Photos!
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>Own iconic images of Kinnick Stadium from The Gazette's archive.  A perfect gift for any Hawkeye fan!</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://store.thegazette.com/collections/frontpage/products/iowa-hawkeyes-kinnick-stadium-classic-peel-n-stick" target="_blank" onclick="ga('send','event','Marketing Module Button','Kinnick Stadium Fan Cave Photos!')" rel="noopener"> Purchase </a>
			</div>
		</div>
	</div>
</div>
	</div>
	<div style="clear:both;"></div>
	<div class="center dot-holder">
	</div>
<!--
< p b s : macro name="/Modules/marketing-module" Number="3" Profs="2647" ExternalLink="" Has_cta="ListField_Has_cta" >
-->
				</div>
			</div>
		</div>
	</div>
</div>

		





<p id="paragraph-18" itemprop="articleBody">&#x201c;He&#x2019;s certainly got the size,&#x201d; Putz said. &#x201c;We&#x2019;ll see how things go as we go along. But certainly Tono has been great so far. We&#x2019;re excited he decided to come here. We&#x2019;re pretty pumped to have him.&#x201d;</p>













<p id="paragraph-19" itemprop="articleBody">Comments: (319) 398-8259; jeff.johnson@thegazette.com</p>




	

	
	<div id="piano-inject-btm"></div>

	<div class="clearfix"></div>
	<div class="social-box">
		<div class="twitter share-element">
			<a title="Tweet" class="share-action twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fsports%2Fiowa-prep-sports%2Ffootball%2Findependence-football-team-deals-with-covid-19-in-preseason-camp-but-is-ready-to-go-for-fall-practice-20200810" target="_blank" rel="noopener"><div class="fa fa-twitter icons-share"></div></a>
		</div>
	<div class="facebook share-element">
		<a title="Share on Facebook" class="share-action facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fsports%2Fiowa-prep-sports%2Ffootball%2Findependence-football-team-deals-with-covid-19-in-preseason-camp-but-is-ready-to-go-for-fall-practice-20200810" target="_blank" rel="noopener"><div class="fa fa-facebook icons-share"></div></a>
	</div>
		<div class="email share-element">
			<a title="E-mail" class="share-action e-mail" href="mailto:?subject=Check out this story&body=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fsports%2Fiowa-prep-sports%2Ffootball%2Findependence-football-team-deals-with-covid-19-in-preseason-camp-but-is-ready-to-go-for-fall-practice-20200810" target="_blank" rel="noopener">
				<div class="fa fa-envelope"></div>
			</a>
		</div>
		<div class="print share-element">
			<a title="Print" class="share-action print" onclick="window.print();">
				<div class="fa fa-print"></div>
			</a>
		</div>
	</div>

	

	

	

</div><!--Closing body div for content-->

	
	
 	<div id="byline-box-side" class="col s10 push-s1 m3 l2">
 		<div id="piano-inject-side"></div>
    	<div class="byline-element-with-photo">					<div class="author-image">									<a href="/diamonds-and-ice">									<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Johnson&MaxH=150&MaxW=150" alt="Johnson" role="img" aria-label="Johnson" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Jeff Johnson																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/jeje66" target="_blank" title="Johnson Twitter" rel="noopener">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:jeff.johnson@thegazette.com" title="Johnson Email">									<span class="fa fa-envelope"></span>								</a>													</div>													
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/sports/minor-league/crs-mitch-keller-placed-on-il-by-pittsburgh-pirates-after-leaving-saturday-night-start-early-20200802">
	
  Cedar Rapids native Mitch Keller placed on IL by Pittsburgh Pirates
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/small-college/for-localarea-small-college-ads-its-a-never-ending-list-of-questions-with-ever-changing-answers-20200801">
	
  For Iowa small college ADs, a never-ending list of questions with ever-changing answers
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/football/mississippi-valley-conference-football-returns-20200729">
	
  Mississippi Valley Conference football returns for 2020 season
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/baseball/logan-smiths-1-hit-pitching-gem-lifts-dallas-center-grimes-past-benton-community-in-3a-quarterfinals-20200728">
	
  Logan Smith&#x2019;s 1-hit pitching gem lifts DCG past Benton in state baseball quarterfinals
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/baseball/marions-unlikely-postseason-runs-continues-20200728">
	
  Marion&#8217;s unlikely postseason runs continues with state baseball quarterfinal win
</a>
</p>

<br>

</div>												<p class="more-stories author-stories">															<a href="/diamonds-and-ice">															All articles by Jeff <span class="fa fa-chevron-right"></span>							</a>						</p>					</div>				</td>			</tr>		</table>	</div>
		<div id="error-or-omission">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform" rel="noopener">here.</a></h4>
		</div>
		<div id="ad-skyscraper-1" class="skyscraper">
  <script>
    pbjs.que.push(function() {
      var adUnits = [{
        code: 'ad-skyscraper-1',
        bids: [
          { bidder: 'sovrn', params: { tagid: (BrowserWidth >= 601) ? 369292 : 369291 }},
          { bidder: 'ix', params: {siteId: (BrowserWidth >= 601) ? 286816 : 286798 , size: (BrowserWidth >= 601) ? [160, 600] : [300, 250]}},
          { bidder: 'rubicon', params: { accountId: 10844, siteId: 26348, zoneId: (BrowserWidth >= 601) ? 752236 : 577646  }},
          { bidder: 'aol', params: { network: '10809.1', placement: (BrowserWidth >= 601) ? 4693140 : 4606145 }},
          { bidder: "districtmDMX", params: { memberid: 100763, dmxid: (BrowserWidth >= 601) ? 181462 : 174989 }},
          { bidder: "districtm", params: { placementId: (BrowserWidth >= 601) ? 181462 : 12024119}},
          { bidder: "rhythmone", params: { placementId: 67527} },
          { bidder: "gumgum", params: { inSlot: (BrowserWidth >= 601) ? 8421 : 8409 }}
        ], sizes: (BrowserWidth >= 601) ? [160,600] : [300,250]
      }]; pbjs.addAdUnits(adUnits);
    });
    googletag.cmd.push(function() {
      var mappingSkyscraper = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([601, 0], [160, 600]).build();
      skyscraper[1] = googletag.defineSlot(dfpId, [160,600], "ad-skyscraper-1")
        .defineSizeMapping(mappingSkyscraper)
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .setCollapseEmptyDiv(true).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-skyscraper-1");
      //refreshBid("skyscraper", 1, skyscraper[1]);
      if( $("#ad-skyscraper-2").length == 0) {
        $("#ad-skyscraper-1").css("position","sticky").css("top","100px");
        $("#byline-box-side").css("min-height",$("section#article-body").css("height"));
      }
    });
  </script>
</div>

    
	</div>
	
	



<!--Closing div for content is in /Templates/Objects/ArticleParagraphInsertContent.pbo-->

</section>

<!-- <div id="show-full-story-button" class="showHide no-print"><a class="button" onclick="ga('send','event','Continue Reading','expand story')">CONTINUE READING</a></div> -->



<SCRIPT Language="JavaScript">
	var enableForum = "true";
	var storylink   = '/subject/sports/iowa-prep-sports/football/independence-football-team-deals-with-covid-19-in-preseason-camp-but-is-ready-to-go-for-fall-practice-20200810';

	function registerVote(aURL) {
		$.get(aURL, function () {
			alert('Thank you for your input');
		});
	};
</SCRIPT>

<div class='clearfix'></div>

<!--
< p b s : macro name="/Modules/content-recirculation-three" ModuleHeadline="WHAT TO READ NEXT ..." Profs="2707" currTheme="" mostPopular="no" >
-->
<div class="row">
	<div class="col s12 content-recirculation-three">
		<div class="col s12 m12 l10">
			<div class="col s12 nopad more-articles">
						<div class="recirc-loading">
							<h3><span>&nbsp;</span></h3>
							<div class="col s12 nopad">
							    <div class="row recirc-loading-widget">
							        <!-- Related loading -->
							    </div>
							</div>
						</div>
						<div class="recirc-profs">
							<h3>MORE Prep Football ARTICLES TO READ NEXT ...</h3>
							<div class="col s12 nopad">
		<div class="row">
				<!-- Related by profile -->
					<!-- items call for Content Recirculation Three Module -->
<!--  -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/football/10-questions-as-iowa-high-school-football-practice-begins-this-week-20200809" imageLink=https://www.thegazette.com/storyimage/GA/20200809/ARTICLE/200809775/AR/0/0/AR-200809775.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="10 questions as Iowa high school football practice begins this week " ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/football/10-questions-as-iowa-high-school-football-practice-begins-this-week-20200809" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/football/10-questions-as-iowa-high-school-football-practice-begins-this-week-20200809" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200809/ARTICLE/200809775/AR/0/0/AR-200809775.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200809/ARTICLE/200809775/AR/0/0/AR-200809775.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/football/10-questions-as-iowa-high-school-football-practice-begins-this-week-20200809" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/sports/iowa-prep-sports/football/10-questions-as-iowa-high-school-football-practice-begins-this-week-20200809" title="10 questions as Iowa high school football practice begins this week ">
			10 questions as Iowa high school football practice begins this week 
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/hawkeyes/crs-dallas-hobbs-at-the-forefront-of-pac-12-football-player-movement-20200806" imageLink=https://www.thegazette.com/storyimage/GA/20200806/ARTICLE/200809833/AR/0/0/AR-200809833.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Dallas Hobbs, Cedar Rapids Washington grad, at the forefront of Pac-12 football player movement" ExternalLink="" ContentLink="/subject/sports/hawkeyes/crs-dallas-hobbs-at-the-forefront-of-pac-12-football-player-movement-20200806" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/hawkeyes/crs-dallas-hobbs-at-the-forefront-of-pac-12-football-player-movement-20200806" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200806/ARTICLE/200809833/AR/0/0/AR-200809833.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200806/ARTICLE/200809833/AR/0/0/AR-200809833.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/hawkeyes/crs-dallas-hobbs-at-the-forefront-of-pac-12-football-player-movement-20200806" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/sports/hawkeyes/crs-dallas-hobbs-at-the-forefront-of-pac-12-football-player-movement-20200806" title="Dallas Hobbs, Cedar Rapids Washington grad, at the forefront of Pac-12 football player movement">
			Dallas Hobbs, Cedar Rapids Washington grad, at the forefront of Pac-12 football player movement
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/football/cedar-rapids-area-high-school-football-teams-embrace-precautions-in-return-to-camp-20200805" imageLink=https://www.thegazette.com/storyimage/GA/20200805/ARTICLE/200809905/AR/0/0/AR-200809905.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Cedar Rapids area high school football teams embrace precautions in return to camp " ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/football/cedar-rapids-area-high-school-football-teams-embrace-precautions-in-return-to-camp-20200805" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/football/cedar-rapids-area-high-school-football-teams-embrace-precautions-in-return-to-camp-20200805" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200805/ARTICLE/200809905/AR/0/0/AR-200809905.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200805/ARTICLE/200809905/AR/0/0/AR-200809905.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/football/cedar-rapids-area-high-school-football-teams-embrace-precautions-in-return-to-camp-20200805" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/sports/iowa-prep-sports/football/cedar-rapids-area-high-school-football-teams-embrace-precautions-in-return-to-camp-20200805" title="Cedar Rapids area high school football teams embrace precautions in return to camp ">
			Cedar Rapids area high school football teams embrace precautions in return to camp 
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/football/mississippi-valley-conference-football-returns-20200729" imageLink=https://www.thegazette.com/storyimage/GA/20200729/ARTICLE/200729651/AR/0/0/AR-200729651.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Mississippi Valley Conference football returns for 2020 season" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/football/mississippi-valley-conference-football-returns-20200729" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/football/mississippi-valley-conference-football-returns-20200729" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200729/ARTICLE/200729651/AR/0/0/AR-200729651.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200729/ARTICLE/200729651/AR/0/0/AR-200729651.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/football/mississippi-valley-conference-football-returns-20200729" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/sports/iowa-prep-sports/football/mississippi-valley-conference-football-returns-20200729" title="Mississippi Valley Conference football returns for 2020 season">
			Mississippi Valley Conference football returns for 2020 season
		</a>
</h2>
	</div>
</div>
		</div>
</div>
						</div>
						<script type="text/javascript">
							$( function() {
								$('.recirc-loading').hide();
								$('.recirc-profs').show();
							});
						</script>
			</div>
			<div class="col s12 nopad top-stories hide-on-med-and-down">
				<h3>TOP STORIES FROM THE GAZETTE</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/public-safety/cedar-rapids-iowa-city-areas-walloped-by-100-mph-hurricane-force-winds-20200810" imageLink=https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819978/AR/0/0/AR-200819978.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Cedar Rapids, Iowa City areas walloped by 100+ mph hurricane-force winds" ExternalLink="" ContentLink="/subject/news/public-safety/cedar-rapids-iowa-city-areas-walloped-by-100-mph-hurricane-force-winds-20200810" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/public-safety/cedar-rapids-iowa-city-areas-walloped-by-100-mph-hurricane-force-winds-20200810" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819978/AR/0/0/AR-200819978.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819978/AR/0/0/AR-200819978.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/public-safety/cedar-rapids-iowa-city-areas-walloped-by-100-mph-hurricane-force-winds-20200810" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/public-safety/cedar-rapids-iowa-city-areas-walloped-by-100-mph-hurricane-force-winds-20200810" title="Cedar Rapids, Iowa City areas walloped by 100+ mph hurricane-force winds">
			Cedar Rapids, Iowa City areas walloped by 100+ mph hurricane-force winds
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/education/its-a-whole-different-fall-for-dorm-advisers-in-iowa-20200810" imageLink=https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819992/AR/0/0/AR-200819992.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="It&#x2019;s a &#x2018;whole different&#x2019; fall for dorm advisers in Iowa" ExternalLink="" ContentLink="/subject/news/education/its-a-whole-different-fall-for-dorm-advisers-in-iowa-20200810" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/education/its-a-whole-different-fall-for-dorm-advisers-in-iowa-20200810" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819992/AR/0/0/AR-200819992.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819992/AR/0/0/AR-200819992.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/education/its-a-whole-different-fall-for-dorm-advisers-in-iowa-20200810" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/education/its-a-whole-different-fall-for-dorm-advisers-in-iowa-20200810" title="It&#x2019;s a &#x2018;whole different&#x2019; fall for dorm advisers in Iowa">
			It's a 'whole different' fall for dorm advisers in Iowa
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/opinion/staff-columnist/off-to-college-despite-covid-19-at-least-thats-the-plan-20200810" imageLink=https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819980/AR/0/0/AR-200819980.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Off to college despite COVID-19. At least that&#x2019;s the plan" ExternalLink="" ContentLink="/subject/opinion/staff-columnist/off-to-college-despite-covid-19-at-least-thats-the-plan-20200810" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/opinion/staff-columnist/off-to-college-despite-covid-19-at-least-thats-the-plan-20200810" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819980/AR/0/0/AR-200819980.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819980/AR/0/0/AR-200819980.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/opinion/staff-columnist/off-to-college-despite-covid-19-at-least-thats-the-plan-20200810" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/opinion/staff-columnist/off-to-college-despite-covid-19-at-least-thats-the-plan-20200810" title="Off to college despite COVID-19. At least that&#x2019;s the plan">
			Off to college despite COVID-19. At least that's the plan
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/public-safety/north-liberty-police-move-into-new-57-million-home-20200810" imageLink=https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819990/AR/0/0/AR-200819990.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="North Liberty police move into new $5.7 million home" ExternalLink="" ContentLink="/subject/news/public-safety/north-liberty-police-move-into-new-57-million-home-20200810" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/public-safety/north-liberty-police-move-into-new-57-million-home-20200810" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819990/AR/0/0/AR-200819990.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200810/ARTICLE/200819990/AR/0/0/AR-200819990.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/public-safety/north-liberty-police-move-into-new-57-million-home-20200810" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/public-safety/north-liberty-police-move-into-new-57-million-home-20200810" title="North Liberty police move into new $5.7 million home">
			North Liberty police move into new $5.7 million home
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/health/iowa-caregivers-face-low-wages-but-high-coronavirus-risk-20200810" imageLink=https://www.thegazette.com/storyimage/GA/20200810/FULLWIDTH/200819994/AR/0/0/AR-200819994.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Iowa caregivers face low wages but high coronavirus risk" ExternalLink="" ContentLink="/subject/news/health/iowa-caregivers-face-low-wages-but-high-coronavirus-risk-20200810" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/health/iowa-caregivers-face-low-wages-but-high-coronavirus-risk-20200810" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200810/FULLWIDTH/200819994/AR/0/0/AR-200819994.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200810/FULLWIDTH/200819994/AR/0/0/AR-200819994.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/health/iowa-caregivers-face-low-wages-but-high-coronavirus-risk-20200810" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/health/iowa-caregivers-face-low-wages-but-high-coronavirus-risk-20200810" title="Iowa caregivers face low wages but high coronavirus risk">
			Iowa caregivers face low wages but high coronavirus risk
		</a>
</h2>
	</div>
</div>
					</div>
				</div>
			</div>
		</div><!-- END .col l10 -->
		<div class="col s12 m12 l2">
			<div class="col s12 nopad crm-list">
				<h3>Trending</h3>
				<div class="most-popular-items">
					<ul><li class="cat-post-item">
	<a class="post-title" href="/subject/news/abby-finkenauer-daniel-wasta-wedding-photo-married-20200809">U.S. Rep. Abby Finkenauer married Saturday</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/public-safety/lavern-cosby-cedar-rapids-attempted-murder-kitchen-knives-stabbings-20200809">Cedar Rapids woman charged with attempted murder after alleged stabbings</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/factchecker/fact-checker-ad-about-death-tax-harming-iowa-farms-mostly-false-20200810">Fact Checker: Ad about &#x2018;death tax&#x2019; harming Iowa farms mostly false</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/business/collins-aerospace-lay-off-72-iowa-employees-warn-notice-20200810">Collins Aerospace to lay off 72 Iowa employees</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/public-safety/hills-brothers-conoco-phillips-armed-gunpoint-robbery-cedar-rapids-20200809">Hills Bros Conoco in SE Cedar Rapids robbed at gunpoint</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/iowa-coronavirus-toll-adds-630-cases-5-more-deaths-20200809">Iowa coronavirus toll adds 630 cases, 5 more deaths</a>
</li>
</ul>
				</div>
			</div>
		</div><!-- END .col l2 -->
	</div>
</div>








<div class="row no-print">
	<!--
	<div class='section-separator'>
		< p b s : m a c r o name="Static/video-anyclip">
	</div>
	-->



	<div class="col s12">
		<div class="Outbrain-box">
			<div class="OUTBRAIN col s12 m12 l6" data-src="" data-widget-id="AR_1" data-ob-template="TheGazetteCompany"></div>
			<div class="OUTBRAIN col s12 m12 l6" data-src="" data-widget-id="AR_2" data-ob-template="TheGazetteCompany"></div>
			<div class="clearfix"></div>
	</div>
</div>

	

	
	<div class="col s12 nopad no-print">
		<div id="error-or-omission" class="show-on600">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform" target="_blank" rel="noopener">here.</a></h4>
		</div>
	</div>
	
</div>



<!-- Chartbeat Script -->
<!-- Chartbeat Script -->
<script type='text/javascript'>
	(function() {
	/** CONFIGURATION START **/
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	if (typeof taxonomyItems === 'undefined') {
		_sf_async_config.sections = '';
	} else {
		_sf_async_config.sections = taxonomyItems;
	}
	if( typeof dimension1Value === 'undefined') {
		_sf_async_config.authors = '';
	} else {
		_sf_async_config.authors = dimension1Value;
	}
	var _cbq = window._cbq = (window._cbq || []);
	if (cb_valid_user) {
		_cbq.push(['_acct', 'paid']);
	} else {
		_cbq.push(['_acct', 'anon']);
	}
	/** CONFIGURATION END **/
	function loadChartbeat() {
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
	})();
</script>




		</main>
		<footer class="no-print">
			<div class="row" id="footer">
	<div class="col s12">
		<div class="row">
			<div class="col l4 s12">
				<div class="gaz-sites-title">Our Sites</div>
				<div class="col m6 s6 nopad">
					<a href="/iowaideas" target="_blank" rel="noopener">Iowa Ideas</a><br />
					<a href="https://hooplanow.com" target="_blank" rel="noopener">Hoopla</a><br />
					<a href="https://her.today" class="navgo" target="_blank" rel="noopener">HER</a><br />
					<a href="https://classifieds.thegazette.com" target="_blank" rel="noopener">Classifieds</a><br />
					<a href="https://www.corridorcareers.com/" target="_blank" rel="noopener">Corridor Careers</a><br />
					<a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank" rel="noopener">Work at The Gazette</a>
				</div>
				<div class="col m6 s6 nopad">
					<a href="/photostore" target="_blank" rel="noopener">Photo Store</a><br />
					<a href="/milestones">Milestones</a><br />
					<a href="https://store.thegazette.com/" target="_blank" rel="noopener">Gazette Store</a><br />
					<a href="https://garagesales.thegazette.com/" target="_blank" rel="noopener">Garage Sales</a><br />
					<a href="https://rewards.thegazette.com/givesback" target="_blank" rel="noopener">Gazette Gives Back</a><br />
					<a href="/web-accessibility">Website Accessibility</a>
				</div>
			</div>
			<div class="col l8 m12">
				<div class="more-sites-title">Additional Links</div>
				<div class="col l7 m7 s12 nopad">
					<div class="col m6 s6 nopad">
						<a href="/mobile-apps" rel="noopener">Mobile Apps</a><br />
						<a href="/archives" rel="noopener">Archives</a><br/>
						<a href="/section/puzzle-answers" rel="noopener">Puzzle Answers</a><br />
						<!-- <a href="/section/games" rel="noopener">Online Games and Contests</a><br /> -->
						<a href="/data/arrest-database" rel="noopener">CR Arrests</a><br />
						<a href="http://local.thegazette.com/" target="_blank" rel="noopener">Business Directory</a><br />
						<a href="/gazette-article-removal-request" rel="noopener">Article Removal Request</a><br />
						<a href="/submit-a-letter-or-commentary" rel="noopener">Submit a Letter</a>
					</div>
					<div class="col m6 s6 nopad">
						<a href="/section/podcast" rel="noopener">Podcasts</a><br />
						<a href="/back-issues" rel="noopener">Order Back Issues</a><br />
						<a href="/policies" rel="noopener">Policies</a><br/>
						<a href="/sponsorship-requests" target="_blank" rel="noopener">Sponsor Requests</a>	<br />
						<!-- <a href="/section/site-map">Sitemap</a><br /> -->
						<a href="/subject/special-events" rel="noopener">Special Events</a><br />
						<a href="/rss-feeds" rel="noopener">RSS Feeds</a><br />
						<a href="/trust" rel="noopener">Earning Your Trust</a>
					</div>
				</div>
				<div class="col l5 m5 s12 nopad footer-divider">
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col logged-out s12" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank" rel="noopener">
							<i class="fa fa-newspaper-o fa-2x"></i><br />
							<span>Subscribe</span>
						</a>
						<a class="col logged-in s12" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/signin.html" target="_blank" rel="noopener">
							<i class="fa fa-user fa-2x"></i><br />
							<span>My Account</span>
						</a>
						<a class="col s12" href="https://advertising.thegazette.com/" target="_blank" rel="noopener">
							<i class="fa fa-line-chart fa-2x"></i><br />
							<span>Advertise</span>
						</a>
						<a class="col s12" href="/customer-care">
							<i class="fa fa-phone fa-2x"></i><br />
							<span>Contact Us</span>
						</a>
                        <a class="col s12" href="/troubleshooting" rel="noopener">
                            <i class="fa fa-wrench fa-2x"></i><br />
                            <span>Login Help</span>
                        </a>
					</div>
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col s12" href="https://cedarrapidsgazette-ia.newsmemory.com/" target="_blank" rel="noopener">
							<i class="fa fa-leaf fa-2x"></i><br />
							<span>Green Gazette</span>
						</a>
						<a class="col s12" href="/section/enewsletters">
							<i class="fa fa-envelope fa-2x"></i><br />
							<span>Newsletters</span>
						</a>
						<a class="col s12" href="https://rewards.thegazette.com/" target="_blank" rel="noopener">
							<i class="fa fa-star fa-2x"></i><br />
							<span>Rewards</span>
						</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row sub-foot">
			<div class="col l6 m8 s12">
				<div class="col l5 m6 s12 nopad gazlogo">
					<div><a href="/"><img src="/images/gaz-logo-white_150x35.png" alt="The Gazette" role="img" aria-label="The Gazette logo"></a></div>
					<div><small id="copyright-date"></small></div>
				</div>
				<div class="col l4 m6 s12 nopad foliencelogo">
					<div><a href="https://www.folience.com" target="_blank" rel="noopener"><img src="/images/folience-white_135x35.png" alt="Folience" role="img" aria-label="Folience logo"></a></div>
					<div><small><i>A Folience company</i></small></div>
				</div>
			</div>
			<div class="col l3 push-l3 m4 s12">
				<div class="connect">Connect with us:</div>
				<div class="socials">
					<a href="https://www.facebook.com/GazetteOnline" target="_blank" aria-label="Facebook" rel="noopener">
						<i class="fa fa-facebook fa-2x"></i>
					</a>
					<a href="https://twitter.com/gazettedotcom" target="_blank" aria-label="Twitter" rel="noopener">
						<i class="fa fa-twitter fa-2x"></i>
					</a>
					<a href="https://www.youtube.com/user/gazetteonline" target="_blank" aria-label="YouTube" rel="noopener">
						<i class="fa fa-youtube fa-2x"></i>
					</a>
					<a href="https://www.instagram.com/crgazette/?hl=en" target="_blank" aria-label="Instagram" rel="noopener">
						<i class="fa fa-instagram fa-2x"></i>
					</a>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="back-to-top">
	<div class="back-to-top-icon">
		<a href="#" aria-label="Back to top of page"><i class="fa fa-chevron-up"></i></a>
	</div>
	<div class="back-to-top-bar"></div>
</div>
<div id="ad-leaderboard-mobile">
  <script>
    googletag.cmd.push(function(){
    	var datex = 0;
      googletag.pubads().addEventListener('slotRequested', function(event) {
      	//console.log("requested slot: "+event.slot.getSlotElementId())
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
					datex = new Date();
					console.log("requesting mobile leaderboard");
        }
      });
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
          var diff = new Date() - datex;
          ga('set', 'metric2', diff);
          console.log("delivered mobile leaderboard after "+diff+"ms");
        }
      });
    })
    googletag.cmd.push(function() {
      var mappingMobileLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([mobileBreakpoint, 0], []).build();
      googletag.defineSlot(dfpId, [320, 50], "ad-leaderboard-mobile")
        .setTargeting("position", "2")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingMobileLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-mobile");
    });
  </script>
</div>
<div id="ad-out-of-page">
  <script>
    googletag.cmd.push(function() {
      googletag.defineOutOfPageSlot(dfpId, 'ad-out-of-page').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-out-of-page");
    });
  </script>
</div>
<!-- < p b s : macro name="/Static/mainJS"> -->
<div id="piano-offer-footer-slideout">
</div>

		</footer>
		<!-- JS Includes -->
<script type="text/javascript" src="//cedarrapidsgazette-ia-pw.newsmemory.com/?meter&amp;v=11"  async></script>
<script type="text/javascript">
  $("#ad-leaderboard-footer-inner").on("click","i",function(e){
    e.preventDefault();
    e.stopPropagation();
    hideDesktopLeaderboard();
    return false;
  });
</script>
<!-- < p b s : macro name="Static/piano"> -->
<script src="/js/jquery.lazyload.min.js?ver=26"></script>
<script src="/JS/materialize.min.js?ver=49"></script>
<script src="/JS/moment.js?ver=37"></script>
<script src="/JS/scripts.js?ver=57"></script>
<!-- <script type="text/javascript" src="https://script.crazyegg.com/pages/scripts/0017/2302.js?ver24" async="async"></script> -->
<script>
// Make sure GA isn't loaded within an iframe
if ( window.self === window.top ) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-30416-68', 'auto');
    ga('require', 'displayfeatures');
    if (typeof dimension1Value === "undefined" || dimension1Value === "") {
        // undefined author
    } else {
        ga('set', 'dimension1', dimension1Value);
    }
    if (typeof dimension2Value === "undefined" || dimension2Value === "") {
        // undefined profile
    } else {
        ga('set', 'dimension2', dimension2Value);
    }
    if (typeof dimension3Value === "undefined" || dimension3Value === "") {
        // undefined accesslevel
    } else {
        ga('set', 'dimension3', dimension3Value);
    }
    if (typeof dimension4Value === "undefined" || dimension4Value === "") {
        // undefined publish date
    } else {
        ga('set', 'dimension4', dimension4Value);
    }
    if (typeof dimension5Value === "undefined" || dimension5Value === "") {
        // undefined publish date
    } else {
        ga('set', 'dimension5', dimension5Value);
    }
    ga('send', 'pageview');
    //ga('send','event', { eventCategory: 'Access Level', action: accesslevel, nonInteraction: true } );
// Close if
}
</script>
<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
var ml_account = ml('accounts', '1598826', 'i4t7g5m2r9', 'load');
</script>
<!-- End MailerLite Universal -->
<!-- Nativo -->
<script src="https://s.ntv.io/serve/load.js?ver=13" async></script>
<!-- OneTag Container: thegazette.com 03-21-2018-->
<script src="//get.s-onetag.com/825fec23-aa55-4740-90da-fb923e95de97/tag.min.js" async defer></script>
<!--Audience Extension-->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/0f030ad28719a50d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script>
<link rel="stylesheet" type="text/css" href="/CSS/footer-style.css?20200706-9:30am">

		<script src="/js/article.js?20200131-9:55am"></script>
		<!-- Outbrain -->
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

		<script type="text/javascript">
	    // load google surveys
	    $( function() {
			try { _402_Show(); } catch(e) {}
	    });
		</script>

	</body>
</html>


<!--Updated: 2020/08/10 22:44:16-->