
<!DOCTYPE html>
<html class="no-js">
	<head>
    	   	<!--Social Meta Tags-->
  	<!--< p b s :article objectclass="101" Extrapictures=1>-->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="Content-Type" content="text/html; charset-UTF-8" />
	<!-- Mobile meta tags-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<meta name="apple-touch-fullscreen" content="yes" />
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta property="fb:pages" content="7711594722" />
	<link rel="apple-touch-icon" href="/images/glogo.png"/>
	<link rel="android-touch-icon" href="/images/glogo.png"/>
	<meta property="fb:app_id" content="163646090334606"/>
	<link rel="shortcut icon" href="https://www.thegazette.com/favicon.ico">
	<!-- Social meta tags -->
  	<title> Iowa City Regina beats West Branch for River Valley South boys' basketball title | The Gazette</title>
<meta property="bt:title" content="Iowa City Regina beats West Branch for River Valley South boys' basketball title">
<meta property="twitter:title" content="Iowa City Regina beats West Branch for River Valley South boys' basketball title">
<meta property="og:title" content="Iowa City Regina beats West Branch for River Valley South boys' basketball title" />
<!-- <meta property="x:field_position_description" content=""> -->
  <link rel="canonical" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/basketball/west-branch-iowa-city-regina-boys-basketball-score-feb-6-2019-stats-recap-20190206" />
  <link rel="amphtml" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/basketball/west-branch-iowa-city-regina-boys-basketball-score-feb-6-2019-stats-recap-20190206?template=amphtml">
<!--Piano-->
<meta name="section" content="Prep Basketball">
<!--Boomtrain-->
  <meta property="bt:type" content="thegazette_sports" />
<meta property="bt:pubDate" content="2019-02-06T21:14:01-05:00" />
<meta property="bt:modDate" content="2019-02-06T21:22:00-05:00" />
<!--Facebook-->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thegazette.com/subject/sports/iowa-prep-sports/basketball/west-branch-iowa-city-regina-boys-basketball-score-feb-6-2019-stats-recap-20190206" />
<meta property="og:image" itemprop="image" content="https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209758/AR/0/AR-190209758.jpg" />
<meta name="twitter:image" content="https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209758/AR/0/AR-190209758.jpg">
<meta property="og:site_name" content="The Gazette"/>
<meta property="twitter:url" content="https://www.thegazette.com/subject/sports/iowa-prep-sports/basketball/west-branch-iowa-city-regina-boys-basketball-score-feb-6-2019-stats-recap-20190206">
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@gazettedotcom">
<meta name="twitter:creator" content="@gazettedotcom">
  <meta property="og:description" content="WEST BRANCH - When their promising young center transferred after last season, you kind of wrote off the Iowa City Regina Regals. That was foolish." /><!--EndOGDescription-->
  <meta property="twitter:description" content="WEST BRANCH - When their promising young center transferred after last season, you kind of wrote off the Iowa City Regina Regals. That was foolish."><!--EndTwitterDescription-->
<script type="text/javascript">
var dimension1Value = "Jeff Johnson";
</script>
<!--Piano-->
<meta name="author" content="Jeff Johnson"
	<!-- CSS Includes -->
	<link rel="stylesheet" type="text/css" href="/CSS/materialize.min.css">
	<link rel="stylesheet" type="text/css" href="/CSS/style.css?ver=56">
	<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Montserrat:400,400i,600,600i,700,700i,800,900" rel="stylesheet">
	<script src="/JS/jquery-3.2.1.min.js?ver=2"></script>
	<script>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</script>
	<script>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</script>
	<script>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</script>
<script>
  //Amazon Publisher Services Bidding Begins
  //load the apstag.js library
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
  //initialize the apstag.js library on the page to allow bidding
  apstag.init({
    pubID: 'bffe0768-a6af-4305-88ee-9e393b930360',
    adServer: 'googletag'
  });
  apstag.fetchBids({
    slots: [{
      slotID: 'ad-leaderboard-header',
      slotName: dfpId,
      sizes: [leaderboardDefault]
    },
    {
      slotID: 'ad-medrec-article',
      slotName: dfpId,
      sizes: [[300,250]]
    },
    {
      slotID: 'ad-leaderboard-mobile',
      slotName: dfpId,
      sizes: [[320,50]]
    },],
    timeout: 2e3
  }, function(bids) {
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
    googletag.cmd.push(function(){
      apstag.setDisplayBids();
      //Commenting out the refresh here, as we're going to let Prebid handle the DFP call instead
      //googletag.pubads().refresh();
    });
  }); 
</script>
<script>
  //Prebid Setup Begins
  var PREBID_TIMEOUT = 900;
  var MAX_RETRIES = 20;
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
  pbjs.retries = 0;
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function() {
    googletag.pubads().disableInitialLoad();
  });
  function initAdserver() {
    if (pbjs.initAdserverSet) return;
    if (!googletag.pubadsReady && pbjs.retries <= MAX_RETRIES) {
      setTimeout(initAdserver, 50);
      pbjs.retries++;
      return;
    }
    googletag.cmd.push(function() {
      pbjs.que.push(function() {
        pbjs.setTargetingForGPTAsync();
        pbjs.enableAnalytics({
          provider: 'pulsepoint'
        });
      });
      googletag.pubads().refresh();
    });
    pbjs.initAdserverSet = true;
  }
  loadScript('//www.googletagservices.com/tag/js/gpt.js');
  loadScript('/JS/min/prebid.min.js');
  function loadScript(scriptSrc) {
    var script = document.createElement('script');
    script.async = true;
    script.type = 'text/javascript';
    script.src = scriptSrc;
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(script, node);
  }
  function initialHeaderBidding(){
    if (accesslevel != "full"){
      pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
          bidsBackHandler: function(bidResponses) {
            initAdserver();
          },
          timeout: PREBID_TIMEOUT
        });
      });
    }
  }
  spinAccessLevel(initialHeaderBidding);
  //Prebid Setup END
  //Begin DFP Setup
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function() {
    pbjs.que.push(function() {
      pbjs.setTargetingForGPTAsync();
    });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
  function refreshBid(type, count, slot) {
    var fullId = 'ad-' + type + '-' + count;
    pbjs.que.push(function() {
      pbjs.requestBids({
        timeout: PREBID_TIMEOUT,
        adUnitCodes: [fullId],
        bidsBackHandler: function() {
          pbjs.setTargetingForGPTAsync([fullId]);
          googletag.pubads().refresh([slot]);
        }
      });
    });
  }
</script>
<!-- DFP Ad Setup END -->
	<!-- Global site tag (gtag.js) - AdWords: 817601198 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-817601198"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'AW-817601198');
</script>
	<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<!-- Chartbeat -->
<script type="text/javascript">
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid =65803;
_sf_async_config.domain = 'thegazette.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
/** CONFIGURATION END **/
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	</head>
	<body>
		<header class="no-print">
			
<!--False-->
<!-- Header -->
<script src="//cedarrapidsgazette-ia-pw.newsmemory.com/?meter&v=1"></script>
<!-- p b s:script name="userCookieCheck" language="JScript" -->

  

<input type="checkbox" id="sidebartoggler" name="" value="">
<div class="page-wrap">
<nav class="mainnav">
  <div class="header-left left">
    <div class="left main-logo">
      <a href="/" class="logo">
        <img src="/images/gaz-logo-full_202x50.png" alt="The Gazette">
      </a>
    </div>
    <div class="socials left">
      <div id="social-box"></div>
    </div>
    <div class="title-inject left">
      <span id="headline-injection" class="truncate"></span>
    </div>
  </div>

  <div class="header-right right">
    <ul id="nav-mobile">
      <li class="main-nav-item greyddd"><a href="/searchresults"><i class="fa fa-search" aria-hidden="true"></i> <span class="hide-on-med-and-down">SEARCH</span></a></li>

      
        <li class="main-nav-item greyddd"><a id="login-link" onclick="ta_account();"><i class="fa fa-sign-in" aria-hidden="true"></i> <span id="login-logout-text" class="hide-on-med-and-down">LOGIN</span></a></li>

        <div id="subscribe-CTA"><a class="button" onclick="ga('send','event','Subscribe','Header Button Clicked')" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" target="_blank">Subscribe <span class="hidetoday">Today </span><i class="fa fa-angle-right" aria-hidden="true"></i><span class="price">$0.99 for 1 month!</span></a></div>
      

      <label for="sidebartoggler" class="toggle">
      <li class="main-nav-item grey555 padLR15" onclick="ga('send','event','Sections Dropdown','Open')">
        <i class="fa fa-bars" aria-hidden="true"></i> <span class="hide-on-med-and-down">MENU <!-- <i class="fa fa-angle-down" aria-hidden="true"></i> --></span>
      </li>

    </ul>
  </div>
</nav>

<div class="sidebar">
<ul class="sidenav">
  <!-- <li><a href="javascript:void(0)" class="closebtn" onclick="ga('send','event','Sections Dropdown','Close')"><i class="fa fa-times-circle" aria-hidden="true"></i></a></li> -->
  
  <li>
      <div class="log-sub">
        <p>Not a subscriber?</p>
        <a href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" class="button">SUBSCRIBE</a>
          <p style="margin-top:5px;">Already a subscriber?</p>
        <p><a onclick="ta_account();">Login Here</a><a href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html" target="_blank">Manage Your Account</a></p>
      </div>
    </li>
  

  
  <li class="dropdown-parent">
    <a href="/subject/news" class="navgo bgcnews parentlink">NEWS</a>
    <a id="parent-news" class="navgo bgcnews show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
     <ul id="child-news" class="dropdown-children">
      <li><a href="/subject/news">All News</a></li>
<li><a href="/subject/news/business">Business</a></li>
<li><a href="/subject/news/community">Community</a></li>
<li><a href="/subject/news/education">Education</a></li>
<li><a href="/subject/news/government">Government</a></li>
<li><a href="/subject/news/health">Health</a></li>
<li><a href="/subject/news/nation-and-world">Nation &amp; World</a></li>
<li><a href="/subject/news/public-safety">Public Safety</a></li>
<li><a href="/epic-rebirth">Epic Rebirth Flood Anniversary</a></li>
<li><a href="/section/election2018">ELECTION 2018</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=MADISON">Madison Arnold</a></li>
<li><a href="/section/blogs?staffID=Boshart">Rod Boshart</a></li>
<li><a href="/section/blogs?staffID=MollyDuffy">Molly Duffy</a></li>
<li><a href="/section/blogs?staffID=Jordan">Erin Jordan</a></li>
<li><a href="/section/blogs?staffID=Mehaffey">Trish Mehaffey</a></li>
<li><a href="/section/blogs?staffID=Miller">Vanessa Miller</a></li>
<li><a href="/section/blogs?staffID=Morelli">B. A. Morelli</a></li>
<!-- <li><a href="/section/blogs?staffID=PATANE">Matthew Patane</a></li> -->
<li><a href="/section/blogs?staffID=Lynch">James Q. Lynch</a></li>
<li><a href="/section/blogs?staffID=Ramm">Michaela Ramm</a></li>
<li><a href="/section/blogs?staffID=katr">Kat Russell</a></li>
<li><a href="/section/blogs?staffID=Schmidt">Mitchell Schmidt</a></li>
<p class="subnav-subhead">Additional News Links</p>
<li><a href="/data/arrest-database">Arrest Database</a></li>
<li><a href="/data">Data Center</a></li>
<li><a href="/factchecker">Fact Checker</a></li>
<li><a href="/email-newsletters">Newsletter Sign Up</a></li>
<li><a href="/puzzle-answers">Puzzle Answers</a></li>
<li><a href="/subject/news/archive/time-machine">Time Machine</a></li>
    </ul>
  </li>
  <!-- <li class="dropdown-parent">
    <a href="/section/election2018" class="navgo bgcnews parentlink">ELECTION 2018</a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
  </li> -->
  <li class="dropdown-parent">
    <a href="/subject/sports" class="navgo bgcsports parentlink">SPORTS</a>
    <a id="parent-sports" class="navgo bgcsports show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcsports show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-sports" class="dropdown-children">
      <li><a href="/subject/sports">All Sports</a></li>
<li><a href="/subject/sports/iowa-hawkeyes">Iowa Hawkeyes</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-football">Iowa Football</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-mens-basketball">Iowa Men's Basketball</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
<li><a href="/subject/sports/iowa-state-cyclones">Iowa State Cyclones</a></li>
<li><a href="/subject/sports/uni-panthers">UNI Panthers</a></li>
<li><a href="/subject/sports/small-college">Small College Sports</a></li>
<li><a href="/subject/sports/minor-league">Minor League Sports</a></li>
<li><a href="/subject/sports/outdoors">Outdoor</a></li>
<li><a href="/kirk-ferentz-wins">#KF143 COUNTDOWN</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Morehouse">Marc Morehouse</a></li>
<li><a href="/section/blogs?staffID=Hlas">Mike Hlas</a></li>
<li><a href="/section/blogs?staffID=Pilcher">KJ Pilcher</a></li>
<li><a href="/section/blogs?staffID=Johnson">Jeff Johnson</a></li>
<li><a href="/section/blogs?staffID=Linder">Jeff Linder</a></li>
<li><a href="/section/blogs?staffID=Ogden">JR Ogden</a></li>
<li><a href="/section/blogs?staffID=dmiles">Douglas Miles</a></li>
<p class="subnav-subhead">Additional Sports Links</p>
<li><a href="https://store.thegazette.com/collections/all/hawkeyes" target="_blank">Gazette Store Sports Section</a></li>
<li><a href="/hawkeye-trivia">Hawkeye Trivia</a></li>
<li><a href="https://www.facebook.com/iowaprepsports/?ref=br_rs" target="_blank">Iowa Prep Sports Facebook</a></li>
<li><a href="https://twitter.com/iowaprepsports?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank">Iowa Prep Sports Twitter</a></li>
<li><a href="/email-newsletters">Newsletter Sign Up</a></li>
<li><a href="https://www.facebook.com/OnIowaCRG/" target="_blank">On Iowa Facebook</a></li>
<!--MISC 
<li><a href="http://www.thegazette.com/data/hawkeyes">Iowa Football Data Center</a></li>
-->
<!--WINTER ONLY
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
-->
<!--SPRING ONLY
<li><a href="/subject/sports/iowa-prep-sports/track-and-field">Prep Track and Field</a></li>
<li><a href="/subject/sports/iowa-prep-sports/soccer">Prep Soccer</a></li>
-->
<!--SUMMER ONLY
<li><a href="/subject/sports/iowa-prep-sports/baseball">Prep Baseball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/softball">Prep Softball</a></li>
<li><a href="/subject/sports/auto-racing">Auto Racing</a></li>
-->
<!--FALL ONLY
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/section/prepfootball">Prep Football Game Center</a></li>
-->
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/opinion" class="navgo bgcopinion parentlink">OPINION</a>
    <a id="parent-opinion" class="navgo bgcopinion show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcopinion show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-opinion" class="dropdown-children">
      <li><a href="/subject/opinion">All Opinion</a></li>
<li><a href="/subject/opinion/guest-columnist">Guest Columnists</a></li>
<li><a href="/subject/opinion/letters-to-the-editor">Letters to the Editor</a></li>
<li><a href="/subject/opinion/political-cartoon">Political Cartoon</a></li>
<li><a href="/subject/opinion/staff-columnist">Staff Columnists</a></li>
<li><a href="/subject/opinion/staff-editorial">Staff Editorial</a></li>
<li><a href="/section/storyline?theme=2018%20ENDORSEMENTS">2018 Endorsements</a></li>
<p class="subnav-subhead">From Our Columnists</p>
<li><a href="/section/blogs?staffID=Dorman">24 Hour Dorman by Todd Dorman</a></li>
<li><a href="/subject/opinion/blogs/lynda-waddington">Exact Change by Lynda Waddington</a></li>
<li><a href="/subject/opinion/blogs/at-liberty-by-adam-sullivan">At Liberty by Adam Sullivan</a></li>
<p class="subnav-subhead">Additional Opinion Links</p>
<li><a href="/gazette-editorial-mission-statement">Editorial Mission</a></li>
<li><a href="/letter-submissions" target="_blank">Submit a Letter</a></li>
    </ul> 
    </li>
  <li class="dropdown-parent">
    <a href="/subject/life" class="navgo bgcliving parentlink">LIVING</a>
    <a id="parent-living" class="navgo bgcliving show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcliving show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-living" class="dropdown-children">
      <li><a href="/subject/life">All Living</a></li>
<li><a href="/subject/life/arts-and-culture">Arts and Culture</a></li>
<li><a href="/subject/life/books">Books</a></li>
<li><a href="/subject/life/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/subject/life/healthy-living">Healthy Living</a></li>
<li><a href="/subject/life/home-and-garden">Home &amp; Garden</a></li>
<li><a href="/milestones">Milestones</a></li>
<li><a href="/subject/life/people-and-places">People &amp; Places</a></li>
<li><a href="/subject/life/recreation">Recreation</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Gowans">Alison Gowans</a></li>
<li><a href="/section/blogs?staffID=Nollen">Diana Nollen</a></li>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/obits" class="navgo bgcobits parentlink">OBITUARIES</a>
    <a id="parent-obits" class="navgo bgcobits show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcobits show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-obits" class="dropdown-children">
      <li><a href="/subject/obits">All Obits</a></li>
<!-- <li><a href="/subject/obits/obituaries">Obituaries</a></li>
<li><a href="/subject/obits/in-memory-of">In Memory Of</a></li> -->
<li><a href="https://fusionfarm.wufoo.com/forms/qglsvp90d246rf/" target="_blank">Submit an Obituary</a>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/hoopla" class="navgo bgchoopla parentlink">HOOPLA</a>
    <a id="parent-hoopla" class="navgo bgchoopla show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgchoopla show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-hoopla" class="dropdown-children">
      <li><a href="/hoopla">All Hoopla Stories</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/">All Hoopla Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/nightlife">All Nightlife Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/out-and-active">All Out and Active Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/community">All Community Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/kids-and-family">All Kids and Family Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/arts-and-culture">All Arts and Culture Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/eat-and-drink">All Eat and Drink Events</a></li>
<li><a target="_blank" href="http://www.hooplanow.com/things-to-do/new">Add Your Event</a></li>
    </ul>
  </li>
  <li><a href="/weather" class="navgo bgcweather">WEATHER</a></li>
  <!-- <li><a href="/section/developing" class="navgo bgcdeveloping">DEVELOPING</a></li> -->
  <li><a href="/section/multimedia" class="navgo bgcdefault">PHOTOS &amp; VIDEOS</a></li>
  <li class="other-links">
    <h5>MORE LINKS</h5>
    <a href="/customer-care" class="navgo">CONTACT US</a>
    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank">WORK AT THE GAZETTE</a>
    <a href="/iowaideas" class="navgo" target="_blank">IOWA IDEAS</a>
    <a href="http://cedarrapidsgazette.ia.newsmemory.com/" class="navgo" target="_blank">THE GREEN GAZETTE</a>
    <a href="/subject/special-sections" class="navgo">SPECIAL SECTIONS</a>
    <a href="/subject/special-events" class="navgo">SPECIAL EVENTS</a>
    <a href="https://store.thegazette.com/" target="_blank" class="navgo">THE GAZETTE STORE</a>
    <a href="http://rewards.thegazette.com/" target="_blank" class="navgo">GAZETTE REWARDS</a>
    <a href="http://classifieds.thegazette.com" target="_blank" class="navgo">CLASSIFIEDS</a>
    <a href="https://www.corridorcareers.com/" target="_blank" class="navgo">CORRIDOR CAREERS</a>
    <a href="https://garagesales.thegazette.com/" target="_blank">GARAGE SALES</a>
    <a href="http://crgazette.mycapture.com/mycapture/" target="_blank" class="navgo">PHOTO STORE</a>
    <a href="http://local.thegazette.com/?utm_source=thegazette&utm_medium=web&utm_campaign=gazheader" target="_blank" class="navgo">BUSINESS DIRECTORY</a>
  </li>
</ul>
</div>

			<!--TOP BAR ELEMENT GOES HERE-->
<!-- The individual slots for the ad-leaderboard-header and ad-medrec-article tags need updated like so -->
<div style="clear:both;"></div>
<div id="ad-leaderboard-header" class="center">
  <script>
    function headerLeaderboard() {
      googletag.cmd.push(function() {
        var mappingLeaderboard = googletag.sizeMapping()
          .addSize([0, 0], [ [320, 100], [320, 50] ])
          .addSize([mobileBreakpoint, 0], [728, 90])
          .addSize([1010, 0], [ [970, 90], [728, 90]]).build();
        defaultAds[1] = googletag.defineSlot(dfpId, leaderboardDefault, "ad-leaderboard-header")
          .setTargeting("position", "1")
          .setTargeting("keywords", keywords)
          .defineSizeMapping(mappingLeaderboard)
          .setCollapseEmptyDiv(true)
          .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-leaderboard-header");
        if (accesslevel != "full"){
            //Do Nothing
          } else {
            googletag.pubads().refresh([defaultAds[1]]);
          }
      });
    }
    spinAccessLevel(headerLeaderboard);
  </script>
</div>
<!-- < p b s : !macro name="topBar" cachetime="60" cachequalifiers="Profile"> -->

		</header>
	<script type="text/javascript">
		(function() {
		  var ARTICLE_URL = window.location.href;
		  var substring = "/subject";
  			if(ARTICLE_URL.indexOf(substring) > -1){
			  var CONTENT_ID = 'everything';
			  document.write(
			    '<scr'+'ipt '+
			    'src="//survey.g.doubleclick.net/survey?site=_epnqmbilxc2nmxwf4o2xvpszdq'+
			    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
			    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			    '&amp;random='+(new Date).getTime()+
			    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
			}
		})();
	</script>
		<main class="article">
			

<script type="text/javascript">
var taxonomyItems = [];
</script>

<script type="text/javascript">
taxonomyItems.push("Boys Basketball");
</script>
<!--933Boys Basketball-->







<script type="text/javascript">
taxonomyItems.push("Girls Basketball");
</script>
<!--934Girls Basketball-->









<div class="row no-print" id="subcat-title-bar">
	<div class="col s11 m7 l9 nopad">	
	
		

			
				<h2 class="titlebars bgc2704">
					<a class="label-link" href="https://www.thegazette.com/subject/sports/iowa-prep-sports/basketball">Prep Basketball <i class="fa fa-angle-right"></i></a>
					
			
			</h2>
		
	
	<script type="text/javascript">
		var dimension2Value = "Prep Basketball";
	</script>
		

	</div><!-- END col s11 m7 l9 nopad -->

	<div class="col s12 m5 l3 right-side no-print">
			<div itemprop="datePublished" class="date">
				Wed., February 06, 2019
			<!-- 
				Feb. 6, 2019 at 9:22PM 
			 -->
			</div>
	</div>
</div>

<section id="article-top" class="row">
	<div class="col s12 m12 l8">
		
<h1 itemprop="headline" class="posttitle">Iowa City Regina beats West Branch for River Valley South boys' basketball title</h1>

<h2 itemprop="alternativeHeadline" class="subhead">2A No. 10 Regals win 11th straight game, 55-48</h2>



	

	

	 

	

	

	
		<div id="picture-holder" class="no-print">
		
			


  
  <figure class="photosHolderPhoto" id="artPhoto-1">
    <img class='article-picture' itemprop="image" alt="Iowa City Regina Regals" border="0" src="https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209758/AR/0/AR-190209758.jpg&MaxH=500&MaxW=900" />    
    
    <figcaption class="caption">Iowa City Regina Regals</figcaption>
  </figure>

		
		
		</div><!-- END picture-holder -->

	
	
	
	
	
	
		<div id="piano-inject-top"></div>
	</div><!-- close l8 -->
	

	

	

	
	<div class="col s12 m12 l4 nopad no-print">
		<div class="col s12 ad nopad">
			<div id="ad-medrec-article">
  <script>
    function articleMedrec() {
      googletag.cmd.push(function() {
        var mappingArticleMedrec = googletag.sizeMapping()
          .addSize([0, 0], [300, 250])
          .addSize([doubleMedrecBreakpoint, 0], [[300, 600], [300, 250]]).build();
        defaultAds[2] = googletag.defineSlot(dfpId, [300, 600], "ad-medrec-article")
          .defineSizeMapping(mappingArticleMedrec)
          .setTargeting("position", "1")
          .setCollapseEmptyDiv(true)
          .setTargeting("keywords", keywords)
          .setTargeting("accesslevel", accesslevel)
          .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-medrec-article");
        if (accesslevel != "full"){
            //Do Nothing
          } else {
            googletag.pubads().refresh([defaultAds[2]]);
          }
      });
    }
    spinAccessLevel(articleMedrec);
  </script>
</div>
			
		</div>
	</div>
	
	
	
</section>

<div style="clear:both;"></div>

<section id="article-body" itemprop="articleBody" class="row minimized p402_premium">
	<div class="col s12 m9 l10">

		<div id="byline-box-incopy" class="col s12 no-print">
				<div class="byline-element-with-photo">					<div class="author-image">									<a href="/diamonds-and-ice">								<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Johnson&MaxH=150&MaxW=150" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Jeff Johnson																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/jeje66" target="_blank">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:jeff.johnson@gazcomm.com">									<span class="fa fa-envelope"></span>								</a>													</div>					</div>											
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/west-branch-iowa-city-regina-boys-basketball-score-feb-6-2019-stats-recap-20190206">
	
  Iowa City Regina beats West Branch for River Valley South boys' basketball title
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-mens-basketball/connor-mccaffery-iowa-basketball-baseball-dual-sport-2019-season-20190206">
	
  The sports double-dip begins for Iowa&#x2019;s Connor McCaffery
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/nick-reid-central-city-basketball-76-points-game-iowa-high-school-20190204">
	
  Nick Reid goes off for 76 points in Central City's OT win over East Buchanan
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/college-baseball/iowa-hawkeyes-baseball-team-plans-to-keep-winning-despite-losing-players-to-the-pros-20190205">
	
  Iowa baseball plans to keep winning despite losing players to the pros
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/iowa-high-school-boys-basketball-rankings-feb-4-2019-gazette-poll-20190204">
	
  Iowa high school boys' basketball rankings: Prairie, Regina join Gazette poll
</a>
</p>

<br>

</div>										<p class="more-stories author-stories">													<a href="/diamonds-and-ice">													All articles by Jeff <span class="fa fa-chevron-right"></span>						</a>					</p>				</td>			</tr>		</table>	</div>
		</div>
		<div style="clear:both;"></div>




<!--Total Para: 1 <br />
Long Para:1 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-1"><p>WEST BRANCH &#8212; When their promising young center transferred after last season, you kind of wrote off the Iowa City Regina Regals. That was foolish.</p>



<!--Total Para: 2 <br />
Long Para:1 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-2">
<p>Way foolish.</p>



<!--Total Para: 3 <br />
Long Para:2 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-3">
<p>Regina still had plenty of good players around, and those good players have produced a 16-2 record, an 11-game win streak and a No. 10 ranking in Class 2A. Throw a River Valley Conference South Division championship in there now, too.</p>



<!--Total Para: 4 <br />
Long Para:2 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 

	
	




<p id="paragraph-4">
<p>That was secured Wednesday night via a 55-48 victory over West Branch.</p>



<!--Total Para: 5 <br />
Long Para:3 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-5">
<p>&#8220;I didn&#8217;t really know how this year was going to go,&#8221; said Regina&#8217;s Masen Miller. &#8220;I was very hopeful. I knew we&#8217;d be pretty good, but I didn&#8217;t know how good. I knew the young guys had to grow up fast, and they have. It&#8217;s been a good year so far.&#8221;</p>



<!--Total Para: 6 <br />
Long Para:4 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-6">
<p>It&#8217;s been a really good year for Miller. The junior point guard is outstanding, going into Wednesday second in the state in 3-pointers made, making them at an almost absurd 47.7-percent clip.</p>



<!--Total Para: 7 <br />
Long Para:5 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-7">
<p>West Branch (14-4) did a good job defensively on him, as he was just 4 of 19 overall from the field and 2 of 12 beyond the arc. But his trey gave Regina a 45-43 lead with three minutes left, and the Regals never trailed after that.</p>



<!--Total Para: 8 <br />
Long Para:6 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-8">
<p>&#8220;Just try and put it out of your mind and make the next play,&#8221; he said. &#8220;Knock down the next shot.&#8221;</p>



<!--Total Para: 9 <br />
Long Para:7 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-9">
<p>&#8220;Shooting is only one part of his game,&#8221; said Regina Coach Jared Galpin. &#8220;He can put the ball on the floor and get to the rim. Then he&#8217;s just lights out from the free-throw line, for the most part. He just does so much for us.&#8221;</p>



<!--Total Para: 10 <br />
Long Para:8 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 



	





<p id="paragraph-10">
<p>Miller finished with 21 points, sophomore Ashton Cook 14, Bryce Barnett nine. They&#8217;ve been the primary scorers all season for the Regals, who lost 6-foot-9 big man Even Brauns in a transfer to Iowa City West.</p>



<!--Total Para: 11 <br />
Long Para:9 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-11">
<p>Regina was able to overcome a seven-point third-quarter deficit to beat West Branch for a second time this season. The clubs are the top two seeds in their 2A district and could meet again in a couple of weeks in a district final.</p>



<!--Total Para: 12 <br />
Long Para:10 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-12">
<p>Beau Cornwell led the Bears with 15 points, but Regina held him to just four in the second half. West Branch&#8217;s career scoring leader missed a 30-plus footer with about 15 seconds left that would have tied the game.</p>



<!--Total Para: 13 <br />
Long Para:11 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-13">
<p>&#8220;That was a tournament environment right there,&#8221; said West Branch Coach Jason Kern. &#8220;Hopefully it happens again in (the district final). That&#8217;s who we are hopefully going to run into, I think. We&#8217;ve just got to be smarter down the stretch. Some of that is my fault. I probably should have called a couple of timeouts and gotten us to settle down late. They just went on a little run.&#8221;</p>



<!--Total Para: 14 <br />
Long Para:12 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-14">
<p>&#8220;We knew this was going to be a 32-minute game and probably then some,&#8221; Galpin said. &#8220;That&#8217;s what it was going to take. We had to gut it out. The schedule has been weird for everybody, playing this game at 5 o&#8217;clock (because of weather) was weird. We knew it was going to be a battle. We had to be really tough and get stops. Then we were patient offensively. Free throws down the stretch really helped us. That was probably the difference at the end.&#8221;</p>



<!--Total Para: 15 <br />
Long Para:12 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-15">
<p><strong>AT WEST BRANCH</strong></p>



<!--Total Para: 16 <br />
Long Para:13 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-16">
<p>IOWA CITY REGINA (55): Luke Stein 1-3 3-4 5, Ashton Cook 5-8 3-6 14, Prescott Arendt 2-3 0-0 5, Bryce Barnett 2-4 4-5 9, Masen Miller 4-19 4-5 21, Patrick Clark 0-2 0-0 0, Alec Wick 0-1 0-0 0, Jack Keller 0-0 1-2 1, Joseph Molony 0-0 0-0 0. Totals 14-40 22-30 55.</p>



<!--Total Para: 17 <br />
Long Para:14 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-17">
<p>WEST BRANCH (48): Ted Bridges 2-4 1-2 6, Trey Eagle 2-5 1-1 5, Brady Lukavsky 2-9 0-0 5, Zach Thompson 1-2 0-0 2, Beau Cornwell 6-22 2-2 15, Thomas Gould 2-3 2-2 6, Brett Schiele 2-6 2-4 7, Matt Whaley 0-1 2-2 2. Totals 17-52 8-12 48.</p>



<!--Total Para: 18 <br />
Long Para:15 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-18">
<p>Halftime &#8212; West Branch 28, Iowa City Regina 25. 3-point goals &#8212; Iowa City Regina 5-20 (Stein 0-1, Cook 1-3, Arendt 1-2, Barnett 1-2, Miller 2-12), West Branch 6-25 (Bridges 1-1, Lukavsky 1-6, Cornwell 3-13, Gould 0-1, Schiele 1-3, Whaley 0-1). Rebounds &#8212; Iowa City Regina 39 (Cook 8), West Branch 27 (Cornwell 9). Total fouls &#8212; Iowa City Regina 12, West Branch 19. Fouled out &#8212; None. Turnovers &#8212; Iowa City Regina 16, West Branch 11.</p>



<!--Total Para: 19 <br />
Long Para:15 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--0-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-19">
<p>l Comments: (319) 398-8259; jeff.johnson@thegazette.com</p>



<!--Total Para: 20 <br />
Long Para:15 <br />
Long Pra Total: 15 <br />
Total Para Total: 20<br />-->
<!--1-->
<!--#MidPoint#-->
 
 




	




<p id="paragraph-20"></p>




	
	<div id="piano-inject-btm"></div>

</div><!--Closing body div for content-->

	
 	<div id="byline-box-side" class="col s10 push-s1 m3 l2">
 		<div id="piano-inject-side"></div>
    	<div class="byline-element-with-photo">					<div class="author-image">									<a href="/diamonds-and-ice">								<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Johnson&MaxH=150&MaxW=150" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Jeff Johnson																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/jeje66" target="_blank">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:jeff.johnson@gazcomm.com">									<span class="fa fa-envelope"></span>								</a>													</div>					</div>											
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/sports/minor-league/blake-pietila-of-cr-roughriders-named-ushl-goalie-of-the-week-20190204">
	
  Blake Pietila of Cedar Rapids RoughRiders named USHL Goalie of the Week
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/minor-league/cr-roughriders-continue-winning-ways-defensive-ways-20190202">
	
  Cedar Rapids RoughRiders continue winning ways, defensive ways
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/linn-mar-waukee-score-boys-basketball-feb-2-2019-stats-recap-20190202">
	
  Linn-Mar boys' basketball knocks off No. 2 Waukee, runs win streak to 7
</a>
</p>

<p class="author-stories">
	
		<a href="/cedar-rapids-prairie-kennedy-boys-basketball-score-keegan-murray-20190201">
	
  Keegan Murray&#8217;s flurry helps Cedar Rapids Prairie boys' basketball past Kennedy
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/iowa-prep-sports/basketball/cedar-rapids-prairie-kennedy-girls-basketball-score-feb-1-2019-stats-recap-20190201">
	
  Cedar Rapids girls' basketball overcomes slow start to subdue Kennedy
</a>
</p>

<br>

</div>										<p class="more-stories author-stories">													<a href="/diamonds-and-ice">													All articles by Jeff <span class="fa fa-chevron-right"></span>						</a>					</p>				</td>			</tr>		</table>	</div>
		<div id="error-or-omission">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a target="_blank" href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform">here.</a></h4>
		</div>
		<div id="ad-skyscraper-1" class="skyscraper">
  <script>
  function skyscraper1(){
  if (accesslevel != "full"){
    pbjs.que.push(function() {
      var adUnits = [{
        code: 'ad-skyscraper-1',
        bids: [
          { bidder: 'sovrn', params: { tagid: (BrowserWidth >= 601) ? 369292 : 369291 }},
          { bidder: 'ix', params: {siteId: (BrowserWidth >= 601) ? 286816 : 286798 , size: (BrowserWidth >= 601) ? [160, 600] : [300, 250]}},
          { bidder: 'rubicon', params: { accountId: 10844, siteId: 26348, zoneId: (BrowserWidth >= 601) ? 752236 : 577646  }},
          { bidder: 'aol', params: { network: '10809.1', placement: (BrowserWidth >= 601) ? 4693140 : 4606145 }},
          { bidder: "districtm", params: { placementId: (BrowserWidth >= 601) ? 12270838 : 12024119 }},
          { bidder: 'pulsepoint', params: { cf: (BrowserWidth >= 601) ? "160X600" : "250X300", cp: 560738, ct: (BrowserWidth >= 601) ? 526052 : 545184 }},
          { bidder: "rhythmone", params: { placementId: 67527} },
          { bidder: "gumgum", params: { inSlot: (BrowserWidth >= 601) ? 8421 : 8409 }}
        ], sizes: (BrowserWidth >= 601) ? [160,600] : [300,250]
      }]; pbjs.addAdUnits(adUnits);
    });
  }
    googletag.cmd.push(function() {
      var mappingSkyscraper = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([601, 0], [160, 600]).build();
      skyscraper[1] = googletag.defineSlot(dfpId, [160,600], "ad-skyscraper-1")
        .defineSizeMapping(mappingSkyscraper)
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .setCollapseEmptyDiv(true).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-skyscraper-1");
      if (accesslevel != "full"){
        refreshBid("skyscraper", 1, skyscraper[1]);
      } else {
        googletag.pubads().refresh([skyscraper[1]]);
      }
    });
  }
  spinAccessLevel(skyscraper1);
  </script>
</div>

    
	</div>
	



<!--Closing div for content is in /Templates/Objects/ArticleParagraphInsertContent.pbo-->
</section>

<div id="show-full-story-button" class="showHide no-print"><a class="button" onclick="ga('send','event','Continue Reading','expand story')">CONTINUE READING</a></div>



<SCRIPT Language="JavaScript">
	var enableForum = "true";
	var storylink   = '/subject/sports/iowa-prep-sports/basketball/west-branch-iowa-city-regina-boys-basketball-score-feb-6-2019-stats-recap-20190206';

	function registerVote(aURL) {
		$.get(aURL, function () {
			alert('Thank you for your input');
		});
	};
</SCRIPT>

<div class='clearfix'></div>

<!--
< p b s : macro name="/Modules/content-recirculation-three" ModuleHeadline="WHAT TO READ NEXT ..." Profs="2704" currTheme="" mostPopular="no" >
-->
<div class="row">
	<div class="col s12 content-recirculation-three">
		<div class="col s12 m12 l10">
			<div class="col s12 nopad more-articles">
				<h3>MORE Prep Basketball ARTICLES TO READ NEXT ...</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- Related/Profiles -->
							<!-- items call for Content Recirculation Three Module -->
<!--  -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/basketball/richard-curphey-is-xavier-girls-basketball-super-fan-20190206" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209782/AR/0/0/AR-190209782.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Richard Curphey is Xavier girls&#x2019; basketball &#x2018;super fan&#x2019;" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/richard-curphey-is-xavier-girls-basketball-super-fan-20190206" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/basketball/richard-curphey-is-xavier-girls-basketball-super-fan-20190206">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209782/AR/0/0/AR-190209782.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209782/AR/0/0/AR-190209782.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/richard-curphey-is-xavier-girls-basketball-super-fan-20190206" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/sports/iowa-prep-sports/basketball/richard-curphey-is-xavier-girls-basketball-super-fan-20190206" title="Richard Curphey is Xavier girls&#x2019; basketball &#x2018;super fan&#x2019;">
			<h4>Richard Curphey is Xavier girls' basketball 'super fan'</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/basketball/iowa-high-school-girls-basketball-rankings-super-10-gazette-conference-standings-20190206" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209790/AR/0/0/AR-190209790.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Girls&#8217; basketball area Super 10 rankings, conference standings (Feb. 6, 2019)" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/iowa-high-school-girls-basketball-rankings-super-10-gazette-conference-standings-20190206" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/basketball/iowa-high-school-girls-basketball-rankings-super-10-gazette-conference-standings-20190206">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209790/AR/0/0/AR-190209790.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209790/AR/0/0/AR-190209790.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/iowa-high-school-girls-basketball-rankings-super-10-gazette-conference-standings-20190206" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/sports/iowa-prep-sports/basketball/iowa-high-school-girls-basketball-rankings-super-10-gazette-conference-standings-20190206" title="Girls&#8217; basketball area Super 10 rankings, conference standings (Feb. 6, 2019)">
			<h4>Girls' basketball area Super 10 rankings, conference standings (Feb. 6, 2019)</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/basketball/suzanna-yoder-iowa-mennonite-girls-basketball-regionals-20190206" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209801/AR/0/0/AR-190209801.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="High-scoring Suzanna Yoder leads Iowa Mennonite into girls' basketball postseason" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/suzanna-yoder-iowa-mennonite-girls-basketball-regionals-20190206" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/basketball/suzanna-yoder-iowa-mennonite-girls-basketball-regionals-20190206">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209801/AR/0/0/AR-190209801.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209801/AR/0/0/AR-190209801.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/suzanna-yoder-iowa-mennonite-girls-basketball-regionals-20190206" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/sports/iowa-prep-sports/basketball/suzanna-yoder-iowa-mennonite-girls-basketball-regionals-20190206" title="High-scoring Suzanna Yoder leads Iowa Mennonite into girls' basketball postseason">
			<h4>High-scoring Suzanna Yoder leads Iowa Mennonite into girls' basketball postseason</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/iowa-prep-sports/basketball/nick-reid-central-city-76-points-game-video-highlights-iowa-high-school-20190205" imageLink=https://www.thegazette.com/storyimage/GA/20190205/FULLWIDTH/190209802/AR/0/0/AR-190209802.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Video: All 76 points Central City's Nick Reid scored in a single game" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/nick-reid-central-city-76-points-game-video-highlights-iowa-high-school-20190205" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/iowa-prep-sports/basketball/nick-reid-central-city-76-points-game-video-highlights-iowa-high-school-20190205">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190205/FULLWIDTH/190209802/AR/0/0/AR-190209802.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190205/FULLWIDTH/190209802/AR/0/0/AR-190209802.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/iowa-prep-sports/basketball/nick-reid-central-city-76-points-game-video-highlights-iowa-high-school-20190205" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/sports/iowa-prep-sports/basketball/nick-reid-central-city-76-points-game-video-highlights-iowa-high-school-20190205" title="Video: All 76 points Central City's Nick Reid scored in a single game">
			<h4>Video: All 76 points Central City's Nick Reid scored in a single game</h4>
		</a>
	</div>
</div>
					</div>
				</div>
			</div>
			<div class="col s12 nopad top-stories hide-on-med-and-down">
				<h3>TOP STORIES FROM THE GAZETTE</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/education/judge-confers-split-order-in-university-of-iowa-spat-with-faith-based-student-group-business-leaders-in-christ-blinc-20190206" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209756/AR/0/0/AR-190209756.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Judge confers split order in University of Iowa spat with faith-based student group" ExternalLink="" ContentLink="/subject/news/education/judge-confers-split-order-in-university-of-iowa-spat-with-faith-based-student-group-business-leaders-in-christ-blinc-20190206" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/education/judge-confers-split-order-in-university-of-iowa-spat-with-faith-based-student-group-business-leaders-in-christ-blinc-20190206">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209756/AR/0/0/AR-190209756.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209756/AR/0/0/AR-190209756.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/education/judge-confers-split-order-in-university-of-iowa-spat-with-faith-based-student-group-business-leaders-in-christ-blinc-20190206" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/education/judge-confers-split-order-in-university-of-iowa-spat-with-faith-based-student-group-business-leaders-in-christ-blinc-20190206" title="Judge confers split order in University of Iowa spat with faith-based student group">
			<h4>Judge confers split order in University of Iowa spat with faith-based student group</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/possibility-of-sports-betting-draws-multiple-potential-stakeholders-in-iowa-20190206" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209754/AR/0/0/AR-190209754.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Possibility of sports betting draws multiple potential stakeholders in Iowa" ExternalLink="" ContentLink="/subject/news/government/possibility-of-sports-betting-draws-multiple-potential-stakeholders-in-iowa-20190206" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/possibility-of-sports-betting-draws-multiple-potential-stakeholders-in-iowa-20190206">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209754/AR/0/0/AR-190209754.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209754/AR/0/0/AR-190209754.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/possibility-of-sports-betting-draws-multiple-potential-stakeholders-in-iowa-20190206" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/government/possibility-of-sports-betting-draws-multiple-potential-stakeholders-in-iowa-20190206" title="Possibility of sports betting draws multiple potential stakeholders in Iowa">
			<h4>Possibility of sports betting draws multiple potential stakeholders in Iowa</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/in-little-university-heights-big-issue-of-racial-profiling-up-for-a-ban-first-in-iowa-20190206" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209755/AR/0/0/AR-190209755.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="In little University Heights, big issue of racial profiling up for a ban" ExternalLink="" ContentLink="/subject/news/government/in-little-university-heights-big-issue-of-racial-profiling-up-for-a-ban-first-in-iowa-20190206" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/in-little-university-heights-big-issue-of-racial-profiling-up-for-a-ban-first-in-iowa-20190206">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209755/AR/0/0/AR-190209755.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209755/AR/0/0/AR-190209755.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/in-little-university-heights-big-issue-of-racial-profiling-up-for-a-ban-first-in-iowa-20190206" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/government/in-little-university-heights-big-issue-of-racial-profiling-up-for-a-ban-first-in-iowa-20190206" title="In little University Heights, big issue of racial profiling up for a ban">
			<h4>In little University Heights, big issue of racial profiling up for a ban</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/public-safety/five-high-school-students-face-assault-charges-in-winneshiek-county-20190206" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209760/AR/0/0/AR-190209760.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Five high school students face assault charges in Winneshiek County" ExternalLink="" ContentLink="/subject/news/public-safety/five-high-school-students-face-assault-charges-in-winneshiek-county-20190206" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/public-safety/five-high-school-students-face-assault-charges-in-winneshiek-county-20190206">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209760/AR/0/0/AR-190209760.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209760/AR/0/0/AR-190209760.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/public-safety/five-high-school-students-face-assault-charges-in-winneshiek-county-20190206" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/public-safety/five-high-school-students-face-assault-charges-in-winneshiek-county-20190206" title="Five high school students face assault charges in Winneshiek County">
			<h4>Five high school students face assault charges in Winneshiek County</h4>
		</a>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/debate-over-abortion-constitutional-amendment-packs-iowa-capitol-hearing-20190206" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209763/AR/0/0/AR-190209763.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Debate over abortion amendment packs Iowa Capitol hearing " ExternalLink="" ContentLink="/subject/news/government/debate-over-abortion-constitutional-amendment-packs-iowa-capitol-hearing-20190206" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/debate-over-abortion-constitutional-amendment-packs-iowa-capitol-hearing-20190206">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209763/AR/0/0/AR-190209763.jpg&MaxW=800&MaxH=800');"></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20190206/ARTICLE/190209763/AR/0/0/AR-190209763.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/debate-over-abortion-constitutional-amendment-packs-iowa-capitol-hearing-20190206" LimitedCharacters="85" >
  -->
		<a class="article-title" href="/subject/news/government/debate-over-abortion-constitutional-amendment-packs-iowa-capitol-hearing-20190206" title="Debate over abortion amendment packs Iowa Capitol hearing ">
			<h4>Debate over abortion amendment packs Iowa Capitol hearing </h4>
		</a>
	</div>
</div>
					</div>
				</div>
			</div>
		</div><!-- END .col l10 -->
		<div class="col s12 m12 l2">
			<div class="col s12 nopad crm-list">
				<h3>Trending</h3>
				<div class="most-popular-items">
					<ul><li class="cat-post-item">
	<a class="post-title" href="/subject/sports/hawkeyes/iowa-football/iowa-football-depth-chart-projections-2019-offense-20190206">Iowa 2019 depth chart projections: Quarterback, wide receiver, offensive tackle are the strengths</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/education/university-of-iowa-unveils-third-and-final-provost-finalist-montserrat-montse-fuentes-20190206">University of Iowa unveils third and final provost finalist</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/public-safety/marion-man-sentenced-to-10-years-for-sexually-abusing-6-year-old-girl-20190206">Marion man gets 10 years for sexually abusing 6-year-old girl</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/iowa-prep-sports/wrestling/western-dubuque-iowa-city-high-wrestling-regional-duals-score-results-20190206">Western Dubuque rewards passionate home fans with state duals berth</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/iowa-attorneys-warn-changes-to-judicial-nominating-would-politicize-courts-iowa-academy-of-trial-lawyers-20190206">Iowa attorneys warn changes to judicial nominating would politicize courts </a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/business/alliant-energy-cedar-rapids-iowa-utilities-board-smart-meters-20190206">Iowa Utilities Board: Alliant can&#x2019;t charge opt-out fee for smart meters at this time</a>
</li>
</ul>
				</div>
			</div>
		</div><!-- END .col l2 -->
	</div>
</div>








<div class="row no-print">




	<div class="col s12 l9">
		<div id="rcjsload_b2abd9"></div>
		<script type="text/javascript">
		(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_b2abd9");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=95913&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
		rcel.async = true;
		rcds.appendChild(rcel);


		})();
		</script>
	</div>
	<div class="col s12 l3">
		<div id="rcjsload_f829d2"></div>
		<script type="text/javascript">
		(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_f829d2");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=95941&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
		rcel.async = true;
		rcds.appendChild(rcel);


		})();
		</script>
	</div>


	
	<div class="col s12 nopad no-print">
		<div id="error-or-omission" class="show-on600">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a target="_blank" href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform">here.</a></h4>
		</div>
	</div>
</div>


<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config =
(window._sf_async_config || {});
_sf_async_config.sections = taxonomyItems;
_sf_async_config.authors = 'Johnson';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>

		</main>
		<footer class="no-print">
			<div class="row" id="footer">
	<div class="col s12">
		<div class="row">
			<div class="col l4 s12">
				<div class="gaz-sites-title">Our Sites</div>
				<div class="col m6 s6 nopad">
					<a href="/iowaideas" target="_blank">Iowa Ideas</a><br />
					<a href="http://hooplanow.com" target="_blank">Hoopla</a><br />
					<a href="http://classifieds.thegazette.com" target="_blank">Classifieds</a><br />
					<a href="https://www.corridorcareers.com/" target="_blank">Corridor Careers</a><br />
					<a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank">Work at The Gazette</a>
				</div>
				<div class="col m6 s6 nopad">
					<a href="http://crgazette.mycapture.com/mycapture/" target="_blank">Photo Store</a><br />
					<a href="/milestones">Milestones</a><br />
					<a href="https://store.thegazette.com/" target="_blank">Gazette Store</a><br />
					<a href="https://garagesales.thegazette.com/" target="_blank">Garage Sales</a>
				</div>
			</div>
			<div class="col l8 m12">
				<div class="more-sites-title">Additional Links</div>
				<div class="col l7 m7 s12 nopad">
					<div class="col m6 s6 nopad">
						<a href="/mobile-apps">Mobile Apps</a><br />
						<a href="/archives">Archives</a><br/>
						<a href="/puzzle-answers">Puzzle Answers</a><br />
						<a href="/games">Online Games and Contests</a><br />
						<a href="/data/arrest-database">CR Arrests</a><br />
						<a href="http://local.thegazette.com/" target="_blank">Business Directory</a><br />
						<a href="/section/podcast">Podcasts</a>
					</div>
					<div class="col m6 s6 nopad">
						<a href="https://fusionfarm.wufoo.com/forms/mediacorporate-sponsorship/" target="_blank">Sponsor Requests</a><br />
						<a href="/back-issues">Order Back Issues</a><br />
						<a href="/policies">Policies</a><br/>
						<a href="/section/site-map">Sitemap</a><br />
						<a href="/subject/special-events">Special Events</a><br />
						<a href="/rss-feeds">RSS Feeds</a><br />
						<a href="/trust">Earning Your Trust</a>
					</div>
				</div>
				<div class="col l5 m5 s12 nopad footer-divider">
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col logged-out s12" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/startoffers.html" target="_blank">
							<i class="fa fa-newspaper-o fa-2x"></i><br />
							<span>Subscribe</span>
						</a>
						<a class="col logged-in s12" href="https://crgiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html" target="_blank">
							<i class="fa fa-user fa-2x"></i><br />
							<span>My Account</span>
						</a>
						<a class="col s12" href="https://fusionfarm.wufoo.com/forms/advertise-with-the-gazette/" target="_blank">
							<i class="fa fa-line-chart fa-2x"></i><br />
							<span>Advertise</span>
						</a>
						<a class="col s12" href="/customer-care">
							<i class="fa fa-phone fa-2x"></i><br />
							<span>Contact Us</span>
						</a>
					</div>
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col s12" href="http://cedarrapidsgazette.ia.newsmemory.com/" target="_blank">
							<i class="fa fa-leaf fa-2x"></i><br />
							<span>Green Gazette</span>
						</a>
						<a class="col s12" href="/section/enewsletters">
							<i class="fa fa-envelope fa-2x"></i><br />
							<span>Newsletters</span>
						</a>
						<a class="col s12" href="https://rewards.thegazette.com/" target="_blank">
							<i class="fa fa-star fa-2x"></i><br />
							<span>Rewards</span>
						</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row sub-foot">
			<div class="col l6 m8 s12">
				<div class="col l5 m6 s12 nopad gazlogo">
					<div><a href="/" target="_blank"><img src="/images/gaz-logo-white_150x35.png"></a></div>
					<div><small>&#169; 2018 The Gazette</small></div>
				</div>
				<div class="col l4 m6 s12 nopad foliencelogo">
					<div><a href="https://www.folience.com" target="_blank"><img src="/images/folience-white_135x35.png"></a></div>
					<div><small><i>A Folience company</i></small></div>
				</div>
			</div>
			<div class="col l3 push-l3 m4 s12">
				<div class="connect">Connect with us:</div>
				<div class="socials">
					<a href="https://www.facebook.com/GazetteOnline" target="_blank">
						<i class="fa fa-facebook fa-2x"></i>
					</a>
					<a href="https://twitter.com/gazettedotcom" target="_blank">
						<i class="fa fa-twitter fa-2x"></i>
					</a>
					<a href="https://www.instagram.com/crgazette/?hl=en" target="_blank">
						<i class="fa fa-instagram fa-2x"></i>
					</a>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="back-to-top">
	<div class="back-to-top-icon">
		<a href="#"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
	</div>
	<div class="back-to-top-bar"></div>
</div>
<div id="ad-leaderboard-mobile">
  <script>
    googletag.cmd.push(function() {
      var mappingMobileLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([mobileBreakpoint, 0], []).build();
      googletag.defineSlot(dfpId, [320, 50], "ad-leaderboard-mobile")
        .setTargeting("position", "2")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingMobileLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-mobile");
    });
  </script>
</div>
<div id="ad-out-of-page">
  <script>
    googletag.cmd.push(function() {
      googletag.defineOutOfPageSlot('dfpId', 'ad-out-of-page').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-out-of-page");
    });
  </script>
</div>
<div id="piano-offer-footer-slideout">
</div>

		</footer>
		<!-- JS Includes -->
<script type="text/javascript">
(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=d4XLDKwgVK");
</script>
<script src="/js/jquery.lazyload.min.js?ver=24"></script>
<script src="/JS/materialize.min.js?ver=46"></script>
<script src="/JS/moment.js?ver=35"></script>
<script src="/JS/scripts.js?ver=56"></script>
<script type="text/javascript" src="https://script.crazyegg.com/pages/scripts/0017/2302.js?ver24" async="async"></script>
<script>
// Make sure GA isn't loaded within an iframe
if ( window.self === window.top ) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-30416-68', 'auto');
    ga('require', 'displayfeatures');
    if (typeof dimension1Value === "undefined" || dimension1Value === "") {
        // undefined author
    } else {
        ga('set', 'dimension1', dimension1Value);
    }
    if (typeof dimension2Value === "undefined" || dimension2Value === "") {
        // undefined profile
    } else {
        ga('set', 'dimension2', dimension2Value);
    }
    if (typeof dimension3Value === "undefined" || dimension3Value === "") {
        // undefined accesslevel
    } else {
        ga('set', 'dimension3', dimension3Value);
    }
    ga('send', 'pageview');
    ga('send','event','Access Level',accesslevel);
// Close if
}
</script>
<!-- Boomtrain -->
<script type="text/javascript">
var SITEID="e9cd7a8ae2406275f6afb01b679ebf69";
(function(b, t, r, a, i, n) {
b['bt']=b['bt'] || function() {
(b['_bt']=b['_bt']||[]).push(arguments);
},
i = t.createElement(r),
n = t.getElementsByTagName(r)[0];
i.async = 1;
i.src = a;
n.parentNode.insertBefore(i, n);
})(
window,
document,
'script',
'https://cdn.boomtrain.com/p13n/'+SITEID+'/p13n.min.js'
);
</script>
<!-- Nativo -->
<script src="https://s.ntv.io/serve/load.js?ver=13" async></script>
<!-- OneTag Container: thegazette.com 03-21-2018-->
<script src="//get.s-onetag.com/825fec23-aa55-4740-90da-fb923e95de97/tag.min.js" async defer></script>
<!--Audience Extension-->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/0f030ad28719a50d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script>

		<script src="/js/article.js"></script>
		<!-- Outbrain -->
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</body>
</html>


<!--Updated: 2019/02/07 04:19:41-->