
<!DOCTYPE html>
<html class="no-js" lang="en">
	<head>
    	     <!-- Google Tag Manager -->
    <script>var dataLayer = [];var gaz_gtm_id = "GTM-M7QPTPR";</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M7QPTPR');</script>
<!-- End Google Tag Manager -->
  	<!--Social Meta Tags-->
  	<!--< p b s :article objectclass="101" Extrapictures=1>-->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="Content-Type" content="text/html; charset-UTF-8" />
	<!-- Mobile meta tags-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0" />
	<meta name="apple-touch-fullscreen" content="yes" />
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta property="fb:pages" content="7711594722" />
	<link rel="apple-touch-icon" href="/images/glogo.png"/>
	<link rel="android-touch-icon" href="/images/glogo.png"/>
	<meta property="fb:app_id" content="163646090334606"/>
	<link rel="shortcut icon" href="https://www.thegazette.com/favicon.ico">
	<!-- Social meta tags -->
  	<script>
  // initialize
  ta_cat = "";
</script>
<title> After just one season, Iowa's Caitlin Clark belongs to the nation | The Gazette</title>
<meta property="bt:title" content="After just one season, Iowa's Caitlin Clark belongs to the nation">
<meta property="twitter:title" content="After just one season, Iowa's Caitlin Clark belongs to the nation">
<meta property="og:title" content="After just one season, Iowa's Caitlin Clark belongs to the nation" />
<!-- <meta property="x:field_position_description" content=""> -->
  <link rel="canonical" href="https://www.thegazette.com/subject/sports/after-just-one-season-iowas-caitlin-clark-belongs-to-the-nation-20210402" />
  <link rel="amphtml" href="https://www.thegazette.com/subject/sports/after-just-one-season-iowas-caitlin-clark-belongs-to-the-nation-20210402?template=amphtml">
<!--Piano-->
<meta name="section" content="Iowa Women's Basketball">
<!--Boomtrain-->
  <meta property="bt:type" content="thegazette_sports" />
<!-- Theme [] -->
<meta property="bt:pubDate" content="2021-04-02T11:50:24-05:00" />
<meta property="bt:modDate" content="2021-04-02T12:03:00-05:00" />
<!-- Klangoo -->
<meta itemprop="identifier" content="ncd-210409950" />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2021-04-02T11:50:24-05:00" />
<meta itemprop="dateModified" content="2021-04-02T12:03:00-05:00" />
<meta itemprop="inLanguage" content="en" />
<!--Facebook-->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thegazette.com/subject/sports/after-just-one-season-iowas-caitlin-clark-belongs-to-the-nation-20210402" />
<meta property="og:image" itemprop="image" content="https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409950/AR/0/AR-210409950.jpg?cb=225" />
<meta name="twitter:image" content="https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409950/AR/0/AR-210409950.jpg?cb=225">
<meta property="og:site_name" content="The Gazette"/>
<meta property="twitter:url" content="https://www.thegazette.com/subject/sports/after-just-one-season-iowas-caitlin-clark-belongs-to-the-nation-20210402">
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@gazettedotcom">
<meta name="twitter:creator" content="@gazettedotcom">
  <meta itemprop="description" name="Description" content="The best things happen without preceding hype, things that gradually wrap themselves around our hearts because they're unusually good and special." />
  <meta property="og:description" content="The best things happen without preceding hype, things that gradually wrap themselves around our hearts because they're unusually good and special." /><!--EndOGDescription-->
  <meta property="twitter:description" content="The best things happen without preceding hype, things that gradually wrap themselves around our hearts because they're unusually good and special."><!--EndTwitterDescription-->
<script type="text/javascript">
var dimension1Value = "Mike Hlas";
dataLayer.push({"author": "Mike Hlas"});
</script>
<!--Piano-->
<meta name="author" content="Mike Hlas"
<!--GA Custom Dimensions-->
<script type="text/javascript">
  // Profile
  var dimension2Value = "Iowa Women's Basketball";
  // PublishDate
  var dimension4Value = "2021040211";
</script>
<script>
var taxonomyList = [];
taxonomyList.push("Sports");taxonomyList.push("Iowa Hawkeye Sports");taxonomyList.push("Iowa State Cyclones");taxonomyList.push("Iowa Women's Basketball");
</script>
<script type="text/javascript">
  var seo_label = "";
  var hierarchy = "";
  var section = "";
  var story_guid = "E2F4DE5C-7247-4E0B-8665-011E81FD9B81";
  seo_label = "/subject/sports/after-just-one-season-iowas-caitlin-clark-belongs-to-the-nation-20210402";
  hierarchy = seo_label.replace("/subject/","").replace(/\/[^/]*$/,"");
  section = "Iowa Women's Basketball";
  dataLayer.push({
    "article_id": "210409950",
    "article_publish_time": "2021-04-02T11:50:24-05:00",
    "article_update_time": "2021-04-02T12:03:00-05:00",
    "category": taxonomyList,
    "hierarchy": hierarchy,
    "metered": ( ta_cat == 'free' ? "" : "1" ),
    "page_type": "article",
    "page_title": document.title,
    "premium": ( ta_cat == 'free' ? "0" : "" ),
    "section": section
  });
</script>
<!-- preconnect -->
	<link rel="preconnect" href="https://track.mailerlite.com">
	<link rel="preconnect" href="https://www.flipp.com">
	<link rel="preconnect" href="https://vars.hotjar.com">
	<link rel="preconnect" href="https://vc.hotjar.io">
	<link rel="preconnect" href="https://script.hotjar.com">
	<link rel="preconnect" href="https://stats.g.doubleclick.net">
	<link rel="preconnect" href="https://www.google-analytics.com">
	<!-- CSS Includes -->
	<link rel="stylesheet" type="text/css" href="/CSS/materialize.min.css">
	<link rel="stylesheet" type="text/css" href="/CSS/style.css?ver=20200506-10:35am">
	<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Montserrat:400,400i,600,600i,700,700i,800,900" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&display=swap" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Public+Sans:ital,wght@0,100;0,200;0,300;0,400;0,500;0,600;0,700;0,800;0,900;1,100;1,200;1,300;1,400;1,500;1,600;1,700;1,800;1,900&display=swap" rel="stylesheet">
	<script src="/JS/jquery-3.2.1.min.js?ver=2"></script>
	<script>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</script>
	<script>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</script>
	<script>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</script>
<!-- DFP Ad Setup END -->
<!-- High Impact Ad -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/99211018/high-impact-billboard/high-impact-billboard-home', [1, 1], 'div-gpt-ad-1589380320814-0').addService(googletag.pubads());      
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<!-- Global site tag (gtag.js) - AdWords: 817601198 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-817601198"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'AW-817601198');
</script>
<!-- Chartbeat -->
<!-- Chartbeat Conversion -->
<script type='text/javascript'>
  (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 65803; //CHANGE THIS
      _sf_async_config.domain = 'thegazette.com'; //CHANGE THIS
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
   })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<!-- Naviga Engage setup -->
<!-- Naviga Engage -->
<script src="/JS/naviga-engage-setup.js?20210129-10:00am"></script>
<script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/cedarrapids/loader.min.js"></script>
<script type="text/javascript">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</script>

	</head>
	<body><!-- gen_art.pbs -->
		<header class="no-print">
			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7QPTPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!--False-->
<!-- Header -->
<!-- p b s:script name="userCookieCheck" language="JScript" -->



<style>
  .naviga_wait { display: none; }
</style>
<input type="checkbox" id="sidebartoggler" name="" value=""  aria-haspopup="true" aria-expanded="true">
<div class="page-wrap">
<nav class="mainnav" aria-label="mainnav" role="navigation">
  <div class="header-left left">
    <div class="left main-logo">
      <a href="/" class="logo">
        <img src="/images/gaz-logo-full_202x50.png" alt="The Gazette logo" role="img" aria-label="The Gazette logo">
      </a>
    </div>
    <!-- <div class="socials left">
      <div id="social-box"></div>
    </div>
    <div class="title-inject left">
      <span id="headline-injection" class="truncate"></span>
    </div> -->
  </div>

  <div class="header-right right">
    <ul id="nav-mobile" class="naviga_wait" role="list">
      <!-- <li class="main-nav-item greyddd"><a href="/searchresults"><i class="fa fa-search" aria-hidden="true"></i> <span class="hide-on-small-and-down">SEARCH</span></a></li> -->

      <li id="subscribe-CTA" role="listitem" class="gaz_subscribe_cta">
        <a class="gaz_subscribe button" onclick="ga('send','event','Subscribe','Header Button Clicked')"  target="_blank" rel="noopener" role="button">Subscribe <span class="hidetoday">Today </span><i class="fa fa-angle-right" aria-hidden="true"></i></a>
      </li>

      <li class="main-nav-item greyddd" role="listitem"><a class="gaz_login" data-mg2-action="login" tabindex="0" role="link"><i class="fa fa-sign-in" aria-hidden="true"></i> <span class="hide-on-small-and-down">LOGIN</span></a></li>

      <li class="main-nav-item greyddd" role="listitem"><a class="gaz_account" target="_blank"><i class="fa fa-user" aria-hidden="true"></i> <span class="hide-on-small-and-down">ACCOUNT</span></a></li>

      <li class="main-nav-item greyddd hide-on-small-and-down" role="listitem"><a href="https://rewards.thegazette.com" target="_blank" rel="noopener"><i class="fa fa-star" aria-hidden="true"></i><span>REWARDS</span></a></li>

      <label for="sidebartoggler" class="toggle" role="listitem">
        <ul class="menu-sidebar" id="toggler" onclick="ga('send','event','Sections Dropdown','Open')" role="list">
          <li class="main-nav-item grey555 padLR15" tabindex="0" role="listitem">
            <i class="fa fa-bars" aria-hidden="true"></i> <span class="hide-on-small-and-down">MENU</span>
          </li>
        </ul>
      </label>

    </ul>
  </div>
</nav>
<!-- <div class="mobile-only">
  <div class="subscribe-bar">
    <a href="https://test-subscribe.thegazette.com/" target="_blank" rel="noopener">99&#162; for 4 weeks</a>
  </div>
</div> -->

<div class="sidebar">
<ul class="sidemenu">
    <li>
      <div class="log-sub naviga_wait">
         <p>Hello <span class="gaz_welcome name-shown" id="subscriber-name"></span></p>
      </div>
    </li>
  <li>
    <div class="log-sub naviga_wait">
      <div class="marg-top-10">
        <a class="gaz_subscribe button" target="_blank" rel="noopener">SUBSCRIBE</a>
      </div>
      <div class="marg-top-10">
        <a class="button" target="_blank" rel="noopener" href="https://myaccount.thegazette.com">My Account</a>
      </div>
      <div class="marg-top-20 marg-btm-15">
        <a class="gaz_login button" tabindex="0" role="link" data-mg2-action="login">Login</a>
        <a class="gaz_logout button" tabindex="0" role="link" data-mg2-action="logout">Logout</a>
      </div>
    </div>
  </li>
  

  <li class="dropdown-parent"f>
    <a href="/subject/news" class="navgo bgcnews parentlink">NEWS</a>
    <a id="parent-news" class="navgo bgcnews show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
     <ul id="child-news" class="dropdown-children">
      <li><a href="/subject/news">All News</a></li>
<li><a href="/section/storyline?theme=CORONAVIRUS"><b>Coronavirus</b></a></li>
<li><a href="/subject/news/business">Business</a></li>
<li><a href="/subject/news/community">Community</a></li>
<li><a href="/subject/news/education">Education</a></li>
<li><a href="/subject/news/government">Government</a></li>
<li><a href="/subject/news/health">Health</a></li>
<li><a href="/subject/news/nation-and-world">Nation &amp; World</a></li>
<li><a href="/subject/news/public-safety">Public Safety</a></li>
<li><a href="/data/arrest-database">Arrest Database</a></li>
<li><a href="/subject/news/archive/time-machine">Time Machine</a></li>
<li><a href="/section/storyline?theme=ELECTION%202020">ELECTION 2020</a></li>
<li><a href="/section/storyline?theme=IOWA%20DERECHO%202020">DERECHO 2020</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Boshart">Rod Boshart</a></li>
<!-- <li><a href="/section/blogs?staffID=MollyDuffy">Molly Duffy</a></li> -->
<li><a href="/section/blogs?staffID=Hermiston">Lee Hermiston</a></li>
<li><a href="/section/blogs?staffID=Jordan">Erin Jordan</a></li>
<li><a href="/section/blogs?staffID=Lynch">James Q. Lynch</a></li>
<li><a href="/section/blogs?staffID=Mehaffey">Trish Mehaffey</a></li>
<li><a href="/section/blogs?staffID=Miller">Vanessa Miller</a></li>
<li><a href="/section/blogs?staffID=Ramm">Michaela Ramm</a></li>
<li><a href="/section/blogs?staffID=katr">Kat Russell</a></li>
<li><a href="/section/blogs?staffID=GRACEK">Grace King</a></li>
<li><a href="/section/blogs?staffID=JohnSteppe">John Steppe</a></li>
<li><a href="/section/blogs?staffID=gage_miskimen">Gage Miskimen</a></li>
<li><a href="/section/blogs?staffID=marissa_payne">Marissa Payne</a></li>
<p class="subnav-subhead">Additional News Links</p>
<!-- <li><a href="/epic-rebirth">Epic Rebirth Flood Anniversary</a></li> -->
<li><a href="/puzzle-answers">Puzzle Answers</a></li>
<li><a href="/factchecker">Fact Checker</a></li>
<li><a href="/data">Data Center</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li> -->
    </ul>
  </li>
  <!-- <li class="dropdown-parent">
    <a href="/section/election2018" class="navgo bgcnews parentlink">ELECTION 2018</a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
  </li> -->
  <li class="dropdown-parent">
    <a href="/subject/sports" class="navgo bgcsports parentlink">SPORTS</a>
    <a id="parent-sports" class="navgo bgcsports show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcsports show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-sports" class="dropdown-children">
      <li><a href="/subject/sports">All Sports</a></li>
<!-- <li><a href="/hayden-fry">Hayden Fry</a></li> -->
<li><a href="/subject/sports/iowa-hawkeyes">Iowa Hawkeyes</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-football">Iowa Football</a></li>
<li><a href="/section/storyline?theme=IOWA%20FOOTBALL%20RECRUITING">Recruiting</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-mens-basketball">Iowa Men's Basketball</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
<li><a href="/subject/sports/iowa-state-cyclones">Iowa State Cyclones</a></li>
<li><a href="/subject/sports/uni-panthers">UNI Panthers</a></li>
<li><a href="/subject/sports/small-college">Small College Sports</a></li>
<li><a href="/subject/sports/minor-league">Minor League Sports</a></li>
<li><a href="/subject/sports/outdoors">Outdoor</a></li>
<p class="subnav-subhead">From Our Writers</p>
<!-- <li><a href="/section/blogs?staffID=Morehouse">Marc Morehouse</a></li> -->
<li><a href="/section/blogs?staffID=Hlas">Mike Hlas</a></li>
<li><a href="/section/blogs?staffID=Pilcher">KJ Pilcher</a></li>
<li><a href="/section/blogs?staffID=Johnson">Jeff Johnson</a></li>
<li><a href="/section/blogs?staffID=Linder">Jeff Linder</a></li>
<li><a href="/section/blogs?staffID=Ogden">JR Ogden</a></li>
<li><a href="/section/blogs?staffID=leah.vann">Leah Vann</a></li>
<!-- <li><a href="/section/blogs?staffID=dmiles">Douglas Miles</a></li> -->
<p class="subnav-subhead">Additional Sports Links</p>
<!-- <li><a href="/kirk-ferentz-wins">#KF143 COUNTDOWN</a></li>
<li><a href="/tristan-wirfs">Wirfs Story of Joy</a></li> -->
<li><a href="https://store.thegazette.com/collections/iowa-hawkeye-products-from-the-gazette" target="_blank" rel="noopener">Gazette Store Sports Section</a></li>
<!-- <li><a href="/hawkeye-trivia">Hawkeye Trivia</a></li>
 --><li><a href="https://www.facebook.com/iowaprepsports/?ref=br_rs" target="_blank" rel="noopener">Iowa Prep Sports Facebook</a></li>
<li><a href="https://twitter.com/iowaprepsports?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="noopener">Iowa Prep Sports Twitter</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li>
 --><li><a href="https://www.facebook.com/OnIowaCRG/" target="_blank" rel="noopener">On Iowa Facebook</a></li>
<!--MISC 
<li><a href="http://www.thegazette.com/data/hawkeyes">Iowa Football Data Center</a></li>
-->
<!--WINTER ONLY
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
-->
<!--SPRING ONLY
<li><a href="/subject/sports/iowa-prep-sports/track-and-field">Prep Track and Field</a></li>
<li><a href="/subject/sports/iowa-prep-sports/soccer">Prep Soccer</a></li>
-->
<!--SUMMER ONLY
<li><a href="/subject/sports/iowa-prep-sports/baseball">Prep Baseball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/softball">Prep Softball</a></li>
<li><a href="/subject/sports/auto-racing">Auto Racing</a></li>
-->
<!--FALL ONLY
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/section/prepfootball">Prep Football Game Center</a></li>
-->
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/opinion" class="navgo bgcopinion parentlink">OPINION</a>
    <a id="parent-opinion" class="navgo bgcopinion show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcopinion show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-opinion" class="dropdown-children">
      <li><a href="/subject/opinion">All Opinion</a></li>
<li><a href="/subject/opinion/guest-columnist">Guest Columnists</a></li>
<li><a href="/subject/opinion/letters-to-the-editor">Letters to the Editor</a></li>
<li><a href="/subject/opinion/political-cartoon">Political Cartoon</a></li>
<li><a href="/subject/opinion/staff-columnist">Staff Columnists</a></li>
<li><a href="/subject/opinion/staff-editorial">Staff Editorial</a></li>
<!-- <li><a href="/section/storyline?theme=2018%20ENDORSEMENTS">2018 Endorsements</a></li> -->
<p class="subnav-subhead">From Our Columnists</p>
<li><a href="/section/blogs?staffID=Dorman">24 Hour Dorman by Todd Dorman</a></li>
<!-- <li><a href="/section/blogs?staffID=Lyz_Lenz">Lyz Lenz</a></li> -->
<li><a href="/section/blogs?staffID=AdamSullivan">At Liberty by Adam Sullivan</a></li>
<!-- <li><a href="/subject/opinion/blogs/lynda-waddington">Exact Change by Lynda Waddington</a></li>
<li><a href="/subject/opinion/blogs/at-liberty-by-adam-sullivan">At Liberty by Adam Sullivan</a></li> -->
<p class="subnav-subhead">Additional Opinion Links</p>
<li><a href="/gazette-editorial-mission-statement">Editorial Mission</a></li>
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-letters-and-guest-columns/" target="_blank" rel="noopener">Submit a Letter</a></li>
    </ul> 
    </li>
  <li class="dropdown-parent">
    <a href="/subject/life" class="navgo bgcliving parentlink">LIVING</a>
    <a id="parent-living" class="navgo bgcliving show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcliving show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-living" class="dropdown-children">
      <li><a href="/subject/life">All Living</a></li>
<li><a href="/subject/life/arts-and-culture">Arts and Culture</a></li>
<li><a href="/subject/life/books">Books</a></li>
<li><a href="/subject/life/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/subject/life/healthy-living">Healthy Living</a></li>
<li><a href="/subject/life/home-and-garden">Home &amp; Garden</a></li>
<li><a href="/milestones">Milestones</a></li>
<li><a href="/subject/life/people-and-places">People &amp; Places</a></li>
<li><a href="/subject/life/recreation">Recreation</a></li>
<p class="subnav-subhead">From Our Writers</p>
<!-- <li><a href="/section/blogs?staffID=Gowans">Alison Gowans</a></li> -->
<li><a href="/section/blogs?staffID=Nollen">Diana Nollen</a></li>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/obits" class="navgo bgcobits parentlink">OBITUARIES</a>
    <a id="parent-obits" class="navgo bgcobits show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcobits show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-obits" class="dropdown-children">
      <li><a href="/subject/obits">All Obits</a></li>
<!-- <li><a href="/subject/obits/obituaries">Obituaries</a></li>
<li><a href="/subject/obits/in-memory-of">In Memory Of</a></li> -->
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-obituary-submission-form/" target="_blank" rel="noopener">Submit an Obituary</a>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/hoopla" class="navgo bgchoopla parentlink">HOOPLA</a>
    <a id="parent-hoopla" class="navgo bgchoopla show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgchoopla show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-hoopla" class="dropdown-children">
      <li><a href="/hoopla">All Hoopla Stories</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/" rel="noopener">All Hoopla Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/search?keywords=&online=true">All Virtual Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/nightlife" rel="noopener">All Nightlife Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/out-and-active" rel="noopener">All Out and Active Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/community" rel="noopener">All Community Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/kids-and-family" rel="noopener">All Kids and Family Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/arts-and-culture" rel="noopener">All Arts and Culture Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/eat-and-drink" rel="noopener">All Eat and Drink Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/new" rel="noopener">Add Your Event</a></li>
    </ul>
  </li>
  <li><a href="/section/storyline?theme=KIDSGAZETTE" class="navgo bgckids" rel="noopener">KIDS GAZETTE</a></li>
  <li><a href="https://www.corridorcareers.com/" class="navgo bgcjobs" target="_blank" rel="noopener">JOBS</a></li>
  <!-- <li><a href="/section/developing" class="navgo bgcdeveloping">DEVELOPING</a></li> -->
  <li><a href="/section/multimedia" class="navgo bgcdefault">PHOTOS &amp; VIDEOS</a></li>
  <li><a href="/section/podcast" class="navgo bgcdefault">PODCASTS</a></li>
  <li class="search-btn"><a href="/searchresults" class="button"><i class="fa fa-search" aria-hidden="true"></i> SEARCH</a></li>
  <li class="other-links">
    <h5>MORE LINKS</h5>
    <a href="/customer-care" class="navgo">CONTACT US</a>
    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank" rel="noopener">WORK AT THE GAZETTE</a>
    <a href="/iowaideas" class="navgo" target="_blank" rel="noopener">IOWA IDEAS</a>
    <a href="https://her.today" class="navgo" target="_blank" rel="noopener">HER</a>
    <a href="https://cedarrapidsgazette-ia.newsmemory.com/" class="navgo" target="_blank" rel="noopener">THE GREEN GAZETTE</a>
    <a href="/subject/special-sections" class="navgo">SPECIAL SECTIONS</a>
    <a href="/subject/special-events" class="navgo">SPECIAL EVENTS</a>
    <a href="https://store.thegazette.com/" target="_blank" class="navgo" rel="noopener">THE GAZETTE STORE</a>
    <a href="https://rewards.thegazette.com/" target="_blank" class="navgo" rel="noopener">GAZETTE REWARDS</a>
    <a href="https://classifieds.thegazette.com" target="_blank" class="navgo" rel="noopener">CLASSIFIEDS</a>
    <a href="/weather" class="navgo">WEATHER</a>
    <a href="https://garagesales.thegazette.com/" target="_blank" rel="noopener">GARAGE SALES</a>
    <a href="/photostore" target="_blank" class="navgo" rel="noopener">PHOTO STORE</a>
    <a href="https://local.thegazette.com" target="_blank" class="navgo" rel="noopener">BUSINESS DIRECTORY</a>
  </li>
</ul>
</div>
<div id="ad-leaderboard-footer-wrapper" style="display:none;">
  <div id="ad-leaderboard-footer-inner">
    <div id="div-gpt-ad-1552601933345-0">
      <script>
        googletag.cmd.push(function(){
          googletag.pubads().addEventListener('slotRequested', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Slot has been requested:' + elid);
              showDesktopLeaderboard();
            }
          });
          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Creative with slot: ' + elid);
            }
            if(event.isEmpty && elid =="div-gpt-ad-1552601933345-0"){
              console.log("hide the div");
              hideDesktopLeaderboard();
            }
          });
        })
        googletag.cmd.push(function() {
          var footerLeaderboard = googletag.sizeMapping()
            .addSize([750, 0], [728,90])
            .addSize([300, 0], [])
            .addSize([0, 0], []).build();
          leaderboard[7] = googletag.defineSlot(footeradunit, [728, 90], "div-gpt-ad-1552601933345-0")
            .defineSizeMapping(footerLeaderboard)
            .setTargeting("position", "7")
            .setTargeting("keywords", keywords)
            .setTargeting("accesslevel", accesslevel)
            .setCollapseEmptyDiv(true).addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
          googletag.display("div-gpt-ad-1552601933345-0");
        });
      </script>
    </div>
    <i class="fa fa-times-circle" style="z-index:99999999"></i>
  </div>
</div>

			<!--TOP BAR ELEMENT GOES HERE-->
<div style="clear:both;"></div>
<div id="ad-leaderboard-header" class="center">
  <script>
    googletag.cmd.push(function() {
      var mappingLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [ [320, 100], [320, 50] ])
        .addSize([mobileBreakpoint, 0], [728, 90])
        .addSize([1010, 0], [[728, 90], [970,250]]).build();
      defaultAds[1] = googletag.defineSlot(dfpId, leaderboardDefault, "ad-leaderboard-header")
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-header");
    });
  </script>
</div>
<!-- < p b s : !macro name="topBar" cachetime="60" cachequalifiers="Profile"> -->

		</header>
	<script type="text/javascript">
		console.log(accesslevel);
		(function() {
		  var ARTICLE_URL = window.location.href;
		  var substring = "/subject";
  			if(ARTICLE_URL.indexOf(substring) > -1){
			  var CONTENT_ID = 'everything';
			  document.write(
			    '<scr'+'ipt '+
			    'src="//survey.g.doubleclick.net/survey?site=_epnqmbilxc2nmxwf4o2xvpszdq'+
			    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
			    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			    '&amp;random='+(new Date).getTime()+
			    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
			}
		})();
	</script>
		<main class="article">
			<script type="text/javascript">
var taxonomyItems = [];
</script>

<script type="text/javascript">
taxonomyItems.push("Sports");
</script>
<!--13Sports-->







<script type="text/javascript">
taxonomyItems.push("Iowa Hawkeye Sports");
</script>
<!--950Iowa Hawkeye Sports-->




   




<script type="text/javascript">
taxonomyItems.push("Iowa State Cyclones");
</script>
<!--1162Iowa State Cyclones-->







<script type="text/javascript">
taxonomyItems.push("Iowa Women's Basketball");
</script>
<!--1180Iowa Women's Basketball-->










<div class="row no-print" id="subcat-title-bar">
	<div class="col s11 m7 l9 nopad">
	




		

			
				<h2 class="titlebars bgc2700">

				

					<a class="label-link" href="https://www.thegazette.com/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball <i class="fa fa-angle-right"></i></a>
					
			
			</h2>

		
	
	<script type="text/javascript">
		var dimension2Value = "Iowa Women's Basketball";
	</script>
		

	</div><!-- END col s11 m7 l9 nopad -->

	<div class="col s12 m5 l3 right-side no-print">
			<div itemprop="datePublished" class="date">
				Fri., April 02, 2021
			<!-- 
				Apr. 2, 2021 at 12:03PM
			 -->
			</div>
	</div>
</div>

<section id="article-top" class="row">
	<div class="col s12 m12 l8">
		
<h1 itemprop="headline" class="posttitle">After just one season, Iowa's Caitlin Clark belongs to the nation</h1>

<h2 itemprop="alternativeHeadline" class="subhead">Hawkeye freshman has entered America's sports consciousness</h2>



	

	

	

	

	

	
		<div id="picture-holder" class="no-print">
		
			


  
  <figure class="photosHolderPhoto" id="artPhoto-1">
    <img class='article-picture' itemprop="image" alt="Iowa guard Caitlin Clark (22) spins the ball as players come in for a timeout during the Hawkeyes' 96-78 women's basketb" border="0" src="https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409950/AR/0/AR-210409950.jpg&MaxH=500&MaxW=900" role="img" aria-label="Iowa guard Caitlin Clark (22) spins the ball as players come in for a timeout during the Hawkeyes&#x2019; 96-78 women&#x2019;s basketball win over Penn State at Carver-Hawkeye Arena on Feb. 18. (Rebecca F. Miller/The Gazette)" />    
    
    <figcaption class="caption">Iowa guard Caitlin Clark (22) spins the ball as players come in for a timeout during the Hawkeyes&#x2019; 96-78 women&#x2019;s basketball win over Penn State at Carver-Hawkeye Arena on Feb. 18. (Rebecca F. Miller/The Gazette)</figcaption>
  </figure>

		
		
		</div><!-- END picture-holder -->

	
	
	
	
	
	
		<div id="piano-inject-top"></div>
	</div><!-- close l8 -->


	

	

	
	<div class="col s12 m12 l4 nopad no-print">
		<div class="col s12 ad nopad">
			<div id="ad-medrec-article">
  <script>
    googletag.cmd.push(function() {
      var mappingMedrec = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([doubleMedrecBreakpoint, 0], [[300, 600], [300, 250]]).build();   
      defaultAds[2] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-medrec-article")
        .defineSizeMapping(mappingMedrec)
        .setTargeting("position", "1")
        .setCollapseEmptyDiv(true)
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-medrec-article");
    });
  </script>
</div>

		</div>
	</div>
	
	
	
</section>

<div style="clear:both;"></div>

<section id="article-body" class="row minimized p402_premium naviga-article-body ">
	<div class="col s12 m9 l10">

		<div id="byline-box-incopy" class="col s12 no-print">
				<div class="byline-element-with-photo">					<div class="author-image">									<a href="/the-hlog">									<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Hlas&MaxH=150&MaxW=150" alt="Hlas" role="img" aria-label="Hlas" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Mike Hlas																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/hlas" target="_blank" title="Hlas Twitter" rel="noopener">									<span class="fa fa-twitter"></span>								</a>																						<a href="https://www.facebook.com/pages/The-Hlog-by-The-Gazettes-Mike-Hlas/129737840406905" target="_blank" title="Hlas Facebook" rel="noopener">									<span class="fa fa-facebook"></span>								</a>																						<a href="mailto:mike.hlas@thegazette.com" title="Hlas Email">									<span class="fa fa-envelope"></span>								</a>													</div>													
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/sports/coralvilles-pro-hockey-franchise-makes-power-play-new-echl-club-turns-to-former-16-year-league-commissioner-as-team-president-20210401">
	
  Coralville&#8217;s pro hockey franchise makes power play by hiring former ECHL commissioner
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/help-wanted-hawkeyes-mens-basketball-needs-a-center-20210401">
	
  Help wanted: Iowa men&#8217;s basketball needs a center
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-mens-basketball/jordan-bohannon-coming-back-if-iowa-nil-legislation-bill-20210330">
	
  Jordan Bohannon says he&#8217;ll return to Iowa men's basketball if state NIL bill passes
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/jack-nunge-transferring-out-of-iowa-mens-basketball-program-20210330">
	
  Jack Nunge transferring out of Iowa men&#x2019;s basketball program
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/uclas-tyger-campbell-brings-cedar-rapids-with-him-to-elite-eight-20210329">
	
  UCLA&#x2019;s Tyger Campbell brings Cedar Rapids with him to Elite Eight
</a>
</p>

<br>

</div>												<p class="more-stories author-stories">															<a href="/the-hlog">															All articles by Mike <span class="fa fa-chevron-right"></span>							</a>						</p>					</div>				</td>			</tr>		</table>	</div>
		</div>
		<div style="clear:both;"></div>















<p id="paragraph-1" itemprop="articleBody">The best things happen without preceding hype, things that gradually wrap themselves around our hearts because they&#x2019;re unusually good and special.</p>













<p id="paragraph-2" itemprop="articleBody">University of Iowa sports has had an embarrassment of such riches in 2020-21. Luka Garza for Iowa men&#x2019;s basketball, Spencer Lee for Hawkeye wrestling. Caitlin Clark for Iowa women&#x2019;s basketball.</p>













<p id="paragraph-3" itemprop="articleBody">The University of Iowa&#x2019;s top home attendance average for women&#x2019;s basketball over the last 10 seasons in which fans were present is 7,102, in 2019-20. Assuming Carver-Hawkeye Arena will be open to all in the 2021-22 season, we may see the home average zoom to 10,000, 12,000 ... more?</p>





	
	




<p id="paragraph-4" itemprop="articleBody">The Hawkeyes should have an excellent team, <a target="_blank" href="https://www.thegazette.com/subject/sports/hawkeyes/iowa-womens-basketball/hawkeyes-surpassed-2021-expectations-and-those-hopes-will-skyrocket-for-2022-20210327">perhaps a serious Final Four contender</a>. But beyond that, they have a phenomenon in Clark.</p>













<p id="paragraph-5" itemprop="articleBody">There hasn&#x2019;t been anything quite like this at Iowa. Admittedly, it&#x2019;s hard to quantify that when Megan Gustafson was the National Player of the Year just two seasons ago and Garza has become the Hawkeyes&#x2019; first men&#x2019;s basketball National Player of the Year.</p>













<p id="paragraph-6" itemprop="articleBody">Neither went unnoticed near or far, and deservedly so. Theirs were careers that were extraordinary and unique here.</p>













<p id="paragraph-7" itemprop="articleBody">This Clark thing, though, feels like something else. Like she&#x2019;s going to be part of the national sports consciousness for the duration of her Iowa career, a true household name in sports.</p>










		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="row">
			<div class="col m6 s12">
				<div id="nativo" class="nativo-module" tabindex="-1"></div>
			</div>
			<div class="col m6 s12" tabindex="-1">
				  <div id="ad-medrec-1" class="medrec ad">
    <script>
      var medrec1HB = [{
        code: 'ad-medrec-1',
        bids: [
        { bidder: 'sovrn', params: {tagid: 369291} },
        { bidder: 'ix', params: {siteId: (BrowserWidth >= mobileBreakpoint) ? 286804 : 286798 , size: [300, 250]}},
        { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577648, position: "atf"} },
        { bidder: 'aol', params: {placement: '4606145', network: '10809.1'} },
        { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 174989} },
        { bidder: "districtm", params: { placementId: 12024119}},
        { bidder: "rhythmone", params: { placementId: 67527}},
        { bidder: "gumgum", params: {inSlot: 8409} }
        ],
        sizes: [300, 250]
      }];
      adUnits = adUnits.concat(medrec1HB);
      googletag.cmd.push(function() {
        medrec[1] = googletag.defineSlot(dfpId, [300, 250], "ad-medrec-1")
          .setTargeting("position", "1")
          .setCollapseEmptyDiv(true)
          .setTargeting("keywords", keywords)
          .setTargeting("accesslevel", accesslevel)
          .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-medrec-1");
        //refreshBid("medrec", 1, medrec[1]);
      });
    </script>
  </div>
			</div>
		</div>
	</div>
</div>

		





<p id="paragraph-8" itemprop="articleBody">As a freshman she led the NCAA in scoring (26.6 points per game) and 3-pointers (116) and was second in assists per game (7.1). Those numbers are crazy good, obviously, but it&#x2019;s the way she amassed them that captivated people across the nation so quickly.</p>













<p id="paragraph-9" itemprop="articleBody">Clark&#x2019;s long-range shooting ability that invites comparisons to Stephen Curry, the way she sees and reacts to everything on the court, her coolheaded tenacity &#x2014; people that see her play for the first time become instant fans.</p>







	<!--THIS IS THE MIDPOINT-->
	





<p id="paragraph-10" itemprop="articleBody">NBA superstar <a target="_blank" href="https://twitter.com/wslam/status/1374518165573496840?s=20">Kevin Durant wrote that Clark &#x201c;belongs in the league right now.&#x201d;</a> We assume he meant the WNBA, but who knows?</p>













<p id="paragraph-11" itemprop="articleBody">U.S. soccer star <a target="_blank" href="https://twitter.com/mPinoe/status/1375881945272381442?s=20">Megan Rapinoe tweeted</a> &#x201c;That Caitlin Clark is a show!! Will be fun to watch for so many years!&#x201d;</p>













<p id="paragraph-12" itemprop="articleBody">After the first week of the NCAA men&#x2019;s tournament, ESPN men&#x2019;s basketball analyst Jay Bilas raved about the performance of Syracuse&#x2019;s Buddy Boeheim, but added &#x201c;He has been the <a target="_blank" href="https://twitter.com/JayBilas/status/1374548554111451136?s=20">second-most exciting player to watch in this postseason next to Caitlin Clark</a> of Iowa. That 35 (points) she dropped on Kentucky was mesmerizing. She is fantastic.&#x201d;</p>













<p id="paragraph-13" itemprop="articleBody">Following Iowa&#x2019;s NCAA second-round win over Kentucky that led into a Sweet 16 matchup with Connecticut, Dan Patrick opened his March 24 national sports radio show by saying this: &#x201c;If you haven&#x2019;t seen Caitlin Clark, do yourself a favor.</p>













<p id="paragraph-14" itemprop="articleBody">&#x201c;It was a clinic that Caitlin Clark put on. She let everybody know she can do everything, and she probably could have had as many points as she wanted to against Kentucky. ... Back and forth, up and down, offense, defense, great passer, deep range.&#x201d;</p>













<p id="paragraph-15" itemprop="articleBody">The Iowa-Connecticut Sweet 16 game on ABC averaged 1.56 million viewers on a Saturday afternoon. UConn is old money in women&#x2019;s basketball, yes. But that rating was the <a target="_blank" href="https://www.msn.com/en-us/sports/ncaabk/march-madness-uconn-baylor-ratings-hit-10-year-high-after-most-watched-sweet-16-since-2013/ar-BB1f8qnk?ocid=uxbndlbing">second-highest ever for a women&#x2019;s Sweet 16</a> contest.</p>










		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="row marg-top-10">
			<div class="col l6 m12 s12" tabindex="-1">
<!-- Sportsarticle2.pbo -->
				<!-- < p b s : macro name="/Modules/newsletter-module" List="list_hawkeyes" backgroundColor="sports" ModuleHeadline="WEEKLY HAWKEYE NEWSLETTER" ModuleBodyText="Get ready for gameday with the #ONIOWA Hawkeye newsletter."> -->
				<div class="ml-form-embed"
				  data-account="1598826:i4t7g5m2r9"
				  data-form="1472172:x9l9j1">
				</div>
				<div class="extra-links">
					<div class="reg-link"><a href="/email-newsletters">View all newsletters</a></div>
					<div class="sm-link"><a href="/policies">Privacy Policy</a></div>
					<div class="clearfix"></div>
				</div>
			</div>
			<div class="col l6 m12 s12">
				<div class="marketing-carousel">
						<div class="col s12 market-module">
		<!-- items call for Marketing Module -->
<!-- marketing module -->
<div id="marketing-message-1" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://store.thegazette.com/products/hunters-ridge-golf-deal-dew-sweeper-or-regular-golf" onclick="ga('send','event','Marketing Module Image','Hunters Ridge Golf Deal on sale April 1 - 30!')" tabindex="-1" target="_blank" rel="noopener"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20210330/NEWS/210339988/AR/0/0/AR-210339988.jpg&MaxW=300&MaxH=300" alt="Gazette Marketing" role="img" aria-label="Gazette Marketing"></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://store.thegazette.com/products/hunters-ridge-golf-deal-dew-sweeper-or-regular-golf" RegularLink="/article/20210330/NEWS/210339988" imageLink=https://www.thegazette.com/storyimage/GA/20210330/NEWS/210339988/AR/0/0/AR-210339988.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://store.thegazette.com/products/hunters-ridge-golf-deal-dew-sweeper-or-regular-golf" title="Hunters Ridge Golf Deal on sale April 1 - 30!" onclick="ga('send','event','Marketing Module Title','Hunters Ridge Golf Deal on sale April 1 - 30!')" tabindex="-1" target="_blank" rel="noopener">
						Hunters Ridge Golf Deal on sale April 1 - 30!
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>Check out The Gazette Store for great golf deals from Hunters Ridge that are running from April 1st - 30th!</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://store.thegazette.com/products/hunters-ridge-golf-deal-dew-sweeper-or-regular-golf" target="_blank" onclick="ga('send','event','Marketing Module Button','Hunters Ridge Golf Deal on sale April 1 - 30!')" rel="noopener"> Shop Now </a>
			</div>
		</div>
	</div>
</div>
<!-- marketing module -->
<div id="marketing-message-2" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://www.thegazette.com/special-events/the-ultimate-know-it-all" onclick="ga('send','event','Marketing Module Image','The Ultimate Know It All April 15th')" tabindex="-1" target="_blank" rel="noopener"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20210319/NEWS/210319700/AR/0/0/AR-210319700.jpg&MaxW=300&MaxH=300" alt="Gazette Marketing" role="img" aria-label="Gazette Marketing"></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://www.thegazette.com/special-events/the-ultimate-know-it-all" RegularLink="/article/20210319/NEWS/210319700" imageLink=https://www.thegazette.com/storyimage/GA/20210319/NEWS/210319700/AR/0/0/AR-210319700.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://www.thegazette.com/special-events/the-ultimate-know-it-all" title="The Ultimate Know It All April 15th" onclick="ga('send','event','Marketing Module Title','The Ultimate Know It All April 15th')" tabindex="-1" target="_blank" rel="noopener">
						The Ultimate Know It All April 15th
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>On and off season, this virtual trivia series will focus on all thing's sports. Players, history, stats and more - bring years of knowledge to the table for bragging rights as The Ultimate Know-It-All.</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://www.thegazette.com/special-events/the-ultimate-know-it-all" target="_blank" onclick="ga('send','event','Marketing Module Button','The Ultimate Know It All April 15th')" rel="noopener"> Sign Up </a>
			</div>
		</div>
	</div>
</div>
<!-- marketing module -->
<div id="marketing-message-3" class="col s12 marketing-message">
	<div class="promo-mod-box">
		<div class="col l4 m12 s12">
			<div class="s-image">
				<a href="https://store.thegazette.com/products/derecho-8-10-20" onclick="ga('send','event','Marketing Module Image','The Gazette's Derecho Book')" tabindex="-1" target="_blank" rel="noopener"><img class="marketing-module-image" src="https://www.thegazette.com/storyimage/GA/20210111/NEWS/191219945/AR/0/0/AR-191219945.jpg&MaxW=300&MaxH=300" alt="Gazette Marketing" role="img" aria-label="Gazette Marketing"></a>
				<!-- < p b s : macro name="contentimage" OutsideLink="https://store.thegazette.com/products/derecho-8-10-20" RegularLink="/article/20210111/NEWS/191219945" imageLink=https://www.thegazette.com/storyimage/GA/20210111/NEWS/191219945/AR/0/0/AR-191219945.jpg mHeight="800" mWidth="800" > -->
			</div>
		</div>
		<div class="col l8 m12 s12 text-side">
			<div class="col s12 nopad promo-mod-title">
				<div class="title">
					<a class="article-title" href="https://store.thegazette.com/products/derecho-8-10-20" title="The Gazette's Derecho Book" onclick="ga('send','event','Marketing Module Title','The Gazette's Derecho Book')" tabindex="-1" target="_blank" rel="noopener">
						The Gazette's Derecho Book
					</a>
				</div>
			</div>
			<div class="col s12 nopad promo-mod-text">
				<p>From storm to recovery, more than 150 full-color photos and moving stories in this hardcover keepsake.</p>
			</div>
			<div class="col s12 nopad promo-mod-cta">
				<a class="promo-mod-btn button" href="https://store.thegazette.com/products/derecho-8-10-20" target="_blank" onclick="ga('send','event','Marketing Module Button','The Gazette's Derecho Book')" rel="noopener"> Buy Now </a>
			</div>
		</div>
	</div>
</div>
	</div>
	<div style="clear:both;"></div>
	<div class="center dot-holder">
	</div>
<!--
< p b s : macro name="/Modules/marketing-module" Number="3" Profs="2647" ExternalLink="" Has_cta="ListField_Has_cta" >
-->
				</div>
			</div>
		</div>
	</div>
</div>

		





<p id="paragraph-16" itemprop="articleBody">With several more months for fans to salivate over the prospect of again attending live college basketball and the potential of the Clark-led Hawkeyes, something will be weird if Iowa doesn&#x2019;t average a five-digit crowd per home game. That joint&#x2019;s gonna jump.</p>













<p id="paragraph-17" itemprop="articleBody">It will in Ames, too. Iowa State, which came so close to a Sweet 16 berth itself, should have a terrific team led by Ashley Joens. She was fifth in the nation in scoring this year at 24.2 points per game.</p>













<p id="paragraph-18" itemprop="articleBody">The Cyclones and big Hilton Coliseum crowds certainly are no strangers. ISU has been in the top two or three in national attendance every year. They&#x2019;ve averaged between 9,100 and 10,000 fans in each of the last 10 years in which fans could attend games.</p>













<p id="paragraph-19" itemprop="articleBody">Next season? Ten thousand might be one of the smaller crowds.</p>













<p id="paragraph-20" itemprop="articleBody">And the Iowa-Iowa State game at Hilton Coliseum? Get your tickets as soon as they&#x2019;re available, because they won&#x2019;t last long.</p>













<p id="paragraph-21" itemprop="articleBody">Comments: (319) 398-8440; mike.hlas@thegazette.com</p>




	

	
	<div id="piano-inject-btm"></div>

	<div class="clearfix"></div>
	<div class="social-box">
		<div class="twitter share-element">
			<a title="Tweet" class="share-action twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fsports%2Fafter-just-one-season-iowas-caitlin-clark-belongs-to-the-nation-20210402" target="_blank" rel="noopener"><div class="fa fa-twitter icons-share"></div></a>
		</div>
	<div class="facebook share-element">
		<a title="Share on Facebook" class="share-action facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fsports%2Fafter-just-one-season-iowas-caitlin-clark-belongs-to-the-nation-20210402" target="_blank" rel="noopener"><div class="fa fa-facebook icons-share"></div></a>
	</div>
		<div class="email share-element">
			<a title="E-mail" class="share-action e-mail" href="mailto:?subject=Check out this story&body=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fsports%2Fafter-just-one-season-iowas-caitlin-clark-belongs-to-the-nation-20210402" target="_blank" rel="noopener">
				<div class="fa fa-envelope"></div>
			</a>
		</div>
		<div class="print share-element">
			<a title="Print" class="share-action print" onclick="window.print();">
				<div class="fa fa-print"></div>
			</a>
		</div>
	</div>

	

	

	

</div><!--Closing body div for content-->

	
	
 	<div id="byline-box-side" class="col s10 push-s1 m3 l2">
 		<div id="piano-inject-side"></div>
    	<div class="byline-element-with-photo">					<div class="author-image">									<a href="/the-hlog">									<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Hlas&MaxH=150&MaxW=150" alt="Hlas" role="img" aria-label="Hlas" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															Mike Hlas																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/hlas" target="_blank" title="Hlas Twitter" rel="noopener">									<span class="fa fa-twitter"></span>								</a>																						<a href="https://www.facebook.com/pages/The-Hlog-by-The-Gazettes-Mike-Hlas/129737840406905" target="_blank" title="Hlas Facebook" rel="noopener">									<span class="fa fa-facebook"></span>								</a>																						<a href="mailto:mike.hlas@thegazette.com" title="Hlas Email">									<span class="fa fa-envelope"></span>								</a>													</div>													
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-mens-basketball/this-college-basketball-season-was-one-long-isolation-play-20210328">
	
  This college basketball season was one long isolation play
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-mens-basketball/luka-garza-exits-with-sorrow-and-gratitude-20210322">
	
  Luka Garza exits NCAA tournament, with sorrow and gratitude
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-mens-basketball/iowa-oregon-ncaa-tournament-score-reaction-20210322">
	
  Another NCAA second-round splat for Iowa men's basketball in 95-80 loss to Oregon
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-mens-basketball/luka-garza-spencer-lee-torn-acl-interview-20210321">
	
  Luka Garza says Spencer Lee will &#x201c;motivate me forever&#x201d;
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/sports/hawkeyes/iowa-mens-basketball/iowa-oregon-ncaa-tournament-game-preview-20210322">
	
  In Oregon, Iowa Hawkeyes have tough roadblock to first Sweet 16 in 22 years
</a>
</p>

<br>

</div>												<p class="more-stories author-stories">															<a href="/the-hlog">															All articles by Mike <span class="fa fa-chevron-right"></span>							</a>						</p>					</div>				</td>			</tr>		</table>	</div>
		<div id="error-or-omission">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform" rel="noopener">here.</a></h4>
		</div>
	</div>
	
	



<!--Closing div for content is in /Templates/Objects/ArticleParagraphInsertContent.pbo-->

</section>

<!-- <div id="show-full-story-button" class="showHide no-print"><a class="button" onclick="ga('send','event','Continue Reading','expand story')">CONTINUE READING</a></div> -->

<SCRIPT Language="JavaScript">
	var enableForum = "true";
	var storylink   = '/subject/sports/after-just-one-season-iowas-caitlin-clark-belongs-to-the-nation-20210402';

	function registerVote(aURL) {
		$.get(aURL, function () {
			alert('Thank you for your input');
		});
	};
</SCRIPT>

<div class='clearfix'></div>

<!--
< p b s : macro name="/Modules/content-recirculation-three" ModuleHeadline="WHAT TO READ NEXT ..." Profs="2700" currTheme="" mostPopular="no" >
-->
<div class="row">
	<div class="col s12 content-recirculation-three">
		<div class="col s12 m12 l10">
			<div class="col s12 nopad more-articles">
						<div class="recirc-loading">
							<h3><span>&nbsp;</span></h3>
							<div class="col s12 nopad">
							    <div class="row recirc-loading-widget">
							        <!-- Related loading -->
							    </div>
							</div>
						</div>
						<div class="recirc-profs">
							<h3>MORE Iowa Women's Basketball ARTICLES TO READ NEXT ...</h3>
							<div class="col s12 nopad">
		<div class="row">
				<!-- Related by profile -->
					<!-- items call for Content Recirculation Three Module -->
<!--  -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/hawkeyes/iowa-womens-basketball/caitlin-clark-wins-the-dawn-staley-award-20210402" imageLink=https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409954/AR/0/0/AR-210409954.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Caitlin Clark wins the Dawn Staley Award" ExternalLink="" ContentLink="/subject/sports/hawkeyes/iowa-womens-basketball/caitlin-clark-wins-the-dawn-staley-award-20210402" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/hawkeyes/iowa-womens-basketball/caitlin-clark-wins-the-dawn-staley-award-20210402" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409954/AR/0/0/AR-210409954.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409954/AR/0/0/AR-210409954.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/hawkeyes/iowa-womens-basketball/caitlin-clark-wins-the-dawn-staley-award-20210402" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/sports/hawkeyes/iowa-womens-basketball/caitlin-clark-wins-the-dawn-staley-award-20210402" title="Caitlin Clark wins the Dawn Staley Award">
			Caitlin Clark wins the Dawn Staley Award
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/hawkeyes/iowa-womens-basketball/iowas-caitlin-clark-shares-top-freshman-honor-20210330" imageLink=https://www.thegazette.com/storyimage/GA/20210330/ARTICLE/210339969/AR/0/0/AR-210339969.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Iowa&#x2019;s Caitlin Clark shares national freshman of the year honor" ExternalLink="" ContentLink="/subject/sports/hawkeyes/iowa-womens-basketball/iowas-caitlin-clark-shares-top-freshman-honor-20210330" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/hawkeyes/iowa-womens-basketball/iowas-caitlin-clark-shares-top-freshman-honor-20210330" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210330/ARTICLE/210339969/AR/0/0/AR-210339969.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210330/ARTICLE/210339969/AR/0/0/AR-210339969.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/hawkeyes/iowa-womens-basketball/iowas-caitlin-clark-shares-top-freshman-honor-20210330" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/sports/hawkeyes/iowa-womens-basketball/iowas-caitlin-clark-shares-top-freshman-honor-20210330" title="Iowa&#x2019;s Caitlin Clark shares national freshman of the year honor">
			Iowa's Caitlin Clark shares national freshman of the year honor
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/hawkeyes/iowa-womens-basketball/hawkeyes-surpassed-2021-expectations-and-those-hopes-will-skyrocket-for-2022-20210327" imageLink=https://www.thegazette.com/storyimage/GA/20210327/ARTICLE/210329764/AR/0/0/AR-210329764.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Iowa women&#x2019;s basketball surpassed 2021 expectations, and those hopes will skyrocket for 2022" ExternalLink="" ContentLink="/subject/sports/hawkeyes/iowa-womens-basketball/hawkeyes-surpassed-2021-expectations-and-those-hopes-will-skyrocket-for-2022-20210327" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/hawkeyes/iowa-womens-basketball/hawkeyes-surpassed-2021-expectations-and-those-hopes-will-skyrocket-for-2022-20210327" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210327/ARTICLE/210329764/AR/0/0/AR-210329764.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210327/ARTICLE/210329764/AR/0/0/AR-210329764.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/hawkeyes/iowa-womens-basketball/hawkeyes-surpassed-2021-expectations-and-those-hopes-will-skyrocket-for-2022-20210327" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/sports/hawkeyes/iowa-womens-basketball/hawkeyes-surpassed-2021-expectations-and-those-hopes-will-skyrocket-for-2022-20210327" title="Iowa women&#x2019;s basketball surpassed 2021 expectations, and those hopes will skyrocket for 2022">
			Iowa women's basketball surpassed 2021 expectations, and those hopes will skyrocket for 2022
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/hawkeyes/iowa-womens-basketball/connecticut-is-too-big-too-long-too-good-20210327" imageLink=https://www.thegazette.com/storyimage/GA/20210327/ARTICLE/210329766/AR/0/0/AR-210329766.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="UConn is too big, too long, too good for Iowa in NCAA women&#x2019;s basketball Sweet 16" ExternalLink="" ContentLink="/subject/sports/hawkeyes/iowa-womens-basketball/connecticut-is-too-big-too-long-too-good-20210327" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/hawkeyes/iowa-womens-basketball/connecticut-is-too-big-too-long-too-good-20210327" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210327/ARTICLE/210329766/AR/0/0/AR-210329766.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210327/ARTICLE/210329766/AR/0/0/AR-210329766.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/hawkeyes/iowa-womens-basketball/connecticut-is-too-big-too-long-too-good-20210327" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/sports/hawkeyes/iowa-womens-basketball/connecticut-is-too-big-too-long-too-good-20210327" title="UConn is too big, too long, too good for Iowa in NCAA women&#x2019;s basketball Sweet 16">
			UConn is too big, too long, too good for Iowa in NCAA women's basketball Sweet 16
		</a>
</h2>
	</div>
</div>
		</div>
</div>
						</div>
						<script type="text/javascript">
							$( function() {
								$('.recirc-loading').hide();
								$('.recirc-profs').show();
							});
						</script>
			</div>
			<div class="col s12 nopad top-stories hide-on-med-and-down">
				<h3>TOP STORIES FROM THE GAZETTE</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/cambus-driver-becomes-uneasy-hero-after-stopping-a-suicide-20210402" imageLink=https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409961/AR/0/0/AR-210409961.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="CAMBUS driver becomes uneasy hero after stopping a suicide " ExternalLink="" ContentLink="/subject/news/cambus-driver-becomes-uneasy-hero-after-stopping-a-suicide-20210402" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/cambus-driver-becomes-uneasy-hero-after-stopping-a-suicide-20210402" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409961/AR/0/0/AR-210409961.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409961/AR/0/0/AR-210409961.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/cambus-driver-becomes-uneasy-hero-after-stopping-a-suicide-20210402" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/cambus-driver-becomes-uneasy-hero-after-stopping-a-suicide-20210402" title="CAMBUS driver becomes uneasy hero after stopping a suicide ">
			CAMBUS driver becomes uneasy hero after stopping a suicide 
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/health/cedar-rapids-naacp-hosting-covid-vaccine-clinics-next-week-20210402" imageLink=https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409957/AR/0/0/AR-210409957.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Cedar Rapids NAACP hosting COVID vaccine clinics next week" ExternalLink="" ContentLink="/subject/news/health/cedar-rapids-naacp-hosting-covid-vaccine-clinics-next-week-20210402" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/health/cedar-rapids-naacp-hosting-covid-vaccine-clinics-next-week-20210402" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409957/AR/0/0/AR-210409957.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409957/AR/0/0/AR-210409957.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/health/cedar-rapids-naacp-hosting-covid-vaccine-clinics-next-week-20210402" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/health/cedar-rapids-naacp-hosting-covid-vaccine-clinics-next-week-20210402" title="Cedar Rapids NAACP hosting COVID vaccine clinics next week">
			Cedar Rapids NAACP hosting COVID vaccine clinics next week
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/charter-schools-but-not-vouchers-advance-in-iowa-legislature-20210402" imageLink=https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409967/AR/0/0/AR-210409967.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Charter schools, but not vouchers, advance in Iowa Legislature" ExternalLink="" ContentLink="/subject/news/government/charter-schools-but-not-vouchers-advance-in-iowa-legislature-20210402" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/charter-schools-but-not-vouchers-advance-in-iowa-legislature-20210402" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409967/AR/0/0/AR-210409967.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409967/AR/0/0/AR-210409967.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/charter-schools-but-not-vouchers-advance-in-iowa-legislature-20210402" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/government/charter-schools-but-not-vouchers-advance-in-iowa-legislature-20210402" title="Charter schools, but not vouchers, advance in Iowa Legislature">
			Charter schools, but not vouchers, advance in Iowa Legislature
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/health/linn-county-eyeing-lindale-mall-for-mass-vaccination-site-20210402" imageLink=https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409968/AR/0/0/AR-210409968.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Linn County eyeing Lindale Mall for mass vaccination site" ExternalLink="" ContentLink="/subject/news/health/linn-county-eyeing-lindale-mall-for-mass-vaccination-site-20210402" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/health/linn-county-eyeing-lindale-mall-for-mass-vaccination-site-20210402" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409968/AR/0/0/AR-210409968.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210402/ARTICLE/210409968/AR/0/0/AR-210409968.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/health/linn-county-eyeing-lindale-mall-for-mass-vaccination-site-20210402" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/health/linn-county-eyeing-lindale-mall-for-mass-vaccination-site-20210402" title="Linn County eyeing Lindale Mall for mass vaccination site">
			Linn County eyeing Lindale Mall for mass vaccination site
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/here-is-whats-alive-and-dead-in-the-iowa-legislature-20210401" imageLink=https://www.thegazette.com/storyimage/GA/20210401/ARTICLE/210409966/AR/0/0/AR-210409966.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Here is what&#x2019;s alive and dead in the Iowa Legislature" ExternalLink="" ContentLink="/subject/news/government/here-is-whats-alive-and-dead-in-the-iowa-legislature-20210401" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/here-is-whats-alive-and-dead-in-the-iowa-legislature-20210401" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210401/ARTICLE/210409966/AR/0/0/AR-210409966.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210401/ARTICLE/210409966/AR/0/0/AR-210409966.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/here-is-whats-alive-and-dead-in-the-iowa-legislature-20210401" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/government/here-is-whats-alive-and-dead-in-the-iowa-legislature-20210401" title="Here is what&#x2019;s alive and dead in the Iowa Legislature">
			Here is what's alive and dead in the Iowa Legislature
		</a>
</h2>
	</div>
</div>
					</div>
				</div>
			</div>
		</div><!-- END .col l10 -->
		<div class="col s12 m12 l2">
			<div class="col s12 nopad crm-list">
				<h3>Trending</h3>
				<div class="most-popular-items">
					<ul><li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/fired-up-republicans-rally-cedar-rapids-crowd-20210401">In Cedar Rapids visit, Sen. Sen. Rick Scott endorses Iowa caucuses </a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/iowa-prep-sports/track-and-field/cougars-vault-to-the-top-of-the-charts-20210401">Cedar Rapids Kennedy Cougars vault to the top of the Iowa track charts</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/iowa-prep-sports/track-and-field/photos-cedar-rapids-washington-invitational-20210401">Photos: Cedar Rapids Washington Invitational </a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/business/coronavirus-pandemic-camping-popular-travel-sales-increase-iowa-adventure-rv-20210402">RV sales soar ahead of pandemic&#x2019;s second summer</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/cedar-rapids-works-toward-its-first-pedestrian-underpass-20210401">Cedar Rapids works toward its first pedestrian underpass</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/iowa-governor-kim-reynolds-attorney-general-tom-miller-biden-stimulus-lawsuit-tax-cuts-20210401">Iowa joins lawsuit against Biden administration</a>
</li>
</ul>
				</div>
			</div>
		</div><!-- END .col l2 -->
	</div>
</div>








<div class="row no-print">
	<!--
	<div class='section-separator'>
		< p b s : m a c r o name="Static/video-anyclip">
	</div>
	-->



	<div class="col s12 l9">
		<div id="rcjsload_b2abd9"></div>
		<script type="text/javascript">
		(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_b2abd9");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=95913&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
		rcel.async = true;
		rcds.appendChild(rcel);


		})();
		</script>
	</div>
	<div class="col s12 l3">
		<div id="rcjsload_f829d2"></div>
		<script type="text/javascript">
		(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_f829d2");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=95941&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
		rcel.async = true;
		rcds.appendChild(rcel);


		})();
		</script>
	</div>

	

	
	<div class="col s12 nopad no-print">
		<div id="error-or-omission" class="show-on600">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform" target="_blank" rel="noopener">here.</a></h4>
		</div>
	</div>
	
</div>



<!-- Chartbeat Script -->
<!-- Chartbeat Script -->
<script type='text/javascript'>
	(function() {
	/** CONFIGURATION START **/
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	if (typeof taxonomyItems === 'undefined') {
		_sf_async_config.sections = '';
	} else {
		_sf_async_config.sections = taxonomyItems;
	}
	if( typeof dimension1Value === 'undefined') {
		_sf_async_config.authors = '';
	} else {
		_sf_async_config.authors = dimension1Value;
	}
	/** CONFIGURATION END **/
	function loadChartbeat() {
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
	})();
</script>




		</main>
		<footer class="no-print">
			<div class="row" id="footer">
	<div class="col s12">
		<div class="row">
			<div class="col l4 s12">
				<div class="gaz-sites-title">Our Sites</div>
				<div class="col m6 s6 nopad">
					<a href="/iowaideas" target="_blank" rel="noopener">Iowa Ideas</a><br />
					<a href="https://hooplanow.com" target="_blank" rel="noopener">Hoopla</a><br />
					<a href="https://her.today" class="navgo" target="_blank" rel="noopener">HER</a><br />
					<a href="https://classifieds.thegazette.com" target="_blank" rel="noopener">Classifieds</a><br />
					<a href="https://www.corridorcareers.com/" target="_blank" rel="noopener">Corridor Careers</a><br />
					<a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank" rel="noopener">Work at The Gazette</a>
				</div>
				<div class="col m6 s6 nopad">
					<a href="/photostore" target="_blank" rel="noopener">Photo Store</a><br />
					<a href="/milestones">Milestones</a><br />
					<a href="https://store.thegazette.com/" target="_blank" rel="noopener">Gazette Store</a><br />
					<a href="https://garagesales.thegazette.com/" target="_blank" rel="noopener">Garage Sales</a><br />
					<a href="https://rewards.thegazette.com/givesback" target="_blank" rel="noopener">Gazette Gives Back</a><br />
					<a href="/web-accessibility">Website Accessibility</a>
				</div>
			</div>
			<div class="col l8 m12">
				<div class="more-sites-title">Additional Links</div>
				<div class="col l7 m7 s12 nopad">
					<div class="col m6 s6 nopad">
						<a href="/mobile-apps" rel="noopener">Mobile Apps</a><br />
						<a href="/archives" rel="noopener">Archives</a><br/>
						<a href="/section/puzzle-answers" rel="noopener">Puzzle Answers</a><br />
						<!-- <a href="/section/games" rel="noopener">Online Games and Contests</a><br /> -->
						<a href="/data/arrest-database" rel="noopener">CR Arrests</a><br />
						<a href="http://local.thegazette.com/" target="_blank" rel="noopener">Business Directory</a><br />
						<a href="/gazette-article-removal-request" rel="noopener">Article Removal Request</a><br />
						<a href="/submit-a-letter-or-commentary" rel="noopener">Submit a Letter</a>
					</div>
					<div class="col m6 s6 nopad">
						<a href="/section/podcast" rel="noopener">Podcasts</a><br />
						<a href="/back-issues" rel="noopener">Order Back Issues</a><br />
						<a href="/policies" rel="noopener">Privacy Policy</a><br/>
						<a href="/sponsorship-requests" target="_blank" rel="noopener">Sponsor Requests</a>	<br />
						<!-- <a href="/section/site-map">Sitemap</a><br /> -->
						<a href="/subject/special-events" rel="noopener">Special Events</a><br />
						<a href="/rss-feeds" rel="noopener">RSS Feeds</a><br />
						<a href="/trust" rel="noopener">Earning Your Trust</a>
					</div>
				</div>
				<div class="col l5 m5 s12 nopad footer-divider">
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col logged-out s12" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank" rel="noopener">
							<i class="fa fa-newspaper-o fa-2x"></i><br />
							<span>Subscribe</span>
						</a>
						<a class="col logged-in s12" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/signin.html" target="_blank" rel="noopener">
							<i class="fa fa-user fa-2x"></i><br />
							<span>My Account</span>
						</a>
						<a class="col s12" href="https://advertising.thegazette.com/" target="_blank" rel="noopener">
							<i class="fa fa-line-chart fa-2x"></i><br />
							<span>Advertise</span>
						</a>
						<a class="col s12" href="/customer-care">
							<i class="fa fa-phone fa-2x"></i><br />
							<span>Contact Us</span>
						</a>
                        <a class="col s12" href="/troubleshooting" rel="noopener">
                            <i class="fa fa-wrench fa-2x"></i><br />
                            <span>Login Help</span>
                        </a>
					</div>
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col s12" href="https://cedarrapidsgazette-ia.newsmemory.com/" target="_blank" rel="noopener">
							<i class="fa fa-leaf fa-2x"></i><br />
							<span>Green Gazette</span>
						</a>
						<a class="col s12" href="/section/enewsletters">
							<i class="fa fa-envelope fa-2x"></i><br />
							<span>Newsletters</span>
						</a>
						<a class="col s12" href="https://rewards.thegazette.com/" target="_blank" rel="noopener">
							<i class="fa fa-star fa-2x"></i><br />
							<span>Rewards</span>
						</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row sub-foot">
			<div class="col l6 m8 s12">
				<div class="col l5 m6 s12 nopad gazlogo">
					<div><a href="/"><img src="/images/gaz-logo-white_150x35.png" alt="The Gazette" role="img" aria-label="The Gazette logo"></a></div>
					<div><small id="copyright-date"></small></div>
				</div>
				<div class="col l4 m6 s12 nopad foliencelogo">
					<div><a href="https://www.folience.com" target="_blank" rel="noopener"><img src="/images/folience-white_135x35.png" alt="Folience" role="img" aria-label="Folience logo"></a></div>
					<div><small><i>A Folience company</i></small></div>
				</div>
			</div>
			<div class="col l3 push-l3 m4 s12">
				<div class="connect">Connect with us:</div>
				<div class="socials">
					<a href="https://www.facebook.com/GazetteOnline" target="_blank" aria-label="Facebook" rel="noopener">
						<i class="fa fa-facebook fa-2x"></i>
					</a>
					<a href="https://twitter.com/gazettedotcom" target="_blank" aria-label="Twitter" rel="noopener">
						<i class="fa fa-twitter fa-2x"></i>
					</a>
					<a href="https://www.youtube.com/user/gazetteonline" target="_blank" aria-label="YouTube" rel="noopener">
						<i class="fa fa-youtube fa-2x"></i>
					</a>
					<a href="https://www.instagram.com/crgazette/?hl=en" target="_blank" aria-label="Instagram" rel="noopener">
						<i class="fa fa-instagram fa-2x"></i>
					</a>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="back-to-top">
	<div class="back-to-top-icon">
		<a href="#" aria-label="Back to top of page"><i class="fa fa-chevron-up"></i></a>
	</div>
	<div class="back-to-top-bar"></div>
</div>
<div id="ad-leaderboard-mobile">
  <script>
    googletag.cmd.push(function(){
    	var datex = 0;
      googletag.pubads().addEventListener('slotRequested', function(event) {
      	//console.log("requested slot: "+event.slot.getSlotElementId())
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
					datex = new Date();
					console.log("requesting mobile leaderboard");
        }
      });
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
          var diff = new Date() - datex;
          ga('set', 'metric2', diff);
          console.log("delivered mobile leaderboard after "+diff+"ms");
        }
      });
    })
    googletag.cmd.push(function() {
      var mappingMobileLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([mobileBreakpoint, 0], []).build();
      googletag.defineSlot(dfpId, [320, 50], "ad-leaderboard-mobile")
        .setTargeting("position", "2")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingMobileLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-mobile");
    });
  </script>
</div>
<div id="ad-out-of-page">
  <script>
    googletag.cmd.push(function() {
      googletag.defineOutOfPageSlot(dfpId, 'ad-out-of-page').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-out-of-page");
    });
  </script>
</div>
<!-- < p b s : macro name="/Static/mainJS"> -->
<div id="piano-offer-footer-slideout">
</div>

		</footer>
		<!-- JS Includes -->
<script type="text/javascript">
  $("#ad-leaderboard-footer-inner").on("click","i",function(e){
    e.preventDefault();
    e.stopPropagation();
    hideDesktopLeaderboard();
    return false;
  });
</script>
<!-- < p b s : macro name="Static/piano"> -->
<script src="/js/jquery.lazyload.min.js?ver=26"></script>
<script src="/JS/materialize.min.js?ver=49"></script>
<script src="/JS/moment.js?ver=37"></script>
<script src="/JS/scripts.js?ver=57"></script>
<!-- <script type="text/javascript" src="https://script.crazyegg.com/pages/scripts/0017/2302.js?ver24" async="async"></script> -->
<script>
// Make sure GA isn't loaded within an iframe
if ( window.self === window.top ) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-30416-68', 'auto');
    ga('require', 'displayfeatures');
    if (typeof dimension1Value === "undefined" || dimension1Value === "") {
        // undefined author
    } else {
        ga('set', 'dimension1', dimension1Value);
    }
    if (typeof dimension2Value === "undefined" || dimension2Value === "") {
        // undefined profile
    } else {
        ga('set', 'dimension2', dimension2Value);
    }
    // Get user state from Connext data - use local storage directly because Connext may not be loaded yet
    var ud = JSON.parse(localStorage.getItem("connext_user_data_CRG_CRG_DEFAULT_PROD"));
    if( ud && ud.UserState ) {
        dimension3Value = ud.UserState;
    } else {
        dimension3Value = "";
    }
    if (typeof dimension3Value === "undefined" || dimension3Value === "") {
        // undefined accesslevel
    } else {
        ga('set', 'dimension3', dimension3Value);
    }
    if (typeof dimension4Value === "undefined" || dimension4Value === "") {
        // undefined publish date
    } else {
        ga('set', 'dimension4', dimension4Value);
    }
    if (typeof dimension5Value === "undefined" || dimension5Value === "") {
        // undefined publish date
    } else {
        ga('set', 'dimension5', dimension5Value);
    }
    ga('send', 'pageview');
    //ga('send','event', { eventCategory: 'Access Level', action: accesslevel, nonInteraction: true } );
// Close if
}
</script>
<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
var ml_account = ml('accounts', '1598826', 'i4t7g5m2r9', 'load');
</script>
<!-- End MailerLite Universal -->
<!-- Nativo -->
<script src="https://s.ntv.io/serve/load.js?ver=13" async></script>
<!-- OneTag Container: thegazette.com 03-21-2018-->
<script src="//get.s-onetag.com/825fec23-aa55-4740-90da-fb923e95de97/tag.min.js" async defer></script>
<!--Audience Extension-->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/0f030ad28719a50d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script>
<link rel="stylesheet" type="text/css" href="/CSS/footer-style.css?20200706-9:30am">

		<script src="/js/article.js?20200131-9:55am"></script>
		<!-- Outbrain -->
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</body>
</html>


<!--Updated: 2021/04/02 12:03:59-->