
<!DOCTYPE html>
<html class="no-js" lang="en">
	<head>
    	   	<!--Social Meta Tags-->
  	<!--< p b s :article objectclass="101" Extrapictures=1>-->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="Content-Type" content="text/html; charset-UTF-8" />
	<!-- Mobile meta tags-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0" />
	<meta name="apple-touch-fullscreen" content="yes" />
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta property="fb:pages" content="7711594722" />
	<link rel="apple-touch-icon" href="/images/glogo.png"/>
	<link rel="android-touch-icon" href="/images/glogo.png"/>
	<meta property="fb:app_id" content="163646090334606"/>
	<link rel="shortcut icon" href="https://www.thegazette.com/favicon.ico">
	<!-- Social meta tags -->
<title> This year's D-Day commemoration is very different | The Gazette</title>
<meta property="bt:title" content="This year's D-Day commemoration is very different">
<meta property="twitter:title" content="This year's D-Day commemoration is very different">
<meta property="og:title" content="This year's D-Day commemoration is very different" />
<!-- <meta property="x:field_position_description" content=""> -->
  <link rel="canonical" href="https://www.thegazette.com/subject/news/nation-and-world/d-day-anniversary-normandy-2020-coronavirus-pandemic-20200606" />
  <link rel="amphtml" href="https://www.thegazette.com/subject/news/nation-and-world/d-day-anniversary-normandy-2020-coronavirus-pandemic-20200606?template=amphtml">
<!--Piano-->
<meta name="section" content="Nation & World">
<!--Boomtrain-->
  <meta property="bt:type" content="thegazette_news" />
<!-- Theme [] -->
<meta property="bt:pubDate" content="2020-06-06T12:08:48-05:00" />
<meta property="bt:modDate" content="2020-06-06T12:13:00-05:00" />
<!-- Klangoo -->
<meta itemprop="identifier" content="ncd-200609791" />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2020-06-06T12:08:48-05:00" />
<meta itemprop="dateModified" content="2020-06-06T12:13:00-05:00" />
<meta itemprop="inLanguage" content="en" />
<!--Facebook-->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thegazette.com/subject/news/nation-and-world/d-day-anniversary-normandy-2020-coronavirus-pandemic-20200606" />
<meta property="og:image" itemprop="image" content="https://www.thegazette.com/storyimage/GA/20200606/ARTICLE/200609791/AR/0/AR-200609791.jpg?cb=495" />
<meta name="twitter:image" content="https://www.thegazette.com/storyimage/GA/20200606/ARTICLE/200609791/AR/0/AR-200609791.jpg?cb=495">
<meta property="og:site_name" content="The Gazette"/>
<meta property="twitter:url" content="https://www.thegazette.com/subject/news/nation-and-world/d-day-anniversary-normandy-2020-coronavirus-pandemic-20200606">
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@gazettedotcom">
<meta name="twitter:creator" content="@gazettedotcom">
  <meta itemprop="description" name="Description" content="BENOUVILLE, France - The essence of war remembrance is to make sure the fallen are never forgotten. All it takes is a wreath, a tiny wooden cross, a little token on a faraway grave to show that people still care about their fallen hero, parent or grandparent. " />
  <meta property="og:description" content="BENOUVILLE, France - The essence of war remembrance is to make sure the fallen are never forgotten. All it takes is a wreath, a tiny wooden cross, a little token on a faraway grave to show that people still care about their fallen hero, parent or grandparent. " /><!--EndOGDescription-->
  <meta property="twitter:description" content="BENOUVILLE, France - The essence of war remembrance is to make sure the fallen are never forgotten. All it takes is a wreath, a tiny wooden cross, a little token on a faraway grave to show that people still care about their fallen hero, parent or grandparent. "><!--EndTwitterDescription-->
<!--GA Custom Dimensions-->
<script type="text/javascript">
  // Profile
  var dimension2Value = "Nation & World";
  // PublishDate
  var dimension4Value = "2020060612";
</script>
<!-- preconnect -->
	<link rel="preconnect" href="https://track.mailerlite.com">
	<link rel="preconnect" href="https://www.flipp.com">
	<link rel="preconnect" href="https://vars.hotjar.com">
	<link rel="preconnect" href="https://vc.hotjar.io">
	<link rel="preconnect" href="https://script.hotjar.com">
	<link rel="preconnect" href="https://stats.g.doubleclick.net">
	<link rel="preconnect" href="https://www.google-analytics.com">
	<!-- CSS Includes -->
	<link rel="stylesheet" type="text/css" href="/CSS/materialize.min.css">
	<link rel="stylesheet" type="text/css" href="/CSS/style.css?ver=20200514-09:11am">
	<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Montserrat:400,400i,600,600i,700,700i,800,900" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&display=swap" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Public+Sans:ital,wght@0,100;0,200;0,300;0,400;0,500;0,600;0,700;0,800;0,900;1,100;1,200;1,300;1,400;1,500;1,600;1,700;1,800;1,900&display=swap" rel="stylesheet">
	<script src="/JS/jquery-3.2.1.min.js?ver=2"></script>
	<script>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</script>
	<script>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</script>
	<script>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</script>
<!-- DFP Ad Setup END -->
<!-- High Impact Ad -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/99211018/high-impact-billboard/high-impact-billboard-home', [1, 1], 'div-gpt-ad-1589380320814-0').addService(googletag.pubads());      
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<!-- Global site tag (gtag.js) - AdWords: 817601198 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-817601198"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'AW-817601198');
</script>
	<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<!-- Chartbeat -->
<!-- Chartbeat Conversion -->
<script type='text/javascript'>
  (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 65803; //CHANGE THIS
      _sf_async_config.domain = 'thegazette.com'; //CHANGE THIS
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
      _sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
      /** CONFIGURATION END **/
      function loadChartbeat() {
          var e = document.createElement('script');
          var n = document.getElementsByTagName('script')[0];
          e.type = 'text/javascript';
          e.async = true;
          e.src = '//static.chartbeat.com/js/chartbeat.js';
          n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
   })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<!-- Hotjar Tracking Code for https://www.thegazette.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1228273,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- Tecnavia -->
<script type="text/javascript" src="//cedarrapidsgazette-ia-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=11"  async></script>

	</head>
	<body><!-- gen_art.pbs -->
		<header class="no-print">
			
<!--False-->
<!-- Header -->
<!-- p b s:script name="userCookieCheck" language="JScript" -->



<input type="checkbox" id="sidebartoggler" name="" value=""  aria-haspopup="true" aria-expanded="true">
<div class="page-wrap">
<nav class="mainnav" aria-label="mainnav" role="navigation">
  <div class="header-left left">
    <div class="left main-logo">
      <a href="/" class="logo">
        <img src="/images/gaz-logo-full_202x50.png" alt="The Gazette logo" role="img" aria-label="The Gazette logo">
      </a>
    </div>
    <!-- <div class="socials left">
      <div id="social-box"></div>
    </div>
    <div class="title-inject left">
      <span id="headline-injection" class="truncate"></span>
    </div> -->
  </div>

  <div class="header-right right">
    <ul id="nav-mobile" role="list">
      <!-- <li class="main-nav-item greyddd"><a href="/searchresults"><i class="fa fa-search" aria-hidden="true"></i> <span class="hide-on-small-and-down">SEARCH</span></a></li> -->

      
        <li id="subscribe-CTA" role="listitem">
          <a class="button" onclick="ga('send','event','Subscribe','Header Button Clicked')" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank" rel="noopener" role="button">Subscribe <span class="hidetoday">Today </span><i class="fa fa-angle-right" aria-hidden="true"></i><span class="price">$0.99 for 1 month!</span></a>
        </li>
        <li class="main-nav-item greyddd" role="listitem"><a id="login-link" onclick="ta_account();" tabindex="0" role="link"><i class="fa fa-sign-in" aria-hidden="true"></i> <span id="login-logout-text" class="hide-on-small-and-down">LOGIN</span></a></li>
      

      <label for="sidebartoggler" class="toggle" role="listitem">
        <ul class="menu-sidebar" id="toggler" onclick="ga('send','event','Sections Dropdown','Open')" role="list">
          <li class="main-nav-item grey555 padLR15" tabindex="0" role="listitem">
            <i class="fa fa-bars" aria-hidden="true"></i> <span class="hide-on-small-and-down">MENU</span>
          </li>
        </ul>
      </label>

    </ul>
  </div>
</nav>

  <div class="mobile-only">
  
  <div class="subscribe-bar">
    <a href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank" rel="noopener">99&#162; for 4 weeks</a>
  </div>
</div>

<div class="sidebar">
<ul class="sidemenu">
  <!-- <li><a href="javascript:void(0)" class="closebtn" onclick="ga('send','event','Sections Dropdown','Close')"><i class="fa fa-times-circle" aria-hidden="true"></i></a></li> -->
  
  <li>
    <div class="log-sub">
      <!-- <p>Not a subscriber?</p> -->
      <div class="marg-top-10">
        <a href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" class="button" rel="noopener">SUBSCRIBE</a>
      </div>
      <!-- <p class="marg-top-20">Already a subscriber?</p> -->
      <div class="marg-top-30">
        <a onclick="ta_account();" class="button" role="link">Login</a>
      </div>
      <p>
        <a href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/signin.html" target="_blank" rel="noopener" style="margin: 30px 0 20px 0; font-size: 15px;">Manage Your Account</a>
      </p>
    </div>
  </li>

    <!--Admiral Blocker -->
    <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/dzzfqXbHrbTwnR6hH0UiN6BgOFG9OYKaRdBfrd2gVCPfK2rBahYfAfiNodQYKKk_RRluYpRFNxRzvDWQZw",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script>
  

  

  <li class="dropdown-parent"f>
    <a href="/subject/news" class="navgo bgcnews parentlink">NEWS</a>
    <a id="parent-news" class="navgo bgcnews show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
     <ul id="child-news" class="dropdown-children">
      <li><a href="/subject/news">All News</a></li>
<li><a href="/section/storyline?theme=CORONAVIRUS"><b>Coronavirus</b></a></li>
<li><a href="/subject/news/business">Business</a></li>
<li><a href="/subject/news/community">Community</a></li>
<li><a href="/subject/news/education">Education</a></li>
<li><a href="/subject/news/government">Government</a></li>
<li><a href="/subject/news/health">Health</a></li>
<li><a href="/subject/news/nation-and-world">Nation &amp; World</a></li>
<li><a href="/subject/news/public-safety">Public Safety</a></li>
<li><a href="/data/arrest-database">Arrest Database</a></li>
<li><a href="/subject/news/archive/time-machine">Time Machine</a></li>
<!-- <li><a href="/section/election2018">ELECTION 2018</a></li> -->
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Boshart">Rod Boshart</a></li>
<li><a href="/section/blogs?staffID=MollyDuffy">Molly Duffy</a></li>
<li><a href="/section/blogs?staffID=Hermiston">Lee Hermiston</a></li>
<li><a href="/section/blogs?staffID=Jordan">Erin Jordan</a></li>
<li><a href="/section/blogs?staffID=Lynch">James Q. Lynch</a></li>
<li><a href="/section/blogs?staffID=Mehaffey">Trish Mehaffey</a></li>
<li><a href="/section/blogs?staffID=Miller">Vanessa Miller</a></li>
<li><a href="/section/blogs?staffID=Ramm">Michaela Ramm</a></li>
<li><a href="/section/blogs?staffID=katr">Kat Russell</a></li>
<li><a href="/section/blogs?staffID=GRACEK">Grace King</a></li>
<li><a href="/section/blogs?staffID=JohnSteppe">John Steppe</a></li>
<!-- <li><a href="/section/blogs?staffID=Schmidt">Mitchell Schmidt</a></li> -->
<p class="subnav-subhead">Additional News Links</p>
<!-- <li><a href="/epic-rebirth">Epic Rebirth Flood Anniversary</a></li>
 --><li><a href="/puzzle-answers">Puzzle Answers</a></li>
<li><a href="/factchecker">Fact Checker</a></li>
<li><a href="/data">Data Center</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li>
 -->
    </ul>
  </li>
  <!-- <li class="dropdown-parent">
    <a href="/section/election2018" class="navgo bgcnews parentlink">ELECTION 2018</a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
  </li> -->
  <li class="dropdown-parent">
    <a href="/subject/sports" class="navgo bgcsports parentlink">SPORTS</a>
    <a id="parent-sports" class="navgo bgcsports show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcsports show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-sports" class="dropdown-children">
      <li><a href="/subject/sports">All Sports</a></li>
<!-- <li><a href="/hayden-fry">Hayden Fry</a></li> -->
<li><a href="/subject/sports/iowa-hawkeyes">Iowa Hawkeyes</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-football">Iowa Football</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-mens-basketball">Iowa Men's Basketball</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
<li><a href="/subject/sports/iowa-state-cyclones">Iowa State Cyclones</a></li>
<li><a href="/subject/sports/uni-panthers">UNI Panthers</a></li>
<li><a href="/subject/sports/small-college">Small College Sports</a></li>
<li><a href="/subject/sports/minor-league">Minor League Sports</a></li>
<li><a href="/subject/sports/outdoors">Outdoor</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Morehouse">Marc Morehouse</a></li>
<li><a href="/section/blogs?staffID=Hlas">Mike Hlas</a></li>
<li><a href="/section/blogs?staffID=Pilcher">KJ Pilcher</a></li>
<li><a href="/section/blogs?staffID=Johnson">Jeff Johnson</a></li>
<li><a href="/section/blogs?staffID=Linder">Jeff Linder</a></li>
<li><a href="/section/blogs?staffID=Ogden">JR Ogden</a></li>
<!-- <li><a href="/section/blogs?staffID=dmiles">Douglas Miles</a></li> -->
<p class="subnav-subhead">Additional Sports Links</p>
<!-- <li><a href="/kirk-ferentz-wins">#KF143 COUNTDOWN</a></li>
<li><a href="/tristan-wirfs">Wirfs Story of Joy</a></li> -->
<li><a href="https://store.thegazette.com/collections/iowa-hawkeye-products-from-the-gazette" target="_blank" rel="noopener">Gazette Store Sports Section</a></li>
<!-- <li><a href="/hawkeye-trivia">Hawkeye Trivia</a></li>
 --><li><a href="https://www.facebook.com/iowaprepsports/?ref=br_rs" target="_blank" rel="noopener">Iowa Prep Sports Facebook</a></li>
<li><a href="https://twitter.com/iowaprepsports?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="noopener">Iowa Prep Sports Twitter</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li>
 --><li><a href="https://www.facebook.com/OnIowaCRG/" target="_blank" rel="noopener">On Iowa Facebook</a></li>
<!--MISC 
<li><a href="http://www.thegazette.com/data/hawkeyes">Iowa Football Data Center</a></li>
-->
<!--WINTER ONLY
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
-->
<!--SPRING ONLY
<li><a href="/subject/sports/iowa-prep-sports/track-and-field">Prep Track and Field</a></li>
<li><a href="/subject/sports/iowa-prep-sports/soccer">Prep Soccer</a></li>
-->
<!--SUMMER ONLY
<li><a href="/subject/sports/iowa-prep-sports/baseball">Prep Baseball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/softball">Prep Softball</a></li>
<li><a href="/subject/sports/auto-racing">Auto Racing</a></li>
-->
<!--FALL ONLY
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/section/prepfootball">Prep Football Game Center</a></li>
-->
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/opinion" class="navgo bgcopinion parentlink">OPINION</a>
    <a id="parent-opinion" class="navgo bgcopinion show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcopinion show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-opinion" class="dropdown-children">
      <li><a href="/subject/opinion">All Opinion</a></li>
<li><a href="/subject/opinion/guest-columnist">Guest Columnists</a></li>
<li><a href="/subject/opinion/letters-to-the-editor">Letters to the Editor</a></li>
<li><a href="/subject/opinion/political-cartoon">Political Cartoon</a></li>
<li><a href="/subject/opinion/staff-columnist">Staff Columnists</a></li>
<li><a href="/subject/opinion/staff-editorial">Staff Editorial</a></li>
<li><a href="/section/storyline?theme=2018%20ENDORSEMENTS">2018 Endorsements</a></li>
<p class="subnav-subhead">From Our Columnists</p>
<li><a href="/section/blogs?staffID=Dorman">24 Hour Dorman by Todd Dorman</a></li>
<li><a href="/section/blogs?staffID=Lyz_Lenz">Lyz Lenz</a></li>
<li><a href="/section/blogs?staffID=AdamSullivan">At Liberty by Adam Sullivan</a></li>
<!-- <li><a href="/subject/opinion/blogs/lynda-waddington">Exact Change by Lynda Waddington</a></li>
<li><a href="/subject/opinion/blogs/at-liberty-by-adam-sullivan">At Liberty by Adam Sullivan</a></li> -->
<p class="subnav-subhead">Additional Opinion Links</p>
<li><a href="/gazette-editorial-mission-statement">Editorial Mission</a></li>
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-letters-and-guest-columns/" target="_blank" rel="noopener">Submit a Letter</a></li>
    </ul> 
    </li>
  <li class="dropdown-parent">
    <a href="/subject/life" class="navgo bgcliving parentlink">LIVING</a>
    <a id="parent-living" class="navgo bgcliving show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcliving show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-living" class="dropdown-children">
      <li><a href="/subject/life">All Living</a></li>
<li><a href="/subject/life/arts-and-culture">Arts and Culture</a></li>
<li><a href="/subject/life/books">Books</a></li>
<li><a href="/subject/life/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/subject/life/healthy-living">Healthy Living</a></li>
<li><a href="/subject/life/home-and-garden">Home &amp; Garden</a></li>
<li><a href="/milestones">Milestones</a></li>
<li><a href="/subject/life/people-and-places">People &amp; Places</a></li>
<li><a href="/subject/life/recreation">Recreation</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Gowans">Alison Gowans</a></li>
<li><a href="/section/blogs?staffID=Nollen">Diana Nollen</a></li>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/obits" class="navgo bgcobits parentlink">OBITUARIES</a>
    <a id="parent-obits" class="navgo bgcobits show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcobits show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-obits" class="dropdown-children">
      <li><a href="/subject/obits">All Obits</a></li>
<!-- <li><a href="/subject/obits/obituaries">Obituaries</a></li>
<li><a href="/subject/obits/in-memory-of">In Memory Of</a></li> -->
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-obituary-submission-form/" target="_blank" rel="noopener">Submit an Obituary</a>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/hoopla" class="navgo bgchoopla parentlink">HOOPLA</a>
    <a id="parent-hoopla" class="navgo bgchoopla show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgchoopla show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-hoopla" class="dropdown-children">
      <li><a href="/hoopla">All Hoopla Stories</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/" rel="noopener">All Hoopla Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/search?keywords=&online=true">All Virtual Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/nightlife" rel="noopener">All Nightlife Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/out-and-active" rel="noopener">All Out and Active Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/community" rel="noopener">All Community Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/kids-and-family" rel="noopener">All Kids and Family Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/arts-and-culture" rel="noopener">All Arts and Culture Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/eat-and-drink" rel="noopener">All Eat and Drink Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/new" rel="noopener">Add Your Event</a></li>
    </ul>
  </li>
  <li><a href="/section/storyline?theme=KIDSGAZETTE" class="navgo bgckids" rel="noopener">KIDS GAZETTE</a></li>
  <li><a href="https://www.corridorcareers.com/" class="navgo bgcjobs" target="_blank" rel="noopener">JOBS</a></li>
  <!-- <li><a href="/section/developing" class="navgo bgcdeveloping">DEVELOPING</a></li> -->
  <li><a href="/section/multimedia" class="navgo bgcdefault">PHOTOS &amp; VIDEOS</a></li>
  <li><a href="/section/podcast" class="navgo bgcdefault">PODCASTS</a></li>
  <li class="search-btn"><a href="/searchresults" class="button"><i class="fa fa-search" aria-hidden="true"></i> SEARCH</a></li>
  <li class="other-links">
    <h5>MORE LINKS</h5>
    <a href="/customer-care" class="navgo">CONTACT US</a>
    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank" rel="noopener">WORK AT THE GAZETTE</a>
    <a href="/iowaideas" class="navgo" target="_blank" rel="noopener">IOWA IDEAS</a>
    <a href="https://her.today" class="navgo" target="_blank" rel="noopener">HER</a>
    <a href="https://cedarrapidsgazette-ia.newsmemory.com/" class="navgo" target="_blank" rel="noopener">THE GREEN GAZETTE</a>
    <a href="/subject/special-sections" class="navgo">SPECIAL SECTIONS</a>
    <a href="/subject/special-events" class="navgo">SPECIAL EVENTS</a>
    <a href="https://store.thegazette.com/" target="_blank" class="navgo" rel="noopener">THE GAZETTE STORE</a>
    <a href="https://rewards.thegazette.com/" target="_blank" class="navgo" rel="noopener">GAZETTE REWARDS</a>
    <a href="https://classifieds.thegazette.com" target="_blank" class="navgo" rel="noopener">CLASSIFIEDS</a>
    <a href="/weather" class="navgo">WEATHER</a>
    <a href="https://garagesales.thegazette.com/" target="_blank" rel="noopener">GARAGE SALES</a>
    <a href="/photostore" target="_blank" class="navgo" rel="noopener">PHOTO STORE</a>
    <a href="https://local.thegazette.com" target="_blank" class="navgo" rel="noopener">BUSINESS DIRECTORY</a>
  </li>
</ul>
</div>
<div id="ad-leaderboard-footer-wrapper" style="display:none;">
  <div id="ad-leaderboard-footer-inner">
    <div id="div-gpt-ad-1552601933345-0">
      <script>
        googletag.cmd.push(function(){
          googletag.pubads().addEventListener('slotRequested', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Slot has been requested:' + elid);
              showDesktopLeaderboard();
            }
          });
          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Creative with slot: ' + elid);
            }
            if(event.isEmpty && elid =="div-gpt-ad-1552601933345-0"){
              console.log("hide the div");
              hideDesktopLeaderboard();
            }
          });
        })
        googletag.cmd.push(function() {
          var footerLeaderboard = googletag.sizeMapping()
            .addSize([750, 0], [728,90])
            .addSize([300, 0], [])
            .addSize([0, 0], []).build();
          leaderboard[7] = googletag.defineSlot(footeradunit, [728, 90], "div-gpt-ad-1552601933345-0")
            .defineSizeMapping(footerLeaderboard)
            .setTargeting("position", "7")
            .setTargeting("keywords", keywords)
            .setTargeting("accesslevel", accesslevel)
            .setCollapseEmptyDiv(true).addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
          googletag.display("div-gpt-ad-1552601933345-0");
        });
      </script>
    </div>
    <i class="fa fa-times-circle" style="z-index:99999999"></i>
  </div>
</div>

			<!--TOP BAR ELEMENT GOES HERE-->
<div style="clear:both;"></div>
<div id="ad-leaderboard-header" class="center">
  <script>
    googletag.cmd.push(function() {
      var mappingLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [ [320, 100], [320, 50] ])
        .addSize([mobileBreakpoint, 0], [728, 90])
        .addSize([1010, 0], [[728, 90], [970,250]]).build();
      defaultAds[1] = googletag.defineSlot(dfpId, leaderboardDefault, "ad-leaderboard-header")
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-header");
    });
  </script>
</div>
<!-- < p b s : !macro name="topBar" cachetime="60" cachequalifiers="Profile"> -->

		</header>
	<script type="text/javascript">
		console.log(accesslevel);
		(function() {
		  var ARTICLE_URL = window.location.href;
		  var substring = "/subject";
  			if(ARTICLE_URL.indexOf(substring) > -1){
			  var CONTENT_ID = 'everything';
			  document.write(
			    '<scr'+'ipt '+
			    'src="//survey.g.doubleclick.net/survey?site=_epnqmbilxc2nmxwf4o2xvpszdq'+
			    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
			    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			    '&amp;random='+(new Date).getTime()+
			    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
			}
		})();
	</script>
		<main class="article">
			<script type="text/javascript">
var taxonomyItems = [];
</script>

<script type="text/javascript">
taxonomyItems.push("News");
</script>
<!--12News-->







<script type="text/javascript">
taxonomyItems.push("Nation");
</script>
<!--126Nation-->







<script type="text/javascript">
taxonomyItems.push("World");
</script>
<!--127World-->







<script type="text/javascript">
taxonomyItems.push("Front Rotator");
</script>
<!--834Front Rotator-->

   







<script type="text/javascript">
taxonomyItems.push("Nation & World");
</script>
<!--997Nation & World-->










<div class="row no-print" id="subcat-title-bar">
	<div class="col s11 m7 l9 nopad">
	




		

			
				<h2 class="titlebars bgc2681">

				

					<a class="label-link" href="https://www.thegazette.com/subject/news/nation-and-world">Nation & World <i class="fa fa-angle-right"></i></a>
					
			
			</h2>

		
	
	<script type="text/javascript">
		var dimension2Value = "Nation & World";
	</script>
		

	</div><!-- END col s11 m7 l9 nopad -->

	<div class="col s12 m5 l3 right-side no-print">
			<div itemprop="datePublished" class="date">
				Sat., June 06, 2020
			<!-- 
				Jun. 6, 2020 at 12:13PM
			 -->
			</div>
	</div>
</div>

<section id="article-top" class="row">
	<div class="col s12 m12 l8">
		
<h1 itemprop="headline" class="posttitle">This year's D-Day commemoration is very different</h1>

<h2 itemprop="alternativeHeadline" class="subhead">A small group lays wreaths in Normandy as coronavirus pandemic prevents people from traveling</h2>



	

	

	

	

	

	
		<div id="picture-holder" class="no-print">
		
			


  
  <figure class="photosHolderPhoto" id="artPhoto-1">
    <img class='article-picture' itemprop="image" alt="British expatriate Steven Oldrid, left, directs people where to lay wooden crosses with names of WWII dead and flowers d" border="0" src="https://www.thegazette.com/storyimage/GA/20200606/ARTICLE/200609791/AR/0/AR-200609791.jpg&MaxH=500&MaxW=900" role="img" aria-label="British expatriate Steven Oldrid, left, directs people where to lay wooden crosses with names of WWII dead and flowers during D-Day ceremonies at the local war cemetery in Benouville, Normandy, France on Saturday, June 6, 2020. Due to coronavirus measures many relatives and veterans will not make this years 76th anniversary of D-Day. Oldrid will be bringing it to them virtually as he places wreaths and crosses for families and posts the moments on his facebook page. (AP Photo/Virginia Mayo)" />    
    
    <figcaption class="caption">British expatriate Steven Oldrid, left, directs people where to lay wooden crosses with names of WWII dead and flowers during D-Day ceremonies at the local war cemetery in Benouville, Normandy, France on Saturday, June 6, 2020. Due to coronavirus measures many relatives and veterans will not make this years 76th anniversary of D-Day. Oldrid will be bringing it to them virtually as he places wreaths and crosses for families and posts the moments on his facebook page. (AP Photo/Virginia Mayo)</figcaption>
  </figure>

		
		
			




  
  <figure style="display:none;" class="photosHolderPhoto" id="artPhoto-2">
    <img class='article-picture' itemprop="image" alt="British expatriate Steven Oldrid, center, carries wooden crosses with names of WWII dead as he walks to the local war ce" border="0" src="https://www.thegazette.com/storyimage/GA/20200606/ARTICLE/200609791/EP/1/1/EP-200609791.jpg&MaxH=500&MaxW=900" role="img" aria-label="British expatriate Steven Oldrid, center, carries wooden crosses with names of WWII dead as he walks to the local war cemetery in Benouville, Normandy, France on Saturday, June 6, 2020. Due to coronavirus measures many relatives and veterans will not make this years 76th anniversary of D-Day. Oldrid will be bringing it to them virtually as he places wreaths and crosses for families and posts the moments on his facebook page. (AP Photo/Virginia Mayo)" />
    
    <figcaption class="caption">British expatriate Steven Oldrid, center, carries wooden crosses with names of WWII dead as he walks to the local war cemetery in Benouville, Normandy, France on Saturday, June 6, 2020. Due to coronavirus measures many relatives and veterans will not make this years 76th anniversary of D-Day. Oldrid will be bringing it to them virtually as he places wreaths and crosses for families and posts the moments on his facebook page. (AP Photo/Virginia Mayo)</figcaption>
  </figure>



  
  <figure style="display:none;" class="photosHolderPhoto" id="artPhoto-3">
    <img class='article-picture' itemprop="image" alt="Wooden crosses with names of WWII dead are held prior to being laid for the Portsmouth Trust group by British expatriate" border="0" src="https://www.thegazette.com/storyimage/GA/20200606/ARTICLE/200609791/EP/1/2/EP-200609791.jpg&MaxH=500&MaxW=900" role="img" aria-label="Wooden crosses with names of WWII dead are held prior to being laid for the Portsmouth Trust group by British expatriate Steven Oldrid during D-Day ceremonies at the local war cemetery in Benouville, Normandy, France on Saturday, June 6, 2020. Due to coronavirus measures many relatives and veterans will not make this years 76th anniversary of D-Day. Oldrid will be bringing it to them virtually as he places wreaths and crosses for families and posts the moments on his facebook page. (AP Photo/Virginia Mayo)" />
    
    <figcaption class="caption">Wooden crosses with names of WWII dead are held prior to being laid for the Portsmouth Trust group by British expatriate Steven Oldrid during D-Day ceremonies at the local war cemetery in Benouville, Normandy, France on Saturday, June 6, 2020. Due to coronavirus measures many relatives and veterans will not make this years 76th anniversary of D-Day. Oldrid will be bringing it to them virtually as he places wreaths and crosses for families and posts the moments on his facebook page. (AP Photo/Virginia Mayo)</figcaption>
  </figure>



  
  <figure style="display:none;" class="photosHolderPhoto" id="artPhoto-4">
    <img class='article-picture' itemprop="image" alt="A poppy wreath with a message, for a group who could not attend D-Day remembrances, prior to being laid by British expat" border="0" src="https://www.thegazette.com/storyimage/GA/20200606/ARTICLE/200609791/EP/1/3/EP-200609791.jpg&MaxH=500&MaxW=900" role="img" aria-label="A poppy wreath with a message, for a group who could not attend D-Day remembrances, prior to being laid by British expatriate Steven Oldrid during D-Day ceremonies in Benouville, Normandy, France on Saturday, June 6, 2020. Due to coronavirus measures many relatives and veterans will not make this years 76th anniversary of D-Day. Oldrid will be bringing it to them virtually as he places wreaths and crosses for families and posts the moments on his facebook page. (AP Photo/Virginia Mayo)" />
    
    <figcaption class="caption">A poppy wreath with a message, for a group who could not attend D-Day remembrances, prior to being laid by British expatriate Steven Oldrid during D-Day ceremonies in Benouville, Normandy, France on Saturday, June 6, 2020. Due to coronavirus measures many relatives and veterans will not make this years 76th anniversary of D-Day. Oldrid will be bringing it to them virtually as he places wreaths and crosses for families and posts the moments on his facebook page. (AP Photo/Virginia Mayo)</figcaption>
  </figure>



  
  <figure style="display:none;" class="photosHolderPhoto" id="artPhoto-5">
    <img class='article-picture' itemprop="image" alt="British expatriate Steven Oldrid, right, films a group crossing over the site of the original WWII Pegasus Bridge during" border="0" src="https://www.thegazette.com/storyimage/GA/20200606/ARTICLE/200609791/EP/1/4/EP-200609791.jpg&MaxH=500&MaxW=900" role="img" aria-label="British expatriate Steven Oldrid, right, films a group crossing over the site of the original WWII Pegasus Bridge during D-Day ceremonies in Benouville, Normandy, France on Saturday, June 6, 2020. Due to coronavirus measures many relatives and veterans will not make this years 76th anniversary of D-Day. Oldrid will be bringing it to them virtually as he places wreaths and crosses for families and posts the moments on his facebook page. (AP Photo/Virginia Mayo)" />
    
    <figcaption class="caption">British expatriate Steven Oldrid, right, films a group crossing over the site of the original WWII Pegasus Bridge during D-Day ceremonies in Benouville, Normandy, France on Saturday, June 6, 2020. Due to coronavirus measures many relatives and veterans will not make this years 76th anniversary of D-Day. Oldrid will be bringing it to them virtually as he places wreaths and crosses for families and posts the moments on his facebook page. (AP Photo/Virginia Mayo)</figcaption>
  </figure>



  
  <figure style="display:none;" class="photosHolderPhoto" id="artPhoto-6">
    <img class='article-picture' itemprop="image" alt="World War II D-Day veteran and Penobscot Elder from Maine, Charles Norman Shay poses on the dune overlooking Omaha Beach" border="0" src="https://www.thegazette.com/storyimage/GA/20200606/ARTICLE/200609791/EP/1/5/EP-200609791.jpg&MaxH=500&MaxW=900" role="img" aria-label="World War II D-Day veteran and Penobscot Elder from Maine, Charles Norman Shay poses on the dune overlooking Omaha Beach prior to a ceremony at his memorial in Saint-Laurent-sur-Mer, Normandy, France, Friday, June 5, 2020. Saturday&#x2019;s anniversary of D-Day will be one of the loneliest remembrances ever, as the coronavirus pandemic is keeping almost everyone away, from government leaders to frail veterans who might not get another chance for a final farewell to their unlucky comrades. (AP Photo/Virginia Mayo)" />
    
    <figcaption class="caption">World War II D-Day veteran and Penobscot Elder from Maine, Charles Norman Shay poses on the dune overlooking Omaha Beach prior to a ceremony at his memorial in Saint-Laurent-sur-Mer, Normandy, France, Friday, June 5, 2020. Saturday&#x2019;s anniversary of D-Day will be one of the loneliest remembrances ever, as the coronavirus pandemic is keeping almost everyone away, from government leaders to frail veterans who might not get another chance for a final farewell to their unlucky comrades. (AP Photo/Virginia Mayo)</figcaption>
  </figure>



  
  <figure style="display:none;" class="photosHolderPhoto" id="artPhoto-7">
    <img class='article-picture' itemprop="image" alt="In this photo taken on Thursday, June 4, 2020, a sign warning visitors to keep a physical distance, to prevent the sprea" border="0" src="https://www.thegazette.com/storyimage/GA/20200606/ARTICLE/200609791/EP/1/6/EP-200609791.jpg&MaxH=500&MaxW=900" role="img" aria-label="In this photo taken on Thursday, June 4, 2020, a sign warning visitors to keep a physical distance, to prevent the spread of the coronavirus, is fastened onto a fence at Pointe du Hoc in Cricqueville-en Bessin, Normandy, France. In sharp contrast to the 75th anniversary of D-Day, this year&#x2019;s 76th will be one of the loneliest remembrances ever, as the coronavirus pandemic is keeping nearly everyone from traveling. (AP Photo/Virginia Mayo)" />
    
    <figcaption class="caption">In this photo taken on Thursday, June 4, 2020, a sign warning visitors to keep a physical distance, to prevent the spread of the coronavirus, is fastened onto a fence at Pointe du Hoc in Cricqueville-en Bessin, Normandy, France. In sharp contrast to the 75th anniversary of D-Day, this year&#x2019;s 76th will be one of the loneliest remembrances ever, as the coronavirus pandemic is keeping nearly everyone from traveling. (AP Photo/Virginia Mayo)</figcaption>
  </figure>



  
  <figure style="display:none;" class="photosHolderPhoto" id="artPhoto-8">
    <img class='article-picture' itemprop="image" alt="Men in a vintage US WWII uniforms stand behind flowers left at Les Braves monument after a D-Day 76th anniversary ceremo" border="0" src="https://www.thegazette.com/storyimage/GA/20200606/ARTICLE/200609791/EP/1/7/EP-200609791.jpg&MaxH=500&MaxW=900" role="img" aria-label="Men in a vintage US WWII uniforms stand behind flowers left at Les Braves monument after a D-Day 76th anniversary ceremony in Saint Laurent sur Mer, Normandy, France, Saturday, June 6, 2020. Due to coronavirus measures many ceremonies and memorials have been cancelled in the region with the exception of very small gatherings. (AP Photo/Virginia Mayo)" />
    
    <figcaption class="caption">Men in a vintage US WWII uniforms stand behind flowers left at Les Braves monument after a D-Day 76th anniversary ceremony in Saint Laurent sur Mer, Normandy, France, Saturday, June 6, 2020. Due to coronavirus measures many ceremonies and memorials have been cancelled in the region with the exception of very small gatherings. (AP Photo/Virginia Mayo)</figcaption>
  </figure>



  
  <figure style="display:none;" class="photosHolderPhoto" id="artPhoto-9">
    <img class='article-picture' itemprop="image" alt="Two men in vintage US WWII uniforms walk toward the Les Braves monument at sunrise prior to a D-Day 76th anniversary cer" border="0" src="https://www.thegazette.com/storyimage/GA/20200606/ARTICLE/200609791/EP/1/8/EP-200609791.jpg&MaxH=500&MaxW=900" role="img" aria-label="Two men in vintage US WWII uniforms walk toward the Les Braves monument at sunrise prior to a D-Day 76th anniversary ceremony in Saint Laurent sur Mer, Normandy, France, Saturday, June 6, 2020. Due to coronavirus measures many ceremonies and memorials have been cancelled in the region with the exception of very small gatherings. (AP Photo/Virginia Mayo)" />
    
    <figcaption class="caption">Two men in vintage US WWII uniforms walk toward the Les Braves monument at sunrise prior to a D-Day 76th anniversary ceremony in Saint Laurent sur Mer, Normandy, France, Saturday, June 6, 2020. Due to coronavirus measures many ceremonies and memorials have been cancelled in the region with the exception of very small gatherings. (AP Photo/Virginia Mayo)</figcaption>
  </figure>



  
  <figure style="display:none;" class="photosHolderPhoto" id="artPhoto-10">
    <img class='article-picture' itemprop="image" alt="Charles Norman Shay, D-Day WWII veteran and Penobscot Elder from Maine, salutes after laying a wreath during a D-Day 76t" border="0" src="https://www.thegazette.com/storyimage/GA/20200606/ARTICLE/200609791/EP/1/9/EP-200609791.jpg&MaxH=500&MaxW=900" role="img" aria-label="Charles Norman Shay, D-Day WWII veteran and Penobscot Elder from Maine, salutes after laying a wreath during a D-Day 76th anniversary ceremony at the Normandy American Cemetery in Colleville-sur-Mer, Normandy, France, Saturday, June 6, 2020. Due to coronavirus measures many ceremonies and memorials have been cancelled in the region with the exception of very small gatherings. (AP Photo/Virginia Mayo)" />
    
    <figcaption class="caption">Charles Norman Shay, D-Day WWII veteran and Penobscot Elder from Maine, salutes after laying a wreath during a D-Day 76th anniversary ceremony at the Normandy American Cemetery in Colleville-sur-Mer, Normandy, France, Saturday, June 6, 2020. Due to coronavirus measures many ceremonies and memorials have been cancelled in the region with the exception of very small gatherings. (AP Photo/Virginia Mayo)</figcaption>
  </figure>



  
  <figure style="display:none;" class="photosHolderPhoto" id="artPhoto-11">
    <img class='article-picture' itemprop="image" alt="A person walks along the shores of Omaha Beach prior to a D-Day 76th anniversary ceremony at the Normandy American Cemet" border="0" src="https://www.thegazette.com/storyimage/GA/20200606/ARTICLE/200609791/EP/1/10/EP-200609791.jpg&MaxH=500&MaxW=900" role="img" aria-label="A person walks along the shores of Omaha Beach prior to a D-Day 76th anniversary ceremony at the Normandy American Cemetery in Colleville-sur-Mer, Normandy, France, Saturday, June 6, 2020. Due to coronavirus measures many ceremonies and memorials have been cancelled in the region with the exception of very small gatherings. (AP Photo/Virginia Mayo)" />
    
    <figcaption class="caption">A person walks along the shores of Omaha Beach prior to a D-Day 76th anniversary ceremony at the Normandy American Cemetery in Colleville-sur-Mer, Normandy, France, Saturday, June 6, 2020. Due to coronavirus measures many ceremonies and memorials have been cancelled in the region with the exception of very small gatherings. (AP Photo/Virginia Mayo)</figcaption>
  </figure>

			<div class="row">
				<div class="col m2 s3">
					<i id="image-left-arrow" class="fa arrow fa-arrow-circle-left" aria-hidden="true" tabindex="0"></i>
				</div>
				<div id="imagecount" class="col m8 s6">
					<span id="current-image"></span> / <span id="image-total"></span>
				</div>
				<div class="col m2 s3">
					<i id="image-right-arrow" class="fa arrow fa-arrow-circle-right" aria-hidden="true" tabindex="0"></i>
				</div>
			</div>
		
		</div><!-- END picture-holder -->

	
	
	
	
	
	
		<div id="piano-inject-top"></div>
	</div><!-- close l8 -->


	

	

	
	<div class="col s12 m12 l4 nopad no-print">
		<div class="col s12 ad nopad">
			<div id="ad-medrec-article">
  <script>
    googletag.cmd.push(function() {
      var mappingMedrec = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([doubleMedrecBreakpoint, 0], [[300, 600], [300, 250]]).build();   
      defaultAds[2] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-medrec-article")
        .defineSizeMapping(mappingMedrec)
        .setTargeting("position", "1")
        .setCollapseEmptyDiv(true)
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-medrec-article");
    });
  </script>
</div>

		</div>
	</div>
	
	
	
</section>

<div style="clear:both;"></div>

<section id="article-body" class="row minimized p402_premium ">
	<div class="col s12 m9 l10">

		<div id="byline-box-incopy" class="col s12 no-print">
				<div class="byline-just-name">		 By Raf Casert and Alex Turnbull, Associated Press	</div>
		</div>
		<div style="clear:both;"></div>















<p id="paragraph-1" itemprop="articleBody">BENOUVILLE, France &#x2014; The essence of war remembrance is to make sure the fallen are never forgotten. All it takes is a wreath, a tiny wooden cross, a little token on a faraway grave to show that people still care about their fallen hero, parent or grandparent. </p>













<p id="paragraph-2" itemprop="articleBody">This year, though, the pandemic stepped in, barring all travel for families to visit the World War II graves in France&#x2019;s Normandy, where Saturday marks the 76th anniversary of the epic D-Day battle, when allied troops successfully stormed the beaches and turned the war against the Nazis. </p>













<p id="paragraph-3" itemprop="articleBody">So anguished families turned to the next best thing &#x2014; an Englishman living on D-day territory, a pensioner with a big heart and a small hole in his agenda. </p>





	
	




<p id="paragraph-4" itemprop="articleBody">For years, Steven Oldrid, 66, had helping out with D-Day events around the beaches where British soldiers had landed &#x2014; and often left their lives behind &#x2014; be it organizing parking, getting pipers to show or getting sponsors for veterans&#x2019; dinners. </p>













<p id="paragraph-5" itemprop="articleBody">Laying wreaths though, seemed something special, reserved for families and close friends only. </p>













<p id="paragraph-6" itemprop="articleBody">But in pandemic times, pandemic rules apply. Oldrid was first contacted in March.</p>













<p id="paragraph-7" itemprop="articleBody">&#x201c;I was actually choked up when I got the first request,&#x201d; Oldrid said. &#x201c;I&#x2019;m always on the other side. Always in the background,&#x201d; he said.</p>













<p id="paragraph-8" itemprop="articleBody">&#x201c;They asked &#x2018; Steven, can you lay our wreath? Well, they sent me five, and then another one said, &#x2018;Can you lay one for my granddad?&#x2019; &#x2018;Can you lay one for my dad&#x2019;?&#x201d;</p>







	<!--THIS IS THE MIDPOINT-->
	





<p id="paragraph-9" itemprop="articleBody">Before he knew, it in this extraordinary year, he had become the extraordinary wreathlayer &#x2014; proof that kindness cannot be counted in pounds, euros or dollars, but in time and effort to organize a day around the wishes of others. </p>










		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="row">
			<div class="col m6 s12">
				<div id="nativo" class="nativo-module" tabindex="-1"></div>
			</div>
			<div class="col m6 s12" tabindex="-1">
				  <div id="ad-medrec-1" class="medrec ad">
    <script>
      var medrec1HB = [{
        code: 'ad-medrec-1',
        bids: [
        { bidder: 'sovrn', params: {tagid: 369291} },
        { bidder: 'ix', params: {siteId: (BrowserWidth >= mobileBreakpoint) ? 286804 : 286798 , size: [300, 250]}},
        { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577648, position: "atf"} },
        { bidder: 'aol', params: {placement: '4606145', network: '10809.1'} },
        { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 174989} },
        { bidder: "districtm", params: { placementId: 12024119}},
        { bidder: "rhythmone", params: { placementId: 67527}},
        { bidder: "gumgum", params: {inSlot: 8409} }
        ],
        sizes: [300, 250]
      }];
      adUnits = adUnits.concat(medrec1HB);
      googletag.cmd.push(function() {
        medrec[1] = googletag.defineSlot(dfpId, [300, 250], "ad-medrec-1")
          .setTargeting("position", "1")
          .setCollapseEmptyDiv(true)
          .setTargeting("keywords", keywords)
          .setTargeting("accesslevel", accesslevel)
          .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-medrec-1");
        //refreshBid("medrec", 1, medrec[1]);
      });
    </script>
  </div>
			</div>
		</div>
	</div>
</div>

		





<p id="paragraph-10" itemprop="articleBody">As June 6 approached, the boxes of wreaths and grave markers piled up in his garage. And to soothe the nerves of families, he has also been filming live for Facebook several ceremonies and wreathlayings. </p>













<p id="paragraph-11" itemprop="articleBody">Among those struggling with not being able to go to Normandy this year was Jane Barkway-Harney of the British veteran Glider Pilot Regiment Society, whose father participated in the D-day landings. </p>













<p id="paragraph-12" itemprop="articleBody">&#x201c;It makes me feel physically sick because you feel as though you&#x2019;re letting everybody down,&#x201d; she said. &#x201c;I feel so strongly that it is our right and our duty to go.&#x201d;</p>













<p id="paragraph-13" itemprop="articleBody">Still, whatever Oldrid is asked &#x201c;I know he&#x2019;ll say &#x2018;yes&#x2019; because he actually doesn&#x2019;t know the word &#x2018;no.&#x2019; It is not in his vocabulary,&#x201d; said Barkway-Harney. </p>













<p id="paragraph-14" itemprop="articleBody">Through it all, he keeps a smile. </p>













<p id="paragraph-15" itemprop="articleBody">&#x201c;It&#x2019;s not ever, never will be a burden, he said &#x201c;It&#x2019;s a pleasure and an honor.&#x201d;</p>













<p id="paragraph-16" itemprop="articleBody">What does he get in return? On the internet it is &#x201c;Thank you, Steve. A big hearts and thumbs up,&#x201d; he said.</p>













<p id="paragraph-17" itemprop="articleBody">And from his previous work helping out families and friends of veterans, he knows something else is coming too. </p>













<p id="paragraph-18" itemprop="articleBody">&#x201c;They do actually bring me some English products like teabags and salad cream, baked beans and crisps for the kids.&#x201d; </p>




	

	
	<div id="piano-inject-btm"></div>

	<div class="clearfix"></div>
	<div class="social-box">
		<div class="twitter share-element">
			<a title="Tweet" class="share-action twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fnews%2Fnation-and-world%2Fd-day-anniversary-normandy-2020-coronavirus-pandemic-20200606" target="_blank" rel="noopener"><div class="fa fa-twitter icons-share"></div></a>
		</div>
	<div class="facebook share-element">
		<a title="Share on Facebook" class="share-action facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fnews%2Fnation-and-world%2Fd-day-anniversary-normandy-2020-coronavirus-pandemic-20200606" target="_blank" rel="noopener"><div class="fa fa-facebook icons-share"></div></a>
	</div>
		<div class="email share-element">
			<a title="E-mail" class="share-action e-mail" href="mailto:?subject=Check out this story&body=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fnews%2Fnation-and-world%2Fd-day-anniversary-normandy-2020-coronavirus-pandemic-20200606" target="_blank" rel="noopener">
				<div class="fa fa-envelope"></div>
			</a>
		</div>
		<div class="print share-element">
			<a title="Print" class="share-action print" onclick="window.print();">
				<div class="fa fa-print"></div>
			</a>
		</div>
	</div>

	

	

	

</div><!--Closing body div for content-->

	
	
 	<div id="byline-box-side" class="col s10 push-s1 m3 l2">
 		<div id="piano-inject-side"></div>
    	<div class="byline-just-name">		 By Raf Casert and Alex Turnbull, Associated Press	</div>
		<div id="error-or-omission">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform" rel="noopener">here.</a></h4>
		</div>
		<div id="ad-skyscraper-1" class="skyscraper">
  <script>
    pbjs.que.push(function() {
      var adUnits = [{
        code: 'ad-skyscraper-1',
        bids: [
          { bidder: 'sovrn', params: { tagid: (BrowserWidth >= 601) ? 369292 : 369291 }},
          { bidder: 'ix', params: {siteId: (BrowserWidth >= 601) ? 286816 : 286798 , size: (BrowserWidth >= 601) ? [160, 600] : [300, 250]}},
          { bidder: 'rubicon', params: { accountId: 10844, siteId: 26348, zoneId: (BrowserWidth >= 601) ? 752236 : 577646  }},
          { bidder: 'aol', params: { network: '10809.1', placement: (BrowserWidth >= 601) ? 4693140 : 4606145 }},
          { bidder: "districtmDMX", params: { memberid: 100763, dmxid: (BrowserWidth >= 601) ? 181462 : 174989 }},
          { bidder: "districtm", params: { placementId: (BrowserWidth >= 601) ? 181462 : 12024119}},
          { bidder: "rhythmone", params: { placementId: 67527} },
          { bidder: "gumgum", params: { inSlot: (BrowserWidth >= 601) ? 8421 : 8409 }}
        ], sizes: (BrowserWidth >= 601) ? [160,600] : [300,250]
      }]; pbjs.addAdUnits(adUnits);
    });
    googletag.cmd.push(function() {
      var mappingSkyscraper = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([601, 0], [160, 600]).build();
      skyscraper[1] = googletag.defineSlot(dfpId, [160,600], "ad-skyscraper-1")
        .defineSizeMapping(mappingSkyscraper)
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .setCollapseEmptyDiv(true).addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-skyscraper-1");
      //refreshBid("skyscraper", 1, skyscraper[1]);
      if( $("#ad-skyscraper-2").length == 0) {
        $("#ad-skyscraper-1").css("position","sticky").css("top","100px");
        $("#byline-box-side").css("min-height",$("section#article-body").css("height"));
      }
    });
  </script>
</div>

    
	</div>
	
	



<!--Closing div for content is in /Templates/Objects/ArticleParagraphInsertContent.pbo-->

</section>

<!-- <div id="show-full-story-button" class="showHide no-print"><a class="button" onclick="ga('send','event','Continue Reading','expand story')">CONTINUE READING</a></div> -->



<SCRIPT Language="JavaScript">
	var enableForum = "true";
	var storylink   = '/subject/news/nation-and-world/d-day-anniversary-normandy-2020-coronavirus-pandemic-20200606';

	function registerVote(aURL) {
		$.get(aURL, function () {
			alert('Thank you for your input');
		});
	};
</SCRIPT>

<div class='clearfix'></div>

<!--
< p b s : macro name="/Modules/content-recirculation-three" ModuleHeadline="WHAT TO READ NEXT ..." Profs="2681" currTheme="" mostPopular="no" >
-->
<div class="row">
	<div class="col s12 content-recirculation-three">
		<div class="col s12 m12 l10">
			<div class="col s12 nopad more-articles">
						<div class="recirc-loading">
							<h3><span>&nbsp;</span></h3>
							<div class="col s12 nopad">
							    <div class="row recirc-loading-widget">
							        <!-- Related loading -->
							    </div>
							</div>
						</div>
						<div class="recirc-profs">
							<h3>MORE Nation & World ARTICLES TO READ NEXT ...</h3>
							<div class="col s12 nopad">
		<div class="row">
				<!-- Related by profile -->
					<!-- items call for Content Recirculation Three Module -->
<!--  -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/nation-and-world/testimony-shooter-used-racist-slur-as-arbery-lay-dying-20200604" imageLink=https://www.thegazette.com/storyimage/GA/20200604/ARTICLE/200609856/AR/0/0/AR-200609856.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Testimony: Shooter used racist slur as Arbery lay dying" ExternalLink="" ContentLink="/subject/news/nation-and-world/testimony-shooter-used-racist-slur-as-arbery-lay-dying-20200604" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/nation-and-world/testimony-shooter-used-racist-slur-as-arbery-lay-dying-20200604" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200604/ARTICLE/200609856/AR/0/0/AR-200609856.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200604/ARTICLE/200609856/AR/0/0/AR-200609856.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/nation-and-world/testimony-shooter-used-racist-slur-as-arbery-lay-dying-20200604" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/nation-and-world/testimony-shooter-used-racist-slur-as-arbery-lay-dying-20200604" title="Testimony: Shooter used racist slur as Arbery lay dying">
			Testimony: Shooter used racist slur as Arbery lay dying
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/nation-and-world/sharpton-decries-oppression-of-black-americans-at-george-floyds-memorial-20200604" imageLink=https://www.thegazette.com/storyimage/GA/20200604/ARTICLE/200609858/AR/0/0/AR-200609858.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Sharpton decries oppression of black Americans at George Floyd&#x2019;s memorial" ExternalLink="" ContentLink="/subject/news/nation-and-world/sharpton-decries-oppression-of-black-americans-at-george-floyds-memorial-20200604" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/nation-and-world/sharpton-decries-oppression-of-black-americans-at-george-floyds-memorial-20200604" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200604/ARTICLE/200609858/AR/0/0/AR-200609858.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200604/ARTICLE/200609858/AR/0/0/AR-200609858.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/nation-and-world/sharpton-decries-oppression-of-black-americans-at-george-floyds-memorial-20200604" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/nation-and-world/sharpton-decries-oppression-of-black-americans-at-george-floyds-memorial-20200604" title="Sharpton decries oppression of black Americans at George Floyd&#x2019;s memorial">
			Sharpton decries oppression of black Americans at George Floyd's memorial
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/nation-and-world/hunger-comes-with-shame-for-many-who-lost-jobs-in-coronavirus-epidemic-20200604" imageLink=https://www.thegazette.com/storyimage/GA/20200604/ARTICLE/200609859/AR/0/0/AR-200609859.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Hunger comes with shame for many who lost jobs in coronavirus epidemic" ExternalLink="" ContentLink="/subject/news/nation-and-world/hunger-comes-with-shame-for-many-who-lost-jobs-in-coronavirus-epidemic-20200604" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/nation-and-world/hunger-comes-with-shame-for-many-who-lost-jobs-in-coronavirus-epidemic-20200604" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200604/ARTICLE/200609859/AR/0/0/AR-200609859.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200604/ARTICLE/200609859/AR/0/0/AR-200609859.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/nation-and-world/hunger-comes-with-shame-for-many-who-lost-jobs-in-coronavirus-epidemic-20200604" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/nation-and-world/hunger-comes-with-shame-for-many-who-lost-jobs-in-coronavirus-epidemic-20200604" title="Hunger comes with shame for many who lost jobs in coronavirus epidemic">
			Hunger comes with shame for many who lost jobs in coronavirus epidemic
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/nation-and-world/china-halts-some-soy-pork-imports-20200603" imageLink=https://www.thegazette.com/storyimage/GA/20200603/ARTICLE/200609894/AR/0/0/AR-200609894.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="China halts some soy, pork imports" ExternalLink="" ContentLink="/subject/news/nation-and-world/china-halts-some-soy-pork-imports-20200603" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/nation-and-world/china-halts-some-soy-pork-imports-20200603" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200603/ARTICLE/200609894/AR/0/0/AR-200609894.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200603/ARTICLE/200609894/AR/0/0/AR-200609894.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/nation-and-world/china-halts-some-soy-pork-imports-20200603" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/nation-and-world/china-halts-some-soy-pork-imports-20200603" title="China halts some soy, pork imports">
			China halts some soy, pork imports
		</a>
</h2>
	</div>
</div>
		</div>
</div>
						</div>
						<script type="text/javascript">
							$( function() {
								$('.recirc-loading').hide();
								$('.recirc-profs').show();
							});
						</script>
			</div>
			<div class="col s12 nopad top-stories hide-on-med-and-down">
				<h3>TOP STORIES FROM THE GAZETTE</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/from-interstate-80-protesters-issue-racial-justice-demands-20200605" imageLink=https://www.thegazette.com/storyimage/GA/20200605/ARTICLE/200609799/AR/0/0/AR-200609799.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="From Interstate 80, protesters issue racial justice demands" ExternalLink="" ContentLink="/subject/news/from-interstate-80-protesters-issue-racial-justice-demands-20200605" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/from-interstate-80-protesters-issue-racial-justice-demands-20200605" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200605/ARTICLE/200609799/AR/0/0/AR-200609799.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200605/ARTICLE/200609799/AR/0/0/AR-200609799.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/from-interstate-80-protesters-issue-racial-justice-demands-20200605" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/from-interstate-80-protesters-issue-racial-justice-demands-20200605" title="From Interstate 80, protesters issue racial justice demands">
			From Interstate 80, protesters issue racial justice demands
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/iowa-city-protest-black-lives-matter-june-6" imageLink=https://www.thegazette.com/storyimage/GA/20200606/FULLWIDTH/200609794/AR/0/0/AR-200609794.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Live: Protest in downtown Iowa City on Saturday" ExternalLink="" ContentLink="/subject/news/iowa-city-protest-black-lives-matter-june-6" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/iowa-city-protest-black-lives-matter-june-6" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200606/FULLWIDTH/200609794/AR/0/0/AR-200609794.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200606/FULLWIDTH/200609794/AR/0/0/AR-200609794.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/iowa-city-protest-black-lives-matter-june-6" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/iowa-city-protest-black-lives-matter-june-6" title="Live: Protest in downtown Iowa City on Saturday">
			Live: Protest in downtown Iowa City on Saturday
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/sports/hawkeyes/iowa-football/iowa-football-racism-accusations-from-former-players-20200605" imageLink=https://www.thegazette.com/storyimage/GA/20200605/ARTICLE/200609798/AR/0/0/AR-200609798.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="On social media, former Iowa football players take the program to task for social issues" ExternalLink="" ContentLink="/subject/sports/hawkeyes/iowa-football/iowa-football-racism-accusations-from-former-players-20200605" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/sports/hawkeyes/iowa-football/iowa-football-racism-accusations-from-former-players-20200605" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200605/ARTICLE/200609798/AR/0/0/AR-200609798.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200605/ARTICLE/200609798/AR/0/0/AR-200609798.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/sports/hawkeyes/iowa-football/iowa-football-racism-accusations-from-former-players-20200605" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/sports/hawkeyes/iowa-football/iowa-football-racism-accusations-from-former-players-20200605" title="On social media, former Iowa football players take the program to task for social issues">
			On social media, former Iowa football players take the program to task for social issues
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/public-safety/cedar-rapids-andre-richardson-plea-deal-murder-shooting-ethel-brown-royal-abram-matrell-johnson-vander-sanden-20200605" imageLink=https://www.thegazette.com/storyimage/GA/20200605/ARTICLE/200609811/AR/0/0/AR-200609811.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Family angry over plea deal for man who fatally shot two 18-year-olds in Cedar Rapids" ExternalLink="" ContentLink="/subject/news/public-safety/cedar-rapids-andre-richardson-plea-deal-murder-shooting-ethel-brown-royal-abram-matrell-johnson-vander-sanden-20200605" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/public-safety/cedar-rapids-andre-richardson-plea-deal-murder-shooting-ethel-brown-royal-abram-matrell-johnson-vander-sanden-20200605" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200605/ARTICLE/200609811/AR/0/0/AR-200609811.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200605/ARTICLE/200609811/AR/0/0/AR-200609811.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/public-safety/cedar-rapids-andre-richardson-plea-deal-murder-shooting-ethel-brown-royal-abram-matrell-johnson-vander-sanden-20200605" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/public-safety/cedar-rapids-andre-richardson-plea-deal-murder-shooting-ethel-brown-royal-abram-matrell-johnson-vander-sanden-20200605" title="Family angry over plea deal for man who fatally shot two 18-year-olds in Cedar Rapids">
			Family angry over plea deal for man who fatally shot two 18-year-olds in Cedar Rapids
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/executive-director-of-willis-dady-to-step-down-20200605" imageLink=https://www.thegazette.com/storyimage/GA/20200605/ARTICLE/200609805/AR/0/0/AR-200609805.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Executive director of Willis Dady to step down" ExternalLink="" ContentLink="/subject/news/executive-director-of-willis-dady-to-step-down-20200605" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/executive-director-of-willis-dady-to-step-down-20200605" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20200605/ARTICLE/200609805/AR/0/0/AR-200609805.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20200605/ARTICLE/200609805/AR/0/0/AR-200609805.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/executive-director-of-willis-dady-to-step-down-20200605" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/executive-director-of-willis-dady-to-step-down-20200605" title="Executive director of Willis Dady to step down">
			Executive director of Willis Dady to step down
		</a>
</h2>
	</div>
</div>
					</div>
				</div>
			</div>
		</div><!-- END .col l10 -->
		<div class="col s12 m12 l2">
			<div class="col s12 nopad crm-list">
				<h3>Trending</h3>
				<div class="most-popular-items">
					<ul><li class="cat-post-item">
	<a class="post-title" href="/subject/news/public-safety/illinois-man-identified-as-body-found-after-iowa-police-shootout-20200605">Illinois man identified as body found after Iowa police shootout</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/where-are-protests-cedar-rapids-iowa-city-20200605">Where, when protests are in Iowa City, Cedar Rapids</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/poll-suggests-tight-us-senate-presidential-races-in-iowa-20200605">Poll suggests tight U.S. Senate, presidential races in Iowa</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/going-swimming-at-a-state-park-beach-iowa-gets-tougher-on-toxins-20200605">Going swimming at a state park beach? Iowa gets tougher on toxins</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/public-safety/waterloo-police-charge-2-after-attack-on-reporter-20200605">Waterloo police charge 2 after attack on reporter</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/popping-up-the-question-cr-kennedy-assistant-baseball-coach-proposed-marriage-at-herkelman-field-20200605">Popping up the question: Cedar Rapids Kennedy assistant baseball coach proposed at Herkelman Field</a>
</li>
</ul>
				</div>
			</div>
		</div><!-- END .col l2 -->
	</div>
</div>








<div class="row no-print">
	<!--
	<div class='section-separator'>
		< p b s : m a c r o name="Static/video-anyclip">
	</div>
	-->



	<div class="col s12">
		<div class="Outbrain-box">
			<div class="OUTBRAIN col s12 m12 l6" data-src="" data-widget-id="AR_1" data-ob-template="TheGazetteCompany"></div>
			<div class="OUTBRAIN col s12 m12 l6" data-src="" data-widget-id="AR_2" data-ob-template="TheGazetteCompany"></div>
			<div class="clearfix"></div>
	</div>
</div>

	

	
	<div class="col s12 nopad no-print">
		<div id="error-or-omission" class="show-on600">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform" target="_blank" rel="noopener">here.</a></h4>
		</div>
	</div>
	
</div>



<!-- Chartbeat Script -->
<!-- Chartbeat Script -->
		<script type='text/javascript'>
			(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config =
			(window._sf_async_config || {});
			if (typeof taxonomyItems === 'undefined') {
				_sf_async_config.sections = '';
			} else {
				_sf_async_config.sections = taxonomyItems;
			}
			if( typeof dimension1Value === 'undefined') {
				_sf_async_config.authors = '';
			} else {
				_sf_async_config.authors = dimension1Value;
			}
			var _cbq = window._cbq = (window._cbq || []);
			if (accesslevel == "none") {
				_cbq.push(['_acct', 'anon']);
			} else if (accesslevel == "subscribed"){
				_cbq.push(['_acct', 'lgdin']);
			} else {
				_cbq.push(['_acct', 'paid']);
			}
			/** CONFIGURATION END **/
			function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
			})();
		</script>




		</main>
		<footer class="no-print">
			<div class="row" id="footer">
	<div class="col s12">
		<div class="row">
			<div class="col l4 s12">
				<div class="gaz-sites-title">Our Sites</div>
				<div class="col m6 s6 nopad">
					<a href="/iowaideas" target="_blank" rel="noopener">Iowa Ideas</a><br />
					<a href="https://hooplanow.com" target="_blank" rel="noopener">Hoopla</a><br />
					<a href="https://her.today" class="navgo" target="_blank" rel="noopener">HER</a><br />
					<a href="https://classifieds.thegazette.com" target="_blank" rel="noopener">Classifieds</a><br />
					<a href="https://www.corridorcareers.com/" target="_blank" rel="noopener">Corridor Careers</a><br />
					<a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank" rel="noopener">Work at The Gazette</a>
				</div>
				<div class="col m6 s6 nopad">
					<a href="/photostore" target="_blank" rel="noopener">Photo Store</a><br />
					<a href="/milestones">Milestones</a><br />
					<a href="https://store.thegazette.com/" target="_blank" rel="noopener">Gazette Store</a><br />
					<a href="https://garagesales.thegazette.com/" target="_blank" rel="noopener">Garage Sales</a><br />
					<a href="https://rewards.thegazette.com/givesback" target="_blank" rel="noopener">Gazette Gives Back</a><br />
					<a href="/web-accessibility">Website Accessibility</a>
				</div>
			</div>
			<div class="col l8 m12">
				<div class="more-sites-title">Additional Links</div>
				<div class="col l7 m7 s12 nopad">
					<div class="col m6 s6 nopad">
						<a href="/mobile-apps">Mobile Apps</a><br />
						<a href="/archives">Archives</a><br/>
						<a href="/section/puzzle-answers">Puzzle Answers</a><br />
						<!-- <a href="/section/games">Online Games and Contests</a><br /> -->
						<a href="/data/arrest-database">CR Arrests</a><br />
						<a href="http://local.thegazette.com/" target="_blank" rel="noopener">Business Directory</a><br />
						<a href="https://www.thegazette.com/gazette-article-removal-request">Article Removal Request</a>			
					</div>
					<div class="col m6 s6 nopad">
						<a href="/section/podcast">Podcasts</a><br />
						<a href="/back-issues">Order Back Issues</a><br />
						<a href="/policies">Policies</a><br/>
						<a href="https://www.thegazette.com/sponsorship-requests" target="_blank" rel="noopener">Sponsor Requests</a>	<br />
						<!-- <a href="/section/site-map">Sitemap</a><br /> -->
						<a href="/subject/special-events">Special Events</a><br />
						<a href="/rss-feeds">RSS Feeds</a><br />
						<a href="/trust">Earning Your Trust</a>
					</div>
				</div>
				<div class="col l5 m5 s12 nopad footer-divider">
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col logged-out s12" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank" rel="noopener">
							<i class="fa fa-newspaper-o fa-2x"></i><br />
							<span>Subscribe</span>
						</a>
						<a class="col logged-in s12" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/signin.html" target="_blank" rel="noopener">
							<i class="fa fa-user fa-2x"></i><br />
							<span>My Account</span>
						</a>
						<a class="col s12" href="https://advertising.thegazette.com/" target="_blank" rel="noopener">
							<i class="fa fa-line-chart fa-2x"></i><br />
							<span>Advertise</span>
						</a>
						<a class="col s12" href="/customer-care">
							<i class="fa fa-phone fa-2x"></i><br />
							<span>Contact Us</span>
						</a>
                        <a class="col s12" href="/troubleshooting">
                            <i class="fa fa-wrench fa-2x"></i><br />
                            <span>Login Help</span>
                        </a>
					</div>
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col s12" href="https://cedarrapidsgazette-ia.newsmemory.com/" target="_blank" rel="noopener">
							<i class="fa fa-leaf fa-2x"></i><br />
							<span>Green Gazette</span>
						</a>
						<a class="col s12" href="/section/enewsletters">
							<i class="fa fa-envelope fa-2x"></i><br />
							<span>Newsletters</span>
						</a>
						<a class="col s12" href="https://rewards.thegazette.com/" target="_blank" rel="noopener">
							<i class="fa fa-star fa-2x"></i><br />
							<span>Rewards</span>
						</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row sub-foot">
			<div class="col l6 m8 s12">
				<div class="col l5 m6 s12 nopad gazlogo">
					<div><a href="/"><img src="/images/gaz-logo-white_150x35.png" alt="The Gazette" role="img" aria-label="The Gazette logo"></a></div>
					<div><small id="copyright-date"></small></div>
				</div>
				<div class="col l4 m6 s12 nopad foliencelogo">
					<div><a href="https://www.folience.com" target="_blank" rel="noopener"><img src="/images/folience-white_135x35.png" alt="Folience" role="img" aria-label="Folience logo"></a></div>
					<div><small><i>A Folience company</i></small></div>
				</div>
			</div>
			<div class="col l3 push-l3 m4 s12">
				<div class="connect">Connect with us:</div>
				<div class="socials">
					<a href="https://www.facebook.com/GazetteOnline" target="_blank" aria-label="Facebook" rel="noopener">
						<i class="fa fa-facebook fa-2x"></i>
					</a>
					<a href="https://twitter.com/gazettedotcom" target="_blank" aria-label="Twitter" rel="noopener">
						<i class="fa fa-twitter fa-2x"></i>
					</a>
					<a href="https://www.youtube.com/user/gazetteonline" target="_blank" aria-label="YouTube" rel="noopener">
						<i class="fa fa-youtube fa-2x"></i>
					</a>
					<a href="https://www.instagram.com/crgazette/?hl=en" target="_blank" aria-label="Instagram" rel="noopener">
						<i class="fa fa-instagram fa-2x"></i>
					</a>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="back-to-top">
	<div class="back-to-top-icon">
		<a href="#" aria-label="Back to top of page"><i class="fa fa-chevron-up"></i></a>
	</div>
	<div class="back-to-top-bar"></div>
</div>
<div id="ad-leaderboard-mobile">
  <script>
    googletag.cmd.push(function(){
    	var datex = 0;
      googletag.pubads().addEventListener('slotRequested', function(event) {
      	//console.log("requested slot: "+event.slot.getSlotElementId())
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
					datex = new Date();
					console.log("requesting mobile leaderboard");
        }
      });
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
          var diff = new Date() - datex;
          ga('set', 'metric2', diff);
          console.log("delivered mobile leaderboard after "+diff+"ms");
        }
      });
    })
    googletag.cmd.push(function() {
      var mappingMobileLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([mobileBreakpoint, 0], []).build();
      googletag.defineSlot(dfpId, [320, 50], "ad-leaderboard-mobile")
        .setTargeting("position", "2")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingMobileLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-mobile");
    });
  </script>
</div>
<div id="ad-out-of-page">
  <script>
    googletag.cmd.push(function() {
      googletag.defineOutOfPageSlot(dfpId, 'ad-out-of-page').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-out-of-page");
    });
  </script>
</div>
<!-- < p b s : macro name="/Static/mainJS"> -->
<div id="piano-offer-footer-slideout">
</div>

		</footer>
		<!-- JS Includes -->
<script type="text/javascript" src="//cedarrapidsgazette-ia-pw.newsmemory.com/?meter&amp;v=11"  async></script>
<script type="text/javascript">
  $("#ad-leaderboard-footer-inner").on("click","i",function(e){
    e.preventDefault();
    e.stopPropagation();
    hideDesktopLeaderboard();
    return false;
  });
</script>
<!-- < p b s : macro name="Static/piano"> -->
<script src="/js/jquery.lazyload.min.js?ver=26"></script>
<script src="/JS/materialize.min.js?ver=49"></script>
<script src="/JS/moment.js?ver=37"></script>
<script src="/JS/scripts.js?ver=57"></script>
<!-- <script type="text/javascript" src="https://script.crazyegg.com/pages/scripts/0017/2302.js?ver24" async="async"></script> -->
<script>
// Make sure GA isn't loaded within an iframe
if ( window.self === window.top ) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-30416-68', 'auto');
    ga('require', 'displayfeatures');
    if (typeof dimension1Value === "undefined" || dimension1Value === "") {
        // undefined author
    } else {
        ga('set', 'dimension1', dimension1Value);
    }
    if (typeof dimension2Value === "undefined" || dimension2Value === "") {
        // undefined profile
    } else {
        ga('set', 'dimension2', dimension2Value);
    }
    if (typeof dimension3Value === "undefined" || dimension3Value === "") {
        // undefined accesslevel
    } else {
        ga('set', 'dimension3', dimension3Value);
    }
    if (typeof dimension4Value === "undefined" || dimension4Value === "") {
        // undefined publish date
    } else {
        ga('set', 'dimension4', dimension4Value);
    }
    if (typeof dimension5Value === "undefined" || dimension5Value === "") {
        // undefined publish date
    } else {
        ga('set', 'dimension5', dimension5Value);
    }
    ga('send', 'pageview');
    //ga('send','event', { eventCategory: 'Access Level', action: accesslevel, nonInteraction: true } );
// Close if
}
</script>
<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
var ml_account = ml('accounts', '1598826', 'i4t7g5m2r9', 'load');
</script>
<!-- End MailerLite Universal -->
<!-- Nativo -->
<script src="https://s.ntv.io/serve/load.js?ver=13" async></script>
<!-- OneTag Container: thegazette.com 03-21-2018-->
<script src="//get.s-onetag.com/825fec23-aa55-4740-90da-fb923e95de97/tag.min.js" async defer></script>
<!--Audience Extension-->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/0f030ad28719a50d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script>

		<script src="/js/article.js?20200131-9:55am"></script>
		<!-- Outbrain -->
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

		<script type="text/javascript">
	    // load google surveys
	    $( function() {
			try { _402_Show(); } catch(e) {}
	    });
		</script>

	</body>
</html>


<!--Updated: 2020/06/06 13:34:41-->