
<!DOCTYPE html>
<html class="no-js" lang="en">
	<head>
    	     <!-- Google Tag Manager -->
    <script>var dataLayer = [];var gaz_gtm_id = "GTM-M7QPTPR";</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M7QPTPR');</script>
<!-- End Google Tag Manager -->
  	<!--Social Meta Tags-->
  	<!--< p b s :article objectclass="101" Extrapictures=1>-->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="Content-Type" content="text/html; charset-UTF-8" />
	<!-- Mobile meta tags-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0" />
	<meta name="apple-touch-fullscreen" content="yes" />
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<meta property="fb:pages" content="7711594722" />
	<link rel="apple-touch-icon" href="/images/glogo.png"/>
	<link rel="android-touch-icon" href="/images/glogo.png"/>
	<meta property="fb:app_id" content="163646090334606"/>
	<link rel="shortcut icon" href="https://www.thegazette.com/favicon.ico">
	<!-- Social meta tags -->
  	<script>
  // initialize
  ta_cat = "";
</script>
<title> Reynolds, legislative leaders denounce Capitol violence | The Gazette</title>
<meta property="bt:title" content="Reynolds, legislative leaders denounce Capitol violence">
<meta property="twitter:title" content="Reynolds, legislative leaders denounce Capitol violence">
<meta property="og:title" content="Reynolds, legislative leaders denounce Capitol violence" />
<!-- <meta property="x:field_position_description" content=""> -->
  <link rel="canonical" href="https://www.thegazette.com/subject/news/government/iowa-governor-kim-reynolds-legislaters-react-trump-capitol-violence-20210107" />
  <link rel="amphtml" href="https://www.thegazette.com/subject/news/government/iowa-governor-kim-reynolds-legislaters-react-trump-capitol-violence-20210107?template=amphtml">
<!--Piano-->
<meta name="section" content="Government">
<!--Boomtrain-->
  <meta property="bt:type" content="thegazette_news" />
<!-- Theme [] -->
<meta property="bt:pubDate" content="2021-01-07T13:00:03-05:00" />
<meta property="bt:modDate" content="2021-01-07T13:00:00-05:00" />
<!-- Klangoo -->
<meta itemprop="identifier" content="ncd-210109817" />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2021-01-07T13:00:03-05:00" />
<meta itemprop="dateModified" content="2021-01-07T13:00:00-05:00" />
<meta itemprop="inLanguage" content="en" />
<!--Facebook-->
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thegazette.com/subject/news/government/iowa-governor-kim-reynolds-legislaters-react-trump-capitol-violence-20210107" />
<meta property="og:image" itemprop="image" content="https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109817/AR/0/AR-210109817.jpg?cb=114" />
<meta name="twitter:image" content="https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109817/AR/0/AR-210109817.jpg?cb=114">
<meta property="og:site_name" content="The Gazette"/>
<meta property="twitter:url" content="https://www.thegazette.com/subject/news/government/iowa-governor-kim-reynolds-legislaters-react-trump-capitol-violence-20210107">
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@gazettedotcom">
<meta name="twitter:creator" content="@gazettedotcom">
  <meta itemprop="description" name="Description" content="CEDAR RAPIDS - Iowa legislative leaders and Gov. Kim Reynolds decried violence at the national Capitol and expressed confidence their upcoming session won't be marred by similar demonstrations." />
  <meta property="og:description" content="CEDAR RAPIDS - Iowa legislative leaders and Gov. Kim Reynolds decried violence at the national Capitol and expressed confidence their upcoming session won't be marred by similar demonstrations." /><!--EndOGDescription-->
  <meta property="twitter:description" content="CEDAR RAPIDS - Iowa legislative leaders and Gov. Kim Reynolds decried violence at the national Capitol and expressed confidence their upcoming session won't be marred by similar demonstrations."><!--EndTwitterDescription-->
<script type="text/javascript">
var dimension1Value = "James Q. Lynch";
dataLayer.push({"author": "James Q. Lynch"});
</script>
<!--Piano-->
<meta name="author" content="James Q. Lynch"
<!--GA Custom Dimensions-->
<script type="text/javascript">
  // Profile
  var dimension2Value = "Government";
  // PublishDate
  var dimension4Value = "2021010713";
</script>
<script>
var taxonomyList = [];
taxonomyList.push("Nation");taxonomyList.push("World");taxonomyList.push("Government");taxonomyList.push("Front Rotator");
</script>
<script type="text/javascript">
  var seo_label = "";
  var hierarchy = "";
  var section = "";
  var story_guid = "C824A1DE-C5D3-43F2-9EB0-4307C11B6785";
  seo_label = "/subject/news/government/iowa-governor-kim-reynolds-legislaters-react-trump-capitol-violence-20210107";
  hierarchy = seo_label.replace("/subject/","").replace(/\/[^/]*$/,"");
  section = "Government";
  dataLayer.push({
    "article_id": "210109817",
    "article_publish_time": "2021-01-07T13:00:03-05:00",
    "article_update_time": "2021-01-07T13:00:00-05:00",
    "category": taxonomyList,
    "hierarchy": hierarchy,
    "metered": ( ta_cat == 'free' ? "" : "1" ),
    "page_type": "article",
    "page_title": document.title,
    "premium": ( ta_cat == 'free' ? "0" : "" ),
    "section": section
  });
</script>
<!-- preconnect -->
	<link rel="preconnect" href="https://track.mailerlite.com">
	<link rel="preconnect" href="https://www.flipp.com">
	<link rel="preconnect" href="https://vars.hotjar.com">
	<link rel="preconnect" href="https://vc.hotjar.io">
	<link rel="preconnect" href="https://script.hotjar.com">
	<link rel="preconnect" href="https://stats.g.doubleclick.net">
	<link rel="preconnect" href="https://www.google-analytics.com">
	<!-- CSS Includes -->
	<link rel="stylesheet" type="text/css" href="/CSS/materialize.min.css">
	<link rel="stylesheet" type="text/css" href="/CSS/style.css?ver=20200506-10:35am">
	<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Montserrat:400,400i,600,600i,700,700i,800,900" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,600;0,700;0,800;1,300;1,400;1,600;1,700;1,800&display=swap" rel="stylesheet">
	<link href="https://fonts.googleapis.com/css2?family=Public+Sans:ital,wght@0,100;0,200;0,300;0,400;0,500;0,600;0,700;0,800;0,900;1,100;1,200;1,300;1,400;1,500;1,600;1,700;1,800;1,900&display=swap" rel="stylesheet">
	<script src="/JS/jquery-3.2.1.min.js?ver=2"></script>
	<script>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</script>
	<script>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</script>
	<script>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</script>
<!-- DFP Ad Setup END -->
<!-- High Impact Ad -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/99211018/high-impact-billboard/high-impact-billboard-home', [1, 1], 'div-gpt-ad-1589380320814-0').addService(googletag.pubads());      
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<!-- Global site tag (gtag.js) - AdWords: 817601198 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-817601198"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'AW-817601198');
</script>
<!-- Chartbeat -->
<!-- Chartbeat Conversion -->
<script type='text/javascript'>
  (function() {
      /** CONFIGURATION START **/
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 65803; //CHANGE THIS
      _sf_async_config.domain = 'thegazette.com'; //CHANGE THIS
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
   })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<!-- Naviga Engage setup -->
<!-- Naviga Engage -->
<script src="/JS/naviga-engage-setup.js?20201215-11:00am"></script>
<script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/cedarrapids/loader.min.js"></script>
<script type="text/javascript">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</script>
<style type="text/css">body,main { overflow-x: hidden; }</style>

	</head>
	<body><!-- gen_art.pbs -->
		<header class="no-print">
			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7QPTPR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!--False-->
<!-- Header -->
<!-- p b s:script name="userCookieCheck" language="JScript" -->



<style>
  .naviga_wait { display: none; }
</style>
<input type="checkbox" id="sidebartoggler" name="" value=""  aria-haspopup="true" aria-expanded="true">
<div class="page-wrap">
<nav class="mainnav" aria-label="mainnav" role="navigation">
  <div class="header-left left">
    <div class="left main-logo">
      <a href="/" class="logo">
        <img src="/images/gaz-logo-full_202x50.png" alt="The Gazette logo" role="img" aria-label="The Gazette logo">
      </a>
    </div>
    <!-- <div class="socials left">
      <div id="social-box"></div>
    </div>
    <div class="title-inject left">
      <span id="headline-injection" class="truncate"></span>
    </div> -->
  </div>

  <div class="header-right right">
    <ul id="nav-mobile" class="naviga_wait" role="list">
      <!-- <li class="main-nav-item greyddd"><a href="/searchresults"><i class="fa fa-search" aria-hidden="true"></i> <span class="hide-on-small-and-down">SEARCH</span></a></li> -->

      <li id="subscribe-CTA" role="listitem" class="gaz_subscribe_cta">
        <a class="gaz_subscribe button" onclick="ga('send','event','Subscribe','Header Button Clicked')"  target="_blank" rel="noopener" role="button">Subscribe <span class="hidetoday">Today </span><i class="fa fa-angle-right" aria-hidden="true"></i></a>
      </li>

      <li class="main-nav-item greyddd" role="listitem"><a class="gaz_login" data-mg2-action="login" tabindex="0" role="link"><i class="fa fa-sign-in" aria-hidden="true"></i> <span class="hide-on-small-and-down">LOGIN</span></a></li>

      <li class="main-nav-item greyddd" role="listitem"><a class="gaz_account" target="_blank"><i class="fa fa-user" aria-hidden="true"></i> <span class="hide-on-small-and-down">ACCOUNT</span></a></li>

      <li class="main-nav-item greyddd hide-on-small-and-down" role="listitem"><a href="https://rewards.thegazette.com" target="_blank" rel="noopener"><i class="fa fa-star" aria-hidden="true"></i><span>REWARDS</span></a></li>

      <label for="sidebartoggler" class="toggle" role="listitem">
        <ul class="menu-sidebar" id="toggler" onclick="ga('send','event','Sections Dropdown','Open')" role="list">
          <li class="main-nav-item grey555 padLR15" tabindex="0" role="listitem">
            <i class="fa fa-bars" aria-hidden="true"></i> <span class="hide-on-small-and-down">MENU</span>
          </li>
        </ul>
      </label>

    </ul>
  </div>
</nav>
<!-- <div class="mobile-only">
  <div class="subscribe-bar">
    <a href="https://test-subscribe.thegazette.com/" target="_blank" rel="noopener">99&#162; for 4 weeks</a>
  </div>
</div> -->

<div class="sidebar">
<ul class="sidemenu">
    <li>
      <div class="log-sub naviga_wait">
         <p>Hello <span class="gaz_welcome name-shown" id="subscriber-name"></span></p>
      </div>
    </li>
  <li>
    <div class="log-sub naviga_wait">
      <div class="marg-top-10">
        <a class="gaz_subscribe button" target="_blank" rel="noopener">SUBSCRIBE</a>
      </div>
      <div class="marg-top-10">
        <a class="button" target="_blank" rel="noopener" href="https://myaccount.thegazette.com">My Account</a>
      </div>
      <div class="marg-top-20 marg-btm-15">
        <a class="gaz_login button" role="link" data-mg2-action="login">Login</a>
        <a class="gaz_logout button" role="link" data-mg2-action="logout">Logout</a>
      </div>
    </div>
  </li>
  

  <li class="dropdown-parent"f>
    <a href="/subject/news" class="navgo bgcnews parentlink">NEWS</a>
    <a id="parent-news" class="navgo bgcnews show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
     <ul id="child-news" class="dropdown-children">
      <li><a href="/subject/news">All News</a></li>
<li><a href="/section/storyline?theme=CORONAVIRUS"><b>Coronavirus</b></a></li>
<li><a href="/subject/news/business">Business</a></li>
<li><a href="/subject/news/community">Community</a></li>
<li><a href="/subject/news/education">Education</a></li>
<li><a href="/subject/news/government">Government</a></li>
<li><a href="/subject/news/health">Health</a></li>
<li><a href="/subject/news/nation-and-world">Nation &amp; World</a></li>
<li><a href="/subject/news/public-safety">Public Safety</a></li>
<li><a href="/data/arrest-database">Arrest Database</a></li>
<li><a href="/subject/news/archive/time-machine">Time Machine</a></li>
<li><a href="/section/storyline?theme=ELECTION%202020">ELECTION 2020</a></li>
<li><a href="/section/storyline?theme=IOWA%20DERECHO%202020">DERECHO 2020</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Boshart">Rod Boshart</a></li>
<!-- <li><a href="/section/blogs?staffID=MollyDuffy">Molly Duffy</a></li> -->
<li><a href="/section/blogs?staffID=Hermiston">Lee Hermiston</a></li>
<li><a href="/section/blogs?staffID=Jordan">Erin Jordan</a></li>
<li><a href="/section/blogs?staffID=Lynch">James Q. Lynch</a></li>
<li><a href="/section/blogs?staffID=Mehaffey">Trish Mehaffey</a></li>
<li><a href="/section/blogs?staffID=Miller">Vanessa Miller</a></li>
<li><a href="/section/blogs?staffID=Ramm">Michaela Ramm</a></li>
<li><a href="/section/blogs?staffID=katr">Kat Russell</a></li>
<li><a href="/section/blogs?staffID=GRACEK">Grace King</a></li>
<li><a href="/section/blogs?staffID=JohnSteppe">John Steppe</a></li>
<li><a href="/section/blogs?staffID=gage_miskimen">Gage Miskimen</a></li>
<li><a href="/section/blogs?staffID=marissa_payne">Marissa Payne</a></li>
<p class="subnav-subhead">Additional News Links</p>
<!-- <li><a href="/epic-rebirth">Epic Rebirth Flood Anniversary</a></li> -->
<li><a href="/puzzle-answers">Puzzle Answers</a></li>
<li><a href="/factchecker">Fact Checker</a></li>
<li><a href="/data">Data Center</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li> -->
    </ul>
  </li>
  <!-- <li class="dropdown-parent">
    <a href="/section/election2018" class="navgo bgcnews parentlink">ELECTION 2018</a>
    <div class="deadzone bgcnews show-on600"></div>
    <div class="clearfix"></div>
  </li> -->
  <li class="dropdown-parent">
    <a href="/subject/sports" class="navgo bgcsports parentlink">SPORTS</a>
    <a id="parent-sports" class="navgo bgcsports show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcsports show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-sports" class="dropdown-children">
      <li><a href="/subject/sports">All Sports</a></li>
<!-- <li><a href="/hayden-fry">Hayden Fry</a></li> -->
<li><a href="/subject/sports/iowa-hawkeyes">Iowa Hawkeyes</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-football">Iowa Football</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-mens-basketball">Iowa Men's Basketball</a></li>
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
<li><a href="/subject/sports/iowa-state-cyclones">Iowa State Cyclones</a></li>
<li><a href="/subject/sports/uni-panthers">UNI Panthers</a></li>
<li><a href="/subject/sports/small-college">Small College Sports</a></li>
<li><a href="/subject/sports/minor-league">Minor League Sports</a></li>
<li><a href="/subject/sports/outdoors">Outdoor</a></li>
<p class="subnav-subhead">From Our Writers</p>
<!-- <li><a href="/section/blogs?staffID=Morehouse">Marc Morehouse</a></li> -->
<li><a href="/section/blogs?staffID=Hlas">Mike Hlas</a></li>
<li><a href="/section/blogs?staffID=Pilcher">KJ Pilcher</a></li>
<li><a href="/section/blogs?staffID=Johnson">Jeff Johnson</a></li>
<li><a href="/section/blogs?staffID=Linder">Jeff Linder</a></li>
<li><a href="/section/blogs?staffID=Ogden">JR Ogden</a></li>
<!-- <li><a href="/section/blogs?staffID=dmiles">Douglas Miles</a></li> -->
<p class="subnav-subhead">Additional Sports Links</p>
<!-- <li><a href="/kirk-ferentz-wins">#KF143 COUNTDOWN</a></li>
<li><a href="/tristan-wirfs">Wirfs Story of Joy</a></li> -->
<li><a href="https://store.thegazette.com/collections/iowa-hawkeye-products-from-the-gazette" target="_blank" rel="noopener">Gazette Store Sports Section</a></li>
<!-- <li><a href="/hawkeye-trivia">Hawkeye Trivia</a></li>
 --><li><a href="https://www.facebook.com/iowaprepsports/?ref=br_rs" target="_blank" rel="noopener">Iowa Prep Sports Facebook</a></li>
<li><a href="https://twitter.com/iowaprepsports?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="noopener">Iowa Prep Sports Twitter</a></li>
<!-- <li><a href="/email-newsletters">Newsletter Sign Up</a></li>
 --><li><a href="https://www.facebook.com/OnIowaCRG/" target="_blank" rel="noopener">On Iowa Facebook</a></li>
<!--MISC 
<li><a href="http://www.thegazette.com/data/hawkeyes">Iowa Football Data Center</a></li>
-->
<!--WINTER ONLY
<li><a href="/subject/sports/hawkeyes/iowa-womens-basketball">Iowa Women's Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports">Prep Sports</a></li>
<li><a href="/subject/sports/iowa-prep-sports/basketball">Prep Basketball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/football">Prep Football</a></li>
<li><a href="/subject/sports/iowa-prep-sports/wrestling">Prep Wrestling</a></li>
-->
<!--SPRING ONLY
<li><a href="/subject/sports/iowa-prep-sports/track-and-field">Prep Track and Field</a></li>
<li><a href="/subject/sports/iowa-prep-sports/soccer">Prep Soccer</a></li>
-->
<!--SUMMER ONLY
<li><a href="/subject/sports/iowa-prep-sports/baseball">Prep Baseball</a></li>
<li><a href="/subject/sports/iowa-prep-sports/softball">Prep Softball</a></li>
<li><a href="/subject/sports/auto-racing">Auto Racing</a></li>
-->
<!--FALL ONLY
<li><a href="/subject/sports/iowa-prep-sports/volleyball">Prep Volleyball</a></li>
<li><a href="/section/prepfootball">Prep Football Game Center</a></li>
-->
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/opinion" class="navgo bgcopinion parentlink">OPINION</a>
    <a id="parent-opinion" class="navgo bgcopinion show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcopinion show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-opinion" class="dropdown-children">
      <li><a href="/subject/opinion">All Opinion</a></li>
<li><a href="/subject/opinion/guest-columnist">Guest Columnists</a></li>
<li><a href="/subject/opinion/letters-to-the-editor">Letters to the Editor</a></li>
<li><a href="/subject/opinion/political-cartoon">Political Cartoon</a></li>
<li><a href="/subject/opinion/staff-columnist">Staff Columnists</a></li>
<li><a href="/subject/opinion/staff-editorial">Staff Editorial</a></li>
<!-- <li><a href="/section/storyline?theme=2018%20ENDORSEMENTS">2018 Endorsements</a></li> -->
<p class="subnav-subhead">From Our Columnists</p>
<li><a href="/section/blogs?staffID=Dorman">24 Hour Dorman by Todd Dorman</a></li>
<!-- <li><a href="/section/blogs?staffID=Lyz_Lenz">Lyz Lenz</a></li> -->
<li><a href="/section/blogs?staffID=AdamSullivan">At Liberty by Adam Sullivan</a></li>
<!-- <li><a href="/subject/opinion/blogs/lynda-waddington">Exact Change by Lynda Waddington</a></li>
<li><a href="/subject/opinion/blogs/at-liberty-by-adam-sullivan">At Liberty by Adam Sullivan</a></li> -->
<p class="subnav-subhead">Additional Opinion Links</p>
<li><a href="/gazette-editorial-mission-statement">Editorial Mission</a></li>
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-letters-and-guest-columns/" target="_blank" rel="noopener">Submit a Letter</a></li>
    </ul> 
    </li>
  <li class="dropdown-parent">
    <a href="/subject/life" class="navgo bgcliving parentlink">LIVING</a>
    <a id="parent-living" class="navgo bgcliving show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcliving show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-living" class="dropdown-children">
      <li><a href="/subject/life">All Living</a></li>
<li><a href="/subject/life/arts-and-culture">Arts and Culture</a></li>
<li><a href="/subject/life/books">Books</a></li>
<li><a href="/subject/life/food-and-drink">Food &amp; Drink</a></li>
<li><a href="/subject/life/healthy-living">Healthy Living</a></li>
<li><a href="/subject/life/home-and-garden">Home &amp; Garden</a></li>
<li><a href="/milestones">Milestones</a></li>
<li><a href="/subject/life/people-and-places">People &amp; Places</a></li>
<li><a href="/subject/life/recreation">Recreation</a></li>
<p class="subnav-subhead">From Our Writers</p>
<li><a href="/section/blogs?staffID=Gowans">Alison Gowans</a></li>
<li><a href="/section/blogs?staffID=Nollen">Diana Nollen</a></li>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/subject/obits" class="navgo bgcobits parentlink">OBITUARIES</a>
    <a id="parent-obits" class="navgo bgcobits show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgcobits show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-obits" class="dropdown-children">
      <li><a href="/subject/obits">All Obits</a></li>
<!-- <li><a href="/subject/obits/obituaries">Obituaries</a></li>
<li><a href="/subject/obits/in-memory-of">In Memory Of</a></li> -->
<li><a href="https://fusionfarm.wufoo.com/forms/thegazette-obituary-submission-form/" target="_blank" rel="noopener">Submit an Obituary</a>
    </ul>
  </li>
  <li class="dropdown-parent">
    <a href="/hoopla" class="navgo bgchoopla parentlink">HOOPLA</a>
    <a id="parent-hoopla" class="navgo bgchoopla show-on1024 childlinks"><span class="showmore">More <i class="fa fa-angle-down" aria-hidden="true"></i></span></a>
    <div class="deadzone bgchoopla show-on600"></div>
    <div class="clearfix"></div>
    <ul id="child-hoopla" class="dropdown-children">
      <li><a href="/hoopla">All Hoopla Stories</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/" rel="noopener">All Hoopla Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/search?keywords=&online=true">All Virtual Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/nightlife" rel="noopener">All Nightlife Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/out-and-active" rel="noopener">All Out and Active Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/community" rel="noopener">All Community Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/kids-and-family" rel="noopener">All Kids and Family Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/arts-and-culture" rel="noopener">All Arts and Culture Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/eat-and-drink" rel="noopener">All Eat and Drink Events</a></li>
<li><a target="_blank" href="https://www.hooplanow.com/things-to-do/new" rel="noopener">Add Your Event</a></li>
    </ul>
  </li>
  <li><a href="/section/storyline?theme=KIDSGAZETTE" class="navgo bgckids" rel="noopener">KIDS GAZETTE</a></li>
  <li><a href="https://www.corridorcareers.com/" class="navgo bgcjobs" target="_blank" rel="noopener">JOBS</a></li>
  <!-- <li><a href="/section/developing" class="navgo bgcdeveloping">DEVELOPING</a></li> -->
  <li><a href="/section/multimedia" class="navgo bgcdefault">PHOTOS &amp; VIDEOS</a></li>
  <li><a href="/section/podcast" class="navgo bgcdefault">PODCASTS</a></li>
  <li class="search-btn"><a href="/searchresults" class="button"><i class="fa fa-search" aria-hidden="true"></i> SEARCH</a></li>
  <li class="other-links">
    <h5>MORE LINKS</h5>
    <a href="/customer-care" class="navgo">CONTACT US</a>
    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank" rel="noopener">WORK AT THE GAZETTE</a>
    <a href="/iowaideas" class="navgo" target="_blank" rel="noopener">IOWA IDEAS</a>
    <a href="https://her.today" class="navgo" target="_blank" rel="noopener">HER</a>
    <a href="https://cedarrapidsgazette-ia.newsmemory.com/" class="navgo" target="_blank" rel="noopener">THE GREEN GAZETTE</a>
    <a href="/subject/special-sections" class="navgo">SPECIAL SECTIONS</a>
    <a href="/subject/special-events" class="navgo">SPECIAL EVENTS</a>
    <a href="https://store.thegazette.com/" target="_blank" class="navgo" rel="noopener">THE GAZETTE STORE</a>
    <a href="https://rewards.thegazette.com/" target="_blank" class="navgo" rel="noopener">GAZETTE REWARDS</a>
    <a href="https://classifieds.thegazette.com" target="_blank" class="navgo" rel="noopener">CLASSIFIEDS</a>
    <a href="/weather" class="navgo">WEATHER</a>
    <a href="https://garagesales.thegazette.com/" target="_blank" rel="noopener">GARAGE SALES</a>
    <a href="/photostore" target="_blank" class="navgo" rel="noopener">PHOTO STORE</a>
    <a href="https://local.thegazette.com" target="_blank" class="navgo" rel="noopener">BUSINESS DIRECTORY</a>
  </li>
</ul>
</div>
<div id="ad-leaderboard-footer-wrapper" style="display:none;">
  <div id="ad-leaderboard-footer-inner">
    <div id="div-gpt-ad-1552601933345-0">
      <script>
        googletag.cmd.push(function(){
          googletag.pubads().addEventListener('slotRequested', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Slot has been requested:' + elid);
              showDesktopLeaderboard();
            }
          });
          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var elid = event.slot.getSlotElementId();
            if(elid =="div-gpt-ad-1552601933345-0"){
              console.log('Creative with slot: ' + elid);
            }
            if(event.isEmpty && elid =="div-gpt-ad-1552601933345-0"){
              console.log("hide the div");
              hideDesktopLeaderboard();
            }
          });
        })
        googletag.cmd.push(function() {
          var footerLeaderboard = googletag.sizeMapping()
            .addSize([750, 0], [728,90])
            .addSize([300, 0], [])
            .addSize([0, 0], []).build();
          leaderboard[7] = googletag.defineSlot(footeradunit, [728, 90], "div-gpt-ad-1552601933345-0")
            .defineSizeMapping(footerLeaderboard)
            .setTargeting("position", "7")
            .setTargeting("keywords", keywords)
            .setTargeting("accesslevel", accesslevel)
            .setCollapseEmptyDiv(true).addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
          googletag.display("div-gpt-ad-1552601933345-0");
        });
      </script>
    </div>
    <i class="fa fa-times-circle" style="z-index:99999999"></i>
  </div>
</div>

			<!--TOP BAR ELEMENT GOES HERE-->
<div style="clear:both;"></div>
<div id="ad-leaderboard-header" class="center">
  <script>
    googletag.cmd.push(function() {
      var mappingLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [ [320, 100], [320, 50] ])
        .addSize([mobileBreakpoint, 0], [728, 90])
        .addSize([1010, 0], [[728, 90], [970,250]]).build();
      defaultAds[1] = googletag.defineSlot(dfpId, leaderboardDefault, "ad-leaderboard-header")
        .setTargeting("position", "1")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-header");
    });
  </script>
</div>
<!-- < p b s : !macro name="topBar" cachetime="60" cachequalifiers="Profile"> -->

		</header>
	<script type="text/javascript">
		console.log(accesslevel);
		(function() {
		  var ARTICLE_URL = window.location.href;
		  var substring = "/subject";
  			if(ARTICLE_URL.indexOf(substring) > -1){
			  var CONTENT_ID = 'everything';
			  document.write(
			    '<scr'+'ipt '+
			    'src="//survey.g.doubleclick.net/survey?site=_epnqmbilxc2nmxwf4o2xvpszdq'+
			    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
			    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			    '&amp;random='+(new Date).getTime()+
			    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
			}
		})();
	</script>
		<main class="article">
			<script type="text/javascript">
var taxonomyItems = [];
</script>

<script type="text/javascript">
taxonomyItems.push("Nation");
</script>
<!--126Nation-->







<script type="text/javascript">
taxonomyItems.push("World");
</script>
<!--127World-->







<script type="text/javascript">
taxonomyItems.push("Government");
</script>
<!--149Government-->







<script type="text/javascript">
taxonomyItems.push("Front Rotator");
</script>
<!--834Front Rotator-->

   










<div class="row no-print" id="subcat-title-bar">
	<div class="col s11 m7 l9 nopad">
	




		

			
				<h2 class="titlebars bgc2679">

				

					<a class="label-link" href="https://www.thegazette.com/subject/news/government">Government <i class="fa fa-angle-right"></i></a>
					
			
			</h2>

		
	
	<script type="text/javascript">
		var dimension2Value = "Government";
	</script>
		

	</div><!-- END col s11 m7 l9 nopad -->

	<div class="col s12 m5 l3 right-side no-print">
			<div itemprop="datePublished" class="date">
				Thu., January 07, 2021
			<!-- 
				Jan. 7, 2021 at 1:00PM
			 -->
			</div>
	</div>
</div>

<section id="article-top" class="row">
	<div class="col s12 m12 l8">
		
<h1 itemprop="headline" class="posttitle">Reynolds, legislative leaders denounce Capitol violence</h1>



	

	

	

	

	

	
		<div id="picture-holder" class="no-print">
		
			


  
  <figure class="photosHolderPhoto" id="artPhoto-1">
    <img class='article-picture' itemprop="image" alt="Tear gas engulfs the crowd in front of the Capitol. MUST CREDIT: Photo for The Washington Post by Evelyn Hockstein" border="0" src="https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109817/AR/0/AR-210109817.jpg&MaxH=500&MaxW=900" role="img" aria-label="Tear gas engulfs the crowd in front of the Capitol. MUST CREDIT: Photo for The Washington Post by Evelyn Hockstein" />    
    
    <figcaption class="caption">Tear gas engulfs the crowd in front of the Capitol. MUST CREDIT: Photo for The Washington Post by Evelyn Hockstein</figcaption>
  </figure>

		
		
		</div><!-- END picture-holder -->

	
	
	
	
	
	
		<div id="piano-inject-top"></div>
	</div><!-- close l8 -->


	

	

	
	<div class="col s12 m12 l4 nopad no-print">
		<div class="col s12 ad nopad">
			<div id="ad-medrec-article">
  <script>
    googletag.cmd.push(function() {
      var mappingMedrec = googletag.sizeMapping()
        .addSize([0, 0], [300, 250])
        .addSize([doubleMedrecBreakpoint, 0], [[300, 600], [300, 250]]).build();   
      defaultAds[2] = googletag.defineSlot(dfpId, [[300, 600], [300, 250]], "ad-medrec-article")
        .defineSizeMapping(mappingMedrec)
        .setTargeting("position", "1")
        .setCollapseEmptyDiv(true)
        .setTargeting("keywords", keywords)
        .setTargeting("accesslevel", accesslevel)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-medrec-article");
    });
  </script>
</div>

		</div>
	</div>
	
	
	
</section>

<div style="clear:both;"></div>

<section id="article-body" class="row minimized p402_premium naviga-article-body ">
	<div class="col s12 m9 l10">

		<div id="byline-box-incopy" class="col s12 no-print">
				<div class="byline-element-with-photo">					<div class="author-image">													<a href="/section/blogs?staffID=Lynch">																													<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Lynch&MaxH=150&MaxW=150" alt="Lynch" role="img" aria-label="Lynch" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															James Q. Lynch																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/jamesqlynch" target="_blank" title="Lynch Twitter" rel="noopener">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:james.lynch@thegazette.com" title="Lynch Email">									<span class="fa fa-envelope"></span>								</a>													</div>													
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/news/government/covid-iowa-school-enrollment-funding-legislature-20210106">
	
  Pandemic impact on enrollment, achievement complicates Iowa school funding
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/mount-vernon-grad-taking-on-new-role-as-congressional-chief-of-staff-for-randy-feenstra-20210106">
	
  Mount Vernon grad taking on new role as congressional chief of staff for Randy Feenstra
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/rep-ashley-hinson-duty-to-constitution-supersedes-gop-political-goals-20210105">
	
  Hinson and Miller-Meeks won&#x2019;t challenge Electoral College vote
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/ashley-hinson-electoral-college-donald-trump-miller-meeks-20210104">
	
  Ashley Hinson sees &#x2018;narrow role&#x2019; for Congress in determining election outcome
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/iowa-dnr-plants-100000-trees-for-state-park-centennial-20210104">
	
  Iowa DNR plants 100,000 trees for state park centennial
</a>
</p>

<br>

</div>												<p class="more-stories author-stories">																								<a href="/section/blogs?staffID=Lynch">																																																							All articles by James <span class="fa fa-chevron-right"></span>							</a>						</p>					</div>				</td>			</tr>		</table>	</div>
		</div>
		<div style="clear:both;"></div>















<p id="paragraph-1" itemprop="articleBody">CEDAR RAPIDS &#x2014; Iowa legislative leaders and Gov. Kim Reynolds decried violence at the national Capitol and expressed confidence their upcoming session won&#x2019;t be marred by similar demonstrations.</p>













<p id="paragraph-2" itemprop="articleBody">&#x201c;It was really a sad day for this country. Violence should always be condemned,&#x201d; Senate Majority Leader Jack Whitver, R-Ankeny, said Thursday.</p>













<p id="paragraph-3" itemprop="articleBody">Reynolds called for those who stormed the Capitol to be prosecuted &#x201c;to the fullest extent.&#x201d;</p>





	
	




<p id="paragraph-4" itemprop="articleBody">&#x201c;That&#x2019;s not how we resolve our differences ... and absolutely is not who we are as Americans,&#x201d; Reynolds said in a virtual meeting with Iowa Statehouse reporters. &#x201c;This has been a very difficult year, but we all have a role in dialing down the rhetoric to have a constructive conversation on how we can address some of these concerns while we work together to move forward.&#x201d;</p>













<p id="paragraph-5" itemprop="articleBody">At the same time, lawmakers said they believe security at the Iowa Capitol is sufficient to prevent mob violence.</p>













<p id="paragraph-6" itemprop="articleBody">That has been tested in the past when large crowds came to the Capitol to protest changes in collective bargaining, abortion and gun laws, and more recently, in the wake of the police killing of George Floyd in May.</p>







	<!--THIS IS THE MIDPOINT-->
	





<p id="paragraph-7" itemprop="articleBody">&#x201c;We&#x2019;ve been saying for the last eight months (that) with any sort of protests going on around the country, you should have the right to, obviously, express your opinions in a non-violent way, a nonthreatening way,&#x201d; House Speaker Pat Grassley, R-New Hartford, said.</p>










		
						  <div class="center">
	<div class="ad-container">
		<p class="continue-text">ARTICLE CONTINUES BELOW ADVERTISEMENT</p>
		<div class="row">
			<div class="col m6 s12">
				<div id="nativo" class="nativo-module" tabindex="-1"></div>
			</div>
			<div class="col m6 s12" tabindex="-1">
				  <div id="ad-medrec-1" class="medrec ad">
    <script>
      var medrec1HB = [{
        code: 'ad-medrec-1',
        bids: [
        { bidder: 'sovrn', params: {tagid: 369291} },
        { bidder: 'ix', params: {siteId: (BrowserWidth >= mobileBreakpoint) ? 286804 : 286798 , size: [300, 250]}},
        { bidder: 'rubicon', params: {accountId: 10844, siteId: 26348, zoneId: 577648, position: "atf"} },
        { bidder: 'aol', params: {placement: '4606145', network: '10809.1'} },
        { bidder: "districtmDMX", params: { memberid: 100763, dmxid: 174989} },
        { bidder: "districtm", params: { placementId: 12024119}},
        { bidder: "rhythmone", params: { placementId: 67527}},
        { bidder: "gumgum", params: {inSlot: 8409} }
        ],
        sizes: [300, 250]
      }];
      adUnits = adUnits.concat(medrec1HB);
      googletag.cmd.push(function() {
        medrec[1] = googletag.defineSlot(dfpId, [300, 250], "ad-medrec-1")
          .setTargeting("position", "1")
          .setCollapseEmptyDiv(true)
          .setTargeting("keywords", keywords)
          .setTargeting("accesslevel", accesslevel)
          .addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.display("ad-medrec-1");
        //refreshBid("medrec", 1, medrec[1]);
      });
    </script>
  </div>
			</div>
		</div>
	</div>
</div>

		





<p id="paragraph-8" itemprop="articleBody">Grassley explained that to enter the Capitol, people &#x2014; other than lawmakers and Capitol employees &#x2014; must pass through security gates staffed by security guards. Iowa State Patrol troopers also are present.</p>













<p id="paragraph-9" itemprop="articleBody">&#x201c;I think that between the security that we have in the Capitol, and the State Patrol as well, I think that we&#x2019;re well equipped,&#x201d; he said.</p>













<p id="paragraph-10" itemprop="articleBody">Referring to the crowds of social justice advocates who came to the Capitol when lawmakers returned in June to complete their session that was suspended in March due to COVID-19, Grassley said that &#x201c;kind of prepared us ... some of the steps that may need to happen.&#x201d;</p>













<p id="paragraph-11" itemprop="articleBody">Whitver doubts Iowa will see the scale of civil disobedience that occurred in Washington or that it will trigger incidents similar to the threats militias made against Michigan&#x2019;s governor.</p>













<p id="paragraph-12" itemprop="articleBody">&#x201c;That&#x2019;s not how we operate as Iowans,&#x201d; he said. &#x201c;Iowans are respectful. We&#x2019;ve had protests for the last four years at the Capitol. We&#x2019;ve had some very active debates. Some very lively debates. Some lively protests. We&#x2019;ve had riots outside the Capitol. We have beefed up security over the last few years. So I am not concerned about that.&#x201d;</p>













<p id="paragraph-13" itemprop="articleBody">Grassley and Whitver made their comments during taping of Iowa Press, which will be aired on Iowa PBS at 7:30 p.m. Friday and noon Sunday, 8:30 a.m. Saturday and online at www.IowaPBS.org. </p>













<p id="paragraph-14" itemprop="articleBody">Comments: (319) 398-8375; james.lynch@thegazette.com</p>


















	

	
	<div id="piano-inject-btm"></div>

	<div class="clearfix"></div>
	<div class="social-box">
		<div class="twitter share-element">
			<a title="Tweet" class="share-action twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fnews%2Fgovernment%2Fiowa-governor-kim-reynolds-legislaters-react-trump-capitol-violence-20210107" target="_blank" rel="noopener"><div class="fa fa-twitter icons-share"></div></a>
		</div>
	<div class="facebook share-element">
		<a title="Share on Facebook" class="share-action facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fnews%2Fgovernment%2Fiowa-governor-kim-reynolds-legislaters-react-trump-capitol-violence-20210107" target="_blank" rel="noopener"><div class="fa fa-facebook icons-share"></div></a>
	</div>
		<div class="email share-element">
			<a title="E-mail" class="share-action e-mail" href="mailto:?subject=Check out this story&body=https%3A%2F%2Fwww.thegazette.com%2Fsubject%2Fnews%2Fgovernment%2Fiowa-governor-kim-reynolds-legislaters-react-trump-capitol-violence-20210107" target="_blank" rel="noopener">
				<div class="fa fa-envelope"></div>
			</a>
		</div>
		<div class="print share-element">
			<a title="Print" class="share-action print" onclick="window.print();">
				<div class="fa fa-print"></div>
			</a>
		</div>
	</div>

	

	

	

</div><!--Closing body div for content-->

	
	
 	<div id="byline-box-side" class="col s10 push-s1 m3 l2 no-print">
 		<div id="piano-inject-side"></div>
    	<div class="byline-element-with-photo">					<div class="author-image">													<a href="/section/blogs?staffID=Lynch">																													<img src="https://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Lynch&MaxH=150&MaxW=150" alt="Lynch" role="img" aria-label="Lynch" />				</a>			</div>							<div class="author-meta">						<p itemprop="author" class="author-name">															James Q. Lynch																																									</p>						<p class="author-name office hide-450">The Gazette</p>						<div class="social hide-450">															<a href="https://twitter.com/jamesqlynch" target="_blank" title="Lynch Twitter" rel="noopener">									<span class="fa fa-twitter"></span>								</a>																													<a href="mailto:james.lynch@thegazette.com" title="Lynch Email">									<span class="fa fa-envelope"></span>								</a>													</div>													
<div id="more_headlines_most_recent" class="more_headline_container">
	
<p class="author-stories">
	
		<a href="/subject/news/government/iowa-election-recount-rules-us-house-district-2-legislature-2021-20210104">
	
  Iowa Legislature likely to take on election recount inconsistencies after close U.S. House race
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/iowa-redistricting-drawing-congressional-districts-legislature-2021-20210104">
	
  Democrats uneasy over redrawing Iowa election districts 
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/rep-ashley-hinson-rep-mariannette-miller-meeks-iowa-us-house-swearing-in-20210101">
	
  Hinson, Miller-Meeks humbled to be joining U.S. House
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/ashley-hinson-covid-relief-600-stimulus-20201230">
	
  $600 stimulus a &#x2018;good start,&#x2019; but Rep.-elect Ashley Hinson says some need more
</a>
</p>

<p class="author-stories">
	
		<a href="/subject/news/government/what-a-million-photos-can-tell-you-about-joe-biden-20201229">
	
  What a million photos can tell you about Joe Biden
</a>
</p>

<br>

</div>												<p class="more-stories author-stories">																								<a href="/section/blogs?staffID=Lynch">																																																							All articles by James <span class="fa fa-chevron-right"></span>							</a>						</p>					</div>				</td>			</tr>		</table>	</div>
    <div id="error-or-omission">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a target="_blank" href="/corrections-form/" rel="noopener">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform" rel="noopener">here.</a></h4>
		</div>
	</div>
	
	



<!--Closing div for content is in /Templates/Objects/ArticleParagraphInsertContent.pbo-->

</section>

<!-- <div id="show-full-story-button" class="showHide no-print"><a class="button" onclick="ga('send','event','Continue Reading','expand story')">CONTINUE READING</a></div> -->

<SCRIPT Language="JavaScript">
	var enableForum = "true";
	var storylink   = '/subject/news/government/iowa-governor-kim-reynolds-legislaters-react-trump-capitol-violence-20210107';

	function registerVote(aURL) {
		$.get(aURL, function () {
			alert('Thank you for your input');
		});
	};
</SCRIPT>

<div class='clearfix'></div>

<!--
< p b s : macro name="/Modules/content-recirculation-three" ModuleHeadline="WHAT TO READ NEXT ..." Profs="2679" currTheme="" mostPopular="no" >
-->
<div class="row">
	<div class="col s12 content-recirculation-three">
		<div class="col s12 m12 l10">
			<div class="col s12 nopad more-articles">
						<div class="recirc-loading">
							<h3><span>&nbsp;</span></h3>
							<div class="col s12 nopad">
							    <div class="row recirc-loading-widget">
							        <!-- Related loading -->
							    </div>
							</div>
						</div>
						<div class="recirc-profs">
							<h3>MORE Government ARTICLES TO READ NEXT ...</h3>
							<div class="col s12 nopad">
		<div class="row">
				<!-- Related by profile -->
					<!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/kim-reynolds-aids-no-bid-vendor-marketing-video-20210107" imageLink=https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109816/AR/0/0/AR-210109816.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Gov. Kim Reynolds, aides appear in PR video for no-bid vendor" ExternalLink="" ContentLink="/subject/news/government/kim-reynolds-aids-no-bid-vendor-marketing-video-20210107" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/kim-reynolds-aids-no-bid-vendor-marketing-video-20210107" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109816/AR/0/0/AR-210109816.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109816/AR/0/0/AR-210109816.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/kim-reynolds-aids-no-bid-vendor-marketing-video-20210107" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/government/kim-reynolds-aids-no-bid-vendor-marketing-video-20210107" title="Gov. Kim Reynolds, aides appear in PR video for no-bid vendor">
			Gov. Kim Reynolds, aides appear in PR video for no-bid vendor
		</a>
</h2>
	</div>
</div>
<!--  -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/protesters-storm-capitol-dc-trump-supporters-biden-transition-20210107" imageLink=https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109820/AR/0/0/AR-210109820.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="After excusing violence, Trump acknowledges Biden transition" ExternalLink="" ContentLink="/subject/news/government/protesters-storm-capitol-dc-trump-supporters-biden-transition-20210107" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/protesters-storm-capitol-dc-trump-supporters-biden-transition-20210107" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109820/AR/0/0/AR-210109820.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109820/AR/0/0/AR-210109820.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/protesters-storm-capitol-dc-trump-supporters-biden-transition-20210107" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/government/protesters-storm-capitol-dc-trump-supporters-biden-transition-20210107" title="After excusing violence, Trump acknowledges Biden transition">
			After excusing violence, Trump acknowledges Biden transition
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/iowa-schools-parental-choice-in-person-learning-iowa-legislature-20210107" imageLink=https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109839/AR/0/0/AR-210109839.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Iowa Legislature to consider &#8216;parental choice&#8217; in requiring schools in-person learning" ExternalLink="" ContentLink="/subject/news/government/iowa-schools-parental-choice-in-person-learning-iowa-legislature-20210107" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/iowa-schools-parental-choice-in-person-learning-iowa-legislature-20210107" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109839/AR/0/0/AR-210109839.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109839/AR/0/0/AR-210109839.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/iowa-schools-parental-choice-in-person-learning-iowa-legislature-20210107" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/government/iowa-schools-parental-choice-in-person-learning-iowa-legislature-20210107" title="Iowa Legislature to consider &#8216;parental choice&#8217; in requiring schools in-person learning">
			Iowa Legislature to consider 'parental choice' in requiring schools in-person learning
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/nation-and-world/congress-affirms-bidens-presidential-win-following-riot-at-us-capitol-20210107" imageLink=https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109826/AR/0/0/AR-210109826.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Congress affirms Biden&#x2019;s presidential win following riot at U.S. Capitol" ExternalLink="" ContentLink="/subject/news/nation-and-world/congress-affirms-bidens-presidential-win-following-riot-at-us-capitol-20210107" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/nation-and-world/congress-affirms-bidens-presidential-win-following-riot-at-us-capitol-20210107" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109826/AR/0/0/AR-210109826.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109826/AR/0/0/AR-210109826.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/nation-and-world/congress-affirms-bidens-presidential-win-following-riot-at-us-capitol-20210107" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/nation-and-world/congress-affirms-bidens-presidential-win-following-riot-at-us-capitol-20210107" title="Congress affirms Biden&#x2019;s presidential win following riot at U.S. Capitol">
			Congress affirms Biden's presidential win following riot at U.S. Capitol
		</a>
</h2>
	</div>
</div>
		</div>
</div>
						</div>
						<script type="text/javascript">
							$( function() {
								$('.recirc-loading').hide();
								$('.recirc-profs').show();
							});
						</script>
			</div>
			<div class="col s12 nopad top-stories hide-on-med-and-down">
				<h3>TOP STORIES FROM THE GAZETTE</h3>
				<div class="col s12 nopad">
					<div class="row">
						<!-- items call for Content Recirculation Three Module -->
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/opinion/staff-editorial/gazette-editorial-trump-must-go-now-20210106" imageLink=https://www.thegazette.com/storyimage/GA/20210106/ARTICLE/210109842/AR/0/0/AR-210109842.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Gazette editorial: Trump must go now" ExternalLink="" ContentLink="/subject/opinion/staff-editorial/gazette-editorial-trump-must-go-now-20210106" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/opinion/staff-editorial/gazette-editorial-trump-must-go-now-20210106" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210106/ARTICLE/210109842/AR/0/0/AR-210109842.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210106/ARTICLE/210109842/AR/0/0/AR-210109842.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/opinion/staff-editorial/gazette-editorial-trump-must-go-now-20210106" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/opinion/staff-editorial/gazette-editorial-trump-must-go-now-20210106" title="Gazette editorial: Trump must go now">
			Gazette editorial: Trump must go now
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/government/iowa-congressional-delegation-safe-as-mob-storms-senate-chamber-in-washington-20210106" imageLink=https://www.thegazette.com/storyimage/GA/20210106/ARTICLE/210109844/AR/0/0/AR-210109844.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Iowa congressional delegation decries Capitol mob" ExternalLink="" ContentLink="/subject/news/government/iowa-congressional-delegation-safe-as-mob-storms-senate-chamber-in-washington-20210106" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/government/iowa-congressional-delegation-safe-as-mob-storms-senate-chamber-in-washington-20210106" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210106/ARTICLE/210109844/AR/0/0/AR-210109844.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210106/ARTICLE/210109844/AR/0/0/AR-210109844.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/government/iowa-congressional-delegation-safe-as-mob-storms-senate-chamber-in-washington-20210106" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/government/iowa-congressional-delegation-safe-as-mob-storms-senate-chamber-in-washington-20210106" title="Iowa congressional delegation decries Capitol mob">
			Iowa congressional delegation decries Capitol mob
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/protesters-storm-capitol-congress-protest-trump-supporters-20210107" imageLink=https://www.thegazette.com/storyimage/GA/20210107/PHOTOGALLERY/210109825/AR/0/0/AR-210109825.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Photos: Protesters storm U.S. Capitol" ExternalLink="" ContentLink="/protesters-storm-capitol-congress-protest-trump-supporters-20210107" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/protesters-storm-capitol-congress-protest-trump-supporters-20210107" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210107/PHOTOGALLERY/210109825/AR/0/0/AR-210109825.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210107/PHOTOGALLERY/210109825/AR/0/0/AR-210109825.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/protesters-storm-capitol-congress-protest-trump-supporters-20210107" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/protesters-storm-capitol-congress-protest-trump-supporters-20210107" title="Photos: Protesters storm U.S. Capitol">
			Photos: Protesters storm U.S. Capitol
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/carma-lou-beck-remembered-for-wit-wisdom-incredible-talent-20210106" imageLink=https://www.thegazette.com/storyimage/GA/20210106/ARTICLE/210109833/AR/0/0/AR-210109833.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Carma Lou Beck remembered for wit, wisdom, 'incredible talent'" ExternalLink="" ContentLink="/subject/news/carma-lou-beck-remembered-for-wit-wisdom-incredible-talent-20210106" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/carma-lou-beck-remembered-for-wit-wisdom-incredible-talent-20210106" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210106/ARTICLE/210109833/AR/0/0/AR-210109833.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210106/ARTICLE/210109833/AR/0/0/AR-210109833.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/carma-lou-beck-remembered-for-wit-wisdom-incredible-talent-20210106" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/carma-lou-beck-remembered-for-wit-wisdom-incredible-talent-20210106" title="Carma Lou Beck remembered for wit, wisdom, 'incredible talent'">
			Carma Lou Beck remembered for wit, wisdom, 'incredible talent'
		</a>
</h2>
	</div>
</div>
<!-- 
<div class="col s12 m6 l3 crm-story">
			<div class="col s3 m4 l12 crm-image">
				< p b s : macro name="contentimage" OutsideLink="" RegularLink="/subject/news/old-ymca-marion-ia-apartments-green-park-apartment-living-20210107" imageLink=https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109840/AR/0/0/AR-210109840.jpg mHeight="800" mWidth="800" >
			</div>
			<div class="col s9 m8 l12 crm-title">
				< p b s : macro name="titlebuilder" articleTitle="Old Marion YMCA site could transform into new apartments" ExternalLink="" ContentLink="/subject/news/old-ymca-marion-ia-apartments-green-park-apartment-living-20210107" LimitedCharacters="NO" >
			</div>
</div>
 -->
<div class="col s12 m6 l3 crm-story">
	<div class="col s3 m4 l12 crm-image">
				<a href="/subject/news/old-ymca-marion-ia-apartments-green-park-apartment-living-20210107" title="" aria-label="">
		<div class="lazy">
			<!--<div class="bg-image-pic lazy" style="background-image: url('https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109840/AR/0/0/AR-210109840.jpg&MaxW=800&MaxH=800');" role="img" aria-label=""></div>-->
		</div>
	</a>
  <!-- < p b s : macro name="contentimage" OutsideLink="" RegularLink="" imageLink=https://www.thegazette.com/storyimage/GA/20210107/ARTICLE/210109840/AR/0/0/AR-210109840.jpg mHeight="800" mWidth="800" > -->
	</div>
	<div class="col s9 m8 l12 crm-title">
		<!-- 
macro used on contentlistitem1.pbo, 2, 22, 4, 6, 90, 91, 92, 93, 94 96
< p b s : macro name="titlebuilder" articleTitle="" ExternalLink="" ContentLink="/subject/news/old-ymca-marion-ia-apartments-green-park-apartment-living-20210107" LimitedCharacters="85" >
  -->
<h2>
		<a class="article-title" href="/subject/news/old-ymca-marion-ia-apartments-green-park-apartment-living-20210107" title="Old Marion YMCA site could transform into new apartments">
			Old Marion YMCA site could transform into new apartments
		</a>
</h2>
	</div>
</div>
					</div>
				</div>
			</div>
		</div><!-- END .col l10 -->
		<div class="col s12 m12 l2">
			<div class="col s12 nopad crm-list">
				<h3>Trending</h3>
				<div class="most-popular-items">
					<ul><li class="cat-post-item">
	<a class="post-title" href="/subject/news/business/raytheon-hires-sylla-dixon-as-chief-diversity-officer-20210106">Raytheon hires Sylla-Dixon as chief diversity officer</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/hawkeyes/iowa-womens-basketball/down-16-in-the-second-quarter-iowa-storms-back-for-its-42nd-straight-carver-conquest-20210106">Iowa storms back from down 16 against Minnesota for its 42nd straight Carver conquest</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/some-wont-get-600-stimulus-until-filing-for-2020-20210106">Some won&#x2019;t get $600 stimulus until filing for 2020</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/us-congress-protest-lockdown-20210106">Trump supporters storm U.S. Capitol in bid to overturn election</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/iowa-union-negotiations-afscme-20210106">State offers Iowa union workers half-percent raise</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/public-safety/anna-hernandez-theft-money-laundering-iowa-city-fox-hollow-condo-20210106">Iowa City woman accused of misappropriating nearly $75,000</a>
</li>
</ul>
				</div>
			</div>
		</div><!-- END .col l2 -->
	</div>
</div>








<div class="row no-print">
	<!--
	<div class='section-separator'>
		< p b s : m a c r o name="Static/video-anyclip">
	</div>
	-->



	<div class="col s12 l9">
		<div id="rcjsload_b2abd9"></div>
		<script type="text/javascript">
		(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_b2abd9");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=95913&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
		rcel.async = true;
		rcds.appendChild(rcel);


		})();
		</script>
	</div>
	<div class="col s12 l3">
		<div id="rcjsload_f829d2"></div>
		<script type="text/javascript">
		(function() {
		var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
		var rcds = document.getElementById("rcjsload_f829d2");
		var rcel = document.createElement("script");
		rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
		rcel.type = 'text/javascript';
		rcel.src = "https://trends.revcontent.com/serve.js.php?w=95941&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
		rcel.async = true;
		rcds.appendChild(rcel);


		})();
		</script>
	</div>

	

	
	<div class="col s12 nopad no-print">
		<div id="error-or-omission" class="show-on600">
			<h3>Give us feedback</h3>
			<h4>We value your trust and work hard to provide fair, accurate coverage. If you have found an error or omission in our reporting, tell us <a href="/corrections-form/">here.</a></h4>
			<h4>Or if you have a story idea we should look into? Tell us <a href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform" target="_blank" rel="noopener">here.</a></h4>
		</div>
	</div>
	
</div>



<!-- Chartbeat Script -->
<!-- Chartbeat Script -->
<script type='text/javascript'>
	(function() {
	/** CONFIGURATION START **/
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	if (typeof taxonomyItems === 'undefined') {
		_sf_async_config.sections = '';
	} else {
		_sf_async_config.sections = taxonomyItems;
	}
	if( typeof dimension1Value === 'undefined') {
		_sf_async_config.authors = '';
	} else {
		_sf_async_config.authors = dimension1Value;
	}
	/** CONFIGURATION END **/
	function loadChartbeat() {
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
	})();
</script>




		</main>
		<footer class="no-print">
			<div class="row" id="footer">
	<div class="col s12">
		<div class="row">
			<div class="col l4 s12">
				<div class="gaz-sites-title">Our Sites</div>
				<div class="col m6 s6 nopad">
					<a href="/iowaideas" target="_blank" rel="noopener">Iowa Ideas</a><br />
					<a href="https://hooplanow.com" target="_blank" rel="noopener">Hoopla</a><br />
					<a href="https://her.today" class="navgo" target="_blank" rel="noopener">HER</a><br />
					<a href="https://classifieds.thegazette.com" target="_blank" rel="noopener">Classifieds</a><br />
					<a href="https://www.corridorcareers.com/" target="_blank" rel="noopener">Corridor Careers</a><br />
					<a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=1e91abd5-1792-441f-a40a-9a4e07f3f772&ccId=39709857_5737&type=MP&lang=en_US" target="_blank" rel="noopener">Work at The Gazette</a>
				</div>
				<div class="col m6 s6 nopad">
					<a href="/photostore" target="_blank" rel="noopener">Photo Store</a><br />
					<a href="/milestones">Milestones</a><br />
					<a href="https://store.thegazette.com/" target="_blank" rel="noopener">Gazette Store</a><br />
					<a href="https://garagesales.thegazette.com/" target="_blank" rel="noopener">Garage Sales</a><br />
					<a href="https://rewards.thegazette.com/givesback" target="_blank" rel="noopener">Gazette Gives Back</a><br />
					<a href="/web-accessibility">Website Accessibility</a>
				</div>
			</div>
			<div class="col l8 m12">
				<div class="more-sites-title">Additional Links</div>
				<div class="col l7 m7 s12 nopad">
					<div class="col m6 s6 nopad">
						<a href="/mobile-apps" rel="noopener">Mobile Apps</a><br />
						<a href="/archives" rel="noopener">Archives</a><br/>
						<a href="/section/puzzle-answers" rel="noopener">Puzzle Answers</a><br />
						<!-- <a href="/section/games" rel="noopener">Online Games and Contests</a><br /> -->
						<a href="/data/arrest-database" rel="noopener">CR Arrests</a><br />
						<a href="http://local.thegazette.com/" target="_blank" rel="noopener">Business Directory</a><br />
						<a href="/gazette-article-removal-request" rel="noopener">Article Removal Request</a><br />
						<a href="/submit-a-letter-or-commentary" rel="noopener">Submit a Letter</a>
					</div>
					<div class="col m6 s6 nopad">
						<a href="/section/podcast" rel="noopener">Podcasts</a><br />
						<a href="/back-issues" rel="noopener">Order Back Issues</a><br />
						<a href="/policies" rel="noopener">Privacy Policy</a><br/>
						<a href="/sponsorship-requests" target="_blank" rel="noopener">Sponsor Requests</a>	<br />
						<!-- <a href="/section/site-map">Sitemap</a><br /> -->
						<a href="/subject/special-events" rel="noopener">Special Events</a><br />
						<a href="/rss-feeds" rel="noopener">RSS Feeds</a><br />
						<a href="/trust" rel="noopener">Earning Your Trust</a>
					</div>
				</div>
				<div class="col l5 m5 s12 nopad footer-divider">
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col logged-out s12" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/startoffers.html" target="_blank" rel="noopener">
							<i class="fa fa-newspaper-o fa-2x"></i><br />
							<span>Subscribe</span>
						</a>
						<a class="col logged-in s12" href="https://crgiservices.newscyclecloud.com/cmo_crg-c-cmdb-01/subscriber/web/signin.html" target="_blank" rel="noopener">
							<i class="fa fa-user fa-2x"></i><br />
							<span>My Account</span>
						</a>
						<a class="col s12" href="https://advertising.thegazette.com/" target="_blank" rel="noopener">
							<i class="fa fa-line-chart fa-2x"></i><br />
							<span>Advertise</span>
						</a>
						<a class="col s12" href="/customer-care">
							<i class="fa fa-phone fa-2x"></i><br />
							<span>Contact Us</span>
						</a>
                        <a class="col s12" href="/troubleshooting" rel="noopener">
                            <i class="fa fa-wrench fa-2x"></i><br />
                            <span>Login Help</span>
                        </a>
					</div>
					<div class="col m6 s6 center iconlinks nopad">
						<a class="col s12" href="https://cedarrapidsgazette-ia.newsmemory.com/" target="_blank" rel="noopener">
							<i class="fa fa-leaf fa-2x"></i><br />
							<span>Green Gazette</span>
						</a>
						<a class="col s12" href="/section/enewsletters">
							<i class="fa fa-envelope fa-2x"></i><br />
							<span>Newsletters</span>
						</a>
						<a class="col s12" href="https://rewards.thegazette.com/" target="_blank" rel="noopener">
							<i class="fa fa-star fa-2x"></i><br />
							<span>Rewards</span>
						</a>
					</div>
				</div>
			</div>
		</div>
		<div class="row sub-foot">
			<div class="col l6 m8 s12">
				<div class="col l5 m6 s12 nopad gazlogo">
					<div><a href="/"><img src="/images/gaz-logo-white_150x35.png" alt="The Gazette" role="img" aria-label="The Gazette logo"></a></div>
					<div><small id="copyright-date"></small></div>
				</div>
				<div class="col l4 m6 s12 nopad foliencelogo">
					<div><a href="https://www.folience.com" target="_blank" rel="noopener"><img src="/images/folience-white_135x35.png" alt="Folience" role="img" aria-label="Folience logo"></a></div>
					<div><small><i>A Folience company</i></small></div>
				</div>
			</div>
			<div class="col l3 push-l3 m4 s12">
				<div class="connect">Connect with us:</div>
				<div class="socials">
					<a href="https://www.facebook.com/GazetteOnline" target="_blank" aria-label="Facebook" rel="noopener">
						<i class="fa fa-facebook fa-2x"></i>
					</a>
					<a href="https://twitter.com/gazettedotcom" target="_blank" aria-label="Twitter" rel="noopener">
						<i class="fa fa-twitter fa-2x"></i>
					</a>
					<a href="https://www.youtube.com/user/gazetteonline" target="_blank" aria-label="YouTube" rel="noopener">
						<i class="fa fa-youtube fa-2x"></i>
					</a>
					<a href="https://www.instagram.com/crgazette/?hl=en" target="_blank" aria-label="Instagram" rel="noopener">
						<i class="fa fa-instagram fa-2x"></i>
					</a>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="back-to-top">
	<div class="back-to-top-icon">
		<a href="#" aria-label="Back to top of page"><i class="fa fa-chevron-up"></i></a>
	</div>
	<div class="back-to-top-bar"></div>
</div>
<div id="ad-leaderboard-mobile">
  <script>
    googletag.cmd.push(function(){
    	var datex = 0;
      googletag.pubads().addEventListener('slotRequested', function(event) {
      	//console.log("requested slot: "+event.slot.getSlotElementId())
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
					datex = new Date();
					console.log("requesting mobile leaderboard");
        }
      });
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        var elid = event.slot.getSlotElementId();
        if(elid =="ad-leaderboard-mobile"){
          var diff = new Date() - datex;
          ga('set', 'metric2', diff);
          console.log("delivered mobile leaderboard after "+diff+"ms");
        }
      });
    })
    googletag.cmd.push(function() {
      var mappingMobileLeaderboard = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([mobileBreakpoint, 0], []).build();
      googletag.defineSlot(dfpId, [320, 50], "ad-leaderboard-mobile")
        .setTargeting("position", "2")
        .setTargeting("keywords", keywords)
        .defineSizeMapping(mappingMobileLeaderboard)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-leaderboard-mobile");
    });
  </script>
</div>
<div id="ad-out-of-page">
  <script>
    googletag.cmd.push(function() {
      googletag.defineOutOfPageSlot(dfpId, 'ad-out-of-page').addService(googletag.pubads());
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display("ad-out-of-page");
    });
  </script>
</div>
<!-- < p b s : macro name="/Static/mainJS"> -->
<div id="piano-offer-footer-slideout">
</div>

		</footer>
		<!-- JS Includes -->
<script type="text/javascript">
  $("#ad-leaderboard-footer-inner").on("click","i",function(e){
    e.preventDefault();
    e.stopPropagation();
    hideDesktopLeaderboard();
    return false;
  });
</script>
<!-- < p b s : macro name="Static/piano"> -->
<script src="/js/jquery.lazyload.min.js?ver=26"></script>
<script src="/JS/materialize.min.js?ver=49"></script>
<script src="/JS/moment.js?ver=37"></script>
<script src="/JS/scripts.js?ver=57"></script>
<!-- <script type="text/javascript" src="https://script.crazyegg.com/pages/scripts/0017/2302.js?ver24" async="async"></script> -->
<script>
// Make sure GA isn't loaded within an iframe
if ( window.self === window.top ) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-30416-68', 'auto');
    ga('require', 'displayfeatures');
    if (typeof dimension1Value === "undefined" || dimension1Value === "") {
        // undefined author
    } else {
        ga('set', 'dimension1', dimension1Value);
    }
    if (typeof dimension2Value === "undefined" || dimension2Value === "") {
        // undefined profile
    } else {
        ga('set', 'dimension2', dimension2Value);
    }
    // Get user state from Connext data - use local storage directly because Connext may not be loaded yet
    var ud = JSON.parse(localStorage.getItem("connext_user_data_CRG_CRG_DEFAULT_PROD"));
    if( ud && ud.UserState ) {
        dimension3Value = ud.UserState;
    } else {
        dimension3Value = "";
    }
    if (typeof dimension3Value === "undefined" || dimension3Value === "") {
        // undefined accesslevel
    } else {
        ga('set', 'dimension3', dimension3Value);
    }
    if (typeof dimension4Value === "undefined" || dimension4Value === "") {
        // undefined publish date
    } else {
        ga('set', 'dimension4', dimension4Value);
    }
    if (typeof dimension5Value === "undefined" || dimension5Value === "") {
        // undefined publish date
    } else {
        ga('set', 'dimension5', dimension5Value);
    }
    ga('send', 'pageview');
    //ga('send','event', { eventCategory: 'Access Level', action: accesslevel, nonInteraction: true } );
// Close if
}
</script>
<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
var ml_account = ml('accounts', '1598826', 'i4t7g5m2r9', 'load');
</script>
<!-- End MailerLite Universal -->
<!-- Nativo -->
<script src="https://s.ntv.io/serve/load.js?ver=13" async></script>
<!-- OneTag Container: thegazette.com 03-21-2018-->
<script src="//get.s-onetag.com/825fec23-aa55-4740-90da-fb923e95de97/tag.min.js" async defer></script>
<!--Audience Extension-->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/iap/0f030ad28719a50d';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel-a.basis.net/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script>
<link rel="stylesheet" type="text/css" href="/CSS/footer-style.css?20200706-9:30am">

		<script src="/js/article.js?20200131-9:55am"></script>
		<!-- Outbrain -->
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	</body>
</html>


<!--Updated: 2021/01/07 14:01:29-->