
<!DOCTYPE html>
<html class="no-js">
<head>
<title> Hey C.J. Beathard, Josh Allen would like to be 49ers QB | The Gazette</title>
<meta itemprop="description" name="Description" content="The Gazette | Wyoming quarterback Josh Allen wouldn't mind getting the chance to step over former Iowa Hawkeye C.J. Beathard and become the San Francisco 49ers' No. 1 quarter">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="Content-Type" content="text/html; charset-UTF-8" />
	<!-- Mobile meta tags-->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
	<meta name="apple-touch-fullscreen" content="yes" />
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta http-equiv="cleartype" content="on">
	<link rel="apple-touch-icon" href="/images/glogo.png"/>
	<meta property="fb:app_id" content="163646090334606"/>
	<link rel="shortcut icon" href="http://www.thegazette.com/favicon.ico">
	<!-- Social meta tags -->
  <meta property="bt:title" content="Hey C.J. Beathard, Josh Allen would like to be 49ers QB">
<meta property="twitter:title" content="Hey C.J. Beathard, Josh Allen would like to be 49ers QB">
<!-- <meta property="x:field_position_description" content=""> -->
<link rel="amphtml" href="http://www.thegazette.com/subject/sports/hey-cj-beathard-josh-allen-would-like-to-be-49ers-qb-20170830?template=amphtml">
<meta property="bt:type" content="thegazette_sports" />
<meta property="bt:pubDate" content="2017-08-30T16:37:02-05:00" />
<meta property="bt:modDate" content="2017-08-30T16:37:00-05:00" />
<meta property="og:type" content="article" />
<meta property="og:article:section" content="Sports" />
<meta property="og:url" content="http://www.thegazette.com/subject/sports/hey-cj-beathard-josh-allen-would-like-to-be-49ers-qb-20170830" />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@gazettedotcom">
<meta name="twitter:creator" content="@gazettedotcom">
<meta property="og:image" itemprop="image" content="http://www.thegazette.com/storyimage/GA/20170830/ARTICLE/170839968/AR/0/AR-170839968.jpg" />
<meta name="twitter:image" content="http://www.thegazette.com/storyimage/GA/20170830/ARTICLE/170839968/AR/0/AR-170839968.jpg">
<meta property="og:site_name" content="The Gazette"/>
<meta property="twitter:url" content="http://www.thegazette.com/subject/sports/hey-cj-beathard-josh-allen-would-like-to-be-49ers-qb-20170830">
  <meta property="og:description" content="" />
  <meta property="twitter:description" content="">
<script type="text/javascript">
var dimension1Value = "Mike Hlas";
</script>
	<link rel="stylesheet" href="/css/styles-combined.css?ver=3" media="screen">
<script src="/js/lib/jQuery-1.11.2.min.js"></script>
<!-- Used to build out items after doc loads -->
<script>
	var nav_ajax_calls = [];
	var local_ads_ga_events = [];
</script>
<script type='text/javascript'>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</script>
<!--Ad Blocking Tracking Script-->
<script data-cfasync='false' type='text/javascript'>
/*7017*/ 
(function(s, o, l, v, e, d) {
    if (s[o] == null && s[l + e]) {
        s[o] = "loading";
        s[l + e](d, l = function() {
            s[o] = "complete";
            s[v + e](d, l, !1)
        }, !1)
    }
})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
(function() {
    var s = document.createElement("script");
    s.type = "text/javascript";
    s.async = true;
    s.src = "//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=281e60e5-5d90-4107-abbb-14c249edcee3";
    s.id = "infinity";
    s.setAttribute("data-guid", "281e60e5-5d90-4107-abbb-14c249edcee3");
    s.setAttribute("data-version", "async");
    s.setAttribute("data-abr", "false");
    var e = document.getElementsByTagName("script")[0];
    e.parentNode.insertBefore(s, e)
})();
(function() {
    var calc = function() {
        if (typeof g367CB268B1094004A3689751E7AC568F == "undefined" || !g367CB268B1094004A3689751E7AC568F.Core) {
            var domain = "toodlepork.com";
            var file = "ac.aspc";
            var siteGuid = "281e60e5-5d90-4107-abbb-14c249edcee3".replace(/-/g, "");
            (function() {
                var s = document.createElement("script");
                s.type = "text/javascript";
                s.async = true;
                s.src = "//" + domain + "/" + siteGuid;
                s.id = "infinity";
                s.setAttribute("data-guid", "281e60e5-5d90-4107-abbb-14c249edcee3");
                s.setAttribute("data-version", "async");
                s.setAttribute("data-abr", "true");
                var e = document.getElementsByTagName("script")[0];
                e.parentNode.insertBefore(s, e)
            })()
        }
    };
    var addEvent = function(element, event, fn) {
        if (element.addEventListener) element.addEventListener(event, fn, false);
        else if (element.attachEvent) element.attachEvent("on" + event, fn)
    };
    addEvent(window, "load", calc)
})();
</script>

</head>
<body class="home-page home page page-id-10712 page-template page-template-home-php" id="bp-default" data-twttr-rendered="true" screen_capture_injected="true">
	<div id="wrapper">

<!-- Header -->
<div id="header">
	<div id="midhead" class="hide-mobile">
		<div class="marketplaces-nav hide-mobile hide-750">
			<a href="#" class="hide-1000 marketplaces-nav-element marketplaces-nav-header">OUR SITES:</a>
			<a target="_blank" href="http://thegazette.com/iowaideas?utm_source=thegazette&amp;utm_medium=web&amp;utm_campaign=gazheader" class="marketplaces-nav-element">Iowa Ideas</a>
			<a target="_blank" href="http://classifieds.thegazette.com/homes?utm_source=thegazette&amp;utm_medium=web&amp;utm_campaign=gazheader" class="marketplaces-nav-element">Homes</a>
			<a target="_blank" href="http://thegazette.com/milestones?utm_source=thegazette&amp;utm_medium=web&amp;utm_campaign=gazheader" class="marketplaces-nav-element">Milestones</a>
			<a target="_blank" href="http://local.thegazette.com/?utm_source=thegazette&amp;utm_medium=web&amp;utm_campaign=gazheader" class="marketplaces-nav-element">Directory</a>
			<a target="_blank" href="http://classifieds.thegazette.com/?utm_source=thegazette&amp;utm_medium=web&amp;utm_campaign=gazheader" class="marketplaces-nav-element">Classifieds</a>
			<a target="_blank" href="http://crgazette.mycapture.com/mycapture?utm_source=thegazette&amp;utm_medium=web&amp;utm_campaign=gazheader" class="marketplaces-nav-element">Photo Store</a>
			<a target="_blank" href="http://hooplanow.com/?utm_source=thegazette&amp;utm_medium=web&amp;utm_campaign=gazheader" class="marketplaces-nav-element">Hoopla</a>
		</div>
		<div id="branding" role="banner" class="inline">
			<a href="http://www.thegazette.com" class="logolink" target="_parent">
				<img src="/images/logo_large.png" alt="www.thegazette.com" border="0" id="logolink" />
			</a>
		</div>
		<div id="weather">
			<div class="header-current-box">
  <a target="_parent" href="/weather">
    <p id="header-current-date">Cedar Rapids</p>
    <p id="header-current-temp"></p>
    <div id="header-icon-box">
      <img id="header-current-icon" src="#" />
    </div>
  </a>
</div>

		</div>
		<div id="subscribe-container" class="hide-mobile">
			<div class="subscribe-links">
				<div id="ga-doorstep" class="subscribe-nav-item">
					<span>Manage Your</span>
					<span>Subscription</span>
					<i class="fa fa-newspaper-o fa-circle"></i>
				</div>
				<div id="ga-email" class="subscribe-nav-item">
					<span>Your News in</span>
					<span>Your Email</span>
					<i class="fa fa-envelope"></i>
				</div>
				<div id="ga-green" class="subscribe-nav-item">
					<span>Your Green</span>
					<span>Gazette</span>
					<i class="fa fa-leaf"></i>
				</div>
				<div id="ga-rewards" class="subscribe-nav-item last">
					<span>Become a</span>
					<span>Rewards Member</span>
					<i class="fa fa-star"></i>
				</div>
			</div>
			<div class="subscribe-today">
				<span class="title article-subscribe-title">Subscribe Now!</span>
				<span class="text">7 day delivery - as low as $4.80/wk</span>
			</div>
		</div>
	</div>	<!-- Close midhead -->
	<div class="clearfix"></div>
	<!-- Navigation -->
	<!-- Main Navigation -->
<div class="show-desktop">
<div id="select-main-nav-container" class="hide-mobile">
  <div id="select-main-nav" class="navibar">
    <ul>
      <ul id="main-nav">
        <li id="menu-item-1" class="logo menu-item menu-item-1"><a href="/"><div style="font-size:19px;" class="fa fa-home"></div></a></li> 
        <li style="display:none;" id="headline-box"></li>
<li id="menu-item-News" class="menu-link menu-item external-menu-item menu-item-News">
	<a class="" target="_parent" id="menu_News" href="/news">News</a>
  <ul id="child-item-expand-News" class="expand-nav-item-child">
    <li>
      <div class="bubble-headlines profile1012">
        <script>
          nav_ajax_calls.push('1012');
        </script>
      </div>
    </li>
  </ul>
</li>
<li id="menu-item-Obituaries" class="menu-link menu-item external-menu-item menu-item-Obituaries">
	<a class="" target="_parent" id="menu_Obituaries" href="/obituaries">Obituaries</a>
</li>
<li id="menu-item-Sports" class="menu-link menu-item external-menu-item menu-item-Sports">
	<a class="" target="_parent" id="menu_Sports" href="/sports">Sports</a>
  <ul id="child-item-expand-Sports" class="expand-nav-item-child">
    <li>
      <div class="bubble-headlines profile1013">
        <script>
          nav_ajax_calls.push('1013');
        </script>
      </div>
    </li>
  </ul>
</li>
<li id="menu-item-Opinion" class="menu-link menu-item external-menu-item menu-item-Opinion">
	<a class="" target="_parent" id="menu_Opinion" href="/opinion">Opinion</a>
  <ul id="child-item-expand-Opinion" class="expand-nav-item-child">
    <li>
      <div class="bubble-headlines profile1261">
        <script>
          nav_ajax_calls.push('1261');
        </script>
      </div>
    </li>
  </ul>
</li>
<li id="menu-item-Living" class="menu-link menu-item external-menu-item menu-item-Living">
	<a class="" target="_parent" id="menu_Living" href="/living">Living</a>
  <ul id="child-item-expand-Living" class="expand-nav-item-child">
    <li>
      <div class="bubble-headlines profile1576">
        <script>
          nav_ajax_calls.push('1576');
        </script>
      </div>
    </li>
  </ul>
</li>
<li id="menu-item-Hoopla" class="menu-link menu-item external-menu-item menu-item-Hoopla">
	<a class="" target="_parent" id="menu_Hoopla" href="http://hooplanow.com/">Hoopla</a>
</li>
<li id="menu-item-Photos" class="menu-link menu-item external-menu-item menu-item-Photos">
	<a class="" target="_parent" id="menu_Photos" href="/photos">Photos</a>
</li>
<li id="menu-item-Weather" class="menu-link menu-item external-menu-item menu-item-Weather">
	<a class="" target="_parent" id="menu_Weather" href="/weather">Weather</a>
</li>
        <li id="nav-social-box"></li>
        <div class="more-icons hide-700">
            <a href="/customer-care"><i class="fa fa-phone-square"></i></a>
        </div>
        <li id="theGazSearchBar" class="no-arrow align-right hide-650">
          <div class="queryly_search_button fa fa-search" > <span id="search-text">Site Search</span></div>
  			</li>
  		</ul>
  	</ul>
  </div>
</div>
<div id="sub_navibar" class="hide-800">
	<div id="news_sub_nav" class="sub_nav">
		<ul>
<!--
  Script_Counter:             1
  Script_Profile_ID:          1310
  Script_Profile_URL:         /time-machine
  Script_Profile_Target_URL:  
  Script_Profile_URL:         /time-machine
  Script_Profile_Name:        Time Machine
-->
<li id="menu-item-579954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579954"><a href="/time-machine">Time Machine</a></li>
<!--
  Script_Counter:             2
  Script_Profile_ID:          2339
  Script_Profile_URL:         http://the-gazette.mybigcommerce.com/
  Script_Profile_Target_URL:  
  Script_Profile_URL:         http://the-gazette.mybigcommerce.com/
  Script_Profile_Name:        Gazette Store
-->
<li id="menu-item-579954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579954"><a href="http://the-gazette.mybigcommerce.com/">Gazette Store</a></li>
<!--
  Script_Counter:             3
  Script_Profile_ID:          2449
  Script_Profile_URL:         /apps/pbcs.dll/section?profile=2449
  Script_Profile_Target_URL:  http://thegazette.com/factchecker/
  Script_Profile_URL:         /apps/pbcs.dll/section?profile=2449
  Script_Profile_Name:        Fact Checker
-->
<li id="menu-item-579954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579954"><a href="http://thegazette.com/factchecker/">Fact Checker</a></li>
<!--
  Script_Counter:             4
  Script_Profile_ID:          2592
  Script_Profile_URL:         http://www.thegazette.com/subject/news/flood-2016
  Script_Profile_Target_URL:  
  Script_Profile_URL:         http://www.thegazette.com/subject/news/flood-2016
  Script_Profile_Name:        Flood 2016
-->
<li id="menu-item-579954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579954"><a href="http://www.thegazette.com/subject/news/flood-2016">Flood 2016</a></li>
<!--
  Script_Counter:             5
  Script_Profile_ID:          2566
  Script_Profile_URL:         /games
  Script_Profile_Target_URL:  
  Script_Profile_URL:         /games
  Script_Profile_Name:        Online Games
-->
<li id="menu-item-579954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579954"><a href="/games">Online Games</a></li>
<!--
  Script_Counter:             6
  Script_Profile_ID:          2501
  Script_Profile_URL:         http://thegazette.com/subject/special-events
  Script_Profile_Target_URL:  
  Script_Profile_URL:         http://thegazette.com/subject/special-events
  Script_Profile_Name:        Special Events
-->
<li id="menu-item-579954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579954"><a href="http://thegazette.com/subject/special-events">Special Events</a></li>
<!--
  Script_Counter:             7
  Script_Profile_ID:          2476
  Script_Profile_URL:         http://thegazette.com/subject/special-sections
  Script_Profile_Target_URL:  
  Script_Profile_URL:         http://thegazette.com/subject/special-sections
  Script_Profile_Name:        Special Sections
-->
<li id="menu-item-579954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579954"><a href="http://thegazette.com/subject/special-sections">Special Sections</a></li>
		</ul>
	</div>
	<div class="clearfix"></div>
</div>
</div>
<!-- Mobile Navigation -->
<div id="mobile" class="hide-desktop show-mobile">
	<div id="header-mobile">
		<a href="/" target="_parent"><img id="icon" src="/images/biglogo.png" /></a>
		<h2></h2>
		<div id="sections">
			<h3>Sections</h3>
			<img src="/images/burger.png" />
		</div>
		<div id="social-rail" class="hide-desktop">
		  <div id="social-rail-lock" class="500"></div>
		</div>
		<div>
			<div class="queryly_search_button fa fa-search" > </div>
		</div>
	</div>
	<div id="nav">
		<h4>Select a section</h4>
		<a href="/news" ><div>NEWS</div></a>
		<a href="/obituaries" ><div>OBITUARIES</div></a>
		<a href="/sports" ><div>SPORTS</div></a>
		<a href="/opinion" ><div>OPINION</div></a>
		<a href="/living" ><div>LIVING</div></a>
		<a href="http://www.hooplanow.com" ><div>ENTERTAINMENT</div></a>
		<a href="/photos" ><div>PHOTOS</div></a>
		<a href="http://local.thegazette.com/?utm_source=thegazette&utm_medium=mobile&utm_campaign=gazheader" ><div>LOCAL DIRECTORY</div></a>
	</div>
</div>
<!-- Close Header -->
</div>
<!-- Begin Ad Top -->
<div id="topad" class="center">
	<ul>
 		<div class="oas_widget">
 			<ul>
				<li id="oasads-9" class="widget-container widget_oas">
					<div id="ad-leaderboard">
						<script type='text/javascript'>
    					document.addEventListener("DOMContentLoaded", function() {
								googletag.cmd.push(function() {
	      					googletag.display('ad-leaderboard');
	    					});
	    				});
  					</script>
					</div>
   			</li>
   		</ul>
  	</div>
	</ul>
</div>
<!-- End Ad Top -->
<!-- For mobile header -->
<div id="paragraphs" class="paragraphs-responsive-header"></div>

<link rel="stylesheet" type="text/css" href="/CSS/min/article.min.css?ver=25">
<!-- <link rel="stylesheet" type="text/css" href="/CSS/article.css"> -->
<link rel="stylesheet" type="text/css" href="/CSS/min/article-embeds.min.css">
<!-- Responsive iframes -->
<script src="/Includes/data/js/lib/pym.min.js"></script>
<!--Ad Blocking Tracking Script-->
<script data-cfasync='false' type='text/javascript'>
/*7017*/ 
(function(s, o, l, v, e, d) {
    if (s[o] == null && s[l + e]) {
        s[o] = "loading";
        s[l + e](d, l = function() {
            s[o] = "complete";
            s[v + e](d, l, !1)
        }, !1)
    }
})(document, "readyState", "add", "remove", "EventListener", "DOMContentLoaded");
(function() {
    var s = document.createElement("script");
    s.type = "text/javascript";
    s.async = true;
    s.src = "//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=281e60e5-5d90-4107-abbb-14c249edcee3";
    s.id = "infinity";
    s.setAttribute("data-guid", "281e60e5-5d90-4107-abbb-14c249edcee3");
    s.setAttribute("data-version", "async");
    s.setAttribute("data-abr", "false");
    var e = document.getElementsByTagName("script")[0];
    e.parentNode.insertBefore(s, e)
})();
(function() {
    var calc = function() {
        if (typeof g367CB268B1094004A3689751E7AC568F == "undefined" || !g367CB268B1094004A3689751E7AC568F.Core) {
            var domain = "toodlepork.com";
            var file = "ac.aspc";
            var siteGuid = "281e60e5-5d90-4107-abbb-14c249edcee3".replace(/-/g, "");
            (function() {
                var s = document.createElement("script");
                s.type = "text/javascript";
                s.async = true;
                s.src = "//" + domain + "/" + siteGuid;
                s.id = "infinity";
                s.setAttribute("data-guid", "281e60e5-5d90-4107-abbb-14c249edcee3");
                s.setAttribute("data-version", "async");
                s.setAttribute("data-abr", "true");
                var e = document.getElementsByTagName("script")[0];
                e.parentNode.insertBefore(s, e)
            })()
        }
    };
    var addEvent = function(element, event, fn) {
        if (element.addEventListener) element.addEventListener(event, fn, false);
        else if (element.attachEvent) element.attachEvent("on" + event, fn)
    };
    addEvent(window, "load", calc)
})();
</script>


<style>
  #ad-mobile-leaderboard{
    top: inherit!important;
    z-index: 2!important;
    left: 0!important
  }
  @media(max-width:340px){
    .queryly_search_button{
      display: none;
    }
  }
</style>
<!--Google Survey Include Script-->
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var substring = "/subject";
  if(ARTICLE_URL.indexOf(substring) > -1){
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_epnqmbilxc2nmxwf4o2xvpszdq'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');

  }

})();
</script>

<div id="article-container">
  
<!-- Right rail -->
<div id="right-rail" class="hide-950">
	<ul>
		<li>
	<div id='ad-medrec-top'></div>
</li>
<!--
<li style="margin:5px auto;" class="widget-container">
	<div class="widget-title">The Gazette's Books</div>
		<a onclick="ga('send','event','Local Ads','Epic Stand Book')" href="http://the-gazette.mybigcommerce.com/epic-stand-flood-time-sake-book/" target="_blank" ><img style="cursor:pointer;margin:0px auto;display:block;" src="http://www.thegazette.com/images/epicstand.jpg?ver=2" /></a>
</li>
-->
<!--< p b s:macro name= " topshelfwidget " >-->
<li>
  <div id="pointer">
    <div class="full-width">
	<a href="http://www.thegazette.com/iowaideas" target="_blank"><img src="/images/IowaIdeas/Iowa-Ideas-horz_300x100.jpg" /></a>
</div>
<div class="pointer-img">
	<img src="http://www.thegazette.com/storyimage/GA/20000101/NEWS/170839983/AR/0/0/AR-170839983.jpg&MaxW=170&MaxH=200" alt="" />
</div>
<div class="pointer-content">
	<div class="pointer-title">Jean Robillard, University of Iowa Health Care leader, to keynote Iowa Ideas health care track</div>
	<div class="pointer-btn"><a href="http://www.thegazette.com/iowaideas/health-care/jean-robillard-university-of-iowa-health-care-keynote" target="_blank" class="pointer-button" onclick="ga('send','event','Iowa Ideas rightrail ad','Jean Robillard, University of Iowa Health Care leader, to keynote Iowa Ideas health care track')">LEARN MORE </a></div>
</div>
<div class="clearfix"></div>
  </div>
</li>
<!-- <li style="margin:5px auto 40px;" class="widget-container">
  <div class="widget-title">Connecting Iowans</div>
    <a onclick="ga('send','event','Local Ads','Iowa Ideas Logo')" href="http://www.iowaideas.com" target="_blank" ><img style="float:left;width:50%;cursor:pointer;margin:0px auto;display:block;" src="/images/IowaIdeas/logo.jpg" /></a>
    <p>Join the conversation here</p>
    <a onclick="ga('send','event','Local Ads','Iowa Ideas Website')" href="http://www.iowaideas.com" target="_blank"><div style="cursor:pointer;padding-top:3px;height:27px;color:#FFF;font-weight:bold;margin-top:4px;float:right;width:45%;background-color:#12058a;text-align:center;">Website</div></a>
    <a href="https://www.facebook.com/IowaIdeas/" target="_blank" onclick="ga('send','event','Local Ads','Iowa Ideas Facebook')"><div style="cursor:pointer;padding-top:3px;height:27px;color:#FFF;font-weight:bold;margin-top:4px;float:right;width:45%;background-color:#3b5998;text-align:center;">Facebook</div></a>
    <a href="https://twitter.com/iowaideas" target="_blank" onclick="ga('send','event','Local Ads','Iowa Ideas Twitter')"><div style="cursor:pointer;padding-top:3px;height:27px;color:#FFF;font-weight:bold;margin-top:4px;float:right;width:45%;background-color:#4099FF;text-align:center;">Twitter</div></a>
    <div style="clear:both;"></div>
</li> -->
<!--<li>
  <div style="margin-top:5px;margin-bottom:5px;height:500px;overflow-y:scroll;">
  <a class="twitter-timeline" href="https://twitter.com/gazettedotcom/lists/gazette-reporters">A Twitter List by gazettedotcom</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
  </div>
</li>-->
<!--
 <li>
    <div class="most-popular-titles">
      <div style="background-color:white;color:#333;width: 100%;text-align: left;" id="most-popular-title" class="subtitle button selected">Flood 2016 - Helpful links</div>
    </div>
      <div class="most-popular-lists">
        <ul id="most-popular-ul" class="most-popular-items">
          <li>
            <a href="http://www.thegazette.com/subject/news/flood-2016">The Gazette's full flood coverage</a>
          </li>
          <li>
            <a href="http://www.thegazette.com/subject/news/flood-2016/cedar-rapids-flood-2016-what-you-need-to-know-20160927">Article: What you need to know</a>
          </li>
          <li>
            <a href="http://files.gazlab.com/content-host/flood_gauges/index.html">Map: Flood gauges across Iowa</a>
          </li>
          <li>
            <a href="http://files.gazlab.com/content-host/iowa_river_flood_levels/">Map: Flood simulator for the Cedar River</a>
          </li>
          <li>
            <a href="https://www.facebook.com/2016floodofCedarRapids/?hc_ref=SEARCH">2016 Flood of Cedar Rapids Facebook group</a>
          </li>
          <li>
            <a href="http://unitedwayofeastcentraliowa.galaxydigital.com/aem/corp/event/?doc_id=3406&key=8e07a3ca861e5083a5ff065af5d9f27c">Volunteer locations across Eastern Iowa</a>
          </li>
        </ul>
     </div>
</li>
-->
			<li class="widget-container">
	<div id="rail-sports-img-title" class="widget-title">Iowa Football Data Center</div>
	<div id="rail-sports-img-container" class="textwidget">
		<a href="/data/hawkeyes" style="border:none;position:relative;top:-3px;"><img style="max-width:100%;cursor:pointer;" src="/Includes/data/projects/hawkeyes/hfdc-ads_Page_1.png"></a>
	</div>
</li>
<style scoped>
.author-box{
	width: 100%;
	margin-top: 10px;
	margin-bottom: 35px;
}
.author-box a{
	text-decoration: none;
}
.author-box a:hover{
	text-decoration: underline;
}
.author-box .author-title, .author-box .author-title h2, .author-box .author-title h5 {
	margin-bottom: 7px;
	float: right;
	color: rgb(85, 85, 85);
}
.author-box .author-title, .author-box .author-title h2 {
	font-size: 12px;
	line-height: 16px;
}
.author-box .author-title h5 {
	font-size: 20px;
}
.author-box .author-mug{
	max-width: 90px;
	border-radius: 10px;
	width: 100%;
}
.author-box .author-title h2 {
	color: rgb(85, 85, 85);
	font-size: 13px;
	line-height: 16px;
	margin-bottom: 0px;
	font-family: "Helvetica Neue", Arial, sans-serif;
}
.author-box .social li{
	float:right;
	margin-left: 15px;
}
.author-box .social li div{
	font-size: 18px;
	color:#777;
}
.author-box .article-title {
	font-size: 15px;
	line-height: 24px !important;
	margin: 5px 0;
	float: left;
	width: 100%;
}
.author-box .author-title p{
	max-width: 200px;
	text-align: right;
	margin-top: 3px;
	font-style: italic;
	line-height: 16px;
}
.author-box .story-holder{
	margin-top: 15px;
	margin-bottom: 15px;
	overflow: hidden;
	width: 100%;
}
.author-box .story-holder p{
	font-size: 12px;
	line-height: 16px;
	float: left;
}
.author-box .thumbnail-image img,
.author-box .details-box-photo .social,
.author-box .details-box-photo .story-text p:nth-of-type(n+2),
.author-box .pagination {
	display: none;
}
.author-box .details-box-photo {
	width: 100%;
	float: left;
}
#story-rail-author-box{
	margin-left: 10px;
}
#story-rail-author-box div{
	width: 75px;
	float: left;
}
#story-rail-author-box span{
text-align: center;
margin: 0px auto;
width: 100%;
display: block;
color: #333;
font-size: 14px;
line-height: 14px;
margin-bottom: 5px;
}
#story-rail-author-box img{
	float: none;
	margin: 0px;
	padding: 0px;
	opacity: .7;
	cursor: pointer;
	border-radius: 10px;
	max-width:70px;
}
#story-rail-author-box img:hover{
	opacity: 1;
}
</style>
<li class="widget-container widget_text">
	<div class="widget-title">Meet the Team</div>
				<div class="author-box" style="display:none;">
					<div class="header-portion">
						<div class="lazyload"><!--<a href="/on-iowa"><img class="author-mug" src="/images/sports/morehouse_full.jpg"></a>--></div>
						<div class="author-title">
							<h2><a href="/on-iowa">On Iowa</a></h2>
							<div style="clear:both;"></div>
							<h5><a href="/on-iowa">Marc Morehouse</a></h5>
							<div style="clear:both;"></div>
							<ul class="social"><li id="share-first-li">
									<a title="Tweet" class="share-action twitter" href="https://twitter.com/marcmorehousefa" target="_blank"><div class="fa fa-twitter icon-share icon"></div></a>
								</li><li id="share-first-li">
									<a title="Share on Facebook" class="share-action facebook" href="https://www.facebook.com/pages/On-Iowa/200407646648959" target="_blank"><div class="fa fa-facebook icon-share icon"></div></a>
			   					</li><li id="share-next-li">
									<a title="E-mail" class="share-action e-mail" href="mailto:marc.morehouse@gazcomm.com" target="_blank"><div class="fa fa-envelope icon-share icon"></div></a>
								</li>
							</ul>
							<div style="clear:both;"></div>
							<p>I've covered Iowa football at The Gazette since 1999</p>
						</div>
						</div>
					<div class="story-holder">
						<div style="width: 96%!important;background-color: #eee!important;border: 1px solid #dfe2e5!important;padding:2%;clear: both;overflow: hidden;">
<div style="font-size: 12px;color: #808284;" class="post-date">Tuesday August 29, 2017</div>
	<a class="article-title" style="font-size:17px;" href="/subject/sports/college/football/watch-iowas-nate-stanley-on-being-named-starting-qb-20170829">Watch: Iowa&#x2019;s Nate Stanley on being named starting QB</a>
<p>Iowa sophomore Nate Stanley met with the media Tuesday for the first time s... </p>
</div>
					</div>  
					<a class="linkthrough" href="/on-iowa">
						<div class="more-articles right">
        					more Marc Morehouse stories
      					</div>
      				</a>
      				<div style="clear:both;"></div>
				</div>
				<div class="author-box" style="display:none;">
					<div class="header-portion">
						<div class="lazyload"><!--<a href="/the-hlog"><img class="author-mug" src="/images/sports/hlas_full.jpg"></a>--></div>
						<div class="author-title">
							<h2><a href="/the-hlog">The Hlog</a></h2>
							<div style="clear:both;"></div>
							<h5><a href="/the-hlog">Mike Hlas</a></h5>
							<div style="clear:both;"></div>
							<ul class="social"><li id="share-first-li">
									<a title="Tweet" class="share-action twitter" href="https://twitter.com/hlas" target="_blank"><div class="fa fa-twitter icon-share icon"></div></a>
								</li><li id="share-first-li">
									<a title="Share on Facebook" class="share-action facebook" href="https://www.facebook.com/GazetteOnline" target="_blank"><div class="fa fa-facebook icon-share icon"></div></a>
			   					</li><li id="share-next-li">
									<a title="E-mail" class="share-action e-mail" href="mailto:mike.hlas@sourcemedia.net" target="_blank"><div class="fa fa-envelope icon-share icon"></div></a>
								</li>
							</ul>
							<div style="clear:both;"></div>
							<p>Columnist giving commentary and information about sports in Iowa.</p>
						</div>
						</div>
					<div class="story-holder">
						<div style="width: 96%!important;background-color: #eee!important;border: 1px solid #dfe2e5!important;padding:2%;clear: both;overflow: hidden;">
<div style="font-size: 12px;color: #808284;" class="post-date">Wednesday August 30, 2017</div>
	<a class="article-title" style="font-size:17px;" href="/subject/sports/hey-cj-beathard-josh-allen-would-like-to-be-49ers-qb-20170830">Hey C.J. Beathard, Josh Allen would like to be 49ers QB</a>
<p>Wyoming quarterback Josh Allen wouldn't mind getting the chance to step ove... </p>
</div>
					</div>  
					<a class="linkthrough" href="/the-hlog">
						<div class="more-articles right">
        					more Mike Hlas stories
      					</div>
      				</a>
      				<div style="clear:both;"></div>
				</div>
				<div class="author-box" style="display:none;">
					<div class="header-portion">
						<div class="lazyload"><!--<a href="/on-the-mats"><img class="author-mug" src="/images/sports/pilcher_full.jpg"></a>--></div>
						<div class="author-title">
							<h2><a href="/on-the-mats">On The Mats</a></h2>
							<div style="clear:both;"></div>
							<h5><a href="/on-the-mats">K. J. Pilcher</a></h5>
							<div style="clear:both;"></div>
							<ul class="social"><li id="share-first-li">
									<a title="Tweet" class="share-action twitter" href="https://twitter.com/kjpilcher" target="_blank"><div class="fa fa-twitter icon-share icon"></div></a>
								</li>
								<li id="share-next-li">
									<a title="E-mail" class="share-action e-mail" href="mailto:kj.pilcher@gazcomm.com" target="_blank"><div class="fa fa-envelope icon-share icon"></div></a>
								</li>
							</ul>
							<div style="clear:both;"></div>
							<p></p>
						</div>
						</div>
					<div class="story-holder">
						<div style="width: 96%!important;background-color: #eee!important;border: 1px solid #dfe2e5!important;padding:2%;clear: both;overflow: hidden;">
<div style="font-size: 12px;color: #808284;" class="post-date">Wednesday August 30, 2017</div>
	<a class="article-title" style="font-size:17px;" href="/subject/sports/keenan-stewarts-strength-powers-cr-jefferson-20170830">Keenan Stewart&#x2019;s strength powers C.R. Jefferson</a>
<p>CEDAR RAPIDS - Keenan Stewart arrived at Cedar Rapids Jefferson as a 180-po... </p>
</div>
					</div>  
					<a class="linkthrough" href="/on-the-mats">
						<div class="more-articles right">
        					more On The Mats stories
      					</div>
      				</a>
      				<div style="clear:both;"></div>
				</div>
				<div class="author-box" style="display:none;">
					<div class="header-portion">
						<div class="lazyload"><!--<a href="/cyclone-country"><img class="author-mug" src="/images/sports/montz_full.jpg"></a>--></div>
						<div class="author-title">
							<h2><a href="/cyclone-country">Cyclone Country</a></h2>
							<div style="clear:both;"></div>
							<h5><a href="/cyclone-country">Dylan Montz</a></h5>
							<div style="clear:both;"></div>
							<ul class="social"><li id="share-first-li">
									<a title="Tweet" class="share-action twitter" href="https://twitter.com/dylanmontz" target="_blank"><div class="fa fa-twitter icon-share icon"></div></a>
								</li>
								<li id="share-next-li">
									<a title="E-mail" class="share-action e-mail" href="mailto:montz.dylan@gmail.com" target="_blank"><div class="fa fa-envelope icon-share icon"></div></a>
								</li>
							</ul>
							<div style="clear:both;"></div>
							<p>Covering Iowa State and central Iowa for Eastern Iowa</p>
						</div>
						</div>
					<div class="story-holder">
						<div style="width: 96%!important;background-color: #eee!important;border: 1px solid #dfe2e5!important;padding:2%;clear: both;overflow: hidden;">
<div style="font-size: 12px;color: #808284;" class="post-date">Wednesday August 30, 2017</div>
	<a class="article-title" style="font-size:17px;" href="/subject/sports/college/football/isu-football-player-brian-peavy-has-mind-on-houston-20170830">ISU football player Brian Peavy has mind on Houston</a>
<p>AMES - Brian Peavy sees the images and hears the updates.Being 969 miles aw... </p>
</div>
					</div>  
					<a class="linkthrough" href="/cyclone-country">
						<div class="more-articles right">
        					more Cyclone Country stories
      					</div>
      				</a>
      				<div style="clear:both;"></div>
				</div>
				<div class="author-box" style="display:none;">
					<div class="header-portion">
						<div class="lazyload"><!--<a href="/diamonds-and-ice"><img class="author-mug" src="/images/sports/johnson_full.jpg"></a>--></div>
						<div class="author-title">
							<h2><a href="/diamonds-and-ice">Diamonds & Ice</a></h2>
							<div style="clear:both;"></div>
							<h5><a href="/diamonds-and-ice">Jeff Johnson</a></h5>
							<div style="clear:both;"></div>
							<ul class="social"><li id="share-first-li">
									<a title="Tweet" class="share-action twitter" href="https://twitter.com/jeje66" target="_blank"><div class="fa fa-twitter icon-share icon"></div></a>
								</li>
								<li id="share-next-li">
									<a title="E-mail" class="share-action e-mail" href="mailto:jeff.johnson@gazcomm.com" target="_blank"><div class="fa fa-envelope icon-share icon"></div></a>
								</li>
							</ul>
							<div style="clear:both;"></div>
							<p>Kernels baseball, RoughRiders hockey and a lot of things in between.</p>
						</div>
						</div>
					<div class="story-holder">
						<div style="width: 96%!important;background-color: #eee!important;border: 1px solid #dfe2e5!important;padding:2%;clear: both;overflow: hidden;">
<div style="font-size: 12px;color: #808284;" class="post-date">Sunday August 27, 2017</div>
	<a class="article-title" style="font-size:17px;" href="/subject/sports/professional/cedar-rapids-kernels/kernels-falls-to-quad-cities-9-6-20170827">Kernels falls to Quad Cities, 9-6</a>
<p>DAVENPORT - The Quad Cities River Bandits clinched the Western Division sec... </p>
</div>
					</div>  
					<a class="linkthrough" href="/diamonds-and-ice">
						<div class="more-articles right">
        					more Diamonds & Ice stories
      					</div>
      				</a>
      				<div style="clear:both;"></div>
				</div>
				<div class="author-box" style="display:none;">
					<div class="header-portion">
						<div class="lazyload"><!--<a href="/preps-etc"><img class="author-mug" src="/images/sports/linder_full.jpg"></a>--></div>
						<div class="author-title">
							<h2><a href="/preps-etc">Preps Etc.</a></h2>
							<div style="clear:both;"></div>
							<h5><a href="/preps-etc">Jeff Linder</a></h5>
							<div style="clear:both;"></div>
							<ul class="social"><li id="share-first-li">
									<a title="Tweet" class="share-action twitter" href="https://twitter.com/jtlinder" target="_blank"><div class="fa fa-twitter icon-share icon"></div></a>
								</li>
								<li id="share-next-li">
									<a title="E-mail" class="share-action e-mail" href="mailto:jeff.linders@sourcemedia.net" target="_blank"><div class="fa fa-envelope icon-share icon"></div></a>
								</li>
							</ul>
							<div style="clear:both;"></div>
							<p>I cover high school sports and Iowa women's basketball.</p>
						</div>
						</div>
					<div class="story-holder">
						<div style="width: 96%!important;background-color: #eee!important;border: 1px solid #dfe2e5!important;padding:2%;clear: both;overflow: hidden;">
<div style="font-size: 12px;color: #808284;" class="post-date">Wednesday August 30, 2017</div>
	<a class="article-title" style="font-size:17px;" href="/subject/sports/preps/volleyball/new-standouts-emerging-for-independence-20170830">New standouts emerging for Independence</a>
<p>Last year, they were the supporting cast. Now, their roles have expanded.Th... </p>
</div>
					</div>  
					<a class="linkthrough" href="/preps-etc">
						<div class="more-articles right">
        					more Preps Etc. stories
      					</div>
      				</a>
      				<div style="clear:both;"></div>
				</div>
				<div class="author-box" style="display:none;">
					<div class="header-portion">
						<div class="lazyload"><!--<a href="/the-inside-track"><img class="author-mug" src="/images/sports/davis_full.jpg"></a>--></div>
						<div class="author-title">
							<h2><a href="/the-inside-track">The Inside Track</a></h2>
							<div style="clear:both;"></div>
							<h5><a href="/the-inside-track">Jeremiah Davis</a></h5>
							<div style="clear:both;"></div>
							<ul class="social"><li id="share-first-li">
									<a title="Tweet" class="share-action twitter" href="https://twitter.com/jeremiahdavis10" target="_blank"><div class="fa fa-twitter icon-share icon"></div></a>
								</li>
								<li id="share-first-li">
									<a title="Share on Facebook" class="share-action facebook" href="https://www.facebook.com/TheInsideTrackbyJeremiahDavis" target="_blank"><div class="fa fa-facebook icon-share icon"></div></a>
			   					</li>
								<li id="share-next-li">
									<a title="E-mail" class="share-action e-mail" href="mailto:jeremiah.davis@sourcemedia.net" target="_blank"><div class="fa fa-envelope icon-share icon"></div></a>
								</li>
							</ul>
							<div style="clear:both;"></div>
							<p>Your source for all things auto racing in Eastern Iowa.</p>
						</div>
						</div>
					<div class="story-holder">
						<div style="width: 96%!important;background-color: #eee!important;border: 1px solid #dfe2e5!important;padding:2%;clear: both;overflow: hidden;">
<div style="font-size: 12px;color: #808284;" class="post-date">Monday August 28, 2017</div>
	<a class="article-title" style="font-size:17px;" href="/subject/sports/auto-racing/watch-inside-track-podcast-live-with-nathan-wood-20170828">Watch: &#x2018;Inside Track&#x2019; podcast live with Nathan Wood</a>
<p>Inside Track Live presented by Albert Auto Service welcomed IMCA Stock Car ... </p>
</div>
					</div>  
					<a class="linkthrough" href="/the-inside-track">
						<div class="more-articles right">
        					more Inside Track stories
      					</div>
      				</a>
      				<div style="clear:both;"></div>
				</div>
				<div class="author-box" style="display:none;">
					<div class="header-portion">
						<div class="lazyload"><!--<a href="/community-corner"><img class="author-mug" src="/images/sports/ogden_full.jpg"></a>--></div>
						<div class="author-title">
							<h2><a href="/community-corner">Community Corner</a></h2>
							<div style="clear:both;"></div>
							<h5><a href="/community-corner">JR Ogden</a></h5>
							<div style="clear:both;"></div>
							<ul class="social"><li id="share-first-li">
									<a title="Tweet" class="share-action twitter" href="https://twitter.com/JROgden" target="_blank"><div class="fa fa-twitter icon-share icon"></div></a>
								</li>
								<li id="share-next-li">
									<a title="E-mail" class="share-action e-mail" href="mailto:jr.ogden@gazcomm.com" target="_blank"><div class="fa fa-envelope icon-share icon"></div></a>
								</li>
							</ul>
							<div style="clear:both;"></div>
							<p>Sharing community and high school contributed stories</p>
						</div>
						</div>
					<div class="story-holder">
						<div style="width: 96%!important;background-color: #eee!important;border: 1px solid #dfe2e5!important;padding:2%;clear: both;overflow: hidden;">
<div style="font-size: 12px;color: #808284;" class="post-date">Monday August 28, 2017</div>
	<a class="article-title" style="font-size:17px;" href="/subject/sports/preps/good-storytelling-starts-with-a-passion-20170828">Good storytelling starts with a passion</a>
<p>All too often, we hear about men and women who dread what they do.
They di... </p>
</div>
					</div>  
					<a class="linkthrough" href="/community-corner">
						<div class="more-articles right">
        					more Community Corner stories
      					</div>
      				</a>
      				<div style="clear:both;"></div>
				</div>
				<div class="author-box" style="display:none;">
					<div class="header-portion">
						<div class="lazyload"><!--<a href="/section/blogs?staffID=dmiles"><img class="author-mug" src="/images/sports/miles_full.jpg"></a>--></div>
						<div class="author-title">
							<!-- <h2><a href="/community-corner">Community Corner</a></h2> -->
							<div style="clear:both;"></div>
							<h5><a href="/section/blogs?staffID=dmiles">Douglas Miles</a></h5>
							<div style="clear:both;"></div>
							<ul class="social"><li id="share-first-li">
									<a title="Tweet" class="share-action twitter" href="https://twitter.com/douglasmilesCRG" target="_blank"><div class="fa fa-twitter icon-share icon"></div></a>
								</li>
								<li id="share-next-li">
									<a title="E-mail" class="share-action e-mail" href="mailto:douglas.miles@thegazette.com" target="_blank"><div class="fa fa-envelope icon-share icon"></div></a>
								</li>
							</ul>
							<div style="clear:both;"></div>
							<!-- <p>Sharing community and high school contributed stories</p> -->
						</div>
						</div>
					<div class="story-holder">
						<style>
.content-list .pagination a {
	display: inline-block;
	width: 140px;
	padding: 5px 10px;
	margin: 10px;
	text-align: center;
	font-size: 23px;
	font-family: helvetica;
	background-color: #eee;
	cursor: pointer;
}
.content-list .pagination a:hover {
	text-decoration: none;
	background-color: #CCC;
}
</style>
<div id="post-2017170839982" class="post">
	<div class="story-content">
		<div class="image-and-social" style="float:left;width:25%;">
			<div class="thumbnail-image">
				<img src="http://www.thegazette.com/storyimage/GA/20170830/ARTICLE/170839982/AR/0/AR-170839982.jpg&MaxW=300" alt="">
			</div>
		</div>
		<div class="details-box details-box-photo">
			<div class="social image-social">
				<ul><li id="share-first-li">
					<a title="Tweet" class="share-action twitter" href="https://twitter.com/share?url=http://www.thegazette.com/subject/location/schools/school-district/cedar-rapids-prairie/cedar-rapids-prairie-alum-jojo-simpson-becoming-a-d-line-force-for-upper-iowa-football-20170830&text=Check out this story:&via=gazettedotcom" target="_blank"><div class="fa fa-twitter icon-share icon"></div></a>
				</li><li id="share-first-li">
					<a title="Share on Facebook" class="share-action facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.thegazette.com/subject/location/schools/school-district/cedar-rapids-prairie/cedar-rapids-prairie-alum-jojo-simpson-becoming-a-d-line-force-for-upper-iowa-football-20170830" target="_blank"><div class="fa fa-facebook icon-share icon"></div></a>
			   	</li><li id="share-next-li">
					<a title="E-mail" class="share-action e-mail" href="mailto:?subject=Check out this story&body=Check out this story from The Gazette: http://www.thegazette.com/subject/location/schools/school-district/cedar-rapids-prairie/cedar-rapids-prairie-alum-jojo-simpson-becoming-a-d-line-force-for-upper-iowa-football-20170830" target="_blank"><div class="fa fa-envelope icon-share icon"></div></a>
				</li></ul>
			</div>
			<div class="post-date">Wednesday August 30, 2017</div>
				<a class="article-title"  href="/subject/location/schools/school-district/cedar-rapids-prairie/cedar-rapids-prairie-alum-jojo-simpson-becoming-a-d-line-force-for-upper-iowa-football-20170830">Cedar Rapids Prairie alum JoJo Simpson becoming a D-line force for Upper Iowa football</a>
			<div class="story-text">
	<p></p><p>FAYETTE - After a breakout sophomore season, it was all about getting better for JoJo Simpson.</p><p>The Upper Iowa defensive end and former Cedar Rapids Prairie prep football player dedicated his summer to the weight room, where he dropped 10 po ...
					<a href="/subject/location/schools/school-district/cedar-rapids-prairie/cedar-rapids-prairie-alum-jojo-simpson-becoming-a-d-line-force-for-upper-iowa-football-20170830"> &raquo;</a>
			</div>
		<!-- Close details box -->
		</div>
	<!-- Close story content -->
	</div>
<!-- Close post -->
</div>
<div class="pagination">
	<a class="pag-nextlink" href="?PageNumber=1">Next &raquo;</a>
</div>
					</div>  
					<a class="linkthrough" href="/section/blogs?staffID=dmiles">
						<div class="more-articles right">
        					more of Miles's stories
      					</div>
      				</a>
      				<div style="clear:both;"></div>
				</div>
				<div id="story-rail-author-box">
					<a id="box-1" href="/on-iowa">
					<div>
						<img class="author-mug" src="/images/sports/morehouse_full.jpg">
						<span>Morehouse</span>
					</div>
					</a>
					<a id="box-2" href="/the-hlog">
					<div>
						<img class="author-mug" src="/images/sports/hlas_full.jpg">
						<span>Hlas</span>
					</div>
					</a>
					<a id="box-3" href="/on-the-mats">
					<div>
						<img class="author-mug" src="/images/sports/pilcher_full.jpg">
						<span>Pilcher</span>					
					</div>
					</a>
					<a id="box-4" href="/cyclone-country">
					<div>
						<img class="author-mug" src="/images/sports/montz_full.jpg">
						<span>Montz</span>
					</div>
					</a>
					<a id="box-5" href="/diamonds-and-ice">
					<div>
						<img class="author-mug" src="/images/sports/johnson_full.jpg">
						<span>Johnson</span>					
					</div>
					</a>
					<div style="clear:both;"></div>
					<a id="box-6" href="/preps-etc">
					<div>
						<img class="author-mug" src="/images/sports/linder_full.jpg">
						<span>Linder</span>
					</div>
					</a>
					<a id="box-7" href="/the-inside-track">
					<div>
						<img class="author-mug" src="/images/sports/davis_full.jpg">
						<span>Davis</span>
					</div>
					</a>
					<a id="box-8" href="/community-corner">
					<div>
						<img class="author-mug" src="/images/sports/ogden_full.jpg">
						<span>Ogden</span>
					</div>
					</a>
					<a id="box-9" href="/section/blogs?staffID=dmiles">
					<div>
						<img class="author-mug" src="/images/sports/miles_full.jpg">
						<span>Miles</span>
					</div>
					</a>
				</div>
</li>
<li class="widget-container widget-text">
	<div style="clear:both"></div>
	<!-- Sports Tweets -->
	<!-- Profile: 1013 -->
	<div class="twitter-widget">
			<a class="twitter-timeline" height="350" href="https://twitter.com/CRGazetteSports" data-widget-id="547069244349747200">Tweets by @CRGazetteSports</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</div>
<!-- End Sports Tweets -->
</li>
		<div id="right-rail-lock">
  <li>
    <div id='ad-medrec-middle'></div>
  </li>
  <li>
    <div class="most-popular-titles">
      <div id="most-popular-title" class="subtitle button selected">Most Popular</div>
      <div id="most-recent-title" class="subtitle button">Most Recent</div>
    </div>
    <div class="most-popular-lists">
      <ul id="most-popular-ul" class="most-popular-items">
        <li class="cat-post-item">
	<a class="post-title" href="/subject/news/government/iowas-2nd-largest-city-says-goodbye-to-downtown-traffic-lights-20170829">Iowa&#8217;s second largest city says goodbye to downtown traffic lights</a>
</li><li class="cat-post-item">
	<a class="post-title" href="/subject/sports/ferentz-takes-a-pay-cut-to-make-room-for-staffer-20170829">Iowa's Kirk Ferentz takes a pay cut to make room for staffer</a>
</li><li class="cat-post-item">
	<a class="post-title" href="/subject/sports/college/football/nate-stanley-tries-on-the-hawkeyes-quarterback-jersey-20170829">Nate Stanley tries on the Iowa quarterback jersey</a>
</li><li class="cat-post-item">
	<a class="post-title" href="/subject/news/business/reports-of-rockwell-collins-acquisition-continue-to-swirl-20170829">Reports of Rockwell Collins acquisition continue</a>
</li><li class="cat-post-item">
	<a class="post-title" href="/subject/sports/college/football/iowa-football-look-ahead-bloodbath-not-in-nebraskas-vocabulary-20170829">Iowa football look ahead: 'Bloodbath' not in Nebraska's vocabulary</a>
</li>
      </ul>
      <ul style="display: none;" id="most-recent-ul" class="most-popular-items">
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/public-safety/charges-in-iowa-city-ped-mall-shooting-upgraded-to-murder-after-victim-dies-20170830">Charges in Iowa City ped mall shooting upgraded to murder after victim dies</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/news/education/higher-education/university-of-iowa-faculty-prepping-for-incidents-like-charlottesville-20170830">University of Iowa faculty prepping for incidents like Charlottesville</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/hey-cj-beathard-josh-allen-would-like-to-be-49ers-qb-20170830">Hey C.J. Beathard, Josh Allen would like to be 49ers QB</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/preps/volleyball/new-standouts-emerging-for-independence-20170830">New standouts emerging for Independence</a>
</li>
<li class="cat-post-item">
	<a class="post-title" href="/subject/sports/college/football/isu-football-player-brian-peavy-has-mind-on-houston-20170830">ISU football player Brian Peavy has mind on Houston</a>
</li>
      </ul>
    </div>
  </li>            
</div>
	</ul>
</div>


<div id="social-rail" class="hide-1050">
  <p></p>
  <div id="social-rail-lock" class="desktop"></div>
</div>

<div id="article-body" itemprop="articleBody">
    
<h1 itemprop="headline" class="posttitle">Hey C.J. Beathard, Josh Allen would like to be 49ers QB</h1>

<h2 itemprop="alternativeHeadline" class="subhead">Wyoming QB wouldn't mind playing NFL ball close to home</h2>


    
    <div id="social-rail" class="hide-desktop show-1050 hide-500">
      <div id="social-rail-lock" class="1050"></div>
    </div>

    
      <ul id="mediawell-list">
        <li id="tab-video" class="button" style="display:none">
          <div class="fa fa-video-camera">
            <span class="tab-text">Video</span>
          </div>
        </li>

        <li id="tab-photos" class="button"><div class="fa fa-camera"> <span class="tab-text">Photo</span></div></li>

        

      </ul>

    <div id="mediawell">
        <div class="mediawell-object" id="mediawell-video">
          <div itemprop="video" id="mediawell-video-holder">
            
              <div class="tout-sdk tout-top-article"></div>
            
          </div>
        </div>
        <script type="text/javascript">
          var field_bimvid_id = false;
          var tout_vid = document.querySelector("#mediawell-video-holder .tout-player-wrapper");

          if(tout_vid != null) {
            document.getElementById("mediawell-video-holder").style.display = 'block';
          } else {
            document.getElementById("mediawell-video-holder").style.display = 'none';
          }

          


           ga('send', 'event', 'Story Read', '');
        </script>
      

      
        <div class="swipe-buttons" id="swipe-left-button">
          <span class="helper"></span>
          <div class="fa fa-angle-left"></div>
        </div>
        <div class="swipe-buttons" id="swipe-right-button">
          <span class="helper"></span>
          <div class="fa fa-angle-right"></div>
         </div>
        <div style="display:none;" class="mediawell-object" id="mediawell-photos">
          
            
          
            



  
  <div class="mediawell-photo" id="art_photo_1">
    <div class="picture-holder"></div>
    <div>
      
      <div class="caption">Wyoming quarterback Josh Allen (Jake Roth/USA TODAY Sports)</div>
    </div>
  </div>

  <script>
    // Make is so images aren't loaded larger than they need to be
    var c_img_width = window.getComputedStyle(document.getElementById('mediawell')).width;
    var image_space_width_articles = Math.round(c_img_width.replace('px','') )

    var gaz_image = '<span class="helper"></span>';
    gaz_image += '<img itemprop="image" alt="" border="0" src="http://www.thegazette.com/storyimage/GA/20170830/ARTICLE/170839968/AR/0/AR-170839968.jpg&MaxH=500&MaxW=' + (image_space_width_articles) + '">';
  
    var gaz_image_parent = document.querySelector("#art_photo_1 .picture-holder");
    gaz_image_parent.insertAdjacentHTML('afterbegin', gaz_image);
  </script>


          
          
          
        </div>
      


    

  <!-- Close mediawell -->
  </div>


  <div id="articleBody-paragraphs" class="p402_premium">
    <!--Adding the byline-->
    
      <div style="margin-top: 15px;">
        			<table itemprop="author" class="byline">			<tr>			<td class="img-social hide-700">									<div class="img hide-700">						<img src="http://www.thegazette.com/apps/pbcsi.dll/persbilde?Avis=GA&ID=Hlas&MaxH=225&MaxW=200" />					</div>							</td>			<td class="text">				<p class="name">											Mike Hlas																													</p>				<p class="office hide-450">The Gazette</p>				<div class="social hide-450">											<a href="https://twitter.com/hlas" target="_blank">							<span class="fa fa-twitter"></span>						</a>																<a href="https://www.facebook.com/pages/The-Hlog-by-The-Gazettes-Mike-Hlas/129737840406905" target="_blank">							<span class="fa fa-facebook"></span>						</a>																<a href="mailto:mike.hlas@sourcemedia.net">							<span class="fa fa-envelope"></span>						</a>									</div>				<p class="more-stories">											<a href="/the-hlog">											More stories from Mike<span class="fa fa-chevron-right"></span>					</a>				</p>			</td>		</tr>	</table>
      </div>
    
    
    <!--Adding a date, it will show a modified date if available,
    otherwise will show the published date.-->
    <div itemprop="datePublished" class="date">
      
        Aug 30, 2017 at 4:37 pm <span id="print-view"> | <i class="fa fa-print"></i> Print View</span>
      
    </div>

    <p></p><p>Wyoming quarterback Josh Allen wouldn&#x2019;t mind getting the chance to step over former Iowa Hawkeye C.J. Beathard and become the San Francisco 49ers&#x2019; No. 1 quarterback.</p><p>It&#x2019;s nothing personal, and has nothing to do with the fact Allen&#x2019;s Cowboys open the 2017 season at Iowa Saturday. Allen simply is from Firebaugh, Calif., a two-hour drive to Santa Clara, where the Niners play.</p><p>&#x201c;It&#x2019;s my favorite team, man,&#x201d; Allen said Wednesday on <a href="http://www.espn.com/espnradio/podcast/archive/_/id/18339885 ">Adam Schefter&#x2019;s ESPN podcast.</a> The Allen part of the podcast starts around the 16:10 mark.</p><p>&#x201c;It&#x2019;d be kind of a dream come true to play for the 49ers because growing up, I had a little book with my picture in a, there&#x2019;s a face hole, and it says 49ers. So, we can go find that book and compare it to what could happen next year, and that&#x2019;d just be really cool.&#x201d;</p><p>Beathard might not agree. He was drafted by San Francisco in the third round of this year&#x2019;s NFL draft and apparently has played his way into the No. 2 quarterback job behind Brian Hoyer.</p><p>Allen is listed as a first-round 2018 draftee by virtually everyone who bothers to concoct mock drafts. He sounds like a down-to-earth guy, actually.</p><p>&#x201c;I do think it&#x2019;s premature,&#x201d; Allen said of the lofty statuses draftniks have bestowed on him.</p><p></p>
    
    <!--Profile Checking-->
    
    

    

    



    
      <style>
	#follow-us-box{
		width: 300px;
		float: left;
		margin-right: 10px;
		margin-top: 10px;
		padding: 4px 0px 17px 19px;
		display: none;
		margin-left:-5%;
	    border: 1px ridge #ccc;
	    margin-bottom: 10px;
	}
	.follow-button{
		border-radius:3px;
		font-family: "Helvetica Neue", Arial, sans-serif;
		color: #fff!important;
		font-weight: 500;
		font-size: 13px;
		text-align: left;
		display: inline-block;
		line-height: 26px;
		margin-top: 10px;
		padding-left: 10px;
		padding-right: 10px;
		padding-top: 2px;
		padding-bottom: 2px;
		cursor: pointer;
	}
	#email-subscription{
		background-color: #E67E22;
	}
	#email-subscription:hover{
		background-color: #a85913;
		color: #FFF!important;
		text-decoration: none!important;
	}
	#email-subscription i{
		color: #FFF!important;
	}
	.download-button{
		background-color: #444;
		padding-left: 12px;
		padding-right:12px;
		padding-top: 5px;
	}
	.download-button:hover{
		background-color: #000;
	}
	.download-button i{
		color: #FFF!important;
		font-size: 23px;
	}
	@media(max-width:650px){
		#follow-us-box{
			width: 300px;
			float: none;
			padding: 10px 0px;
			display: none;
			margin-left:-5%;
			border: none;
			margin: 15px auto;
			border-top: 1px solid #ccc;
			border-bottom:1px solid #ccc;
		}
	}
</style>
<div id="follow-us-box" class="more-author-follow-us-box">
<h3>Like what you're reading?</h3>
<p>We make it easy to stay connected:</p>
<iframe src="https://www.facebook.com/plugins/follow.php?href=https%3A%2F%2Fwww.facebook.com%2FGazetteOnline%2F&width=300&height=80&layout=standard&size=large&show_faces=true&appId=163646090334606" width="300" height="40" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
<a class="twitter-follow-button"
  href="https://twitter.com/gazettedotcom"  data-size="large" data-show-screen-name="false">
Follow @TwitterDev</a>
<div style="clear:both;"></div>
<a id="email-subscription" class="follow-button" style="color:#FFF!important;" href="/email-newsletters">Subscribe</a> to our email newsletters<div style="clear:both;"></div>
<a class="download-button follow-button" href="/apple-gaz-app" style="margin-right:10px;"><i class="fa fa-apple" aria-hidden="true"></i></a><a class="download-button follow-button" href="/andriod-gaz-app"><i class="fa fa-android" aria-hidden="true"></i></a> Download our free apps
<div style="clear:both;"></div>
</div>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
  return t;
}(document, "script", "twitter-wjs"));</script>

      
    





    

    <div id='ad-medrec-mobile'></div>


  <!-- Close article body -->
  </div>
  
  <!-- Google surveys -->
  <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
  </script>

  <div id="top-stories-bottom">
    
      <div class="more-stories-heading" >Your next articles</div>
      <table class="top-stories-bottom-box">
	<tr>
		
			<td class="thumbnail-image">
				<img src="http://www.thegazette.com/storyimage/GA/20170830/ARTICLE/170839975/AR/0/0/AR-170839975.jpg&MaxW=150" alt="">
			</td>
		

		<td class="thumbnail-text">
			
				<a class="article-title" href="/subject/news/nation-and-world/storm-hit-houston-strains-from-influx-of-evacuees-crime-outbreak-20170830">
			
				
					Storm-hit Houston strains from influx of ...
				
			</a>
		</td>
	</tr>
</table>
<table class="top-stories-bottom-box">
	<tr>
		
			<td class="thumbnail-image">
				<img src="http://www.thegazette.com/storyimage/GA/20170830/ARTICLE/170839989/AR/0/0/AR-170839989.jpg&MaxW=150" alt="">
			</td>
		

		<td class="thumbnail-text">
			
				<a class="article-title" href="/subject/news/business/my-biz-kevins-a-1-vacuum-in-cedar-rapids-likes-to-keep-things-clean-20170830">
			
				
					My Biz: Kevin's A-1 Vacuum in Cedar Rapi ...
				
			</a>
		</td>
	</tr>
</table>
<table class="top-stories-bottom-box">
	<tr>
		
			<td class="thumbnail-image">
				<img src="http://www.thegazette.com/storyimage/GA/20170830/ARTICLE/170839980/AR/0/0/AR-170839980.jpg&MaxW=150" alt="">
			</td>
		

		<td class="thumbnail-text">
			
				<a class="article-title" href="/subject/news/nation-and-world/heres-how-you-can-help-harvey-victims-20170830">
			
				
					Here's how you can help Harvey victims ...
				
			</a>
		</td>
	</tr>
</table>



    
  </div>

    <!-- Story error or omission -->
    <div id="error-or-omission">
	<h3>Give us feedback</h3>
	<h4 style="margin-bottom: 0px;">
		Have you found an error or omission in our reporting? Tell us <a target="_blank" href="http://thegazette.com/corrections-form/">here.</a><br />
		Do you have a story idea we should look into? Tell us <a target="_blank" href="https://docs.google.com/forms/d/14OzHH_RisjqjTBDUyF_iFPofJ_tYicU8bb9q78pZ3FI/viewform">here.</a>
	</h4>
</div>

  
  <!-- Start story outbrain -->
  <div class="left-rail-bottom-box">
    <div class="Outbrain-box">
      <div class="OUTBRAIN" data-src="http://www.thegazette.com/subject/sports/hey-cj-beathard-josh-allen-would-like-to-be-49ers-qb-20170830" data-widget-id="AR_1" data-ob-template="TheGazetteCompany"></div>
      <div class="OUTBRAIN" data-src="http://www.thegazette.com/subject/sports/hey-cj-beathard-josh-allen-would-like-to-be-49ers-qb-20170830" data-widget-id="AR_2" data-ob-template="TheGazetteCompany"></div>
    </div>

      <!--
    UserCommentsStatus is 1
    1 = activated
    3 = locked
    [empty] = off
    -->

    
      <!-- FB Comments -->
      <a id="facebook-comments" name="comments" style="clear: both; margin-top: 25px;float: left;width: 100%;">
      <!-- Begin findit Templates/Macros/facebook_comments -->
      <style>
      .fb-comments-header {color:#999; font-size: 1.5em; float:left; margin:10px 0px 10px 0px; width:100%;}
      .fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}
      </style>

      <div class="fb-comments-header"><h2><fb:comments-count url="http://www.thegazette.com/subject/sports/hey-cj-beathard-josh-allen-would-like-to-be-49ers-qb-20170830"></fb:comments-count> Comments</h2></div>

      <div id="fb-root"></div>

      <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=163646090334606&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script>

      <div class="fb-comments" data-href="http://www.thegazette.com/subject/sports/hey-cj-beathard-josh-allen-would-like-to-be-49ers-qb-20170830" data-numposts="10" data-colorscheme="light"></div>
      <!-- End Templates/Macros/facebook_comments -->
          </a>
          <!-- End FB Comments -->
    
  </div>

  <!-- Track CTAs -->
  
    
      <!-- Field_Has_CTA defined, but is not equal to "Yes" -->
    
  

<!-- Close article body -->
</div>

<script>
  var art_no = '170839968';
</script>
</div>

<div id='ad-mobile-leaderboard'></div>
<div id="new-footer">
	<div class="section" id="first">
		<a href="/"><img src="/images/logo_large.png"></a>
		<div id="callout-images">
			<table>
				<tr>
					<td>
						<a onclick="ga('send','event','Internal Links','Gazette Subscriber Selected')"  href="/subscribers" ><i class="fa fa-newspaper-o fa-circle"></i><br /><span>Subscribe</span></a>
					</td>
					<td>
						<a onclick="ga('send','event','Internal Links','Green Gazette Selected')"  href="http://cedarrapidsgazette.ia.newsmemory.com/"><i class="fa fa-leaf"></i><br /><span>Green Gazette</span></a>
					</td>
				</tr>
				<tr>
					<td>
						<a onclick="ga('send','event','Internal Links','Advertise Selected')" href="https://fusionfarm.wufoo.com/forms/advertise-with-the-gazette/"><i class="fa fa-line-chart"></i><br /><span>Advertise</span></a>
					</td>
					<td>
						<a onclick="ga('send','event','Internal Links','Newsletters Selected')" href="http://thegazette.com/email-newsletters"><i class="fa fa-envelope"></i><br /><span>Newsletters</span></a>
					</td>
				</tr>
				<tr>
					<td>
						<a onclick="ga('send','event','Internal Links','Contact Us Selected')" href="/customer-care"><i class="fa fa-phone"></i><br /><span>Contact Us</span></a>
					</td>
					<td>
						<a onclick="ga('send','event','Internal Links','About Us Selected')" href="/about-us"><i class="fa fa-user"></i><br /><span>About Us</span></a>
					</td>
				</tr>
			</table>
		</div>
	</div>
	<div class="section" id="second">
	<h3>Connect with us on social <a href="https://www.facebook.com/GazetteOnline" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/gazettedotcom" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/+cedarrapidsgazette/posts" target="_blank"><i class="fa fa-google-plus"></i></a></h3>
	<div id="more-links">
		<div class="box">
			<h4>Sites</h4>
			<a href="http://hooplanow.com/" target="_blank">Hoopla</a>
			<div style="clear:both;"></div>
			<a href="http://crgazette.mycapture.com/mycapture/" target="_blank">Photo Store</a>
			<div style="clear:both;"></div>
			<a href="http://classifieds.thegazette.com/?utm_source=thegazette&amp;utm_medium=footer&amp;utm_campaign=Classifieds" target="_blank">Classifieds</a>
			<div style="clear:both;"></div>
			<a href="http://www.fusionfarm.com/" target="_blank">Fusionfarm</a>
			<div style="clear:both;"></div>
			<a href="http://www.thegazette.com/iowaideas" target="_blank">Iowa Ideas</a>
			<div style="clear:both;"></div>
			<p style="margin-top:25px;color:#777;text-align:left;font-style:italic;">Copyright <span id="copyright">2015</span> The Gazette</p>
			<div style="clear:both;"></div>
		</div>
		<div class="box">
			<h4>Links</h4>
			<a href="http://thegazette.com/back-issues" target="_parent">Order Back Issues</a>
			<div style="clear:both;"></div>
			<a href="http://thegazette.com/contact-us/newsroom" target="_parent">Newsroom Staff</a>
			<div style="clear:both;"></div>
			<a href="http://thegazette.com/rss-feeds" target="_parent">RSS Feeds</a>
			<div style="clear:both;"></div>
			<a href="http://thegazette.com/mobile-apps" target="_parent">Mobile Apps</a>
			<div style="clear:both;"></div>
			<a href="http://thegazette.com/archives" target="_parent">Archives</a>
			<div style="clear:both;"></div>
			<a href="http://thegazette.com/games" target="_parent">Online Games and Puzzle Answers</a>
			<div style="clear:both;"></div>
			<a href="http://thegazette.com/policies" target="_parent">Policies</a>
			<div style="clear:both;"></div>
			<a href="http://local.thegazette.com/" target="_blank">Directory</a>
			<div style="clear:both;"></div>
			<a href="/section/site-map">Sitemap</a>
			<div style="clear:both;"></div>
			<a href="https://fusionfarm.wufoo.com/forms/mediacorporate-sponsorship/">Sponsor Requests</a>
			<div style="clear:both;"></div>
		</div>
	</div>
	</div>
	<div class="section" id="third">
		<div id="ad-medrec-bottom"></div>
	</div>
</div>
<div id="mobile-posttitle" style="display: none">
	<a href="/news">News</a> | <a href="/sports">Sports</a> | <a href="/obituaries">Obits</a>
</div>
<!-- build:js /js/scripts-combined.js -->
<!-- DO NOT include ?ver at the end of any of these files or else the files won't combine right -->
<!-- JS Includes -->
<script src="/JS/lib/jquery-ui-1.11.4.min.js"></script>
<script src="/JS/lib/underscore-1.8.3.min.js"></script>
<script src="/JS/lib/jquery.mobile.swipe.min.js"></script>
<script src="/JS/min/audio-player.min.js"></script>
<script src="/JS/lib/moment-2.10.6.min.js"></script>
<script src="/JS/lib/moment-timezone.min.js"></script>
<script src="/JS/min/queryly-two.min.js?ver=2"></script>
<script src="/JS/lib/jquery.scrolldepth_v0.8.min.js"></script>
<!-- REMOVE AFTER ELECTION-->
<script src="/Includes/data/js/lib/backbone-1.2.3.min.js"></script>
<!-- Lazy load -->
<script src="/JS/lib/jquery-lazyload-any.min.js"></script>
<script src="/JS/min/lazyload-filter.min.js"></script>
<script src="/JS/min/article-lazyload.min.js"></script>
<!-- Custom -->
<script src="/JS/min/nav.min.js"></script>
<script src="/JS/min/responsiveHeader.min.js"></script>
<script src="/JS/min/responsiveStoryRail.min.js"></script>
<!-- endbuild -->
<script>
// Make sure GA isn't loaded within an iframe
if ( window.self === window.top ) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-30416-68', 'auto');
    ga('require', 'displayfeatures');
    if (typeof dimension1Value === "undefined" || dimension1Value === "") {
        // undefined author
    } else {
        ga('set', 'dimension1', dimension1Value);
    }
    ga('send', 'pageview');
// Close if
}
</script>
<!-- <script src="/JS/lib/riveted.js"></script> -->
<script>
  // Queryly
  queryly.init('d59cb9cc2c7542ad', queryly.jquery('.queryly_search_button'));
	// Set copyright year
	var d = new Date();
  var n = d.getFullYear();
	document.getElementById("copyright").innerHTML = n;
</script>
<!-- Nativo -->
<script src="//s.ntv.io/serve/load.js" async></script>
<!-- Webspectator -->
<script src="//wfpscripts.webspectator.com/bootstrap/ws-36EC84A0.js"></script>
<!-- Crazy Egg Analytics -->
<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/2302.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- Boomtrain -->
	<script type="text/javascript" src="https://cdn.boomtrain.com/analyticstrain/e9cd7a8ae2406275f6afb01b679ebf69/analyticstrain.min.js"></script>
<!-- Cloudfront -->
<!-- <script async="async" data-client-id="vFMtafyOATsCOwr" type="text/javascript" src="//d3ujids68p6xmq.cloudfront.net/abw.js"></script> -->
<script type='text/javascript'>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</script>
<!-- Code for Action: Site Visitors - The Gazette -->
<!-- Begin Rocket Fuel Conversion Action Tracking Code Version 9 -->
<script type='text/javascript'>
(function() {
	var w = window, d = document;
	var s = d.createElement('script');
	s.setAttribute('async', 'true');
	s.setAttribute('type', 'text/javascript');
	s.setAttribute('src', '//c1.rfihub.net/js/tc.min.js');
	var f = d.getElementsByTagName('script')[0];
	f.parentNode.insertBefore(s, f);
	if (typeof w['_rfi'] !== 'function') {
		w['_rfi']=function() {
			w['_rfi'].commands = w['_rfi'].commands || [];
			w['_rfi'].commands.push(arguments);
		};
	}
	_rfi('setArgs', 'ver', '9');
	_rfi('setArgs', 'rb', '30173');
	_rfi('setArgs', 'ca', '20775331');
	_rfi('setArgs', '_o', '30173');
	_rfi('setArgs', '_t', '20775331');
	_rfi('track');
})();
</script>
<noscript>
  <iframe src='//20775331p.rfihub.com/ca.html?rb=30173&ca=20775331&_o=30173&_t=20775331&ra=REPLACE_ME_WITH_YOUR_CACHE_BUSTING' style='display:none;padding:0;margin:0' width='0' height='0'>
</iframe>
</noscript>
<!-- End Rocket Fuel Conversion Action Tracking Code Version 9 -->

		</div><!-- Close wrapper div -->
		<!-- Tout for video -->
		<script>
			// Make sure the mediawell height is right
			// Before setting the video container height
			if ($("#mediawell-video .tout-sdk").html() !== '') {
				setHeightTout = setInterval(function() {
					var vid_height = $('#mediawell').outerHeight();
					if (vid_height > 100) {
						$('#article-container #mediawell').height(vid_height);
						clearInterval(setHeightTout);
					}
				}, 1000);
			}
			// Load first asset after Tout is loaded
			window.TOUT = {
				propertyUid: "927fbc",
				topArticleLoaded: function(attrs){
					if(attrs.matchExists) {
				  	tout_vid_loaded = true;
				  	$('#tab-video').show();
				  	tabChange('tab-video', 'tout-load');
				  } else {
				  	if (typeof field_bimvid_id !== 'undefined') {
				  		if (!field_bimvid_id) {
				  			$('#mediawell-video').hide();
				  		}
				  	}
				  }
				  if ( $('#mediawell-list li:visible').length > 1) {
						$('#mediawell-list li').css({
							'visibility': 'visible'
						})
					} else {
						$('#mediawell-list li').hide();
					}
		  	}
			};
		</script>
		<script src="http://platform.tout.com/sdk.js" async></script>
		<script src="/JS/min/article-photoslider.min.js?ver=2"></script>
		<script src="/JS/min/article-embed.min.js"></script>
		<!-- <script src="/JS/article.js"></script> -->
		<script src="/JS/min/article.min.js?ver=139"></script>
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=2&cb=1585420189';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>


<!-- Outbrain -->
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<!--Updated: 2017/08/30 17:17:52-->